• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Switch-uri
  • SSH/SSL support: Yes
Sumar
  • Yes
  • Retelistica (1) Switch-uri
    • Access point si Range Ext.
    • Switch-uri
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • D-LINK
    • ENGENIUS
    • TP-LINK
    • ZYXEL
  • Product colour
    • Black
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 5 - 95%
    • 10 - 95%
    • 0 - 95%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 45 C
    • 0 - 50 C
    • -20 - 50 C
    • -5 - 45 C
    • -5 - 50 C
  • Package width
    • 250 mm
    • 528 mm
    • 440 mm
    • 302 mm
    • 325 mm
    • 365 mm
    • 377 mm
    • 400 mm
    • 561 mm
  • Package height
    • 80 mm
    • 100 mm
    • 64 mm
    • 71 mm
    • 82 mm
    • 92 mm
  • Package weight
    • 2.84 kg
    • 2.85 kg
    • 1.1 kg
    • 19 kg
    • 2.45 kg
    • 2.76 kg
    • 2.97 kg
    • 20.5 kg
    • 21.2 kg
    • 3.02 kg
    • 37 kg
    • 4.93 kg
    • 6.08 kg
    • 6.77 kg
  • Package depth
    • 528 mm
    • 250 mm
    • 336 mm
    • 217 mm
    • 223 mm
    • 227 mm
    • 297 mm
    • 400 mm
    • 521 mm
  • Power consumption (typical)
    • 15 W
    • 206.5 W
    • 238.4 W
  • AC input voltage
    • 100 - 240 V
    • 220 - 240 V
    • 220 V
  • AC input frequency
    • 50/60 Hz
    • 50 - 60 Hz
  • USB 2.0 ports quantity
    • 1
  • Cables included
    • AC
    • LAN (RJ-45)
    • AC, LAN (RJ-45)
  • Certification
    • CE, FCC, RoHS
    • CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
    • FCC Class A CE Class A ICES-003 VCCI Class A C-Tick BSMI
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 512 MB
  • Sustainability certificates
    • UL ECOLOGO
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • BSMI, CB, CCC, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), VCCI
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 10 - 95%
    • 0 - 95%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
  • Mean time between failures (MTBF)
    • 1144461 h
    • 331669 h
    • 394.499 h
    • 432.673 h
    • 519.543 h
    • 587922.31 h
    • 674068 h
    • 954.032 h
  • Form factor
    • 1U
  • Processor manufacturer
    • ARM
  • Weight
    • 1.9 kg
    • 15.7 kg
    • 2.09 kg
    • 2.48 kg
    • 2.6 kg
    • 3.7 kg
    • 4.85 kg
    • 620 g
    • 780 g
  • Width
    • 440 mm
    • 294 mm
    • 330 mm
    • 250 mm
    • 267 mm
    • 286 mm
    • 441 mm
  • Height
    • 44 mm
    • 27 mm
    • 25.4 mm
    • 42 mm
  • Depth
    • 180 mm
    • 330 mm
    • 104 mm
    • 220 mm
    • 111.7 mm
    • 131 mm
    • 162 mm
    • 229 mm
    • 230 mm
    • 250 mm
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 1200 MHz
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 100,1000 Mbit/s
    • 1000 Mbit/s
  • Package type
    • Box
  • Master (outer) case height
    • 314 mm
  • Master (outer) case length
    • 404 mm
  • Products per master (outer) case
    • 3 pc(s)
  • Master (outer) case width
    • 322 mm
  • Master (outer) case gross weight
    • 9.4 kg
  • Master (outer) case net weight
    • 8.55 kg
  • LED indicators
    • Yes
    • Activity, Fan fail, Link, Power, Speed
    • PoE, Power, System
  • Power source
    • AC
    • AC/PoE
    • DC/PoE
  • Number of fans
    • 2 fan(s)
    • 3 fan(s)
    • 1 fan(s)
    • 0 fan(s)
  • Products per shipping (inner) case
    • 3 pc(s)
  • Power protection features
    • Surge protection
  • Noise level
    • 26 dB
    • 52.9 dB
  • Power supply included
    • Yes
  • Memory type
    • DRAM
    • DDR3-SDRAM
  • Security algorithms
    • HTTPS, SSH, SSH-2, SSL/TLS
    • SNMP, SNMPv2, SNMPv3
    • 802.1x RADIUS
    • EAP, SNMP, SNMPv2, SNMPv3
    • EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • SSH, SSL/TLS
  • Compatible operating systems
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
  • Reset button
    • Yes
  • Manual
    • Yes
  • USB Type-C ports quantity
    • 1
  • Number of power supply units
    • 2
  • Rack mounting
    • Yes
  • User guide
    • Yes
  • Power consumption (max)
    • 486.2 W
    • 12.3 W
    • 146.5 W
    • 15.46 W
    • 150 W
    • 155 W
    • 16 W
    • 173.9 W
    • 181.4 W
    • 19.6 W
    • 230.81 W
    • 251.5 W
    • 291.6 W
    • 292 W
    • 32.74 W
    • 35.7 W
    • 463.8 W
    • 47 W
    • 485.4 W
    • 6.84 W
    • 629.1 W
    • 635.7 W
    • 864.1 W
  • Shipping (inner) case length
    • 53.9 cm
  • Shipping (inner) case width
    • 29.5 cm
  • Shipping (inner) case height
    • 39.3 cm
  • Jumbo frames support
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Networking standards
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.11d, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
  • Supported network protocols
    • ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
  • Management
    • Da
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1, v2c, v3
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • SNMP v1/v2c/v3, RMON, SNTP, TFTP
    • SNMPv1/v2c/v3, LLDP/LLDP-MED
  • Firmware upgradeable
    • Yes
  • MAC address filtering
    • Yes
  • IGMP snooping
    • Yes
  • Input voltage
    • 100-240 V
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
  • PoE
    • Da
  • Montare in rack
    • Da
    • No
  • Viteza Transfer
    • Gigabit
  • Porturi RJ 45
    • 48× Gigabit Ports (32×PoE+ and 16× Non-PoE)
  • Rackable
    • Yes
    • No
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • Yes
    • No
  • LAN-Ports
    • 24
    • 8
    • 16
    • 48
  • Forwarding rate
    • 95.23 Mpps
    • 14.9 Mpps
    • 35.7 Mpps
    • 59.52 Mpps
    • 11.9 Mpps
    • 119.04 Mpps
    • 130.9 Mpps
    • 148.8 Mpps
    • 178.5 Mpps
    • 23.808 Mpps
    • 23.81 Mpps
    • 26.78 Mpps
    • 26.8 Mpps
    • 39 Mpps
    • 41.66 Mpps
    • 41.7 Mpps
    • 59.5 Mpps
    • 77.37 Mpps
    • 77.4 Mpps
    • 89.2 Mpps
  • Switching capacity
    • 128 Gbit/s
    • 80 Gbit/s
    • 104 Gbit/s
    • 20 Gbit/s
    • 48 Gbit/s
    • 56 Gbit/s
    • 120 Gbit/s
    • 16 Gbit/s
    • 160 Gbit/s
    • 176 Gbit/s
    • 200 Gbit/s
    • 240 Gbit/s
    • 26.78 Gbit/s
    • 32 Gbit/s
    • 320 Gbit/s
    • 36 Gbit/s
    • 52 Gbit/s
  • MAC address table
    • 16000 entries
    • 8000 entries
    • 32000 entries
  • Packet buffer memory
    • 12 MB
    • 4.1 MB
    • 0.525 MB
    • 1.5 MB
    • 16 MB
    • 24 MB
    • 525 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
  • Switch type
    • Managed
  • Port mirroring
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 4094
    • 512
    • 8
  • Installed SFP modules quantity
    • 0
    • 2
    • 4
  • Installed SFP+ modules quantity
    • 0
    • 2
    • 4
  • Power over Ethernet (PoE) ports quantity
    • 8
    • 24
    • 28
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • No
    • Fast Ethernet (10/100)
  • Power connector
    • AC-in jack
    • DC-in jack
  • Gigabit Ethernet (copper) ports quantity
    • 24
    • 8
    • 16
    • 4
  • Basic switching RJ-45 Ethernet ports quantity
    • 24
    • 8
    • 16
    • 0
    • 48
    • 10
  • DC input voltage
    • 53.5 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
  • Total Power over Ethernet (PoE) budget
    • 384 W
    • 500 W
    • 130 W
    • 150 W
    • 120 W
    • 180 W
    • 193 W
    • 230 W
    • 240 W
    • 250 W
    • 700 W
  • DHCP features
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client
    • DHCP relay, DHCP server
    • DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCP relay
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server, DHCP client
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
    • 16
    • 8
  • Jumbo frames
    • 9000
    • 12000
    • 9
  • Switch layer
    • L2
    • L2/L2+
    • L2+
    • L2/L3
    • L3
    • L2+/L3
  • Virtual LAN features
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Multicast VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Voice VLAN
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
  • Heat dissipation
    • 1658.78 BTU/h
    • 1035.4 BTU/h
    • 111.71 BTU/h
    • 121.81 BTU/h
    • 16.03 BTU/h
    • 1637.14 BTU/h
    • 1656.19 BTU/h
    • 2153.45 BTU/h
    • 2169.2 BTU/h
    • 23.33 BTU/h
    • 41.97 BTU/h
    • 499.98 BTU/h
    • 51.18 BTU/h
    • 52.75 BTU/h
    • 53 BTU/h
    • 55 BTU/h
    • 594.46 BTU/h
    • 619.06 BTU/h
    • 66.87 BTU/h
    • 857.98 BTU/h
    • 864.1 BTU/h
    • 995.09 BTU/h
    • 996.35 BTU/h
  • Porturi SFP
    • 4× Gigabit SFP Slots
  • Bandwidth
    • 64 Gbit/s
  • Rack mount kit
    • Yes
  • SFP module slots quantity
    • 2
    • 4
    • 16
    • 8
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • System event log
    • Yes
  • Fiber optic connector
    • SFP
    • SFP, SFP+
  • Combo SFP ports quantity
    • 2
    • 4
  • IGMP proxy
    • Yes
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support (1) Yes
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 24
    • 8
    • 16
    • 48
    • 20
    • 32
  • Traffic classification
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 24
  • Number of queues
    • 8
    • 4
  • Queue scheduling algorithms
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
    • Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • 10G Ethernet (copper) ports quantity
    • 4
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 24
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-T, 100BASE-TX, 1000BASE-T
  • Fiber ports quantity
    • 20
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat5, Cat5e
  • Head-of-line (HOL) blocking
    • Yes
  • Routing entries
    • 192
    • 512
  • Redundant power supply (RPS) support
    • Yes
  • Number of static routes
    • 48
    • 32
    • 96
  • IPv4 routes
    • 48
    • 64
  • IPv6 routes
    • 48
    • 32
  • IPv4 & IPv6 features
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
    • Dual stack IPv4/IPv6
    • IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • AAA, TACACS+
    • RADIUS
    • AAA, RADIUS, TACACS+
    • AAA, IEEE 802.1x, RADIUS, TACACS+
    • HWTACACS+, IEEE 802.1x, RADIUS
    • RADIUS, TACACS+
  • Number of IP interfaces
    • 16
    • 32
    • 4
  • Multicast features
    • Multicast forwarding
    • Controllable multicast
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1, MLD v2
    • MLD v1/v2
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Auto VLAN, Guest VLAN
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
  • MIB support
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • Yes
    • Y
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX, 1000BASE-X
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 14.8 kg
  • Products per pallet (air)
    • 72 pc(s)
  • Pallet height (air)
    • 131.4 cm
  • Products per pallet (sea)
    • 120 pc(s)
  • Master (outer) cases per pallet (air)
    • 24 pc(s)
  • Pallet height (sea)
    • 2.1 m
  • Master (outer) cases per pallet (sea)
    • 40 pc(s)
  • Pallet gross length
    • 110 cm
  • Pallet gross width
    • 120 cm
  • Pallet gross weight (air)
    • 401.7 kg
  • Pallet gross weight (sea)
    • 652.9 kg
  • Shipping (inner) case gross weight
    • 15.7 kg
  • Throughput
    • 9.5 Mpps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • LVD EN60950-1, BSMI CNS14336-1
  • Minimum system requirements
    • Microsoft Windows 8, 7,Vistaâ„¢, XP or MAC OS, NetWare, UNIX or Linux.
  • IP routing
    • Yes
  • LAN port type
    • Gigabit
    • 10Gigabit

Switch-uri, SSH/SSL support: Yes

Filtreaza 1
Mod afisare
NOU
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
4.339 72 RON
Adauga in cos
NOU
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
5.361 59 RON
Adauga in cos
NOU
Switch TP-Link TL-SG3428XMP, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG3428XMP, 24 port, 10/100/1000 Mbps
2.699 71 RON
Adauga in cos
NOU
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
2.179 95 RON
Adauga in cos
NOU
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
722 40 RON
Adauga in cos
NOU
ZYXEL GS190024HPV METAL SWITCH
ZYXEL GS190024HPV METAL SWITCH
1.548 44 RON
Adauga in cos
NOU
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
3.242 19 RON
Adauga in cos
NOU
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
1.086 78 RON
Adauga in cos
NOU
"JetStream™ 8-Port 10GE SFP+ L2+ Managed Switch PORT: 8× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
"JetStream™ 8-Port 10GE SFP+ L2+ Managed Switch PORT: 8× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
1.476 03 RON
Adauga in cos
NOU
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.380 94 RON
Adauga in cos
Switch TP-Link TL-SL2428P, 24 port, 10/100Mbps
Switch TP-Link TL-SL2428P, 24 port, 10/100Mbps
1.368 91 RON
Adauga in cos
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.153 87 RON
Adauga in cos
ZYXEL GS1915-24E 24GB HYBRID NEBULA SW
ZYXEL GS1915-24E 24GB HYBRID NEBULA SW
647 96 RON
Adauga in cos
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN
2.321 24 RON
Adauga in cos
Switch TP-Link TL-SG3210, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG3210, 8 port, 10/100/1000 Mbps
571 11 RON
Adauga in cos
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
2.359 11 RON
Adauga in cos
Switch TP-Link 24 porturi, 24x RJ452x 10G, SFP+ (uplink), viteza LAN 10/100/1000 Mbps, buget POE 500 W, Layer 2+, 16 Porturi PoE+, 8 Porturi PoE++
Switch TP-Link 24 porturi, 24x RJ452x 10G, SFP+ (uplink), viteza LAN 10/100/1000 Mbps, buget POE 500 W, Layer 2+, 16 Porturi PoE+, 8 Porturi PoE++
3.529 82 RON
Adauga in cos
ZYXEL GS1915-8 8 GB HYBRID NEBULA SW
ZYXEL GS1915-8 8 GB HYBRID NEBULA SW
356 30 RON
Adauga in cos
"JetStream™ 18-Port Gigabit Smart Switch with 16-Port PoE+ PORT: 16× Gigabit RJ45 Ports, 2× Gigabit SFP Slots SPEC: 802.3at/af, 150 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing,
"JetStream™ 18-Port Gigabit Smart Switch with 16-Port PoE+ PORT: 16× Gigabit RJ45 Ports, 2× Gigabit SFP Slots SPEC: 802.3at/af, 150 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing,
1.366 26 RON
Adauga in cos
Switch TP-Link SW 8P-GB, 8 port, 10/100/1000 Mbps
Switch TP-Link SW 8P-GB, 8 port, 10/100/1000 Mbps
946 18 RON
Adauga in cos
"JetStream™ 16-Port Gigabit Smart Switch with 2 Gigabit SFP Slots PORT: 16× Gigabit RJ45 Ports, 2× Gigabit SFP Slots SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, 802.1Q VLAN,
"JetStream™ 16-Port Gigabit Smart Switch with 2 Gigabit SFP Slots PORT: 16× Gigabit RJ45 Ports, 2× Gigabit SFP Slots SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, 802.1Q VLAN,
836 41 RON
Adauga in cos
Zy GS1900-24, 24-port GbE L2, 12 Prt POE
Zy GS1900-24, 24-port GbE L2, 12 Prt POE
1.359 75 RON
Adauga in cos
"JetStream™ 16-Port Gigabit Smart Switch with 8-Port PoE+ PORT: 8× Gigabit PoE+ Ports SPEC: 802.3af/at, 120 W PoE Power, Desktop Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, 802.1Q VLAN, STP/RSTP/MSTP, IGMP Snooping,
"JetStream™ 16-Port Gigabit Smart Switch with 8-Port PoE+ PORT: 8× Gigabit PoE+ Ports SPEC: 802.3af/at, 120 W PoE Power, Desktop Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, 802.1Q VLAN, STP/RSTP/MSTP, IGMP Snooping,
1.072 33 RON
Adauga in cos
Switch TP-Link SG3210X-M2, 8 x porturi RJ 45, 2 x SFP+, viteza LAN 100/1000/2500 MBps, Layer L2+, capacitate 80 Gbps, dimensiuni 294 × 180 × 44 mm
Switch TP-Link SG3210X-M2, 8 x porturi RJ 45, 2 x SFP+, viteza LAN 100/1000/2500 MBps, Layer L2+, capacitate 80 Gbps, dimensiuni 294 × 180 × 44 mm
1.236 32 RON
Adauga in cos
Rezultate de la 1 la 24 din 29
  • 1
  • 2

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro