NOU
ZYXEL GS190024HPV METAL SWITCH
1.548 59 RON
(TVA inclus)
Costurile de livrare nu sunt incluse
Cum te putem ajuta?
Descriere
ZYXEL GS190024HPV METAL SWITCH 24-port GbE Smart Managed Switch GS1900 Series
Ce spun clientii
Detii sau ai utilizat produsul?
Posteaza review
Detalii
SKU
GS190024HPV2-EU0101F
Categorii
Brand
Product colour
Black
Power supply included
Yes
Quality of Service (QoS) support
Yes
MAC address filtering
Yes
LAN-Port-Type
Gigabit
Switch type
Managed
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Flow control support
Yes
Broadcast storm control
Yes
SFP+ module slots quantity
2
Form factor
1U
SFP module slots quantity
2
Basic switching RJ-45 Ethernet ports quantity
24
Gigabit Ethernet (copper) ports quantity
24
SSH/SSL support
Yes
Rate limiting
Yes
Harmonized System (HS) code
85176990
Security algorithms
802.1x RADIUS
Copper ethernet cabling technology
10BASE-T, 100BASE-T, 1000BASE-T
MIB support
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Management protocols
SNMP v1,v2,v3, RMON (1,2,3,9)