ZYXEL GS1915-8 8 GB HYBRID NEBULA SW
360 43 RON
(TVA inclus)
Costurile de livrare nu sunt incluse
Cum te putem ajuta?
Descriere
ZYXEL GS1915-8 8 GB HYBRID NEBULA SW
Ce spun clientii
Detii sau ai utilizat produsul?
Posteaza review
Detalii
SKU
GS1915-8-EU0101F
Categorii
Brand
Product colour
Black
Operating temperature (T-T)
0 - 40 C
Cables included
AC
AC input voltage
220 - 240 V
AC input frequency
50 - 60 Hz
Storage temperature (T-T)
-40 - 70 C
Height
27 mm
Width
250 mm
Weight
620 g
LED indicators
Yes
Manual
Yes
User guide
Yes
Package depth
227 mm
Package weight
1.1 kg
Jumbo frames support
Yes
Quick start guide
Yes
Quality of Service (QoS) support
Yes
Storage relative humidity (H-H)
10 - 95%
MAC address filtering
Yes
IGMP snooping
Yes
LAN-Port-Type
Gigabit
VLAN support
Yes
Web-based management
Yes
Switch type
Managed
10G support
No
Installed SFP modules quantity
0
Installed SFP+ modules quantity
0
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Flow control support
Yes
Power over Ethernet (PoE)
No
Auto MDI/MDI-X
Yes
Broadcast storm control
Yes
Basic switching RJ-45 Ethernet ports quantity
8
Switch layer
L2
Power source
AC
System event log
Yes
Jumbo frames
9000
Multicast support
Yes
SSH/SSL support
Yes
MAC address table
8000 entries
Rate limiting
Yes
Power connector
AC-in jack
Operating relative humidity (H-H)
10 - 95%
Full duplex
Yes
Harmonized System (HS) code
85176990
Forwarding rate
11.9 Mpps
Switching capacity
16 Gbit/s
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 1000BASE-T
Gigabit Ethernet (copper) ports quantity
8
Packet buffer memory
0.525 MB
Depth
104 mm
Certification
CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
Electromagnetic compatibility
LVD EN60950-1, BSMI CNS14336-1
Mean time between failures (MTBF)
1144461 h
MIB support
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Number of VLANs
8
Heat dissipation
16.03 BTU/h
Package width
302 mm
Package height
64 mm
Power consumption (max)
47 W
Management protocols
SNMP v1,v2,v3, RMON (1,2,3,9)