• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Switch-uri
  • SFP module slots quantity: 2
Sumar
  • 2
  • Retelistica (1) Switch-uri
    • Access point si Range Ext.
    • Switch-uri
    • Echipament firewall
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • D-LINK
    • ENGENIUS
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • Silver
    • Black, Grey
    • White
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 10 - 95%
    • 0 - 95%
    • 5 - 95%
  • Operating temperature (T-T)
    • 0 - 50 C
    • 0 - 40 C
    • -5 - 40 C
    • -5 - 50 C
    • -5 - 45 C
    • 0 - 45 C
  • Package width
    • 250 mm
    • 288 mm
    • 528 mm
    • 228 mm
    • 240 mm
    • 286 mm
    • 319 mm
    • 336 mm
    • 377 mm
    • 400 mm
    • 496 mm
    • 561 mm
    • 616 mm
  • Package height
    • 80 mm
    • 100 mm
    • 70 mm
    • 72 mm
    • 107 mm
    • 67 mm
    • 82 mm
    • 90 mm
    • 91 mm
  • Package weight
    • 2.84 kg
    • 2.85 kg
    • 1.25 kg
    • 1.97 kg
    • 19 kg
    • 2.08 kg
    • 2.17 kg
    • 2.21 kg
    • 2.45 kg
    • 2.76 kg
    • 21.2 kg
    • 29.1 kg
    • 3.94 kg
    • 3.97 kg
    • 31 kg
    • 5.25 kg
  • Package depth
    • 528 mm
    • 250 mm
    • 331 mm
    • 400 mm
    • 217 mm
    • 289 mm
    • 297 mm
    • 304 mm
    • 315 mm
    • 325 mm
    • 355 mm
  • USB ports quantity
    • 1
  • Power consumption (typical)
    • 120 W
    • 15 W
    • 2.5 W
  • AC input voltage
    • 100 - 240 V
  • AC input frequency
    • 50/60 Hz
    • 50 - 60 Hz
  • Country of origin
    • China
  • Cables included
    • AC
    • AC, LAN (RJ-45)
    • LAN (RJ-45)
  • Ethernet LAN (RJ-45) ports
    • 7
  • Certification
    • CE, FCC, RoHS
    • CE, FCC, IC
    • RoHS
    • CE A, VCCI A, FCC A, BSMI, CCC
    • CE Class A
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • EMI: CE Class A, VCCI Class A, FCC Class A, BSMI, CCC
    • FCC, CE, RoHS
  • Flash memory
    • 32 MB
    • 64 MB
    • 128 MB
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • CE, Federal Communications Commission (FCC)
    • BSMI, CB, CCC, cUL
    • RoHS
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 10 - 95%
    • 0 - 95%
    • 5 - 95%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
    • -10 - 70 C
  • Mean time between failures (MTBF)
    • 729258 h
    • 1000070 h
    • 1274005 h
    • 1380058 h
    • 224143 h
    • 310550.7 h
    • 320156 h
    • 394.499 h
    • 432.673 h
    • 462928.28 h
    • 502509 h
    • 672235 h
    • 800259 h
    • 954.032 h
  • Form factor
    • 1U
    • Desktop/Wall-Mounting
  • Internal memory type
    • DDR4
  • Weight
    • 28 kg
    • 950 g
    • 1.77 kg
    • 1.9 kg
    • 2.09 kg
    • 2.1 kg
    • 2.6 kg
    • 27 kg
    • 3 kg
    • 3.18 kg
    • 4.1 kg
    • 4.3 kg
    • 720 g
    • 730 g
    • 780 g
    • 980 g
  • Width
    • 440 mm
    • 294 mm
    • 442.4 mm
    • 250 mm
    • 280 mm
    • 330 mm
    • 441 mm
    • 200 mm
    • 209 mm
    • 226 mm
  • Height
    • 44 mm
    • 43.7 mm
    • 27 mm
    • 26 mm
    • 35 mm
    • 44.5 mm
  • Depth
    • 180 mm
    • 126 mm
    • 104 mm
    • 200 mm
    • 131 mm
    • 220 mm
    • 210 mm
    • 229 mm
    • 230 mm
    • 248 mm
    • 270 mm
    • 285.4 mm
    • 330 mm
  • Housing material
    • Metal
    • Metal, Plastic
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 100,1000,2500 Mbit/s
    • 100,1000 Mbit/s
  • Package type
    • Box
  • Ethernet interface type
    • 2.5 Gigabit Ethernet, Gigabit Ethernet
  • Master (outer) case height
    • 275 mm
    • 314 mm
  • Master (outer) case length
    • 404 mm
    • 558 mm
  • Products per master (outer) case
    • 3 pc(s)
    • 8 pc(s)
  • Master (outer) case width
    • 322 mm
    • 323 mm
  • Master (outer) case gross weight
    • 13.7 kg
    • 9.4 kg
  • Cable management
    • Yes
  • Master (outer) case net weight
    • 8.55 kg
  • Mac operating systems supported
    • Yes
  • LED indicators
    • Yes
    • Activity, Link, PoE, Speed, System
    • Activity, Link, Power, Speed
  • Power source
    • AC
    • AC/DC
    • AC/PoE
    • DC
    • DC/PoE
  • Number of fans
    • 2 fan(s)
    • 0 fan(s)
    • 1 fan(s)
  • Products per shipping (inner) case
    • 5 pc(s)
    • 3 pc(s)
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 20.1 dB
    • 26 dB
    • 26.5 dB
    • 41.5 dB
    • 46.2 dB
  • Input current
    • 2 A
    • 2.5 A
    • 4 A
    • 7.69 A
  • Power supply included
    • Yes
  • Memory type
    • DDR3-SDRAM
  • Security algorithms
    • SNMP, SNMPv2, SNMPv3
    • 802.1x RADIUS
    • 802.1x RADIUS, SNMP, SNMPv3
    • HTTPS, SSH, SSH-2, SSL/TLS
    • 128-bit AES, 192-bit AES, 256-bit AES, DES, MD5, SHA-1, SHA-2, SHA-384, SHA-512
    • 802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
    • 802.1x RADIUS, SSL/TLS
    • EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • SNMP, SSH, SSH-2
  • Reset button
    • Yes
  • Display type
    • LCM
  • Manual
    • Yes
  • Number of power supply units
    • 1
  • Rack mounting
    • Yes
    • No
  • User guide
    • Yes
  • Power consumption (max)
    • 1039.03 W
    • 12.3 W
    • 15.61 W
    • 150 W
    • 152.3 W
    • 16 W
    • 173.9 W
    • 180.1 W
    • 181.4 W
    • 182.43 W
    • 185 W
    • 217.22 W
    • 230.81 W
    • 280.21 W
    • 289.7 W
    • 292 W
    • 36.9 W
    • 450 W
    • 454.8 W
    • 474.3 W
    • 6.33 W
    • 6.84 W
    • 77.8 W
    • 80.6 W
    • 81.9 W
    • 95.3 W
  • Shipping (inner) case length
    • 38.2 cm
    • 41.6 cm
  • Shipping (inner) case width
    • 34.6 cm
    • 29.4 cm
  • Shipping (inner) case height
    • 31.7 cm
    • 34.9 cm
  • Linux operating systems supported
    • Yes
  • Jumbo frames support
    • Yes
  • Quick start guide
    • Yes
  • DHCP server
    • Yes
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Networking standards
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1D, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3af
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
  • Universal Plug and Play (UPnP)
    • Yes
  • DMZ support
    • Yes
  • Network address translation (NAT)
    • Yes
  • DSL WAN
    • No
  • SIM card slot
    • No
  • 3G/4G USB modem compatibility
    • Yes
  • Ethernet WAN
    • Yes
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • SNMP, RMON
    • SNMP, RMON, ICMP, Syslog
  • Firmware upgradeable
    • Yes
  • MAC address filtering
    • Yes
  • DoS attack prevention
    • Yes
  • IGMP snooping
    • Yes
  • Input voltage
    • 54 V
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
    • Layer-3
  • Montare in rack
    • No
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 16
    • 24
  • Forwarding rate
    • 14.88 Mpps
    • 14.9 Mpps
    • 26.78 Mpps
    • 59.52 Mpps
    • 29.76 Mpps
    • 7.4 Mpps
    • 23.8 Mpps
    • 26.8 Mpps
    • 38.69 Mpps
    • 39 Mpps
    • 41.66 Mpps
    • 41.67 Mpps
    • 41.7 Mpps
    • 59.5 Mpps
    • 65.472 Mpps
    • 89.2 Mpps
  • Switching capacity
    • 20 Gbit/s
    • 36 Gbit/s
    • 56 Gbit/s
    • 80 Gbit/s
    • 100 Gbit/s
    • 40 Gbit/s
    • 52 Gbit/s
    • 120 Gbit/s
    • 26.78 Gbit/s
    • 8.8 Gbit/s
  • MAC address table
    • 8000 entries
    • 16000 entries
  • Packet buffer memory
    • 4.1 MB
    • 1.5 MB
    • 4 MB
    • 12 MB
    • 0.256 MB
    • 0.512 MB
    • 0.525 MB
    • 2 MB
    • 9 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 32
    • 1000
    • 256
    • 4094
  • Installed SFP modules quantity
    • 0
    • 2
  • Installed SFP+ modules quantity
    • 0
  • Power over Ethernet (PoE) ports quantity
    • 8
    • 16
    • 24
    • 48
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
  • Power connector
    • AC-in jack
    • DC-in jack
    • AC/DC
  • Gigabit Ethernet (copper) ports quantity
    • 16
    • 18
    • 26
    • 8
    • 24
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 16
    • 24
    • 26
    • 18
    • 44
    • 10
  • DC input voltage
    • 44 - 57 V
    • 52 V
    • 54 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 32 W
    • 60 W
    • 64 W
  • Total Power over Ethernet (PoE) budget
    • 130 W
    • 150 W
    • 250 W
    • 240 W
    • 120 W
    • 160 W
    • 180 W
    • 192 W
    • 375 W
    • 384 W
    • 400 W
    • 48 W
    • 58 W
    • 65 W
    • 77 W
    • 78 W
    • 92 W
  • DHCP features
    • DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP server, DHCP client
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCP client, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP server, DHCP snooping
    • DHCP relay, DHCP server, DHCPv6 client, DHCPv6 snooping
    • DHCP server
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
  • Jumbo frames
    • 9000
    • 10000
    • 15000
    • 12000
    • 9
    • 9216
  • Switch layer
    • L2
    • L2/L3
    • L2/L2+
    • L2/L4
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Voice VLAN
    • Port-based VLAN
    • Port-based VLAN, Tagged VLAN
    • Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • Voice VLAN
  • Power over Ethernet (PoE) type supported
    • PoE+
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 2
    • 8
  • Heat dissipation
    • 125.83 BTU/h
    • 1546.15 BTU/h
    • 1617.36 BTU/h
    • 21.59 BTU/h
    • 23.33 BTU/h
    • 279.59 BTU/h
    • 373.96 BTU/h
    • 41.97 BTU/h
    • 51.18 BTU/h
    • 519.51 BTU/h
    • 55 BTU/h
    • 594.46 BTU/h
    • 614.58 BTU/h
    • 619.06 BTU/h
    • 741.15 BTU/h
    • 89 BTU/h
    • 956.077 BTU/h
    • 984.88 BTU/h
    • 996.35 BTU/h
  • Rack mount kit
    • Yes
  • SFP module slots quantity (1) 2
    • 2
    • 4
    • 1
    • 16
    • 8
  • Static route
    • Yes
  • VPN tunnels quantity
    • 80
  • Policy-based routing
    • Yes
  • System event log
    • Yes
  • URL filtering
    • Yes
  • ARP attack prevention
    • Yes
  • SFP WAN
    • Yes
  • Fiber optic connector
    • SFP
  • Combo SFP ports quantity
    • 4
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 16
    • 24
    • 2
    • 6
  • Traffic classification
    • Yes
  • Number of queues
    • 4
    • 8
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Spanning tree protocol
    • Yes
  • 2.5G Ethernet (copper) ports quantity
    • 8
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 100BASE-TX, 1000BASE-T
    • 1000BASE-T, 1000BASE-TX, 10BASE-T
    • 10BASE-T, 100BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-X, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 10BASE-TX, 100BASE-FX, 100BASE-TX
  • Fiber ports quantity
    • 2
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e
  • Head-of-line (HOL) blocking
    • Yes
  • Safety
    • LVD, BSMI
    • CB, UL, BSMI, CCC
    • cUL, LVD
  • Routing entries
    • 192
  • Redundant power supply (RPS) support
    • Yes
  • Number of static routes
    • 48
    • 256
    • 32
  • IPv4 routes
    • 48
    • 64
  • IPv6 routes
    • 48
  • IPv4 & IPv6 features
    • Dual stack IPv4/IPv6
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • RADIUS
    • AAA, TACACS+
    • RADIUS, TACACS+
  • Number of IP interfaces
    • 16
  • Multicast features
    • Multicast forwarding
  • Multicast Listener Discovery (MLD) snooping
    • Y
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Guest VLAN, Port-based authentication
    • Port-based authentication
  • MIB support
    • Y
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • Yes
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX, 1000BASE-X
    • 1000BASE-X, 100BASE-FX
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 10.4 kg
    • 10.8 kg
    • 11.1 kg
    • 9.31 kg
  • Products per pallet (air)
    • 180 pc(s)
    • 72 pc(s)
  • Pallet height (air)
    • 140.3 cm
    • 118.2 cm
  • Products per pallet (sea)
    • 270 pc(s)
    • 120 pc(s)
  • Master (outer) cases per pallet (air)
    • 36 pc(s)
    • 24 pc(s)
  • Pallet height (sea)
    • 2.04 m
    • 188 cm
  • Master (outer) cases per pallet (sea)
    • 54 pc(s)
    • 40 pc(s)
  • Pallet gross length
    • 110 cm
  • Pallet gross width
    • 120 cm
  • Pallet gross weight (air)
    • 268.3 kg
    • 425.5 kg
    • 436.1 kg
    • 449.5 kg
  • Pallet gross weight (sea)
    • 430.6 kg
    • 625.9 kg
    • 644.9 kg
    • 662 kg
  • Shipping (inner) case gross weight
    • 10.1 kg
    • 11.1 kg
    • 11.6 kg
    • 11.8 kg
  • Throughput
    • 14.88 Mpps
    • 18000 Mpps
    • 26000 Mpps
    • 28 Gbit/s
    • 44000 Mpps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • FCC 15 A, CE A, BSMI EMC
  • Minimum system requirements
    • Microsoft Windows 8, 7,Vistaâ„¢, XP or MAC OS, NetWare, UNIX or Linux.
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • LAN port type
    • Gigabit
    • 10Gigabit

Switch-uri, SFP module slots quantity: 2

Filtreaza 1
Mod afisare
NOU
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
722 40 RON
Adauga in cos
NOU
ZYXEL GS190024HPV METAL SWITCH
ZYXEL GS190024HPV METAL SWITCH
1.548 44 RON
Adauga in cos
stoc epuizat
NOU
Switch TP-Link TL-SG2210P, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG2210P, 8 port, 10/100/1000 Mbps
647 17 RON
NOU
Switch TP-Link ES228GP 28-Port Gigabit, 24-Port PoE+, 250W, Rack
Switch TP-Link ES228GP 28-Port Gigabit, 24-Port PoE+, 250W, Rack
1.211 08 RON
Adauga in cos
stoc epuizat Switch D-Link DGS-1210-08P, 8 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-08P, 8 port, 10/100/1000 Mbps
1.426 80 RON
Switch D-Link DGS-1210-10P, 8 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-10P, 8 port, 10/100/1000 Mbps
829 80 RON
Adauga in cos
Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots SPEC: 802.3at/af, 160 W PoE Power, Desktop & Fanless Steel Case FEATURE: Integration with Omada SDN Controller, Static Routing, 802.1Q
Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots SPEC: 802.3at/af, 160 W PoE Power, Desktop & Fanless Steel Case FEATURE: Integration with Omada SDN Controller, Static Routing, 802.1Q
1.527 74 RON
Adauga in cos
TP LINK Omada 5-Port 2.5G Multi-Gigabit Router, Standarde si Protocoale: IEEE 802.3, IEEE802.3u, IEEE802.3ab, IEEE802.3z, IEEE 802.3x, IEEE802.1q, Interfata: 2x 2.5G RJ45 2x Gigabit SFP 8x Gigabit RJ45 1x RJ45 Console Port 1x USB3.0 Port
TP LINK Omada 5-Port 2.5G Multi-Gigabit Router, Standarde si Protocoale: IEEE 802.3, IEEE802.3u, IEEE802.3ab, IEEE802.3z, IEEE 802.3x, IEEE802.1q, Interfata: 2x 2.5G RJ45 2x Gigabit SFP 8x Gigabit RJ45 1x RJ45 Console Port 1x USB3.0 Port
1.211 08 RON
Adauga in cos
Zyxel 8-port GbE Smart Managed PoE Switch with GbE Uplink
Zyxel 8-port GbE Smart Managed PoE Switch with GbE Uplink
677 51 RON
Adauga in cos
Switch Ubiquiti UniFi USW-24-POE, 24 port, 10/100/1000 Mbps
Switch Ubiquiti UniFi USW-24-POE, 24 port, 10/100/1000 Mbps
2.291 16 RON
Adauga in cos
Switch TP-Link TL-SG3210, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG3210, 8 port, 10/100/1000 Mbps
571 11 RON
Adauga in cos
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
2.359 11 RON
Adauga in cos
Switch Ubiquiti UniFi USW-16-POE, 16 port, 10/100/1000 Mbps
Switch Ubiquiti UniFi USW-16-POE, 16 port, 10/100/1000 Mbps
1.811 32 RON
Adauga in cos
"JetStream™ 18-Port Gigabit Smart Switch with 16-Port PoE+ PORT: 16× Gigabit RJ45 Ports, 2× Gigabit SFP Slots SPEC: 802.3at/af, 150 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing,
"JetStream™ 18-Port Gigabit Smart Switch with 16-Port PoE+ PORT: 16× Gigabit RJ45 Ports, 2× Gigabit SFP Slots SPEC: 802.3at/af, 150 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing,
1.366 26 RON
Adauga in cos
Switch Ubiquiti UniFi PRO USW-PRO-24-POE, 24 port, 10/100/1000 Mbps
Switch Ubiquiti UniFi PRO USW-PRO-24-POE, 24 port, 10/100/1000 Mbps
4.182 44 RON
Adauga in cos
Switch Ubiquiti UniFi Gigabit USW-24, 24 port, 10/100/1000 Mbps
Switch Ubiquiti UniFi Gigabit USW-24, 24 port, 10/100/1000 Mbps
1.370 71 RON
Adauga in cos
Switch TP-Link SW 8P-GB, 8 port, 10/100/1000 Mbps
Switch TP-Link SW 8P-GB, 8 port, 10/100/1000 Mbps
946 18 RON
Adauga in cos
"JetStream™ 16-Port Gigabit Smart Switch with 2 Gigabit SFP Slots PORT: 16× Gigabit RJ45 Ports, 2× Gigabit SFP Slots SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, 802.1Q VLAN,
"JetStream™ 16-Port Gigabit Smart Switch with 2 Gigabit SFP Slots PORT: 16× Gigabit RJ45 Ports, 2× Gigabit SFP Slots SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, 802.1Q VLAN,
836 41 RON
Adauga in cos
Omada 28-Port Gigabit Easy Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports, 2× Gigabit SFP Ports SPEC: 802.3at/af, 384W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller
Omada 28-Port Gigabit Easy Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports, 2× Gigabit SFP Ports SPEC: 802.3at/af, 384W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller
1.777 26 RON
Adauga in cos
ZYXEL GS1100-10HP 10PORT GBE POE SWITCH
ZYXEL GS1100-10HP 10PORT GBE POE SWITCH
679 37 RON
Adauga in cos
UBIQUITI Switch 8 porturi POE USW-PRO-8-POE-120W, Layer 3, Dimensiuni: 200 x 248 x 44 mm, Greutate: 2.1kg, Interfata: 8 x 10/100/1000Mbps, 2 x 10G SFP, 6 porturi POE, 2 porturi POE++, Capacitate switch: 56Gbps, buget POE: 120W.
UBIQUITI Switch 8 porturi POE USW-PRO-8-POE-120W, Layer 3, Dimensiuni: 200 x 248 x 44 mm, Greutate: 2.1kg, Interfata: 8 x 10/100/1000Mbps, 2 x 10G SFP, 6 porturi POE, 2 porturi POE++, Capacitate switch: 56Gbps, buget POE: 120W.
1.817 19 RON
Adauga in cos
Switch TP-Link SG3210X-M2, 8 x porturi RJ 45, 2 x SFP+, viteza LAN 100/1000/2500 MBps, Layer L2+, capacitate 80 Gbps, dimensiuni 294 × 180 × 44 mm
Switch TP-Link SG3210X-M2, 8 x porturi RJ 45, 2 x SFP+, viteza LAN 100/1000/2500 MBps, Layer L2+, capacitate 80 Gbps, dimensiuni 294 × 180 × 44 mm
1.236 32 RON
Adauga in cos
Omada 20-Port Switch ES220GP, • 16× 10/100/1000 Mbps PoE+ RJ45 Ports (support 802.3at PoE+ and 802.3af PoE)• 2× 10/100/1000 Mbps RJ45 Port• 2 × Gigabit SFP Slot, 100–240 VAC, 50/60 Hz, capacitate switch 40 Gbps
Omada 20-Port Switch ES220GP, • 16× 10/100/1000 Mbps PoE+ RJ45 Ports (support 802.3at PoE+ and 802.3af PoE)• 2× 10/100/1000 Mbps RJ45 Port• 2 × Gigabit SFP Slot, 100–240 VAC, 50/60 Hz, capacitate switch 40 Gbps
905 03 RON
Adauga in cos
"28-Port Gigabit Easy Smart Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 2× Gigabit Non-PoE Ports, 2× Gigabit SFP Slots SPEC: 802.3at/af, 250 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: PoE Auto Recovery, MTU/Port/Tag-based
"28-Port Gigabit Easy Smart Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 2× Gigabit Non-PoE Ports, 2× Gigabit SFP Slots SPEC: 802.3at/af, 250 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: PoE Auto Recovery, MTU/Port/Tag-based
1.246 41 RON
Adauga in cos
Rezultate de la 1 la 24 din 34
  • 1
  • 2

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro