• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Switch-uri
  • MAC address table: 16000 entries
Sumar
  • 16000 entries
  • Retelistica (1) Switch-uri
    • Access point si Range Ext.
    • Switch-uri
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ASUS
    • D-LINK
    • HIKVISION
    • QNAP
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • White
    • Grey
    • Silver
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 0 - 95%
    • 10 - 95%
    • 5 - 95%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -5 - 50 C
    • 0 - 45 C
    • -5 - 40 C
    • -20 - 50 C
    • -10 - 55 C
    • -30 - 65 C
    • -5 - 45 C
    • 5 - 50 C
  • Package width
    • 528 mm
    • 240 mm
    • 375 mm
    • 440 mm
    • 136 mm
    • 210 mm
    • 215 mm
    • 337 mm
    • 365 mm
    • 496 mm
    • 508 mm
    • 558 mm
    • 616 mm
  • Package height
    • 100 mm
    • 80 mm
    • 90 mm
    • 61 mm
    • 70 mm
    • 79 mm
    • 104 mm
    • 107 mm
    • 84 mm
    • 92 mm
  • Package weight
    • 2.84 kg
    • 1.35 kg
    • 12 kg
    • 2.21 kg
    • 2.7 kg
    • 2.77 kg
    • 2.97 kg
    • 23 kg
    • 29.1 kg
    • 3.68 kg
    • 3.97 kg
    • 4.58 kg
    • 4.93 kg
    • 439 g
    • 5.25 kg
    • 6.08 kg
    • 6.77 kg
    • 678 g
    • 870 g
    • 919.6 g
  • Package depth
    • 250 mm
    • 235 mm
    • 315 mm
    • 528 mm
    • 106 mm
    • 133 mm
    • 214 mm
    • 289 mm
    • 336 mm
    • 342 mm
    • 355 mm
    • 394 mm
    • 521 mm
    • 85 mm
  • Power consumption (typical)
    • 115 W
    • 15 W
    • 238.4 W
    • 3.83 W
    • 40 W
    • 5 W
  • AC input voltage
    • 100 - 240 V
  • AC input frequency
    • 50/60 Hz
    • 50 - 60 Hz
  • Country of origin
    • China
    • Taiwan
  • USB 2.0 ports quantity
    • 1
  • Cables included
    • AC
    • LAN (RJ-45)
    • Power
    • AC, LAN (RJ-45)
  • Certification
    • CE, FCC, RoHS
    • RoHS
    • CB, UL, BSMI, CE Class A, VCCI Class A, FCC Class A, IC, BSMI, RCM
    • LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A
    • CE, EAC, FCC, BSMI Class B
    • CE, FCC, IC
    • FCC Class A CE Class A ICES-003 VCCI Class A C-Tick BSMI
    • LVD; CE Class A, FCC Class A
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 64 MB
    • 512 MB
  • Sustainability certificates
    • UL ECOLOGO
  • Compliance certificates
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • CE, Federal Communications Commission (FCC), RoHS
    • BSMI, CB, CCC, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), VCCI
    • CE, Federal Communications Commission (FCC)
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 0 - 95%
    • 10 - 95%
    • 5 - 95%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
    • -40 - 85 C
  • Mean time between failures (MTBF)
    • 400667 h
    • 1213492 h
    • 1223587 h
    • 331669 h
    • 394.499 h
    • 502509 h
    • 519.543 h
    • 587477 h
    • 587922.31 h
    • 672235 h
    • 800034.25 h
    • 911301 h
    • 954.032 h
  • Form factor
    • 1U
    • Desktop/Wall-Mounting
  • Processor manufacturer
    • ARM
  • Weight
    • 3.46 kg
    • 1.3 kg
    • 1.53 kg
    • 1.8 kg
    • 2.1 kg
    • 2.38 kg
    • 2.58 kg
    • 2.59 kg
    • 2.6 kg
    • 2.93 kg
    • 230 g
    • 28 kg
    • 3.1 kg
    • 3.24 kg
    • 3.7 kg
    • 4.1 kg
    • 4.3 kg
    • 4.85 kg
    • 420 g
    • 460 g
    • 520 g
    • 600 g
    • 780 g
  • Width
    • 440 mm
    • 209 mm
    • 226 mm
    • 441 mm
    • 267 mm
    • 294 mm
    • 330 mm
    • 121 mm
    • 158 mm
    • 160 mm
    • 193 mm
    • 197 mm
    • 207 mm
    • 250 mm
    • 442.4 mm
  • Height
    • 44 mm
    • 26 mm
    • 35 mm
    • 433 mm
    • 114.2 mm
    • 25.4 mm
    • 27 mm
    • 43.7 mm
    • 44.5 mm
  • Depth
    • 330 mm
    • 180 mm
    • 210 mm
    • 126 mm
    • 131 mm
    • 162 mm
    • 220 mm
    • 250 mm
    • 270 mm
    • 100.7 mm
    • 104 mm
    • 110 mm
    • 131.2 mm
    • 200 mm
    • 220.8 mm
    • 230 mm
    • 248.8 mm
    • 285.4 mm
    • 42.2 mm
    • 75 mm
    • 84.1 mm
  • Housing material
    • Metal
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 1200 MHz
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 10,100,1000,2500,5000,10000 Mbit/s
    • 100,1000,2500,5000,10000 Mbit/s
    • 1000 Mbit/s
  • Package type
    • Box
  • Warranty period
    • 2 year(s)
  • Products per master (outer) case
    • 7 pc(s)
  • International Protection (IP) code
    • IP40
  • LED indicators
    • Yes
    • Activity, Link, Power
    • Activity, Fan fail, Link, Power, Speed
    • Activity, Link, PoE, Speed, System
    • Activity, Link, Power, Speed, Status
    • Link, Power
    • Power, Link
  • Power source
    • AC
    • DC
    • AC/PoE
  • Number of fans
    • 2 fan(s)
    • 3 fan(s)
    • 1 fan(s)
    • 0 fan(s)
  • Products per shipping (inner) case
    • 3 pc(s)
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 26 dB
    • 26.5 dB
    • 41 dB
    • 52.9 dB
  • Input current
    • 0.8 A
    • 1 A
    • 1.5 A
    • 2 A
    • 4 A
    • 5.4 A
    • 7.69 A
  • Power supply included
    • Yes
    • No
  • Memory type
    • DDR3-SDRAM
    • DRAM
    • RAM / Flash
  • Security algorithms
    • SNMP, SNMPv2, SNMPv3
    • 802.1x RADIUS, SNMP, SNMPv3
    • HTTPS, SSH, SSH-2, SSL/TLS
    • SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS
    • EAP, SNMP, SNMPv2, SNMPv3
    • SNMP
    • SSH, SSL/TLS
  • Reset button
    • Yes
  • Display type
    • LCM
  • Manual
    • Yes
  • USB Type-C ports quantity
    • 1
  • Number of power supply units
    • 1
    • 2
  • Rack mounting
    • Yes
    • No
  • User guide
    • Yes
  • Power consumption (max)
    • 34.85 W
    • 486.2 W
    • 11 W
    • 12.11 W
    • 120 W
    • 150 W
    • 180.1 W
    • 19.135 W
    • 19.22 W
    • 19.6 W
    • 210.8 W
    • 22.5 W
    • 23.023 W
    • 23.2 W
    • 230.81 W
    • 25.19 W
    • 250 W
    • 251.5 W
    • 287.58 W
    • 289.74 W
    • 292 W
    • 31.2 W
    • 35.7 W
    • 36.9 W
    • 450 W
    • 463.8 W
    • 474.3 W
    • 485.4 W
    • 5.63 W
    • 635.7 W
    • 864.1 W
    • 9.34 W
  • Shipping (inner) case length
    • 53.9 cm
  • Shipping (inner) case width
    • 29.5 cm
  • Shipping (inner) case height
    • 39.3 cm
  • Jumbo frames support
    • Yes
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Networking standards
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.11d, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1p
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3az
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
  • Management
    • Da
    • Nu
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMPv1/v2c/v3, LLDP/LLDP-MED
  • Firmware upgradeable
    • Yes
  • MAC address filtering
    • Yes
  • IGMP snooping
    • Yes
  • Input voltage
    • 12 V
    • 100-240 V
    • 48 DC
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
    • Layer-3
  • PoE
    • Da
    • Nu
  • Montare in rack
    • Nu
    • Da
  • Viteza Transfer
    • Fast Ethernet
    • 10G+
    • Gigabit
  • Porturi RJ 45
    • 1 - 8
    • 16 × 100 Mbps PoE RJ45 ports
    • 48× Gigabit Ports (32×PoE+ and 16× Non-PoE)
    • 5× 10G RJ45 Ports
  • Rackable
    • Yes
    • No
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 24
    • 8
    • 48
    • 5
    • 16
  • Forwarding rate
    • 59.52 Mpps
    • 95.23 Mpps
    • 18.6 Mpps
    • 77.4 Mpps
    • 15 Mpps
    • 33.48 Mpps
    • 41.66 Mpps
    • 7.4 Mpps
    • 89.29 Mpps
    • 1.1904 Mpps
    • 130.9 Mpps
    • 178.5 Mpps
    • 29.8 Mpps
    • 41.7 Mpps
    • 416 Mpps
    • 42 Mpps
    • 5.3568 Mpps
    • 59.5 Mpps
    • 59.53 Mpps
    • 65.472 Mpps
    • 7.44 Mpps
    • 77.37 Mpps
    • 89.2 Mpps
    • 95.2 Mpps
  • Switching capacity
    • 80 Gbit/s
    • 128 Gbit/s
    • 56 Gbit/s
    • 104 Gbit/s
    • 100 Gbit/s
    • 120 Gbit/s
    • 20 Gbit/s
    • 25 Gbit/s
    • 45 Gbit/s
    • 110 Gbit/s
    • 129 Gbit/s
    • 160 Gbit/s
    • 176 Gbit/s
    • 240 Gbit/s
    • 40 Gbit/s
    • 7.2 Gbit/s
    • 8.8 Gbit/s
  • MAC address table (1) 16000 entries
    • 8000 entries
    • 16000 entries
    • 2000 entries
    • 4000 entries
    • 32000 entries
    • 1000 entries
    • 2048 entries
    • 4096 entries
    • 2 entries
    • 4800 entries
  • Packet buffer memory
    • 12 MB
    • 1.5 MB
    • 0.64 MB
    • 8 MB
    • 2 MB
    • 9 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • No
    • Yes
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 4094
    • 256
    • 1000
    • 4096
  • Installed SFP modules quantity
    • 0
    • 2
    • 4
  • Installed SFP+ modules quantity
    • 0
    • 2
    • 4
  • Power over Ethernet (PoE) ports quantity
    • 8
    • 16
    • 24
    • 28
    • 48
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • 10G Ethernet (100/1000/10000)
    • Fast Ethernet (10/100)
    • No
  • Power connector
    • AC-in jack
    • DC-in jack
    • AC/DC
  • Gigabit Ethernet (copper) ports quantity
    • 24
    • 2
  • Basic switching RJ-45 Ethernet ports quantity
    • 24
    • 8
    • 5
    • 10
    • 48
    • 16
    • 44
    • 0
    • 2
  • DC input voltage
    • 12 V
    • 52 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 64 W
    • 90 W
  • Total Power over Ethernet (PoE) budget
    • 240 W
    • 384 W
    • 180 W
    • 230 W
    • 500 W
    • 110 W
    • 120 W
    • 130 W
    • 160 W
    • 193 W
    • 375 W
    • 400 W
    • 700 W
  • DHCP features
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client
    • DHCP client, DHCP relay, DHCP server
    • DHCP server, DHCP client
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay
    • DHCP relay, DHCP server
    • DHCP client, DHCP relay
    • DHCP client, DHCP server, DHCP snooping
    • DHCP client, DHCP snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP server, DHCP snooping
    • DHCP relay, DHCP server, DHCPv6 client, DHCPv6 snooping
    • DHCP server, DHCP snooping
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
    • 1
  • Jumbo frames
    • 9000
    • 10000
    • 12000
    • 10
    • 12
    • 12288
  • Switch layer
    • L2
    • L2/L3
    • L2+
    • L2/L2+
    • L3
  • Virtual LAN features
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • MTU VLAN, Port-based VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN, Voice VLAN
  • Power over Ethernet (PoE) type supported
    • PoE++ (4PPoE)
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
    • 4
  • Heat dissipation
    • 118.92 BTU/h
    • 1658.78 BTU/h
    • 1035.4 BTU/h
    • 121.81 BTU/h
    • 125.83 BTU/h
    • 1617.36 BTU/h
    • 1637.14 BTU/h
    • 1656.19 BTU/h
    • 19.21 BTU/h
    • 2169.2 BTU/h
    • 37.51 BTU/h
    • 41.32 BTU/h
    • 51.18 BTU/h
    • 53.4 BTU/h
    • 614.58 BTU/h
    • 62.29 BTU/h
    • 65.58 BTU/h
    • 66.87 BTU/h
    • 718.828 BTU/h
    • 76.73 BTU/h
    • 85.65 BTU/h
    • 857.98 BTU/h
    • 864.1 BTU/h
    • 996.35 BTU/h
  • Porturi SFP
    • None
    • 4× Gigabit SFP Slots
    • 5× 10G RJ45 Ports
  • Bandwidth
    • 64 Gbit/s
  • Rack mount kit
    • Yes
  • SFP module slots quantity
    • 4
    • 2
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • System event log
    • Yes
  • Fiber optic connector
    • SFP
    • SFP+
    • SFP, SFP+
  • Combo SFP ports quantity
    • 4
    • 2
  • IGMP proxy
    • Yes
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 16
    • 24
    • 48
    • 8
    • 20
    • 32
  • Traffic classification
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 8
  • Number of queues
    • 8
  • Queue scheduling algorithms
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
  • 10G Ethernet (copper) ports quantity
    • 2
    • 4
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 5
    • 6
  • Copper ethernet cabling technology
    • 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 100BASE-TX, 1000BASE-T, 2500BASE-T
    • 10BASE-TX, 1000BASE-T
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 1000BASE-T
  • Fiber ports quantity
    • 1
    • 2
    • 20
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat5e
    • Cat5, Cat5e
  • Head-of-line (HOL) blocking
    • Yes
  • Safety
    • LVD, BSMI
  • Routing entries
    • 512
  • Redundant power supply (RPS) support
    • Yes
  • Number of static routes
    • 48
    • 128
    • 96
  • IPv4 routes
    • 48
    • 64
  • IPv6 routes
    • 48
    • 32
  • IPv4 & IPv6 features
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • RADIUS
    • AAA, RADIUS, TACACS+
    • AAA, TACACS+
  • Number of IP interfaces
    • 16
    • 4
  • Multicast features
    • Multicast forwarding
    • Controllable multicast
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1, MLD v2
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Guest VLAN, Port-based authentication
    • Auto VLAN, Guest VLAN
    • Guest VLAN, MAC-based authentication
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
  • MIB support
    • Y
    • Yes
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
  • Fiber ethernet cabling technology
    • 1000BASE-X
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 14.8 kg
  • Products per pallet (air)
    • 72 pc(s)
  • Pallet height (air)
    • 131.4 cm
  • Products per pallet (sea)
    • 120 pc(s)
  • Master (outer) cases per pallet (air)
    • 24 pc(s)
  • Pallet height (sea)
    • 2.1 m
  • Master (outer) cases per pallet (sea)
    • 40 pc(s)
  • Pallet gross length
    • 110 cm
  • Pallet gross width
    • 120 cm
  • Pallet gross weight (air)
    • 401.7 kg
  • Pallet gross weight (sea)
    • 652.9 kg
  • Shipping (inner) case gross weight
    • 15.7 kg
  • Rubber feet
    • Yes
  • Throughput
    • 44000 Mpps
    • 55 Gbit/s
  • Electromagnetic compatibility
    • FCC 15 A, CE A, BSMI EMC
    • CLASS B
  • IP routing
    • Yes
  • LAN port type
    • Gigabit
    • 10Gigabit

Switch-uri, MAC address table: 16000 entries

Filtreaza 1
Mod afisare
NOU
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
4.339 72 RON
Adauga in cos
NOU
Switch TP-Link TL-SG3428XMP, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG3428XMP, 24 port, 10/100/1000 Mbps
2.699 71 RON
Adauga in cos
NOU
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
2.179 95 RON
Adauga in cos
NOU
Switch ZYXEL GS2220-10, 10 port, 10/100/1000 Mbps
Switch ZYXEL GS2220-10, 10 port, 10/100/1000 Mbps
1.069 30 RON
Adauga in cos
NOU
ZYXEL GS1920-24V2 24-PORT GBE SWITCH
ZYXEL GS1920-24V2 24-PORT GBE SWITCH
1.073 55 RON
Adauga in cos
NOU
Switch 16 porturi POE Hikvision DS-3E1318P-EI(B), L2, Smart Managed, 16 × 100 Mbps PoE RJ45 ports si 2 × porturi gigabit, Putere PoE 230W, maxim 30W per port, Extend mode - pana la 300 metri, Switching capacity 7.2 Gbps, Visualized Topology Management,
Switch 16 porturi POE Hikvision DS-3E1318P-EI(B), L2, Smart Managed, 16 × 100 Mbps PoE RJ45 ports si 2 × porturi gigabit, Putere PoE 230W, maxim 30W per port, Extend mode - pana la 300 metri, Switching capacity 7.2 Gbps, Visualized Topology Management,
2.167 02 RON
Adauga in cos
stoc epuizat
NOU
Switch TP-Link TL-SG108-M2, 8 port, 100/1000/2500 Mbps
Switch TP-Link TL-SG108-M2, 8 port, 100/1000/2500 Mbps
429 10 RON
NOU
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
1.086 91 RON
Adauga in cos
NOU
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.380 94 RON
Adauga in cos
Switch D-Link DGS-1210-48, 44 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-48, 44 port, 10/100/1000 Mbps
3.364 79 RON
Adauga in cos
Switch D-Link DGS-1210-52, 48 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-52, 48 port, 10/100/1000 Mbps
3.593 10 RON
Adauga in cos
"5-Port 2.5G Multi-Gigabit Desktop Switch PORT: 5× 2.5G RJ45 Ports SPEC: Desktop Steel Case FEATURE: Plug and Play"
"5-Port 2.5G Multi-Gigabit Desktop Switch PORT: 5× 2.5G RJ45 Ports SPEC: Desktop Steel Case FEATURE: Plug and Play"
247 51 RON
Adauga in cos
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.153 87 RON
Adauga in cos
Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots SPEC: 802.3at/af, 160 W PoE Power, Desktop & Fanless Steel Case FEATURE: Integration with Omada SDN Controller, Static Routing, 802.1Q
Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots SPEC: 802.3at/af, 160 W PoE Power, Desktop & Fanless Steel Case FEATURE: Integration with Omada SDN Controller, Static Routing, 802.1Q
1.527 74 RON
Adauga in cos
Omada 8-Port 2.5GBASE-T Easy Managed Switch with 2 10GE SFP+ Slots PORT: 8× 2.5G RJ45 Ports,2× 10G SFP+ Slots SPEC: Desktop Steel Case and Fanless FEATURE: Centralized Management by Omada SDN Controller, Omada App. Flow Control, Loopback Detection, Port
Omada 8-Port 2.5GBASE-T Easy Managed Switch with 2 10GE SFP+ Slots PORT: 8× 2.5G RJ45 Ports,2× 10G SFP+ Slots SPEC: Desktop Steel Case and Fanless FEATURE: Centralized Management by Omada SDN Controller, Omada App. Flow Control, Loopback Detection, Port
575 26 RON
Adauga in cos
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN
2.321 24 RON
Adauga in cos
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
2.359 11 RON
Adauga in cos
Switch 8 porturi PoE Hikvision DS-3T1310P-SI/HS prezinta 8 × 10/100 Mbps PoE port,1 × 1 Gbps RJ45 port,1 × 1 Gbps fiber optical port, RJ45 ort,full duplex,MDIMDI-X adaptive, IEEE 802.3,IEEE 802.3ab,IEEE 802.3u,IEEE 802.3z,IEEE 802.3x,MAC Address Table 16
Switch 8 porturi PoE Hikvision DS-3T1310P-SI/HS prezinta 8 × 10/100 Mbps PoE port,1 × 1 Gbps RJ45 port,1 × 1 Gbps fiber optical port, RJ45 ort,full duplex,MDIMDI-X adaptive, IEEE 802.3,IEEE 802.3ab,IEEE 802.3u,IEEE 802.3z,IEEE 802.3x,MAC Address Table 16
1.433 61 RON
Adauga in cos
Switch TP-Link 24 porturi, 24x RJ452x 10G, SFP+ (uplink), viteza LAN 10/100/1000 Mbps, buget POE 500 W, Layer 2+, 16 Porturi PoE+, 8 Porturi PoE++
Switch TP-Link 24 porturi, 24x RJ452x 10G, SFP+ (uplink), viteza LAN 10/100/1000 Mbps, buget POE 500 W, Layer 2+, 16 Porturi PoE+, 8 Porturi PoE++
3.529 82 RON
Adauga in cos
ASUS QG-U1050. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: 2.5G Ethernet (100/1000/2500), Basic switching RJ-45 Ethernet ports quantity: 5. MAC address table: 16000 entries. Networking standards: IEEE 802.3ab, IEEE 802.3az, IEEE
ASUS QG-U1050. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: 2.5G Ethernet (100/1000/2500), Basic switching RJ-45 Ethernet ports quantity: 5. MAC address table: 16000 entries. Networking standards: IEEE 802.3ab, IEEE 802.3az, IEEE
310 17 RON
Adauga in cos
ASUS QG-U1080. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: 2.5G Ethernet (100/1000/2500), Basic switching RJ-45 Ethernet ports quantity: 8. MAC address table: 16000 entries. Networking standards: IEEE 802.3ab, IEEE 802.3bz, IEEE
ASUS QG-U1080. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: 2.5G Ethernet (100/1000/2500), Basic switching RJ-45 Ethernet ports quantity: 8. MAC address table: 16000 entries. Networking standards: IEEE 802.3ab, IEEE 802.3bz, IEEE
476 64 RON
Adauga in cos
Switch TP-Link TL-SG3428, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG3428, 24 port, 10/100/1000 Mbps
1.103 86 RON
Adauga in cos
Switch Ubiquiti UniFi PRO USW-PRO-24-POE, 24 port, 10/100/1000 Mbps
Switch Ubiquiti UniFi PRO USW-PRO-24-POE, 24 port, 10/100/1000 Mbps
4.167 12 RON
Adauga in cos
Switch TP-Link SG3210X-M2, 8 x porturi RJ 45, 2 x SFP+, viteza LAN 100/1000/2500 MBps, Layer L2+, capacitate 80 Gbps, dimensiuni 294 × 180 × 44 mm
Switch TP-Link SG3210X-M2, 8 x porturi RJ 45, 2 x SFP+, viteza LAN 100/1000/2500 MBps, Layer L2+, capacitate 80 Gbps, dimensiuni 294 × 180 × 44 mm
1.236 32 RON
Adauga in cos
Rezultate de la 1 la 24 din 42
  • 1
  • 2

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro