• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Switch-uri
  • LAN-Port-Type: Gigabit
Sumar
  • Gigabit
  • Retelistica (1) Switch-uri
    • Routere
    • Switch-uri
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ARUBA NETWORKS
    • CUDY
    • D-LINK
    • ENGENIUS
    • EXTRALINK
    • QNAP
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • Grey
    • White
    • Silver
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 10 - 95%
    • 5 - 95%
    • 0 - 95%
    • 10 - 80%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -20 - 50 C
    • -5 - 50 C
    • -20 - 40 C
    • -15 - 40 C
    • -20 - 45 C
    • -5 - 45 C
    • 0 - 45 C
    • 5 - 50 C
  • Package width
    • 250 mm
    • 375 mm
    • 616 mm
    • 131 mm
    • 215 mm
    • 227 mm
    • 228 mm
    • 230 mm
    • 279 mm
    • 302 mm
    • 319 mm
    • 325 mm
    • 336 mm
    • 337 mm
    • 365 mm
    • 440 mm
    • 496 mm
    • 508 mm
    • 528 mm
    • 558 mm
    • 561 mm
    • 580 mm
  • Package height
    • 80 mm
    • 100 mm
    • 107 mm
    • 61 mm
    • 79 mm
    • 90 mm
    • 104 mm
    • 121 mm
    • 297 mm
    • 64 mm
    • 67 mm
    • 70 mm
    • 71 mm
    • 78 mm
    • 82 mm
    • 91 mm
    • 92 mm
    • 95 mm
  • Package weight
    • 2.76 kg
    • 29.1 kg
    • 1.1 kg
    • 1.93 kg
    • 1.97 kg
    • 10.5 kg
    • 2 kg
    • 2.21 kg
    • 2.28 kg
    • 2.7 kg
    • 2.85 kg
    • 2.97 kg
    • 20.5 kg
    • 23 kg
    • 3.05 kg
    • 3.94 kg
    • 3.97 kg
    • 31 kg
    • 4.58 kg
    • 4.83 kg
    • 4.93 kg
    • 5.25 kg
    • 5.77 kg
    • 6.77 kg
    • 770 g
    • 919.6 g
  • Package depth
    • 528 mm
    • 235 mm
    • 355 mm
    • 400 mm
    • 104 mm
    • 133 mm
    • 196 mm
    • 202 mm
    • 214 mm
    • 217 mm
    • 223 mm
    • 227 mm
    • 289 mm
    • 304 mm
    • 336 mm
    • 342 mm
    • 394 mm
    • 434 mm
    • 503 mm
    • 521 mm
  • Power consumption (typical)
    • 11.72 W
    • 115 W
    • 206.5 W
    • 238.4 W
    • 3.37 W
    • 3.83 W
    • 4.75 W
    • 40 W
    • 60 W
    • 66 W
    • 8.586 W
    • 90 W
  • AC input voltage
    • 100 - 240 V
    • 220 V
    • 220 - 240 V
    • 90 - 260 V
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
    • 50 Hz
  • Country of origin
    • China
    • Taiwan
  • Cables included
    • AC
    • LAN (RJ-45)
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
  • Ethernet LAN (RJ-45) ports
    • 4
  • Greutate
    • 1.83 kg
    • 214.5 g
  • Altele
    • Control DIP switch
  • Dimensiuni
    • 138 x 78 x 25 mm
    • 267 x 162 x 44 mm
  • Alimentare
    • 100 - 240 V
    • DC 5V 0.55A
  • Certification
    • CE, FCC, RoHS
    • CE, EAC, FCC, BSMI Class B
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • CE, FCC, IC
    • FCC, CE, RoHS
    • RoHS
    • CB, UL, BSMI, CE Class A, VCCI Class A, FCC Class A, IC, BSMI, RCM
    • LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A
    • CE A, VCCI A, FCC A, BSMI, CCC
    • CE, FCC
    • CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
    • CE, FCC, C-Tick, RoHS
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • CE, ROHS, KC, NTRA
    • FCC Class A CE Class A ICES-003 VCCI Class A C-Tick BSMI
    • FCC Part 15 (Class B) IC CE EMC CB UL
    • LVD; CE Class A, FCC Class A
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 64 MB
    • 8000 MB
  • Sustainability certificates
    • UL ECOLOGO
  • Compliance certificates
    • BSMI, CE, Low Voltage Directive (LVD), RoHS
    • CE, Federal Communications Commission (FCC)
    • CE, Federal Communications Commission (FCC), Industry Canada (IC)
    • CE, Federal Communications Commission (FCC), RoHS
    • RoHS, Federal Communications Commission (FCC), Low Voltage Directive (LVD), CE
    • BSMI, CB, CCC, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), VCCI
    • BSMI, CB, CCC, cUL
    • RoHS
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 10 - 95%
    • 5 - 95%
    • 0 - 95%
    • 10 - 90%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
    • -10 - 70 C
  • Mean time between failures (MTBF)
    • 1000070 h
    • 1144461 h
    • 1213492 h
    • 1255904 h
    • 1266805 h
    • 1274005 h
    • 1375342 h
    • 1402428 h
    • 1455562 h
    • 1647776 h
    • 1730334 h
    • 1749682 h
    • 214.388 h
    • 268.305 h
    • 298.735 h
    • 331669 h
    • 352.923 h
    • 394.499 h
    • 432.673 h
    • 502509 h
    • 533086 h
    • 587477 h
    • 587922.31 h
    • 672235 h
    • 674068 h
    • 724033.96 h
    • 800034.25 h
    • 800259 h
    • 858634 h
    • 888495 h
    • 911301 h
    • 944277.78 h
    • 954.032 h
  • Form factor
    • 1U
    • Desktop
    • Desktop/Wall-Mounting
  • AC adapter included
    • Yes
  • Weight
    • 2.1 kg
    • 5 kg
    • 1.3 kg
    • 1.53 kg
    • 1.77 kg
    • 1.8 kg
    • 15.7 kg
    • 160 g
    • 172 g
    • 2.09 kg
    • 2.38 kg
    • 2.48 kg
    • 2.6 kg
    • 2.93 kg
    • 206 g
    • 240 g
    • 268 g
    • 274 g
    • 28 kg
    • 280 g
    • 295.2 g
    • 3.1 kg
    • 3.24 kg
    • 3.5 kg
    • 3.58 kg
    • 3.7 kg
    • 3.9 kg
    • 337 g
    • 343 g
    • 4.1 kg
    • 4.35 kg
    • 4.85 kg
    • 450 g
    • 460 g
    • 492 g
    • 500 g
    • 567 g
    • 600 g
    • 620 g
    • 650 g
    • 662 g
    • 710 g
    • 715 g
    • 720 g
    • 730 g
    • 780 g
  • Width
    • 440 mm
    • 441 mm
    • 250 mm
    • 330 mm
    • 158 mm
    • 267 mm
    • 99.8 mm
    • 145 mm
    • 160 mm
    • 193 mm
    • 200 mm
    • 240 mm
    • 286 mm
    • 100 mm
    • 117.1 mm
    • 121 mm
    • 132 mm
    • 140 mm
    • 155 mm
    • 163.7 mm
    • 192 mm
    • 207 mm
    • 209 mm
    • 210 mm
    • 212.9 mm
    • 294 mm
    • 442.4 mm
  • Height
    • 44 mm
    • 27 mm
    • 26 mm
    • 25 mm
    • 25.4 mm
    • 433 mm
    • 21.2 mm
    • 24 mm
    • 28 mm
    • 317 mm
    • 33.5 mm
    • 35 mm
    • 42 mm
    • 43.7 mm
    • 44.5 mm
    • 82 mm
  • Depth
    • 330 mm
    • 104 mm
    • 180 mm
    • 270 mm
    • 162 mm
    • 220 mm
    • 85 mm
    • 98 mm
    • 101 mm
    • 105 mm
    • 110 mm
    • 111.7 mm
    • 131 mm
    • 250 mm
    • 8.2 mm
    • 90 mm
    • 118 mm
    • 126 mm
    • 179.5 mm
    • 200 mm
    • 210 mm
    • 230 mm
    • 248 mm
    • 248.8 mm
    • 28 mm
    • 285 mm
    • 64 mm
    • 67 mm
    • 75 mm
    • 99 mm
    • 99.4 mm
    • 99.6 mm
  • Housing material
    • Metal
    • Polycarbonate (PC)
    • Metal, Plastic
    • Steel
  • Temperature sensor
    • No
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 2.1 MHz
  • DC-in jack
    • Yes
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 100,1000 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 1000 Mbit/s
  • Package type
    • Box
  • Warranty period
    • 2 year(s)
  • Master (outer) case height
    • 275 mm
    • 315 mm
  • Master (outer) case length
    • 430 mm
    • 558 mm
  • Products per master (outer) case
    • 4 pc(s)
    • 7 pc(s)
    • 8 pc(s)
  • Master (outer) case width
    • 290 mm
    • 323 mm
  • Master (outer) case gross weight
    • 13.7 kg
    • 7.7 kg
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, Power
    • PoE, Power, Link
    • Activity, Fan fail, Link, Power, Speed
    • Activity, Link, PoE, Power, Speed, Status
    • Activity, Link, PoE, Power, Status
    • Activity, Link, PoE, Speed, System
    • Activity, Link, Power, Speed
    • Activity, Link, Power, Speed, Status
    • Activity, Power, Progress
    • LAN, Power
    • LAN, System
    • Link, Power
    • PoE, Power, System
    • Power, PoE, Link
    • Power, Speed, Link, ACT
  • Power source
    • AC
    • DC
    • DC/PoE
    • AC/PoE
    • AC/DC
    • AC/DC/PoE
  • Number of fans
    • 3 fan(s)
    • 2 fan(s)
    • 0 fan(s)
    • 1 fan(s)
  • Products per shipping (inner) case
    • 3 pc(s)
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 26 dB
    • 26.5 dB
    • 40.1 dB
    • 41 dB
    • 52.9 dB
  • Input current
    • 1 A
    • 1.31 A
    • 0.5 A
    • 0.6 A
    • 0.81 A
    • 1.2 A
    • 2 A
    • 2.5 A
    • 3.9 A
    • 5.4 A
  • Power supply included
    • Yes
    • No
  • Memory type
    • DRAM
    • DDR3-SDRAM
    • RAM / Flash
  • Security algorithms
    • SNMP, SNMPv2, SNMPv3
    • 802.1x RADIUS
    • 802.1x RADIUS, SNMP, SNMPv3
    • SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS
    • 802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
    • 802.1x RADIUS, SSL/TLS
    • EAP, SNMP, SNMPv2, SNMPv3
    • EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • HTTPS, SSH, SSH-2, SSL/TLS
    • SNMP, SNMPv3, SSH, SSL/TLS
  • Compatible operating systems
    • Windows
  • Reset button
    • Yes
  • Manual
    • Yes
  • USB Type-C ports quantity
    • 1
  • Number of power supply units
    • 1
    • 2
  • Rack mounting
    • Yes
    • No
  • User guide
    • Yes
  • Power consumption (max)
    • 5 W
    • 1039.03 W
    • 11 W
    • 1161.6 W
    • 120 W
    • 124.4 W
    • 137.01 W
    • 144.28 W
    • 146.5 W
    • 15.61 W
    • 150 W
    • 152.3 W
    • 155 W
    • 16 W
    • 17 W
    • 181.4 W
    • 19.135 W
    • 2 W
    • 2.718 W
    • 210.8 W
    • 217.22 W
    • 22.5 W
    • 23.2 W
    • 230.81 W
    • 251.5 W
    • 286.64 W
    • 287.58 W
    • 289.74 W
    • 3.81 W
    • 35.7 W
    • 36.9 W
    • 4.153 W
    • 40 W
    • 448.9 W
    • 47 W
    • 47.76 W
    • 474.3 W
    • 477 W
    • 485.4 W
    • 486.2 W
    • 629.1 W
    • 635.7 W
    • 66.53 W
    • 71.46 W
    • 71.61 W
    • 75.16 W
    • 754.11 W
    • 76.96 W
    • 81.27 W
    • 864.1 W
    • 9.12 W
    • 9.34 W
    • 90 W
    • 95.3 W
  • Shipping (inner) case length
    • 41.6 cm
    • 53.9 cm
  • Shipping (inner) case width
    • 29.4 cm
    • 29.5 cm
  • Shipping (inner) case height
    • 34.9 cm
    • 39.3 cm
  • Jumbo frames support
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
  • DHCP server
    • Yes
  • Access Control List (ACL)
    • Yes
  • Continut pachet
    • Switch
      Alimentator
      Ghid instalare
  • Quality of Service (QoS) support
    • Yes
    • No
  • Port forwarding
    • Yes
  • Networking standards
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3af
    • IEEE 802.3af, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3at
  • Supported network protocols
    • ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
  • Management
    • Nu
    • Da
  • Standarde
    • IEEE 802.1d, IEEE 802.1p, IEEE 802.1q, IEEE 802.1ab, IEEE 802.3x, IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3az
    • IEEE 802.1p,IEEE 802.3ab,IEEE 802.3af,IEEE 802.3at,IEEE 802.3az,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
  • Viteza transfer LAN
    • 1 Gbps
    • 10/100/1000 Mbps
  • WAN connection
    • Ethernet (RJ-45)
  • Management protocols
    • SNMP v1, v2c, v3
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • SNMPv1/v2c/v3, SNTP
    • SNMP, RMON, ICMP, Syslog
  • Firmware upgradeable
    • Yes
  • MAC address filtering
    • Yes
  • IGMP snooping
    • Yes
    • No
  • Input voltage
    • 100-240 V
    • 53.5 V
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
    • Layer-3
    • Layer 2
  • PoE
    • Nu
    • Da
  • Montare in rack
    • Da
    • Nu
  • Viteza Transfer
    • Gigabit
    • Fast Ethernet
  • Porturi RJ 45
    • 16
    • 16 10/100 Mbps RJ45 Ports
    • 2
    • 24
    • 48× Gigabit Ports (32×PoE+ and 16× Non-PoE)
    • 6
    • 8
    • 8 10/100/1000M RJ45 Ports
    • 8 porturi Gigabit
  • Rackable
    • Yes
    • No
  • LAN-Port-Type (1) Gigabit
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 24
    • 5
    • 48
    • 16
  • Forwarding rate
    • 11.9 Mpps
    • 14.88 Mpps
    • 7.44 Mpps
    • 23.8 Mpps
    • 35.7 Mpps
    • 7.4 Mpps
    • 125 Mpps
    • 15 Mpps
    • 161 Mpps
    • 18.6 Mpps
    • 23.81 Mpps
    • 26.78 Mpps
    • 41.7 Mpps
    • 44.6 Mpps
    • 95.23 Mpps
    • 0.8928 Mpps
    • 0.893 Mpps
    • 11.5 Mpps
    • 11.904 Mpps
    • 130.9 Mpps
    • 148.8 Mpps
    • 178.5 Mpps
    • 29.76 Mpps
    • 33.5 Mpps
    • 38.7 Mpps
    • 39 Mpps
    • 42 Mpps
    • 44.64 Mpps
    • 59.5 Mpps
    • 59.52 Mpps
    • 59.53 Mpps
    • 77.37 Mpps
    • 77.376 Mpps
    • 77.4 Mpps
    • 8.928 Mpps
    • 89.2 Mpps
    • 89.29 Mpps
    • 95.2 Mpps
  • Switching capacity
    • 16 Gbit/s
    • 20 Gbit/s
    • 10 Gbit/s
    • 32 Gbit/s
    • 56 Gbit/s
    • 128 Gbit/s
    • 52 Gbit/s
    • 60 Gbit/s
    • 80 Gbit/s
    • 100 Gbit/s
    • 104 Gbit/s
    • 12 Gbit/s
    • 168 Gbit/s
    • 216 Gbit/s
    • 25 Gbit/s
    • 36 Gbit/s
    • 48 Gbit/s
    • 1.2 Gbit/s
    • 110 Gbit/s
    • 120 Gbit/s
    • 129 Gbit/s
    • 176 Gbit/s
    • 200 Gbit/s
    • 240 Gbit/s
    • 26.78 Gbit/s
    • 40 Gbit/s
    • 45 Gbit/s
    • 8 Gbit/s
  • MAC address table
    • 16000 entries
    • 8000 entries
    • 4000 entries
    • 2000 entries
    • 32000 entries
    • 2 entries
    • 4096 entries
  • Packet buffer memory
    • 1.5 MB
    • 4.1 MB
    • 12 MB
    • 2 MB
    • 0.192 MB
    • 0.525 MB
    • 1 MB
    • 0.002048 MB
    • 0.256 MB
    • 16 MB
    • 525 MB
    • 8.1 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Web-based management
    • Yes
    • No
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
    • No
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 4094
    • 32
    • 256
    • 8
  • Installed SFP modules quantity
    • 0
    • 4
    • 2
    • 24
  • Installed SFP+ modules quantity
    • 0
    • 4
    • 2
  • Power over Ethernet (PoE) ports quantity
    • 8
    • 4
    • 24
    • 50
    • 26
    • 28
    • 48
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • Fast Ethernet (10/100)
    • No
    • 10G Ethernet (100/1000/10000)
  • Power connector
    • DC-in jack
    • AC-in jack
    • USB
  • Gigabit Ethernet (copper) ports quantity
    • 16
    • 24
    • 5
    • 18
    • 26
    • 8
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 24
    • 5
    • 16
    • 48
    • 10
    • 6
    • 44
    • 0
    • 18
    • 2
    • 26
    • 9
  • DC input voltage
    • 53.5 V
    • 5 V
    • 54 V
    • 12 V
    • 9 V
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 15.4 W
    • 60 W
    • 64 W
  • Total Power over Ethernet (PoE) budget
    • 120 W
    • 130 W
    • 500 W
    • 180 W
    • 240 W
    • 250 W
    • 375 W
    • 65 W
    • 68 W
    • 70 W
    • 100 W
    • 110 W
    • 150 W
    • 192 W
    • 193 W
    • 196 W
    • 230 W
    • 384 W
    • 400 W
    • 60 W
    • 600 W
    • 61 W
    • 62 W
    • 64 W
    • 700 W
    • 77 W
    • 960 W
  • DHCP features
    • DHCP client
    • DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client, DHCP relay, DHCP server
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCP client, DHCP relay
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay
    • DHCP server, DHCP client
    • DHCP client, DHCP server, DHCP snooping
    • DHCP client, DHCP snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
    • 1
  • Jumbo frames
    • 9000
    • 12000
    • 10000
    • 15
    • 16000
    • 12288
    • 16
    • 2
    • 9
    • 9216
  • Switch layer
    • L2
    • L3
    • L2/L3
    • L2+
    • L2/L2+
    • L2+/L3
  • Virtual LAN features
    • Port-based VLAN
    • Port-based VLAN, Tagged VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • MAC address-based VLAN, Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Multicast VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN
    • Voice VLAN
  • Power over Ethernet (PoE) type supported
    • PoE+
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
    • 1
    • 2
    • 4
  • Heat dissipation
    • 1035.4 BTU/h
    • 12.11 BTU/h
    • 121.81 BTU/h
    • 125.83 BTU/h
    • 13 BTU/h
    • 14.28 BTU/h
    • 14.7 BTU/h
    • 1530.75 BTU/h
    • 16.03 BTU/h
    • 16.2 BTU/h
    • 1617.36 BTU/h
    • 162.38 BTU/h
    • 1626.57 BTU/h
    • 1656.19 BTU/h
    • 1658.78 BTU/h
    • 195.43 BTU/h
    • 2153.45 BTU/h
    • 2169.2 BTU/h
    • 225.06 BTU/h
    • 226.19 BTU/h
    • 243.47 BTU/h
    • 256.3 BTU/h
    • 2571.52 BTU/h
    • 261.66 BTU/h
    • 29.3 BTU/h
    • 33.61 BTU/h
    • 37.51 BTU/h
    • 44.788 BTU/h
    • 45.279 BTU/h
    • 490.55 BTU/h
    • 499.98 BTU/h
    • 5.627 BTU/h
    • 519.51 BTU/h
    • 53 BTU/h
    • 55 BTU/h
    • 619.06 BTU/h
    • 62.29 BTU/h
    • 718.828 BTU/h
    • 741.15 BTU/h
    • 76.73 BTU/h
    • 857.98 BTU/h
    • 864.1 BTU/h
    • 89 BTU/h
    • 9.274 BTU/h
    • 91.1 BTU/h
    • 977.44 BTU/h
  • Numar porturi
    • 24x RJ45
    • 8x RJ45
  • Tip Switch
    • Retea RJ45
  • Memorie Buffer
    • 1 M
    • 4 Mbit
  • Putere consumata (W)
    • 12.21 W
    • Max: 2.75 W
      Idle: 2.2 W
  • Switch capacity
    • 16 Gbps
    • 48 Gbit/s
  • Tabela de adrese MAC
    • 16k
    • 8 K
  • Porturi SFP
    • 12
    • 2
    • 2 porturi SFP+
    • 4× Gigabit SFP Slots
  • Rack mount kit
    • Yes
  • SFP module slots quantity
    • 2
    • 4
    • 1
  • Tehnologie de cablare
    • RJ45 Base-T
  • Static route
    • Yes
  • VPN tunnels quantity
    • 100
  • Policy-based routing
    • Yes
  • System event log
    • Yes
    • No
  • Fiber optic connector
    • SFP
    • SFP, SFP+
  • Output voltage
    • 18 - 56 V
  • Combo SFP ports quantity
    • 2
    • 4
  • Point-to-point protocol over Ethernet (PPPoE)
    • Yes
  • IGMP proxy
    • Yes
  • Output power
    • 90 W
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
    • No
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 16
    • 4
    • 48
    • 20
    • 24
    • 32
    • 6
  • Number of users
    • 50 user(s)
  • Traffic classification
    • Yes
    • No
  • Cable length detection
    • Yes
  • Number of queues
    • 8
    • 4
  • Queue scheduling algorithms
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
    • Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
    • No
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • 10G Ethernet (copper) ports quantity
    • 2
    • 1
    • 4
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 2
    • 24
    • 5
    • 6
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 10BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-FX, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T, 2500BASE-T
    • 10BASE-T, 10BASE-TX, 100BASE-FX, 100BASE-TX
    • 2.5GBASE-T
  • Fiber ports quantity
    • 20
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat3, Cat4, Cat5, Cat5e
    • Cat5, Cat5e
    • Cat5, Cat5e, Cat6
  • Head-of-line (HOL) blocking
    • Yes
  • Safety
    • LVD, BSMI
    • CB, UL, BSMI, CCC
  • Routing entries
    • 64
    • 512
  • Redundant power supply (RPS) support
    • Yes
  • Number of static routes
    • 48
    • 128
    • 256
    • 96
  • IPv4 routes
    • 48
    • 64
  • IPv6 routes
    • 48
    • 32
  • IPv4 & IPv6 features
    • Dual stack IPv4/IPv6
    • IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • RADIUS
    • IEEE 802.1x, RADIUS, TACACS+
    • AAA, RADIUS, TACACS+
    • AAA, IEEE 802.1x, RADIUS, TACACS+
    • HWTACACS+, IEEE 802.1x, RADIUS
    • RADIUS, TACACS+
  • Number of IP interfaces
    • 32
    • 4
  • Multicast features
    • Multicast forwarding
    • Controllable multicast
  • Multicast Listener Discovery (MLD) snooping
    • MLD v1/v2
    • MLD v1, MLD v2
    • Y
  • Authentication
    • Guest VLAN, Port-based authentication
    • Auto VLAN, Guest VLAN
    • Guest VLAN, MAC-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • MAC-based authentication, Port-based authentication
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
    • Port-based authentication
  • MIB support
    • Y
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX, 1000BASE-X
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 14.8 kg
    • 9.31 kg
  • Products per pallet (air)
    • 72 pc(s)
  • Pallet height (air)
    • 118.2 cm
    • 131.4 cm
  • Products per pallet (sea)
    • 120 pc(s)
  • Master (outer) cases per pallet (air)
    • 24 pc(s)
  • Pallet height (sea)
    • 188 cm
    • 2.1 m
  • Master (outer) cases per pallet (sea)
    • 40 pc(s)
  • Pallet gross length
    • 110 cm
  • Pallet gross width
    • 120 cm
  • Pallet gross weight (air)
    • 268.3 kg
    • 401.7 kg
  • Pallet gross weight (sea)
    • 430.6 kg
    • 652.9 kg
  • Shipping (inner) case gross weight
    • 10.1 kg
    • 15.7 kg
  • Throughput
    • 12.5 Gbit/s
    • 14.88 Mpps
    • 23.8 Mpps
    • 28 Gbit/s
    • 30 Gbit/s
    • 55 Gbit/s
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • FCC 15 A, CE A, BSMI EMC
    • CE, FCC, C-Tick, A; BSMI CNS13438
    • CLASS B
    • LVD EN60950-1, BSMI CNS14336-1
  • Minimum system requirements
    • UniFi Network Version 8.4.62 and later
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m

Switch-uri, LAN-Port-Type: Gigabit

Filtreaza 1
Mod afisare
NOU
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
4.339 72 RON
Adauga in cos
NOU
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
5.361 59 RON
Adauga in cos
NOU
Switch TP Link 8-Port 10/100Mbps+2-Port Gigabit Desktop Switch with 8- Port PoE+, 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m), 100BASE- TX: UTP category 5 or above cable (maximum 100m), 1000BASE-T: UTP category 5e or above cable (maximum 100m),
Switch TP Link 8-Port 10/100Mbps+2-Port Gigabit Desktop Switch with 8- Port PoE+, 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m), 100BASE- TX: UTP category 5 or above cable (maximum 100m), 1000BASE-T: UTP category 5e or above cable (maximum 100m),
180 40 RON
Adauga in cos
NOU
Switch ZYXEL GS2220-10, 10 port, 10/100/1000 Mbps
Switch ZYXEL GS2220-10, 10 port, 10/100/1000 Mbps
1.069 17 RON
Adauga in cos
NOU
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
722 40 RON
Adauga in cos
NOU
D-Link Switch DGS-105GL, 5 porturi Gigabit, Capacity 10Gbps, desktop, faramanagement, metal, negru, fara ventilator, D-Link Green.
D-Link Switch DGS-105GL, 5 porturi Gigabit, Capacity 10Gbps, desktop, faramanagement, metal, negru, fara ventilator, D-Link Green.
82 07 RON
Adauga in cos
NOU
ZYXEL GS190024HPV METAL SWITCH
ZYXEL GS190024HPV METAL SWITCH
1.548 44 RON
Adauga in cos
NOU
ZYXEL GS1920-24V2 24-PORT GBE SWITCH
ZYXEL GS1920-24V2 24-PORT GBE SWITCH
1.073 44 RON
Adauga in cos
NOU
ZYXEL GS-108B V5 8-PORT DESKTOP SWITCH
ZYXEL GS-108B V5 8-PORT DESKTOP SWITCH
100 04 RON
Adauga in cos
NOU
ZY XGS2220-54 48GBE 2x10mG 4x10G SW POE
ZY XGS2220-54 48GBE 2x10mG 4x10G SW POE
7.457 71 RON
Adauga in cos
NOU
ZYXEL GS1200v3 8-Port GbE Web Managed Switch
ZYXEL GS1200v3 8-Port GbE Web Managed Switch
161 38 RON
Adauga in cos
NOU
ZYXEL GS1200-5HPV3 5-Port Gigabit PoE Web-Managed Switch
ZYXEL GS1200-5HPV3 5-Port Gigabit PoE Web-Managed Switch
250 77 RON
Adauga in cos
NOU
ZYXEL GS1200-8HPV3 8P 8-Port Gigabit PoE Web-Managed Switch
ZYXEL GS1200-8HPV3 8P 8-Port Gigabit PoE Web-Managed Switch
338 07 RON
Adauga in cos
NOU
ZYXEL GS1200-5V3 5PORT GB WEBMNG SWITCH
ZYXEL GS1200-5V3 5PORT GB WEBMNG SWITCH
94 13 RON
Adauga in cos
NOU
XGS2220-30F, L3 Access Switch, 24x1G SFP, 2x10mG RJ45, 4x10G SFP+ Uplink, incl. 1 yr NebulaFlex Pro
XGS2220-30F, L3 Access Switch, 24x1G SFP, 2x10mG RJ45, 4x10G SFP+ Uplink, incl. 1 yr NebulaFlex Pro
3.221 05 RON
Adauga in cos
NOU
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
705 92 RON
Adauga in cos
NOU
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
1.086 78 RON
Adauga in cos
NOU
ZYXEL GS1100-24ES 24PORT GBE UNMG SWITCH
ZYXEL GS1100-24ES 24PORT GBE UNMG SWITCH
351 33 RON
Adauga in cos
NOU
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.380 94 RON
Adauga in cos
NOU
"5-Port Gigabit Easy Smart Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3af/at, 120 W PoE Power, Desktop Steel Case FEATURE: PoE Auto Recovery, MTU/Port/Tag-based VLAN, QoS, IGMP Snooping, Web/Utility
"5-Port Gigabit Easy Smart Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3af/at, 120 W PoE Power, Desktop Steel Case FEATURE: PoE Auto Recovery, MTU/Port/Tag-based VLAN, QoS, IGMP Snooping, Web/Utility
331 59 RON
Adauga in cos
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.153 87 RON
Adauga in cos
ZYXEL GS1915-24E 24GB HYBRID NEBULA SW
ZYXEL GS1915-24E 24GB HYBRID NEBULA SW
647 96 RON
Adauga in cos
Zyxel 8-port GbE Smart Managed PoE Switch with GbE Uplink
Zyxel 8-port GbE Smart Managed PoE Switch with GbE Uplink
677 51 RON
Adauga in cos
TP-LINK 5-PORT GIGABIT SWITCH LS108GP, interfata 8× 10/100/1000Mbps RJ45 Ports (Ports 1–8 supports 802.3af/at PoE+), AUTO Negotiation, AUTO MDI/MDIX, porturi Standard: 802.3 af/at compliant, PoE Ports: Ports 1–8, pana la 30 W PoE output per port, PoE
TP-LINK 5-PORT GIGABIT SWITCH LS108GP, interfata 8× 10/100/1000Mbps RJ45 Ports (Ports 1–8 supports 802.3af/at PoE+), AUTO Negotiation, AUTO MDI/MDIX, porturi Standard: 802.3 af/at compliant, PoE Ports: Ports 1–8, pana la 30 W PoE output per port, PoE
190 50 RON
Adauga in cos
Rezultate de la 1 la 24 din 89
  • 1
  • 2
  • 3
  • 4

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro