• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • 10G support: Yes
Sumar
  • Yes
  • Retelistica
    • Access point si Range Ext.
    • Switch-uri
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ASUS
    • D-LINK
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • White
    • Silver
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 10 - 95%
    • 0 - 95%
    • 5 - 95%
  • Operating temperature (T-T)
    • 0 - 40 C
    • -20 - 50 C
    • 0 - 45 C
    • 0 - 50 C
    • -20 - 40 C
    • -5 - 50 C
    • -5 - 40 C
    • -5 - 45 C
    • -10 - 40 C
    • -20 - 45 C
    • -40 - 60 C
  • Package width
    • 528 mm
    • 110 mm
    • 208 mm
    • 210 mm
    • 250 mm
    • 288 mm
    • 508 mm
    • 580 mm
    • 616 mm
  • Package height
    • 80 mm
    • 100 mm
    • 107 mm
    • 68 mm
    • 72 mm
    • 84 mm
    • 85 mm
    • 90 mm
    • 95 mm
  • Package weight
    • 2.84 kg
    • 2.07 kg
    • 2.17 kg
    • 2.97 kg
    • 300 g
    • 37 kg
    • 4.58 kg
    • 4.83 kg
    • 5.77 kg
    • 654 g
    • 678 g
  • Package depth
    • 250 mm
    • 336 mm
    • 106 mm
    • 185 mm
    • 331 mm
    • 355 mm
    • 394 mm
    • 400 mm
    • 503 mm
  • Power consumption (typical)
    • 115 W
    • 15 W
    • 2.5 W
    • 28 W
    • 4.63 W
    • 66 W
    • 71.5 W
  • AC input voltage
    • 100 - 240 V
    • 220 V
  • AC input frequency
    • 50/60 Hz
    • 50 - 60 Hz
  • Country of origin
    • China
  • USB 2.0 ports quantity
    • 1
  • Cables included
    • AC
    • Power
    • LAN (RJ-45)
  • Certification
    • CE, FCC, RoHS
    • CE, FCC, IC
    • CE, EAC, FCC, BSMI Class B
    • CB, UL, BSMI, CE Class A, VCCI Class A, FCC Class A, IC, BSMI, RCM
    • CE Class A
    • FCC Class B, ICES-003 Class B, CE Class B, C-Tick Class B, VCCI Class B, cUL, CB, RoHS
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 64 MB
    • 16000 MB
    • 32000 MB
    • 512 MB
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • CE, Federal Communications Commission (FCC), Industry Canada (IC)
    • RoHS, Federal Communications Commission (FCC), Low Voltage Directive (LVD), CE
    • CE, Federal Communications Commission (FCC)
    • CE, RoHS
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 10 - 90%
    • 0 - 95%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
    • -10 - 70 C
  • Mean time between failures (MTBF)
    • 1255904 h
    • 1647776 h
    • 2053751 h
    • 214.388 h
    • 268.305 h
    • 298.735 h
    • 352.923 h
    • 394.499 h
    • 519.543 h
    • 587922.31 h
    • 729258 h
    • 858634 h
    • 954.032 h
  • Form factor
    • 1U
    • Desktop
    • Desktop/Wall-Mounting
  • Processor model
    • ARM Cortex-A57
  • Processor manufacturer
    • ARM
  • Weight
    • 5 kg
    • 2.1 kg
    • 2.38 kg
    • 2.6 kg
    • 3.1 kg
    • 3.24 kg
    • 3.5 kg
    • 3.9 kg
    • 4.3 kg
    • 4.35 kg
    • 4.7 kg
    • 4.85 kg
    • 420 g
    • 440 g
    • 492 g
    • 567 g
    • 6.25 kg
    • 662 g
    • 715 g
    • 780 g
    • 950 g
  • Width
    • 440 mm
    • 441 mm
    • 442.4 mm
    • 294 mm
    • 240 mm
    • 330 mm
    • 160 mm
    • 170 mm
    • 180 mm
    • 193 mm
    • 200 mm
    • 212.9 mm
    • 226 mm
    • 250 mm
    • 280 mm
  • Height
    • 44 mm
    • 43.7 mm
    • 27 mm
    • 26 mm
    • 25.5 mm
    • 33.5 mm
    • 35 mm
    • 385 mm
    • 433 mm
  • Depth
    • 330 mm
    • 180 mm
    • 105 mm
    • 220 mm
    • 270 mm
    • 285.6 mm
    • 100 mm
    • 104 mm
    • 110 mm
    • 126 mm
    • 131.2 mm
    • 200 mm
    • 210 mm
    • 230 mm
    • 248 mm
    • 285.4 mm
    • 399.6 mm
    • 84.1 mm
    • 90 mm
    • 99.4 mm
  • Housing material
    • Metal
    • Aluminium, Galvanized steel
    • Metal, Plastic
    • Plastic
    • Polycarbonate (PC)
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 1200 MHz
    • 1700 MHz
    • 2000 MHz
  • Ethernet LAN data rates
    • 100,1000,2500 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 10,100,1000 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 10,100,1000,2500,5000,10000 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 100,1000,2500,5000,10000 Mbit/s
  • Dimensions (WxDxH)
    • 162 x 102 x 28 mm
  • Package type
    • Box
  • Cable management
    • Yes
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, PoE, Speed, System
    • Activity, Link, Power
    • Link, Power
    • PoE, Power, Link
    • Activity, Error, Link, Ready
    • Activity, Link, PoE, Power, Status
    • Power, Link
  • Power source
    • AC
    • DC
    • AC/PoE
    • AC/DC
    • AC/DC/PoE
    • DC/PoE
  • Number of fans
    • 1 fan(s)
    • 2 fan(s)
    • 3 fan(s)
  • Products per shipping (inner) case
    • 10 pc(s)
    • 5 pc(s)
  • Data transfer rate
    • 2000 Mbit/s
  • Input current
    • 2 A
    • 0.8 A
    • 0.6 A
    • 1 A
    • 11.54 A
    • 3.9 A
    • 7.69 A
  • Power supply included
    • Yes
    • No
  • Memory type
    • DRAM
    • DDR4-SDRAM
    • RAM / Flash
  • Security algorithms
    • HTTPS, SSH, SSH-2, SSL/TLS
    • SNMP, SNMPv2, SNMPv3
    • 802.1x RADIUS
  • Reset button
    • Yes
  • Display type
    • LCM
  • Manual
    • Yes
  • USB Type-C ports quantity
    • 1
  • Number of power supply units
    • 1
    • 2
  • Rack mounting
    • Yes
    • No
  • User guide
    • Yes
  • Power consumption (max)
    • 486.2 W
    • 1161.6 W
    • 120 W
    • 15.46 W
    • 150 W
    • 17 W
    • 19.6 W
    • 23.2 W
    • 230.81 W
    • 25.19 W
    • 28.4 W
    • 287.58 W
    • 289.74 W
    • 292 W
    • 3.53 W
    • 31.2 W
    • 32.74 W
    • 33 W
    • 35.7 W
    • 450 W
    • 477 W
    • 60 W
    • 629.1 W
    • 635.7 W
    • 754.11 W
    • 81.9 W
    • 864.1 W
    • 9.12 W
    • 90 W
  • Shipping (inner) case length
    • 37 cm
    • 38.2 cm
  • Shipping (inner) case width
    • 26 cm
    • 34.6 cm
  • Shipping (inner) case height
    • 31.7 cm
    • 44.3 cm
  • Jumbo frames support
    • Yes
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Networking standards
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.11d, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3af
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3az
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
  • Management
    • Nu
  • WiFi-Standard
    • ac
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1, v2c, v3
    • SNMP, RMON
  • Firmware upgradeable
    • Yes
  • MAC address filtering
    • Yes
  • IGMP snooping
    • Yes
  • Input voltage
    • 5 V
    • 54 V
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Layer-3
    • Unmanaged
  • PoE
    • Nu
  • Montare in rack
    • Nu
  • Viteza Transfer
    • 10G+
  • Porturi RJ 45
    • 5× 10G RJ45 Ports
  • Rackable
    • Yes
    • No
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 24
    • 8
    • 48
    • 5
  • Forwarding rate
    • 95.23 Mpps
    • 59.52 Mpps
    • 125 Mpps
    • 161 Mpps
    • 44.6 Mpps
    • 1.1904 Mpps
    • 11.9 Mpps
    • 119.04 Mpps
    • 130.9 Mpps
    • 130.944 Mpps
    • 14.88 Mpps
    • 148.8 Mpps
    • 178.5 Mpps
    • 23.808 Mpps
    • 33.5 Mpps
    • 44.64 Mpps
    • 59.5 Mpps
    • 59.53 Mpps
    • 65.472 Mpps
    • 7.44 Mpps
    • 89.2 Mpps
    • 89.29 Mpps
    • 95.2 Mpps
  • Switching capacity
    • 128 Gbit/s
    • 80 Gbit/s
    • 160 Gbit/s
    • 60 Gbit/s
    • 16 Gbit/s
    • 168 Gbit/s
    • 176 Gbit/s
    • 216 Gbit/s
    • 10 Gbit/s
    • 100 Gbit/s
    • 120 Gbit/s
    • 129 Gbit/s
    • 20 Gbit/s
    • 200 Gbit/s
    • 240 Gbit/s
    • 320 Gbit/s
    • 45 Gbit/s
    • 56 Gbit/s
    • 8.8 Gbit/s
  • MAC address table
    • 16000 entries
    • 32000 entries
    • 8000 entries
    • 4000 entries
  • Packet buffer memory
    • 12 MB
    • 2 MB
    • 1 MB
    • 1.5 MB
    • 16 MB
    • 4.1 MB
    • 0.128 MB
    • 24 MB
    • 8 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support (1) Yes
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 4094
    • 1000
  • Installed SFP modules quantity
    • 0
    • 4
    • 2
    • 24
  • Installed SFP+ modules quantity
    • 0
    • 4
    • 2
  • Power over Ethernet (PoE) ports quantity
    • 8
    • 50
    • 26
    • 28
  • Basic switching RJ-45 Ethernet ports type
    • 2.5G Ethernet (100/1000/2500)
    • Gigabit Ethernet (10/100/1000)
    • 10G Ethernet (100/1000/10000)
    • No
  • Power connector
    • AC-in jack
    • DC-in jack
  • Gigabit Ethernet (copper) ports quantity
    • 24
    • 1
    • 8
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 24
    • 48
    • 0
    • 5
    • 9
    • 10
    • 16
    • 4
  • DC input voltage
    • 12 V
    • 44 - 57 V
    • 52 V
    • 54 V
    • 9 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 64 W
    • 15.4 W
    • 60 W
  • Total Power over Ethernet (PoE) budget
    • 240 W
    • 500 W
    • 400 W
    • 600 W
    • 100 W
    • 120 W
    • 130 W
    • 180 W
    • 196 W
    • 384 W
    • 65 W
    • 70 W
    • 700 W
    • 960 W
  • DHCP features
    • DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server
    • DHCP client, DHCP relay
    • DHCP client, DHCP server, DHCP snooping
    • DHCP client, DHCP snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP server, DHCP snooping
    • DHCP server, DHCP client
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
    • 1
    • 16
    • 8
  • Jumbo frames
    • 9000
    • 12000
    • 10000
    • 12
    • 15000
    • 9
  • Switch layer
    • L2
    • L2/L3
    • L3
    • L2+
    • L2+/L3
    • L2/L2+
  • Virtual LAN features
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • IP subnet–based VLAN
    • MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Voice VLAN
    • Voice VLAN
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
    • 1
    • 2
    • 4
  • Heat dissipation
    • 1658.78 BTU/h
    • 111.71 BTU/h
    • 121.81 BTU/h
    • 15.8 BTU/h
    • 1626.57 BTU/h
    • 195.43 BTU/h
    • 2153.45 BTU/h
    • 2169.2 BTU/h
    • 225.06 BTU/h
    • 243.99 BTU/h
    • 2571.52 BTU/h
    • 279.59 BTU/h
    • 33.61 BTU/h
    • 5.627 BTU/h
    • 51.18 BTU/h
    • 52.75 BTU/h
    • 66.87 BTU/h
    • 85.65 BTU/h
    • 864.1 BTU/h
    • 91.1 BTU/h
    • 996.35 BTU/h
  • Porturi SFP
    • 5× 10G RJ45 Ports
  • Bandwidth
    • 64 Gbit/s
  • Rack mount kit
    • Yes
  • SFP module slots quantity
    • 2
    • 4
    • 1
    • 16
    • 8
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • System event log
    • Yes
  • Fiber optic connector
    • SFP
    • SFP+
    • SFP, SFP+
  • Combo SFP ports quantity
    • 2
    • 4
  • IGMP proxy
    • Yes
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
  • Multicast support
    • Yes
  • Fanless
    • Yes
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 16
    • 8
    • 20
    • 24
    • 40
    • 48
    • 6
  • Traffic classification
    • Yes
  • Number of queues
    • 8
  • Queue scheduling algorithms
    • SP, WRR+SP, Weighted Round Robin (WRR)
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
  • 10G Ethernet (copper) ports quantity
    • 2
    • 4
    • 1
    • 8
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 1
    • 24
  • Copper ethernet cabling technology
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
    • 1000BASE-T, 100BASE-TX, 10BASE-T
    • 100BASE-TX, 1000BASE-T, 2500BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 100BASE-T
    • 10BASE-T, 10BASE-TX, 100BASE-FX, 100BASE-TX
  • Fiber ports quantity
    • 2
    • 20
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat5, Cat5e
    • Cat5e
  • Head-of-line (HOL) blocking
    • Yes
  • Safety
    • cUL, LVD
  • Routing entries
    • 64
    • 512
  • Redundant power supply (RPS) support
    • Yes
  • Number of static routes
    • 48
    • 128
  • IPv4 routes
    • 48
    • 32
    • 64
  • IPv6 routes
    • 48
    • 32
  • IPv4 & IPv6 features
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
    • Dual stack IPv4/IPv6, IPv4/IPv6 access-control list (ACL), IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • AAA, TACACS+
    • IEEE 802.1x, RADIUS, TACACS+
    • RADIUS
    • IEEE 802.1x, RADIUS
    • AAA, IEEE 802.1x, RADIUS, TACACS+
    • AAA, RADIUS, TACACS+
  • Number of IP interfaces
    • 16
    • 32
  • Multicast features
    • Multicast forwarding
  • Multicast Listener Discovery (MLD) snooping
    • MLD v1/v2
    • Y
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Auto VLAN, Guest VLAN
    • Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • Port-based authentication
  • MIB support
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • Y
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • Yes
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 10.8 kg
    • 7.1 kg
  • Products per pallet (air)
    • 180 pc(s)
    • 480 pc(s)
  • Pallet height (air)
    • 140.3 cm
    • 196.7 cm
  • Products per pallet (sea)
    • 270 pc(s)
    • 480 pc(s)
  • Master (outer) cases per pallet (air)
    • 36 pc(s)
    • 48 pc(s)
  • Pallet height (sea)
    • 196.7 cm
    • 2.04 m
  • Master (outer) cases per pallet (sea)
    • 48 pc(s)
    • 54 pc(s)
  • Pallet gross length
    • 110 cm
  • Pallet gross width
    • 120 cm
  • Pallet gross weight (air)
    • 398.9 kg
    • 436.1 kg
  • Pallet gross weight (sea)
    • 398.9 kg
    • 644.9 kg
  • Shipping (inner) case gross weight
    • 11.6 kg
    • 7.79 kg
  • Rubber feet
    • Yes
  • Throughput
    • 28 Gbit/s
    • 3.5 Gbit/s
    • 30 Gbit/s
    • 44000 Mpps
    • 5 Gbit/s
    • 88000 Mpps
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • LAN port type
    • 10Gigabit
    • Gigabit
  • Packet forwarding rate (1 Gbps)
    • 14880 pps
    • 7440 pps
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 1488000 pps
  • Supported data transfer rates
    • 10/100/1000 Mbps
  • IPv4 multicast entries
    • 511
  • IPv6 multicast entries
    • 511
  • Multicast MAC address table
    • 8000 entries
  • Access Control List (ACL) IPv4 entries
    • 32

Retelistica, 10G support: Yes

Filtreaza 1
Mod afisare
NOU
Omada 5-Port Gigabit Smart Switch with 1-Port PoE++ in and 4-Port PoE+ out PORT: 1× Gigabit PoE++ input Ports, 4× Gigabit PoE+ output Ports SPEC: 802.3at/af, max 64 W PoE Power (90W PoE++ input), plastic case, pole-mounting/wall-mounting FEATURE:
Omada 5-Port Gigabit Smart Switch with 1-Port PoE++ in and 4-Port PoE+ out PORT: 1× Gigabit PoE++ input Ports, 4× Gigabit PoE+ output Ports SPEC: 802.3at/af, max 64 W PoE Power (90W PoE++ input), plastic case, pole-mounting/wall-mounting FEATURE:
540 82 RON
Adauga in cos
NOU
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
4.339 72 RON
Adauga in cos
NOU
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
5.361 59 RON
Adauga in cos
NOU
Switch TP-Link TL-SG3428XMP, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG3428XMP, 24 port, 10/100/1000 Mbps
2.699 71 RON
Adauga in cos
NOU
ZY XGS2220-54 48GBE 2x10mG 4x10G SW POE
ZY XGS2220-54 48GBE 2x10mG 4x10G SW POE
7.458 55 RON
Adauga in cos
NOU
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
1.700 56 RON
Adauga in cos
NOU
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
3.242 19 RON
Adauga in cos
NOU
XGS2220-30F, L3 Access Switch, 24x1G SFP, 2x10mG RJ45, 4x10G SFP+ Uplink, incl. 1 yr NebulaFlex Pro
XGS2220-30F, L3 Access Switch, 24x1G SFP, 2x10mG RJ45, 4x10G SFP+ Uplink, incl. 1 yr NebulaFlex Pro
3.221 42 RON
Adauga in cos
NOU
Access point Ubiquiti Dream Machine Pro Max
Access point Ubiquiti Dream Machine Pro Max
5.531 73 RON
Adauga in cos
NOU
"JetStream™ 8-Port 10GE SFP+ L2+ Managed Switch PORT: 8× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
"JetStream™ 8-Port 10GE SFP+ L2+ Managed Switch PORT: 8× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
1.476 03 RON
Adauga in cos
stoc epuizat Switch D-Link DGS-1210-08P, 8 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-08P, 8 port, 10/100/1000 Mbps
1.426 96 RON
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.153 87 RON
Adauga in cos
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN
2.321 24 RON
Adauga in cos
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
2.359 11 RON
Adauga in cos
Switch TP-Link 24 porturi, 24x RJ452x 10G, SFP+ (uplink), viteza LAN 10/100/1000 Mbps, buget POE 500 W, Layer 2+, 16 Porturi PoE+, 8 Porturi PoE++
Switch TP-Link 24 porturi, 24x RJ452x 10G, SFP+ (uplink), viteza LAN 10/100/1000 Mbps, buget POE 500 W, Layer 2+, 16 Porturi PoE+, 8 Porturi PoE++
3.529 82 RON
Adauga in cos
ASUS QG-U1080. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: 2.5G Ethernet (100/1000/2500), Basic switching RJ-45 Ethernet ports quantity: 8. MAC address table: 16000 entries. Networking standards: IEEE 802.3ab, IEEE 802.3bz, IEEE
ASUS QG-U1080. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: 2.5G Ethernet (100/1000/2500), Basic switching RJ-45 Ethernet ports quantity: 8. MAC address table: 16000 entries. Networking standards: IEEE 802.3ab, IEEE 802.3bz, IEEE
476 64 RON
Adauga in cos
Switch Ubiquiti UniFi PRO USW-PRO-24-POE, 24 port, 10/100/1000 Mbps
Switch Ubiquiti UniFi PRO USW-PRO-24-POE, 24 port, 10/100/1000 Mbps
4.167 12 RON
Adauga in cos
Switch Ubiquiti UniFi PRO USW-PRO-48-POE, 48 port, 10/100/1000 Mbps
Switch Ubiquiti UniFi PRO USW-PRO-48-POE, 48 port, 10/100/1000 Mbps
6.444 82 RON
Adauga in cos
SWITCH ZYXEL XMG108HP 8 PORT POE 1 SPF+
SWITCH ZYXEL XMG108HP 8 PORT POE 1 SPF+
728 00 RON
Adauga in cos
Zyxel 24-port GbE L3 Access Switch with 6 10G Uplink
Zyxel 24-port GbE L3 Access Switch with 6 10G Uplink
6.221 66 RON
Adauga in cos
UBIQUITI Switch 8 porturi POE USW-PRO-8-POE-120W, Layer 3, Dimensiuni: 200 x 248 x 44 mm, Greutate: 2.1kg, Interfata: 8 x 10/100/1000Mbps, 2 x 10G SFP, 6 porturi POE, 2 porturi POE++, Capacitate switch: 56Gbps, buget POE: 120W.
UBIQUITI Switch 8 porturi POE USW-PRO-8-POE-120W, Layer 3, Dimensiuni: 200 x 248 x 44 mm, Greutate: 2.1kg, Interfata: 8 x 10/100/1000Mbps, 2 x 10G SFP, 6 porturi POE, 2 porturi POE++, Capacitate switch: 56Gbps, buget POE: 120W.
1.810 54 RON
Adauga in cos
Switch TP-Link TL-SG1008D, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1008D, 8 port, 10/100/1000 Mbps
105 21 RON
Adauga in cos
Switch TP-Link SG3210X-M2, 8 x porturi RJ 45, 2 x SFP+, viteza LAN 100/1000/2500 MBps, Layer L2+, capacitate 80 Gbps, dimensiuni 294 × 180 × 44 mm
Switch TP-Link SG3210X-M2, 8 x porturi RJ 45, 2 x SFP+, viteza LAN 100/1000/2500 MBps, Layer L2+, capacitate 80 Gbps, dimensiuni 294 × 180 × 44 mm
1.236 32 RON
Adauga in cos
Ubiquiti USW-Flex-2.5G-8 POE , capacitate switch 60 Gbps, interfata (8) 2.5/1 GbE RJ45 ports, (1) 10G SFP+ or 10/5/2.5/1 GbE combination port, dimensiuni 212.9 x 99.4 x 33.5 mm
Ubiquiti USW-Flex-2.5G-8 POE , capacitate switch 60 Gbps, interfata (8) 2.5/1 GbE RJ45 ports, (1) 10G SFP+ or 10/5/2.5/1 GbE combination port, dimensiuni 212.9 x 99.4 x 33.5 mm
1.188 70 RON
Adauga in cos
Rezultate de la 1 la 24 din 37
  • 1
  • 2

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro