• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Switch-uri
  • Retelistica (1) Switch-uri
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ALLIED TELESIS
    • ARUBA NETWORKS
    • ASUS
    • ATEN
    • CUDY
    • D-LINK
    • DELL
    • ENGENIUS
    • EXTRALINK
    • HIKVISION
    • HPE
    • LANBERG
    • MERCUSYS
    • MILESIGHT TECHNOLOGY
    • QNAP
    • TP-LINK
    • UBIQUITI
    • UNIVIEW
    • ZYXEL
  • Product colour
    • Black
    • Grey
    • White
    • Silver
    • Blue
    • Black, Silver
    • Black, Grey
    • Black, White
    • Hazelnut
    • Olive
  • Wi-FI
    • No
  • Ethernet LAN
    • Yes
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 10 - 95%
    • 5 - 95%
    • 0 - 95%
    • 5 - 90%
    • -20 - 60%
    • 0 - 85%
    • 0 - 90%
    • 10 - 80%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -5 - 50 C
    • -5 - 40 C
    • -20 - 50 C
    • 0 - 45 C
    • -5 - 45 C
    • -10 - 55 C
    • -30 - 65 C
    • -15 - 40 C
    • -20 - 40 C
    • -10 - 40 C
    • -20 - 45 C
    • -40 - 75 C
    • 5 - 50 C
    • -10 - 50 C
    • -40 - 60 C
  • Package width
    • 250 mm
    • 131 mm
    • 240 mm
    • 223 mm
    • 528 mm
    • 170 mm
    • 125 mm
    • 130 mm
    • 180 mm
    • 210 mm
    • 282 mm
    • 375 mm
    • 400 mm
    • 440 mm
    • 616 mm
    • 91 mm
    • 100 mm
    • 110 mm
    • 136 mm
    • 145 mm
    • 215 mm
    • 227 mm
    • 228 mm
    • 230 mm
    • 231 mm
    • 256 mm
    • 262 mm
    • 270 mm
    • 279 mm
    • 286 mm
    • 288 mm
    • 302 mm
    • 319 mm
    • 325 mm
    • 336 mm
    • 337 mm
    • 365 mm
    • 377 mm
    • 496 mm
    • 508 mm
    • 558 mm
    • 561 mm
    • 580 mm
    • 87 mm
    • 90 mm
  • Package height
    • 80 mm
    • 70 mm
    • 100 mm
    • 121 mm
    • 78 mm
    • 85 mm
    • 92 mm
    • 68 mm
    • 84 mm
    • 90 mm
    • 107 mm
    • 108 mm
    • 61 mm
    • 79 mm
    • 102 mm
    • 104 mm
    • 297 mm
    • 57 mm
    • 62 mm
    • 64 mm
    • 67 mm
    • 71 mm
    • 72 mm
    • 82 mm
    • 91 mm
    • 95 mm
    • 97 mm
  • Package weight
    • 770 g
    • 1.1 kg
    • 1.26 kg
    • 1.95 kg
    • 19 kg
    • 2 kg
    • 2.21 kg
    • 2.28 kg
    • 2.76 kg
    • 2.84 kg
    • 2.85 kg
    • 240 g
    • 29.1 kg
    • 3.02 kg
    • 370 g
    • 750 g
    • 870 g
    • 1 kg
    • 1.01 kg
    • 1.08 kg
    • 1.15 kg
    • 1.24 kg
    • 1.33 kg
    • 1.36 kg
    • 1.41 kg
    • 1.45 kg
    • 1.7 kg
    • 1.71 kg
    • 1.91 kg
    • 1.93 kg
    • 1.97 kg
    • 10.5 kg
    • 11.1 kg
    • 12 kg
    • 140 g
    • 15.8 kg
    • 18.2 kg
    • 180 g
    • 190 g
    • 2.02 kg
    • 2.04 kg
    • 2.07 kg
    • 2.08 kg
    • 2.11 kg
    • 2.13 kg
    • 2.43 kg
    • 2.45 kg
    • 2.62 kg
    • 2.7 kg
    • 2.96 kg
    • 2.97 kg
    • 20.5 kg
    • 21.2 kg
    • 220 g
    • 23 kg
    • 290 g
    • 3.05 kg
    • 3.68 kg
    • 3.94 kg
    • 3.97 kg
    • 300 g
    • 31 kg
    • 350 g
    • 37 kg
    • 4.58 kg
    • 4.83 kg
    • 4.93 kg
    • 439 g
    • 450 g
    • 470 g
    • 5.25 kg
    • 5.77 kg
    • 510 g
    • 6.08 kg
    • 6.77 kg
    • 678 g
    • 740 g
    • 800 g
    • 834 g
    • 890 g
    • 900 g
    • 919.6 g
    • 940 g
    • 950 g
    • 970 g
    • 980 g
  • Package depth
    • 528 mm
    • 400 mm
    • 196 mm
    • 315 mm
    • 250 mm
    • 280 mm
    • 108 mm
    • 128 mm
    • 132 mm
    • 191 mm
    • 235 mm
    • 328 mm
    • 336 mm
    • 355 mm
    • 376 mm
    • 412 mm
    • 104 mm
    • 106 mm
    • 131 mm
    • 133 mm
    • 139 mm
    • 165 mm
    • 185 mm
    • 202 mm
    • 211 mm
    • 214 mm
    • 217 mm
    • 220 mm
    • 223 mm
    • 227 mm
    • 289 mm
    • 297 mm
    • 304 mm
    • 325 mm
    • 331 mm
    • 342 mm
    • 391 mm
    • 394 mm
    • 434 mm
    • 503 mm
    • 521 mm
    • 80 mm
    • 85 mm
    • 94 mm
  • USB ports quantity
    • 1
  • Power consumption (typical)
    • 10 W
    • 14.19 W
    • 187 W
    • 5 W
    • 0.25 W
    • 1.87 W
    • 11.7 W
    • 11.72 W
    • 115 W
    • 120 W
    • 140.1 W
    • 15 W
    • 16.1 W
    • 2.1 W
    • 206.5 W
    • 238.4 W
    • 26.7 W
    • 3.37 W
    • 3.53 W
    • 3.79 W
    • 3.83 W
    • 4.3 W
    • 4.63 W
    • 4.75 W
    • 40 W
    • 53 W
    • 60 W
    • 65 W
    • 66 W
    • 7.11 W
    • 71.5 W
    • 8.586 W
    • 9 W
    • 9.26 W
    • 9.9 W
    • 90 W
  • AC input voltage
    • 100 - 240 V
    • 220 V
    • 220 - 240 V
    • 100 - 220 V
    • 100-240 V
    • 90 - 260 V
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
    • 50 Hz
  • Country of origin
    • China
    • Taiwan
  • USB 2.0 ports quantity
    • 1
    • 0
  • Cables included
    • AC
    • LAN (RJ-45)
    • Power
    • AC, LAN (RJ-45)
    • Input power cable
    • USB Type-C
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
  • Headphone outputs
    • 1
  • Ethernet LAN (RJ-45) ports
    • 1
    • 3
    • 4
    • 7
  • Wi-Fi standards
    • Wi-Fi 5 (802.11ac)
  • Greutate
    • 0.59 kg
    • 0.40 kg
    • 0.50 kg
    • 0.53 kg
    • 0.7 kg
    • 1.3 kg
    • 1.5 kg
    • 1.83 kg
    • 2.2 Kg
    • 214.5 g
    • 4.5 kg
    • 9.38 kg
    • 9.7 kg
  • Altele
    • Chipset: Airoha AN8855HN
      Matrial: plastic
    • Control DIP switch
    • Material: Metal
      Temperatura optima: -25 - 65 C
    • Temperatura operare: 0 C to 40 C
  • Dimensiuni
    • 79 x 24 x 58 mm
    • 119 x 30 x 94 mm
    • 121.1 × 27.6 × 83.1 mm
    • 124 x 44 x 152 mm
    • 138 x 78 x 25 mm
    • 195 x 130 x 40 mm
    • 267 x 162 x 44 mm
    • 270.4 x 181 x 44 mm
    • 329.8 x 204 x 44 mm
    • 431 x 457 x 44 mm
    • 440 x 44 x 160 mm
    • 460 x 44 x 434 mm
    • 490 x 41 x 209 mm
  • Sistem de operare
    • Dell SmartFabric OS10
  • Alimentare
    • 2x PSU
    • 48~56V DC
    • Sursa interna 2.2A
    • 100 - 240 V
    • 100-240 V AC
    • 2x 100–240V AC, 50/60 Hz
    • 54 V DC, 0.92 A
    • DC 5V 0.55A
    • PoE++
    • Sursa interna
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CE, FCC, IC
    • CE, EAC, FCC, BSMI Class B
    • CE, RoHS
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • RoHS
    • CB, UL, BSMI, CE Class A, VCCI Class A, FCC Class A, IC, BSMI, RCM
    • CE, FCC
    • cUL/UL CE LVD CCC CB BSMI
    • FCC, RoHS
    • LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A
    • LVD; CE Class A, FCC Class A
    • CE A, VCCI A, FCC A, BSMI, CCC
    • CE, FCC, BSMI, EAC
    • CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
    • CE, FCC, C-Tick, RoHS
    • CE, FCC, ICES 003, RCM
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • CE, ROHS, KC, NTRA
    • EAC certification, EN55024, ICES Class A, VCCI Class A, FCC Class A, RCM, CE, EN55022, CISPR 55022
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
    • EMI: CE Class A, VCCI Class A, FCC Class A, BSMI, CCC
    • FCC Class A CE Class A ICES-003 VCCI Class A C-Tick BSMI
    • FCC Class B, ICES-003 Class B, CE Class B, C-Tick Class B, VCCI Class B, cUL, CB, RoHS
    • FCC Part 15 (Class B) IC CE EMC CB UL
    • RoHS, FCC, CE, C-Tick, CB, cUL
    • UL 1950 FCC/EN55022 VCCI C-Tick EN60950 (TUV) EN55024 CE
    • UL 1950 FCC/EN55022 Class A VCCI Class A C-Tick EN60950 (TUV) EN55024 CE
    • UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 64 MB
    • 2 MB
    • 128 MB
    • 16 MB
    • 4 MB
    • 512 MB
    • 8000 MB
  • Sustainability certificates
    • CB, CE, Electromagnetic Compatibility (EMC), REACH, RoHS, WEEE
    • ENERGY STAR
    • UL ECOLOGO
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • CE, Federal Communications Commission (FCC)
    • BSMI, CE, Low Voltage Directive (LVD), RoHS
    • CE, Federal Communications Commission (FCC), Industry Canada (IC)
    • Electromagnetic Compatibility (EMC), REACH, RoHS, WEEE
    • Federal Communications Commission (FCC), CE, RoHS
    • RoHS, Federal Communications Commission (FCC), Low Voltage Directive (LVD), CE
    • BSMI, CB, CCC, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), VCCI
    • BSMI, CB, CCC, cUL
    • CB, CE, Industry Canada (IC), Low Voltage Directive (LVD), REACH, RoHS, WEEE
    • CB, Electromagnetic Compatibility (EMC), Low Voltage Directive (LVD), REACH, RoHS, WEEE
    • CB, Low Voltage Directive (LVD), REACH, RoHS
    • CE
    • CE, Federal Communications Commission (FCC), Industry Canada (IC), RoHS
    • CE, RoHS
    • REACH, RoHS, WEEE
    • RoHS
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 0 - 95%
    • 10 - 95%
    • 10 - 90%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -40 - 85 C
    • -20 - 70 C
    • -10 - 70 C
    • -25 - 70 C
    • -20 - 50 C
    • -40 - 75 C
    • 0 - 80 C
  • Mean time between failures (MTBF)
    • 400667 h
    • 1 h
    • 1000070 h
    • 1087100 h
    • 1141726 h
    • 1144461 h
    • 1213492 h
    • 1223587 h
    • 1255904 h
    • 1266805 h
    • 1274005 h
    • 1375342 h
    • 1380058 h
    • 1402428 h
    • 1455562 h
    • 1647776 h
    • 1688338 h
    • 1730334 h
    • 1749682 h
    • 1882372 h
    • 2021885.87 h
    • 2131140 h
    • 214.388 h
    • 224143 h
    • 255003 h
    • 263000 h
    • 268.305 h
    • 298.735 h
    • 310550.7 h
    • 319267 h
    • 320156 h
    • 331669 h
    • 352.923 h
    • 394.499 h
    • 432.673 h
    • 462928.28 h
    • 502509 h
    • 519.543 h
    • 533086 h
    • 564658 h
    • 587477 h
    • 587922.31 h
    • 646913.55 h
    • 672235 h
    • 674068 h
    • 724033.96 h
    • 729258 h
    • 800034.25 h
    • 800259 h
    • 858634 h
    • 863100 h
    • 888495 h
    • 911301 h
    • 944277.78 h
    • 954.032 h
    • 992594 h
  • Battery technology
    • Lead-Acid
  • Battery capacity
    • 108 Wh
    • 9 Ah
  • Form factor
    • 1U
    • Desktop
    • Desktop/Wall-Mounting
    • DIN rail
    • Rackmount
  • Internal memory type
    • DDR4
  • Top Wi-Fi standard
    • Wi-Fi 5 (802.11ac)
  • Antenna type
    • External
    • Internal
  • AC adapter included
    • Yes
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-C ports quantity
    • 1
  • Processor manufacturer
    • ARM
    • Broadcom
  • Weight
    • 240 g
    • 270 g
    • 28 kg
    • 1.3 kg
    • 2.1 kg
    • 2.38 kg
    • 3.1 kg
    • 3.46 kg
    • 5 kg
    • 600 g
    • 730 g
    • 780 g
    • 1.02 kg
    • 1.2 kg
    • 1.5 kg
    • 1.53 kg
    • 1.75 kg
    • 1.77 kg
    • 1.8 kg
    • 1.9 kg
    • 13.7 kg
    • 15.7 kg
    • 150 g
    • 160 g
    • 170 g
    • 172 g
    • 2.09 kg
    • 2.15 kg
    • 2.2 kg
    • 2.3 kg
    • 2.48 kg
    • 2.58 kg
    • 2.59 kg
    • 2.6 kg
    • 2.79 kg
    • 2.93 kg
    • 206 g
    • 230 g
    • 235 g
    • 248 g
    • 260 g
    • 267 g
    • 268 g
    • 27 kg
    • 274 g
    • 280 g
    • 295.2 g
    • 3 kg
    • 3.18 kg
    • 3.24 kg
    • 3.42 kg
    • 3.5 kg
    • 3.58 kg
    • 3.7 kg
    • 3.9 kg
    • 337 g
    • 340 g
    • 343 g
    • 350 g
    • 380 g
    • 4.05 kg
    • 4.1 kg
    • 4.3 kg
    • 4.35 kg
    • 4.85 kg
    • 400 g
    • 410 g
    • 420 g
    • 450 g
    • 460 g
    • 470 g
    • 492 g
    • 500 g
    • 520 g
    • 550 g
    • 567 g
    • 58.5 g
    • 580 g
    • 59 g
    • 590 g
    • 610 g
    • 620 g
    • 650 g
    • 662 g
    • 710 g
    • 715 g
    • 720 g
    • 770 g
    • 8.17 kg
    • 950 g
    • 980 g
  • Width
    • 440 mm
    • 294 mm
    • 158 mm
    • 209 mm
    • 441 mm
    • 100 mm
    • 280 mm
    • 99.8 mm
    • 250 mm
    • 330 mm
    • 442.4 mm
    • 121 mm
    • 145 mm
    • 171 mm
    • 193 mm
    • 240 mm
    • 286 mm
    • 155 mm
    • 160 mm
    • 200 mm
    • 267 mm
    • 121.1 mm
    • 129 mm
    • 170 mm
    • 197 mm
    • 210 mm
    • 217.6 mm
    • 226 mm
    • 103.5 mm
    • 104 mm
    • 105 mm
    • 107.2 mm
    • 117.1 mm
    • 1211 mm
    • 127 mm
    • 132 mm
    • 134.5 mm
    • 140 mm
    • 163.7 mm
    • 165 mm
    • 180 mm
    • 191.7 mm
    • 192 mm
    • 207 mm
    • 212.9 mm
    • 231 mm
    • 352 mm
    • 444 mm
    • 82 mm
    • 87 mm
    • 90 mm
    • 99 mm
  • Height
    • 44 mm
    • 26 mm
    • 25 mm
    • 27 mm
    • 25.4 mm
    • 27.6 mm
    • 43.7 mm
    • 28 mm
    • 35 mm
    • 114.2 mm
    • 21.2 mm
    • 23 mm
    • 256 mm
    • 433 mm
    • 44.5 mm
    • 45 mm
    • 60 mm
    • 82 mm
    • 101.2 mm
    • 1085 mm
    • 21 mm
    • 22 mm
    • 22.5 mm
    • 24 mm
    • 25.5 mm
    • 252 mm
    • 28.3 mm
    • 280.5 mm
    • 31.6 mm
    • 317 mm
    • 33.5 mm
    • 33.6 mm
    • 38 mm
    • 385 mm
    • 42 mm
    • 43.2 mm
    • 43.5 mm
    • 46 mm
    • 87.4 mm
  • Depth
    • 180 mm
    • 98 mm
    • 126 mm
    • 330 mm
    • 101 mm
    • 104 mm
    • 210 mm
    • 220 mm
    • 140 mm
    • 200 mm
    • 100.7 mm
    • 105 mm
    • 111.7 mm
    • 270 mm
    • 75 mm
    • 110 mm
    • 131 mm
    • 162 mm
    • 250 mm
    • 85 mm
    • 90 mm
    • 118 mm
    • 120 mm
    • 220.8 mm
    • 230 mm
    • 28 mm
    • 42.2 mm
    • 68.5 mm
    • 8.2 mm
    • 83.1 mm
    • 831 mm
    • 95 mm
    • 99 mm
    • 100 mm
    • 101.2 mm
    • 108 mm
    • 108.5 mm
    • 121 mm
    • 125 mm
    • 131.2 mm
    • 158 mm
    • 160 mm
    • 170 mm
    • 179.5 mm
    • 185 mm
    • 229 mm
    • 248 mm
    • 248.8 mm
    • 256 mm
    • 278 mm
    • 285 mm
    • 285.4 mm
    • 288 mm
    • 300 mm
    • 31.6 mm
    • 322 mm
    • 49 mm
    • 51 mm
    • 64 mm
    • 66.5 mm
    • 67 mm
    • 7.9 mm
    • 70 mm
    • 70.2 mm
    • 72 mm
    • 84 mm
    • 84.1 mm
    • 88.1 mm
    • 93.1 mm
    • 99.1 mm
    • 99.4 mm
    • 99.6 mm
  • Housing material
    • Metal
    • Plastic
    • Steel
    • Polycarbonate (PC)
    • Acrylonitrile butadiene styrene (ABS)
    • Acrylonitrile butadiene styrene (ABS), Polycarbonate (PC)
    • Copper
    • Metal, Plastic
    • Polymer
    • Steel, Galvanized steel
  • Temperature sensor
    • No
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Caracteristici speciale
    • Automatic MDI / MDI-X, Extend mode, Flow control, Intelligent PoE port disconnection function, MAC auto-learning, VLAN
    • Flow control, full duplex capability, ARP support, trunking, VLAN support, IGMP snooping, Syslog support, port mirroring, IPv6 support, sFlow, Spanning Tree Protocol (STP) support, Rapid Spanning Tree Protocol (RSTP) support, Multiple Spanning Tree Pro...
    • Protectie: IP30
  • Conectori
    • 1x port RJ45 consola/management cu RS232
    • 1x USB 2.0
      1x micro-USB console port
  • Processor frequency
    • 1200 MHz
    • 125 MHz
    • 2.1 MHz
  • Compatible memory cards
    • MMC Mobile
  • Battery recharge time
    • 8 h
  • Battery voltage
    • 12 V
  • MIMO
    • Yes
  • MIMO type
    • Multi User MIMO
  • Operating altitude
    • 0 - 2000 m
    • 0 - 3000 m
  • DC-in jack
    • Yes
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 100,1000,2500 Mbit/s
    • 1000 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 100,1000 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 10,100,1000,2500,5000,10000 Mbit/s
    • 100 Mbit/s
    • 100,1000,2500,5000,10000 Mbit/s
    • 5000 Mbit/s
  • Dimensions (WxDxH)
    • 280 x 180 x 44 mm
    • 294 x 180 x 44 mm
    • 100 x 98 x 28 mm
    • 324 x 231 x 44.5 mm
    • 440 x 257 x 43.2 mm
    • 444 x 322 x 43.5 mm
  • Cabling technology
    • 10/100/1000Base-T(X)
  • Package type
    • Box
  • Ethernet interface type
    • 2.5 Gigabit Ethernet, Gigabit Ethernet
    • Gigabit Ethernet
  • Warranty period
    • 2 year(s)
  • Master (outer) cases per pallet layer
    • 1 pc(s)
  • Master (outer) case height
    • 275 mm
    • 278 mm
    • 282 mm
    • 283 mm
    • 314 mm
    • 315 mm
  • Master (outer) case length
    • 404 mm
    • 415 mm
    • 430 mm
    • 452 mm
    • 500 mm
    • 558 mm
  • Products per master (outer) case
    • 10 pc(s)
    • 3 pc(s)
    • 4 pc(s)
    • 5 pc(s)
    • 7 pc(s)
    • 8 pc(s)
  • Master (outer) case width
    • 232 mm
    • 283 mm
    • 290 mm
    • 322 mm
    • 323 mm
    • 357 mm
  • Master (outer) case gross weight
    • 11.5 kg
    • 13.7 kg
    • 6.37 kg
    • 7.7 kg
    • 9 kg
    • 9.4 kg
  • Master (outer) case net weight
    • 10.8 kg
    • 8.55 kg
  • International Protection (IP) code
    • IP20
    • IP40
    • IP20, IP40
  • Power source type
    • DC
  • Mac operating systems supported
    • Yes
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, Power
    • Activity, Link, PoE, Power
    • Activity, Link, PoE, Speed, System
    • Activity, Link, Power, Speed
    • Link, Power
    • Power
    • Activity, LAN, Power
    • Activity, Link, PoE, Power, Speed, Status
    • LAN, Power
    • PoE, Power, Link
    • PoE, Power, System
    • Power, Network, PoE, Functional Switch Indicator
    • Status
    • Activity, Fan fail, Link, Power, Speed
    • Activity, Link
    • Activity, Link, PoE, Power, Speed
    • Activity, Link, PoE, Power, Status
    • Activity, Link, Power, Speed, Status
    • Activity, Link, Speed, Status
    • Activity, Power, Progress
    • Error
    • Indicator alimentare: PWR (verde)
      Indicator rețea: Link (galben)
      Indicator funcționare PoE: PoE (verde)
      Indicator comutator funcțional: EXTEND (verde)
    • LAN, PoE, Status
    • LAN, System
    • Link, PoE, Power
    • Network, PoE, System
    • PoE, Power
    • Power, Link
    • Power, PoE, Link
    • Power, Speed, Link, ACT
  • Quantity per pack
    • 1 pc(s)
  • Power source
    • AC
    • DC
    • DC/PoE
    • AC/DC
    • AC/PoE
    • AC/DC/PoE
  • Mounting kit
    • Yes
  • Number of fans
    • 2 fan(s)
    • 0 fan(s)
    • 1 fan(s)
    • 3 fan(s)
  • Products per shipping (inner) case
    • 5 pc(s)
    • 10 pc(s)
    • 3 pc(s)
    • 1 pc(s)
  • Data transfer rate
    • 100 Mbit/s
    • 2000 Mbit/s
  • On/off switch
    • Yes
  • Power protection features
    • Surge protection
    • Over voltage, Overload, Short circuit
  • Noise level
    • 0 dB
    • 26 dB
    • 20.1 dB
    • 26.5 dB
    • 40.1 dB
    • 41 dB
    • 41.5 dB
    • 46.2 dB
    • 52.9 dB
    • 55.2 dB
  • Input current
    • 0.6 A
    • 1.31 A
    • 1 A
    • 2.43 A
    • 0.81 A
    • 1.2 A
    • 1.25 A
    • 2.5 A
    • 4 A
    • 0.2 A
    • 0.3 A
    • 0.8 A
    • 1.35 A
    • 2 A
    • 2.22 A
    • 5.4 A
    • 0.5 A
    • 1.3 A
    • 2.2 A
    • 3.9 A
    • 7.69 A
  • Power supply included
    • Yes
    • No
  • Memory type
    • DDR3-SDRAM
    • DRAM
    • RAM / Flash
  • Interface
    • HDMI + VGA (D-Sub)
  • Security algorithms
    • SNMP, SNMPv2, SNMPv3
    • 802.1x RADIUS
    • HTTPS, SSH, SSH-2, SSL/TLS
    • 802.1x RADIUS, SNMP, SNMPv3
    • HTTPS
    • SNMP
    • SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS
    • SNMP, SNMPv3, SSH, SSL/TLS
    • 128-bit AES, 192-bit AES, 256-bit AES, DES, MD5, SHA-1, SHA-2, SHA-384, SHA-512
    • 802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
    • 802.1x RADIUS, SSH, SSL/TLS
    • 802.1x RADIUS, SSL/TLS
    • EAP, SNMP, SNMPv2, SNMPv3
    • EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • HTTPS, SNMP, SNMPv2, SNMPv3, SSH, WPA, WPA2, WPA3
    • SNMP, SNMPv3, SSH-2
    • SNMP, SSL/TLS
    • SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • SSH, SSL/TLS
    • SSL/TLS
    • WPA2-PSK, WEP, WPA, WPA2
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Windows
    • Microsoft Windows 8, 7,Vista, XP, MAC OS, NetWare, UNIX, Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
    • Windows 98SE, NT, 2000, XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
  • Reset button
    • Yes
  • Display type
    • LCM
  • Manual
    • Yes
  • Commodity Classification Automated Tracking System (CCATS)
    • 11
  • USB Type-C ports quantity
    • 1
  • Number of power supply units
    • 1
    • 2
  • Rack mounting
    • Yes
    • No
  • Rack capacity
    • 2U
  • User guide
    • Yes
  • Power consumption (max)
    • 65 W
    • 120 W
    • 3 W
    • 13.08 W
    • 141.4 W
    • 217.22 W
    • 250 W
    • 3.7 W
    • 34.85 W
    • 47 W
    • 486.2 W
    • 5 W
    • 71.46 W
    • 72 W
    • 1.48 W
    • 10.07 W
    • 10.44 W
    • 1039.03 W
    • 11 W
    • 11.7 W
    • 11.73 W
    • 1161.6 W
    • 12.11 W
    • 12.3 W
    • 124.4 W
    • 13.3 W
    • 13.62 W
    • 130.49 W
    • 137.01 W
    • 14.86 W
    • 144.28 W
    • 144.4 W
    • 146.5 W
    • 15 W
    • 15.46 W
    • 15.61 W
    • 150 W
    • 152.3 W
    • 155 W
    • 16 W
    • 17 W
    • 17.32 W
    • 173.9 W
    • 180.1 W
    • 181.4 W
    • 182.43 W
    • 184.7 W
    • 185 W
    • 19.135 W
    • 19.5 W
    • 19.6 W
    • 2 W
    • 2.06 W
    • 2.2 W
    • 2.23 W
    • 2.3 W
    • 2.41 W
    • 2.5 W
    • 2.718 W
    • 2.776 W
    • 210.8 W
    • 22.5 W
    • 23.023 W
    • 23.2 W
    • 230.81 W
    • 25.19 W
    • 251.5 W
    • 27 W
    • 28.4 W
    • 280.21 W
    • 281 W
    • 286.64 W
    • 287.58 W
    • 289.7 W
    • 289.74 W
    • 291.6 W
    • 292 W
    • 3.53 W
    • 3.81 W
    • 3.9 W
    • 31.2 W
    • 32.74 W
    • 33 W
    • 35.489 W
    • 35.7 W
    • 36.9 W
    • 387 W
    • 4.153 W
    • 4.22 W
    • 4.94 W
    • 40 W
    • 44.8 W
    • 448.9 W
    • 45 W
    • 450 W
    • 454.8 W
    • 46.45 W
    • 463.8 W
    • 47.1 W
    • 47.76 W
    • 474.3 W
    • 477 W
    • 485.4 W
    • 5.63 W
    • 6.33 W
    • 6.84 W
    • 629.1 W
    • 63.31 W
    • 635.7 W
    • 65.2 W
    • 66 W
    • 66.53 W
    • 71.61 W
    • 73.7 W
    • 74 W
    • 74.54 W
    • 75 W
    • 75.16 W
    • 75.4 W
    • 754.11 W
    • 76.96 W
    • 77.08 W
    • 77.3 W
    • 78.13 W
    • 8.4 W
    • 8.89 W
    • 80.6 W
    • 81.27 W
    • 864.1 W
    • 9.12 W
    • 9.19 W
    • 9.3 W
    • 9.34 W
    • 9.9 W
    • 90 W
    • 95.3 W
  • Shipping (inner) case length
    • 38.2 cm
    • 42 cm
    • 1 mm
    • 33.5 cm
    • 41.6 cm
    • 53.9 cm
    • 54.3 cm
    • 56.9 cm
    • 57.2 cm
  • Shipping (inner) case width
    • 34.6 cm
    • 39.2 cm
    • 1 mm
    • 19.7 cm
    • 23 cm
    • 28.4 cm
    • 29.4 cm
    • 29.5 cm
    • 34 cm
  • Shipping (inner) case height
    • 31.1 cm
    • 31.7 cm
    • 1 mm
    • 34.9 cm
    • 35.9 cm
    • 36.6 cm
    • 38.4 cm
    • 39.3 cm
    • 43.1 cm
  • Linux operating systems supported
    • Yes
  • Jumbo frames support
    • Yes
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
    • 0.1 Gbit/s
    • 2 Gbit/s
    • 2976 Mbit/s
  • DHCP server
    • Yes
  • Access Control List (ACL)
    • Yes
  • Continut pachet
    • Switch
      Alimentator
      Ghid instalare
  • Antennas quantity
    • 2
  • Quality of Service (QoS) support
    • Yes
    • No
  • Port forwarding
    • Yes
  • Networking standards
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11h
    • IEEE 802.11d, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.11i
    • IEEE 802.11j
    • IEEE 802.1af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.3, IEEE 802.3U, IEEE 802.3x
    • IEEE 802.1p
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3az, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.1Qbb
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3ab, IEEE 802.1ab, IEEE 802.3i, IEEE 802.1p, IEEE 802.3x, IEEE 802.3at, IEEE 802.1Q
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3az
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af
    • IEEE 802.3af, IEEE 802.3x
    • IEEE 802.3at
    • IEEE 802.3u, IEEE 802.3x
  • Supported network protocols
    • CSMA/CD, TCP/IP
    • ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
    • IPv4
    • TCP/IP
  • Universal Plug and Play (UPnP)
    • Yes
  • DMZ support
    • Yes
  • Network address translation (NAT)
    • Yes
  • DSL WAN
    • No
  • SIM card slot
    • No
  • 3G/4G USB modem compatibility
    • Yes
  • Ethernet WAN
    • Yes
  • Management
    • Nu
    • Da
    • Fara
  • Securitate
    • MD5, RADIUS, TACACS, Secure Shell v.2 (SSH2)
    • RADIUS
  • Standarde
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.3x, IEEE 802.3ad (LACP), IEEE 802.1w, IEEE 802.1x, IEEE 802.3ac, IEEE 802.1s, IEEE 802.1t, IEEE 802.1ab (LLDP), IEEE 802.1Qbb, IEEE 802.1Qaz, IEEE 1588v2
    • IEEE 802.3i 10Base-T, IEEE 802.3u 100Base-TX, IEEE 802.3x (Flow-Control)
    • IEEE802.3, IEEE802.3i, IEEE802.3u, IEEE802.3x
    • IEEE 802.1d, IEEE 802.1p, IEEE 802.1q, IEEE 802.1ab, IEEE 802.3x, IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3az
    • IEEE 802.1p,IEEE 802.3ab,IEEE 802.3af,IEEE 802.3at,IEEE 802.3az,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
    • IEEE 802.3af PoE, IEEE 802.3at PoE+, IEEE 802.3i 10Base-T, IEEE 802.3u 100Base-TX, IEEE 802.3x (Flow-Control
    • IEEE 802.3af PoE, IEEE 802.3at PoE+, IEEE 802.3i 10Base-T, IEEE 802.3u 100Base-TX, IEEE 802.3x (Flow-Control), IEEE 802.3z 1000Base-LX/SX
    • IEEE802.3 10Base-T, IEEE802.3i 10Base-T, IEEE802.3u 100Base-TX, IEEE802.3ab 1000Base-T, IEEE802.3x
  • Viteza transfer LAN
    • 10/100 Mbps
    • 10/100/1000 Mbps
    • 1 Gbps
    • 25 Gbps
    • 10 Gbps
      100 Gbps
    • 100 Mbps
    • 4 × 10/100 Mbps PoE port
      1 × 10/100 Mbps RJ45 port
  • WAN connection
    • Ethernet (RJ-45)
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1, v2c, v3
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • IGMP, SNMP, FTP
    • SNMP v1/v2c/v3
    • SNMP v1/v2c/v3, RMON, SNTP, TFTP
    • SNMP, RMON, ICMP, Syslog
    • SNMPv1/v2c/v3
    • SNMPv1/v2c/v3, LLDP/LLDP-MED
  • Firmware upgradeable
    • Yes
  • Automatic channel selection
    • Yes
  • MAC address filtering
    • Yes
  • DoS attack prevention
    • Yes
  • IGMP snooping
    • Yes
    • No
  • Input voltage
    • 5 V
    • 12 V
    • 53.5 V
    • 9 V
    • 48 V
    • 100-240 V
    • 48 DC
    • 54 V
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
    • Layer-3
    • Layer 3
    • L2
    • Layer 2
  • PoE
    • Nu
    • Da
    • Da
      802.3af, 802.3at, 802.3bt
    • 802.3af, 802.3at
    • 802.3af, 802.3at, 802.3bt
  • Montare in rack
    • Nu
    • Da
    • Da, 1RU
    • Da, 1U
    • Da
      Montare pe șină DIN TS-35 cu clips metalic
    • Da
      Montare pe șină in rack de 19 inch
    • No
  • Viteza Transfer
    • Gigabit
    • Fast Ethernet
    • 10G+
  • Porturi RJ 45
    • 1
    • 16
    • 8
    • 1 - 8
    • 2
    • 5
    • 8 - 16
    • 16 10/100 Mbps RJ45 Ports
    • 16 × 100 Mbps PoE RJ45 ports
    • 16X10/100MbpsPoEports(RJ45)
    • 16×10/100/1000Mbps RJ45 Ports
    • 24
    • 24 - 32
    • 24X10/100MbpsPoEports(RJ45)
    • 24×10/100/1000Mbps RJ45 Ports
    • 28 x 10Gbase-T
    • 3
    • 48× Gigabit Ports (32×PoE+ and 16× Non-PoE)
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Port
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports
    • 5 Ports
    • 5 × Gigabit RJ45 port
    • 5 × Gigabit RJ45 ports
    • 5× 10G RJ45 Ports
    • 5× Gigabit RJ45 ports
    • 6
    • 8 10/100/1000M RJ45 Ports
    • 8 porturi Gigabit
    • 8 × Gigabit RJ45 port
    • 8-Port
    • 8× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports
    • 8×100Mbps network ports (RJ45)
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 24
    • 5
    • 16
    • 48
  • Forwarding rate
    • 11.9 Mpps
    • 14.88 Mpps
    • 7.44 Mpps
    • 7.4 Mpps
    • 35.7 Mpps
    • 23.81 Mpps
    • 23.8 Mpps
    • 59.52 Mpps
    • 77.4 Mpps
    • 11.904 Mpps
    • 18.6 Mpps
    • 26.78 Mpps
    • 29.76 Mpps
    • 95.23 Mpps
    • 0.744 Mpps
    • 0.8928 Mpps
    • 1.1904 Mpps
    • 41.66 Mpps
    • 89.28 Mpps
    • 0.893 Mpps
    • 10.42 Mpps
    • 125 Mpps
    • 14.9 Mpps
    • 15 Mpps
    • 161 Mpps
    • 33.48 Mpps
    • 35.71 Mpps
    • 41.7 Mpps
    • 44.6 Mpps
    • 7.14 Mpps
    • 8.93 Mpps
    • 89.29 Mpps
    • 1.3392 Mpps
    • 11.5 Mpps
    • 119.04 Mpps
    • 13.39 Mpps
    • 130.9 Mpps
    • 148.8 Mpps
    • 178.5 Mpps
    • 2.38 Mpps
    • 23.808 Mpps
    • 26.8 Mpps
    • 3.57 Mpps
    • 33.5 Mpps
    • 38.69 Mpps
    • 38.7 Mpps
    • 39 Mpps
    • 4.17 Mpps
    • 41.67 Mpps
    • 416 Mpps
    • 42 Mpps
    • 44.64 Mpps
    • 5.3568 Mpps
    • 5.36 Mpps
    • 5.6544 Mpps
    • 51 Mpps
    • 59.5 Mpps
    • 59.53 Mpps
    • 6.54 Mpps
    • 65.472 Mpps
    • 77.37 Mpps
    • 77.376 Mpps
    • 8.9 Mpps
    • 8.928 Mpps
    • 89.2 Mpps
    • 95.2 Mpps
  • Switching capacity
    • 16 Gbit/s
    • 10 Gbit/s
    • 20 Gbit/s
    • 32 Gbit/s
    • 12 Gbit/s
    • 56 Gbit/s
    • 48 Gbit/s
    • 80 Gbit/s
    • 128 Gbit/s
    • 36 Gbit/s
    • 40 Gbit/s
    • 104 Gbit/s
    • 52 Gbit/s
    • 1 Gbit/s
    • 100 Gbit/s
    • 120 Gbit/s
    • 160 Gbit/s
    • 25 Gbit/s
    • 45 Gbit/s
    • 60 Gbit/s
    • 1.2 Gbit/s
    • 14 Gbit/s
    • 168 Gbit/s
    • 216 Gbit/s
    • 4.8 Gbit/s
    • 7.2 Gbit/s
    • 8.8 Gbit/s
    • 9.6 Gbit/s
    • 1.6 Gbit/s
    • 1.8 Gbit/s
    • 110 Gbit/s
    • 129 Gbit/s
    • 176 Gbit/s
    • 200 Gbit/s
    • 22 Gbit/s
    • 240 Gbit/s
    • 26.78 Gbit/s
    • 320 Gbit/s
    • 33.6 Gbit/s
    • 5.6 Gbit/s
    • 7.6 Gbit/s
    • 8 Gbit/s
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 2000 entries
    • 4000 entries
    • 32000 entries
    • 1000 entries
    • 2048 entries
    • 4096 entries
    • 2 entries
    • 4800 entries
  • Packet buffer memory
    • 4.1 MB
    • 1.5 MB
    • 12 MB
    • 4 MB
    • 2 MB
    • 0.5 MB
    • 1 MB
    • 0.525 MB
    • 0.192 MB
    • 0.64 MB
    • 16 MB
    • 0.512 MB
    • 14.88 MB
    • 8 MB
    • 0.002048 MB
    • 0.128 MB
    • 0.256 MB
    • 0.4 MB
    • 0.768 MB
    • 24 MB
    • 4000 MB
    • 525 MB
    • 6 MB
    • 8.1 MB
    • 9 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
    • No
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
    • No
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 32
    • 4094
    • 256
    • 1000
    • 128
    • 4096
    • 512
    • 8
  • Installed SFP modules quantity
    • 0
    • 4
    • 2
    • 1
    • 24
  • Installed SFP+ modules quantity
    • 0
    • 4
    • 2
    • 1
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 8
    • 24
    • 16
    • 3
    • 50
    • 1
    • 12
    • 26
    • 28
    • 48
    • 5
    • 6
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • Fast Ethernet (10/100)
    • 2.5G Ethernet (100/1000/2500)
    • 10G Ethernet (100/1000/10000)
    • No
  • Power connector
    • DC-in jack
    • AC-in jack
    • AC/DC
    • USB
  • Gigabit Ethernet (copper) ports quantity
    • 8
    • 5
    • 16
    • 24
    • 2
    • 18
    • 26
    • 6
    • 1
    • 4
    • 9
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 5
    • 24
    • 16
    • 6
    • 10
    • 48
    • 9
    • 18
    • 26
    • 4
    • 0
    • 44
    • 2
  • DC input voltage
    • 53.5 V
    • 5 V
    • 54 V
    • 12 V
    • 48 V
    • 9 V
    • 12 - 57 V
    • 44 - 57 V
    • 48 - 57 V
    • 53 V
    • 52 - 57 V
    • 52 V
    • 55 V
    • 9 - 60 V
    • 9.6 - 60 V
  • Surge protection voltage
    • 6 kV
    • 2 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 15.4 W
    • 64 W
    • 32 W
    • 40 W
    • 60 W
    • 90 W
  • Total Power over Ethernet (PoE) budget
    • 60 W
    • 65 W
    • 250 W
    • 110 W
    • 120 W
    • 240 W
    • 130 W
    • 150 W
    • 384 W
    • 123 W
    • 500 W
    • 63 W
    • 64 W
    • 100 W
    • 115 W
    • 180 W
    • 192 W
    • 230 W
    • 375 W
    • 400 W
    • 41 W
    • 55 W
    • 67 W
    • 68 W
    • 70 W
    • 124 W
    • 153 W
    • 160 W
    • 193 W
    • 196 W
    • 225 W
    • 370 W
    • 48 W
    • 56 W
    • 60.2 W
    • 600 W
    • 61 W
    • 62 W
    • 700 W
    • 77 W
    • 78 W
    • 92 W
    • 960 W
  • DHCP features
    • DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP server
    • DHCP server, DHCP client
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client, DHCP relay, DHCP server
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCP client, DHCP relay
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay
    • DHCP client, DHCP server, DHCP snooping
    • DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server
    • DHCPv6 relay
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
    • DHCP client, DHCP snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP server, DHCP snooping
    • DHCP relay, DHCP server, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP snooping
    • DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server, DHCP snooping
    • DHCPv6 client
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 1
    • 4
    • 16
    • 8
  • Jumbo frames
    • 9000
    • 10000
    • 15000
    • 16000
    • 12000
    • 15
    • 9216
    • 2000
    • 16
    • 2
    • 9
    • 10
    • 12
    • 12288
    • 9126
  • Switch layer
    • L2
    • L2/L2+
    • L2/L3
    • L3
    • L2+
    • L2+/L3
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN
    • Port-based VLAN, Tagged VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MTU VLAN, Port-based VLAN
    • IP subnet–based VLAN
    • MAC address-based VLAN, Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • Voice VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • MAC address-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Multicast VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Port-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Voice VLAN
    • Private VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Tagged VLAN, Protocol-based VLAN
    • VLAN Identifier ( VLAN ID)
  • Power over Ethernet (PoE) type supported
    • PoE+
    • Active PoE
    • PoE++ (4PPoE)
    • PoE+, PoE++ (4PPoE)
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
    • 1
    • 2
    • 4
  • Heat dissipation
    • 118.92 BTU/h
    • 12.617 BTU/h
    • 1658.78 BTU/h
    • 31.68 BTU/h
    • 48.39 BTU/h
    • 482.17 BTU/h
    • 62.29 BTU/h
    • 7.03 BTU/h
    • 741.15 BTU/h
    • 10.88 BTU/h
    • 1002.54 BTU/h
    • 1035.4 BTU/h
    • 107.5 BTU/h
    • 111.71 BTU/h
    • 12.11 BTU/h
    • 121.81 BTU/h
    • 125.83 BTU/h
    • 13 BTU/h
    • 13.299 BTU/h
    • 14.28 BTU/h
    • 14.348 BTU/h
    • 14.67 BTU/h
    • 14.7 BTU/h
    • 15.8 BTU/h
    • 152.32 BTU/h
    • 1530.75 BTU/h
    • 1546.15 BTU/h
    • 157.93 BTU/h
    • 16.03 BTU/h
    • 16.2 BTU/h
    • 160.27 BTU/h
    • 160.61 BTU/h
    • 1617.36 BTU/h
    • 162.38 BTU/h
    • 1626.57 BTU/h
    • 1637.14 BTU/h
    • 1656.19 BTU/h
    • 19.21 BTU/h
    • 195.43 BTU/h
    • 21.59 BTU/h
    • 2153.45 BTU/h
    • 2169.2 BTU/h
    • 219.87 BTU/h
    • 225.06 BTU/h
    • 225.75 BTU/h
    • 226.19 BTU/h
    • 23.33 BTU/h
    • 243.47 BTU/h
    • 243.68 BTU/h
    • 243.99 BTU/h
    • 245.52 BTU/h
    • 248.93 BTU/h
    • 252.34 BTU/h
    • 254.01 BTU/h
    • 256.19 BTU/h
    • 256.3 BTU/h
    • 257.11 BTU/h
    • 2571.52 BTU/h
    • 261.66 BTU/h
    • 262.84 BTU/h
    • 263.6 BTU/h
    • 266.42 BTU/h
    • 28.52 BTU/h
    • 29.3 BTU/h
    • 30.32 BTU/h
    • 30.717 BTU/h
    • 33.61 BTU/h
    • 33.78 BTU/h
    • 34.3 BTU/h
    • 34.52 BTU/h
    • 35.6 BTU/h
    • 37.51 BTU/h
    • 373.96 BTU/h
    • 41.32 BTU/h
    • 41.97 BTU/h
    • 44.62 BTU/h
    • 44.63 BTU/h
    • 44.788 BTU/h
    • 444.97 BTU/h
    • 45.279 BTU/h
    • 45.35 BTU/h
    • 490.55 BTU/h
    • 492.6 BTU/h
    • 499.98 BTU/h
    • 5.627 BTU/h
    • 51.18 BTU/h
    • 519.51 BTU/h
    • 52.75 BTU/h
    • 53 BTU/h
    • 55 BTU/h
    • 59.09 BTU/h
    • 594.46 BTU/h
    • 6.38 BTU/h
    • 6.99 BTU/h
    • 614.58 BTU/h
    • 619.06 BTU/h
    • 628 BTU/h
    • 66.87 BTU/h
    • 7.83 BTU/h
    • 718.828 BTU/h
    • 76.73 BTU/h
    • 8.22 BTU/h
    • 85.65 BTU/h
    • 857.98 BTU/h
    • 864.1 BTU/h
    • 89 BTU/h
    • 9.09 BTU/h
    • 9.274 BTU/h
    • 9.466 BTU/h
    • 91.1 BTU/h
    • 956.077 BTU/h
    • 977.44 BTU/h
    • 984.88 BTU/h
    • 995.09 BTU/h
    • 996.35 BTU/h
  • Numar porturi
    • 4x RJ-45 PoE:
      1x RJ-45 in
      3x RJ-45 out
    • 12x SFP28
      3x QSFP28 (uplink)
    • 16 x RJ45
    • 16x RJ45
      2x RJ45 (uplink)
    • 24x RJ45
    • 24x RJ45
      2x RJ45 (uplink)
    • 24x SFP28
      4x QSFP28 (uplink)
    • 28x RJ45
      2x QSFP28
    • 4 × RJ45
      1× RJ45
    • 4x RJ-45 PoE
      1 × SFP
    • 8 x RJ-45
      2 x RJ-45 (uplink)
    • 8x RJ45
    • 9x RJ-45:
      8x RJ-45 PoE
      1x RJ-45 Uplink

      1 × SFP
  • Tip Switch
    • Retea RJ45
    • Retea Fibra Optica
    • Retea RJ-45
  • Memorie Buffer
    • 0.8 Mb
    • 32 MB
    • 4 MB
    • 1 M
    • 4 Mbit
    • 4.1 Mbits
  • Putere consumata (W)
    • 1.6 W
    • 12 W (max)
      2.8 W (idle)
    • 12.21 W
    • 300 W
    • 50 W
      5 W idle
    • Max: 2.75 W
      Idle: 2.2 W
    • Maximum: 304 W
      Tipic: 140 W
    • Maximum: 455 W
      Tipic: 200 W
  • Switch capacity
    • 1 Gbps
    • 1.08 Tbps (2.16 Tbps full duplex)
    • 14.8 Gbps
    • 11.8 Gbps
    • 12 Gbps
    • 16 Gbps
    • 32 Gbps
    • 4.8 Gbps
    • 48 Gbit/s
  • Tabela de adrese MAC
    • 2 K
    • 16k
    • 288K
    • 2K
    • 272K
    • 8 K
    • 8K
  • Porturi SFP
    • None
    • 2
    • 1 - 2
    • 2 - 4
    • 12
    • 12x 25GbE SFP28
    • 1× Combo Gigabit SFP Slot
    • 1× Gigabit SFP slot
    • 2 porturi SFP+
    • 24X 25GBE SFP28
    • 4
    • 4× Gigabit SFP Slots
    • 5× 10G RJ45 Ports
  • Transmitting power (FCC)
    • 22 dBm
  • Bandwidth
    • 16 Gbit/s
    • 48 Gbit/s
    • 1.6 Gbit/s
    • 64 Gbit/s
  • 2.4 GHz
    • Yes
  • 5 GHz
    • Yes
  • 6 GHz
    • No
  • Fit AP mode features
    • Mesh networking
  • Maximum data transfer rate (2.4 GHz)
    • 574 Mbit/s
  • Maximum data transfer rate (5 GHz)
    • 2402 Mbit/s
  • Frequency band
    • 2.4 - 5 GHz
    • 2.4/5 GHz
  • Rack mount kit
    • Yes
    • No
  • SFP module slots quantity
    • 2
    • 4
    • 1
    • 16
    • 8
  • PoE Budget
    • 120 W
    • 200 W
    • 28 W
    • 400 W
    • 45 W
    • 85 W
    • 90 W
  • Tehnologie de cablare
    • RJ45 Base-T
    • Base-X SFP28
    • Base-T
  • Placement
    • Ceiling, Wall
  • Static route
    • Yes
  • VPN tunnels quantity
    • 100
    • 80
  • Policy-based routing
    • Yes
  • Routing protocols
    • OSPF
    • IP
  • System event log
    • Yes
    • No
  • URL filtering
    • Yes
  • ARP attack prevention
    • Yes
  • SFP WAN
    • Yes
  • Fiber optic connector
    • SFP
    • LuxCis
    • SFP+
    • SFP, SFP+
  • Output current
    • 1.3 A
  • Output voltage
    • 18 - 56 V
    • 55 V
  • Combo SFP ports quantity
    • 2
    • 4
    • 1
  • Tensiune de intrare
    • 100–240 VAC 50/60 Hz
    • AC 100~240 V, 50-60 Hz
    • 100 - 240 V AC, 50/60 Hz, Max. 0.3 A
    • AC 100-240V, 50-60Hz, 2.2A
  • Point-to-point protocol over Ethernet (PPPoE)
    • Yes
  • IGMP proxy
    • Yes
  • Number of batteries included
    • 1 pc(s)
    • 2 pc(s)
  • Typical backup time at full load
    • 2 min
    • 2.3 min
  • Typical backup time at half load
    • 7 min
    • 8 min
  • Control type
    • Buttons
  • Input frequency
    • 50/60 Hz
    • 50 - 60 Hz
  • UPS topology
    • Line-Interactive
  • Output power capacity
    • 1 kVA
    • 1.5 kVA
  • Input operation voltage (min)
    • 170 V
    • 89 V
  • Input operation voltage (max)
    • 145 V
    • 280 V
  • Output frequency
    • 50/60 Hz
  • Waveform
    • Sine
  • Output operation voltage (min)
    • 220 V
  • Output operation voltage (max)
    • 240 V
  • Output voltage regulation
    • 10%
  • Output power
    • 1000 W
    • 600 W
    • 90 W
  • Power plug
    • NEMA 5-15P
  • AC outlets quantity
    • 10 AC outlet(s)
    • 8 AC outlet(s)
  • AC outlet types
    • C13 coupler, C14 coupler
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
    • No
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 4
    • 16
    • 24
    • 2
    • 3
    • 48
    • 6
    • 12
    • 20
    • 32
  • Maximum operating distance
    • 30 m
  • Number of users
    • 250 user(s)
    • 50 user(s)
  • Traffic classification
    • Yes
    • No
  • Cable length detection
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 8
    • 16
    • 24
    • 6
    • 4
    • 48
    • 5
    • 9
  • Number of queues
    • 8
    • 4
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • SP
    • SP, Weighted Round Robin (WRR)
    • SPQ, Weighted Round Robin (WRR)
    • Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
  • Transmission distance (max)
    • 0.25 km
    • 0.1 km
    • 0.3 km
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
    • No
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • 10G Ethernet (copper) ports quantity
    • 2
    • 4
    • 1
    • 8
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 5
    • 2
    • 24
    • 6
  • BeamForming
    • Yes
  • Band steering
    • Yes
  • Syslog
    • Yes
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 100BASE-TX, 1000BASE-T
    • 10GBASE-T, 100BASE-TX
    • 1000BASE-T
    • 1000BASE-T, 100BASE-TX, 10BASE-T
    • 100BASE-TX, 1000BASE-T, 2500BASE-T
    • 10BASE-T, 100BASE-TX, 100BASE-T
    • 10BASE-TX, 1000BASE-T
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
    • 1000BASE-T, 100BASE-T, 10GBASE-T
    • 1000BASE-T, 100BASE-TX
    • 100BASE-T
    • 100BASE-T, 100BASE-TX
    • 100BASE-TX, 100BASE-T, 1000BASE-T
    • 100Base-TX, 10Base-T
    • 10BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-FX, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T, 2500BASE-T
    • 10BASE-T, 100BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 100BASE-X, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 10BASE-TX, 1000BASE-T
    • 10BASE-T, 10BASE-TX, 100BASE-FX, 100BASE-TX
    • 10GBASE-T
    • 2.5GBASE-T
  • Nominal input voltage
    • 120 V
  • Fiber ports quantity
    • 1
    • 2
    • 20
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e
    • Cat3, Cat5, Cat6
    • Cat3, Cat5e, Cat4, Cat5
    • Cat5e
    • Cat5, Cat5e, Cat6
    • Cat6a
  • Head-of-line (HOL) blocking
    • Yes
  • DC voltage range
    • 12 V
  • Safety
    • LVD, BSMI
    • CB (AMD1:2009, AMD2:2013, IEC 62368-1: 2014 (Second Edition), CE-LVD (EN 62368-1: 2014+A11: 2017)
    • CB, UL, BSMI, CCC
    • LVD
    • UL60950-1, 2nd Edition, CSA C22.2 No.60950-1-07, 2nd Edition, IEC60950-1(UL-EU, UL-CB)
  • Routing entries
    • 64
    • 192
    • 230
    • 512
  • Redundant power supply (RPS) support
    • Yes
    • No
  • Airtime Fairness (ATF)
    • Yes
  • Number of static routes
    • 48
    • 128
    • 256
    • 32
    • 63
    • 96
  • IPv4 routes
    • 48
    • 64
    • 32
  • IPv6 routes
    • 48
    • 32
  • IPv4 & IPv6 features
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv6 portal
    • Dual stack IPv4/IPv6
    • Dual stack IPv4/IPv6, IPv4/IPv6 access-control list (ACL), IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
    • IPv6 Telnet
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • RADIUS
    • AAA, TACACS+
    • IEEE 802.1x, RADIUS, TACACS+
    • AAA, RADIUS, TACACS+
    • HWTACACS
    • AAA, IEEE 802.1x, RADIUS, TACACS+
    • HWTACACS+, IEEE 802.1x, RADIUS
    • RADIUS, TACACS+
  • Number of IP interfaces
    • 16
    • 20
    • 32
    • 4
  • Multicast features
    • Multicast forwarding
    • Controllable multicast
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1/v2
    • MLD v1, MLD v2
    • v1
    • v1/v2
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Guest VLAN, Port-based authentication
    • Auto VLAN
    • Auto VLAN, Guest VLAN
    • Guest VLAN, MAC-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
    • Port-based authentication
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
    • MAC-based authentication
    • MAC-based authentication, Web-based authentication
  • Spread spectrum method
    • OFDMA
  • MIB support
    • Y
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • Yes
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC 1213, RFC 1643, RFC 1493
    • RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX, 1000BASE-X
    • 40GBASE-LR4
    • 40GBASE-SR4
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 1 g
    • 10.4 kg
    • 11.1 kg
    • 14.8 kg
    • 15 kg
    • 5 kg
    • 8.53 kg
    • 8.54 kg
    • 9.11 kg
    • 9.31 kg
    • 9.5 kg
  • Products per pallet (air)
    • 120 pc(s)
    • 180 pc(s)
    • 72 pc(s)
    • 1 pc(s)
    • 150 pc(s)
    • 160 pc(s)
    • 300 pc(s)
    • 750 pc(s)
  • Pallet height (air)
    • 137.9 cm
    • 140.3 cm
    • 1 mm
    • 118.2 cm
    • 121.2 cm
    • 131.4 cm
    • 185.9 cm
    • 2.04 m
    • 2.06 m
  • Products per pallet (sea)
    • 120 pc(s)
    • 180 pc(s)
    • 270 pc(s)
    • 11 pc(s)
    • 160 pc(s)
    • 250 pc(s)
    • 300 pc(s)
    • 750 pc(s)
  • Master (outer) cases per pallet (air)
    • 24 pc(s)
    • 30 pc(s)
    • 36 pc(s)
    • 11 pc(s)
    • 32 pc(s)
    • 75 pc(s)
  • Pallet height (sea)
    • 2.04 m
    • 1 mm
    • 185.9 cm
    • 188 cm
    • 193 cm
    • 2 m
    • 2.03 m
    • 2.06 m
    • 2.1 m
  • Master (outer) cases per pallet (sea)
    • 36 pc(s)
    • 40 pc(s)
    • 54 pc(s)
    • 1 pc(s)
    • 30 pc(s)
    • 32 pc(s)
    • 50 pc(s)
    • 75 pc(s)
  • Pallet gross length
    • 110 cm
    • 120 cm
    • 1 mm
  • Pallet gross width
    • 120 cm
    • 110 cm
    • 1 mm
  • Pallet gross weight (air)
    • 1 g
    • 256.4 kg
    • 265.9 kg
    • 268.3 kg
    • 295.7 kg
    • 401.7 kg
    • 425.5 kg
    • 435.8 kg
    • 439.8 kg
    • 449.5 kg
    • 491.5 kg
  • Pallet gross weight (sea)
    • 1 g
    • 376.1 kg
    • 390.3 kg
    • 430.6 kg
    • 435.8 kg
    • 439.8 kg
    • 480.3 kg
    • 491.5 kg
    • 625.9 kg
    • 652.9 kg
    • 662 kg
  • Shipping (inner) case gross weight
    • 1 g
    • 10.1 kg
    • 10.4 kg
    • 11.1 kg
    • 11.8 kg
    • 13 kg
    • 15.6 kg
    • 15.7 kg
    • 5.53 kg
    • 9.21 kg
    • 9.97 kg
  • Transmitting power (CE)
    • 27 dBm
  • Rubber feet
    • Yes
  • Throughput
    • 14.88 Mpps
    • 23.8 Mpps
    • 35.7 Mpps
    • 11.9 Mpps
    • 12.5 Gbit/s
    • 18000 Mpps
    • 2.38 Mpps
    • 26000 Mpps
    • 28 Gbit/s
    • 3.57 Mpps
    • 30 Gbit/s
    • 44000 Mpps
    • 5 Gbit/s
    • 55 Gbit/s
    • 71.4 Mpps
    • 9.5 Mpps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • FCC 15 A, CE A, BSMI EMC
    • ICES-003 Class A, FCC Class A, RCM Class A, BSMI Class A, CE Class A, VCCI A, CCC, KCC
    • CE, FCC, C-Tick, A; BSMI CNS13438
    • CLASS B
    • LVD EN60950-1, BSMI CNS14336-1
  • Minimum system requirements
    • 1
    • Microsoft Windows 8, 7,Vistaâ„¢, XP or MAC OS, NetWare, UNIX or Linux.
    • UniFi Network Version 8.4.62 and later
  • Automatic channel scanning
    • Yes
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • Metoda forwarding
    • 440 Mpps (880 Mpps full duplex)
    • 5.36 Mpps
    • 6.55 Mpps
    • 720 Mpps
    • 720 Mpps (1.42 Bpps full duplex)
  • LAN port type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • Packet forwarding rate (1 Gbps)
    • 14880 pps
    • 1488000 pps
    • 11900000 pps
    • 7440 pps
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 1488000 pps
    • 14880 pps
  • Supported data transfer rates
    • 10/100/1000 Mbps
    • 10/100/1000Mbps
    • 10/100/100 Mbps
    • 10/100/1000 Mbit/s
  • Non-operating relative humidity (non-condensing)
    • 5 - 95%

Switch-uri

Filtreaza
Mod afisare
Switch TP-LINK LS1005G, 5 port, 10/100/1000 Mbps
Switch TP-LINK LS1005G, 5 port, 10/100/1000 Mbps
58 67 RON
Adauga in cos
Switch TP-Link TL-SL2428P, 24 port, 10/100Mbps
Switch TP-Link TL-SL2428P, 24 port, 10/100Mbps
1.368 91 RON
Adauga in cos
Switch TP-Link TL-SL1226P, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SL1226P, 24 port, 10/100/1000 Mbps
881 82 RON
Adauga in cos
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.153 87 RON
Adauga in cos
Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots SPEC: 802.3at/af, 160 W PoE Power, Desktop & Fanless Steel Case FEATURE: Integration with Omada SDN Controller, Static Routing, 802.1Q
Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots SPEC: 802.3at/af, 160 W PoE Power, Desktop & Fanless Steel Case FEATURE: Integration with Omada SDN Controller, Static Routing, 802.1Q
1.527 74 RON
Adauga in cos
Omada 8-Port 2.5GBASE-T Easy Managed Switch with 2 10GE SFP+ Slots PORT: 8× 2.5G RJ45 Ports,2× 10G SFP+ Slots SPEC: Desktop Steel Case and Fanless FEATURE: Centralized Management by Omada SDN Controller, Omada App. Flow Control, Loopback Detection, Port
Omada 8-Port 2.5GBASE-T Easy Managed Switch with 2 10GE SFP+ Slots PORT: 8× 2.5G RJ45 Ports,2× 10G SFP+ Slots SPEC: Desktop Steel Case and Fanless FEATURE: Centralized Management by Omada SDN Controller, Omada App. Flow Control, Loopback Detection, Port
575 26 RON
Adauga in cos
TP LINK Omada 5-Port 2.5G Multi-Gigabit Router, Standarde si Protocoale: IEEE 802.3, IEEE802.3u, IEEE802.3ab, IEEE802.3z, IEEE 802.3x, IEEE802.1q, Interfata: 2x 2.5G RJ45 2x Gigabit SFP 8x Gigabit RJ45 1x RJ45 Console Port 1x USB3.0 Port
TP LINK Omada 5-Port 2.5G Multi-Gigabit Router, Standarde si Protocoale: IEEE 802.3, IEEE802.3u, IEEE802.3ab, IEEE802.3z, IEEE 802.3x, IEEE802.1q, Interfata: 2x 2.5G RJ45 2x Gigabit SFP 8x Gigabit RJ45 1x RJ45 Console Port 1x USB3.0 Port
1.211 08 RON
Adauga in cos
ZYXEL GS1915-24E 24GB HYBRID NEBULA SW
ZYXEL GS1915-24E 24GB HYBRID NEBULA SW
647 96 RON
Adauga in cos
Zyxel 8-port GbE Smart Managed PoE Switch with GbE Uplink
Zyxel 8-port GbE Smart Managed PoE Switch with GbE Uplink
677 51 RON
Adauga in cos
Switch ALLIED TELESIS GS950, 48 port, 10/100/1000 Mbps
Switch ALLIED TELESIS GS950, 48 port, 10/100/1000 Mbps
3.866 03 RON
Adauga in cos
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN
2.321 24 RON
Adauga in cos
Switch Lanberg DIN-FE4-AT-30W, 4 porturi 1000BASE-T PoE+, Unmanaged, maxiumum network link speed 100 Mbps, chipset Realtek - RTL8305NB, standar PoE 802.3at, 802.3af
Switch Lanberg DIN-FE4-AT-30W, 4 porturi 1000BASE-T PoE+, Unmanaged, maxiumum network link speed 100 Mbps, chipset Realtek - RTL8305NB, standar PoE 802.3at, 802.3af
72 11 RON
Adauga in cos
Switch Ubiquiti UniFi USW-24-POE, 24 port, 10/100/1000 Mbps
Switch Ubiquiti UniFi USW-24-POE, 24 port, 10/100/1000 Mbps
2.291 16 RON
Adauga in cos
Switch desktop Mercusys 8-Port 10/100 Mbps + 2-Port Gigabit Desktop Switch with 8-Port PoE+, IEEE 802.3x Flow Control, 5.6 Gbps, dimensiuni 6.7 × 3.9 × 1.1 in (171 × 98 × 27 mm)
Switch desktop Mercusys 8-Port 10/100 Mbps + 2-Port Gigabit Desktop Switch with 8-Port PoE+, IEEE 802.3x Flow Control, 5.6 Gbps, dimensiuni 6.7 × 3.9 × 1.1 in (171 × 98 × 27 mm)
176 62 RON
Adauga in cos
Switch TP-Link TL-SF1016DS, 16 port, 10/100Mbps
Switch TP-Link TL-SF1016DS, 16 port, 10/100Mbps
200 59 RON
Adauga in cos
Switch TP-Link TL-SG3210, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG3210, 8 port, 10/100/1000 Mbps
571 11 RON
Adauga in cos
Switch TP-Link TL-SF1009P, 9 port, 10/100 Mbps
Switch TP-Link TL-SF1009P, 9 port, 10/100 Mbps
192 76 RON
Adauga in cos
Switch TP-Link TL-SG1210P, 10 port, 10/100/1000Mbps
Switch TP-Link TL-SG1210P, 10 port, 10/100/1000Mbps
359 29 RON
Adauga in cos
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
2.359 11 RON
Adauga in cos
TP-LINK 5-PORT GIGABIT SWITCH LS108GP, interfata 8× 10/100/1000Mbps RJ45 Ports (Ports 1–8 supports 802.3af/at PoE+), AUTO Negotiation, AUTO MDI/MDIX, porturi Standard: 802.3 af/at compliant, PoE Ports: Ports 1–8, pana la 30 W PoE output per port, PoE
TP-LINK 5-PORT GIGABIT SWITCH LS108GP, interfata 8× 10/100/1000Mbps RJ45 Ports (Ports 1–8 supports 802.3af/at PoE+), AUTO Negotiation, AUTO MDI/MDIX, porturi Standard: 802.3 af/at compliant, PoE Ports: Ports 1–8, pana la 30 W PoE output per port, PoE
190 50 RON
Adauga in cos
Omada 24-Port Gigabit Easy Managed Switch PORT: 24× Gigabit RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials, Flow Control, Loopback Detection, Port Isolation, Port Mirroring,
Omada 24-Port Gigabit Easy Managed Switch PORT: 24× Gigabit RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials, Flow Control, Loopback Detection, Port Isolation, Port Mirroring,
567 71 RON
Adauga in cos
TP-LINK SWITCH LS106P, 6-Port 10/100Mbps Desktop Switch with 4-Port PoE+, 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m), 100BASE-TX: UTP category 5 or above cable (maximum 100m), power input 220~240V, 50/60Hz (NV)
TP-LINK SWITCH LS106P, 6-Port 10/100Mbps Desktop Switch with 4-Port PoE+, 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m), 100BASE-TX: UTP category 5 or above cable (maximum 100m), power input 220~240V, 50/60Hz (NV)
119 60 RON
Adauga in cos
Switch Ubiquiti UniFi USW-16-POE, 16 port, 10/100/1000 Mbps
Switch Ubiquiti UniFi USW-16-POE, 16 port, 10/100/1000 Mbps
1.811 32 RON
Adauga in cos
UPS Ubiquiti UniFi UPS 2U, 1500 VA, capacitate baterie 12V/9AH, timp transfer 6 ms (tipic), 10 ms (max.)
UPS Ubiquiti UniFi UPS 2U, 1500 VA, capacitate baterie 12V/9AH, timp transfer 6 ms (tipic), 10 ms (max.)
1.885 80 RON
Adauga in cos
Rezultate de la 73 la 96 din 280
  • 1
  • ...
  • 3
  • 4
  • 5
  • 6
  • ...
  • 12

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro