• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Switch-uri
  • LED indicators: Yes
Sumar
  • Yes
  • Retelistica (1) Switch-uri
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ALLIED TELESIS
    • D-LINK
    • ENGENIUS
    • EXTRALINK
    • HIKVISION
    • LANBERG
    • MERCUSYS
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • Grey
    • White
    • Black, Grey
    • Black, White
    • Olive
  • Wi-FI
    • No
  • Ethernet LAN
    • Yes
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 10 - 95%
    • 5 - 95%
    • 0 - 95%
    • 5 - 90%
    • 0 - 85%
    • 10 - 80%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -5 - 50 C
    • -20 - 50 C
    • 0 - 45 C
    • -5 - 40 C
    • -5 - 45 C
    • -30 - 65 C
    • 5 - 50 C
    • -15 - 40 C
    • -40 - 60 C
  • Package width
    • 250 mm
    • 240 mm
    • 528 mm
    • 131 mm
    • 170 mm
    • 223 mm
    • 400 mm
    • 440 mm
    • 91 mm
    • 100 mm
    • 125 mm
    • 130 mm
    • 145 mm
    • 227 mm
    • 228 mm
    • 270 mm
    • 279 mm
    • 286 mm
    • 288 mm
    • 302 mm
    • 325 mm
    • 496 mm
    • 508 mm
    • 558 mm
    • 561 mm
    • 580 mm
    • 616 mm
  • Package height
    • 80 mm
    • 70 mm
    • 100 mm
    • 85 mm
    • 121 mm
    • 68 mm
    • 90 mm
    • 92 mm
    • 107 mm
    • 297 mm
    • 64 mm
    • 67 mm
    • 71 mm
    • 72 mm
    • 79 mm
    • 82 mm
    • 84 mm
    • 95 mm
  • Package weight
    • 2 kg
    • 2.28 kg
    • 2.84 kg
    • 240 g
    • 370 g
    • 870 g
    • 1 kg
    • 1.08 kg
    • 1.1 kg
    • 1.24 kg
    • 1.26 kg
    • 1.33 kg
    • 1.36 kg
    • 1.41 kg
    • 1.7 kg
    • 1.91 kg
    • 1.93 kg
    • 1.95 kg
    • 1.97 kg
    • 12 kg
    • 15.8 kg
    • 180 g
    • 19 kg
    • 190 g
    • 2.02 kg
    • 2.07 kg
    • 2.08 kg
    • 2.11 kg
    • 2.13 kg
    • 2.21 kg
    • 2.45 kg
    • 2.62 kg
    • 2.76 kg
    • 2.85 kg
    • 2.97 kg
    • 20.5 kg
    • 29.1 kg
    • 3.02 kg
    • 3.05 kg
    • 3.97 kg
    • 350 g
    • 37 kg
    • 4.58 kg
    • 4.83 kg
    • 5.77 kg
    • 510 g
    • 6.08 kg
    • 6.77 kg
    • 740 g
    • 750 g
    • 800 g
    • 950 g
    • 970 g
  • Package depth
    • 528 mm
    • 400 mm
    • 315 mm
    • 250 mm
    • 196 mm
    • 108 mm
    • 280 mm
    • 336 mm
    • 412 mm
    • 104 mm
    • 128 mm
    • 139 mm
    • 165 mm
    • 191 mm
    • 214 mm
    • 217 mm
    • 223 mm
    • 227 mm
    • 289 mm
    • 304 mm
    • 325 mm
    • 331 mm
    • 355 mm
    • 394 mm
    • 434 mm
    • 503 mm
    • 94 mm
  • Power consumption (typical)
    • 14.19 W
    • 5 W
    • 0.25 W
    • 1.87 W
    • 10 W
    • 11.72 W
    • 115 W
    • 140.1 W
    • 15 W
    • 16.1 W
    • 3.53 W
    • 4.3 W
    • 4.75 W
    • 60 W
    • 65 W
    • 66 W
    • 7.11 W
    • 71.5 W
    • 9.9 W
  • AC input voltage
    • 100 - 240 V
    • 220 V
    • 100 - 220 V
    • 220 - 240 V
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
    • 50 Hz
  • Country of origin
    • China
  • USB 2.0 ports quantity
    • 0
    • 1
  • Cables included
    • AC
    • LAN (RJ-45)
    • Power
    • AC, LAN (RJ-45)
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
  • Ethernet LAN (RJ-45) ports
    • 1
    • 4
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • CB, UL, BSMI, CE Class A, VCCI Class A, FCC Class A, IC, BSMI, RCM
    • CE, FCC
    • CE, RoHS
    • LVD; CE Class A, FCC Class A
    • RoHS
    • CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • EAC certification, EN55024, ICES Class A, VCCI Class A, FCC Class A, RCM, CE, EN55022, CISPR 55022
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
    • EMI: CE Class A, VCCI Class A, FCC Class A, BSMI, CCC
    • FCC Part 15 (Class B) IC CE EMC CB UL
    • FCC, RoHS
    • UL 1950 FCC/EN55022 VCCI C-Tick EN60950 (TUV) EN55024 CE
    • UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 64 MB
    • 16 MB
    • 2 MB
    • 4 MB
    • 512 MB
    • 8000 MB
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • Electromagnetic Compatibility (EMC), REACH, RoHS, WEEE
    • RoHS, Federal Communications Commission (FCC), Low Voltage Directive (LVD), CE
    • CB, CE, Industry Canada (IC), Low Voltage Directive (LVD), REACH, RoHS, WEEE
    • CE, RoHS
    • Federal Communications Commission (FCC), CE, RoHS
    • REACH, RoHS, WEEE
    • RoHS
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 0 - 95%
    • 10 - 95%
    • 10 - 90%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
    • -40 - 85 C
    • -25 - 70 C
    • -10 - 70 C
  • Mean time between failures (MTBF)
    • 400667 h
    • 1 h
    • 1000070 h
    • 1087100 h
    • 1141726 h
    • 1144461 h
    • 1223587 h
    • 1266805 h
    • 1375342 h
    • 1380058 h
    • 1730334 h
    • 1749682 h
    • 2021885.87 h
    • 2131140 h
    • 224143 h
    • 255003 h
    • 263000 h
    • 268.305 h
    • 310550.7 h
    • 352.923 h
    • 394.499 h
    • 432.673 h
    • 462928.28 h
    • 519.543 h
    • 587922.31 h
    • 646913.55 h
    • 672235 h
    • 674068 h
    • 729258 h
    • 800034.25 h
    • 800259 h
    • 888495 h
    • 911301 h
    • 954.032 h
    • 992594 h
  • Form factor
    • 1U
    • Desktop
    • Desktop/Wall-Mounting
    • DIN rail
  • Antenna type
    • Internal
  • AC adapter included
    • Yes
  • Processor manufacturer
    • ARM
    • Broadcom
  • Weight
    • 2.38 kg
    • 3.46 kg
    • 730 g
    • 780 g
    • 1.5 kg
    • 1.75 kg
    • 15.7 kg
    • 170 g
    • 172 g
    • 2.09 kg
    • 2.1 kg
    • 2.15 kg
    • 2.2 kg
    • 2.58 kg
    • 2.6 kg
    • 2.93 kg
    • 240 g
    • 268 g
    • 274 g
    • 28 kg
    • 3.1 kg
    • 3.18 kg
    • 3.24 kg
    • 3.42 kg
    • 3.5 kg
    • 3.58 kg
    • 337 g
    • 4.05 kg
    • 4.35 kg
    • 4.85 kg
    • 400 g
    • 410 g
    • 450 g
    • 500 g
    • 520 g
    • 550 g
    • 59 g
    • 600 g
    • 620 g
    • 720 g
    • 950 g
    • 980 g
  • Width
    • 440 mm
    • 294 mm
    • 158 mm
    • 209 mm
    • 441 mm
    • 100 mm
    • 250 mm
    • 280 mm
    • 193 mm
    • 286 mm
    • 155 mm
    • 171 mm
    • 210 mm
    • 330 mm
    • 103.5 mm
    • 105 mm
    • 121 mm
    • 134.5 mm
    • 145 mm
    • 160 mm
    • 163.7 mm
    • 165 mm
    • 170 mm
    • 192 mm
    • 197 mm
    • 200 mm
    • 217.6 mm
    • 226 mm
    • 240 mm
    • 267 mm
    • 352 mm
    • 444 mm
    • 87 mm
    • 90 mm
    • 99.8 mm
  • Height
    • 44 mm
    • 26 mm
    • 25 mm
    • 27 mm
    • 25.4 mm
    • 27.6 mm
    • 35 mm
    • 44.5 mm
    • 101.2 mm
    • 114.2 mm
    • 22 mm
    • 22.5 mm
    • 23 mm
    • 252 mm
    • 256 mm
    • 28 mm
    • 317 mm
    • 33.6 mm
    • 38 mm
    • 385 mm
    • 42 mm
    • 43.2 mm
    • 43.5 mm
    • 433 mm
    • 60 mm
  • Depth
    • 180 mm
    • 126 mm
    • 330 mm
    • 98 mm
    • 101 mm
    • 210 mm
    • 220 mm
    • 104 mm
    • 100.7 mm
    • 111.7 mm
    • 131 mm
    • 270 mm
    • 85 mm
    • 140 mm
    • 230 mm
    • 250 mm
    • 100 mm
    • 105 mm
    • 108 mm
    • 108.5 mm
    • 118 mm
    • 120 mm
    • 121 mm
    • 160 mm
    • 162 mm
    • 179.5 mm
    • 200 mm
    • 256 mm
    • 31.6 mm
    • 322 mm
    • 42.2 mm
    • 51 mm
    • 68.5 mm
    • 7.9 mm
    • 70 mm
    • 72 mm
    • 75 mm
    • 8.2 mm
    • 831 mm
    • 84 mm
    • 99 mm
    • 99.1 mm
    • 99.6 mm
  • Housing material
    • Metal
    • Acrylonitrile butadiene styrene (ABS)
    • Copper
    • Plastic
    • Steel
  • Temperature sensor
    • No
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 1200 MHz
    • 125 MHz
    • 2.1 MHz
  • MIMO
    • Yes
  • MIMO type
    • Multi User MIMO
  • Operating altitude
    • 0 - 2000 m
  • DC-in jack
    • Yes
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 100,1000 Mbit/s
    • 1000 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 100 Mbit/s
    • 5000 Mbit/s
  • Dimensions (WxDxH)
    • 294 x 180 x 44 mm
    • 444 x 322 x 43.5 mm
  • Cabling technology
    • 10/100/1000Base-T(X)
  • Package type
    • Box
  • Ethernet interface type
    • Gigabit Ethernet
  • Master (outer) cases per pallet layer
    • 1 pc(s)
  • Master (outer) case height
    • 275 mm
    • 278 mm
    • 315 mm
  • Master (outer) case length
    • 430 mm
    • 452 mm
    • 558 mm
  • Products per master (outer) case
    • 10 pc(s)
    • 4 pc(s)
    • 8 pc(s)
  • Master (outer) case width
    • 290 mm
    • 323 mm
    • 357 mm
  • Master (outer) case gross weight
    • 11.5 kg
    • 13.7 kg
    • 7.7 kg
  • Master (outer) case net weight
    • 10.8 kg
  • International Protection (IP) code
    • IP40
    • IP20
    • IP20, IP40
  • Connectivity technology
    • Wired
  • LED indicators (1) Yes
    • Yes
    • Activity, Link, Power
    • Activity, Link, PoE, Power
    • Activity, Link, PoE, Speed, System
    • Activity, Link, Power, Speed
    • Link, Power
    • Power
    • Activity, LAN, Power
    • Activity, Link, PoE, Power, Speed, Status
    • LAN, Power
    • PoE, Power, Link
    • PoE, Power, System
    • Power, Network, PoE, Functional Switch Indicator
    • Status
    • Activity, Fan fail, Link, Power, Speed
    • Activity, Link
    • Activity, Link, PoE, Power, Speed
    • Activity, Link, PoE, Power, Status
    • Activity, Link, Power, Speed, Status
    • Activity, Link, Speed, Status
    • Activity, Power, Progress
    • Error
    • Indicator alimentare: PWR (verde)
      Indicator rețea: Link (galben)
      Indicator funcționare PoE: PoE (verde)
      Indicator comutator funcțional: EXTEND (verde)
    • LAN, PoE, Status
    • LAN, System
    • Link, PoE, Power
    • Network, PoE, System
    • PoE, Power
    • Power, Link
    • Power, PoE, Link
    • Power, Speed, Link, ACT
  • Quantity per pack
    • 1 pc(s)
  • Power source
    • AC
    • DC
    • DC/PoE
    • AC/PoE
    • AC/DC
  • Mounting kit
    • Yes
  • Number of fans
    • 2 fan(s)
    • 0 fan(s)
    • 1 fan(s)
    • 3 fan(s)
  • Products per shipping (inner) case
    • 5 pc(s)
    • 1 pc(s)
  • Noise level
    • 0 dB
    • 26 dB
    • 40.1 dB
    • 41.5 dB
    • 46.2 dB
    • 55.2 dB
  • Input current
    • 0.6 A
    • 1.31 A
    • 0.81 A
    • 1 A
    • 2.43 A
    • 5.4 A
    • 0.2 A
    • 0.3 A
    • 0.8 A
    • 1.2 A
    • 1.25 A
    • 2.22 A
    • 2.5 A
  • Power supply included
    • Yes
    • No
  • Memory type
    • DRAM
    • DDR3-SDRAM
    • RAM / Flash
  • Security algorithms
    • SNMP, SNMPv2, SNMPv3
    • HTTPS, SSH, SSH-2, SSL/TLS
    • 802.1x RADIUS
    • 802.1x RADIUS, SNMP, SNMPv3
    • SNMP
    • SNMP, SNMPv3, SSH, SSL/TLS
    • 802.1x RADIUS, SSH, SSL/TLS
    • 802.1x RADIUS, SSL/TLS
    • HTTPS
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • HTTPS, SNMP, SNMPv2, SNMPv3, SSH, WPA, WPA2, WPA3
    • SNMP, SSL/TLS
    • SSH, SSL/TLS
  • Compatible operating systems
    • Windows
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Microsoft Windows 8, 7,Vista, XP, MAC OS, NetWare, UNIX, Linux
    • Windows 98SE, NT, 2000, XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
  • Reset button
    • Yes
  • Manual
    • Yes
  • Commodity Classification Automated Tracking System (CCATS)
    • 11
  • USB Type-C ports quantity
    • 1
  • Number of power supply units
    • 1
    • 2
  • Rack mounting
    • Yes
    • No
  • User guide
    • Yes
  • Power consumption (max)
    • 3 W
    • 120 W
    • 13.08 W
    • 34.85 W
    • 47 W
    • 486.2 W
    • 1.48 W
    • 11.73 W
    • 12.11 W
    • 12.3 W
    • 124.4 W
    • 13.62 W
    • 14.86 W
    • 141.4 W
    • 144.28 W
    • 144.4 W
    • 15.46 W
    • 15.61 W
    • 150 W
    • 155 W
    • 16 W
    • 17.32 W
    • 180.1 W
    • 181.4 W
    • 184.7 W
    • 19.135 W
    • 19.5 W
    • 19.6 W
    • 2.2 W
    • 2.23 W
    • 2.3 W
    • 2.41 W
    • 2.718 W
    • 22.5 W
    • 23.023 W
    • 23.2 W
    • 230.81 W
    • 27 W
    • 28.4 W
    • 280.21 W
    • 281 W
    • 286.64 W
    • 287.58 W
    • 289.7 W
    • 289.74 W
    • 292 W
    • 3.7 W
    • 3.81 W
    • 32.74 W
    • 33 W
    • 35.489 W
    • 35.7 W
    • 36.9 W
    • 4.153 W
    • 4.22 W
    • 448.9 W
    • 45 W
    • 454.8 W
    • 46.45 W
    • 463.8 W
    • 47.1 W
    • 47.76 W
    • 477 W
    • 485.4 W
    • 5.63 W
    • 6.33 W
    • 6.84 W
    • 629.1 W
    • 63.31 W
    • 635.7 W
    • 65 W
    • 66 W
    • 71.46 W
    • 71.61 W
    • 72 W
    • 74 W
    • 76.96 W
    • 77.3 W
    • 78.13 W
    • 8.4 W
    • 80.6 W
    • 81.27 W
    • 864.1 W
    • 9.19 W
    • 9.3 W
    • 9.9 W
    • 95.3 W
  • Shipping (inner) case length
    • 38.2 cm
    • 1 mm
  • Shipping (inner) case width
    • 34.6 cm
    • 1 mm
  • Shipping (inner) case height
    • 31.7 cm
    • 1 mm
  • Jumbo frames support
    • Yes
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
    • 2 Gbit/s
    • 2976 Mbit/s
  • DHCP server
    • Yes
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
    • No
  • Port forwarding
    • Yes
  • Networking standards
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3af, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11h
    • IEEE 802.11d, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.11i
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1p
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Qbb
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.1ab, IEEE 802.3i, IEEE 802.1p, IEEE 802.3x, IEEE 802.3at, IEEE 802.1Q
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3x
    • IEEE 802.3at
    • IEEE 802.3u, IEEE 802.3x
  • Supported network protocols
    • CSMA/CD, TCP/IP
  • Management
    • Da
    • Nu
  • WAN connection
    • Ethernet (RJ-45)
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1, v2c, v3
    • IGMP, SNMP, FTP
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • SNMP v1/v2c/v3
    • SNMP, RMON, ICMP, Syslog
    • SNMPv1/v2c/v3
    • SNMPv1/v2c/v3, LLDP/LLDP-MED
  • Firmware upgradeable
    • Yes
  • Automatic channel selection
    • Yes
  • MAC address filtering
    • Yes
  • IGMP snooping
    • Yes
  • Input voltage
    • 12 V
    • 9 V
    • 53.5 V
    • 48 DC
    • 48 V
    • 5 V
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
    • Layer-3
  • PoE
    • Nu
    • Da
  • Montare in rack
    • Nu
    • Da
    • No
  • Viteza Transfer
    • Gigabit
    • Fast Ethernet
    • 10G+
  • Porturi RJ 45
    • 1
    • 1 - 8
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports
    • 5 × Gigabit RJ45 port
    • 5 × Gigabit RJ45 ports
    • 8 - 16
    • 8 × Gigabit RJ45 port
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 24
    • 16
    • 48
    • 5
  • Forwarding rate
    • 11.9 Mpps
    • 14.88 Mpps
    • 7.4 Mpps
    • 35.7 Mpps
    • 59.52 Mpps
    • 7.44 Mpps
    • 77.4 Mpps
    • 95.23 Mpps
    • 23.8 Mpps
    • 23.81 Mpps
    • 26.78 Mpps
    • 41.66 Mpps
    • 0.744 Mpps
    • 0.8928 Mpps
    • 1.1904 Mpps
    • 11.904 Mpps
    • 125 Mpps
    • 33.48 Mpps
    • 7.14 Mpps
    • 89.29 Mpps
    • 119.04 Mpps
    • 130.9 Mpps
    • 14.9 Mpps
    • 148.8 Mpps
    • 178.5 Mpps
    • 18.6 Mpps
    • 2.38 Mpps
    • 23.808 Mpps
    • 26.8 Mpps
    • 29.76 Mpps
    • 3.57 Mpps
    • 35.71 Mpps
    • 38.7 Mpps
    • 39 Mpps
    • 416 Mpps
    • 42 Mpps
    • 59.5 Mpps
    • 59.53 Mpps
    • 6.54 Mpps
    • 8.9 Mpps
    • 8.928 Mpps
    • 89.2 Mpps
    • 89.28 Mpps
    • 95.2 Mpps
  • Switching capacity
    • 16 Gbit/s
    • 10 Gbit/s
    • 20 Gbit/s
    • 32 Gbit/s
    • 80 Gbit/s
    • 48 Gbit/s
    • 56 Gbit/s
    • 12 Gbit/s
    • 128 Gbit/s
    • 1 Gbit/s
    • 104 Gbit/s
    • 120 Gbit/s
    • 36 Gbit/s
    • 160 Gbit/s
    • 168 Gbit/s
    • 40 Gbit/s
    • 45 Gbit/s
    • 52 Gbit/s
    • 9.6 Gbit/s
    • 1.2 Gbit/s
    • 1.6 Gbit/s
    • 100 Gbit/s
    • 129 Gbit/s
    • 176 Gbit/s
    • 200 Gbit/s
    • 240 Gbit/s
    • 25 Gbit/s
    • 26.78 Gbit/s
    • 320 Gbit/s
    • 4.8 Gbit/s
    • 8 Gbit/s
    • 8.8 Gbit/s
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 4000 entries
    • 2000 entries
    • 32000 entries
    • 1000 entries
    • 4096 entries
    • 2048 entries
  • Packet buffer memory
    • 4.1 MB
    • 12 MB
    • 1.5 MB
    • 4 MB
    • 0.5 MB
    • 2 MB
    • 0.192 MB
    • 0.525 MB
    • 0.64 MB
    • 16 MB
    • 14.88 MB
    • 0.256 MB
    • 0.4 MB
    • 0.512 MB
    • 1 MB
    • 24 MB
    • 4000 MB
    • 525 MB
    • 6 MB
    • 9 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
    • No
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
    • No
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 32
    • 256
    • 4094
    • 128
    • 4096
    • 8
  • Installed SFP modules quantity
    • 0
    • 2
    • 24
    • 4
  • Installed SFP+ modules quantity
    • 0
    • 4
    • 2
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 8
    • 16
    • 24
    • 26
    • 28
    • 5
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • Fast Ethernet (10/100)
    • No
    • 10G Ethernet (100/1000/10000)
  • Power connector
    • DC-in jack
    • AC-in jack
    • AC/DC
  • Gigabit Ethernet (copper) ports quantity
    • 8
    • 16
    • 24
    • 5
    • 2
    • 18
    • 1
    • 26
    • 6
    • 9
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 24
    • 5
    • 16
    • 48
    • 10
    • 6
    • 9
    • 0
    • 18
    • 26
    • 4
    • 44
  • DC input voltage
    • 53.5 V
    • 5 V
    • 54 V
    • 12 V
    • 48 V
    • 53 V
    • 9 V
    • 12 - 57 V
    • 52 - 57 V
  • Surge protection voltage
    • 6 kV
    • 2 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 15.4 W
    • 64 W
    • 90 W
  • Total Power over Ethernet (PoE) budget
    • 240 W
    • 384 W
    • 110 W
    • 250 W
    • 500 W
    • 60 W
    • 65 W
    • 130 W
    • 150 W
    • 41 W
    • 63 W
    • 64 W
    • 68 W
    • 100 W
    • 120 W
    • 123 W
    • 153 W
    • 160 W
    • 180 W
    • 375 W
    • 400 W
    • 55 W
    • 56 W
    • 60.2 W
    • 61 W
    • 62 W
    • 67 W
    • 700 W
    • 77 W
    • 78 W
  • DHCP features
    • DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP relay, DHCP server
    • DHCP server, DHCP client
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP relay
    • DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCPv6 relay
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
    • DHCP client, DHCP server, DHCP snooping
    • DHCP client, DHCP snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP server, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP snooping
    • DHCP server
    • DHCP server, DHCP snooping
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
    • 1
    • 16
    • 8
  • Jumbo frames
    • 9000
    • 10000
    • 15000
    • 16000
    • 15
    • 12000
    • 2000
    • 9216
    • 10
    • 12288
    • 9
  • Switch layer
    • L2
    • L2/L2+
    • L2+
    • L2/L3
    • L3
    • L2+/L3
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Tagged VLAN
    • MAC address-based VLAN, Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • MTU VLAN, Port-based VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN
    • Voice VLAN
    • IP subnet–based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • MAC address-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Port-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Tagged VLAN, Protocol-based VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
  • Power over Ethernet (PoE) type supported
    • PoE+
    • PoE++ (4PPoE)
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
    • 2
    • 4
  • Heat dissipation
    • 118.92 BTU/h
    • 1658.78 BTU/h
    • 31.68 BTU/h
    • 48.39 BTU/h
    • 62.29 BTU/h
    • 10.88 BTU/h
    • 1002.54 BTU/h
    • 107.5 BTU/h
    • 111.71 BTU/h
    • 12.617 BTU/h
    • 121.81 BTU/h
    • 125.83 BTU/h
    • 13 BTU/h
    • 14.348 BTU/h
    • 14.67 BTU/h
    • 1530.75 BTU/h
    • 1546.15 BTU/h
    • 157.93 BTU/h
    • 16.03 BTU/h
    • 16.2 BTU/h
    • 160.27 BTU/h
    • 160.61 BTU/h
    • 162.38 BTU/h
    • 1626.57 BTU/h
    • 1637.14 BTU/h
    • 1656.19 BTU/h
    • 19.21 BTU/h
    • 21.59 BTU/h
    • 2153.45 BTU/h
    • 2169.2 BTU/h
    • 219.87 BTU/h
    • 225.06 BTU/h
    • 23.33 BTU/h
    • 243.47 BTU/h
    • 243.99 BTU/h
    • 245.52 BTU/h
    • 248.93 BTU/h
    • 252.34 BTU/h
    • 261.66 BTU/h
    • 263.6 BTU/h
    • 266.42 BTU/h
    • 28.52 BTU/h
    • 33.78 BTU/h
    • 34.52 BTU/h
    • 373.96 BTU/h
    • 41.32 BTU/h
    • 41.97 BTU/h
    • 44.62 BTU/h
    • 44.63 BTU/h
    • 44.788 BTU/h
    • 45.279 BTU/h
    • 482.17 BTU/h
    • 490.55 BTU/h
    • 492.6 BTU/h
    • 51.18 BTU/h
    • 52.75 BTU/h
    • 53 BTU/h
    • 55 BTU/h
    • 59.09 BTU/h
    • 6.38 BTU/h
    • 6.99 BTU/h
    • 614.58 BTU/h
    • 619.06 BTU/h
    • 628 BTU/h
    • 66.87 BTU/h
    • 7.03 BTU/h
    • 7.83 BTU/h
    • 76.73 BTU/h
    • 8.22 BTU/h
    • 864.1 BTU/h
    • 89 BTU/h
    • 9.09 BTU/h
    • 9.274 BTU/h
    • 956.077 BTU/h
    • 977.44 BTU/h
    • 984.88 BTU/h
    • 996.35 BTU/h
  • Porturi SFP
    • None
    • 4
  • Transmitting power (FCC)
    • 22 dBm
  • Bandwidth
    • 16 Gbit/s
    • 48 Gbit/s
    • 1.6 Gbit/s
    • 64 Gbit/s
  • 2.4 GHz
    • Yes
  • 5 GHz
    • Yes
  • 6 GHz
    • No
  • Fit AP mode features
    • Mesh networking
  • Maximum data transfer rate (2.4 GHz)
    • 574 Mbit/s
  • Maximum data transfer rate (5 GHz)
    • 2402 Mbit/s
  • Frequency band
    • 2.4 - 5 GHz
  • Rack mount kit
    • Yes
  • SFP module slots quantity
    • 2
    • 4
    • 1
    • 16
    • 8
  • Placement
    • Ceiling, Wall
  • Static route
    • Yes
  • VPN tunnels quantity
    • 100
  • Policy-based routing
    • Yes
  • Routing protocols
    • OSPF
  • System event log
    • Yes
    • No
  • Fiber optic connector
    • SFP
    • SFP, SFP+
  • Output voltage
    • 18 - 56 V
  • Combo SFP ports quantity
    • 4
    • 2
    • 1
  • Point-to-point protocol over Ethernet (PPPoE)
    • Yes
  • IGMP proxy
    • Yes
  • Input frequency
    • 50 - 60 Hz
  • Output power
    • 90 W
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
    • No
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 4
    • 16
    • 24
    • 48
    • 12
    • 2
    • 20
    • 6
  • Number of users
    • 250 user(s)
    • 50 user(s)
  • Traffic classification
    • Yes
    • No
  • Cable length detection
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 8
    • 24
    • 16
    • 4
    • 48
    • 5
    • 6
  • Number of queues
    • 4
    • 8
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • SP
    • SPQ, Weighted Round Robin (WRR)
  • Transmission distance (max)
    • 0.25 km
    • 0.1 km
    • 0.3 km
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
    • No
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
  • 10G Ethernet (copper) ports quantity
    • 2
    • 4
    • 8
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 24
    • 5
  • BeamForming
    • Yes
  • Band steering
    • Yes
  • Syslog
    • Yes
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 10GBASE-T, 100BASE-TX
    • 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 100BASE-T
    • 1000BASE-T, 100BASE-T, 10GBASE-T
    • 1000BASE-T, 100BASE-TX
    • 100BASE-T, 100BASE-TX
    • 100BASE-TX, 100BASE-T, 1000BASE-T
    • 100Base-TX, 10Base-T
    • 10BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-X, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 10BASE-TX, 1000BASE-T
    • 10GBASE-T
  • Fiber ports quantity
    • 1
    • 20
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat3, Cat5, Cat6
    • Cat3, Cat5e, Cat4, Cat5
    • Cat5, Cat5e
    • Cat5, Cat5e, Cat6
  • Head-of-line (HOL) blocking
    • Yes
  • DC voltage range
    • 12 V
  • Safety
    • CB (AMD1:2009, AMD2:2013, IEC 62368-1: 2014 (Second Edition), CE-LVD (EN 62368-1: 2014+A11: 2017)
    • LVD, BSMI
    • UL60950-1, 2nd Edition, CSA C22.2 No.60950-1-07, 2nd Edition, IEC60950-1(UL-EU, UL-CB)
  • Routing entries
    • 64
    • 512
  • Redundant power supply (RPS) support
    • Yes
  • Airtime Fairness (ATF)
    • Yes
  • Number of static routes
    • 48
    • 128
    • 32
    • 63
  • IPv4 routes
    • 48
    • 32
  • IPv6 routes
    • 48
    • 32
  • IPv4 & IPv6 features
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv6 portal
    • Dual stack IPv4/IPv6, IPv4/IPv6 access-control list (ACL), IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • RADIUS
    • AAA, TACACS+
    • IEEE 802.1x, RADIUS
    • IEEE 802.1x, RADIUS, TACACS+
    • AAA, IEEE 802.1x, RADIUS, TACACS+
    • AAA, RADIUS, TACACS+
    • HWTACACS
    • RADIUS, TACACS+
  • Number of IP interfaces
    • 16
    • 20
    • 32
  • Multicast features
    • Multicast forwarding
    • Controllable multicast
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1/v2
    • v1
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Auto VLAN, Guest VLAN
    • Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
    • Guest VLAN, Port-based authentication
    • Auto VLAN
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • MAC-based authentication, Web-based authentication
    • Port-based authentication
  • Spread spectrum method
    • OFDMA
  • MIB support
    • Y
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • Yes
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC 1213, RFC 1643, RFC 1493
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 40GBASE-SR4
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 1 g
    • 10.4 kg
    • 11.1 kg
  • Products per pallet (air)
    • 180 pc(s)
    • 1 pc(s)
  • Pallet height (air)
    • 140.3 cm
    • 1 mm
  • Products per pallet (sea)
    • 270 pc(s)
    • 11 pc(s)
  • Master (outer) cases per pallet (air)
    • 36 pc(s)
    • 11 pc(s)
  • Pallet height (sea)
    • 2.04 m
    • 1 mm
  • Master (outer) cases per pallet (sea)
    • 54 pc(s)
    • 1 pc(s)
  • Pallet gross length
    • 110 cm
    • 1 mm
  • Pallet gross width
    • 120 cm
    • 1 mm
  • Pallet gross weight (air)
    • 1 g
    • 425.5 kg
    • 449.5 kg
  • Pallet gross weight (sea)
    • 1 g
    • 625.9 kg
    • 662 kg
  • Shipping (inner) case gross weight
    • 1 g
    • 11.1 kg
    • 11.8 kg
  • Transmitting power (CE)
    • 27 dBm
  • Rubber feet
    • Yes
  • Throughput
    • 14.88 Mpps
    • 23.8 Mpps
    • 35.7 Mpps
    • 11.9 Mpps
    • 3.57 Mpps
    • 71.4 Mpps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • FCC 15 A, CE A, BSMI EMC
    • CE, FCC, C-Tick, A; BSMI CNS13438
    • LVD EN60950-1, BSMI CNS14336-1
  • Minimum system requirements
    • 1
    • Microsoft Windows 8, 7,Vista™, XP or MAC OS, NetWare, UNIX or Linux.
  • Automatic channel scanning
    • Yes
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • LAN port type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • Packet forwarding rate (1 Gbps)
    • 1488000 pps
    • 7440 pps
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 14880 pps
  • Supported data transfer rates
    • 10/100/1000 Mbps
    • 10/100/1000Mbps
    • 10/100/100 Mbps
    • 10/100/1000 Mbit/s

Switch-uri, LED indicators: Yes

Filtreaza 1
Mod afisare
NOU
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
705 92 RON
Adauga in cos
NOU
Switch TP-Link TL-SF1008D, 8 port, 10/100 Mbps
Switch TP-Link TL-SF1008D, 8 port, 10/100 Mbps
57 27 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1210MPE, 9 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1210MPE, 9 port, 10/100/1000 Mbps
536 15 RON
Adauga in cos
NOU
"JetStream™ 8-Port 10GE SFP+ L2+ Managed Switch PORT: 8× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
"JetStream™ 8-Port 10GE SFP+ L2+ Managed Switch PORT: 8× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
1.476 03 RON
Adauga in cos
NOU
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.380 94 RON
Adauga in cos
Switch D-Link DGS-1210-10P, 8 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-10P, 8 port, 10/100/1000 Mbps
829 80 RON
Adauga in cos
Switch D-Link DGS-1210-20, 16 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-20, 16 port, 10/100/1000 Mbps
1.313 61 RON
Adauga in cos
Switch D-Link DGS-1210-28, 24 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-28, 24 port, 10/100/1000 Mbps
1.646 53 RON
Adauga in cos
Switch D-Link DGS-1210-48, 44 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-48, 44 port, 10/100/1000 Mbps
3.364 41 RON
Adauga in cos
Switch D-Link DGS-1210-52, 48 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-52, 48 port, 10/100/1000 Mbps
3.592 68 RON
Adauga in cos
Switch D-Link Gigabit DGS-1100-24PV2, 24 port, 10/100/1000 Mbps
Switch D-Link Gigabit DGS-1100-24PV2, 24 port, 10/100/1000 Mbps
2.385 61 RON
Adauga in cos
Switch TP-Link TL-SF1016, 16 port, 10/100 Mbps
Switch TP-Link TL-SF1016, 16 port, 10/100 Mbps
218 24 RON
Adauga in cos
"5-Port 2.5G Multi-Gigabit Desktop Switch PORT: 5× 2.5G RJ45 Ports SPEC: Desktop Steel Case FEATURE: Plug and Play"
"5-Port 2.5G Multi-Gigabit Desktop Switch PORT: 5× 2.5G RJ45 Ports SPEC: Desktop Steel Case FEATURE: Plug and Play"
247 51 RON
Adauga in cos
Switch TP-Link TL-SF1005D, 5 port, 10/100 Mbps
Switch TP-Link TL-SF1005D, 5 port, 10/100 Mbps
41 75 RON
Adauga in cos
Switch TP-Link TL-SG1024DE, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024DE, 24 port, 10/100/1000 Mbps
522 03 RON
Adauga in cos
Switch TP-LINK LS1005G, 5 port, 10/100/1000 Mbps
Switch TP-LINK LS1005G, 5 port, 10/100/1000 Mbps
58 67 RON
Adauga in cos
Switch TP-Link TL-SL1226P, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SL1226P, 24 port, 10/100/1000 Mbps
881 82 RON
Adauga in cos
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.153 87 RON
Adauga in cos
Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots SPEC: 802.3at/af, 160 W PoE Power, Desktop & Fanless Steel Case FEATURE: Integration with Omada SDN Controller, Static Routing, 802.1Q
Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots SPEC: 802.3at/af, 160 W PoE Power, Desktop & Fanless Steel Case FEATURE: Integration with Omada SDN Controller, Static Routing, 802.1Q
1.527 74 RON
Adauga in cos
Omada 8-Port 2.5GBASE-T Easy Managed Switch with 2 10GE SFP+ Slots PORT: 8× 2.5G RJ45 Ports,2× 10G SFP+ Slots SPEC: Desktop Steel Case and Fanless FEATURE: Centralized Management by Omada SDN Controller, Omada App. Flow Control, Loopback Detection, Port
Omada 8-Port 2.5GBASE-T Easy Managed Switch with 2 10GE SFP+ Slots PORT: 8× 2.5G RJ45 Ports,2× 10G SFP+ Slots SPEC: Desktop Steel Case and Fanless FEATURE: Centralized Management by Omada SDN Controller, Omada App. Flow Control, Loopback Detection, Port
575 26 RON
Adauga in cos
ZYXEL GS1915-24E 24GB HYBRID NEBULA SW
ZYXEL GS1915-24E 24GB HYBRID NEBULA SW
647 96 RON
Adauga in cos
Zyxel 8-port GbE Smart Managed PoE Switch with GbE Uplink
Zyxel 8-port GbE Smart Managed PoE Switch with GbE Uplink
677 51 RON
Adauga in cos
Switch ALLIED TELESIS GS950, 48 port, 10/100/1000 Mbps
Switch ALLIED TELESIS GS950, 48 port, 10/100/1000 Mbps
3.866 03 RON
Adauga in cos
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN
2.321 24 RON
Adauga in cos
Rezultate de la 25 la 48 din 116
  • 1
  • 2
  • 3
  • 4
  • 5

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro