Switch ALLIED TELESIS GS950, 48 port, 10/100/1000 Mbps
3.866 03 RON
(TVA inclus)
Costurile de livrare nu sunt incluse
Cum te putem ajuta?
Descriere
Switch ALLIED TELESIS GS950 48 porturi Gigabit 4 porturi SFP rackabil Layer 2 smart-managed, 5 ani garantie prin inregistrare on-line
Ce spun clientii
Detii sau ai utilizat produsul?
Posteaza review
Detalii
SKU
AT-GS950/48-50
Categorii
Brand
Operating temperature (T-T)
0 - 40 C
AC input voltage
100 - 240 V
AC input frequency
50 - 60 Hz
Storage relative humidity (H-H)
5 - 95%
Product colour
Grey
Operating relative humidity (H-H)
5 - 90%
LED indicators
Yes
Rack mounting
Yes
Height
43.5 mm
Jumbo frames support
Yes
Connectivity technology
Wired
Quality of Service (QoS) support
Yes
MAC address filtering
Yes
IGMP snooping
Yes
Stackable
No
Rackable
Yes
Redundant-PSU
No
VLAN support
Yes
Web-based management
Yes
Switch type
Managed
Port mirroring
Yes
Link aggregation
Yes
10G support
No
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Power connector
DC-in jack
DHCP features
DHCP client
Flow control support
Yes
Power over Ethernet (PoE)
No
Auto MDI/MDI-X
Yes
Broadcast storm control
Yes
Switch layer
L2
Form factor
1U
Layer
Layer-2
Console port
RJ-45
Multicast support
Yes
Static port security
Yes
MAC address table
8000 entries
Rate limiting
Yes
Spanning tree protocol
Yes
Head-of-line (HOL) blocking
Yes
Harmonized System (HS) code
85176990
LAN-Ports
48
Maximum data transfer rate
1 Gbit/s
Basic switching RJ-45 Ethernet ports quantity
48
Throughput
14.88 Mpps
Combo SFP ports quantity
4
Storage temperature (T-T)
-25 - 70 C
LAN port type
Gigabit
Supported data transfer rates
10/100/1000 Mbps
Certification
UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL
Packet buffer memory
6 MB
Mean time between failures (MTBF)
263000 h
Flash memory
4 MB
MIB support
RFC 1213, RFC 1643, RFC 1493
Copper ethernet cabling technology
1000BASE-T, 100BASE-TX
Dimensions (WxDxH)
444 x 322 x 43.5 mm
Management protocols
IGMP, SNMP, FTP
Weight
4.05 kg
Width
444 mm
Depth
322 mm