• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Switch-uri
  • Form factor: 1U
Sumar
  • 1U
  • Retelistica (1) Switch-uri
    • Access point si Range Ext.
    • Switch-uri
    • Echipament firewall
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ALLIED TELESIS
    • D-LINK
    • EXTRALINK
    • LANBERG
    • QNAP
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • Silver
    • Grey
    • Black, Silver
    • White
    • Black, Grey
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 0 - 95%
    • 5 - 90%
    • 10 - 95%
    • 5 - 95%
    • 0 - 85%
    • 10 - 80%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -5 - 50 C
    • 0 - 45 C
    • -5 - 40 C
    • -20 - 50 C
    • -5 - 45 C
    • 5 - 50 C
  • Package width
    • 250 mm
    • 528 mm
    • 180 mm
    • 400 mm
    • 440 mm
    • 262 mm
    • 286 mm
    • 288 mm
    • 325 mm
    • 336 mm
    • 337 mm
    • 365 mm
    • 508 mm
    • 561 mm
  • Package height
    • 80 mm
    • 100 mm
    • 108 mm
    • 102 mm
    • 104 mm
    • 70 mm
    • 71 mm
    • 72 mm
    • 82 mm
    • 90 mm
    • 92 mm
  • Package weight
    • 2.28 kg
    • 2.84 kg
    • 3.02 kg
    • 1.45 kg
    • 1.7 kg
    • 1.71 kg
    • 1.91 kg
    • 1.95 kg
    • 19 kg
    • 2.02 kg
    • 2.04 kg
    • 2.07 kg
    • 2.08 kg
    • 2.11 kg
    • 2.13 kg
    • 2.21 kg
    • 2.43 kg
    • 2.45 kg
    • 2.62 kg
    • 2.76 kg
    • 2.77 kg
    • 2.85 kg
    • 2.96 kg
    • 2.97 kg
    • 20.5 kg
    • 21.2 kg
    • 23 kg
    • 29.1 kg
    • 3.05 kg
    • 3.94 kg
    • 4.58 kg
    • 4.93 kg
    • 6.08 kg
    • 6.77 kg
  • Package depth
    • 528 mm
    • 400 mm
    • 250 mm
    • 328 mm
    • 217 mm
    • 223 mm
    • 325 mm
    • 331 mm
    • 336 mm
    • 342 mm
    • 391 mm
    • 394 mm
    • 521 mm
  • Power consumption (typical)
    • 14.19 W
    • 11.7 W
    • 115 W
    • 140.1 W
    • 15 W
    • 187 W
    • 238.4 W
    • 26.7 W
    • 4.3 W
    • 40 W
    • 65 W
    • 9 W
    • 9.26 W
    • 9.9 W
  • AC input voltage
    • 100 - 240 V
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
  • Country of origin
    • China
    • Taiwan
  • Cables included
    • AC
    • LAN (RJ-45)
    • AC, LAN (RJ-45)
    • Power
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CE, FCC, IC
    • cUL/UL CE LVD CCC CB BSMI
    • CE, FCC
    • CE, RoHS
    • EAC certification, EN55024, ICES Class A, VCCI Class A, FCC Class A, RCM, CE, EN55022, CISPR 55022
    • EMI: CE Class A, VCCI Class A, FCC Class A, BSMI, CCC
    • FCC Class A CE Class A ICES-003 VCCI Class A C-Tick BSMI
    • FCC, RoHS
    • RoHS, FCC, CE, C-Tick, CB, cUL
    • UL 1950 FCC/EN55022 VCCI C-Tick EN60950 (TUV) EN55024 CE
    • UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL
  • Flash memory
    • 32 MB
    • 2 MB
    • 4 MB
  • Sustainability certificates
    • UL ECOLOGO
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • CE, Federal Communications Commission (FCC)
    • BSMI, CB, CCC, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), VCCI
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • Federal Communications Commission (FCC), CE, RoHS
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 0 - 95%
    • 5 - 95%
    • 10 - 95%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
    • -10 - 70 C
    • -25 - 70 C
  • Mean time between failures (MTBF)
    • 400667 h
    • 1 h
    • 1087100 h
    • 1380058 h
    • 1882372 h
    • 263000 h
    • 319267 h
    • 331669 h
    • 432.673 h
    • 587922.31 h
    • 674068 h
    • 729258 h
    • 863100 h
    • 992594 h
  • Form factor (1) 1U
    • 1U
    • Desktop
    • Desktop/Wall-Mounting
    • DIN rail
    • Rackmount
  • Weight
    • 3.46 kg
    • 1.02 kg
    • 1.3 kg
    • 1.53 kg
    • 1.75 kg
    • 15.7 kg
    • 2.09 kg
    • 2.1 kg
    • 2.15 kg
    • 2.38 kg
    • 28 kg
    • 3 kg
    • 3.1 kg
    • 3.7 kg
    • 4.05 kg
    • 4.3 kg
    • 4.85 kg
    • 500 g
    • 580 g
    • 6.25 kg
    • 730 g
    • 780 g
    • 950 g
    • 980 g
  • Width
    • 440 mm
    • 294 mm
    • 280 mm
    • 442.4 mm
    • 200 mm
    • 192 mm
    • 207 mm
    • 210 mm
    • 231 mm
    • 267 mm
    • 352 mm
    • 441 mm
    • 444 mm
  • Height
    • 44 mm
    • 43.7 mm
    • 433 mm
    • 27 mm
    • 38 mm
    • 42 mm
    • 43.2 mm
    • 43.5 mm
    • 44.5 mm
    • 46 mm
  • Depth
    • 180 mm
    • 330 mm
    • 220 mm
    • 126 mm
    • 200 mm
    • 210 mm
    • 118 mm
    • 121 mm
    • 125 mm
    • 131 mm
    • 140 mm
    • 158 mm
    • 162 mm
    • 248 mm
    • 248.8 mm
    • 250 mm
    • 256 mm
    • 270 mm
    • 285.4 mm
    • 322 mm
    • 399.6 mm
    • 8.2 mm
  • Housing material
    • Metal
    • Metal, Plastic
    • Plastic
  • Temperature sensor
    • No
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 100,1000 Mbit/s
    • 100,1000,2500,5000,10000 Mbit/s
    • 1000 Mbit/s
  • Dimensions (WxDxH)
    • 280 x 180 x 44 mm
    • 294 x 180 x 44 mm
    • 444 x 322 x 43.5 mm
  • Package type
    • Box
  • Warranty period
    • 2 year(s)
  • Master (outer) cases per pallet layer
    • 1 pc(s)
  • Products per master (outer) case
    • 7 pc(s)
  • International Protection (IP) code
    • IP20
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, PoE, Speed, System
    • Activity, Link, Power
    • Activity, Link, Power, Speed
    • Activity, Fan fail, Link, Power, Speed
    • Activity, Link
    • Activity, Link, Power, Speed, Status
    • LAN, PoE, Status
  • Power source
    • AC
    • AC/PoE
    • AC/DC
    • DC/PoE
  • Number of fans
    • 2 fan(s)
    • 1 fan(s)
    • 3 fan(s)
    • 0 fan(s)
  • Products per shipping (inner) case
    • 5 pc(s)
    • 1 pc(s)
    • 10 pc(s)
    • 3 pc(s)
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 52.9 dB
    • 55.2 dB
  • Input current
    • 0.2 A
    • 0.3 A
    • 0.8 A
    • 1 A
    • 11.54 A
    • 2 A
    • 2.5 A
    • 7.69 A
  • Power supply included
    • Yes
    • No
  • Memory type
    • DDR3-SDRAM
    • DRAM
    • RAM / Flash
  • Security algorithms
    • 802.1x RADIUS
    • HTTPS, SSH, SSH-2, SSL/TLS
    • SNMP, SNMPv2, SNMPv3
    • EAP, SNMP, SNMPv2, SNMPv3
    • EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • SSH, SSL/TLS
  • Compatible operating systems
    • Windows
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Microsoft Windows 8, 7,Vista, XP, MAC OS, NetWare, UNIX, Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
    • Windows 98SE, NT, 2000, XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
  • Reset button
    • Yes
  • Display type
    • LCM
  • Manual
    • Yes
  • Commodity Classification Automated Tracking System (CCATS)
    • 11
  • Number of power supply units
    • 1
    • 2
  • Rack mounting
    • Yes
    • No
  • User guide
    • Yes
  • Power consumption (max)
    • 217.22 W
    • 34.85 W
    • 486.2 W
    • 10.07 W
    • 10.44 W
    • 1039.03 W
    • 11.7 W
    • 11.73 W
    • 12.3 W
    • 124.4 W
    • 13.08 W
    • 13.3 W
    • 13.62 W
    • 14.86 W
    • 144.4 W
    • 155 W
    • 16 W
    • 17.32 W
    • 173.9 W
    • 181.4 W
    • 19.22 W
    • 2.06 W
    • 2.23 W
    • 23.2 W
    • 251.5 W
    • 28.4 W
    • 281 W
    • 286.64 W
    • 291.6 W
    • 292 W
    • 31.2 W
    • 35.7 W
    • 45 W
    • 450 W
    • 463.8 W
    • 485.4 W
    • 6.33 W
    • 6.84 W
    • 629.1 W
    • 635.7 W
    • 80.6 W
    • 864.1 W
    • 9.9 W
  • Shipping (inner) case length
    • 38.2 cm
    • 1 mm
    • 53.9 cm
    • 54.3 cm
    • 56.9 cm
    • 57.2 cm
  • Shipping (inner) case width
    • 34.6 cm
    • 1 mm
    • 19.7 cm
    • 28.4 cm
    • 29.5 cm
    • 34 cm
  • Shipping (inner) case height
    • 31.7 cm
    • 1 mm
    • 35.9 cm
    • 38.4 cm
    • 39.3 cm
    • 43.1 cm
  • Jumbo frames support
    • Yes
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
    • No
  • Networking standards
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.11d, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3af
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
  • Supported network protocols
    • CSMA/CD, TCP/IP
    • TCP/IP
  • Management
    • Da
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1, v2c, v3
    • IGMP, SNMP, FTP
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • SNMP v1/v2c/v3, RMON, SNTP, TFTP
    • SNMPv1/v2c/v3, LLDP/LLDP-MED
  • Firmware upgradeable
    • Yes
  • MAC address filtering
    • Yes
  • IGMP snooping
    • Yes
  • Input voltage
    • 100-240 V
    • 12 V
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
    • Layer-3
  • PoE
    • Da
    • Nu
  • Montare in rack
    • Da
    • No
  • Viteza Transfer
    • Gigabit
  • Porturi RJ 45
    • 48× Gigabit Ports (32×PoE+ and 16× Non-PoE)
    • 8 - 16
  • Rackable
    • Yes
    • No
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 24
    • 8
    • 16
    • 48
  • Forwarding rate
    • 77.4 Mpps
    • 23.8 Mpps
    • 26.78 Mpps
    • 35.7 Mpps
    • 95.23 Mpps
    • 14.88 Mpps
    • 14.9 Mpps
    • 23.81 Mpps
    • 41.66 Mpps
    • 41.7 Mpps
    • 59.52 Mpps
    • 1.1904 Mpps
    • 11.9 Mpps
    • 11.904 Mpps
    • 130.9 Mpps
    • 130.944 Mpps
    • 148.8 Mpps
    • 178.5 Mpps
    • 2.38 Mpps
    • 26.8 Mpps
    • 35.71 Mpps
    • 38.69 Mpps
    • 39 Mpps
    • 5.36 Mpps
    • 6.54 Mpps
    • 65.472 Mpps
    • 7.14 Mpps
    • 77.37 Mpps
    • 95.2 Mpps
  • Switching capacity
    • 32 Gbit/s
    • 56 Gbit/s
    • 128 Gbit/s
    • 104 Gbit/s
    • 16 Gbit/s
    • 20 Gbit/s
    • 36 Gbit/s
    • 48 Gbit/s
    • 160 Gbit/s
    • 176 Gbit/s
    • 52 Gbit/s
    • 8.8 Gbit/s
    • 80 Gbit/s
    • 1.2 Gbit/s
    • 110 Gbit/s
    • 200 Gbit/s
    • 240 Gbit/s
    • 26.78 Gbit/s
    • 40 Gbit/s
    • 7.2 Gbit/s
    • 9.6 Gbit/s
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 4000 entries
    • 32000 entries
    • 1000 entries
    • 4096 entries
  • Packet buffer memory
    • 4.1 MB
    • 12 MB
    • 0.5 MB
    • 2 MB
    • 1.5 MB
    • 16 MB
    • 0.4 MB
    • 0.512 MB
    • 0.525 MB
    • 525 MB
    • 6 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Web-based management
    • Yes
    • No
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
    • No
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 256
    • 32
    • 1000
    • 4094
    • 512
  • Installed SFP modules quantity
    • 0
    • 2
    • 4
  • Installed SFP+ modules quantity
    • 0
    • 2
    • 4
  • Power over Ethernet (PoE) ports quantity
    • 24
    • 28
    • 4
    • 8
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • Fast Ethernet (10/100)
    • 2.5G Ethernet (100/1000/2500)
    • 10G Ethernet (100/1000/10000)
    • No
  • Power connector
    • AC-in jack
    • DC-in jack
  • Gigabit Ethernet (copper) ports quantity
    • 24
    • 16
    • 8
    • 2
    • 18
    • 26
    • 4
  • Basic switching RJ-45 Ethernet ports quantity
    • 24
    • 16
    • 8
    • 48
    • 26
    • 0
    • 18
    • 2
    • 6
  • DC input voltage
    • 44 - 57 V
    • 12 V
    • 52 V
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 32 W
    • 64 W
    • 60 W
  • Total Power over Ethernet (PoE) budget
    • 250 W
    • 384 W
    • 500 W
    • 150 W
    • 192 W
    • 110 W
    • 120 W
    • 153 W
    • 193 W
    • 230 W
    • 240 W
    • 400 W
    • 48 W
    • 60 W
    • 600 W
    • 700 W
    • 78 W
    • 92 W
  • DHCP features
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server, DHCP client
    • DHCP client
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP relay
    • DHCP server
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client, DHCP server, DHCP snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP server
    • DHCP relay, DHCP server, DHCP snooping
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
  • Jumbo frames
    • 9000
    • 10000
    • 16000
    • 9216
    • 12
    • 12000
    • 9
  • Switch layer
    • L2
    • L2/L3
    • L2+
    • L2/L2+
    • L3
  • Virtual LAN features
    • Port-based VLAN, Tagged VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
    • 2
  • Heat dissipation
    • 118.92 BTU/h
    • 1658.78 BTU/h
    • 48.39 BTU/h
    • 7.03 BTU/h
    • 741.15 BTU/h
    • 1002.54 BTU/h
    • 1035.4 BTU/h
    • 121.81 BTU/h
    • 14.67 BTU/h
    • 1637.14 BTU/h
    • 1656.19 BTU/h
    • 21.59 BTU/h
    • 2153.45 BTU/h
    • 2169.2 BTU/h
    • 23.33 BTU/h
    • 30.717 BTU/h
    • 33.78 BTU/h
    • 34.3 BTU/h
    • 34.52 BTU/h
    • 35.6 BTU/h
    • 373.96 BTU/h
    • 41.97 BTU/h
    • 44.62 BTU/h
    • 45.35 BTU/h
    • 492.6 BTU/h
    • 51.18 BTU/h
    • 53 BTU/h
    • 55 BTU/h
    • 59.09 BTU/h
    • 594.46 BTU/h
    • 619.06 BTU/h
    • 65.58 BTU/h
    • 857.98 BTU/h
    • 864.1 BTU/h
    • 977.44 BTU/h
    • 995.09 BTU/h
    • 996.35 BTU/h
  • Porturi SFP
    • 4
    • 4× Gigabit SFP Slots
  • Bandwidth
    • 16 Gbit/s
    • 48 Gbit/s
  • Rack mount kit
    • Yes
  • SFP module slots quantity
    • 2
    • 4
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • System event log
    • Yes
    • No
  • Fiber optic connector
    • SFP
    • SFP, SFP+
  • Output voltage
    • 18 - 56 V
  • Combo SFP ports quantity
    • 4
    • 2
  • IGMP proxy
    • Yes
  • Input frequency
    • 50 - 60 Hz
  • Output power
    • 90 W
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
    • No
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 16
    • 24
    • 8
    • 48
    • 2
    • 20
    • 32
    • 4
    • 40
    • 6
  • Traffic classification
    • Yes
    • No
  • Cable length detection
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 16
    • 24
    • 48
    • 6
  • Number of queues
    • 4
    • 8
  • Queue scheduling algorithms
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
    • Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
    • No
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
  • 10G Ethernet (copper) ports quantity
    • 4
    • 8
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 24
    • 6
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 1000BASE-T, 100BASE-T, 10GBASE-T
    • 1000BASE-T, 100BASE-TX
    • 1000BASE-T, 100BASE-TX, 10BASE-T
    • 100BASE-T, 100BASE-TX
    • 100BASE-TX, 100BASE-T, 1000BASE-T
    • 100Base-TX, 10Base-T
    • 10BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-T
    • 10BASE-T, 100BASE-TX
    • 10BASE-T, 10BASE-TX, 100BASE-FX, 100BASE-TX
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
  • Fiber ports quantity
    • 20
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e
    • Cat3, Cat5, Cat6
    • Cat3, Cat5e, Cat4, Cat5
    • Cat5, Cat5e, Cat6
  • Head-of-line (HOL) blocking
    • Yes
  • Safety
    • UL60950-1, 2nd Edition, CSA C22.2 No.60950-1-07, 2nd Edition, IEC60950-1(UL-EU, UL-CB)
  • Routing entries
    • 512
  • Redundant power supply (RPS) support
    • Yes
    • No
  • Number of static routes
    • 48
    • 32
    • 96
  • IPv4 routes
    • 48
    • 64
  • IPv6 routes
    • 48
    • 32
  • IPv4 & IPv6 features
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • AAA, RADIUS, TACACS+
    • AAA, TACACS+
    • RADIUS
    • AAA, IEEE 802.1x, RADIUS, TACACS+
    • RADIUS, TACACS+
  • Number of IP interfaces
    • 16
    • 32
    • 4
  • Multicast features
    • Controllable multicast
    • Multicast forwarding
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1, MLD v2
    • MLD v1/v2
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Auto VLAN, Guest VLAN
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • Port-based authentication
  • MIB support
    • Y
    • Yes
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC 1213, RFC 1643, RFC 1493
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX, 1000BASE-X
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 1 g
    • 10.4 kg
    • 11.1 kg
    • 14.8 kg
    • 15 kg
    • 8.53 kg
    • 8.54 kg
  • Products per pallet (air)
    • 180 pc(s)
    • 1 pc(s)
    • 150 pc(s)
    • 160 pc(s)
    • 300 pc(s)
    • 72 pc(s)
  • Pallet height (air)
    • 140.3 cm
    • 1 mm
    • 121.2 cm
    • 131.4 cm
    • 185.9 cm
    • 2.06 m
  • Products per pallet (sea)
    • 270 pc(s)
    • 11 pc(s)
    • 120 pc(s)
    • 160 pc(s)
    • 250 pc(s)
    • 300 pc(s)
  • Master (outer) cases per pallet (air)
    • 30 pc(s)
    • 36 pc(s)
    • 11 pc(s)
    • 24 pc(s)
    • 32 pc(s)
  • Pallet height (sea)
    • 2.04 m
    • 1 mm
    • 185.9 cm
    • 193 cm
    • 2.06 m
    • 2.1 m
  • Master (outer) cases per pallet (sea)
    • 54 pc(s)
    • 1 pc(s)
    • 30 pc(s)
    • 32 pc(s)
    • 40 pc(s)
    • 50 pc(s)
  • Pallet gross length
    • 110 cm
    • 1 mm
  • Pallet gross width
    • 120 cm
    • 1 mm
  • Pallet gross weight (air)
    • 1 g
    • 295.7 kg
    • 401.7 kg
    • 425.5 kg
    • 435.8 kg
    • 449.5 kg
    • 491.5 kg
  • Pallet gross weight (sea)
    • 1 g
    • 435.8 kg
    • 480.3 kg
    • 491.5 kg
    • 625.9 kg
    • 652.9 kg
    • 662 kg
  • Shipping (inner) case gross weight
    • 1 g
    • 11.1 kg
    • 11.8 kg
    • 13 kg
    • 15.6 kg
    • 15.7 kg
    • 9.21 kg
  • Rubber feet
    • Yes
  • Throughput
    • 14.88 Mpps
    • 23.8 Mpps
    • 35.7 Mpps
    • 11.9 Mpps
    • 18000 Mpps
    • 2.38 Mpps
    • 26000 Mpps
    • 28 Gbit/s
    • 44000 Mpps
    • 55 Gbit/s
    • 71.4 Mpps
    • 88000 Mpps
    • 9.5 Mpps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • ICES-003 Class A, FCC Class A, RCM Class A, BSMI Class A, CE Class A, VCCI A, CCC, KCC
    • CLASS B
  • Minimum system requirements
    • 1
    • Microsoft Windows 8, 7,Vista™, XP or MAC OS, NetWare, UNIX or Linux.
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • LAN port type
    • Gigabit
    • 10Gigabit
    • FastEthernet
  • Packet forwarding rate (1 Gbps)
    • 14880 pps
    • 1488000 pps
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 1488000 pps
    • 14880 pps
  • Supported data transfer rates
    • 10/100/1000 Mbps
  • Networking features
    • Gigabit Ethernet
  • Connectivity LEDs
    • Y
  • Dimensions (W x D x H) (imperial)
    • 248.9 x 157.5 x 43.2 mm (9.8 x 6.2 x 1.7)

Switch-uri, Form factor: 1U

Filtreaza 1
Mod afisare
NOU
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
196 93 RON
Adauga in cos
NOU
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
4.339 72 RON
Adauga in cos
NOU
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
5.361 59 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
316 40 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
434 98 RON
Adauga in cos
NOU
Switch TP-Link TL-SG3428XMP, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG3428XMP, 24 port, 10/100/1000 Mbps
2.699 71 RON
Adauga in cos
NOU
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
2.179 95 RON
Adauga in cos
NOU
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
722 49 RON
Adauga in cos
NOU
ZYXEL GS190024HPV METAL SWITCH
ZYXEL GS190024HPV METAL SWITCH
1.548 61 RON
Adauga in cos
NOU
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
1.700 56 RON
Adauga in cos
NOU
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
703 32 RON
Adauga in cos
NOU
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
1.086 91 RON
Adauga in cos
NOU
Switch D-Link DGS-1024D, 24 port, 10/100/1000 Mbps
Switch D-Link DGS-1024D, 24 port, 10/100/1000 Mbps
541 15 RON
Adauga in cos
NOU
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.380 94 RON
Adauga in cos
Switch D-Link DGS-1016D, 16 port, 10/100/1000 Mbps
Switch D-Link DGS-1016D, 16 port, 10/100/1000 Mbps
687 79 RON
Adauga in cos
Switch D-Link DGS-1210-10P, 8 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-10P, 8 port, 10/100/1000 Mbps
829 91 RON
Adauga in cos
Switch D-Link DGS-1210-20, 16 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-20, 16 port, 10/100/1000 Mbps
1.313 74 RON
Adauga in cos
Switch D-Link DGS-1210-28, 24 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-28, 24 port, 10/100/1000 Mbps
1.646 70 RON
Adauga in cos
Switch D-Link DGS-1210-48, 44 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-48, 44 port, 10/100/1000 Mbps
3.364 79 RON
Adauga in cos
Switch D-Link DGS-1210-52, 48 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-52, 48 port, 10/100/1000 Mbps
3.593 10 RON
Adauga in cos
Switch TP-Link TL-SF1016, 16 port, 10/100 Mbps
Switch TP-Link TL-SF1016, 16 port, 10/100 Mbps
218 24 RON
Adauga in cos
Switch TP-Link TL-SG1024DE, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024DE, 24 port, 10/100/1000 Mbps
522 03 RON
Adauga in cos
Switch TP-Link TL-SL2428P, 24 port, 10/100Mbps
Switch TP-Link TL-SL2428P, 24 port, 10/100Mbps
1.368 91 RON
Adauga in cos
Switch TP-Link TL-SL1226P, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SL1226P, 24 port, 10/100/1000 Mbps
881 82 RON
Adauga in cos
Rezultate de la 1 la 24 din 59
  • 1
  • 2
  • 3

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro