• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Switch-uri
  • Basic switching RJ-45 Ethernet ports quantity: 8
Sumar
  • 8
  • Retelistica (1) Switch-uri
    • Access point si Range Ext.
    • Switch-uri
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ALLIED TELESIS
    • ASUS
    • D-LINK
    • ENGENIUS
    • EXTRALINK
    • HIKVISION
    • MERCUSYS
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • Grey
    • White
    • Blue
    • Black, Grey
    • Hazelnut
    • Olive
    • Silver
  • Wi-FI
    • No
  • Ethernet LAN
    • Yes
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 10 - 95%
    • 0 - 95%
    • 5 - 95%
    • 0 - 90%
    • 10 - 80%
    • 5 - 90%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -5 - 50 C
    • -20 - 40 C
    • -5 - 45 C
    • -10 - 40 C
    • -10 - 55 C
    • -15 - 40 C
    • -20 - 45 C
    • -30 - 65 C
    • -5 - 40 C
    • 0 - 45 C
  • Package width
    • 223 mm
    • 250 mm
    • 130 mm
    • 400 mm
    • 528 mm
    • 100 mm
    • 110 mm
    • 131 mm
    • 210 mm
    • 228 mm
    • 240 mm
    • 256 mm
    • 270 mm
    • 286 mm
    • 288 mm
    • 302 mm
    • 319 mm
    • 90 mm
  • Package height
    • 80 mm
    • 68 mm
    • 85 mm
    • 70 mm
    • 84 mm
    • 92 mm
    • 121 mm
    • 64 mm
    • 67 mm
    • 72 mm
    • 78 mm
    • 91 mm
  • Package weight
    • 1.26 kg
    • 2.84 kg
    • 1.01 kg
    • 1.08 kg
    • 1.1 kg
    • 1.7 kg
    • 1.97 kg
    • 11.1 kg
    • 19 kg
    • 2.07 kg
    • 2.08 kg
    • 2.11 kg
    • 2.21 kg
    • 21.2 kg
    • 220 g
    • 240 g
    • 300 g
    • 31 kg
    • 370 g
    • 470 g
    • 510 g
    • 678 g
    • 750 g
    • 890 g
    • 900 g
    • 970 g
  • Package depth
    • 250 mm
    • 400 mm
    • 280 mm
    • 191 mm
    • 106 mm
    • 131 mm
    • 132 mm
    • 139 mm
    • 165 mm
    • 185 mm
    • 196 mm
    • 227 mm
    • 304 mm
    • 315 mm
    • 325 mm
    • 331 mm
  • Power consumption (typical)
    • 140.1 W
    • 15 W
    • 16.1 W
    • 4.3 W
    • 4.63 W
    • 53 W
    • 60 W
    • 8.586 W
    • 90 W
  • AC input voltage
    • 100 - 240 V
    • 220 V
    • 220 - 240 V
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
    • 50 Hz
  • Country of origin
    • China
  • Cables included
    • AC
    • Power
    • LAN (RJ-45)
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CE, EAC, FCC, BSMI Class B
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • CB, UL, BSMI, CE Class A, VCCI Class A, FCC Class A, IC, BSMI, RCM
    • CE A, VCCI A, FCC A, BSMI, CCC
    • CE, FCC
    • CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
    • CE, FCC, C-Tick, RoHS
    • CE, FCC, IC
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • CE, RoHS
    • EAC certification, EN55024, ICES Class A, VCCI Class A, FCC Class A, RCM, CE, EN55022, CISPR 55022
    • EMI: CE Class A, VCCI Class A, FCC Class A, BSMI, CCC
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 64 MB
  • Sustainability certificates
    • ENERGY STAR
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • BSMI, CB, CCC, cUL
    • BSMI, CE, Low Voltage Directive (LVD), RoHS
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • CE, Federal Communications Commission (FCC)
    • CE, Federal Communications Commission (FCC), Industry Canada (IC)
    • Electromagnetic Compatibility (EMC), REACH, RoHS, WEEE
    • RoHS
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 10 - 95%
    • 0 - 95%
    • 10 - 90%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -40 - 85 C
    • -20 - 70 C
    • -10 - 70 C
    • -25 - 70 C
  • Mean time between failures (MTBF)
    • 1 h
    • 1000070 h
    • 1141726 h
    • 1144461 h
    • 1266805 h
    • 1274005 h
    • 1380058 h
    • 1402428 h
    • 1647776 h
    • 1749682 h
    • 394.499 h
    • 533086 h
    • 724033.96 h
    • 729258 h
    • 800259 h
    • 858634 h
  • Form factor
    • 1U
    • Desktop/Wall-Mounting
    • Desktop
    • DIN rail
  • AC adapter included
    • Yes
  • Processor manufacturer
    • Broadcom
  • Weight
    • 240 g
    • 780 g
    • 1.5 kg
    • 1.77 kg
    • 2.1 kg
    • 2.38 kg
    • 268 g
    • 337 g
    • 340 g
    • 343 g
    • 350 g
    • 420 g
    • 450 g
    • 500 g
    • 567 g
    • 58.5 g
    • 590 g
    • 610 g
    • 620 g
    • 650 g
    • 662 g
    • 710 g
    • 715 g
    • 720 g
    • 730 g
    • 950 g
    • 980 g
  • Width
    • 158 mm
    • 294 mm
    • 250 mm
    • 240 mm
    • 145 mm
    • 171 mm
    • 193 mm
    • 209 mm
    • 280 mm
    • 330 mm
    • 127 mm
    • 134.5 mm
    • 140 mm
    • 155 mm
    • 163.7 mm
    • 170 mm
    • 180 mm
    • 192 mm
    • 197 mm
    • 200 mm
    • 210 mm
    • 212.9 mm
    • 217.6 mm
    • 226 mm
    • 440 mm
  • Height
    • 27 mm
    • 44 mm
    • 26 mm
    • 25 mm
    • 25.4 mm
    • 1085 mm
    • 114.2 mm
    • 22.5 mm
    • 23 mm
    • 25.5 mm
    • 252 mm
    • 256 mm
    • 27.6 mm
    • 28 mm
    • 317 mm
    • 33.5 mm
    • 35 mm
    • 38 mm
    • 60 mm
    • 82 mm
  • Depth
    • 180 mm
    • 104 mm
    • 105 mm
    • 126 mm
    • 98 mm
    • 100.7 mm
    • 101 mm
    • 8.2 mm
    • 85 mm
    • 99 mm
    • 120 mm
    • 121 mm
    • 131 mm
    • 200 mm
    • 248 mm
    • 278 mm
    • 28 mm
    • 42.2 mm
    • 66.5 mm
    • 67 mm
    • 68.5 mm
    • 7.9 mm
    • 84.1 mm
    • 90 mm
    • 93.1 mm
    • 99.1 mm
    • 99.4 mm
    • 99.6 mm
  • Housing material
    • Metal
    • Plastic
    • Metal, Plastic
    • Polycarbonate (PC)
    • Polymer
  • Temperature sensor
    • No
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Compatible memory cards
    • MMC Mobile
  • Operating altitude
    • 0 - 2000 m
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 1000 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 100 Mbit/s
    • 100,1000 Mbit/s
    • 100,1000,2500,5000,10000 Mbit/s
  • Dimensions (WxDxH)
    • 294 x 180 x 44 mm
  • Package type
    • Box
  • Ethernet interface type
    • Gigabit Ethernet
  • Master (outer) cases per pallet layer
    • 1 pc(s)
  • Master (outer) case height
    • 275 mm
    • 278 mm
    • 282 mm
  • Master (outer) case length
    • 415 mm
    • 452 mm
    • 558 mm
  • Products per master (outer) case
    • 10 pc(s)
    • 8 pc(s)
  • Master (outer) case width
    • 283 mm
    • 323 mm
    • 357 mm
  • Master (outer) case gross weight
    • 11.5 kg
    • 13.7 kg
    • 9 kg
  • Master (outer) case net weight
    • 10.8 kg
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, Power
    • Activity, LAN, Power
    • Activity, Link, PoE, Power, Speed, Status
    • Activity, Link, PoE, Power, Status
    • Activity, Link, PoE, Speed, System
    • Activity, Link, Power, Speed
    • Error
    • Link, PoE, Power
    • Link, Power
    • PoE, Power
    • PoE, Power, Link
    • Power, Link
  • Power source
    • AC
    • DC
    • DC/PoE
    • AC/DC
    • AC/PoE
    • AC/DC/PoE
  • Number of fans
    • 0 fan(s)
    • 1 fan(s)
    • 2 fan(s)
  • Products per shipping (inner) case
    • 5 pc(s)
    • 1 pc(s)
    • 3 pc(s)
  • Noise level
    • 0 dB
  • Input current
    • 0.6 A
    • 1 A
    • 1.31 A
    • 2.5 A
    • 0.8 A
    • 1.25 A
    • 0.2 A
    • 0.81 A
    • 1.3 A
    • 2 A
    • 2.22 A
    • 3.9 A
  • Power supply included
    • Yes
    • No
  • Memory type
    • DDR3-SDRAM
    • DRAM
  • Security algorithms
    • 802.1x RADIUS
    • HTTPS, SSH, SSH-2, SSL/TLS
    • SNMP, SNMPv2, SNMPv3
    • 802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
    • 802.1x RADIUS, SSH, SSL/TLS
    • 802.1x RADIUS, SSL/TLS
    • EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • HTTPS
  • Reset button
    • Yes
  • Manual
    • Yes
  • Commodity Classification Automated Tracking System (CCATS)
    • 11
  • Number of power supply units
    • 1
  • Rack mounting
    • No
    • Yes
  • User guide
    • Yes
  • Power consumption (max)
    • 120 W
    • 144.4 W
    • 15.61 W
    • 150 W
    • 152.3 W
    • 17 W
    • 173.9 W
    • 180.1 W
    • 2.2 W
    • 27 W
    • 28.4 W
    • 287.58 W
    • 292 W
    • 3 W
    • 3.53 W
    • 3.7 W
    • 3.81 W
    • 3.9 W
    • 31.2 W
    • 33 W
    • 4.22 W
    • 4.94 W
    • 45 W
    • 47 W
    • 47.1 W
    • 5 W
    • 6.33 W
    • 6.84 W
    • 65.2 W
    • 66 W
    • 71.61 W
    • 72 W
    • 75 W
    • 77.3 W
    • 80.6 W
    • 81.27 W
    • 9.12 W
    • 95.3 W
  • Shipping (inner) case length
    • 38.2 cm
    • 1 mm
    • 41.6 cm
  • Shipping (inner) case width
    • 34.6 cm
    • 1 mm
    • 29.4 cm
  • Shipping (inner) case height
    • 31.7 cm
    • 1 mm
    • 34.9 cm
  • Jumbo frames support
    • Yes
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
    • 2 Gbit/s
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
    • No
  • Networking standards
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.11j
    • IEEE 802.1p
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Qbb
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.1ab, IEEE 802.3i, IEEE 802.1p, IEEE 802.3x, IEEE 802.3at, IEEE 802.1Q
    • IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3az
    • IEEE 802.3af
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3x
    • IEEE 802.3at
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3u, IEEE 802.3x
  • Supported network protocols
    • CSMA/CD, TCP/IP
  • Management
    • Nu
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • SNMP v1/v2c/v3
    • SNMP, RMON, ICMP, Syslog
    • SNMPv1/v2c/v3
  • Firmware upgradeable
    • Yes
  • MAC address filtering
    • Yes
  • IGMP snooping
    • Yes
    • No
  • Input voltage
    • 5 V
    • 48 V
    • 9 V
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
    • Layer-3
  • PoE
    • Da
    • Nu
  • Montare in rack
    • Nu
    • No
  • Viteza Transfer
    • Gigabit
    • Fast Ethernet
  • Porturi RJ 45
    • 1 - 8
    • 8
    • 8 × Gigabit RJ45 port
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 24
    • 48
    • 5
  • Forwarding rate
    • 11.9 Mpps
    • 14.88 Mpps
    • 59.52 Mpps
    • 1.1904 Mpps
    • 11.904 Mpps
    • 14.9 Mpps
    • 44.6 Mpps
    • 11.5 Mpps
    • 13.39 Mpps
    • 29.76 Mpps
    • 44.64 Mpps
    • 59.5 Mpps
    • 59.53 Mpps
  • Switching capacity
    • 16 Gbit/s
    • 20 Gbit/s
    • 80 Gbit/s
    • 60 Gbit/s
    • 160 Gbit/s
    • 1.6 Gbit/s
    • 1.8 Gbit/s
    • 40 Gbit/s
    • 56 Gbit/s
    • 8 Gbit/s
  • MAC address table
    • 8000 entries
    • 4000 entries
    • 16000 entries
    • 2000 entries
    • 4096 entries
    • 1000 entries
    • 32000 entries
    • 4800 entries
  • Packet buffer memory
    • 1.5 MB
    • 4.1 MB
    • 0.5 MB
    • 12 MB
    • 0.192 MB
    • 1 MB
    • 2 MB
    • 4 MB
    • 0.256 MB
    • 0.512 MB
    • 0.525 MB
    • 0.64 MB
    • 16 MB
    • 4000 MB
    • 8 MB
    • 8.1 MB
    • 9 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
    • No
  • Switch type
    • Unmanaged
    • Managed
  • Port mirroring
    • Yes
    • No
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 4094
    • 32
    • 256
    • 8
  • Installed SFP modules quantity
    • 0
    • 2
  • Installed SFP+ modules quantity
    • 0
  • Power over Ethernet (PoE) ports quantity
    • 8
    • 4
    • 6
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • Fast Ethernet (10/100)
    • 10G Ethernet (100/1000/10000)
  • Power connector
    • DC-in jack
    • AC-in jack
    • AC/DC
  • Gigabit Ethernet (copper) ports quantity
    • 8
  • Basic switching RJ-45 Ethernet ports quantity (1) 8
    • 8
    • 5
    • 24
    • 16
    • 6
    • 10
    • 48
    • 9
    • 18
    • 26
    • 4
    • 0
    • 44
    • 2
  • DC input voltage
    • 5 V
    • 54 V
    • 48 V
    • 12 V
    • 53.5 V
    • 12 - 57 V
    • 48 - 57 V
    • 53 V
    • 55 V
    • 9 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 15.4 W
    • 60 W
  • Total Power over Ethernet (PoE) budget
    • 130 W
    • 240 W
    • 110 W
    • 55 W
    • 64 W
    • 100 W
    • 115 W
    • 120 W
    • 150 W
    • 153 W
    • 160 W
    • 196 W
    • 41 W
    • 60 W
    • 60.2 W
    • 62 W
    • 68 W
    • 70 W
    • 77 W
    • 78 W
  • DHCP features
    • DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCPv6 relay
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
    • DHCP client, DHCP snooping
    • DHCP relay, DHCP server, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP snooping
    • DHCP server
    • DHCP server, DHCP client
    • DHCPv6 client
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 1
  • Jumbo frames
    • 9000
    • 16000
    • 15000
    • 10000
    • 12000
    • 9216
    • 15
    • 12
    • 2000
  • Switch layer
    • L2
    • L2/L2+
    • L2/L3
  • Virtual LAN features
    • Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • IP subnet–based VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Voice VLAN
  • Power over Ethernet (PoE) type supported
    • PoE+
    • Active PoE
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 2
    • 1
    • 8
  • Heat dissipation
    • 12.617 BTU/h
    • 13 BTU/h
    • 13.299 BTU/h
    • 14.348 BTU/h
    • 14.67 BTU/h
    • 14.7 BTU/h
    • 15.8 BTU/h
    • 16.03 BTU/h
    • 160.61 BTU/h
    • 21.59 BTU/h
    • 225.75 BTU/h
    • 23.33 BTU/h
    • 243.47 BTU/h
    • 248.93 BTU/h
    • 256.19 BTU/h
    • 263.6 BTU/h
    • 29.3 BTU/h
    • 33.61 BTU/h
    • 373.96 BTU/h
    • 45.279 BTU/h
    • 492.6 BTU/h
    • 51.18 BTU/h
    • 519.51 BTU/h
    • 594.46 BTU/h
    • 6.99 BTU/h
    • 614.58 BTU/h
    • 89 BTU/h
    • 9.09 BTU/h
    • 91.1 BTU/h
    • 996.35 BTU/h
  • Porturi SFP
    • None
    • 2
  • Bandwidth
    • 16 Gbit/s
    • 1.6 Gbit/s
  • Rack mount kit
    • Yes
  • SFP module slots quantity
    • 2
    • 1
  • Static route
    • Yes
  • Routing protocols
    • OSPF
    • IP
  • System event log
    • Yes
    • No
  • Fiber optic connector
    • SFP
    • LuxCis
    • SFP+
  • Output voltage
    • 18 - 56 V
  • Combo SFP ports quantity
    • 2
  • Input frequency
    • 50 - 60 Hz
  • Output power
    • 90 W
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
    • No
  • Multicast support
    • Yes
  • Fanless
    • Yes
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 4
    • 6
    • 2
  • Traffic classification
    • Yes
    • No
  • Cable length detection
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 8
  • Number of queues
    • 8
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SP
    • SP, Weighted Round Robin (WRR)
  • Transmission distance (max)
    • 0.1 km
    • 0.25 km
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
    • No
  • Spanning tree protocol
    • Yes
  • 10G Ethernet (copper) ports quantity
    • 1
    • 8
  • 2.5G Ethernet (copper) ports quantity
    • 8
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10GBASE-T, 100BASE-TX
    • 1000BASE-T
    • 100BASE-T
    • 100BASE-TX, 1000BASE-T, 2500BASE-T
    • 10BASE-T, 100BASE-TX
    • 10BASE-T, 10BASE-TX, 100BASE-FX, 100BASE-TX
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
  • Fiber ports quantity
    • 2
    • 1
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e, Cat6
    • Cat5e
    • Cat6a
  • Head-of-line (HOL) blocking
    • Yes
  • Safety
    • CB (AMD1:2009, AMD2:2013, IEC 62368-1: 2014 (Second Edition), CE-LVD (EN 62368-1: 2014+A11: 2017)
    • CB, UL, BSMI, CCC
    • UL60950-1, 2nd Edition, CSA C22.2 No.60950-1-07, 2nd Edition, IEC60950-1(UL-EU, UL-CB)
  • Number of static routes
    • 48
    • 128
    • 256
    • 63
  • IPv4 routes
    • 48
  • IPv6 routes
    • 48
  • IPv4 & IPv6 features
    • IPv6 portal
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv6 Telnet
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • RADIUS
    • AAA, TACACS+
    • IEEE 802.1x, RADIUS
    • HWTACACS
  • Number of IP interfaces
    • 16
    • 20
  • Multicast features
    • Multicast forwarding
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • v1
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Port-based authentication
    • Auto VLAN
    • MAC-based authentication, Web-based authentication
  • MIB support
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • Y
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
    • Yes
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 100BASE-FX, 1000BASE-X
    • 40GBASE-LR4
    • 40GBASE-SR4
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 1 g
    • 10.4 kg
    • 11.1 kg
    • 9.31 kg
  • Products per pallet (air)
    • 180 pc(s)
    • 1 pc(s)
    • 72 pc(s)
  • Pallet height (air)
    • 140.3 cm
    • 1 mm
    • 118.2 cm
  • Products per pallet (sea)
    • 270 pc(s)
    • 11 pc(s)
    • 120 pc(s)
  • Master (outer) cases per pallet (air)
    • 36 pc(s)
    • 11 pc(s)
    • 24 pc(s)
  • Pallet height (sea)
    • 2.04 m
    • 1 mm
    • 188 cm
  • Master (outer) cases per pallet (sea)
    • 54 pc(s)
    • 1 pc(s)
    • 40 pc(s)
  • Pallet gross length
    • 110 cm
    • 1 mm
  • Pallet gross width
    • 120 cm
    • 1 mm
  • Pallet gross weight (air)
    • 1 g
    • 268.3 kg
    • 425.5 kg
    • 449.5 kg
  • Pallet gross weight (sea)
    • 1 g
    • 430.6 kg
    • 625.9 kg
    • 662 kg
  • Shipping (inner) case gross weight
    • 1 g
    • 10.1 kg
    • 11.1 kg
    • 11.8 kg
  • Rubber feet
    • Yes
  • Throughput
    • 11.9 Mpps
    • 14.88 Mpps
    • 28 Gbit/s
    • 30 Gbit/s
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • LVD EN60950-1, BSMI CNS14336-1
  • Minimum system requirements
    • 1
    • Microsoft Windows 8, 7,Vistaâ„¢, XP or MAC OS, NetWare, UNIX or Linux.
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • LAN port type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • Packet forwarding rate (1 Gbps)
    • 11900000 pps
    • 14880 pps
    • 1488000 pps
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 14880 pps
    • 1488000 pps
  • Supported data transfer rates
    • 10/100/1000 Mbps
    • 10/100/1000Mbps

Switch-uri, Basic switching RJ-45 Ethernet ports quantity: 8

Filtreaza 1
Mod afisare
NOU
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
196 93 RON
Adauga in cos
NOU
Mercusys MS108GS. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 16 Gbit/s.
Mercusys MS108GS. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 16 Gbit/s.
66 86 RON
Adauga in cos
NOU
Switch TP-LINK TL-SG108PE, 8 port, 10/100/1000 Mbps
Switch TP-LINK TL-SG108PE, 8 port, 10/100/1000 Mbps
257 70 RON
Adauga in cos
NOU
Switch Zyxel GS1008-HP, 8 Port, 10/100/1000 Mbps
Switch Zyxel GS1008-HP, 8 Port, 10/100/1000 Mbps
356 38 RON
Adauga in cos
NOU
ZYXEL GS-108B V5 8-PORT DESKTOP SWITCH
ZYXEL GS-108B V5 8-PORT DESKTOP SWITCH
100 04 RON
Adauga in cos
NOU
ZYXEL GS1200v3 8-Port GbE Web Managed Switch
ZYXEL GS1200v3 8-Port GbE Web Managed Switch
161 38 RON
Adauga in cos
NOU
ZYXEL GS1200-8HPV3 8P 8-Port Gigabit PoE Web-Managed Switch
ZYXEL GS1200-8HPV3 8P 8-Port Gigabit PoE Web-Managed Switch
338 07 RON
Adauga in cos
NOU
Switch Hikvision DS-3E0508-O: 8 × Gigabit RJ45 port maxim 3W, tensiune alimentare: 5VDC, 0.6A, dimensiuni: 145.00 mm × 25.60 mm × 68.45 mm, greutate: 0.24kg, montare pe birou sau pe perete.
Switch Hikvision DS-3E0508-O: 8 × Gigabit RJ45 port maxim 3W, tensiune alimentare: 5VDC, 0.6A, dimensiuni: 145.00 mm × 25.60 mm × 68.45 mm, greutate: 0.24kg, montare pe birou sau pe perete.
247 55 RON
Adauga in cos
NOU
Switch Hikvision DS-3E0109P-E©, 8-port, PoE
Switch Hikvision DS-3E0109P-E©, 8-port, PoE
634 79 RON
Adauga in cos
NOU
Switch Hikvision DS-3E0510HP-E, 8-port, PoE
Switch Hikvision DS-3E0510HP-E, 8-port, PoE
1.119 03 RON
Adauga in cos
NOU
Switch Hikvision DS-3T0510HP-E/HS, 8-Port, PoE
Switch Hikvision DS-3T0510HP-E/HS, 8-Port, PoE
1.570 73 RON
Adauga in cos
NOU
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
1.700 56 RON
Adauga in cos
NOU
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
705 92 RON
Adauga in cos
NOU
Switch TP-Link TL-SF1008D, 8 port, 10/100 Mbps
Switch TP-Link TL-SF1008D, 8 port, 10/100 Mbps
57 27 RON
Adauga in cos
Switch D-Link DGS-1210-10P, 8 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-10P, 8 port, 10/100/1000 Mbps
829 80 RON
Adauga in cos
Switch D-Link DGS-1100-08V2, 8 port, 10/100/1000 Mbps
Switch D-Link DGS-1100-08V2, 8 port, 10/100/1000 Mbps
360 05 RON
Adauga in cos
Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots SPEC: 802.3at/af, 160 W PoE Power, Desktop & Fanless Steel Case FEATURE: Integration with Omada SDN Controller, Static Routing, 802.1Q
Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots SPEC: 802.3at/af, 160 W PoE Power, Desktop & Fanless Steel Case FEATURE: Integration with Omada SDN Controller, Static Routing, 802.1Q
1.527 74 RON
Adauga in cos
Omada 8-Port 2.5GBASE-T Easy Managed Switch with 2 10GE SFP+ Slots PORT: 8× 2.5G RJ45 Ports,2× 10G SFP+ Slots SPEC: Desktop Steel Case and Fanless FEATURE: Centralized Management by Omada SDN Controller, Omada App. Flow Control, Loopback Detection, Port
Omada 8-Port 2.5GBASE-T Easy Managed Switch with 2 10GE SFP+ Slots PORT: 8× 2.5G RJ45 Ports,2× 10G SFP+ Slots SPEC: Desktop Steel Case and Fanless FEATURE: Centralized Management by Omada SDN Controller, Omada App. Flow Control, Loopback Detection, Port
575 26 RON
Adauga in cos
Zyxel 8-port GbE Smart Managed PoE Switch with GbE Uplink
Zyxel 8-port GbE Smart Managed PoE Switch with GbE Uplink
677 51 RON
Adauga in cos
Switch TP-Link TL-SG3210, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG3210, 8 port, 10/100/1000 Mbps
571 11 RON
Adauga in cos
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
2.359 11 RON
Adauga in cos
TP-LINK 5-PORT GIGABIT SWITCH LS108GP, interfata 8× 10/100/1000Mbps RJ45 Ports (Ports 1–8 supports 802.3af/at PoE+), AUTO Negotiation, AUTO MDI/MDIX, porturi Standard: 802.3 af/at compliant, PoE Ports: Ports 1–8, pana la 30 W PoE output per port, PoE
TP-LINK 5-PORT GIGABIT SWITCH LS108GP, interfata 8× 10/100/1000Mbps RJ45 Ports (Ports 1–8 supports 802.3af/at PoE+), AUTO Negotiation, AUTO MDI/MDIX, porturi Standard: 802.3 af/at compliant, PoE Ports: Ports 1–8, pana la 30 W PoE output per port, PoE
190 50 RON
Adauga in cos
ZYXEL GS1915-8 8 GB HYBRID NEBULA SW
ZYXEL GS1915-8 8 GB HYBRID NEBULA SW
356 30 RON
Adauga in cos
ASUS QG-U1080. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: 2.5G Ethernet (100/1000/2500), Basic switching RJ-45 Ethernet ports quantity: 8. MAC address table: 16000 entries. Networking standards: IEEE 802.3ab, IEEE 802.3bz, IEEE
ASUS QG-U1080. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: 2.5G Ethernet (100/1000/2500), Basic switching RJ-45 Ethernet ports quantity: 8. MAC address table: 16000 entries. Networking standards: IEEE 802.3ab, IEEE 802.3bz, IEEE
476 59 RON
Adauga in cos
Rezultate de la 1 la 24 din 55
  • 1
  • 2
  • 3

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro