• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Switch-uri
  • Basic switching RJ-45 Ethernet ports quantity: 24
Sumar
  • 24
  • Retelistica (1) Switch-uri
    • Access point si Range Ext.
    • Switch-uri
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ALLIED TELESIS
    • D-LINK
    • HIKVISION
    • MERCUSYS
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • Silver
    • Grey
    • Black, Silver
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 0 - 95%
    • 10 - 95%
    • 5 - 90%
    • 5 - 95%
  • Operating temperature (T-T)
    • 0 - 40 C
    • -5 - 50 C
    • -20 - 50 C
    • -5 - 40 C
    • 0 - 45 C
    • 0 - 50 C
    • -10 - 50 C
    • -5 - 45 C
  • Package width
    • 250 mm
    • 262 mm
    • 282 mm
    • 325 mm
    • 365 mm
    • 440 mm
    • 508 mm
    • 558 mm
    • 561 mm
    • 580 mm
  • Package height
    • 80 mm
    • 100 mm
    • 102 mm
    • 71 mm
    • 78 mm
    • 79 mm
    • 82 mm
    • 90 mm
    • 92 mm
    • 95 mm
  • Package weight
    • 1.95 kg
    • 19 kg
    • 2 kg
    • 2.02 kg
    • 2.13 kg
    • 2.43 kg
    • 2.85 kg
    • 20.5 kg
    • 29.1 kg
    • 3.02 kg
    • 4.58 kg
    • 4.93 kg
    • 5.77 kg
    • 6.08 kg
  • Package depth
    • 400 mm
    • 528 mm
    • 214 mm
    • 217 mm
    • 223 mm
    • 376 mm
    • 391 mm
    • 394 mm
    • 503 mm
    • 521 mm
  • Power consumption (typical)
    • 14.19 W
    • 10 W
    • 115 W
    • 120 W
    • 206.5 W
    • 238.4 W
    • 26.7 W
    • 3.53 W
  • AC input voltage
    • 100 - 240 V
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
  • Country of origin
    • China
  • USB 2.0 ports quantity
    • 1
  • Cables included
    • AC
    • LAN (RJ-45)
  • Certification
    • CE, FCC, IC
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CE, RoHS
    • cUL/UL CE LVD CCC CB BSMI
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
    • FCC Class A CE Class A ICES-003 VCCI Class A C-Tick BSMI
    • LVD; CE Class A, FCC Class A
    • RoHS
    • UL 1950 FCC/EN55022 Class A VCCI Class A C-Tick EN60950 (TUV) EN55024 CE
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 16 MB
    • 2 MB
    • 512 MB
    • 64 MB
  • Sustainability certificates
    • UL ECOLOGO
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • BSMI, CB, CCC, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), VCCI
    • RoHS, Federal Communications Commission (FCC), Low Voltage Directive (LVD), CE
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 0 - 95%
    • 10 - 95%
    • 5 - 95%
    • 10 - 90%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -10 - 70 C
    • -20 - 70 C
    • -25 - 70 C
    • -40 - 75 C
  • Mean time between failures (MTBF)
    • 255003 h
    • 268.305 h
    • 331669 h
    • 432.673 h
    • 519.543 h
    • 587922.31 h
    • 646913.55 h
    • 674068 h
    • 863100 h
    • 888495 h
    • 911301 h
    • 992594 h
  • Form factor
    • 1U
  • Processor manufacturer
    • ARM
  • Weight
    • 3.1 kg
    • 1.3 kg
    • 15.7 kg
    • 2.09 kg
    • 2.1 kg
    • 2.15 kg
    • 2.2 kg
    • 2.3 kg
    • 2.48 kg
    • 27 kg
    • 28 kg
    • 3 kg
    • 3.42 kg
    • 3.58 kg
    • 3.7 kg
    • 4.3 kg
    • 4.35 kg
    • 4.85 kg
  • Width
    • 440 mm
    • 294 mm
    • 441 mm
    • 442.4 mm
    • 280 mm
    • 330 mm
    • 267 mm
  • Height
    • 44 mm
    • 43.7 mm
    • 42 mm
    • 433 mm
  • Depth
    • 180 mm
    • 330 mm
    • 140 mm
    • 200 mm
    • 131 mm
    • 250 mm
    • 270 mm
    • 162 mm
    • 210 mm
    • 220 mm
    • 230 mm
    • 285.4 mm
  • Housing material
    • Metal
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 1200 MHz
    • 125 MHz
  • Operating altitude
    • 0 - 2000 m
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 10,100 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 100,1000 Mbit/s
    • 1000 Mbit/s
  • Dimensions (WxDxH)
    • 280 x 180 x 44 mm
    • 294 x 180 x 44 mm
    • 440 x 257 x 43.2 mm
  • Package type
    • Box
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, PoE, Speed, System
    • Activity, Fan fail, Link, Power, Speed
    • Activity, Link, Power, Speed
    • Link, Power
    • PoE, Power, System
    • Power
  • Power source
    • AC
    • AC/PoE
    • DC
  • Number of fans
    • 2 fan(s)
    • 3 fan(s)
    • 0 fan(s)
  • Products per shipping (inner) case
    • 5 pc(s)
    • 3 pc(s)
  • Data transfer rate
    • 100 Mbit/s
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 26 dB
    • 40.1 dB
    • 52.9 dB
    • 55.2 dB
  • Input current
    • 0.3 A
    • 5.4 A
    • 7.69 A
  • Power supply included
    • Yes
  • Memory type
    • DRAM
    • DDR3-SDRAM
    • RAM / Flash
  • Security algorithms
    • 802.1x RADIUS
    • SNMP, SNMPv2, SNMPv3
    • 802.1x RADIUS, SNMP, SNMPv3
    • EAP, SNMP, SNMPv2, SNMPv3
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • HTTPS, SSH, SSH-2, SSL/TLS
    • SNMP, SNMPv3, SSH, SSL/TLS
    • SNMP, SNMPv3, SSH-2
    • SNMP, SSL/TLS
    • SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • SSH, SSL/TLS
  • Compatible operating systems
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
    • Windows 98SE, NT, 2000, XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
  • Reset button
    • Yes
  • Display type
    • LCM
  • Manual
    • Yes
  • USB Type-C ports quantity
    • 1
  • Number of power supply units
    • 1
  • Rack mounting
    • Yes
  • User guide
    • Yes
  • Power consumption (max)
    • 486.2 W
    • 13.08 W
    • 13.3 W
    • 13.62 W
    • 14.86 W
    • 155 W
    • 16 W
    • 17.32 W
    • 184.7 W
    • 19.5 W
    • 19.6 W
    • 22.5 W
    • 23.2 W
    • 251.5 W
    • 291.6 W
    • 35.489 W
    • 387 W
    • 448.9 W
    • 450 W
    • 463.8 W
    • 477 W
    • 629.1 W
    • 864.1 W
  • Shipping (inner) case length
    • 42 cm
    • 53.9 cm
    • 54.3 cm
  • Shipping (inner) case width
    • 28.4 cm
    • 29.5 cm
    • 39.2 cm
  • Shipping (inner) case height
    • 31.1 cm
    • 39.3 cm
    • 43.1 cm
  • Jumbo frames support
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
    • 0.1 Gbit/s
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Networking standards
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.11d, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.3, IEEE 802.3U, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
  • Supported network protocols
    • CSMA/CD, TCP/IP
  • Management
    • Da
    • Nu
  • Management protocols
    • SNMP v1, v2c, v3
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • SNMP v1/v2c/v3, RMON, SNTP, TFTP
    • SNMPv1/v2c/v3, LLDP/LLDP-MED
    • SNMPv1/v2c/v3, SNTP
  • Firmware upgradeable
    • Yes
  • MAC address filtering
    • Yes
  • IGMP snooping
    • Yes
  • Input voltage
    • 100-240 V
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
    • Layer-3
  • PoE
    • Da
    • Nu
  • Montare in rack
    • Da
    • Nu
  • Viteza Transfer
    • Gigabit
  • Porturi RJ 45
    • 24×10/100/1000Mbps RJ45 Ports
  • Rackable
    • Yes
    • No
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 24
    • 8
  • Forwarding rate
    • 35.7 Mpps
    • 95.23 Mpps
    • 35.71 Mpps
    • 41.66 Mpps
    • 125 Mpps
    • 148.8 Mpps
    • 178.5 Mpps
    • 3.57 Mpps
    • 38.69 Mpps
    • 38.7 Mpps
    • 39 Mpps
    • 41.7 Mpps
    • 42 Mpps
    • 51 Mpps
    • 65.472 Mpps
    • 77.4 Mpps
    • 89.28 Mpps
    • 95.2 Mpps
  • Switching capacity
    • 48 Gbit/s
    • 128 Gbit/s
    • 56 Gbit/s
    • 52 Gbit/s
    • 4.8 Gbit/s
    • 120 Gbit/s
    • 168 Gbit/s
    • 200 Gbit/s
    • 240 Gbit/s
    • 33.6 Gbit/s
    • 8.8 Gbit/s
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 32000 entries
  • Packet buffer memory
    • 4.1 MB
    • 12 MB
    • 0.525 MB
    • 1.5 MB
    • 2 MB
    • 0.5 MB
    • 16 MB
    • 4 MB
    • 525 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 32
    • 256
    • 1000
    • 128
    • 4094
    • 512
  • Installed SFP modules quantity
    • 0
    • 4
    • 2
  • Installed SFP+ modules quantity
    • 0
    • 4
    • 2
  • Power over Ethernet (PoE) ports quantity
    • 24
    • 26
    • 28
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • Fast Ethernet (10/100)
  • Power connector
    • AC-in jack
    • DC-in jack
  • Gigabit Ethernet (copper) ports quantity
    • 24
    • 4
  • Basic switching RJ-45 Ethernet ports quantity (1) 24
    • 8
    • 5
    • 24
    • 16
    • 6
    • 10
    • 48
    • 9
    • 18
    • 26
    • 4
    • 0
    • 44
    • 2
  • DC input voltage
    • 12 V
    • 44 - 57 V
    • 52 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 32 W
    • 64 W
  • Total Power over Ethernet (PoE) budget
    • 384 W
    • 400 W
    • 500 W
    • 100 W
    • 150 W
    • 193 W
    • 250 W
    • 370 W
    • 375 W
    • 700 W
    • 92 W
  • DHCP features
    • DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP server
    • DHCP client, DHCP relay
    • DHCP server, DHCP client
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP server, DHCP snooping
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 4
    • 2
  • Jumbo frames
    • 9000
    • 10000
    • 12000
    • 12288
    • 15000
    • 9216
  • Switch layer
    • L2
    • L2+
    • L2/L3
    • L3
    • L2+/L3
    • L2/L2+
  • Virtual LAN features
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • MAC address-based VLAN, Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • MAC address-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MTU VLAN, Port-based VLAN
    • Port-based VLAN
    • Port-based VLAN, Tagged VLAN
    • Port-based VLAN, Voice VLAN
    • Private VLAN
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
  • Heat dissipation
    • 1658.78 BTU/h
    • 48.39 BTU/h
    • 10.88 BTU/h
    • 107.5 BTU/h
    • 1530.75 BTU/h
    • 1626.57 BTU/h
    • 1637.14 BTU/h
    • 2153.45 BTU/h
    • 44.63 BTU/h
    • 45.35 BTU/h
    • 53 BTU/h
    • 55 BTU/h
    • 59.09 BTU/h
    • 62.29 BTU/h
    • 628 BTU/h
    • 66.87 BTU/h
    • 76.73 BTU/h
    • 857.98 BTU/h
    • 864.1 BTU/h
    • 995.09 BTU/h
  • Porturi SFP
    • 2 - 4
  • Bandwidth
    • 48 Gbit/s
    • 64 Gbit/s
  • Rack mount kit
    • Yes
    • No
  • SFP module slots quantity
    • 4
    • 2
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • System event log
    • Yes
  • Fiber optic connector
    • SFP
  • Combo SFP ports quantity
    • 4
    • 2
  • IGMP proxy
    • Yes
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 16
    • 24
    • 12
    • 20
  • Traffic classification
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 24
  • Number of queues
    • 4
    • 8
  • Queue scheduling algorithms
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • SPQ, Weighted Round Robin (WRR)
    • Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
    • Weighted Round Robin (WRR)
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • 10G Ethernet (copper) ports quantity
    • 2
    • 4
  • 2.5G Ethernet (copper) ports quantity
    • 24
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 100BASE-TX, 1000BASE-T
    • 10BASE-T, 1000BASE-T
    • 10BASE-T, 10BASE-TX, 1000BASE-T
    • 10GBASE-T, 100BASE-TX
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat5, Cat6
    • Cat3, Cat5e, Cat4, Cat5
  • Head-of-line (HOL) blocking
    • Yes
  • Safety
    • LVD, BSMI
  • Routing entries
    • 64
  • Redundant power supply (RPS) support
    • Yes
  • Number of static routes
    • 48
    • 96
  • IPv4 routes
    • 64
    • 48
  • IPv6 routes
    • 32
    • 48
  • IPv4 & IPv6 features
    • IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • AAA, IEEE 802.1x, RADIUS, TACACS+
    • AAA, RADIUS, TACACS+
    • HWTACACS+, IEEE 802.1x, RADIUS
    • IEEE 802.1x, RADIUS, TACACS+
    • RADIUS, TACACS+
  • Number of IP interfaces
    • 32
    • 4
  • Multicast features
    • Controllable multicast
  • Multicast Listener Discovery (MLD) snooping
    • MLD v1/v2
    • MLD v1, MLD v2
    • v1/v2
  • Authentication
    • Auto VLAN, Guest VLAN
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, Port-based authentication
    • MAC-based authentication
    • MAC-based authentication, Port-based authentication
  • MIB support
    • Y
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • Yes
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 14.8 kg
    • 8.53 kg
    • 9.5 kg
  • Products per pallet (air)
    • 120 pc(s)
    • 160 pc(s)
    • 72 pc(s)
  • Pallet height (air)
    • 131.4 cm
    • 137.9 cm
    • 185.9 cm
  • Products per pallet (sea)
    • 120 pc(s)
    • 160 pc(s)
    • 180 pc(s)
  • Master (outer) cases per pallet (air)
    • 24 pc(s)
    • 32 pc(s)
  • Pallet height (sea)
    • 185.9 cm
    • 2 m
    • 2.1 m
  • Master (outer) cases per pallet (sea)
    • 32 pc(s)
    • 36 pc(s)
    • 40 pc(s)
  • Pallet gross length
    • 110 cm
    • 120 cm
  • Pallet gross width
    • 120 cm
    • 110 cm
  • Pallet gross weight (air)
    • 265.9 kg
    • 401.7 kg
    • 435.8 kg
  • Pallet gross weight (sea)
    • 390.3 kg
    • 435.8 kg
    • 652.9 kg
  • Shipping (inner) case gross weight
    • 10.4 kg
    • 13 kg
    • 15.7 kg
  • Throughput
    • 35.7 Mpps
    • 26000 Mpps
    • 3.57 Mpps
    • 44000 Mpps
    • 9.5 Mpps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • CE, FCC, C-Tick, A; BSMI CNS13438
    • FCC 15 A, CE A, BSMI EMC
    • ICES-003 Class A, FCC Class A, RCM Class A, BSMI Class A, CE Class A, VCCI A, CCC, KCC
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • LAN port type
    • Gigabit
    • 10Gigabit
    • FastEthernet
  • Packet forwarding rate (1 Gbps)
    • 14880 pps
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 1488000 pps
  • Supported data transfer rates
    • 10/100/100 Mbps
    • 10/100/1000 Mbps
  • Non-operating relative humidity (non-condensing)
    • 5 - 95%

Switch-uri, Basic switching RJ-45 Ethernet ports quantity: 24

Filtreaza 1
Mod afisare
NOU
Switch TP-Link TL-SF1024D, 24 port, 10/100Mbps
Switch TP-Link TL-SF1024D, 24 port, 10/100Mbps
226 45 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
449 11 RON
Adauga in cos
NOU
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
5.361 59 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
434 98 RON
Adauga in cos
NOU
Switch TP-Link TL-SG3428XMP, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG3428XMP, 24 port, 10/100/1000 Mbps
2.699 71 RON
Adauga in cos
NOU
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
2.179 95 RON
Adauga in cos
NOU
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
722 40 RON
Adauga in cos
NOU
ZYXEL GS190024HPV METAL SWITCH
ZYXEL GS190024HPV METAL SWITCH
1.548 44 RON
Adauga in cos
NOU
ZYXEL GS1920-24V2 24-PORT GBE SWITCH
ZYXEL GS1920-24V2 24-PORT GBE SWITCH
1.073 44 RON
Adauga in cos
NOU
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
1.086 78 RON
Adauga in cos
NOU
Switch D-Link DGS-1024D, 24 port, 10/100/1000 Mbps
Switch D-Link DGS-1024D, 24 port, 10/100/1000 Mbps
541 09 RON
Adauga in cos
Switch D-Link DGS-1210-28, 24 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-28, 24 port, 10/100/1000 Mbps
1.646 53 RON
Adauga in cos
Switch D-Link Gigabit DGS-1100-24PV2, 24 port, 10/100/1000 Mbps
Switch D-Link Gigabit DGS-1100-24PV2, 24 port, 10/100/1000 Mbps
2.385 61 RON
Adauga in cos
Switch TP-Link TL-SG1024DE, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024DE, 24 port, 10/100/1000 Mbps
522 03 RON
Adauga in cos
Switch TP-Link TL-SL2428P, 24 port, 10/100Mbps
Switch TP-Link TL-SL2428P, 24 port, 10/100Mbps
1.368 91 RON
Adauga in cos
ZYXEL GS1915-24E 24GB HYBRID NEBULA SW
ZYXEL GS1915-24E 24GB HYBRID NEBULA SW
647 96 RON
Adauga in cos
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN
2.321 24 RON
Adauga in cos
Switch Ubiquiti UniFi USW-24-POE, 24 port, 10/100/1000 Mbps
Switch Ubiquiti UniFi USW-24-POE, 24 port, 10/100/1000 Mbps
2.291 16 RON
Adauga in cos
Omada 24-Port Gigabit Easy Managed Switch PORT: 24× Gigabit RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials, Flow Control, Loopback Detection, Port Isolation, Port Mirroring,
Omada 24-Port Gigabit Easy Managed Switch PORT: 24× Gigabit RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials, Flow Control, Loopback Detection, Port Isolation, Port Mirroring,
567 71 RON
Adauga in cos
Switch D-Link DES-1024D, 24 porturi 10/100 Mbps
Switch D-Link DES-1024D, 24 porturi 10/100 Mbps
192 32 RON
Adauga in cos
Switch TP-Link 24 porturi, 24x RJ452x 10G, SFP+ (uplink), viteza LAN 10/100/1000 Mbps, buget POE 500 W, Layer 2+, 16 Porturi PoE+, 8 Porturi PoE++
Switch TP-Link 24 porturi, 24x RJ452x 10G, SFP+ (uplink), viteza LAN 10/100/1000 Mbps, buget POE 500 W, Layer 2+, 16 Porturi PoE+, 8 Porturi PoE++
3.529 82 RON
Adauga in cos
Omada 28-Port Gigabit Smart Switch with 16-Port PoE+ PORT: 24× Gigabit Ports (16×PoE+ and 8× Non-PoE), 4× Gigabit SFP Slots SPEC: 16× 802.3at/af, 150 W PoE Power, 1U 19-inch Rack-mountable Steel Case, Fanless FEATURE: Integration with Omada SDN
Omada 28-Port Gigabit Smart Switch with 16-Port PoE+ PORT: 24× Gigabit Ports (16×PoE+ and 8× Non-PoE), 4× Gigabit SFP Slots SPEC: 16× 802.3at/af, 150 W PoE Power, 1U 19-inch Rack-mountable Steel Case, Fanless FEATURE: Integration with Omada SDN
1.488 62 RON
Adauga in cos
Switch Ubiquiti UniFi PRO USW-PRO-24-POE, 24 port, 10/100/1000 Mbps
Switch Ubiquiti UniFi PRO USW-PRO-24-POE, 24 port, 10/100/1000 Mbps
4.182 44 RON
Adauga in cos
Switch Ubiquiti UniFi Gigabit USW-24, 24 port, 10/100/1000 Mbps
Switch Ubiquiti UniFi Gigabit USW-24, 24 port, 10/100/1000 Mbps
1.370 71 RON
Adauga in cos
Rezultate de la 1 la 24 din 34
  • 1
  • 2

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro