• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Rack mount kit: Yes
Sumar
  • Yes
  • Retelistica
    • Access point si Range Ext.
    • Switch-uri
    • Switch-uri KVM
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ATEN
    • LANBERG
    • MERCUSYS
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • Grey
  • HD type
    • QXGA
    • 4K Ultra HD
  • Wi-FI
    • No
  • Ethernet LAN
    • Yes
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 0 - 80%
    • 10 - 95%
    • 5 - 95%
    • 0 - 85%
    • 0 - 95%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -20 - 50 C
    • 0 - 45 C
    • -5 - 45 C
    • -5 - 50 C
    • -10 - 40 C
    • -10 - 45 C
  • Package width
    • 250 mm
    • 116 mm
    • 506 mm
    • 528 mm
    • 125 mm
    • 131 mm
    • 336 mm
    • 400 mm
    • 496 mm
    • 508 mm
    • 558 mm
    • 561 mm
    • 616 mm
  • Package height
    • 80 mm
    • 233 mm
    • 100 mm
    • 130 mm
    • 90 mm
    • 107 mm
    • 79 mm
    • 82 mm
    • 92 mm
  • Package weight
    • 1.95 kg
    • 2.28 kg
    • 29.1 kg
    • 3.02 kg
    • 1.85 kg
    • 1.91 kg
    • 19 kg
    • 2 kg
    • 2.02 kg
    • 2.04 kg
    • 2.07 kg
    • 2.11 kg
    • 2.13 kg
    • 2.62 kg
    • 2.85 kg
    • 2.97 kg
    • 3.83 kg
    • 3.94 kg
    • 3.97 kg
    • 3.98 kg
    • 37 kg
    • 370 g
    • 4 kg
    • 4.26 kg
    • 4.58 kg
    • 5.25 kg
    • 6.62 kg
    • 7.04 kg
  • Package depth
    • 400 mm
    • 528 mm
    • 540 mm
    • 336 mm
    • 575 mm
    • 128 mm
    • 214 mm
    • 217 mm
    • 250 mm
    • 289 mm
    • 355 mm
    • 394 mm
  • HDMI ports quantity
    • 6
  • Power consumption (typical)
    • 14.19 W
    • 11 W
    • 115 W
    • 140.1 W
    • 16 W
    • 3.53 W
    • 34.9 W
    • 56.6 W
    • 6.6 W
    • 65 W
    • 9.26 W
    • 9.5 W
    • 9.9 W
  • AC input voltage
    • 100 - 240 V
    • 220 V
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
    • 50 Hz
  • Country of origin
    • Taiwan
    • China
  • USB 2.0 ports quantity
    • 1
  • Cables included
    • AC
    • DC, KVM
    • HDMI, USB
    • Input power cable
    • KVM
    • Power
  • HDCP
    • Yes
  • Headphone outputs
    • 6
  • Ethernet LAN (RJ-45) ports
    • 1
    • 2
    • 3
  • HDCP version
    • 1.3
    • 1.4
  • Certification
    • FCC, CE, RoHS
    • CE, FCC, RoHS
    • RoHS
    • CE, RoHS
    • FCC, RoHS
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 64 MB
    • 32000 MB
    • 512 MB
  • HDMI input ports quantity
    • 4
    • 8
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • RoHS
    • CE
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • CE, Federal Communications Commission (FCC), Industry Canada (IC)
    • CE, RoHS
    • Federal Communications Commission (FCC), CE, RoHS
  • Audio (L/R) out
    • 1
  • Harmonized System (HS) code
    • 85176990
    • 85176200
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 10 - 95%
    • 5 - 95%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 60 C
    • -10 - 60 C
    • -20 - 50 C
  • Mean time between failures (MTBF)
    • 1 h
    • 2131140 h
    • 224143 h
    • 310550.7 h
    • 432.673 h
    • 502509 h
    • 519.543 h
    • 587922.31 h
    • 672235 h
    • 888495 h
    • 911301 h
  • Battery technology
    • Lead-Acid
  • Battery capacity
    • 9 Ah
  • Product type
    • AV matrix switcher
  • Form factor
    • 1U
    • Rackmount
  • AC adapter included
    • Yes
  • Processor model
    • ARM Cortex-A57
  • Processor manufacturer
    • ARM
  • Weight
    • 13.7 kg
    • 2.09 kg
    • 2.1 kg
    • 28 kg
    • 3.1 kg
    • 3.42 kg
    • 3.58 kg
    • 3.59 kg
    • 3.61 kg
    • 3.86 kg
    • 4.1 kg
    • 4.7 kg
    • 4.85 kg
    • 5.12 kg
    • 5.54 kg
    • 730 g
  • Width
    • 440 mm
    • 294 mm
    • 437.2 mm
    • 441 mm
    • 378.2 mm
    • 442.4 mm
    • 100 mm
    • 200 mm
  • Height
    • 44 mm
    • 44.5 mm
    • 25 mm
    • 43.7 mm
    • 433 mm
    • 87.4 mm
  • Depth
    • 180 mm
    • 220 mm
    • 270 mm
    • 330 mm
    • 131 mm
    • 159.6 mm
    • 432.4 mm
    • 118 mm
    • 140 mm
    • 159.9 mm
    • 164 mm
    • 285.6 mm
    • 300 mm
    • 98 mm
  • Housing material
    • Metal
    • Aluminium, Galvanized steel
    • Steel
    • Steel, Galvanized steel
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 1200 MHz
    • 2000 MHz
  • Battery recharge time
    • 8 h
  • Battery voltage
    • 12 V
  • Operating altitude
    • 0 - 3000 m
  • DC-in jack
    • Yes
  • Ethernet LAN data rates
    • 10,100 Mbit/s
    • 10,100,1000 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 100,1000,2500,5000,10000 Mbit/s
  • Dimensions (WxDxH)
    • 294 x 180 x 44 mm
  • VGA (D-Sub) ports quantity
    • 16
    • 17
  • Package type
    • Box
  • Master (outer) cases per pallet layer
    • 1 pc(s)
  • Master (outer) case height
    • 258 mm
    • 130 mm
  • Master (outer) case length
    • 565 mm
    • 575 mm
    • 555 mm
  • Products per master (outer) case
    • 3 pc(s)
  • Master (outer) case width
    • 375 mm
    • 506 mm
    • 420 mm
  • Master (outer) case gross weight
    • 12.6 kg
    • 12.1 kg
    • 13.8 kg
    • 6.62 kg
    • 7.04 kg
  • USB connector type
    • USB Type-A
    • USB Type-A, USB Type-B
  • Master (outer) case net weight
    • 10.8 kg
    • 10.3 kg
    • 11.6 kg
    • 5.45 kg
    • 5.87 kg
  • International Protection (IP) code
    • IP20
  • Windows operating systems supported
    • Yes
  • Mac operating systems supported
    • Yes
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, Power
    • Activity, Error, Link, Ready
    • Link, PoE, Power
    • Status
  • Power source
    • AC
    • DC
    • AC/PoE
    • AC/DC
  • Number of fans
    • 2 fan(s)
    • 1 fan(s)
    • 0 fan(s)
    • 3 fan(s)
  • Products per shipping (inner) case
    • 1 pc(s)
  • Data transfer rate
    • 6.75 Gbit/s
  • Maximum resolution
    • 2048 x 1536 pixels
    • 1920 x 1080 pixels
    • 4096 x 2160 pixels
  • On/off switch
    • Yes
  • Power protection features
    • Over voltage, Overload, Short circuit
  • Noise level
    • 0 dB
    • 26 dB
    • 26.5 dB
    • 40.1 dB
    • 41.5 dB
    • 46.2 dB
  • Input current
    • 1 A
    • 0.8 A
    • 0.6 A
    • 2 A
  • Built-in display
    • No
  • Power supply included
    • Yes
  • Memory type
    • DRAM
    • DDR4-SDRAM
    • RAM / Flash
  • Security algorithms
    • 802.1x RADIUS, SNMP, SNMPv3
    • HTTPS, SSH, SSH-2, SSL/TLS
    • SNMP, SNMPv2, SNMPv3
    • 802.1x RADIUS
    • 128-bit RC4, RSA, SSL/TLS
    • 128-bit RC4, SSL/TLS
    • SNMP, SNMPv3, SSH, SSL/TLS
    • SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Windows
    • Microsoft Windows 8, 7,Vista, XP, MAC OS, NetWare, UNIX, Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
    • Windows 98SE, NT, 2000, XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
  • Reset button
    • Yes
  • Display type
    • LCM
  • Manual
    • Yes
  • Commodity Classification Automated Tracking System (CCATS)
    • 11
  • USB Type-C ports quantity
    • 1
  • Hot-Plug support
    • Yes
  • Number of power supply units
    • 1
    • 2
  • Rack mounting
    • Yes
    • No
  • Rack capacity
    • 1U
    • 2U
  • Quick installation guide
    • Yes
  • User guide
    • Yes
  • Power consumption (max)
    • 11.73 W
    • 35.7 W
    • 10.44 W
    • 1039.03 W
    • 124.4 W
    • 13.08 W
    • 13.62 W
    • 14.86 W
    • 144.4 W
    • 15.46 W
    • 16 W
    • 19.6 W
    • 2.06 W
    • 2.23 W
    • 2.3 W
    • 217.22 W
    • 22.5 W
    • 23.2 W
    • 28.4 W
    • 281 W
    • 289.7 W
    • 291.6 W
    • 31.2 W
    • 32.74 W
    • 36.9 W
    • 448.9 W
    • 454.8 W
    • 474.3 W
    • 58.1 W
    • 6.84 W
    • 60 W
    • 629.1 W
    • 8.4 W
    • 864.1 W
    • 9.9 W
  • Shipping (inner) case length
    • 1 mm
  • Shipping (inner) case width
    • 1 mm
  • Shipping (inner) case height
    • 1 mm
  • Linux operating systems supported
    • Yes
  • Jumbo frames support
    • Yes
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
    • 2 Gbit/s
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Networking standards
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
  • Supported network protocols
    • CSMA/CD, TCP/IP
    • TCP/IP
  • Frequency-Band
    • DualBand
  • Wireless-Speed
    • 300Mbps
  • WR-LAN-Ports
    • 0
  • USB-Port
    • Yes
  • WiFi-Standard
    • ac
    • b/g/n
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1, v2c, v3
    • SNMP v1/v2c/v3, RMON, SNTP, TFTP
  • Firmware upgradeable
    • Yes
  • MAC address filtering
    • Yes
  • IGMP snooping
    • Yes
  • Input voltage
    • 5.3 V
    • 110 - 220 V
    • 9 V
  • Stackable
    • No
    • Yes
  • Layer
    • Unmanaged
    • Layer-2
    • Layer-3
  • Montare in rack
    • No
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 24
    • 8
    • 16
  • Forwarding rate
    • 23.8 Mpps
    • 35.7 Mpps
    • 7.4 Mpps
    • 95.23 Mpps
    • 1.1904 Mpps
    • 11.9 Mpps
    • 11.904 Mpps
    • 119.04 Mpps
    • 14.9 Mpps
    • 148.8 Mpps
    • 178.5 Mpps
    • 2.38 Mpps
    • 23.808 Mpps
    • 29.76 Mpps
    • 3.57 Mpps
    • 38.7 Mpps
    • 39 Mpps
    • 41.66 Mpps
    • 41.7 Mpps
    • 42 Mpps
    • 6.54 Mpps
    • 7.14 Mpps
    • 95.2 Mpps
  • Switching capacity
    • 32 Gbit/s
    • 128 Gbit/s
    • 160 Gbit/s
    • 48 Gbit/s
    • 56 Gbit/s
    • 100 Gbit/s
    • 52 Gbit/s
    • 1.2 Gbit/s
    • 10 Gbit/s
    • 16 Gbit/s
    • 20 Gbit/s
    • 200 Gbit/s
    • 240 Gbit/s
    • 320 Gbit/s
    • 36 Gbit/s
    • 4.8 Gbit/s
    • 40 Gbit/s
    • 8.8 Gbit/s
    • 88 Gbit/s
    • 9.6 Gbit/s
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 32000 entries
    • 1000 entries
    • 2048 entries
    • 4000 entries
  • Packet buffer memory
    • 4.1 MB
    • 1.5 MB
    • 12 MB
    • 16 MB
    • 2 MB
    • 4 MB
    • 0.5 MB
    • 0.525 MB
    • 0.4 MB
    • 1 MB
    • 24 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • No
    • Yes
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 32
    • 4000
    • 256
    • 512
  • Installed SFP modules quantity
    • 0
    • 2
  • Installed SFP+ modules quantity
    • 0
    • 2
  • Power over Ethernet (PoE) ports quantity
    • 24
    • 28
    • 4
    • 48
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • Fast Ethernet (10/100)
    • 2.5G Ethernet (100/1000/2500)
    • No
    • 10G Ethernet (100/1000/10000)
  • Power connector
    • AC-in jack
    • DC-in jack
  • Gigabit Ethernet (copper) ports quantity
    • 16
    • 24
    • 26
    • 1
    • 18
    • 2
    • 4
    • 5
    • 8
  • Basic switching RJ-45 Ethernet ports quantity
    • 24
    • 16
    • 26
    • 8
    • 0
    • 44
    • 18
    • 48
    • 5
    • 6
    • 9
  • DC input voltage
    • 12 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
  • Total Power over Ethernet (PoE) budget
    • 250 W
    • 375 W
    • 110 W
    • 153 W
    • 192 W
    • 295 W
    • 384 W
    • 500 W
    • 700 W
  • DHCP features
    • DHCP client
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP server
    • DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCP relay
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client, DHCP server, DHCP snooping
    • DHCP client, DHCPv6 relay
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
    • 16
    • 8
  • Jumbo frames
    • 9000
    • 10000
    • 15000
    • 16000
    • 12
    • 12000
  • Switch layer
    • L2
    • L2/L3
    • L3
    • L2+
    • L2+/L3
  • Virtual LAN features
    • Port-based VLAN, Tagged VLAN
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • IP subnet–based VLAN
    • MAC address-based VLAN, Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Port-based VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Voice VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
  • Power over Ethernet (PoE) type supported
    • PoE+
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
  • Heat dissipation
    • 48.39 BTU/h
    • 7.03 BTU/h
    • 10.88 BTU/h
    • 1002.54 BTU/h
    • 111.71 BTU/h
    • 121.81 BTU/h
    • 125.83 BTU/h
    • 1530.75 BTU/h
    • 1546.15 BTU/h
    • 1617.36 BTU/h
    • 164 BTU/h
    • 2153.45 BTU/h
    • 23.33 BTU/h
    • 265 BTU/h
    • 28.52 BTU/h
    • 31.6 BTU/h
    • 33.78 BTU/h
    • 34.52 BTU/h
    • 35.6 BTU/h
    • 44.63 BTU/h
    • 492.6 BTU/h
    • 52.75 BTU/h
    • 55 BTU/h
    • 66.87 BTU/h
    • 7.83 BTU/h
    • 741.15 BTU/h
    • 76.73 BTU/h
    • 864.1 BTU/h
    • 984.88 BTU/h
    • 995.09 BTU/h
  • Bandwidth
    • 48 Gbit/s
    • 64 Gbit/s
  • Rack mount kit (1) Yes
    • Yes
    • No
  • SFP module slots quantity
    • 2
    • 4
    • 16
    • 8
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • System event log
    • Yes
  • Fiber optic connector
    • SFP
    • SFP, SFP+
  • Combo SFP ports quantity
    • 4
    • 2
  • Housing colour
    • Black
  • RS-232 ports
    • 1
  • KVM-Type
    • Analog
  • IGMP proxy
    • Yes
  • Number of batteries included
    • 2 pc(s)
  • Typical backup time at full load
    • 2.3 min
  • Typical backup time at half load
    • 8 min
  • Control type
    • Buttons
  • Input frequency
    • 50/60 Hz
  • UPS topology
    • Line-Interactive
  • Output power capacity
    • 1.5 kVA
  • Input operation voltage (min)
    • 170 V
  • Input operation voltage (max)
    • 280 V
  • Output frequency
    • 50/60 Hz
  • Waveform
    • Sine
  • Output operation voltage (min)
    • 220 V
  • Output operation voltage (max)
    • 240 V
  • Output voltage regulation
    • 10%
  • Output power
    • 1000 W
  • Power plug
    • NEMA 5-15P
  • AC outlets quantity
    • 8 AC outlet(s)
  • AC outlet types
    • C13 coupler, C14 coupler
  • Hot keys
    • Yes
  • Push button
    • Yes
  • On Screen Display (OSD)
    • Yes
  • Scan interval
    • 1,255 s
    • 5,10,15,30,60,90 s
  • Daisy chain
    • Yes
  • USB hub
    • Yes
  • Number of computers controlled
    • 128
    • 256
    • 4
    • 512
  • Keyboard port type
    • USB, PS/2
    • USB
  • Mouse port type
    • USB, PS/2
    • USB
  • Video port type
    • VGA
    • HDMI
  • Console ports
    • USB A, VGA (D-Sub)
    • 3.5mm headphone, HDMI, RJ–45, USB A
    • VGA (D-Sub)
  • Console USB ports quantity
    • 1
    • 2
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 24
    • 16
    • 8
    • 20
    • 4
  • DDC2B support
    • Yes
  • Number of users
    • 32 user(s)
  • Traffic classification
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 24
    • 16
    • 48
    • 6
  • Number of queues
    • 4
    • 8
  • Queue scheduling algorithms
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • Weighted Round Robin (WRR)
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
  • 10G Ethernet (copper) ports quantity
    • 4
    • 8
  • 2.5G Ethernet (copper) ports quantity
    • 1
    • 24
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 100BASE-TX, 1000BASE-T
    • 100BASE-T, 100BASE-TX
    • 100BASE-TX, 100BASE-T, 1000BASE-T
    • 100Base-TX, 10Base-T
    • 10BASE-T, 100BASE-T
    • 10BASE-T, 100BASE-TX
    • 10BASE-T, 100BASE-TX, 1000BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-X, 1000BASE-T, 1000BASE-X
    • 10GBASE-T, 100BASE-TX
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
  • Fiber ports quantity
    • 20
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat3, Cat5, Cat6
    • Cat3, Cat5e, Cat4, Cat5
    • Cat5, Cat5e
  • Head-of-line (HOL) blocking
    • Yes
  • Safety
    • LVD, BSMI
  • Routing entries
    • 512
  • Redundant power supply (RPS) support
    • Yes
  • Number of static routes
    • 48
  • IPv4 routes
    • 48
  • IPv6 routes
    • 48
  • IPv4 & IPv6 features
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • AAA, TACACS+
    • AAA, IEEE 802.1x, RADIUS, TACACS+
    • AAA, RADIUS, TACACS+
    • RADIUS
    • RADIUS, TACACS+
  • Number of IP interfaces
    • 16
    • 32
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1/v2
  • Authentication
    • Guest VLAN, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • MAC-based authentication, Port-based authentication
  • MIB support
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • Y
    • Yes
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 1 g
  • Products per pallet (air)
    • 1 pc(s)
  • Pallet height (air)
    • 1 mm
  • Products per pallet (sea)
    • 11 pc(s)
  • Master (outer) cases per pallet (air)
    • 11 pc(s)
  • Pallet height (sea)
    • 1 mm
  • Master (outer) cases per pallet (sea)
    • 1 pc(s)
  • Pallet gross length
    • 1 mm
  • Pallet gross width
    • 1 mm
  • Pallet gross weight (air)
    • 1 g
  • Pallet gross weight (sea)
    • 1 g
  • Shipping (inner) case gross weight
    • 1 g
  • Rubber feet
    • Yes
  • Throughput
    • 23.8 Mpps
    • 35.7 Mpps
    • 2.38 Mpps
    • 23.08 Mpps
    • 3.57 Mpps
    • 5 Gbit/s
    • 71.4 Mpps
    • 9.5 Mpps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • FCC 15 A, CE A, BSMI EMC
    • CE, FCC, C-Tick, A; BSMI CNS13438
  • Minimum system requirements
    • 1
    • Microsoft Windows 8, 7,Vistaâ„¢, XP or MAC OS, NetWare, UNIX or Linux.
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • LAN port type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • Supported data transfer rates
    • 10/100/100 Mbps
    • 10/100/1000 Mbps
    • 10/100/1000Mbps

Retelistica, Rack mount kit: Yes

Filtreaza 1
Mod afisare
NOU
Switch TP-Link TL-SF1024D, 24 port, 10/100Mbps
Switch TP-Link TL-SF1024D, 24 port, 10/100Mbps
226 45 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
449 11 RON
Adauga in cos
NOU
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
5.361 59 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
316 40 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1016D, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016D, 16 port, 10/100/1000 Mbps
301 51 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
434 98 RON
Adauga in cos
NOU
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
722 49 RON
Adauga in cos
NOU
ZYXEL GS1920-24V2 24-PORT GBE SWITCH
ZYXEL GS1920-24V2 24-PORT GBE SWITCH
1.073 55 RON
Adauga in cos
NOU
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
1.700 56 RON
Adauga in cos
NOU
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
3.242 19 RON
Adauga in cos
NOU
Access point Ubiquiti Dream Machine Pro Max
Access point Ubiquiti Dream Machine Pro Max
5.531 73 RON
Adauga in cos
NOU
"JetStream™ 8-Port 10GE SFP+ L2+ Managed Switch PORT: 8× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
"JetStream™ 8-Port 10GE SFP+ L2+ Managed Switch PORT: 8× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
1.476 03 RON
Adauga in cos
Switch TP-Link TL-SF1016, 16 port, 10/100 Mbps
Switch TP-Link TL-SF1016, 16 port, 10/100 Mbps
218 24 RON
Adauga in cos
Switch TP-Link TL-SG1024DE, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024DE, 24 port, 10/100/1000 Mbps
522 03 RON
Adauga in cos
Switch TP-Link TL-SL2428P, 24 port, 10/100Mbps
Switch TP-Link TL-SL2428P, 24 port, 10/100Mbps
1.368 91 RON
Adauga in cos
Switch TP-Link TL-SL1226P, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SL1226P, 24 port, 10/100/1000 Mbps
881 82 RON
Adauga in cos
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.153 87 RON
Adauga in cos
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN
2.321 24 RON
Adauga in cos
Switch TP-Link TL-SF1016DS, 16 port, 10/100Mbps
Switch TP-Link TL-SF1016DS, 16 port, 10/100Mbps
200 59 RON
Adauga in cos
Switch TP-Link TL-SG3210, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG3210, 8 port, 10/100/1000 Mbps
571 11 RON
Adauga in cos
UPS Ubiquiti UniFi UPS 2U, 1500 VA, capacitate baterie 12V/9AH, timp transfer 6 ms (tipic), 10 ms (max.)
UPS Ubiquiti UniFi UPS 2U, 1500 VA, capacitate baterie 12V/9AH, timp transfer 6 ms (tipic), 10 ms (max.)
1.878 88 RON
Adauga in cos
ATEN VM0404HA. Tipul de produs: Comutator matrice AV, Rata de transfer de date: 10,2 Gbit/s, Tact maxim pixel: 340 MHz. Culoare carcasă externă: Negru, Material carcasă: Metal. Conector USB: Micro-USB. Consum de energie (max): 9,62 W. Produse per cutie
ATEN VM0404HA. Tipul de produs: Comutator matrice AV, Rata de transfer de date: 10,2 Gbit/s, Tact maxim pixel: 340 MHz. Culoare carcasă externă: Negru, Material carcasă: Metal. Conector USB: Micro-USB. Consum de energie (max): 9,62 W. Produse per cutie
9.181 75 RON
Adauga in cos
Omada 28-Port Gigabit Easy Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports, 2× Gigabit SFP Ports SPEC: 802.3at/af, 384W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller
Omada 28-Port Gigabit Easy Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports, 2× Gigabit SFP Ports SPEC: 802.3at/af, 384W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller
1.777 26 RON
Adauga in cos
Switch TP-Link TL-SF1048, 48 port, 10/100Mbps
Switch TP-Link TL-SF1048, 48 port, 10/100Mbps
525 81 RON
Adauga in cos
Rezultate de la 1 la 24 din 45
  • 1
  • 2

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro