• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • AC input voltage: 100 - 240 V
Sumar
  • 100 - 240 V
  • Retelistica
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ALLIED TELESIS
    • ASUS
    • ATEN
    • CUDY
    • D-LINK
    • DAHUA
    • ENGENIUS
    • EXTRALINK
    • HIKVISION
    • LANBERG
    • LINKSYS
    • MERCUSYS
    • QNAP
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Operating system installed
    • QNAP QTS
    • QNAP Turbo System
    • QuTS hero
  • Placement supported
    • Indoor
  • Product colour
    • Black
    • White
    • Grey
    • Silver
    • Black, Silver
    • Black, Gold
    • Black, Grey
    • Black, White
    • Hazelnut
  • Wi-FI
    • Yes
  • Ethernet LAN
    • Yes
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 10 - 95%
    • 5 - 95%
    • 0 - 95%
    • 0 - 80%
    • 5 - 90%
    • 0 - 90%
    • 0 - 85%
    • 10 - 80%
    • 50 - 90%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -5 - 50 C
    • -20 - 50 C
    • -5 - 40 C
    • 0 - 45 C
    • -30 - 70 C
    • -20 - 40 C
    • -5 - 45 C
    • -15 - 40 C
    • 0 - 30 C
    • 5 - 50 C
  • RJ-45 input ports
    • 1
  • Package width
    • 250 mm
    • 202 mm
    • 528 mm
    • 132 mm
    • 156.5 mm
    • 231 mm
    • 295 mm
    • 375 mm
    • 395 mm
    • 400 mm
    • 440 mm
    • 506 mm
    • 616 mm
    • 100 mm
    • 110 mm
    • 145 mm
    • 175 mm
    • 180 mm
    • 210 mm
    • 215 mm
    • 223 mm
    • 225 mm
    • 226 mm
    • 228 mm
    • 240 mm
    • 262 mm
    • 270 mm
    • 275 mm
    • 285 mm
    • 286 mm
    • 288 mm
    • 309 mm
    • 313 mm
    • 319 mm
    • 325 mm
    • 336 mm
    • 337 mm
    • 353 mm
    • 365 mm
    • 377 mm
    • 453 mm
    • 496 mm
    • 508 mm
    • 519 mm
    • 558 mm
    • 559 mm
    • 561 mm
    • 580 mm
  • Package height
    • 80 mm
    • 100 mm
    • 130 mm
    • 85 mm
    • 102 mm
    • 106 mm
    • 89 mm
    • 97 mm
    • 104 mm
    • 107 mm
    • 417 mm
    • 60 mm
    • 61 mm
    • 79 mm
    • 90 mm
    • 105 mm
    • 108 mm
    • 111 mm
    • 160 mm
    • 205 mm
    • 240 mm
    • 241 mm
    • 392 mm
    • 67 mm
    • 68 mm
    • 70 mm
    • 71 mm
    • 72 mm
    • 78 mm
    • 82 mm
    • 86 mm
    • 91 mm
    • 95 mm
  • Package weight
    • 1.95 kg
    • 2.28 kg
    • 2.75 kg
    • 2.76 kg
    • 2.84 kg
    • 2.85 kg
    • 240 g
    • 29.1 kg
    • 3.02 kg
    • 1.06 kg
    • 1.08 kg
    • 1.1 kg
    • 1.16 kg
    • 1.51 kg
    • 1.7 kg
    • 1.71 kg
    • 1.91 kg
    • 1.97 kg
    • 11.3 kg
    • 13.2 kg
    • 19 kg
    • 190 g
    • 2 kg
    • 2.02 kg
    • 2.04 kg
    • 2.07 kg
    • 2.08 kg
    • 2.11 kg
    • 2.13 kg
    • 2.21 kg
    • 2.43 kg
    • 2.45 kg
    • 2.48 kg
    • 2.62 kg
    • 2.68 kg
    • 2.7 kg
    • 2.92 kg
    • 2.96 kg
    • 20.5 kg
    • 21.2 kg
    • 23 kg
    • 290 g
    • 3.05 kg
    • 3.77 kg
    • 3.94 kg
    • 3.97 kg
    • 300 g
    • 31 kg
    • 350 g
    • 37 kg
    • 370 g
    • 4.58 kg
    • 4.8 kg
    • 4.83 kg
    • 420 g
    • 5.25 kg
    • 5.77 kg
    • 6.08 kg
    • 6.25 kg
    • 6.62 kg
    • 6.77 kg
    • 640.9 g
    • 668 g
    • 7.04 kg
    • 7.89 kg
    • 720 g
    • 760 g
    • 8.41 kg
    • 8.64 kg
    • 834 g
    • 900 g
    • 919.6 g
    • 950 g
  • Package depth
    • 528 mm
    • 400 mm
    • 250 mm
    • 575 mm
    • 125 mm
    • 235 mm
    • 101.5 mm
    • 270 mm
    • 310 mm
    • 355 mm
    • 390 mm
    • 105 mm
    • 108 mm
    • 132 mm
    • 133 mm
    • 139 mm
    • 155 mm
    • 163 mm
    • 165 mm
    • 176 mm
    • 185 mm
    • 193 mm
    • 195 mm
    • 205 mm
    • 211 mm
    • 214 mm
    • 217 mm
    • 223 mm
    • 240 mm
    • 241 mm
    • 278 mm
    • 280 mm
    • 288 mm
    • 289 mm
    • 297 mm
    • 304 mm
    • 325 mm
    • 328 mm
    • 336 mm
    • 342 mm
    • 391 mm
    • 394 mm
    • 503 mm
  • HDMI version
    • 2.0
    • 1.4b
  • HDMI ports quantity
    • 1
  • USB ports quantity
    • 1
    • 2
  • Power consumption (typical)
    • 14.19 W
    • 10 W
    • 11.7 W
    • 115 W
    • 12.448 W
    • 120 W
    • 13 W
    • 13.907 W
    • 140.1 W
    • 15 W
    • 187 W
    • 19.12 W
    • 206.5 W
    • 26.7 W
    • 3.53 W
    • 3.83 W
    • 34.9 W
    • 4.3 W
    • 4.63 W
    • 40 W
    • 53 W
    • 54.067 W
    • 56.6 W
    • 65 W
    • 66 W
    • 79.363 W
    • 9.26 W
    • 9.9 W
    • 90 W
  • AC input voltage (1) 100 - 240 V
    • 100 - 240 V
    • 220 V
    • 110 - 240 V
    • 100-240 V
    • 12 V
    • 220 - 240 V
    • 48 V
    • 100 - 220 V
    • 120 - 240 V
    • 90 - 260 V
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
    • 50 / 60 Hz
  • Operating system version
    • 5.0.0
    • 5.0.1
    • h5.0.0
  • Country of origin
    • China
    • Taiwan
  • USB 2.0 ports quantity
    • 0
    • 2
    • 3
  • Cables included
    • AC
    • LAN (RJ-45)
    • AC, LAN (RJ-45)
    • DC, LAN (RJ-45)
    • Power
  • Parental control
    • Yes
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
    • 2
  • HDCP
    • Yes
  • Ethernet LAN (RJ-45) ports
    • 1
    • 2
    • 4
    • 12
    • 5
    • 7
    • 8
  • Wi-Fi standards
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac), Wi-Fi 6 (802.11ax)
    • 802.11a, Wi-Fi 5 (802.11ac), 802.11b, 802.11g, Wi-Fi 4 (802.11n)
    • 802.11b, 802.11g, Wi-Fi 4 (802.11n)
    • Wi-Fi 7 (802.11be)
  • HDCP version
    • 1.3
    • 1.4
    • 2.2
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CE, FCC, IC
    • CE, EAC, FCC, BSMI Class B
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • RoHS
    • FCC, IC, NCC, BSMI, IDA, RCM, JPA, JRF, VCCI, KC
    • CB, UL, BSMI, CE Class A, VCCI Class A, FCC Class A, IC, BSMI, RCM
    • CE, RoHS
    • cUL/UL CE LVD CCC CB BSMI
    • LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A
    • - CE/FCC/UL/IC/GS/PSB/C-tick/SAA/S-Mark/KC-mark - RoHS, IPX5
    • - FCC/UL/IC/GS/PSB/C-tick/SAA/S-Mark/KC-mark - RoHS, IPX5
    • CB;CE-EMC;CE-LVD;CE-RoHS;IC-VoC;KC;RCM
    • CE A, VCCI A, FCC A, BSMI, CCC
    • CE, FCC
    • CE, FCC, BSMI, EAC
    • CE, FCC, C-Tick, RoHS
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • CE, NCC, BSMI, NTRA, KC, RCM, ONVIF
    • EAC certification, EN55024, ICES Class A, VCCI Class A, FCC Class A, RCM, CE, EN55022, CISPR 55022
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
    • FCC, CE
    • FCC, RoHS
    • FCC/UL/IC/GS/PSB/C-tick/SAA/S-Mark/KC-mark RoHS
    • LVD, BSMI, FCC, CE EMC, C-Tick
    • UL 1950 FCC/EN55022 VCCI C-Tick EN60950 (TUV) EN55024 CE
    • UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL
  • Built-in processor
    • Yes
  • Mounting type
    • Ceiling/Desk
  • Flash memory
    • 32 MB
    • 64 MB
    • 128 MB
    • 8 MB
    • 256 MB
    • 4000 MB
    • 5000 MB
    • 12 MB
    • 132 MB
    • 16 MB
    • 16000 MB
    • 2 MB
    • 4 MB
  • HDMI input ports quantity
    • 8
    • 4
  • Power consumption (sleep)
    • 18.288 W
    • 25.668 W
    • 39.911 W
    • 4.973 W
  • Sustainability certificates
    • ENERGY STAR
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • CE, Federal Communications Commission (FCC)
    • RoHS, CE
    • CE, RoHS
    • RoHS
    • RoHS, Federal Communications Commission (FCC), Low Voltage Directive (LVD), CE
    • BSMI, CB, CCC, cUL
    • CB, CE, Electromagnetic Compatibility (EMC), Low Voltage Directive (LVD), REACH, RoHS, UL, WEEE
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • Federal Communications Commission (FCC), CE, RoHS
    • Federal Communications Commission (FCC), RoHS
    • RoHS, Federal Communications Commission (FCC), CE
  • Audio (L/R) out
    • 1
  • Built-in speaker(s)
    • Yes
  • Audio formats supported
    • RTSP
  • Harmonized System (HS) code
    • 85176990
    • 85171800
    • 301802749
    • 84714100
    • 85299097
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 10 - 95%
    • 0 - 95%
    • 10 - 90%
    • 0 - 80%
    • 0 - 90%
    • 20 - 90%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
    • -20 - 60 C
    • -40 - 60 C
    • -10 - 70 C
    • -25 - 70 C
    • -30 - 70 C
    • -40 - 85 C
    • 0 - 70 C
  • Mean time between failures (MTBF)
    • 400667 h
    • 1 h
    • 1000070 h
    • 1087100 h
    • 1213492 h
    • 1223587 h
    • 1255904 h
    • 1266805 h
    • 1274005 h
    • 1375342 h
    • 1380058 h
    • 1647776 h
    • 1730334 h
    • 1749682 h
    • 1882372 h
    • 2131140 h
    • 214.388 h
    • 224143 h
    • 255003 h
    • 263000 h
    • 268.305 h
    • 298.735 h
    • 310550.7 h
    • 320156 h
    • 352.923 h
    • 394.499 h
    • 432.673 h
    • 462928.28 h
    • 502509 h
    • 533086 h
    • 587477 h
    • 587922.31 h
    • 672235 h
    • 674068 h
    • 800259 h
    • 858634 h
    • 863100 h
    • 888495 h
    • 911301 h
    • 947736 h
    • 954.032 h
    • 992594 h
  • USB version
    • 3.2 Gen 1 (3.1 Gen 1)
  • Tehnologie
    • WIFI 7
  • Built-in microphone
    • Yes
  • Product type
    • Mesh system
    • Tabletop router
    • AV matrix switcher
    • Mesh router
    • Network bridge
    • Scaling matrix switcher
  • Form factor
    • 1U
    • Desktop
    • Desktop/Wall-Mounting
    • Bulb
  • On-board graphics card model
    • ARM Mali-G52
    • Intel UHD Graphics
    • Intel UHD Graphics 730
  • Internal memory type
    • DDR4
    • DRAM
  • Top Wi-Fi standard
    • Wi-Fi 7 (802.11be)
    • Wi-Fi 5 (802.11ac)
  • Antenna type
    • Internal
    • External
  • AC adapter included
    • Yes
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-C ports quantity
    • 1
  • Processor generation
    • 12th gen Intel Coreâ„¢ i5
    • AMD Ryzen Embedded V1000 Series
  • Processor model
    • Qualcomm Atheros
    • ARM Cortex-A57
    • ARM Cortex-A72
    • Cortex-A55
    • i5-12400
    • N5095
    • V1500B
  • Processor boost frequency
    • 2.9 GHz
    • 4.4 GHz
  • Processor threads
    • 12
    • 4
    • 8
  • Processor family
    • Cortex-A
    • Intel Celeron
    • Intel Coreâ„¢ i5
    • Ryzen Embedded
  • Processor manufacturer
    • ARM
    • Intel
    • AMD
  • Processor cache
    • 18 MB
    • 4 MB
  • Processor cores
    • 4
    • 6
  • Weight
    • 730 g
    • 1.3 kg
    • 2.1 kg
    • 2.38 kg
    • 28 kg
    • 3.46 kg
    • 3.9 kg
    • 5 kg
    • 520 g
    • 620 g
    • 780 g
    • 1.02 kg
    • 1.2 kg
    • 1.33 kg
    • 1.45 kg
    • 1.5 kg
    • 1.53 kg
    • 1.55 kg
    • 1.75 kg
    • 1.77 kg
    • 1.8 kg
    • 1.9 kg
    • 100 g
    • 15.7 kg
    • 172 g
    • 2.09 kg
    • 2.15 kg
    • 2.2 kg
    • 2.48 kg
    • 2.58 kg
    • 2.6 kg
    • 21.9 kg
    • 235 g
    • 248 g
    • 268 g
    • 27 kg
    • 274 g
    • 3 kg
    • 3.1 kg
    • 3.18 kg
    • 3.24 kg
    • 3.3 kg
    • 3.5 kg
    • 3.58 kg
    • 307.3 g
    • 337 g
    • 339.8 g
    • 340 g
    • 352 g
    • 360 g
    • 4.05 kg
    • 4.1 kg
    • 4.3 kg
    • 4.35 kg
    • 4.85 kg
    • 460 g
    • 476 g
    • 492 g
    • 5.12 kg
    • 5.26 kg
    • 5.54 kg
    • 500 g
    • 502 g
    • 506 g
    • 6.55 kg
    • 6.76 kg
    • 650 g
    • 662 g
    • 7.35 kg
    • 710 g
    • 715 g
    • 720 g
    • 980 g
  • Width
    • 440 mm
    • 294 mm
    • 441 mm
    • 442.4 mm
    • 250 mm
    • 280 mm
    • 330 mm
    • 105 mm
    • 121 mm
    • 150 mm
    • 240 mm
    • 267 mm
    • 90.7 mm
    • 110 mm
    • 155 mm
    • 160 mm
    • 193 mm
    • 200 mm
    • 209 mm
    • 224 mm
    • 238 mm
    • 378.2 mm
    • 102 mm
    • 124 mm
    • 131 mm
    • 134.5 mm
    • 140 mm
    • 145 mm
    • 158 mm
    • 163 mm
    • 165 mm
    • 171 mm
    • 180 mm
    • 191.7 mm
    • 192 mm
    • 207 mm
    • 210 mm
    • 226 mm
    • 264.3 mm
    • 329.3 mm
    • 352 mm
    • 383 mm
    • 430 mm
    • 444 mm
    • 450.3 mm
    • 74 mm
    • 78 mm
    • 78.4 mm
    • 97 mm
    • 99.8 mm
  • Height
    • 44 mm
    • 27 mm
    • 26 mm
    • 43.7 mm
    • 190 mm
    • 188.2 mm
    • 35 mm
    • 433 mm
    • 44.5 mm
    • 6.2 mm
    • 60 mm
    • 105.6 mm
    • 124.8 mm
    • 149 mm
    • 15.8 mm
    • 168 mm
    • 168.5 mm
    • 200 mm
    • 22.5 mm
    • 220.4 mm
    • 25 mm
    • 25.4 mm
    • 25.5 mm
    • 28 mm
    • 335 mm
    • 37.5 mm
    • 38 mm
    • 42 mm
    • 43.2 mm
    • 43.5 mm
    • 52 mm
    • 59 mm
    • 6.65 mm
    • 62 mm
    • 75.2 mm
    • 82 mm
    • 97 mm
    • 98 mm
  • Depth
    • 180 mm
    • 330 mm
    • 140 mm
    • 220 mm
    • 104 mm
    • 210 mm
    • 200 mm
    • 270 mm
    • 75 mm
    • 105 mm
    • 131 mm
    • 150 mm
    • 162 mm
    • 432.4 mm
    • 85 mm
    • 90.7 mm
    • 110 mm
    • 126 mm
    • 230 mm
    • 240 mm
    • 46 mm
    • 7.9 mm
    • 98 mm
    • 100 mm
    • 100.7 mm
    • 108 mm
    • 118 mm
    • 121 mm
    • 125 mm
    • 147 mm
    • 185 mm
    • 193 mm
    • 220.8 mm
    • 225 mm
    • 226 mm
    • 229 mm
    • 248 mm
    • 248.8 mm
    • 250 mm
    • 256 mm
    • 279.6 mm
    • 28 mm
    • 280.8 mm
    • 285 mm
    • 285.4 mm
    • 285.6 mm
    • 322 mm
    • 36 mm
    • 37.5 mm
    • 48 mm
    • 57 mm
    • 6.9 mm
    • 65.8 mm
    • 76.4 mm
    • 78.4 mm
    • 8.2 mm
    • 90 mm
  • Housing material
    • Metal
    • Plastic
    • Metal, Plastic
    • Polymer
    • Steel
  • Memory form factor
    • SO-DIMM
  • Memory slots
    • 2
  • Temperature sensor
    • No
  • USB 3.2 Gen 2 (3.1 Gen 2) Type-C ports quantity
    • 1
  • USB 3.2 Gen 2 (3.1 Gen 2) Type-A ports quantity
    • 2
    • 3
  • Cable lock slot type
    • Kensington
  • Password protection
    • Yes
  • Cable lock slot
    • Yes
  • Sustainability compliance
    • Yes
  • L2 cache
    • 7.5 MB
  • Processor frequency
    • 2000 MHz
    • 2 GHz
    • 560 MHz
    • 125 MHz
    • 1700 MHz
    • 2.2 GHz
    • 2.2 MHz
    • 2.5 GHz
  • Card reader integrated
    • Yes
  • Compatible memory cards
    • MicroSD (TransFlash)
    • MMC Mobile
  • Wi-Fi band
    • Dual-band (2.4 GHz / 5 GHz)
  • MIMO
    • Yes
  • MIMO type
    • Multi User MIMO
  • Operating altitude
    • 0 - 2000 m
    • 5 - 90 m
  • Packaging content
    • PRT-BE5000 RJ-45 cable Power adapter Quick Start Guide Warranty card
  • AC adapter output current
    • 1.2 A
    • 1.5 A
  • AC adapter output voltage
    • 12 V
  • DC-in jack
    • Yes
  • Wi-Fi data rate (max)
    • 1200 Mbit/s
    • 300 Mbit/s
    • 1300 Mbit/s
    • 433 Mbit/s
    • 72.2 Mbit/s
    • 867 Mbit/s
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 100,1000 Mbit/s
    • 1000,2500 Mbit/s
    • 100,1000,2500,5000,10000 Mbit/s
    • 1000 Mbit/s
    • 2500 Mbit/s
  • Number of storage drives installed
    • 0
    • 2
  • Dimensions (WxDxH)
    • 294 x 180 x 44 mm
    • 280 x 180 x 44 mm
    • 329.8 x 437.2 x 44 mm
    • 444 x 322 x 43.5 mm
  • Chassis type
    • Tower
  • PCI Express x4 (Gen 3.x) slots
    • 2
  • PCI Express x16 (Gen 4.x) slots
    • 1
  • Cabling technology
    • 10/100/1000Base-T(X)
    • 10/100Base-T(X)
  • Antenna design
    • Internal & external
    • External
    • Internal
  • Supported storage drive types
    • HDD & SSD
  • Package type
    • Box
  • Ethernet interface type
    • Gigabit Ethernet
    • 2.5 Gigabit Ethernet, Gigabit Ethernet
  • Warranty period
    • 2 year(s)
    • 3 year(s)
  • Number of storage drives supported
    • 2
    • 6
    • 8
  • Mobile network generation
    • Not supported
  • Master (outer) cases per pallet layer
    • 1 pc(s)
  • Master (outer) case height
    • 130 mm
    • 271 mm
    • 275 mm
    • 278 mm
    • 298 mm
    • 314 mm
  • Master (outer) case length
    • 452 mm
    • 575 mm
    • 404 mm
    • 558 mm
  • Products per master (outer) case
    • 10 pc(s)
    • 1 pc(s)
    • 3 pc(s)
    • 7 pc(s)
    • 8 pc(s)
  • Master (outer) case width
    • 357 mm
    • 506 mm
    • 322 mm
    • 323 mm
    • 351 mm
    • 559 mm
  • Master (outer) case gross weight
    • 8.93 kg
    • 11.5 kg
    • 13.7 kg
    • 6.62 kg
    • 7.04 kg
    • 8.64 kg
    • 9.4 kg
  • Serial ports quantity
    • 8
  • Master (outer) case net weight
    • 27.4 kg
    • 10.8 kg
    • 5.45 kg
    • 5.87 kg
    • 7.35 kg
    • 8.55 kg
  • International Protection (IP) code
    • IPX5
    • IP20
    • IP5X
  • Maximum memory card size
    • 512 GB
  • Power source type
    • DC
    • AC
  • Digital zoom
    • 10.8x
  • Windows operating systems supported
    • Windows 10, Windows 7, Windows 8
    • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows 98SE, Windows NT, Windows XP
    • Yes
  • Mac compatibility
    • Yes
  • Mac operating systems supported
    • Yes
    • Mac OS X 10.10 Yosemite
  • Connectivity technology
    • Wired
    • Wired & Wireless
  • LED indicators
    • Yes
    • Activity, Link, PoE, Speed, System
    • Activity, Link, Power
    • Activity, Link, Power, Speed
    • Power, Status
    • Link, Power
    • PoE, Power, Link
    • Activity, Link, PoE, Power, Speed
    • Activity, Link, Power, Speed, Status
    • Activity, Link, Power, System, WAN
    • Error
    • Fault, LAN, PoE, Power
    • HDD, LAN, M.2, Status, USB
    • HDD, LAN, Power, Status, USB
    • HDD, LAN, Status, USB
    • HDD, Power, SSD, Status, USB
    • LAN
    • LAN, PoE, Status
    • LAN, System
    • LAN, System, WAN, WLAN
    • Network, PoE, System
    • Power
    • Power, LAN, WAN
    • Power, WAN, LAN, WLAN
  • Mobile operating systems supported
    • Android, iOS
  • Quantity per pack
    • 1 pc(s)
  • Power source
    • AC
    • AC/PoE
    • DC
    • AC/DC
    • DC/PoE
  • Type
    • NAS
    • Network repeater
    • Network transmitter & receiver
  • Mounting kit
    • Yes
  • Number of fans
    • 2 fan(s)
    • 1 fan(s)
    • 3 fan(s)
    • 0 fan(s)
    • 4 fan(s)
  • Fan diameter
    • 7 cm
    • 12 cm
    • 9.2 cm
  • Cooling type
    • Active
  • Products per shipping (inner) case
    • 5 pc(s)
    • 1 pc(s)
    • 3 pc(s)
  • Data transfer rate
    • 1201 Mbit/s
    • 6.75 Gbit/s
    • 10.2 Gbit/s
    • 1300 Mbit/s
    • 433 Mbit/s
    • 867 Mbit/s
  • Maximum resolution
    • 1920 x 1080 pixels
    • 4096 x 2160 pixels
  • RAID levels
    • 0, 1, 5, 6, 10, 50, 60, JBOD
    • 0, 1, 5, 6, 10, 50, JBOD
    • 0, 1, JBOD
  • Supported storage drive interfaces
    • M.2, Serial ATA II, Serial ATA III
    • Serial ATA
    • Serial ATA III
  • RAID support
    • Yes
  • Antenna included
    • Yes
  • Screws included
    • Yes
  • Fan voltage
    • 12 V
  • On/off switch
    • Yes
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 26 dB
    • 20.1 dB
    • 23 dB
    • 25.3 dB
    • 26.5 dB
    • 40.1 dB
    • 41 dB
    • 41.5 dB
    • 46.2 dB
    • 55.2 dB
  • Input current
    • 0.3 A
    • 0.8 A
    • 1 A
    • 0.6 A
    • 2.5 A
    • 0.2 A
    • 1.25 A
    • 2 A
    • 4 A
    • 6.3 A
    • 7.69 A
  • Built-in display
    • Yes
    • No
  • Power supply included
    • Yes
    • No
  • Memory type
    • DDR3-SDRAM
    • DRAM
    • RAM / Flash
    • SDRAM
  • Security algorithms
    • SNMP, SNMPv2, SNMPv3
    • 802.1x RADIUS
    • HTTPS, SSH, SSH-2, SSL/TLS
    • 802.1x RADIUS, SNMP, SNMPv3
    • WPA-Personal, WPA2-Personal, WPA3-Personal
    • WPA-PSK, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, WPA-PSK, WPA2-PSK
    • SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS
    • WPA, WPA2, WPA3
    • 128-bit AES, 192-bit AES, 256-bit AES, DES, MD5, SHA-1, SHA-2, SHA-384, SHA-512
    • 128-bit AES, SSL/TLS
    • 256-bit AES, FIPS 140-2
    • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, DES, IPSEC, MD5, SHA-1, SNMP, SNMPv2, SNMPv3
    • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, DES, SHA-1, SHA-256, SHA-384, SHA-512
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, SSID, TKIP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, TKIP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, WPA-PSK, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, WPA-PSK, WPA2-PSK, WPS
    • 802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
    • 802.1x RADIUS, SSH, SSL/TLS
    • 802.1x RADIUS, SSL/TLS
    • EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • FIPS 140-2, HTTPS, SNMPv2, SNMPv3, SSH
    • HTTPS
    • HTTPS, IPSec, SSL/TLS
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • HTTPS, WPA, WPA2, WPA2-PSK, WPA3, WPS
    • SNMP, SNMPv3, SSH, SSL/TLS
    • SNMP, SSL/TLS
    • SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • SSH, SSID, WPA, WPA2, WPA2-Enterprise, WPA3-Personal, WPS
    • SSH, SSL/TLS
    • SSL/TLS
    • WEP, WPA, WPA2, WPA3
    • WPA, WPA2, WPA3-Personal
    • WPA, WPA2, WPA3-Personal, WPA2-Enterprise, WPS, SSH
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Windows
    • Microsoft Windows 8, 7,Vista, XP, MAC OS, NetWare, UNIX, Linux
    • Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 8, Windows 7, MAC OS, NetWare, UNIX or Linux.
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
    • Windows 98SE, NT, 2000, XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
  • Reset button
    • Yes
  • Power supply location
    • Built-in
    • External
  • Display type
    • LCD
    • LCM
  • Manual
    • Yes
  • CPU configuration (max)
    • 1
  • Execute Disable Bit
    • Yes
  • Embedded options available
    • No
  • Commodity Classification Automated Tracking System (CCATS)
    • 11
    • 85183095
  • Idle States
    • Yes
  • Intel Virtualization Technology for Directed I/O (VT-d)
    • Yes
  • Intel Virtualization Technology (VT-x)
    • Yes
  • Intel VT-x with Extended Page Tables (EPT)
    • Yes
  • Enhanced Intel SpeedStep Technology
    • Yes
  • Intel 64
    • Yes
  • Number of power supply units
    • 1
  • Rack mounting
    • Yes
    • No
  • Rack capacity
    • 1U
  • S.M.A.R.T. support
    • Yes
  • Number of screws
    • 12
    • 42
  • Quick installation guide
    • Yes
  • User guide
    • Yes
  • Power consumption (max)
    • 10 W
    • 13.08 W
    • 15 W
    • 217.22 W
    • 34.85 W
    • 45 W
    • 486.2 W
    • 10.07 W
    • 10.44 W
    • 10.5 W
    • 10.8 W
    • 1039.03 W
    • 11 W
    • 11.73 W
    • 1161.6 W
    • 12.3 W
    • 120 W
    • 124.4 W
    • 13.3 W
    • 13.62 W
    • 137.01 W
    • 14.86 W
    • 144.4 W
    • 15.61 W
    • 150 W
    • 152.3 W
    • 155 W
    • 16 W
    • 17.32 W
    • 173.9 W
    • 181.4 W
    • 182.43 W
    • 184.7 W
    • 185 W
    • 19.5 W
    • 2.06 W
    • 2.2 W
    • 2.23 W
    • 2.41 W
    • 2.718 W
    • 210.8 W
    • 22.5 W
    • 23.023 W
    • 23.2 W
    • 230.81 W
    • 26.36 W
    • 28.4 W
    • 280.21 W
    • 281 W
    • 286.64 W
    • 287.58 W
    • 289.7 W
    • 289.74 W
    • 291.6 W
    • 292 W
    • 3.53 W
    • 3.81 W
    • 31.2 W
    • 32.74 W
    • 33 W
    • 35.7 W
    • 36.9 W
    • 4.153 W
    • 4.94 W
    • 40 W
    • 400 W
    • 448.9 W
    • 450 W
    • 454.8 W
    • 46 W
    • 463.8 W
    • 474.3 W
    • 477 W
    • 485.4 W
    • 5 W
    • 5.63 W
    • 58.1 W
    • 6.33 W
    • 6.84 W
    • 629.1 W
    • 635.7 W
    • 65 W
    • 7.3 W
    • 75 W
    • 754.11 W
    • 79.5 W
    • 8.4 W
    • 81.27 W
    • 864.1 W
    • 9.12 W
    • 9.34 W
    • 9.9 W
    • 90 W
    • 95.3 W
  • Shipping (inner) case length
    • 1 mm
    • 38.2 cm
    • 41.6 cm
    • 54.3 cm
    • 57.2 cm
  • Shipping (inner) case width
    • 1 mm
    • 19.7 cm
    • 28.4 cm
    • 29.4 cm
    • 34.6 cm
  • Shipping (inner) case height
    • 1 mm
    • 31.7 cm
    • 34.9 cm
    • 35.9 cm
    • 43.1 cm
  • Wake-on-LAN ready
    • Yes
  • Linux operating systems supported
    • Yes
    • Ubuntu 14.04, CentOS 7.0, openSUSE 12.1, openSUSE 12.2
  • Server operating systems supported
    • Windows Server 2019, Windows Server 2012 R2, Windows Server 2008 R2, Windows Server 2012
  • External power adapter
    • Yes
  • Supported file systems
    • FAT32, HFS+, NTFS, exFAT, ext3, ext4
    • FAT32, HFS+, NTFS, ZFS, exFAT, ext3, ext4
  • Other operating systems supported
    • Solaris 10, IBM AIX 7.1
    • Solaris 10, Solaris 10 SPARC, Solaris 11, Solaris 11 SPARC, IBM AIX 7.1, IBM AIX 7.2
  • Jumbo frames support
    • Yes
  • Concurrent connections
    • 1000
    • 1500
    • 200
    • 2000
    • 2300000
    • 25000
  • Processor architecture
    • MIPS 74Kc
    • ARM Cortex A7
    • ARM Cortex-A55
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
    • 300 Mbit/s
    • 1000 Mbit/s
    • 2400 Mbit/s
    • 5012 Mbit/s
  • DHCP server
    • Yes
  • Access Control List (ACL)
    • Yes
  • Built-in FTP server
    • Yes
  • Supported HDDs
    • 8
  • Internal
    • No
  • Ethernet LAN interface type
    • 2.5 Gigabit Ethernet
    • Gigabit Ethernet
  • Tip Antena
    • Externa
    • Interna
  • Suport SIM
    • Nu
  • Additional-Slot
    • Slot-LAN/WAN
  • Antennas quantity
    • 2
    • 4
    • 1
    • 3
    • 5
  • Firewall security
    • SPI
  • Quality of Service (QoS) support
    • Yes
    • No
  • Intelligent Mesh technology
    • Yes
  • Port triggering
    • Yes
  • Dynamic DNS (DDNS)
    • Yes
  • Number of guest networks (2.4 GHz)
    • 1
    • 3
  • Number of guest networks (5 GHz)
    • 1
    • 3
  • Port forwarding
    • Yes
  • VPN server
    • Y
  • VPN support
    • IPSec VPN, PPTP VPN, L2TP VPN, OpenVPN
  • Networking standards
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11be, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.11a, IEEE 802.11n
    • IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11n, IEEE 802.11g, IEEE 802.11be
    • IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11d, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.11j
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3u, IEEE 802.3x
  • DHCP client
    • Yes
  • Supported network protocols
    • CSMA/CD, TCP/IP
    • IPv4, IPv6
    • IPv4
    • PPPoE, PPTP, L2TP, Automatic IP, Static IP
    • TCP, UDP,
    • TCP/IP
    • TCP/IP, DHCP, ICMP, NAT, PPPoE, SNTP, HTTP, DNS, IPsec, PPTP, L2TP
  • Universal Plug and Play (UPnP)
    • Yes
  • DMZ support
    • Yes
  • Stateful Packet Inspection (SPI)
    • Yes
  • Network address translation (NAT)
    • Yes
  • Guest access
    • Yes
  • Firewall
    • Yes
  • Filtering
    • Yes
  • DSL WAN
    • No
  • SIM card slot
    • No
  • 3G/4G USB modem compatibility
    • No
    • Yes
  • Ethernet WAN
    • Yes
  • WAN connection type
    • RJ-45
  • WLAN data transfer rate (max)
    • 1167 Mbit/s
    • 2882 Mbit/s
    • 3570 Mbit/s
    • 4320 Mbit/s
    • 5000 Mbit/s
    • 6500 Mbit/s
  • WLAN data transfer rate (first band)
    • 688 Mbit/s
    • 300 Mbit/s
    • 2882 Mbit/s
  • WLAN data transfer rate (second band)
    • 867 Mbit/s
    • 4320 Mbit/s
    • 688 Mbit/s
    • 2882 Mbit/s
    • 3882 Mbit/s
    • 5764 Mbit/s
  • Management
    • Da
    • Nu
  • Frequency-Band
    • DualBand
    • TriBand
  • Wireless-Speed
    • 1200Mbps
    • 1600Mbps
    • 1750Mbps
    • 1900Mbps
    • 72Mbps
    • 750Mbps
    • Up to 4804Mbps
  • WR-LAN-Ports
    • 1
    • 4
    • 0
    • 2
    • ≥5
  • USB-Port
    • No
    • Yes
  • WiFi-Standard
    • ax
    • b/g/n
    • be
    • ac
  • WAN connection
    • Ethernet (RJ-45)
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • TDMA
    • SNMP v1, v2c, v3
    • HTTP(S) GUI, SSH, SNMP read, Telnet
    • IGMP, SNMP, FTP
    • SNMP
    • SNMP v1/v2c/v3
    • SNMP v1/v2c/v3, RMON, SNTP, TFTP
    • SNMP V2/V3
    • SNMP, RMON, ICMP, Syslog
    • SNMPv1/v2c/v3, LLDP/LLDP-MED
    • SNTP
  • FW-Ports
    • 4
  • Firmware upgradeable
    • Yes
  • MU-MIMO technology
    • Yes
  • Wi-Fi Multimedia (WMM)/(WME)
    • Yes
  • WPS push button
    • Yes
  • Automatic channel selection
    • Yes
  • Number of products included
    • 1 pc(s)
    • 2 pc(s)
    • 3 pc(s)
  • MAC address filtering
    • Yes
  • DoS attack prevention
    • Yes
  • IGMP snooping
    • Yes
  • Modulation
    • 4096-QAM, OFDMA
    • 4096-QAM
  • Input voltage
    • 54 V
    • 9 V
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
    • Layer-3
  • PoE
    • Nu
  • Montare in rack
    • Da
    • No
  • Viteza Transfer
    • Gigabit
  • Porturi RJ 45
    • 24×10/100/1000Mbps RJ45 Ports
    • 8 - 16
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 24
    • 16
    • 5
    • 48
    • 3
  • Forwarding rate
    • 35.7 Mpps
    • 23.8 Mpps
    • 77.4 Mpps
    • 11.9 Mpps
    • 26.78 Mpps
    • 41.66 Mpps
    • 14.88 Mpps
    • 7.44 Mpps
    • 11.904 Mpps
    • 125 Mpps
    • 14.9 Mpps
    • 15 Mpps
    • 161 Mpps
    • 29.76 Mpps
    • 33.48 Mpps
    • 35.71 Mpps
    • 44.6 Mpps
    • 59.52 Mpps
    • 7.4 Mpps
    • 89.29 Mpps
    • 95.23 Mpps
    • 1.1904 Mpps
    • 130.9 Mpps
    • 148.8 Mpps
    • 178.5 Mpps
    • 18.6 Mpps
    • 2.38 Mpps
    • 23.808 Mpps
    • 23.81 Mpps
    • 26.8 Mpps
    • 3.57 Mpps
    • 33.5 Mpps
    • 38.69 Mpps
    • 38.7 Mpps
    • 39 Mpps
    • 41.67 Mpps
    • 41.7 Mpps
    • 42 Mpps
    • 5.36 Mpps
    • 59.5 Mpps
    • 59.53 Mpps
    • 6.54 Mpps
    • 65.472 Mpps
    • 7.14 Mpps
    • 77.376 Mpps
    • 89.2 Mpps
    • 95.2 Mpps
  • Switching capacity
    • 16 Gbit/s
    • 20 Gbit/s
    • 56 Gbit/s
    • 48 Gbit/s
    • 32 Gbit/s
    • 10 Gbit/s
    • 36 Gbit/s
    • 128 Gbit/s
    • 52 Gbit/s
    • 80 Gbit/s
    • 104 Gbit/s
    • 40 Gbit/s
    • 45 Gbit/s
    • 100 Gbit/s
    • 120 Gbit/s
    • 160 Gbit/s
    • 168 Gbit/s
    • 216 Gbit/s
    • 4.8 Gbit/s
    • 60 Gbit/s
    • 8.8 Gbit/s
    • 1.2 Gbit/s
    • 110 Gbit/s
    • 129 Gbit/s
    • 176 Gbit/s
    • 200 Gbit/s
    • 240 Gbit/s
    • 25 Gbit/s
    • 26.78 Gbit/s
    • 320 Gbit/s
    • 7.2 Gbit/s
    • 9.6 Gbit/s
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 4000 entries
    • 32000 entries
    • 1000 entries
    • 2000 entries
    • 2048 entries
    • 4096 entries
    • 4800 entries
    • 64 entries
  • Packet buffer memory
    • 4.1 MB
    • 12 MB
    • 1.5 MB
    • 2 MB
    • 4 MB
    • 0.192 MB
    • 0.5 MB
    • 0.525 MB
    • 1 MB
    • 0.64 MB
    • 16 MB
    • 0.256 MB
    • 0.4 MB
    • 24 MB
    • 525 MB
    • 6 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
    • No
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
    • No
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 32
    • 256
    • 4094
    • 128
    • 1000
    • 4096
    • 512
  • Installed SFP modules quantity
    • 0
    • 2
    • 4
    • 24
  • Installed SFP+ modules quantity
    • 0
    • 4
    • 2
  • Power over Ethernet (PoE) ports quantity
    • 8
    • 4
    • 24
    • 50
    • 16
    • 26
    • 28
    • 48
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • Fast Ethernet (10/100)
    • 10G Ethernet (100/1000/10000)
    • No
  • Power connector
    • AC-in jack
    • DC-in jack
  • Gigabit Ethernet (copper) ports quantity
    • 16
    • 24
    • 8
    • 18
    • 2
    • 26
    • 4
    • 5
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 24
    • 16
    • 5
    • 48
    • 10
    • 26
    • 18
    • 44
    • 0
    • 2
    • 25
    • 6
    • 9
  • DC input voltage
    • 44 - 57 V
    • 5 V
    • 54 V
    • 12 - 24 V
    • 12 V
    • 48 V
    • 52 V
    • 53.5 V
    • 9 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 32 W
    • 60 W
    • 64 W
    • 90 W
  • Total Power over Ethernet (PoE) budget
    • 250 W
    • 130 W
    • 150 W
    • 240 W
    • 384 W
    • 120 W
    • 500 W
    • 60 W
    • 100 W
    • 110 W
    • 180 W
    • 192 W
    • 375 W
    • 400 W
    • 55 W
    • 68 W
    • 70 W
    • 153 W
    • 370 W
    • 48 W
    • 600 W
    • 64 W
    • 700 W
    • 77 W
    • 92 W
    • 960 W
  • DHCP features
    • DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP server
    • DHCP server, DHCP client
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCP client, DHCP relay
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay
    • DHCP client, DHCP server, DHCP snooping
    • DHCP relay, DHCP snooping
    • DHCP client, DHCP snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP server, DHCP snooping
    • DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server
    • DHCP server, DHCP snooping
    • DHCP snooping, DHCP relay
    • DHCPv6 client
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
    • 1
    • 16
  • Jumbo frames
    • 9000
    • 10000
    • 12000
    • 15000
    • 9216
    • 15
    • 16000
    • 10
    • 12
    • 16
    • 9
    • 9126
  • Switch layer
    • L2
    • L2/L3
    • L3
    • L2+
    • L2/L2+
  • Virtual LAN features
    • Port-based VLAN
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN, Tagged VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MTU VLAN, Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • IP subnet–based VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Tagged VLAN
    • Voice VLAN
  • Power over Ethernet (PoE) type supported
    • PoE+
    • Active PoE
    • Passive PoE
    • PoE++ (4PPoE)
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
    • 4
    • 2
  • Heat dissipation
    • 118.92 BTU/h
    • 1658.78 BTU/h
    • 48.39 BTU/h
    • 7.03 BTU/h
    • 741.15 BTU/h
    • 10.88 BTU/h
    • 1002.54 BTU/h
    • 107.5 BTU/h
    • 111.71 BTU/h
    • 120.1 BTU/h
    • 125.83 BTU/h
    • 13 BTU/h
    • 14.67 BTU/h
    • 15.8 BTU/h
    • 1530.75 BTU/h
    • 1546.15 BTU/h
    • 1617.36 BTU/h
    • 1626.57 BTU/h
    • 1637.14 BTU/h
    • 164 BTU/h
    • 1656.19 BTU/h
    • 19.21 BTU/h
    • 195.43 BTU/h
    • 21.59 BTU/h
    • 2153.45 BTU/h
    • 2169.2 BTU/h
    • 225.06 BTU/h
    • 225.75 BTU/h
    • 23.33 BTU/h
    • 2571.52 BTU/h
    • 265 BTU/h
    • 28.52 BTU/h
    • 33.61 BTU/h
    • 33.78 BTU/h
    • 34.3 BTU/h
    • 34.52 BTU/h
    • 35.6 BTU/h
    • 37.51 BTU/h
    • 41.97 BTU/h
    • 44.62 BTU/h
    • 44.63 BTU/h
    • 44.788 BTU/h
    • 45.279 BTU/h
    • 45.35 BTU/h
    • 492.6 BTU/h
    • 5.627 BTU/h
    • 51.18 BTU/h
    • 519.51 BTU/h
    • 53 BTU/h
    • 55 BTU/h
    • 59.09 BTU/h
    • 594.46 BTU/h
    • 6.99 BTU/h
    • 619.06 BTU/h
    • 628 BTU/h
    • 718.828 BTU/h
    • 76.73 BTU/h
    • 8.22 BTU/h
    • 864.1 BTU/h
    • 89 BTU/h
    • 9.274 BTU/h
    • 91.1 BTU/h
    • 956.077 BTU/h
    • 977.44 BTU/h
    • 984.88 BTU/h
    • 995.09 BTU/h
    • 996.35 BTU/h
  • Band
    • Dual Band
  • Porturi SFP
    • 4
  • Bandwidth
    • 2.4 GHz
    • 48 Gbit/s
    • 16 Gbit/s
    • 5 GHz
  • Browser supported
    • Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0
    • Apple Safar, Google Chrome, Microsoft Edge, Mozilla Firefox
  • 2.4 GHz
    • Yes
    • No
  • 5 GHz
    • Yes
    • No
  • 6 GHz
    • No
  • Fit AP mode features
    • Mesh networking
  • Maximum data transfer rate (2.4 GHz)
    • 688 Mbit/s
    • 300 Mbit/s
    • 575 Mbit/s
  • Channel bandwidth
    • 160 MHz
    • 40 MHz
  • Maximum data transfer rate (5 GHz)
    • 2400 Mbit/s
    • 2882 Mbit/s
    • 300 Mbit/s
    • 4324 Mbit/s
  • Frequency band
    • 2.4 - 2.483 GHz
    • 5 GHz
    • 5.1 - 5.9 GHz
    • 5.15 - 5.85 GHz
  • Schedule access
    • Yes
  • Rack mount kit
    • Yes
    • No
  • SFP module slots quantity
    • 2
    • 4
    • 1
    • 16
  • Antenna direction type
    • Directional
    • Omni-directional
  • Placement
    • Ceiling
    • Desk
    • Pole, Wall
    • Wall
  • Sensor type
    • CMOS
  • Zoom capability
    • Yes
  • Live view
    • Yes
  • Night vision
    • Yes
  • LED type
    • IR
  • Infra-red wavelength
    • 850 nm
  • Night vision distance
    • 12 m
  • Number of cameras
    • 1
  • Video motion detection
    • Yes
  • Video compression formats
    • H.264
  • Frame rate
    • 30 fps
  • Static route
    • Yes
  • VPN tunnels quantity
    • 500
    • 80
  • Policy-based routing
    • Yes
  • Routing protocols
    • IP
    • RIP, OSPF
  • System event log
    • Yes
    • No
  • URL filtering
    • Yes
  • IP address filtering
    • Yes
  • ARP attack prevention
    • Yes
  • SFP WAN
    • Yes
  • ADSL
    • No
  • WAN-Ports
    • 1
    • 3
  • WAN-Port-Type
    • Gigabit
  • Fiber optic connector
    • SFP
    • LuxCis
  • Output current
    • 1 A
    • 2 A
    • 1.3 A
    • 1.5 A
    • 3 A
  • Output voltage
    • 12 V
    • 24 V
    • 18 - 56 V
    • 55 V
  • Combo SFP ports quantity
    • 2
    • 4
  • Housing colour
    • Black
  • RS-232 ports
    • 1
  • KVM-Type
    • Analog
  • Works with Amazon Alexa
    • Yes
  • Ethernet cable
    • Yes
  • Number of units included
    • 2 pc(s)
    • 3 pc(s)
    • 1 pc(s)
  • Dynamic IP
    • Yes
  • Point-to-point protocol over Ethernet (PPPoE)
    • Yes
  • Static IP
    • Yes
  • Tagged VLAN
    • Yes
  • IGMP proxy
    • Yes
  • Port-Type
    • Gigabit
  • Input frequency
    • 50 - 60 Hz
  • Output power
    • 90 W
  • Console port
    • RJ-45/micro-USB
    • RJ-45
    • RJ-45/Mini-USB
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
    • No
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 16
    • 24
    • 8
    • 4
    • 48
    • 12
    • 20
    • 6
  • Portabil
    • Nu
  • Port USB
    • Da
  • Number of users
    • 16000 user(s)
    • 4096 user(s)
  • Bandwidth control
    • Yes
  • Warranty card
    • Yes
  • Antenna gain level (max)
    • 12 dBi
    • 13 dBi
    • 18 dBi
    • 3 dBi
    • 4 dBi
    • 6.8 dBi
    • 9 dBi
  • Traffic classification
    • Yes
    • No
  • Cable length detection
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 16
    • 24
    • 25
    • 48
    • 6
    • 8
  • Numar porturi RJ-45
    • 2
    • 4
  • Compatibil Mesh
    • Da
    • Nu
  • Number of queues
    • 8
    • 4
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • SP
    • SP, Weighted Round Robin (WRR)
    • SPQ, Weighted Round Robin (WRR)
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
    • No
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • 10G Ethernet (copper) ports quantity
    • 2
    • 4
    • 8
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 24
    • 6
  • BeamForming
    • Yes
  • AC adapter input current
    • 0.6 A
    • 0.4 A
  • Audio input channels
    • 2.0 channels
  • Signal-to-Noise Ratio (SNR)
    • 89 dB
  • Field of view (FOV) angle
    • 87
  • Maximum aperture number
    • 2
  • Focal length range
    • 4 mm
  • DC output voltage
    • 9
  • DC output current
    • 0.6 A
  • MC-Standard
    • Gigabit
  • MC-Type
    • Single mode
  • Wireless isolation
    • Yes
  • Band steering
    • Yes
  • Syslog
    • Yes
  • Number of SSID supported
    • 1
  • Service Set Identifier (SSID) features
    • SSID broadcast, SSID broadcast on/off
    • SSID broadcast on/off
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 10BASE-TX, 1000BASE-T
    • 1000BASE-T
    • 1000BASE-T, 100BASE-T, 10GBASE-T
    • 1000BASE-T, 100BASE-TX
    • 100BASE-T
    • 100BASE-T, 100BASE-TX
    • 100BASE-TX, 100BASE-T, 1000BASE-T
    • 100Base-TX, 10Base-T
    • 10BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-T
    • 10BASE-T, 100BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-X, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 10BASE-TX, 1000BASE-T
    • 10BASE-T, 10BASE-TX, 100BASE-FX, 100BASE-TX
    • 10GBASE-T, 100BASE-TX
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
  • Number of devices supported
    • 150
  • Wireless Distribution System (WDS) bridge
    • Yes
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e
    • Cat3, Cat5, Cat6
    • Cat3, Cat5e, Cat4, Cat5
    • Cat5, Cat5e, Cat6
    • Cat6a
  • Head-of-line (HOL) blocking
    • Yes
  • Fast roaming
    • Yes
  • DC voltage range
    • 12 V
    • 16 - 27 V
  • Safety
    • LVD, BSMI
    • CB, UL, BSMI, CCC
    • UL60950-1, 2nd Edition, CSA C22.2 No.60950-1-07, 2nd Edition, IEC60950-1(UL-EU, UL-CB)
    • Y
  • Auto Wireless Distribution System (WDS)
    • Yes
  • Routing entries
    • 64
    • 192
  • Redundant power supply (RPS) support
    • Yes
  • Number of static routes
    • 48
    • 128
    • 192
    • 256
    • 32
    • 63
  • IPv4 routes
    • 48
    • 59
    • 64
  • IPv6 routes
    • 48
    • 5
  • IPv4 & IPv6 features
    • IPv4/IPv6 access-control list (ACL), IPv6 ping
    • IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv6 Telnet
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • RADIUS
    • IEEE 802.1x, RADIUS, TACACS+
    • AAA, TACACS+
    • AAA, IEEE 802.1x, RADIUS, TACACS+
    • HWTACACS
    • HWTACACS+, IEEE 802.1x, RADIUS
    • RADIUS, TACACS+
  • Number of IP interfaces
    • 16
    • 20
    • 32
  • Multicast features
    • Multicast forwarding
  • Multicast Listener Discovery (MLD) snooping
    • MLD v1/v2
    • Y
    • v1
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Guest VLAN, Port-based authentication
    • Auto VLAN, Guest VLAN
    • Guest VLAN, MAC-based authentication
    • Port-based authentication
    • Auto VLAN
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
  • Antenna features
    • Integrated antenna
  • MIB support
    • Y
    • Yes
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC 1213, RFC 1643, RFC 1493
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX, 1000BASE-X
    • 40GBASE-LR4
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 1 g
    • 10.4 kg
    • 8.53 kg
    • 8.54 kg
    • 9.31 kg
  • Products per pallet (air)
    • 1 pc(s)
    • 150 pc(s)
    • 160 pc(s)
    • 180 pc(s)
    • 72 pc(s)
  • Pallet height (air)
    • 1 mm
    • 118.2 cm
    • 121.2 cm
    • 140.3 cm
    • 185.9 cm
  • Products per pallet (sea)
    • 11 pc(s)
    • 120 pc(s)
    • 160 pc(s)
    • 250 pc(s)
    • 270 pc(s)
  • Master (outer) cases per pallet (air)
    • 11 pc(s)
    • 24 pc(s)
    • 30 pc(s)
    • 32 pc(s)
    • 36 pc(s)
  • Pallet height (sea)
    • 1 mm
    • 185.9 cm
    • 188 cm
    • 193 cm
    • 2.04 m
  • Master (outer) cases per pallet (sea)
    • 1 pc(s)
    • 32 pc(s)
    • 40 pc(s)
    • 50 pc(s)
    • 54 pc(s)
  • Pallet gross length
    • 110 cm
    • 1 mm
  • Pallet gross width
    • 120 cm
    • 1 mm
  • Pallet gross weight (air)
    • 1 g
    • 268.3 kg
    • 295.7 kg
    • 425.5 kg
    • 435.8 kg
  • Pallet gross weight (sea)
    • 1 g
    • 430.6 kg
    • 435.8 kg
    • 480.3 kg
    • 625.9 kg
  • Shipping (inner) case gross weight
    • 1 g
    • 10.1 kg
    • 11.1 kg
    • 13 kg
    • 9.21 kg
  • Transmitting power (CE)
    • 17 dBm
    • 2.4 GHz ≤15dBm, 5 GHz ≤21dBm
    • 2.4 GHz ≤20dBm, 5 GHz ≤23dBm
    • 2.4 GHz ≤20dBm, 5 GHz ≤30dBm
    • 20 dBm
  • Management platform
    • Pharos Control
  • Rubber feet
    • Yes
  • Throughput
    • 14.88 Mpps
    • 23.8 Mpps
    • 35.7 Mpps
    • 11.9 Mpps
    • 18000 Mpps
    • 2.38 Mpps
    • 26000 Mpps
    • 28 Gbit/s
    • 2Gbps
    • 3.5 Gbit/s
    • 3.57 Mpps
    • 44000 Mpps
    • 55 Gbit/s
    • 71.4 Mpps
    • 9.5 Mpps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • FCC 15 A, CE A, BSMI EMC
    • ICES-003 Class A, FCC Class A, RCM Class A, BSMI Class A, CE Class A, VCCI A, CCC, KCC
    • CE, FCC, C-Tick, A; BSMI CNS13438
    • CLASS B
  • Minimum system requirements
    • 1
    • Microsoft Windows 8, 7,Vistaâ„¢, XP or MAC OS, NetWare, UNIX or Linux.
  • Throughput data rate
    • 300 Mbit/s
  • Automatic channel scanning
    • Yes
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • PoE adapter included
    • Yes
  • LAN port type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • Packet forwarding rate (1 Gbps)
    • 14880 pps
    • 1488000 pps
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 1488000 pps
    • 14880 pps
  • Supported data transfer rates
    • 10/100/1000 Mbps
    • 10/100/100 Mbps
    • 10/100/1000 Mbit/s
  • Remotely operated
    • Yes

Retelistica, AC input voltage: 100 - 240 V

Filtreaza 1
Mod afisare
Zyxel 8-port GbE Smart Managed PoE Switch with GbE Uplink
Zyxel 8-port GbE Smart Managed PoE Switch with GbE Uplink
677 51 RON
Adauga in cos
Switch ALLIED TELESIS GS950, 48 port, 10/100/1000 Mbps
Switch ALLIED TELESIS GS950, 48 port, 10/100/1000 Mbps
3.866 03 RON
Adauga in cos
Switch Ubiquiti UniFi USW-24-POE, 24 port, 10/100/1000 Mbps
Switch Ubiquiti UniFi USW-24-POE, 24 port, 10/100/1000 Mbps
2.291 16 RON
Adauga in cos
Router wireless ASUS RT-BE82U BE6500, WIFI 7, Dual Band
Router wireless ASUS RT-BE82U BE6500, WIFI 7, Dual Band
954 04 RON
Adauga in cos
Switch TP-Link TL-SF1016DS, 16 port, 10/100Mbps
Switch TP-Link TL-SF1016DS, 16 port, 10/100Mbps
200 59 RON
Adauga in cos
Switch TP-Link TL-SG3210, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG3210, 8 port, 10/100/1000 Mbps
571 11 RON
Adauga in cos
Range Extender TP-LINK RE550, AC1900, OneMeshâ„¢, Dual-Band, Gigabit
Range Extender TP-LINK RE550, AC1900, OneMeshâ„¢, Dual-Band, Gigabit
263 53 RON
Adauga in cos
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
2.359 11 RON
Adauga in cos
Omada 24-Port Gigabit Easy Managed Switch PORT: 24× Gigabit RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials, Flow Control, Loopback Detection, Port Isolation, Port Mirroring,
Omada 24-Port Gigabit Easy Managed Switch PORT: 24× Gigabit RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials, Flow Control, Loopback Detection, Port Isolation, Port Mirroring,
567 71 RON
Adauga in cos
Switch Ubiquiti UniFi USW-16-POE, 16 port, 10/100/1000 Mbps
Switch Ubiquiti UniFi USW-16-POE, 16 port, 10/100/1000 Mbps
1.811 32 RON
Adauga in cos
Switch TP-Link 24 porturi, 24x RJ452x 10G, SFP+ (uplink), viteza LAN 10/100/1000 Mbps, buget POE 500 W, Layer 2+, 16 Porturi PoE+, 8 Porturi PoE++
Switch TP-Link 24 porturi, 24x RJ452x 10G, SFP+ (uplink), viteza LAN 10/100/1000 Mbps, buget POE 500 W, Layer 2+, 16 Porturi PoE+, 8 Porturi PoE++
3.529 82 RON
Adauga in cos
Router wireless ASUS RT-BE59 BE5000, WIFI 7, Mesh, Dual Band
Router wireless ASUS RT-BE59 BE5000, WIFI 7, Mesh, Dual Band
720 06 RON
Adauga in cos
Router wireless ASUS PRT-BE5000, WIFI 7, Mesh, Dual Band
Router wireless ASUS PRT-BE5000, WIFI 7, Mesh, Dual Band
774 28 RON
Adauga in cos
Asus EBP15 Switch 5 Porturi GBE, Smart managed, POE, Standarde retea: IEEE 802.1p, IEEE 802.1q, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IPv4, Interfata 5 x 10/100/1000Mbps, Buget POE: 60w, Securitate: SSL/TLS.
Asus EBP15 Switch 5 Porturi GBE, Smart managed, POE, Standarde retea: IEEE 802.1p, IEEE 802.1q, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IPv4, Interfata 5 x 10/100/1000Mbps, Buget POE: 60w, Securitate: SSL/TLS.
351 67 RON
Adauga in cos
Switch TP-Link TL-SG1005D, 5 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1005D, 5 port, 10/100/1000 Mbps
69 39 RON
Adauga in cos
ATEN VM0404HA. Tipul de produs: Comutator matrice AV, Rata de transfer de date: 10,2 Gbit/s, Tact maxim pixel: 340 MHz. Culoare carcasă externă: Negru, Material carcasă: Metal. Conector USB: Micro-USB. Consum de energie (max): 9,62 W. Produse per cutie
ATEN VM0404HA. Tipul de produs: Comutator matrice AV, Rata de transfer de date: 10,2 Gbit/s, Tact maxim pixel: 340 MHz. Culoare carcasă externă: Negru, Material carcasă: Metal. Conector USB: Micro-USB. Consum de energie (max): 9,62 W. Produse per cutie
9.180 69 RON
Adauga in cos
Wireless Access Point TP-Link CPE510, 2x10/100Mbps port, 2 antene interne de 13dBi, N300, 2x2 MIMO
Wireless Access Point TP-Link CPE510, 2x10/100Mbps port, 2 antene interne de 13dBi, N300, 2x2 MIMO
302 77 RON
Adauga in cos
Range Extender TP-LINK RE300, AC1200, OneMeshâ„¢, Dual-Band, Smart Roaming
Range Extender TP-LINK RE300, AC1200, OneMeshâ„¢, Dual-Band, Smart Roaming
156 18 RON
Adauga in cos
"JetStream™ 18-Port Gigabit Smart Switch with 16-Port PoE+ PORT: 16× Gigabit RJ45 Ports, 2× Gigabit SFP Slots SPEC: 802.3at/af, 150 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing,
"JetStream™ 18-Port Gigabit Smart Switch with 16-Port PoE+ PORT: 16× Gigabit RJ45 Ports, 2× Gigabit SFP Slots SPEC: 802.3at/af, 150 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing,
1.366 26 RON
Adauga in cos
Omada 28-Port Gigabit Smart Switch with 16-Port PoE+ PORT: 24× Gigabit Ports (16×PoE+ and 8× Non-PoE), 4× Gigabit SFP Slots SPEC: 16× 802.3at/af, 150 W PoE Power, 1U 19-inch Rack-mountable Steel Case, Fanless FEATURE: Integration with Omada SDN
Omada 28-Port Gigabit Smart Switch with 16-Port PoE+ PORT: 24× Gigabit Ports (16×PoE+ and 8× Non-PoE), 4× Gigabit SFP Slots SPEC: 16× 802.3at/af, 150 W PoE Power, 1U 19-inch Rack-mountable Steel Case, Fanless FEATURE: Integration with Omada SDN
1.488 62 RON
Adauga in cos
Router wireless CUDY WR3600E, WIFI 7, Dual Band
Router wireless CUDY WR3600E, WIFI 7, Dual Band
320 11 RON
Adauga in cos
Switch Ubiquiti UniFi PRO USW-PRO-24-POE, 24 port, 10/100/1000 Mbps
Switch Ubiquiti UniFi PRO USW-PRO-24-POE, 24 port, 10/100/1000 Mbps
4.182 44 RON
Adauga in cos
Switch Ubiquiti UniFi Gigabit USW-24, 24 port, 10/100/1000 Mbps
Switch Ubiquiti UniFi Gigabit USW-24, 24 port, 10/100/1000 Mbps
1.370 71 RON
Adauga in cos
Switch Ubiquiti UniFi, USW-48, 48 port, 10/100/1000 Mbps
Switch Ubiquiti UniFi, USW-48, 48 port, 10/100/1000 Mbps
2.420 83 RON
Adauga in cos
Rezultate de la 49 la 72 din 147
  • 1
  • 2
  • 3
  • 4
  • 5
  • ...
  • 7

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro