• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Package weight: 2.97 kg
Sumar
  • 2.97 kg
  • PC, Periferice si Software
    • Componente PC
    • Retelistica
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • GIGABYTE
    • TP-LINK
  • Product colour
    • Black
  • Wi-FI
    • Yes
  • Ethernet LAN
    • Yes
  • Operating relative humidity (H-H)
    • 10 - 90%
  • Operating temperature (T-T)
    • 0 - 45 C
  • Package width
    • 34.5 mm
    • 528 mm
  • Package height
    • 100 mm
    • 80 mm
  • Package weight (1) 2.97 kg
    • 3 kg
    • 190 g
    • 13.2 kg
    • 19 kg
    • 1.12 kg
    • 1.15 kg
    • 1.89 kg
    • 11.3 kg
    • 9.5 kg
    • 1.03 kg
    • 1.1 kg
    • 10.2 kg
    • 101.72 g
    • 14 kg
    • 750 g
    • 870 g
    • 96.69 g
    • 1.04 kg
    • 1.29 kg
    • 10.1 kg
    • 10.9 kg
    • 12.5 kg
    • 133.11 g
    • 140 g
    • 15.83 g
    • 160 g
    • 20.5 kg
    • 4 kg
    • 400 g
    • 7.1 kg
    • 9.2 kg
    • 1.01 kg
    • 1.08 kg
    • 1.27 kg
    • 1.34 kg
    • 1.7 kg
    • 10.5 kg
    • 11.8 kg
    • 12 kg
    • 120 g
    • 130.99 g
    • 135 g
    • 14.14 g
    • 16 kg
    • 2.21 kg
    • 2.52 kg
    • 300 g
    • 310 g
    • 4.9 kg
    • 40 g
    • 6.6 kg
    • 770 g
    • 8 kg
    • 8.35 kg
    • 8.4 kg
    • 800 g
    • 900 g
    • 1.06 g
    • 1.07 kg
    • 1.19 kg
    • 1.2 kg
    • 1.22 kg
    • 1.24 kg
    • 1.26 kg
    • 1.46 kg
    • 1.75 kg
    • 1.8 kg
    • 1.92 kg
    • 11.1 kg
    • 11.6 kg
    • 12.2 kg
    • 12.3 kg
    • 126 g
    • 13.33 g
    • 13.5 kg
    • 14.2 kg
    • 14.9 kg
    • 143.23 g
    • 15.9 kg
    • 170 g
    • 18.1 kg
    • 18.2 kg
    • 19.1 kg
    • 2 kg
    • 2.5 kg
    • 2.74 kg
    • 2.75 kg
    • 2.76 kg
    • 2.84 kg
    • 2.85 kg
    • 2.92 kg
    • 20.2 kg
    • 20.23 g
    • 20.6 kg
    • 24 kg
    • 240 g
    • 259 g
    • 29.24 g
    • 290 g
    • 31.98 g
    • 350 g
    • 370 g
    • 391 g
    • 420 g
    • 429.96 g
    • 480 g
    • 500 g
    • 54.1 g
    • 6.2 kg
    • 737 g
    • 785 g
    • 790 g
    • 8.8 kg
    • 850 g
    • 860 g
    • 9.05 kg
    • 9.3 kg
    • 9.4 kg
    • 9.55 kg
    • 940 g
    • 1 kg
    • 1.05 kg
    • 1.28 kg
    • 1.36 kg
    • 1.4 kg
    • 1.43 kg
    • 1.45 kg
    • 1.48 kg
    • 1.51 kg
    • 1.53 kg
    • 1.55 kg
    • 1.6 kg
    • 1.76 kg
    • 1.84 kg
    • 1.93 kg
    • 1.95 kg
    • 1.97 kg
    • 10.4 kg
    • 10.6 kg
    • 101.7 g
    • 11.5 kg
    • 111 g
    • 12.1 kg
    • 129 g
    • 13.4 kg
    • 13.7 kg
    • 130 g
    • 14.63 g
    • 15.03 g
    • 15.05 g
    • 150 g
    • 155 g
    • 16.4 kg
    • 164 g
    • 17 kg
    • 17.2 kg
    • 17.8 kg
    • 171 g
    • 173 g
    • 178.3 g
    • 18.7 kg
    • 18.9 kg
    • 19.08 g
    • 19.9 kg
    • 2.04 kg
    • 2.1 kg
    • 2.11 kg
    • 2.28 kg
    • 2.46 kg
    • 2.53 kg
    • 2.55 kg
    • 2.64 kg
    • 2.68 kg
    • 2.7 kg
    • 2.87 kg
    • 2.97 kg
    • 21 kg
    • 21.2 kg
    • 22 g
    • 220 g
    • 23 kg
    • 24 g
    • 250 g
    • 251 g
    • 260 g
    • 29.1 kg
    • 3.02 kg
    • 3.05 kg
    • 3.4 kg
    • 308 g
    • 309 g
    • 32.81 g
    • 331 g
    • 340 g
    • 377 g
    • 4.1 kg
    • 4.7 kg
    • 4.8 kg
    • 405 g
    • 410 g
    • 43 kg
    • 430 g
    • 442 g
    • 46.5 kg
    • 460 g
    • 485 g
    • 5.4 kg
    • 5.45 kg
    • 5.6 kg
    • 5.61 kg
    • 50 g
    • 51.58 g
    • 53.9 kg
    • 550 g
    • 6 kg
    • 6.25 kg
    • 6.5 kg
    • 6.62 kg
    • 6.77 kg
    • 6.9 kg
    • 60 g
    • 600 g
    • 603 g
    • 632 g
    • 650 g
    • 670 g
    • 694 g
    • 695 g
    • 7 kg
    • 7.01 kg
    • 7.04 kg
    • 7.32 kg
    • 7.5 kg
    • 7.6 kg
    • 7.7 kg
    • 7.9 kg
    • 70 g
    • 715 g
    • 720 g
    • 740 g
    • 75 g
    • 77.2 kg
    • 772 g
    • 8.09 kg
    • 8.19 kg
    • 8.2 kg
    • 8.6 kg
    • 8.9 kg
    • 81 kg
    • 837 g
    • 880 g
    • 9 kg
    • 91 kg
    • 950 g
    • 1.06 kg
    • 1.09 kg
    • 1.14 kg
    • 1.16 kg
    • 1.18 kg
    • 1.25 kg
    • 1.3 kg
    • 1.31 kg
    • 1.33 kg
    • 1.39 kg
    • 1.41 kg
    • 1.42 kg
    • 1.44 kg
    • 1.47 kg
    • 1.56 kg
    • 1.65 kg
    • 1.71 kg
    • 1.79 kg
    • 1.81 kg
    • 1.82 kg
    • 1.88 kg
    • 1.91 kg
    • 10.3 kg
    • 102.6 g
    • 104 g
    • 106 kg
    • 106.3 g
    • 109 g
    • 11 kg
    • 11.37 g
    • 110 g
    • 1120 kg
    • 12.4 kg
    • 12.7 kg
    • 120.5 g
    • 122 g
    • 124 g
    • 127.7 g
    • 13 kg
    • 13.3 kg
    • 13.8 kg
    • 13.94 g
    • 130.3 g
    • 132 g
    • 132.39 g
    • 133.1 g
    • 14.4 kg
    • 14.8 kg
    • 141 g
    • 142.4 g
    • 143 g
    • 146 g
    • 15 kg
    • 15.1 kg
    • 15.2 kg
    • 15.7 kg
    • 15.8 kg
    • 151 g
    • 156.9 g
    • 157.23 g
    • 16.2 kg
    • 16.3 kg
    • 16.6 kg
    • 162 g
    • 17.1 kg
    • 17.6 kg
    • 175 g
    • 18.3 kg
    • 180 g
    • 185 g
    • 19.4 kg
    • 19.6 kg
    • 191 g
    • 197 g
    • 198 g
    • 2.02 kg
    • 2.03 kg
    • 2.06 kg
    • 2.07 kg
    • 2.08 kg
    • 2.09 kg
    • 2.13 kg
    • 2.18 kg
    • 2.26 kg
    • 2.31 kg
    • 2.32 kg
    • 2.36 kg
    • 2.38 kg
    • 2.41 kg
    • 2.42 kg
    • 2.43 kg
    • 2.45 kg
    • 2.47 kg
    • 2.48 kg
    • 2.49 kg
    • 2.61 kg
    • 2.62 kg
    • 2.66 kg
    • 2.81 kg
    • 2.91 kg
    • 2.93 kg
    • 2.96 kg
    • 203 g
    • 208 g
    • 209.7 g
    • 21.1 kg
    • 21.66 g
    • 21.7 g
    • 210 g
    • 22 kg
    • 23 g
    • 230 g
    • 25.1 kg
    • 25.6 kg
    • 25.65 g
    • 253 g
    • 26.8 kg
    • 267 g
    • 27.1 kg
    • 277 g
    • 28 kg
    • 28.8 kg
    • 294 g
    • 295 g
    • 3.1 kg
    • 3.15 kg
    • 3.17 kg
    • 3.18 kg
    • 3.2 kg
    • 3.32 kg
    • 3.56 kg
    • 3.58 kg
    • 3.62 kg
    • 3.67 kg
    • 3.68 kg
    • 3.77 kg
    • 3.8 kg
    • 3.83 kg
    • 3.85 kg
    • 3.87 kg
    • 3.88 kg
    • 3.91 kg
    • 3.93 kg
    • 3.94 kg
    • 3.97 kg
    • 3.98 kg
    • 30 g
    • 30.41 g
    • 31 kg
    • 31.33 g
    • 320 g
    • 35.02 g
    • 360 g
    • 365 g
    • 37 kg
    • 374 g
    • 380 g
    • 388 g
    • 394 g
    • 398 g
    • 4.11 kg
    • 4.14 kg
    • 4.2 kg
    • 4.21 kg
    • 4.25 kg
    • 4.26 kg
    • 4.29 kg
    • 4.38 kg
    • 4.58 kg
    • 4.6 kg
    • 4.68 kg
    • 4.83 kg
    • 4.93 kg
    • 4.97 kg
    • 424.3 g
    • 428 g
    • 43.5 kg
    • 437 g
    • 439 g
    • 440 g
    • 445 g
    • 449.7 g
    • 45 kg
    • 450 g
    • 454.3 g
    • 46 g
    • 46.54 g
    • 470 g
    • 48.5 kg
    • 49 kg
    • 5.05 kg
    • 5.07 kg
    • 5.08 kg
    • 5.1 kg
    • 5.11 g
    • 5.18 kg
    • 5.2 kg
    • 5.25 kg
    • 5.3 kg
    • 5.31 kg
    • 5.41 kg
    • 5.44 kg
    • 5.5 kg
    • 5.53 kg
    • 5.56 kg
    • 5.63 kg
    • 5.77 kg
    • 5.92 kg
    • 507 g
    • 510 g
    • 52 g
    • 53 g
    • 530 g
    • 546 g
    • 557 g
    • 56 kg
    • 560 g
    • 57.1 kg
    • 57.7 g
    • 570 g
    • 570.3 g
    • 575 g
    • 58 g
    • 580 g
    • 590 g
    • 594 g
    • 6.04 kg
    • 6.08 kg
    • 6.1 kg
    • 6.12 kg
    • 6.13 kg
    • 6.15 kg
    • 6.29 kg
    • 6.3 kg
    • 6.31 kg
    • 6.34 kg
    • 6.4 kg
    • 6.66 kg
    • 6.7 kg
    • 6.71 kg
    • 6.74 kg
    • 6.8 kg
    • 6.81 kg
    • 6.85 kg
    • 6.96 kg
    • 603.27 g
    • 603.3 g
    • 610 g
    • 612 g
    • 620 g
    • 63 kg
    • 63.27 g
    • 63.55 g
    • 633 g
    • 64 g
    • 64.09 g
    • 640.9 g
    • 654 g
    • 66 kg
    • 668 g
    • 67 g
    • 67.2 g
    • 677 g
    • 678 g
    • 684 g
    • 690 g
    • 7.03 kg
    • 7.06 kg
    • 7.14 kg
    • 7.2 kg
    • 7.38 kg
    • 7.4 kg
    • 7.42 kg
    • 7.44 kg
    • 7.54 kg
    • 7.56 kg
    • 7.57 kg
    • 7.59 kg
    • 7.65 kg
    • 7.89 kg
    • 7.91 kg
    • 7.92 kg
    • 710 g
    • 711 g
    • 723 g
    • 73 kg
    • 730 g
    • 760 g
    • 77.61 g
    • 780 g
    • 783 g
    • 8.07 kg
    • 8.1 kg
    • 8.33 kg
    • 8.39 kg
    • 8.41 kg
    • 8.45 kg
    • 8.5 kg
    • 8.52 kg
    • 8.55 kg
    • 8.64 kg
    • 8.66 kg
    • 8.67 kg
    • 8.69 kg
    • 8.74 kg
    • 8.78 kg
    • 8.83 kg
    • 8.84 kg
    • 8.89 kg
    • 8.93 kg
    • 809 g
    • 810 g
    • 821 g
    • 830 g
    • 834 g
    • 872 g
    • 872.4 g
    • 875 g
    • 879 g
    • 890 g
    • 892 g
    • 897 g
    • 9.12 kg
    • 9.15 kg
    • 9.17 kg
    • 9.45 kg
    • 9.54 kg
    • 9.7 kg
    • 9.71 kg
    • 9.72 kg
    • 9.73 kg
    • 9.8 kg
    • 9.84 kg
    • 9.96 kg
    • 9.97 kg
    • 9.99 kg
    • 90 g
    • 905 g
    • 907 g
    • 91.6 kg
    • 910 g
    • 919.6 g
    • 930 g
    • 938 g
    • 941 g
    • 947 g
    • 960 g
    • 970 g
    • 972 g
    • 972.4 g
    • 980 g
    • 987 g
    • 988 g
    • 990 g
  • Package depth
    • 294 mm
    • 336 mm
  • DisplayPorts quantity
    • 0
  • HDMI version
    • 2.1
  • DisplayPort version
    • 1.4
  • HDMI ports quantity
    • 1
  • Audio output channels
    • 7.1 channels
  • Country of origin
    • China
  • Bluetooth version
    • 5.3
  • USB 2.0 ports quantity
    • 2
  • Cables included
    • AC
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 4
  • Headphone outputs
    • 1
  • Wi-Fi standards
    • Wi-Fi 7 (802.11be)
  • Storage relative humidity (H-H)
    • 5 - 90%
  • Storage temperature (T-T)
    • -40 - 70 C
  • Battery technology
    • Lithium-Manganese Dioxide (LiMnO2)
  • Number of battery cells
    • 1
  • Form factor
    • 1U
  • On-board graphics card
    • No
  • Maximum internal memory
    • 256 GB
  • Top Wi-Fi standard
    • Wi-Fi 7 (802.11be)
  • WLAN controller model
    • Qualcomm QCNCM865
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-C ports quantity
    • 0
  • USB4 Gen 3x2 ports quantity
    • 0
  • Processor socket
    • Socket AM5
  • Processor manufacturer
    • AMD
  • Weight
    • 2.54 kg
  • Width
    • 30.5 mm
    • 440 mm
  • Height
    • 35 mm
    • 44 mm
  • Depth
    • 220 mm
    • 24.4 mm
  • USB 3.2 Gen 2 (3.1 Gen 2) Type-C ports quantity
    • 0
  • USB 3.2 Gen 2 (3.1 Gen 2) Type-A ports quantity
    • 4
  • Password protection
    • Yes
  • Audio Chip
    • Realtek ALC1220
  • Motherboard chipset
    • AMD X870
  • Battery weight
    • 3 g
  • Ethernet LAN data rates
    • 10,100,1000,10000 Mbit/s
  • Memory channels
    • Dual-channel
  • Memory slots type
    • DIMM
  • PCI Express x4 (Gen 3.x) slots
    • 0
  • PCI Express x16 (Gen 4.x) slots
    • 1
  • LAN controller
    • Realtek RTL8126
  • USB 3.2 Gen 2x2 Type-C ports quantity
    • 0
  • PCI Express x16 (Gen 5.x) slots
    • 1
  • Line-in
    • Yes
  • Number of SATA III connectors
    • 4
  • PCI Express x1 (Gen 3.x) slots
    • 0
  • PCI Express x16 (Gen 3.x) slots
    • 1
  • Number of memory slots
    • 4
  • Supported memory types
    • DDR5-SDRAM
  • VGA (D-Sub) ports quantity
    • 0
  • Supported storage drive types
    • HDD & SSD
  • Ethernet interface type
    • 5 Gigabit Ethernet
  • Number of storage drives supported
    • 8
  • PCI Express x4 (Gen 4.x) slots
    • 0
  • Battery type
    • CR2032
  • Windows operating systems supported
    • Windows 11 x64
  • LED indicators
    • Yes
  • Power source
    • AC
  • Number of fans
    • 1 fan(s)
  • DirectX version
    • 12.0
  • DVI-D ports quantity
    • 0
  • Parallel processing technology support
    • Not supported
  • Lithium weight per battery
    • 0.07 g
  • Clear CMOS button
    • Yes
  • BIOS memory size
    • 256 Mbit
  • ACPI version
    • 5.0
  • Desktop Management Interface (DMI) version
    • 2.7
  • System Management BIOS (SMBIOS) version
    • 2.7
  • BIOS type
    • UEFI AMI
  • Clear CMOS jumper
    • Yes
  • Number of M.2 (M) slots
    • 4
  • Motherboard form factor
    • ATX
  • Motherboard chipset family
    • AMD
  • Component for
    • PC
  • USB 2.0 connectors
    • 2
  • USB 3.2 Gen 1 (3.1 Gen 1) connectors
    • 2
  • USB 3.2 Gen 2 (3.1 Gen 2) connectors
    • 0
  • ATX Power connector (24-pin)
    • Yes
  • CPU fan connector
    • Yes
  • Number of chassis fan connectors
    • 6
  • RGB LED pin header
    • Yes
  • Number of RGB LED pin headers
    • 5
  • Supported memory clock speeds
    • 4400,4800,5200,5600,6000,6200,6400,6600,6666,6800,7000,7200,7600,7800,8200,8400,8600 MHz
  • Supported memory clock speed (max)
    • 8600 MHz
  • ECC сompatibility
    • ECC & Non-ECC
  • Supported processor sockets
    • Socket AM5
  • Compatible processor series
    • AMD Ryzen 7000 Series, AMD Ryzen 8000 Series, AMD Ryzen 9000 Series
  • PS/2 ports quantity
    • 0
  • RAID levels
    • 0, 1, 10
  • Supported storage drive interfaces
    • M.2, SATA III
  • RAID support
    • Yes
  • 1st M.2 highest PCI Express generation
    • 5.0
  • 2nd M.2 largest key size
    • 22110
  • 2nd M.2 highest PCI Express generation
    • 5.0
  • 3rd M.2 largest key size
    • 22110
  • 3rd M.2 highest PCI Express generation
    • 5.0
  • 1st M.2 largest key size
    • 25110
  • 4th M.2 highest PCI Express generation
    • 4.0
  • 4th M.2 largest key size
    • 22110
  • PC health monitoring
    • Fan, Temperature, Voltage
  • Front panel audio connector
    • Yes
  • EPS power connector (8-pin)
    • Yes
  • Front panel connector
    • Yes
  • Number of CPU fan connectors
    • 2
  • Number of EPS power connectors (8-pin)
    • 2
  • TPM connector
    • Yes
  • Number of water pump connectors
    • 2
  • USB 3.2 Gen 2x2 connectors
    • 1
  • Maximum internal memory per slot
    • 64 GB
  • Unbuffered memory
    • Yes
  • Antenna included
    • Yes
  • Screws included
    • Yes
  • S/PDIF out port
    • Yes
  • WiFi-AP antenna jack
    • 2
  • Number of HDDs supported
    • 4
  • PCI Express x4 slots
    • 2
  • PCI
    • 0
  • Serial-or-Paralel
    • Yes/No
  • Onboard-CPU
    • No
  • USB4 Gen 2x2 ports quantity
    • 2
  • Maximum internal memory supported by processor
    • 256 GB
  • Power supply included
    • Yes
  • Manual
    • Yes
  • Supported memory module capacities
    • 1GB, 2GB, 4GB, 8GB, 12GB, 24GB, 32GB
  • PCI Express x1 (Gen 4.x) slots
    • 0
  • Number of power supply units
    • 2
  • Rack mounting
    • Yes
  • Power consumption (max)
    • 35.7 W
  • Jumbo frames support
    • Yes
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
  • MAC address filtering
    • Yes
  • IGMP snooping
    • Yes
  • Stackable
    • No
  • Layer
    • Layer-2
  • Rackable
    • Yes
  • LAN-Port-Type
    • Gigabit
  • Redundant-PSU
    • Yes
  • LAN-Ports
    • 24
  • Forwarding rate
    • 95.23 Mpps
  • Switching capacity
    • 128 Gbit/s
  • MAC address table
    • 16000 entries
  • Packet buffer memory
    • 12 MB
  • VLAN support
    • Yes
  • Web-based management
    • Yes
  • Switch type
    • Managed
  • Port mirroring
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • No
  • 10G support
    • Yes
  • Number of VLANs
    • 4000
  • Basic switching RJ-45 Ethernet ports type
    • No
  • Power connector
    • AC-in jack
  • Basic switching RJ-45 Ethernet ports quantity
    • 0
  • DHCP features
    • DHCP client, DHCP relay, DHCP server
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 4
  • Jumbo frames
    • 9000
  • Switch layer
    • L2
  • Virtual LAN features
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
  • Heat dissipation
    • 121.81 BTU/h
  • Rack mount kit
    • Yes
  • SFP module slots quantity
    • 4
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • System event log
    • Yes
  • Fiber optic connector
    • SFP, SFP+
  • Combo SFP ports quantity
    • 4
  • IGMP proxy
    • Yes
  • Console port
    • RJ-45/micro-USB
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
  • Multicast support
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Queue scheduling algorithms
    • SP, WRR+SP, Weighted Round Robin (WRR)
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
  • Fiber ports quantity
    • 20
  • Head-of-line (HOL) blocking
    • Yes
  • Routing entries
    • 512
  • Redundant power supply (RPS) support
    • Yes
  • Number of static routes
    • 48
  • IPv4 routes
    • 48
  • IPv6 routes
    • 48
  • IPv4 & IPv6 features
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • AAA, RADIUS, TACACS+
  • Multicast Listener Discovery (MLD) snooping
    • Y
  • Authentication
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
  • MIB support
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
  • BPDU filtering/protection
    • Yes
  • IP routing
    • Yes

PC, Periferice si Software, Package weight: 2.97 kg

Filtreaza 1
Mod afisare
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
4.718 18 RON
Adauga in cos
Placa de baza Gigabyte X870E AORUS MASTER, Socket AM5, DDR5, ATX
Placa de baza Gigabyte X870E AORUS MASTER, Socket AM5, DDR5, ATX
2.401 71 RON
Adauga in cos

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro