• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Switch-uri
  • Static route: Yes
Sumar
  • Yes
  • Retelistica (1) Switch-uri
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Switch-uri
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • D-LINK
    • ENGENIUS
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • Silver
    • White
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 0 - 95%
    • 5 - 95%
    • 10 - 95%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 45 C
    • -5 - 40 C
    • -20 - 50 C
    • -5 - 50 C
    • -5 - 45 C
    • 0 - 50 C
  • Package width
    • 528 mm
    • 250 mm
    • 270 mm
    • 279 mm
    • 319 mm
    • 365 mm
    • 400 mm
    • 440 mm
    • 580 mm
    • 616 mm
  • Package height
    • 80 mm
    • 100 mm
    • 107 mm
    • 297 mm
    • 85 mm
    • 91 mm
    • 92 mm
    • 95 mm
  • Package weight
    • 2.84 kg
    • 1.08 kg
    • 1.93 kg
    • 19 kg
    • 2.45 kg
    • 2.76 kg
    • 2.77 kg
    • 2.97 kg
    • 31 kg
    • 37 kg
    • 4.83 kg
    • 4.93 kg
    • 5.77 kg
    • 6.77 kg
  • Package depth
    • 250 mm
    • 528 mm
    • 336 mm
    • 104 mm
    • 165 mm
    • 355 mm
    • 400 mm
    • 503 mm
    • 521 mm
  • USB ports quantity
    • 1
  • Power consumption (typical)
    • 15 W
    • 238.4 W
    • 66 W
  • AC input voltage
    • 100 - 240 V
    • 220 V
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
  • Cables included
    • AC
    • AC, LAN (RJ-45)
    • LAN (RJ-45)
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
  • Ethernet LAN (RJ-45) ports
    • 4
    • 7
  • Certification
    • CE, FCC, IC
    • CE, FCC, RoHS
    • CB, UL, BSMI, CE Class A, VCCI Class A, FCC Class A, IC, BSMI, RCM
    • CE A, VCCI A, FCC A, BSMI, CCC
    • FCC Class A CE Class A ICES-003 VCCI Class A C-Tick BSMI
    • FCC Part 15 (Class B) IC CE EMC CB UL
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 64 MB
    • 128 MB
    • 8000 MB
  • Sustainability certificates
    • UL ECOLOGO
  • Compliance certificates
    • CE, Federal Communications Commission (FCC)
    • CE, Federal Communications Commission (FCC), RoHS
    • RoHS, Federal Communications Commission (FCC), Low Voltage Directive (LVD), CE
    • BSMI, CB, CCC, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), VCCI
    • BSMI, CB, CCC, cUL
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 0 - 95%
    • 10 - 90%
    • 5 - 95%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
  • Mean time between failures (MTBF)
    • 1274005 h
    • 268.305 h
    • 331669 h
    • 352.923 h
    • 587922.31 h
  • Form factor
    • 1U
    • Desktop/Wall-Mounting
  • Internal memory type
    • DDR4
  • Weight
    • 1.5 kg
    • 1.77 kg
    • 2.1 kg
    • 2.38 kg
    • 28 kg
    • 3 kg
    • 3.5 kg
    • 3.7 kg
    • 4.3 kg
    • 4.35 kg
    • 4.85 kg
    • 6.25 kg
  • Width
    • 440 mm
    • 442.4 mm
    • 294 mm
    • 441 mm
    • 330 mm
    • 200 mm
    • 210 mm
    • 226 mm
    • 240 mm
    • 99.8 mm
  • Height
    • 44 mm
    • 43.7 mm
    • 35 mm
    • 25 mm
    • 27 mm
  • Depth
    • 180 mm
    • 330 mm
    • 200 mm
    • 220 mm
    • 105 mm
    • 131 mm
    • 179.5 mm
    • 248 mm
    • 250 mm
    • 270 mm
    • 285.4 mm
    • 399.6 mm
    • 98 mm
  • Housing material
    • Metal, Plastic
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 2.1 MHz
  • DC-in jack
    • Yes
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 1000 Mbit/s
  • Package type
    • Box
  • Ethernet interface type
    • 2.5 Gigabit Ethernet, Gigabit Ethernet
  • Master (outer) case height
    • 278 mm
    • 315 mm
  • Master (outer) case length
    • 430 mm
    • 452 mm
  • Products per master (outer) case
    • 10 pc(s)
    • 4 pc(s)
  • Master (outer) case width
    • 290 mm
    • 357 mm
  • Master (outer) case gross weight
    • 11.5 kg
    • 7.7 kg
  • Master (outer) case net weight
    • 10.8 kg
  • Mac operating systems supported
    • Yes
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, PoE, Speed, System
    • Activity, Fan fail, Link, Power, Speed
    • Activity, Link, Power, Speed
  • Power source
    • AC
    • AC/DC
    • AC/PoE
    • DC/PoE
  • Number of fans
    • 3 fan(s)
    • 2 fan(s)
    • 0 fan(s)
    • 1 fan(s)
  • Products per shipping (inner) case
    • 3 pc(s)
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 52.9 dB
  • Input current
    • 1.2 A
    • 11.54 A
    • 2 A
    • 7.69 A
  • Power supply included
    • Yes
    • No
  • Memory type
    • DDR3-SDRAM
    • DRAM
  • Security algorithms
    • HTTPS, SSH, SSH-2, SSL/TLS
    • SNMP, SNMPv2, SNMPv3
    • 128-bit AES, 192-bit AES, 256-bit AES, DES, MD5, SHA-1, SHA-2, SHA-384, SHA-512
    • 802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
    • 802.1x RADIUS, SSH, SSL/TLS
    • EAP, SNMP, SNMPv2, SNMPv3
  • Reset button
    • Yes
  • Display type
    • LCM
  • Manual
    • Yes
  • Number of power supply units
    • 1
    • 2
  • Rack mounting
    • Yes
    • No
  • User guide
    • Yes
  • Power consumption (max)
    • 12.3 W
    • 137.01 W
    • 15.46 W
    • 152.3 W
    • 180.1 W
    • 185 W
    • 19.22 W
    • 251.5 W
    • 287.58 W
    • 292 W
    • 32.74 W
    • 35.7 W
    • 450 W
    • 477 W
    • 485.4 W
    • 6.84 W
    • 629.1 W
    • 864.1 W
  • Shipping (inner) case length
    • 41.6 cm
    • 53.9 cm
  • Shipping (inner) case width
    • 29.4 cm
    • 29.5 cm
  • Shipping (inner) case height
    • 34.9 cm
    • 39.3 cm
  • Linux operating systems supported
    • Yes
  • Jumbo frames support
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
  • DHCP server
    • Yes
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Port forwarding
    • Yes
  • Networking standards
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
  • Universal Plug and Play (UPnP)
    • Yes
  • DMZ support
    • Yes
  • Network address translation (NAT)
    • Yes
  • DSL WAN
    • No
  • SIM card slot
    • No
  • 3G/4G USB modem compatibility
    • Yes
  • Ethernet WAN
    • Yes
  • Management
    • Da
  • WAN connection
    • Ethernet (RJ-45)
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1, v2c, v3
    • SNMP v1/v2c/v3
  • Firmware upgradeable
    • Yes
  • MAC address filtering
    • Yes
  • DoS attack prevention
    • Yes
  • IGMP snooping
    • Yes
  • Input voltage
    • 100-240 V
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
    • Layer-3
  • PoE
    • Da
  • Montare in rack
    • Da
    • No
  • Viteza Transfer
    • Gigabit
  • Porturi RJ 45
    • 48× Gigabit Ports (32×PoE+ and 16× Non-PoE)
  • Rackable
    • Yes
    • No
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 24
    • 8
    • 48
    • 16
    • 5
  • Forwarding rate
    • 59.52 Mpps
    • 125 Mpps
    • 119.04 Mpps
    • 130.944 Mpps
    • 14.88 Mpps
    • 14.9 Mpps
    • 148.8 Mpps
    • 178.5 Mpps
    • 23.808 Mpps
    • 26.78 Mpps
    • 26.8 Mpps
    • 38.69 Mpps
    • 41.66 Mpps
    • 41.7 Mpps
    • 59.53 Mpps
    • 65.472 Mpps
    • 7.44 Mpps
    • 77.37 Mpps
    • 77.4 Mpps
    • 95.23 Mpps
  • Switching capacity
    • 80 Gbit/s
    • 56 Gbit/s
    • 104 Gbit/s
    • 168 Gbit/s
    • 20 Gbit/s
    • 36 Gbit/s
    • 10 Gbit/s
    • 128 Gbit/s
    • 16 Gbit/s
    • 160 Gbit/s
    • 176 Gbit/s
    • 200 Gbit/s
    • 240 Gbit/s
    • 320 Gbit/s
    • 52 Gbit/s
    • 8.8 Gbit/s
  • MAC address table
    • 16000 entries
    • 32000 entries
    • 8000 entries
    • 2000 entries
  • Packet buffer memory
    • 12 MB
    • 2 MB
    • 4.1 MB
    • 16 MB
    • 1.5 MB
    • 24 MB
    • 9 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Web-based management
    • Yes
  • Switch type
    • Managed
  • Port mirroring
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • Yes
    • No
  • Number of VLANs
    • 4000
    • 4094
    • 1000
  • Installed SFP modules quantity
    • 0
    • 2
    • 4
    • 24
  • Installed SFP+ modules quantity
    • 0
    • 4
    • 2
  • Power over Ethernet (PoE) ports quantity
    • 8
    • 24
    • 26
    • 28
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • No
  • Power connector
    • AC-in jack
    • DC-in jack
    • AC/DC
  • Gigabit Ethernet (copper) ports quantity
    • 24
    • 16
    • 8
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 24
    • 0
    • 48
    • 16
    • 5
  • DC input voltage
    • 44 - 57 V
    • 52 V
    • 53.5 V
    • 54 V
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 32 W
    • 64 W
    • 60 W
  • Total Power over Ethernet (PoE) budget
    • 120 W
    • 240 W
    • 400 W
    • 130 W
    • 160 W
    • 193 W
    • 230 W
    • 384 W
    • 48 W
    • 500 W
    • 55 W
    • 600 W
    • 700 W
    • 92 W
  • DHCP features
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP server
    • DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server
    • DHCP server, DHCP client
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP server, DHCP snooping
    • DHCP relay, DHCP server, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP snooping
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
    • 1
    • 16
    • 8
  • Jumbo frames
    • 9000
    • 12000
    • 10000
    • 16
  • Switch layer
    • L2/L3
    • L2
    • L2/L2+
    • L3
    • L2+
    • L2+/L3
  • Virtual LAN features
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Port-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN, Voice VLAN
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
    • 2
  • Heat dissipation
    • 1035.4 BTU/h
    • 111.71 BTU/h
    • 121.81 BTU/h
    • 1626.57 BTU/h
    • 1656.19 BTU/h
    • 2153.45 BTU/h
    • 225.06 BTU/h
    • 23.33 BTU/h
    • 41.97 BTU/h
    • 51.18 BTU/h
    • 519.51 BTU/h
    • 52.75 BTU/h
    • 614.58 BTU/h
    • 65.58 BTU/h
    • 857.98 BTU/h
    • 864.1 BTU/h
    • 996.35 BTU/h
  • Porturi SFP
    • 4× Gigabit SFP Slots
  • Rack mount kit
    • Yes
  • SFP module slots quantity
    • 2
    • 4
    • 1
    • 16
    • 8
  • Static route (1) Yes
    • Yes
  • VPN tunnels quantity
    • 100
    • 80
  • Policy-based routing
    • Yes
  • System event log
    • Yes
  • URL filtering
    • Yes
  • ARP attack prevention
    • Yes
  • SFP WAN
    • Yes
  • Fiber optic connector
    • SFP
    • SFP, SFP+
  • Combo SFP ports quantity
    • 2
    • 4
  • Point-to-point protocol over Ethernet (PPPoE)
    • Yes
  • IGMP proxy
    • Yes
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 16
    • 20
    • 32
    • 40
    • 48
    • 6
  • Number of users
    • 50 user(s)
  • Traffic classification
    • Yes
  • Number of queues
    • 8
  • Queue scheduling algorithms
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
  • 10G Ethernet (copper) ports quantity
    • 2
    • 4
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 24
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 10BASE-TX, 100BASE-FX, 100BASE-TX
  • Fiber ports quantity
    • 20
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat5, Cat5e
  • Head-of-line (HOL) blocking
    • Yes
  • Safety
    • CB, UL, BSMI, CCC
  • Routing entries
    • 64
    • 512
  • Redundant power supply (RPS) support
    • Yes
  • Number of static routes
    • 48
    • 128
    • 256
    • 32
    • 63
    • 96
  • IPv4 routes
    • 48
    • 64
  • IPv6 routes
    • 48
    • 32
  • IPv4 & IPv6 features
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • AAA, TACACS+
    • RADIUS
    • AAA, RADIUS, TACACS+
    • IEEE 802.1x, RADIUS, TACACS+
    • AAA, IEEE 802.1x, RADIUS, TACACS+
  • Number of IP interfaces
    • 16
    • 20
    • 32
    • 4
  • Multicast features
    • Controllable multicast
    • Multicast forwarding
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1/v2
    • MLD v1, MLD v2
    • v1
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
    • Port-based authentication
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
  • MIB support
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • Yes
    • Y
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX, 1000BASE-X
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 14.8 kg
    • 9.31 kg
  • Products per pallet (air)
    • 72 pc(s)
  • Pallet height (air)
    • 118.2 cm
    • 131.4 cm
  • Products per pallet (sea)
    • 120 pc(s)
  • Master (outer) cases per pallet (air)
    • 24 pc(s)
  • Pallet height (sea)
    • 188 cm
    • 2.1 m
  • Master (outer) cases per pallet (sea)
    • 40 pc(s)
  • Pallet gross length
    • 110 cm
  • Pallet gross width
    • 120 cm
  • Pallet gross weight (air)
    • 268.3 kg
    • 401.7 kg
  • Pallet gross weight (sea)
    • 430.6 kg
    • 652.9 kg
  • Shipping (inner) case gross weight
    • 10.1 kg
    • 15.7 kg
  • Throughput
    • 18000 Mpps
    • 26000 Mpps
    • 28 Gbit/s
    • 44000 Mpps
    • 88000 Mpps
  • Minimum system requirements
    • Microsoft Windows 8, 7,Vista™, XP or MAC OS, NetWare, UNIX or Linux.
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • LAN port type
    • 10Gigabit
    • Gigabit

Switch-uri, Static route: Yes

Filtreaza 1
Mod afisare
EnGenius Managed / stand-alone Desktop 8-port 55W GbE Switch (PoE) 8-port GbE PoE.af 55W L2+ DT Cloud Management Switch
EnGenius Managed / stand-alone Desktop 8-port 55W GbE Switch (PoE) 8-port GbE PoE.af 55W L2+ DT Cloud Management Switch
413 06 RON
Adauga in cos
EnGenius Managed Desktop 5-port gateway Gateway with 1 x PoE+
EnGenius Managed Desktop 5-port gateway Gateway with 1 x PoE+
854 26 RON
Adauga in cos
Omada 52-Port Gigabit Smart Switch with 32-Port PoE+ PORT: 48× Gigabit Ports (32×PoE+ and 16× Non-PoE), 4× Gigabit SFP Slots SPEC: 32× 802.3at/af, 230 W PoE Power, 1U 19-inch Rack-mountable Steel Case, Fanless FEATURE: Integration with Omada SDN
2.611 42 RON
Adauga in cos
Rezultate de la 25 la 27 din 27
  • 1
  • 2

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro