• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Switch-uri
  • Product colour: Black
Sumar
  • Black
  • Retelistica (1) Switch-uri
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Cabluri alimentare
    • Cabluri retea
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ATEN
    • CUDY
    • D-LINK
    • ENGENIUS
    • EXTRALINK
    • LANBERG
    • MERCUSYS
    • QNAP
    • TP-LINK
    • ZYXEL
  • Product colour (1) Black
    • Black
    • Grey
    • White
    • Silver
    • Blue
    • Black, Silver
    • Black, Grey
    • Black, White
    • Hazelnut
    • Olive
  • Wi-FI
    • No
  • Ethernet LAN
    • Yes
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 0 - 95%
    • 10 - 95%
    • 5 - 95%
    • 5 - 90%
    • -20 - 60%
    • 0 - 85%
    • 0 - 90%
    • 10 - 80%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -5 - 50 C
    • 0 - 45 C
    • -5 - 40 C
    • -20 - 50 C
    • -5 - 45 C
    • -40 - 75 C
    • 5 - 50 C
    • -10 - 40 C
  • Package width
    • 250 mm
    • 240 mm
    • 131 mm
    • 528 mm
    • 170 mm
    • 223 mm
    • 288 mm
    • 375 mm
    • 400 mm
    • 440 mm
    • 616 mm
    • 110 mm
    • 125 mm
    • 130 mm
    • 145 mm
    • 180 mm
    • 208 mm
    • 227 mm
    • 228 mm
    • 230 mm
    • 270 mm
    • 302 mm
    • 319 mm
    • 325 mm
    • 336 mm
    • 337 mm
    • 377 mm
    • 496 mm
    • 508 mm
    • 558 mm
    • 561 mm
    • 580 mm
    • 90 mm
    • 91 mm
  • Package height
    • 80 mm
    • 70 mm
    • 100 mm
    • 121 mm
    • 68 mm
    • 85 mm
    • 107 mm
    • 61 mm
    • 72 mm
    • 84 mm
    • 90 mm
    • 92 mm
    • 104 mm
    • 108 mm
    • 62 mm
    • 64 mm
    • 67 mm
    • 71 mm
    • 78 mm
    • 79 mm
    • 82 mm
    • 91 mm
    • 95 mm
  • Package weight
    • 2.21 kg
    • 2.28 kg
    • 2.76 kg
    • 2.84 kg
    • 2.85 kg
    • 29.1 kg
    • 870 g
    • 1.08 kg
    • 1.1 kg
    • 1.15 kg
    • 1.25 kg
    • 1.26 kg
    • 1.33 kg
    • 1.35 kg
    • 1.36 kg
    • 1.41 kg
    • 1.45 kg
    • 1.7 kg
    • 1.85 kg
    • 1.91 kg
    • 1.95 kg
    • 1.97 kg
    • 10.5 kg
    • 15.8 kg
    • 180 g
    • 19 kg
    • 2 kg
    • 2.02 kg
    • 2.04 kg
    • 2.07 kg
    • 2.11 kg
    • 2.13 kg
    • 2.17 kg
    • 2.45 kg
    • 2.62 kg
    • 2.7 kg
    • 2.77 kg
    • 2.96 kg
    • 2.97 kg
    • 20.5 kg
    • 21.2 kg
    • 220 g
    • 23 kg
    • 240 g
    • 3.02 kg
    • 3.94 kg
    • 3.97 kg
    • 300 g
    • 31 kg
    • 37 kg
    • 370 g
    • 4.58 kg
    • 4.83 kg
    • 450 g
    • 5.25 kg
    • 5.77 kg
    • 510 g
    • 6.08 kg
    • 6.77 kg
    • 654 g
    • 740 g
    • 750 g
    • 770 g
    • 800 g
    • 890 g
    • 980 g
  • Package depth
    • 528 mm
    • 400 mm
    • 250 mm
    • 315 mm
    • 196 mm
    • 235 mm
    • 280 mm
    • 331 mm
    • 336 mm
    • 355 mm
    • 412 mm
    • 108 mm
    • 128 mm
    • 131 mm
    • 165 mm
    • 185 mm
    • 191 mm
    • 202 mm
    • 214 mm
    • 217 mm
    • 220 mm
    • 223 mm
    • 227 mm
    • 289 mm
    • 297 mm
    • 304 mm
    • 328 mm
    • 342 mm
    • 394 mm
    • 434 mm
    • 503 mm
    • 94 mm
  • USB ports quantity
    • 1
  • Power consumption (typical)
    • 14.19 W
    • 187 W
    • 11.72 W
    • 115 W
    • 140.1 W
    • 15 W
    • 2.1 W
    • 2.5 W
    • 206.5 W
    • 28 W
    • 3.37 W
    • 3.79 W
    • 4.3 W
    • 4.63 W
    • 40 W
    • 65 W
    • 66 W
    • 8.586 W
    • 9 W
    • 9.26 W
    • 9.9 W
    • 90 W
  • AC input voltage
    • 100 - 240 V
    • 220 V
    • 220 - 240 V
    • 100 - 220 V
    • 100-240 V
    • 90 - 260 V
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
    • 50 Hz
  • Country of origin
    • China
    • Taiwan
  • USB 2.0 ports quantity
    • 1
  • Cables included
    • AC
    • LAN (RJ-45)
    • AC, LAN (RJ-45)
    • Power
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
  • Headphone outputs
    • 1
  • Ethernet LAN (RJ-45) ports
    • 1
    • 7
  • Wi-Fi standards
    • Wi-Fi 5 (802.11ac)
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CE, RoHS
    • RoHS
    • CB, UL, BSMI, CE Class A, VCCI Class A, FCC Class A, IC, BSMI, RCM
    • CE, FCC
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
    • FCC Class B, ICES-003 Class B, CE Class B, C-Tick Class B, VCCI Class B, cUL, CB, RoHS
    • LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A
    • LVD; CE Class A, FCC Class A
    • CB; UL; LVD; FCC; VCCI; IC; BSMI
    • CE A, VCCI A, FCC A, BSMI, CCC
    • CE Class A
    • CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
    • CE, FCC, C-Tick, RoHS
    • CE, FCC, ICES 003, RCM
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • CE, ROHS, KC, NTRA
    • EMI: CE Class A, VCCI Class A, FCC Class A, BSMI, CCC
    • FCC, RoHS
    • RoHS, FCC, CE, C-Tick, CB, cUL
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 64 MB
    • 16 MB
    • 128 MB
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • BSMI, CE, Low Voltage Directive (LVD), RoHS
    • CE, Federal Communications Commission (FCC)
    • Federal Communications Commission (FCC), CE, RoHS
    • RoHS, Federal Communications Commission (FCC), Low Voltage Directive (LVD), CE
    • BSMI, CB, CCC, cUL
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • RoHS
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 0 - 95%
    • 5 - 95%
    • 10 - 95%
    • 10 - 90%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
    • -10 - 70 C
    • -40 - 85 C
    • 0 - 80 C
  • Mean time between failures (MTBF)
    • 400667 h
    • 729258 h
    • 1 h
    • 1000070 h
    • 1087100 h
    • 1141726 h
    • 1144461 h
    • 1213492 h
    • 1223587 h
    • 1274005 h
    • 1402428 h
    • 140688261 h
    • 1455562 h
    • 1688338 h
    • 2053751 h
    • 2131140 h
    • 224143 h
    • 255003 h
    • 268.305 h
    • 310550.7 h
    • 319267 h
    • 320156 h
    • 352.923 h
    • 432.673 h
    • 462928.28 h
    • 502509 h
    • 533086 h
    • 564658 h
    • 587477 h
    • 587922.31 h
    • 646913.55 h
    • 672235 h
    • 674068 h
    • 710519 h
    • 724033.96 h
    • 800034.25 h
    • 800259 h
    • 911301 h
    • 944277.78 h
    • 992594 h
  • Form factor
    • 1U
    • Desktop/Wall-Mounting
    • Desktop
    • DIN rail
  • Internal memory type
    • DDR4
  • Top Wi-Fi standard
    • Wi-Fi 5 (802.11ac)
  • Antenna type
    • External
  • AC adapter included
    • Yes
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-C ports quantity
    • 1
  • Weight
    • 3.46 kg
    • 730 g
    • 950 g
    • 1.27 kg
    • 1.3 kg
    • 1.5 kg
    • 1.53 kg
    • 1.75 kg
    • 1.77 kg
    • 1.8 kg
    • 1.9 kg
    • 15.7 kg
    • 160 g
    • 2.09 kg
    • 2.1 kg
    • 2.15 kg
    • 2.2 kg
    • 2.38 kg
    • 2.48 kg
    • 2.58 kg
    • 2.93 kg
    • 240 g
    • 267 g
    • 28 kg
    • 295.2 g
    • 3.1 kg
    • 3.18 kg
    • 3.24 kg
    • 3.42 kg
    • 3.5 kg
    • 340 g
    • 343 g
    • 4.1 kg
    • 4.35 kg
    • 4.85 kg
    • 440 g
    • 470 g
    • 500 g
    • 520 g
    • 580 g
    • 600 g
    • 620 g
    • 650 g
    • 710 g
    • 720 g
    • 753 g
    • 770 g
  • Width
    • 440 mm
    • 294 mm
    • 158 mm
    • 209 mm
    • 100 mm
    • 280 mm
    • 441 mm
    • 250 mm
    • 99.8 mm
    • 330 mm
    • 145 mm
    • 171 mm
    • 267 mm
    • 286 mm
    • 200 mm
    • 226 mm
    • 104 mm
    • 127 mm
    • 129 mm
    • 140 mm
    • 155 mm
    • 165 mm
    • 180 mm
    • 190 mm
    • 192 mm
    • 207 mm
    • 231 mm
    • 240 mm
    • 90 mm
  • Height
    • 44 mm
    • 25 mm
    • 26 mm
    • 27 mm
    • 25.4 mm
    • 28 mm
    • 23 mm
    • 35 mm
    • 433 mm
    • 44.5 mm
    • 82 mm
    • 24 mm
    • 25.5 mm
    • 252 mm
    • 28.3 mm
    • 38 mm
    • 42 mm
    • 45 mm
    • 46 mm
    • 60 mm
  • Depth
    • 180 mm
    • 98 mm
    • 126 mm
    • 330 mm
    • 101 mm
    • 104 mm
    • 140 mm
    • 210 mm
    • 220 mm
    • 131 mm
    • 111.7 mm
    • 162 mm
    • 270 mm
    • 100.7 mm
    • 118 mm
    • 120 mm
    • 250 mm
    • 28 mm
    • 8.2 mm
    • 105 mm
    • 108 mm
    • 110 mm
    • 158 mm
    • 170 mm
    • 200 mm
    • 229 mm
    • 230 mm
    • 248.8 mm
    • 64 mm
    • 66.5 mm
    • 67 mm
    • 72 mm
    • 90 mm
    • 95 mm
    • 99 mm
    • 99.1 mm
  • Housing material
    • Metal
    • Plastic
    • Steel
  • Temperature sensor
    • No
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 125 MHz
  • Operating altitude
    • 0 - 2000 m
  • DC-in jack
    • Yes
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 100,1000 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 100,1000,2500,5000,10000 Mbit/s
  • Dimensions (WxDxH)
    • 100 x 98 x 28 mm
    • 162 x 102 x 28 mm
    • 294 x 180 x 44 mm
  • Package type
    • Box
  • Ethernet interface type
    • 2.5 Gigabit Ethernet, Gigabit Ethernet
    • Gigabit Ethernet
  • Warranty period
    • 2 year(s)
  • Master (outer) cases per pallet layer
    • 1 pc(s)
  • Master (outer) case height
    • 275 mm
    • 278 mm
    • 283 mm
    • 314 mm
  • Master (outer) case length
    • 404 mm
    • 452 mm
    • 500 mm
    • 558 mm
  • Products per master (outer) case
    • 10 pc(s)
    • 3 pc(s)
    • 5 pc(s)
    • 7 pc(s)
    • 8 pc(s)
  • Master (outer) case width
    • 232 mm
    • 322 mm
    • 323 mm
    • 357 mm
  • Master (outer) case gross weight
    • 11.5 kg
    • 13.7 kg
    • 6.37 kg
    • 9.4 kg
  • Cable management
    • Yes
  • Master (outer) case net weight
    • 10.8 kg
    • 8.55 kg
  • International Protection (IP) code
    • IP20
    • IP20, IP40
  • Power source type
    • DC
  • Mac operating systems supported
    • Yes
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, Power
    • Activity, Link, PoE, Power, Speed, Status
    • Activity, Link, Power, Speed
    • Link, Power
    • Activity, Link
    • Activity, Link, PoE, Power
    • Activity, Link, Power, Speed, Status
    • LAN, PoE, Status
    • LAN, Power
    • Power
    • Power, PoE, Link
  • Power source
    • AC
    • DC
    • DC/PoE
    • AC/DC
    • AC/PoE
  • Number of fans
    • 2 fan(s)
    • 0 fan(s)
    • 1 fan(s)
    • 3 fan(s)
  • Products per shipping (inner) case
    • 10 pc(s)
    • 5 pc(s)
    • 1 pc(s)
    • 3 pc(s)
  • Data transfer rate
    • 2000 Mbit/s
  • On/off switch
    • Yes
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 26 dB
    • 20.1 dB
    • 26.5 dB
    • 41 dB
    • 41.5 dB
    • 46.2 dB
    • 55.2 dB
  • Input current
    • 1 A
    • 0.6 A
    • 1.31 A
    • 0.81 A
    • 2.43 A
    • 0.8 A
    • 1.25 A
    • 2.5 A
    • 5.4 A
    • 0.5 A
    • 1.5 A
    • 2.2 A
    • 4 A
    • 4.62 A
  • Power supply included
    • Yes
    • No
  • Memory type
    • DDR3-SDRAM
    • DRAM
    • RAM / Flash
  • Interface
    • HDMI + VGA (D-Sub)
  • Security algorithms
    • 802.1x RADIUS
    • SNMP, SNMPv2, SNMPv3
    • 802.1x RADIUS, SNMP, SNMPv3
    • HTTPS, SSH, SSH-2, SSL/TLS
    • SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS
    • SNMP, SSL/TLS
    • 128-bit AES, 192-bit AES, 256-bit AES, DES, MD5, SHA-1, SHA-2, SHA-384, SHA-512
    • 802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
    • 802.1x RADIUS, SSH, SSL/TLS
    • 802.1x RADIUS, SSL/TLS
    • EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • SNMP, SSH, SSH-2
    • SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • SSH, SSL/TLS
    • WPA2-PSK, WEP, WPA, WPA2
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Windows
    • Microsoft Windows 8, 7,Vista, XP, MAC OS, NetWare, UNIX, Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
    • Windows 98SE, NT, 2000, XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
  • Reset button
    • Yes
  • Manual
    • Yes
  • Commodity Classification Automated Tracking System (CCATS)
    • 11
  • Number of power supply units
    • 1
    • 2
  • Rack mounting
    • Yes
    • No
  • User guide
    • Yes
  • Power consumption (max)
    • 11.73 W
    • 217.22 W
    • 34.85 W
    • 47 W
    • 10.1 W
    • 10.44 W
    • 1039.03 W
    • 11 W
    • 11.7 W
    • 12.11 W
    • 12.3 W
    • 124.4 W
    • 13.08 W
    • 13.62 W
    • 130.49 W
    • 137.01 W
    • 14.86 W
    • 141.4 W
    • 144.28 W
    • 144.4 W
    • 15.61 W
    • 152.3 W
    • 155 W
    • 16 W
    • 17.32 W
    • 173.9 W
    • 180.1 W
    • 181.4 W
    • 182.43 W
    • 185 W
    • 19.135 W
    • 19.22 W
    • 19.5 W
    • 2 W
    • 2.06 W
    • 2.23 W
    • 2.3 W
    • 2.41 W
    • 210.8 W
    • 22.5 W
    • 23.023 W
    • 23.2 W
    • 261.02 W
    • 27 W
    • 28.4 W
    • 280.21 W
    • 287.58 W
    • 289.7 W
    • 289.74 W
    • 291.6 W
    • 292 W
    • 3.53 W
    • 3.7 W
    • 3.9 W
    • 31.2 W
    • 32.74 W
    • 33 W
    • 35.489 W
    • 35.7 W
    • 36.9 W
    • 4.22 W
    • 4.94 W
    • 44.8 W
    • 454.8 W
    • 46.45 W
    • 463.8 W
    • 47.1 W
    • 47.76 W
    • 474.3 W
    • 477 W
    • 485.4 W
    • 5 W
    • 5.63 W
    • 6.84 W
    • 63.31 W
    • 65.2 W
    • 66.53 W
    • 71.61 W
    • 74 W
    • 75.16 W
    • 77.08 W
    • 77.3 W
    • 77.8 W
    • 8.4 W
    • 8.89 W
    • 80.6 W
    • 81.9 W
    • 864.1 W
    • 9.19 W
    • 9.3 W
    • 9.9 W
    • 95.3 W
  • Shipping (inner) case length
    • 38.2 cm
    • 1 mm
    • 33.5 cm
    • 37 cm
    • 41.6 cm
    • 56.9 cm
  • Shipping (inner) case width
    • 34.6 cm
    • 1 mm
    • 23 cm
    • 26 cm
    • 29.4 cm
    • 34 cm
  • Shipping (inner) case height
    • 31.7 cm
    • 1 mm
    • 34.9 cm
    • 36.6 cm
    • 38.4 cm
    • 44.3 cm
  • Linux operating systems supported
    • Yes
  • Jumbo frames support
    • Yes
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
    • 2 Gbit/s
  • DHCP server
    • Yes
  • Access Control List (ACL)
    • Yes
  • Antennas quantity
    • 2
  • Quality of Service (QoS) support
    • Yes
    • No
  • Networking standards
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3af
    • IEEE 802.1p
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3az, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3ab, IEEE 802.1ab, IEEE 802.3i, IEEE 802.1p, IEEE 802.3x, IEEE 802.3at, IEEE 802.1Q
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3af
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3x
  • Supported network protocols
    • CSMA/CD, TCP/IP
    • TCP/IP
  • Universal Plug and Play (UPnP)
    • Yes
  • DMZ support
    • Yes
  • Network address translation (NAT)
    • Yes
  • DSL WAN
    • No
  • SIM card slot
    • No
  • 3G/4G USB modem compatibility
    • Yes
  • Ethernet WAN
    • Yes
  • Management
    • Nu
    • Da
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • SNMP v1, v2c, v3
    • SNMP v1/v2c/v3
    • SNMP v1/v2c/v3, RMON, SNTP, TFTP
    • SNMP, RMON
    • SNMP, RMON, ICMP, Syslog
    • SNMPv1/v2c/v3
    • SNMPv1/v2c/v3, LLDP/LLDP-MED
  • Firmware upgradeable
    • Yes
  • MAC address filtering
    • Yes
  • DoS attack prevention
    • Yes
  • IGMP snooping
    • Yes
    • No
  • Input voltage
    • 12 V
    • 5 V
    • 53.5 V
    • 9 V
    • 48 V
    • 54 V
  • Stackable
    • No
    • Yes
  • Layer
    • Unmanaged
    • Layer-2
    • Layer-3
  • PoE
    • Nu
    • Da
  • Montare in rack
    • Da
    • Nu
    • No
  • Viteza Transfer
    • Gigabit
    • Fast Ethernet
  • Porturi RJ 45
    • 16 10/100 Mbps RJ45 Ports
    • 16×10/100/1000Mbps RJ45 Ports
    • 24×10/100/1000Mbps RJ45 Ports
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports
    • 6
    • 8 - 16
    • 8-Port
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 5
    • 16
    • 24
  • Forwarding rate
    • 11.9 Mpps
    • 14.88 Mpps
    • 23.8 Mpps
    • 7.4 Mpps
    • 23.81 Mpps
    • 35.7 Mpps
    • 59.52 Mpps
    • 77.4 Mpps
    • 29.76 Mpps
    • 14.9 Mpps
    • 41.66 Mpps
    • 7.44 Mpps
    • 0.744 Mpps
    • 0.8928 Mpps
    • 1.1904 Mpps
    • 125 Mpps
    • 15 Mpps
    • 26.78 Mpps
    • 33.48 Mpps
    • 8.93 Mpps
    • 89.29 Mpps
    • 0.893 Mpps
    • 1.3392 Mpps
    • 11.904 Mpps
    • 178.5 Mpps
    • 18.6 Mpps
    • 2.38 Mpps
    • 23.808 Mpps
    • 26.8 Mpps
    • 29.8 Mpps
    • 35.71 Mpps
    • 39 Mpps
    • 41.67 Mpps
    • 41.7 Mpps
    • 42 Mpps
    • 5.36 Mpps
    • 59.53 Mpps
    • 7.14 Mpps
    • 89.28 Mpps
    • 95.2 Mpps
    • 95.23 Mpps
  • Switching capacity
    • 16 Gbit/s
    • 20 Gbit/s
    • 32 Gbit/s
    • 10 Gbit/s
    • 56 Gbit/s
    • 40 Gbit/s
    • 48 Gbit/s
    • 80 Gbit/s
    • 12 Gbit/s
    • 104 Gbit/s
    • 128 Gbit/s
    • 36 Gbit/s
    • 1 Gbit/s
    • 1.2 Gbit/s
    • 100 Gbit/s
    • 120 Gbit/s
    • 160 Gbit/s
    • 168 Gbit/s
    • 45 Gbit/s
    • 110 Gbit/s
    • 129 Gbit/s
    • 240 Gbit/s
    • 25 Gbit/s
    • 26.78 Gbit/s
    • 320 Gbit/s
    • 4.8 Gbit/s
    • 5.6 Gbit/s
    • 52 Gbit/s
    • 7.2 Gbit/s
    • 9.6 Gbit/s
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 2000 entries
    • 4000 entries
    • 32000 entries
    • 4096 entries
    • 1000 entries
    • 2 entries
    • 2048 entries
  • Packet buffer memory
    • 4.1 MB
    • 1.5 MB
    • 4 MB
    • 12 MB
    • 2 MB
    • 0.5 MB
    • 0.525 MB
    • 0.64 MB
    • 0.128 MB
    • 0.512 MB
    • 1 MB
    • 0.002048 MB
    • 0.256 MB
    • 0.4 MB
    • 14.88 MB
    • 16 MB
    • 24 MB
    • 525 MB
    • 8.1 MB
    • 9 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
    • No
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
    • No
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 32
    • 4000
    • 256
    • 4094
    • 128
    • 4096
    • 512
    • 8
  • Installed SFP modules quantity
    • 0
    • 2
    • 24
    • 4
  • Installed SFP+ modules quantity
    • 0
    • 2
    • 4
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 8
    • 16
    • 24
    • 26
    • 28
    • 48
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • Fast Ethernet (10/100)
    • 2.5G Ethernet (100/1000/2500)
    • 10G Ethernet (100/1000/10000)
    • No
  • Power connector
    • DC-in jack
    • AC-in jack
    • AC/DC
  • Gigabit Ethernet (copper) ports quantity
    • 16
    • 8
    • 24
    • 5
    • 18
    • 26
    • 2
    • 4
    • 6
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 16
    • 24
    • 5
    • 10
    • 6
    • 48
    • 26
    • 9
    • 0
    • 18
    • 4
    • 44
    • 2
  • DC input voltage
    • 53.5 V
    • 5 V
    • 12 V
    • 54 V
    • 9 V
    • 12 - 57 V
    • 48 V
    • 53 V
    • 9 - 60 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 15.4 W
    • 90 W
    • 40 W
  • Total Power over Ethernet (PoE) budget
    • 65 W
    • 240 W
    • 250 W
    • 120 W
    • 130 W
    • 150 W
    • 384 W
    • 123 W
    • 192 W
    • 41 W
    • 55 W
    • 100 W
    • 110 W
    • 115 W
    • 153 W
    • 160 W
    • 180 W
    • 290 W
    • 375 W
    • 400 W
    • 56 W
    • 58 W
    • 60 W
    • 62 W
    • 63 W
    • 67 W
    • 70 W
    • 700 W
    • 77 W
    • 78 W
  • DHCP features
    • DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server, DHCP client
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCP client, DHCP relay
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay
    • DHCP client, DHCP server, DHCP snooping
    • DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
    • DHCP client, DHCP snooping
    • DHCP client, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP server, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP snooping
    • DHCP server, DHCP snooping
    • DHCPv6 relay
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
    • 1
    • 16
  • Jumbo frames
    • 9000
    • 10000
    • 15000
    • 16000
    • 9216
    • 12000
    • 15
    • 2000
    • 10
    • 12288
    • 2
    • 12
    • 16
    • 9
  • Switch layer
    • L2
    • L2/L3
    • L2/L2+
    • L3
    • L2/L4
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN, Tagged VLAN
    • MTU VLAN, Port-based VLAN
    • Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Port-based VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Port-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Tagged VLAN, Protocol-based VLAN
    • Voice VLAN
  • Power over Ethernet (PoE) type supported
    • PoE+
    • PoE++ (4PPoE)
    • PoE+, PoE++ (4PPoE)
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 1
    • 4
  • Heat dissipation
    • 118.92 BTU/h
    • 31.68 BTU/h
    • 48.39 BTU/h
    • 62.29 BTU/h
    • 7.03 BTU/h
    • 741.15 BTU/h
    • 107.5 BTU/h
    • 111.71 BTU/h
    • 12.11 BTU/h
    • 12.617 BTU/h
    • 121.81 BTU/h
    • 125.83 BTU/h
    • 13.299 BTU/h
    • 14.28 BTU/h
    • 14.348 BTU/h
    • 14.67 BTU/h
    • 14.7 BTU/h
    • 15.8 BTU/h
    • 152.32 BTU/h
    • 1546.15 BTU/h
    • 157.93 BTU/h
    • 16.03 BTU/h
    • 160.27 BTU/h
    • 160.61 BTU/h
    • 1617.36 BTU/h
    • 162.38 BTU/h
    • 1626.57 BTU/h
    • 1637.14 BTU/h
    • 1656.19 BTU/h
    • 19.21 BTU/h
    • 219.87 BTU/h
    • 225.06 BTU/h
    • 226.19 BTU/h
    • 23.33 BTU/h
    • 243.47 BTU/h
    • 252.34 BTU/h
    • 256.19 BTU/h
    • 256.3 BTU/h
    • 262.84 BTU/h
    • 263.6 BTU/h
    • 279.59 BTU/h
    • 28.52 BTU/h
    • 29.3 BTU/h
    • 30.32 BTU/h
    • 30.717 BTU/h
    • 31.6 BTU/h
    • 33.78 BTU/h
    • 34.46 BTU/h
    • 34.52 BTU/h
    • 35.6 BTU/h
    • 37.51 BTU/h
    • 373.96 BTU/h
    • 41.32 BTU/h
    • 41.97 BTU/h
    • 44.62 BTU/h
    • 444.97 BTU/h
    • 482.17 BTU/h
    • 490.55 BTU/h
    • 492.6 BTU/h
    • 51.18 BTU/h
    • 519.51 BTU/h
    • 53 BTU/h
    • 53.4 BTU/h
    • 55 BTU/h
    • 59.09 BTU/h
    • 594.46 BTU/h
    • 614.58 BTU/h
    • 619.06 BTU/h
    • 65.58 BTU/h
    • 7.83 BTU/h
    • 718.828 BTU/h
    • 76.73 BTU/h
    • 8.22 BTU/h
    • 864.1 BTU/h
    • 89 BTU/h
    • 890.6 BTU/h
    • 9.09 BTU/h
    • 956.077 BTU/h
    • 984.88 BTU/h
    • 995.09 BTU/h
    • 996.35 BTU/h
  • Porturi SFP
    • 4
  • Bandwidth
    • 16 Gbit/s
    • 1.6 Gbit/s
    • 48 Gbit/s
  • Frequency band
    • 2.4/5 GHz
  • Rack mount kit
    • Yes
    • No
  • SFP module slots quantity
    • 2
    • 4
    • 1
    • 16
  • Static route
    • Yes
  • VPN tunnels quantity
    • 80
  • Policy-based routing
    • Yes
  • Routing protocols
    • OSPF
  • System event log
    • Yes
    • No
  • URL filtering
    • Yes
  • ARP attack prevention
    • Yes
  • SFP WAN
    • Yes
  • Fiber optic connector
    • SFP
    • SFP, SFP+
  • Output voltage
    • 18 - 56 V
  • Combo SFP ports quantity
    • 4
    • 1
    • 2
  • IGMP proxy
    • Yes
  • Input frequency
    • 50 - 60 Hz
  • Output power
    • 90 W
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
    • No
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 4
    • 16
    • 24
    • 2
    • 12
    • 20
    • 3
    • 48
  • Maximum operating distance
    • 30 m
  • Traffic classification
    • Yes
    • No
  • Cable length detection
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 16
    • 8
    • 24
    • 48
    • 6
    • 9
  • Number of queues
    • 4
    • 8
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • SPQ, Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
  • Transmission distance (max)
    • 0.25 km
    • 0.1 km
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
    • No
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • 10G Ethernet (copper) ports quantity
    • 2
    • 4
    • 8
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 2
    • 5
    • 6
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 1000BASE-T, 100BASE-TX, 10BASE-T
    • 100BASE-TX, 1000BASE-T
    • 1000BASE-T
    • 10BASE-T, 10BASE-TX, 1000BASE-T
    • 10BASE-TX, 1000BASE-T
    • 1000BASE-T, 1000BASE-TX, 10BASE-T
    • 100BASE-T, 100BASE-TX
    • 100BASE-TX, 100BASE-T, 1000BASE-T
    • 100Base-TX, 10Base-T
    • 10BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-FX, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T, 2500BASE-T
    • 10BASE-T, 100BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 100BASE-T
    • 10BASE-T, 100BASE-X, 1000BASE-T, 1000BASE-X
    • 10GBASE-T, 100BASE-TX
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
  • Fiber ports quantity
    • 1
    • 2
    • 20
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e
    • Cat3, Cat5, Cat6
    • Cat3, Cat5e, Cat4, Cat5
    • Cat5, Cat5e, Cat6
  • Head-of-line (HOL) blocking
    • Yes
  • Safety
    • LVD, BSMI
    • CB, UL, BSMI, CCC
    • cUL, LVD
    • LVD
  • Routing entries
    • 64
    • 192
    • 512
  • Redundant power supply (RPS) support
    • Yes
    • No
  • Number of static routes
    • 48
    • 128
    • 256
    • 32
    • 63
  • IPv4 routes
    • 48
  • IPv6 routes
    • 48
  • IPv4 & IPv6 features
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
    • Dual stack IPv4/IPv6
    • IPv6 portal
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • RADIUS
    • AAA, TACACS+
    • AAA, RADIUS, TACACS+
    • IEEE 802.1x, RADIUS, TACACS+
    • HWTACACS+, IEEE 802.1x, RADIUS
    • RADIUS, TACACS+
  • Number of IP interfaces
    • 16
    • 20
  • Multicast features
    • Multicast forwarding
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1/v2
    • v1
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Guest VLAN, Port-based authentication
    • Guest VLAN, MAC-based authentication
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
    • MAC-based authentication, Web-based authentication
    • Port-based authentication
  • MIB support
    • Y
    • Yes
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX, 1000BASE-X
    • 1000BASE-X, 100BASE-FX
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 1 g
    • 10.8 kg
    • 11.1 kg
    • 15 kg
    • 5 kg
    • 7.1 kg
    • 9.31 kg
  • Products per pallet (air)
    • 180 pc(s)
    • 1 pc(s)
    • 300 pc(s)
    • 480 pc(s)
    • 72 pc(s)
    • 750 pc(s)
  • Pallet height (air)
    • 140.3 cm
    • 1 mm
    • 118.2 cm
    • 196.7 cm
    • 2.04 m
    • 2.06 m
  • Products per pallet (sea)
    • 270 pc(s)
    • 11 pc(s)
    • 120 pc(s)
    • 300 pc(s)
    • 480 pc(s)
    • 750 pc(s)
  • Master (outer) cases per pallet (air)
    • 36 pc(s)
    • 11 pc(s)
    • 24 pc(s)
    • 30 pc(s)
    • 48 pc(s)
    • 75 pc(s)
  • Pallet height (sea)
    • 2.04 m
    • 1 mm
    • 188 cm
    • 196.7 cm
    • 2.06 m
  • Master (outer) cases per pallet (sea)
    • 54 pc(s)
    • 1 pc(s)
    • 30 pc(s)
    • 40 pc(s)
    • 48 pc(s)
    • 75 pc(s)
  • Pallet gross length
    • 110 cm
    • 1 mm
    • 120 cm
  • Pallet gross width
    • 120 cm
    • 1 mm
    • 110 cm
  • Pallet gross weight (air)
    • 1 g
    • 268.3 kg
    • 398.9 kg
    • 436.1 kg
    • 439.8 kg
    • 449.5 kg
    • 491.5 kg
  • Pallet gross weight (sea)
    • 1 g
    • 398.9 kg
    • 430.6 kg
    • 439.8 kg
    • 491.5 kg
    • 644.9 kg
    • 662 kg
  • Shipping (inner) case gross weight
    • 1 g
    • 10.1 kg
    • 11.6 kg
    • 11.8 kg
    • 15.6 kg
    • 5.53 kg
    • 7.79 kg
  • Rubber feet
    • Yes
  • Throughput
    • 23.8 Mpps
    • 35.7 Mpps
    • 14.88 Mpps
    • 2.38 Mpps
    • 23.08 Mpps
    • 55 Gbit/s
    • 71.4 Mpps
    • 9.5 Mpps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • FCC 15 A, CE A, BSMI EMC
    • CLASS B
    • LVD EN60950-1, BSMI CNS14336-1
  • Minimum system requirements
    • 1
    • Microsoft Windows 8, 7,Vistaâ„¢, XP or MAC OS, NetWare, UNIX or Linux.
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • LAN port type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • Packet forwarding rate (1 Gbps)
    • 11900000 pps
    • 14880 pps
    • 1488000 pps
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 14880 pps
    • 1488000 pps
  • Supported data transfer rates
    • 10/100/1000 Mbps
    • 10/100/1000Mbps
    • 10/100/1000 Mbit/s
  • Networking features
    • Gigabit Ethernet
  • Connectivity LEDs
    • Y
  • Dimensions (W x D x H) (imperial)
    • 248.9 x 157.5 x 43.2 mm (9.8 x 6.2 x 1.7)

Switch-uri, Product colour: Black

Filtreaza 1
Mod afisare
NOU
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
196 93 RON
Adauga in cos
NOU
Mercusys Desktop Switch MS106LP 6 porturi 10/100Mbps, Standarde si protocoale IEEE 802.3x Flow Control, 4 porturi POE, buget POE 40W, dimensiuni: 99.8*98*25mm.
Mercusys Desktop Switch MS106LP 6 porturi 10/100Mbps, Standarde si protocoale IEEE 802.3x Flow Control, 4 porturi POE, buget POE 40W, dimensiuni: 99.8*98*25mm.
83 28 RON
Adauga in cos
NOU
Omada 5-Port Gigabit Easy Managed Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3at/af, 65 W PoE Power, Desktop Steel Case and Fanless FEATURE: Integration with Omada SDN Controller, Flow Control, Loopback
Omada 5-Port Gigabit Easy Managed Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3at/af, 65 W PoE Power, Desktop Steel Case and Fanless FEATURE: Integration with Omada SDN Controller, Flow Control, Loopback
250 74 RON
Adauga in cos
NOU
Mercusys MS108GS. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 16 Gbit/s.
Mercusys MS108GS. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 16 Gbit/s.
66 86 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
316 40 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1016D, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016D, 16 port, 10/100/1000 Mbps
301 51 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
434 98 RON
Adauga in cos
NOU
Switch TP-LINK TL-SG108PE, 8 port, 10/100/1000 Mbps
Switch TP-LINK TL-SG108PE, 8 port, 10/100/1000 Mbps
257 70 RON
Adauga in cos
NOU
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
2.179 95 RON
Adauga in cos
NOU
"5-Port 10/100 Mbps Desktop Switch with 4-Port PoE PORT: 4× 10/100 Mbps PoE Ports, 1× 10/100 Mbps Non-PoE Port SPEC: 802.3af, 41 W PoE Power, Desktop Steel Case FEATURE: Extend Mode for 250m PoE Transmitting, PoE Auto Recovery, Plug and Play"
"5-Port 10/100 Mbps Desktop Switch with 4-Port PoE PORT: 4× 10/100 Mbps PoE Ports, 1× 10/100 Mbps Non-PoE Port SPEC: 802.3af, 41 W PoE Power, Desktop Steel Case FEATURE: Extend Mode for 250m PoE Transmitting, PoE Auto Recovery, Plug and Play"
100 92 RON
Adauga in cos
NOU
Omada 6-Port Gigabit Industrial Easy Managed Switch 4× Gigabit RJ45 Ports 1× Gigabit RJ45/SFP Combo Slot, 1× Gigabit SFP Slot Operating Temperature: -40~75°C (-40~167°F) IP40 Aluminum Casing Centralized Cloud Management
Omada 6-Port Gigabit Industrial Easy Managed Switch 4× Gigabit RJ45 Ports 1× Gigabit RJ45/SFP Combo Slot, 1× Gigabit SFP Slot Operating Temperature: -40~75°C (-40~167°F) IP40 Aluminum Casing Centralized Cloud Management
693 87 RON
Adauga in cos
NOU
Switch ZYXEL GS2220-10, 10 port, 10/100/1000 Mbps
Switch ZYXEL GS2220-10, 10 port, 10/100/1000 Mbps
1.069 30 RON
Adauga in cos
NOU
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
722 49 RON
Adauga in cos
NOU
D-Link Switch DGS-105GL, 5 porturi Gigabit, Capacity 10Gbps, desktop, faramanagement, metal, negru, fara ventilator, D-Link Green.
D-Link Switch DGS-105GL, 5 porturi Gigabit, Capacity 10Gbps, desktop, faramanagement, metal, negru, fara ventilator, D-Link Green.
82 09 RON
Adauga in cos
NOU
ZYXEL GS190024HPV METAL SWITCH
ZYXEL GS190024HPV METAL SWITCH
1.548 61 RON
Adauga in cos
NOU
ZYXEL GS1920-24V2 24-PORT GBE SWITCH
ZYXEL GS1920-24V2 24-PORT GBE SWITCH
1.073 55 RON
Adauga in cos
NOU
Switch TP-Link TL-SG2210P, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG2210P, 8 port, 10/100/1000 Mbps
647 17 RON
Adauga in cos
stoc epuizat
NOU
Switch TP-Link TL-SG108-M2, 8 port, 100/1000/2500 Mbps
Switch TP-Link TL-SG108-M2, 8 port, 100/1000/2500 Mbps
429 10 RON
NOU
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
1.700 56 RON
Adauga in cos
NOU
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
3.242 19 RON
Adauga in cos
NOU
XGS2220-30F, L3 Access Switch, 24x1G SFP, 2x10mG RJ45, 4x10G SFP+ Uplink, incl. 1 yr NebulaFlex Pro
XGS2220-30F, L3 Access Switch, 24x1G SFP, 2x10mG RJ45, 4x10G SFP+ Uplink, incl. 1 yr NebulaFlex Pro
3.221 42 RON
Adauga in cos
NOU
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
703 32 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1210MPE, 9 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1210MPE, 9 port, 10/100/1000 Mbps
536 15 RON
Adauga in cos
NOU
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.380 94 RON
Adauga in cos
Rezultate de la 1 la 24 din 129
  • 1
  • 2
  • 3
  • 4
  • ...
  • 6

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro