• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Switch-uri
  • Power over Ethernet (PoE): Yes
Sumar
  • Yes
  • Retelistica (1) Switch-uri
    • Accesorii switch-uri
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Switch-uri
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ASUS
    • ATEN
    • D-LINK
    • ENGENIUS
    • EXTRALINK
    • HIKVISION
    • LANBERG
    • MERCUSYS
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • Grey
    • White
    • Silver
    • Blue
    • Hazelnut
    • Olive
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 5 - 95%
    • 10 - 95%
    • 0 - 95%
    • -20 - 60%
    • 0 - 85%
    • 10 - 80%
    • 5 - 90%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -5 - 50 C
    • -20 - 50 C
    • -5 - 40 C
    • -10 - 55 C
    • 0 - 45 C
    • -30 - 65 C
    • -5 - 45 C
    • -10 - 40 C
    • -15 - 40 C
    • -20 - 40 C
    • -20 - 45 C
    • -10 - 50 C
    • -40 - 60 C
    • -40 - 75 C
  • Package width
    • 250 mm
    • 131 mm
    • 223 mm
    • 240 mm
    • 440 mm
    • 210 mm
    • 227 mm
    • 228 mm
    • 231 mm
    • 256 mm
    • 270 mm
    • 288 mm
    • 309 mm
    • 319 mm
    • 336 mm
    • 365 mm
    • 375 mm
    • 377 mm
    • 528 mm
    • 580 mm
    • 616 mm
  • Package height
    • 80 mm
    • 121 mm
    • 70 mm
    • 100 mm
    • 68 mm
    • 78 mm
    • 107 mm
    • 61 mm
    • 67 mm
    • 72 mm
    • 85 mm
    • 89 mm
    • 91 mm
    • 92 mm
    • 95 mm
    • 97 mm
  • Package weight
    • 770 g
    • 1.26 kg
    • 2.76 kg
    • 3.02 kg
    • 750 g
    • 1 kg
    • 1.01 kg
    • 1.08 kg
    • 1.1 kg
    • 1.15 kg
    • 1.24 kg
    • 1.41 kg
    • 1.97 kg
    • 11.1 kg
    • 12 kg
    • 15.8 kg
    • 2 kg
    • 2.11 kg
    • 2.21 kg
    • 2.28 kg
    • 2.7 kg
    • 2.84 kg
    • 2.85 kg
    • 2.96 kg
    • 21.2 kg
    • 29.1 kg
    • 3.05 kg
    • 3.68 kg
    • 3.77 kg
    • 3.94 kg
    • 31 kg
    • 4.93 kg
    • 5.25 kg
    • 5.77 kg
    • 6.08 kg
    • 6.77 kg
    • 740 g
    • 800 g
    • 834 g
    • 870 g
    • 890 g
    • 900 g
    • 940 g
    • 950 g
    • 970 g
    • 980 g
  • Package depth
    • 528 mm
    • 196 mm
    • 280 mm
    • 315 mm
    • 400 mm
    • 132 mm
    • 165 mm
    • 211 mm
    • 235 mm
    • 250 mm
    • 297 mm
    • 304 mm
    • 331 mm
    • 355 mm
    • 434 mm
    • 503 mm
    • 521 mm
  • Power consumption (typical)
    • 187 W
    • 5 W
    • 10 W
    • 11.72 W
    • 140.1 W
    • 206.5 W
    • 238.4 W
    • 3.79 W
    • 4.75 W
    • 53 W
    • 60 W
    • 65 W
    • 7.11 W
    • 71.5 W
    • 90 W
  • AC input voltage
    • 100 - 240 V
    • 220 V
    • 100 - 220 V
    • 220 - 240 V
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
    • 50 Hz
  • Country of origin
    • China
    • Taiwan
  • USB 2.0 ports quantity
    • 0
    • 1
  • Cables included
    • AC
    • Power
    • LAN (RJ-45)
    • USB Type-C
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
  • Headphone outputs
    • 1
  • Ethernet LAN (RJ-45) ports
    • 1
  • Wi-Fi standards
    • Wi-Fi 5 (802.11ac)
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CE, FCC, IC
    • CB, UL, BSMI, CE Class A, VCCI Class A, FCC Class A, IC, BSMI, RCM
    • CE, EAC, FCC, BSMI Class B
    • CE, FCC
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • CB;CE-EMC;CE-LVD;CE-RoHS;IC-VoC;KC;RCM
    • CE A, VCCI A, FCC A, BSMI, CCC
    • CE, FCC, BSMI, EAC
    • CE, FCC, C-Tick, RoHS
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • CE, RoHS
    • CE, ROHS, KC, NTRA
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
    • EMI: CE Class A, VCCI Class A, FCC Class A, BSMI, CCC
    • FCC Class A CE Class A ICES-003 VCCI Class A C-Tick BSMI
    • LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A
    • RoHS
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 64 MB
    • 16 MB
  • Sustainability certificates
    • CB, CE, Electromagnetic Compatibility (EMC), REACH, RoHS, WEEE
    • ENERGY STAR
    • UL ECOLOGO
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • CE, Federal Communications Commission (FCC), Industry Canada (IC)
    • BSMI, CB, CCC, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), VCCI
    • BSMI, CB, CCC, cUL
    • CB, CE, Electromagnetic Compatibility (EMC), Low Voltage Directive (LVD), REACH, RoHS, UL, WEEE
    • CB, Electromagnetic Compatibility (EMC), Low Voltage Directive (LVD), REACH, RoHS, WEEE
    • CB, Low Voltage Directive (LVD), REACH, RoHS
    • CE, Federal Communications Commission (FCC)
    • CE, Federal Communications Commission (FCC), Industry Canada (IC), RoHS
    • CE, RoHS
    • Federal Communications Commission (FCC), CE, RoHS
    • REACH, RoHS, WEEE
    • RoHS
    • RoHS, Federal Communications Commission (FCC), Low Voltage Directive (LVD), CE
  • Harmonized System (HS) code
    • 85176990
    • 301802749
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 10 - 95%
    • 0 - 95%
    • 10 - 90%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -40 - 85 C
    • -20 - 70 C
    • -10 - 70 C
    • -40 - 75 C
    • 0 - 80 C
  • Mean time between failures (MTBF)
    • 1 h
    • 1000070 h
    • 1255904 h
    • 1274005 h
    • 1730334 h
    • 1749682 h
    • 2021885.87 h
    • 214.388 h
    • 224143 h
    • 255003 h
    • 268.305 h
    • 298.735 h
    • 310550.7 h
    • 320156 h
    • 331669 h
    • 394.499 h
    • 462928.28 h
    • 502509 h
    • 533086 h
    • 587477 h
    • 587922.31 h
    • 729258 h
    • 800259 h
    • 858634 h
    • 888495 h
    • 954.032 h
  • Form factor
    • 1U
    • Desktop
    • Desktop/Wall-Mounting
    • DIN rail
  • Top Wi-Fi standard
    • Wi-Fi 5 (802.11ac)
  • Antenna type
    • External
    • Internal
  • AC adapter included
    • Yes
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-C ports quantity
    • 1
  • Processor manufacturer
    • Broadcom
  • Weight
    • 270 g
    • 5 kg
    • 730 g
    • 1.2 kg
    • 1.5 kg
    • 1.77 kg
    • 1.8 kg
    • 1.9 kg
    • 150 g
    • 2.1 kg
    • 2.2 kg
    • 2.38 kg
    • 2.48 kg
    • 2.59 kg
    • 2.6 kg
    • 2.79 kg
    • 206 g
    • 21.9 kg
    • 235 g
    • 240 g
    • 248 g
    • 260 g
    • 274 g
    • 28 kg
    • 3 kg
    • 3.1 kg
    • 3.18 kg
    • 3.24 kg
    • 3.58 kg
    • 3.7 kg
    • 337 g
    • 350 g
    • 380 g
    • 4.1 kg
    • 4.3 kg
    • 4.35 kg
    • 4.85 kg
    • 400 g
    • 410 g
    • 450 g
    • 470 g
    • 492 g
    • 500 g
    • 550 g
    • 567 g
    • 58.5 g
    • 590 g
    • 600 g
    • 610 g
    • 710 g
    • 715 g
    • 720 g
    • 780 g
    • 950 g
  • Width
    • 440 mm
    • 158 mm
    • 209 mm
    • 441 mm
    • 99.8 mm
    • 171 mm
    • 330 mm
    • 100 mm
    • 250 mm
    • 294 mm
    • 121 mm
    • 155 mm
    • 240 mm
    • 442.4 mm
    • 121.1 mm
    • 160 mm
    • 170 mm
    • 193 mm
    • 197 mm
    • 200 mm
    • 217.6 mm
    • 280 mm
    • 286 mm
    • 104 mm
    • 107.2 mm
    • 117.1 mm
    • 1211 mm
    • 145 mm
    • 163.7 mm
    • 191.7 mm
    • 192 mm
    • 212.9 mm
    • 226 mm
    • 267 mm
  • Height
    • 44 mm
    • 25 mm
    • 26 mm
    • 27 mm
    • 27.6 mm
    • 25.4 mm
    • 43.7 mm
    • 114.2 mm
    • 21.2 mm
    • 60 mm
    • 101.2 mm
    • 1085 mm
    • 256 mm
    • 28.3 mm
    • 31.6 mm
    • 317 mm
    • 33.5 mm
    • 33.6 mm
    • 35 mm
    • 385 mm
    • 44.5 mm
  • Depth
    • 98 mm
    • 180 mm
    • 330 mm
    • 126 mm
    • 101 mm
    • 104 mm
    • 105 mm
    • 200 mm
    • 210 mm
    • 220.8 mm
    • 100.7 mm
    • 111.7 mm
    • 120 mm
    • 220 mm
    • 230 mm
    • 270 mm
    • 42.2 mm
    • 75 mm
    • 83.1 mm
    • 85 mm
    • 100 mm
    • 101.2 mm
    • 108.5 mm
    • 110 mm
    • 118 mm
    • 131 mm
    • 160 mm
    • 162 mm
    • 170 mm
    • 185 mm
    • 229 mm
    • 248 mm
    • 250 mm
    • 278 mm
    • 285.4 mm
    • 31.6 mm
    • 68.5 mm
    • 70.2 mm
    • 8.2 mm
    • 831 mm
    • 84 mm
    • 88.1 mm
    • 90 mm
    • 93.1 mm
    • 99 mm
    • 99.4 mm
    • 99.6 mm
  • Housing material
    • Metal
    • Polycarbonate (PC)
    • Steel
    • Metal, Plastic
    • Polymer
  • Temperature sensor
    • No
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 125 MHz
  • Compatible memory cards
    • MMC Mobile
  • MIMO
    • Yes
  • MIMO type
    • Multi User MIMO
  • Operating altitude
    • 0 - 2000 m
  • DC-in jack
    • Yes
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 1000 Mbit/s
    • 100 Mbit/s
    • 100,1000 Mbit/s
  • Cabling technology
    • 10/100/1000Base-T(X)
  • Package type
    • Box
  • Master (outer) cases per pallet layer
    • 1 pc(s)
  • Master (outer) case height
    • 275 mm
    • 278 mm
    • 282 mm
    • 283 mm
    • 314 mm
  • Master (outer) case length
    • 404 mm
    • 415 mm
    • 452 mm
    • 500 mm
    • 558 mm
  • Products per master (outer) case
    • 10 pc(s)
    • 3 pc(s)
    • 5 pc(s)
    • 8 pc(s)
  • Master (outer) case width
    • 232 mm
    • 283 mm
    • 322 mm
    • 323 mm
    • 357 mm
  • Master (outer) case gross weight
    • 11.5 kg
    • 13.7 kg
    • 6.37 kg
    • 9 kg
    • 9.4 kg
  • Master (outer) case net weight
    • 10.8 kg
    • 8.55 kg
  • International Protection (IP) code
    • IP40
    • IP20
  • Power source type
    • DC
  • LED indicators
    • Yes
    • Activity, Link, PoE, Power
    • Activity, Link, PoE, Speed, System
    • Activity, Link, PoE, Power, Speed, Status
    • PoE, Power, Link
    • PoE, Power, System
    • Activity, Fan fail, Link, Power, Speed
    • Activity, Link, PoE, Power, Speed
    • Activity, Link, PoE, Power, Status
    • Activity, Link, Power
    • Activity, Link, Power, Speed
    • Activity, Link, Speed, Status
    • Activity, Power, Progress
    • Error
    • LAN, PoE, Status
    • Link, PoE, Power
    • Network, PoE, System
    • PoE, Power
    • Power
    • Power, PoE, Link
  • Quantity per pack
    • 1 pc(s)
  • Power source
    • AC
    • DC/PoE
    • DC
    • AC/PoE
    • AC/DC
    • AC/DC/PoE
  • Mounting kit
    • Yes
  • Number of fans
    • 2 fan(s)
    • 0 fan(s)
    • 3 fan(s)
    • 1 fan(s)
  • Products per shipping (inner) case
    • 3 pc(s)
    • 1 pc(s)
    • 5 pc(s)
  • On/off switch
    • Yes
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 20.1 dB
    • 26 dB
    • 26.5 dB
    • 40.1 dB
    • 41 dB
    • 41.5 dB
    • 46.2 dB
    • 52.9 dB
  • Input current
    • 1.31 A
    • 2.43 A
    • 0.81 A
    • 1.25 A
    • 2.5 A
    • 1.2 A
    • 4 A
    • 1.35 A
    • 2.22 A
    • 0.6 A
    • 1 A
    • 1.3 A
    • 2 A
    • 2.2 A
    • 3.9 A
    • 6.3 A
    • 7.69 A
  • Power supply included
    • Yes
    • No
  • Memory type
    • DRAM
    • DDR3-SDRAM
  • Interface
    • HDMI + VGA (D-Sub)
  • Security algorithms
    • SNMP, SNMPv2, SNMPv3
    • 802.1x RADIUS
    • HTTPS, SSH, SSH-2, SSL/TLS
    • SNMP
    • SNMP, SNMPv3, SSH, SSL/TLS
    • 802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
    • 802.1x RADIUS, SNMP, SNMPv3
    • 802.1x RADIUS, SSH, SSL/TLS
    • 802.1x RADIUS, SSL/TLS
    • EAP, SNMP, SNMPv2, SNMPv3
    • EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
    • HTTPS
    • HTTPS, SNMP, SNMPv2, SNMPv3, SSH, WPA, WPA2, WPA3
    • SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS
    • SNMP, SNMPv3, SSH-2
    • SNMP, SSL/TLS
    • SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • SSH, SSL/TLS
    • SSL/TLS
    • WPA2-PSK, WEP, WPA, WPA2
  • Compatible operating systems
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
    • Windows
  • Reset button
    • Yes
  • Display type
    • LCM
  • Manual
    • Yes
  • Commodity Classification Automated Tracking System (CCATS)
    • 11
  • USB Type-C ports quantity
    • 1
  • Number of power supply units
    • 1
  • Rack mounting
    • Yes
    • No
  • User guide
    • Yes
  • Power consumption (max)
    • 65 W
    • 120 W
    • 141.4 W
    • 217.22 W
    • 250 W
    • 486.2 W
    • 71.46 W
    • 72 W
    • 1039.03 W
    • 1161.6 W
    • 124.4 W
    • 130.49 W
    • 137.01 W
    • 144.28 W
    • 144.4 W
    • 146.5 W
    • 15 W
    • 15.61 W
    • 150 W
    • 152.3 W
    • 17 W
    • 173.9 W
    • 180.1 W
    • 181.4 W
    • 182.43 W
    • 184.7 W
    • 19.5 W
    • 2.5 W
    • 210.8 W
    • 230.81 W
    • 251.5 W
    • 280.21 W
    • 281 W
    • 286.64 W
    • 287.58 W
    • 289.7 W
    • 289.74 W
    • 291.6 W
    • 292 W
    • 387 W
    • 4.153 W
    • 400 W
    • 44.8 W
    • 448.9 W
    • 450 W
    • 454.8 W
    • 46.45 W
    • 463.8 W
    • 47 W
    • 47.1 W
    • 47.76 W
    • 474.3 W
    • 477 W
    • 485.4 W
    • 5 W
    • 629.1 W
    • 63.31 W
    • 635.7 W
    • 65.2 W
    • 66 W
    • 66.53 W
    • 71.61 W
    • 73.7 W
    • 74 W
    • 74.54 W
    • 75 W
    • 75.16 W
    • 75.4 W
    • 754.11 W
    • 76.96 W
    • 77.08 W
    • 77.3 W
    • 78.13 W
    • 80.6 W
    • 81.27 W
    • 864.1 W
    • 90 W
    • 95.3 W
  • Shipping (inner) case length
    • 1 mm
    • 38.2 cm
    • 41.6 cm
    • 53.9 cm
  • Shipping (inner) case width
    • 1 mm
    • 29.4 cm
    • 29.5 cm
    • 34.6 cm
  • Shipping (inner) case height
    • 1 mm
    • 31.7 cm
    • 34.9 cm
    • 39.3 cm
  • Jumbo frames support
    • Yes
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
    • 2976 Mbit/s
  • Access Control List (ACL)
    • Yes
  • Antennas quantity
    • 2
  • Quality of Service (QoS) support
    • Yes
    • No
  • Networking standards
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11h
    • IEEE 802.11d, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.11j
    • IEEE 802.1af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3x
    • IEEE 802.1Qbb
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3af
    • IEEE 802.3af, IEEE 802.3x
    • IEEE 802.3at
  • Supported network protocols
    • ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
    • IPv4
  • Management
    • Nu
    • Da
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1, v2c, v3
    • SNMP v1/v2c/v3
    • SNMP v1/v2c/v3, RMON, SNTP, TFTP
    • SNMP, RMON, ICMP, Syslog
    • SNMPv1/v2c/v3
    • SNMPv1/v2c/v3, LLDP/LLDP-MED
  • Firmware upgradeable
    • Yes
  • Automatic channel selection
    • Yes
  • MAC address filtering
    • Yes
  • IGMP snooping
    • Yes
  • Input voltage
    • 53.5 V
    • 48 V
    • 100-240 V
    • 48 DC
    • 54 V
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
    • Layer-3
  • PoE
    • Da
    • Nu
  • Montare in rack
    • Nu
    • Da
  • Viteza Transfer
    • Gigabit
    • Fast Ethernet
    • 10G+
  • Porturi RJ 45
    • 1
    • 1 - 8
    • 16 × 100 Mbps PoE RJ45 ports
    • 2
    • 3
    • 48× Gigabit Ports (32×PoE+ and 16× Non-PoE)
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Port
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports
    • 5
    • 5 Ports
    • 5× Gigabit RJ45 ports
    • 6
    • 8
    • 8-Port
    • 8× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 24
    • 5
    • 16
    • 48
  • Forwarding rate
    • 14.88 Mpps
    • 7.44 Mpps
    • 11.9 Mpps
    • 26.78 Mpps
    • 41.66 Mpps
    • 7.4 Mpps
    • 0.8928 Mpps
    • 11.904 Mpps
    • 29.76 Mpps
    • 0.744 Mpps
    • 0.893 Mpps
    • 1.1904 Mpps
    • 10.42 Mpps
    • 161 Mpps
    • 23.8 Mpps
    • 23.81 Mpps
    • 35.7 Mpps
    • 41.7 Mpps
    • 59.52 Mpps
    • 89.28 Mpps
    • 95.23 Mpps
    • 1.3392 Mpps
    • 125 Mpps
    • 13.39 Mpps
    • 130.9 Mpps
    • 14.9 Mpps
    • 148.8 Mpps
    • 15 Mpps
    • 178.5 Mpps
    • 18.6 Mpps
    • 33.48 Mpps
    • 33.5 Mpps
    • 35.71 Mpps
    • 38.69 Mpps
    • 38.7 Mpps
    • 41.67 Mpps
    • 416 Mpps
    • 44.6 Mpps
    • 44.64 Mpps
    • 5.3568 Mpps
    • 5.36 Mpps
    • 5.6544 Mpps
    • 51 Mpps
    • 59.5 Mpps
    • 59.53 Mpps
    • 6.54 Mpps
    • 65.472 Mpps
    • 7.14 Mpps
    • 77.37 Mpps
    • 77.4 Mpps
    • 8.9 Mpps
    • 8.928 Mpps
    • 8.93 Mpps
    • 89.2 Mpps
    • 89.29 Mpps
  • Switching capacity
    • 20 Gbit/s
    • 16 Gbit/s
    • 10 Gbit/s
    • 12 Gbit/s
    • 56 Gbit/s
    • 36 Gbit/s
    • 80 Gbit/s
    • 128 Gbit/s
    • 32 Gbit/s
    • 40 Gbit/s
    • 48 Gbit/s
    • 1 Gbit/s
    • 1.2 Gbit/s
    • 104 Gbit/s
    • 14 Gbit/s
    • 216 Gbit/s
    • 45 Gbit/s
    • 52 Gbit/s
    • 60 Gbit/s
    • 7.2 Gbit/s
    • 8.8 Gbit/s
    • 1.6 Gbit/s
    • 1.8 Gbit/s
    • 100 Gbit/s
    • 120 Gbit/s
    • 129 Gbit/s
    • 168 Gbit/s
    • 176 Gbit/s
    • 200 Gbit/s
    • 22 Gbit/s
    • 240 Gbit/s
    • 25 Gbit/s
    • 26.78 Gbit/s
    • 33.6 Gbit/s
    • 5.6 Gbit/s
    • 7.6 Gbit/s
    • 8 Gbit/s
    • 9.6 Gbit/s
  • MAC address table
    • 8000 entries
    • 2000 entries
    • 16000 entries
    • 4000 entries
    • 32000 entries
    • 1000 entries
    • 2048 entries
    • 4096 entries
    • 4800 entries
  • Packet buffer memory
    • 4.1 MB
    • 4 MB
    • 1.5 MB
    • 12 MB
    • 1 MB
    • 2 MB
    • 0.5 MB
    • 0.525 MB
    • 0.192 MB
    • 14.88 MB
    • 0.002048 MB
    • 0.256 MB
    • 0.4 MB
    • 0.512 MB
    • 0.64 MB
    • 16 MB
    • 4000 MB
    • 9 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
    • No
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
    • No
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE) (1) Yes
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 32
    • 4094
    • 256
    • 1000
    • 128
    • 512
  • Installed SFP modules quantity
    • 0
    • 4
    • 2
    • 1
  • Installed SFP+ modules quantity
    • 0
    • 4
    • 1
    • 2
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 8
    • 24
    • 16
    • 3
    • 50
    • 1
    • 12
    • 26
    • 28
    • 48
    • 5
    • 6
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • Fast Ethernet (10/100)
    • 2.5G Ethernet (100/1000/2500)
    • 10G Ethernet (100/1000/10000)
  • Power connector
    • DC-in jack
    • AC-in jack
    • AC/DC
    • USB
  • Gigabit Ethernet (copper) ports quantity
    • 8
    • 2
    • 24
    • 5
    • 16
    • 18
    • 26
    • 6
    • 1
    • 4
    • 9
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 5
    • 24
    • 6
    • 16
    • 10
    • 48
    • 9
    • 18
    • 26
    • 4
    • 25
    • 44
  • DC input voltage
    • 53.5 V
    • 54 V
    • 48 V
    • 12 - 57 V
    • 44 - 57 V
    • 48 - 57 V
    • 5 V
    • 53 V
    • 52 - 57 V
    • 52 V
    • 55 V
    • 9 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 15.4 W
    • 64 W
    • 32 W
    • 40 W
    • 60 W
    • 90 W
  • Total Power over Ethernet (PoE) budget
    • 60 W
    • 65 W
    • 250 W
    • 110 W
    • 120 W
    • 240 W
    • 130 W
    • 150 W
    • 384 W
    • 123 W
    • 500 W
    • 63 W
    • 64 W
    • 100 W
    • 115 W
    • 180 W
    • 192 W
    • 230 W
    • 370 W
    • 375 W
    • 400 W
    • 41 W
    • 55 W
    • 67 W
    • 68 W
    • 70 W
    • 124 W
    • 153 W
    • 160 W
    • 193 W
    • 196 W
    • 225 W
    • 48 W
    • 56 W
    • 60.2 W
    • 600 W
    • 61 W
    • 62 W
    • 700 W
    • 77 W
    • 78 W
    • 92 W
    • 960 W
  • DHCP features
    • DHCP client
    • DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client, DHCP relay, DHCP server
    • DHCP server, DHCP client
    • DHCPv6 relay
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
    • DHCP client, DHCP server, DHCP snooping
    • DHCP client, DHCP snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP server, DHCP snooping
    • DHCP relay, DHCP server, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP snooping
    • DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCPv6 client
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 1
    • 4
  • Jumbo frames
    • 9000
    • 15000
    • 12000
    • 16000
    • 10000
    • 15
    • 16
    • 2000
    • 9
    • 9216
    • 2
    • 10
    • 9126
  • Switch layer
    • L2
    • L2/L2+
    • L2/L3
    • L2+
    • L3
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN
    • Port-based VLAN, Tagged VLAN
    • MAC address-based VLAN, Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • Voice VLAN
    • IP subnet–based VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MTU VLAN, Port-based VLAN
    • Multicast VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Port-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Voice VLAN
    • Private VLAN
    • Protocol-based VLAN, Tagged VLAN
    • Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • VLAN Identifier ( VLAN ID)
  • Power over Ethernet (PoE) type supported
    • PoE+
    • Active PoE
    • PoE++ (4PPoE)
    • PoE+, PoE++ (4PPoE)
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
    • 1
    • 2
    • 4
  • Heat dissipation
    • 1658.78 BTU/h
    • 482.17 BTU/h
    • 741.15 BTU/h
    • 1002.54 BTU/h
    • 1035.4 BTU/h
    • 107.5 BTU/h
    • 152.32 BTU/h
    • 1530.75 BTU/h
    • 1546.15 BTU/h
    • 157.93 BTU/h
    • 16.2 BTU/h
    • 160.27 BTU/h
    • 160.61 BTU/h
    • 1617.36 BTU/h
    • 162.38 BTU/h
    • 1626.57 BTU/h
    • 1637.14 BTU/h
    • 1656.19 BTU/h
    • 195.43 BTU/h
    • 2153.45 BTU/h
    • 2169.2 BTU/h
    • 219.87 BTU/h
    • 225.75 BTU/h
    • 226.19 BTU/h
    • 243.47 BTU/h
    • 243.68 BTU/h
    • 243.99 BTU/h
    • 245.52 BTU/h
    • 248.93 BTU/h
    • 252.34 BTU/h
    • 254.01 BTU/h
    • 256.19 BTU/h
    • 256.3 BTU/h
    • 257.11 BTU/h
    • 2571.52 BTU/h
    • 261.66 BTU/h
    • 262.84 BTU/h
    • 263.6 BTU/h
    • 266.42 BTU/h
    • 373.96 BTU/h
    • 44.788 BTU/h
    • 444.97 BTU/h
    • 45.279 BTU/h
    • 490.55 BTU/h
    • 492.6 BTU/h
    • 499.98 BTU/h
    • 5.627 BTU/h
    • 519.51 BTU/h
    • 594.46 BTU/h
    • 614.58 BTU/h
    • 619.06 BTU/h
    • 628 BTU/h
    • 718.828 BTU/h
    • 857.98 BTU/h
    • 864.1 BTU/h
    • 89 BTU/h
    • 91.1 BTU/h
    • 956.077 BTU/h
    • 977.44 BTU/h
    • 984.88 BTU/h
    • 995.09 BTU/h
    • 996.35 BTU/h
  • Porturi SFP
    • None
    • 2
    • 1× Combo Gigabit SFP Slot
    • 1× Gigabit SFP slot
    • 2 - 4
    • 4× Gigabit SFP Slots
  • Transmitting power (FCC)
    • 22 dBm
  • Bandwidth
    • 1.6 Gbit/s
  • 2.4 GHz
    • Yes
  • 5 GHz
    • Yes
  • 6 GHz
    • No
  • Fit AP mode features
    • Mesh networking
  • Maximum data transfer rate (2.4 GHz)
    • 574 Mbit/s
  • Maximum data transfer rate (5 GHz)
    • 2402 Mbit/s
  • Frequency band
    • 2.4 - 5 GHz
    • 2.4/5 GHz
  • Rack mount kit
    • Yes
  • SFP module slots quantity
    • 2
    • 1
    • 4
  • Placement
    • Ceiling, Wall
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • Routing protocols
    • OSPF
    • IP
  • System event log
    • Yes
    • No
  • Fiber optic connector
    • SFP
    • LuxCis
  • Output current
    • 1.3 A
  • Output voltage
    • 18 - 56 V
    • 55 V
  • Combo SFP ports quantity
    • 2
    • 1
    • 4
  • IGMP proxy
    • Yes
  • Output power
    • 90 W
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
    • No
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 4
    • 16
    • 24
    • 2
    • 3
    • 48
    • 6
    • 12
    • 20
    • 32
  • Maximum operating distance
    • 30 m
  • Number of users
    • 250 user(s)
  • Traffic classification
    • Yes
    • No
  • Cable length detection
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 8
    • 24
    • 6
    • 16
    • 25
    • 4
    • 9
  • Number of queues
    • 8
    • 4
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
    • SP
    • SPQ, Weighted Round Robin (WRR)
    • Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
  • Transmission distance (max)
    • 0.25 km
    • 0.3 km
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
    • No
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • 10G Ethernet (copper) ports quantity
    • 2
    • 4
    • 1
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 24
    • 5
  • BeamForming
    • Yes
  • Band steering
    • Yes
  • Syslog
    • Yes
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 100BASE-T
    • 10GBASE-T, 100BASE-TX
    • 100BASE-T
    • 100BASE-T, 100BASE-TX
    • 100BASE-TX, 1000BASE-T
    • 10BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-FX, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 100BASE-X, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 10BASE-TX, 1000BASE-T
    • 10BASE-T, 10BASE-TX, 100BASE-FX, 100BASE-TX
    • 10BASE-TX, 1000BASE-T
    • 2.5GBASE-T
  • Fiber ports quantity
    • 1
    • 2
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e
    • Cat5, Cat5e, Cat6
    • Cat6a
  • Head-of-line (HOL) blocking
    • Yes
  • DC voltage range
    • 12 V
  • Safety
    • CB, UL, BSMI, CCC
    • LVD, BSMI
  • Routing entries
    • 64
    • 192
    • 230
  • Redundant power supply (RPS) support
    • Yes
  • Airtime Fairness (ATF)
    • Yes
  • Number of static routes
    • 48
    • 128
    • 256
    • 63
    • 96
  • IPv4 routes
    • 64
    • 32
    • 48
  • IPv6 routes
    • 32
    • 48
  • IPv4 & IPv6 features
    • IPv6 portal
    • Dual stack IPv4/IPv6
    • Dual stack IPv4/IPv6, IPv4/IPv6 access-control list (ACL), IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
    • IPv6 Telnet
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • RADIUS
    • IEEE 802.1x, RADIUS, TACACS+
    • AAA, IEEE 802.1x, RADIUS, TACACS+
    • AAA, RADIUS, TACACS+
    • AAA, TACACS+
    • HWTACACS
    • HWTACACS+, IEEE 802.1x, RADIUS
  • Number of IP interfaces
    • 16
    • 20
    • 32
    • 4
  • Multicast features
    • Multicast forwarding
    • Controllable multicast
  • Multicast Listener Discovery (MLD) snooping
    • MLD v1/v2
    • MLD v1, MLD v2
    • v1
    • v1/v2
    • Y
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Auto VLAN, Guest VLAN
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • Port-based authentication
    • Auto VLAN
    • Guest VLAN, MAC-based authentication
    • Guest VLAN, Port-based authentication
    • MAC-based authentication
    • MAC-based authentication, Web-based authentication
  • Spread spectrum method
    • OFDMA
  • MIB support
    • Y
    • Yes
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX, 1000BASE-X
    • 40GBASE-LR4
    • 40GBASE-SR4
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 1 g
    • 11.1 kg
    • 14.8 kg
    • 9.31 kg
  • Products per pallet (air)
    • 72 pc(s)
    • 1 pc(s)
    • 180 pc(s)
  • Pallet height (air)
    • 1 mm
    • 118.2 cm
    • 131.4 cm
    • 140.3 cm
  • Products per pallet (sea)
    • 120 pc(s)
    • 11 pc(s)
    • 270 pc(s)
  • Master (outer) cases per pallet (air)
    • 24 pc(s)
    • 11 pc(s)
    • 36 pc(s)
  • Pallet height (sea)
    • 1 mm
    • 188 cm
    • 2.04 m
    • 2.1 m
  • Master (outer) cases per pallet (sea)
    • 40 pc(s)
    • 1 pc(s)
    • 54 pc(s)
  • Pallet gross length
    • 110 cm
    • 1 mm
  • Pallet gross width
    • 120 cm
    • 1 mm
  • Pallet gross weight (air)
    • 1 g
    • 268.3 kg
    • 401.7 kg
    • 449.5 kg
  • Pallet gross weight (sea)
    • 1 g
    • 430.6 kg
    • 652.9 kg
    • 662 kg
  • Shipping (inner) case gross weight
    • 1 g
    • 10.1 kg
    • 11.8 kg
    • 15.7 kg
  • Transmitting power (CE)
    • 27 dBm
  • Rubber feet
    • Yes
  • Throughput
    • 12.5 Gbit/s
    • 14.88 Mpps
    • 18000 Mpps
    • 23.8 Mpps
    • 26000 Mpps
    • 28 Gbit/s
    • 30 Gbit/s
    • 44000 Mpps
    • 5 Gbit/s
    • 9.5 Mpps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • CE, FCC, C-Tick, A; BSMI CNS13438
    • FCC 15 A, CE A, BSMI EMC
  • Minimum system requirements
    • 1
    • UniFi Network Version 8.4.62 and later
  • Automatic channel scanning
    • Yes
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • LAN port type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • Packet forwarding rate (1 Gbps)
    • 11900000 pps
    • 7440 pps

Switch-uri, Power over Ethernet (PoE): Yes

Filtreaza 1
Mod afisare
NOU
Switch PoE Hikvision SWITCH 24+2 GIGABIT POE: 24 × Gigabit PoE port,1 × Gigabit RJ45 port,1 × Gigabit fiber optical port, standard: IEEE 802.3af,IEEE 802.3at, buget PoE 370W, tensiune alimentara: 100~240 V AC, 50/60 Hz, Max. 6.3 A, dimensiuni: 440.0 mm ×
Switch PoE Hikvision SWITCH 24+2 GIGABIT POE: 24 × Gigabit PoE port,1 × Gigabit RJ45 port,1 × Gigabit fiber optical port, standard: IEEE 802.3af,IEEE 802.3at, buget PoE 370W, tensiune alimentara: 100~240 V AC, 50/60 Hz, Max. 6.3 A, dimensiuni: 440.0 mm ×
3.537 92 RON
Adauga in cos
NOU
Mercusys Desktop Switch MS106LP 6 porturi 10/100Mbps, Standarde si protocoale IEEE 802.3x Flow Control, 4 porturi POE, buget POE 40W, dimensiuni: 99.8*98*25mm.
Mercusys Desktop Switch MS106LP 6 porturi 10/100Mbps, Standarde si protocoale IEEE 802.3x Flow Control, 4 porturi POE, buget POE 40W, dimensiuni: 99.8*98*25mm.
83 28 RON
Adauga in cos
NOU
Omada 5-Port Gigabit Easy Managed Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3at/af, 65 W PoE Power, Desktop Steel Case and Fanless FEATURE: Integration with Omada SDN Controller, Flow Control, Loopback
Omada 5-Port Gigabit Easy Managed Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3at/af, 65 W PoE Power, Desktop Steel Case and Fanless FEATURE: Integration with Omada SDN Controller, Flow Control, Loopback
250 74 RON
Adauga in cos
NOU
Omada 5-Port Gigabit Smart Switch with 1-Port PoE++ in and 4-Port PoE+ out PORT: 1× Gigabit PoE++ input Ports, 4× Gigabit PoE+ output Ports SPEC: 802.3at/af, max 64 W PoE Power (90W PoE++ input), plastic case, pole-mounting/wall-mounting FEATURE:
Omada 5-Port Gigabit Smart Switch with 1-Port PoE++ in and 4-Port PoE+ out PORT: 1× Gigabit PoE++ input Ports, 4× Gigabit PoE+ output Ports SPEC: 802.3at/af, max 64 W PoE Power (90W PoE++ input), plastic case, pole-mounting/wall-mounting FEATURE:
540 82 RON
Adauga in cos
NOU
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
4.339 72 RON
Adauga in cos
NOU
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
5.361 59 RON
Adauga in cos
NOU
Switch TP-LINK TL-SG108PE, 8 port, 10/100/1000 Mbps
Switch TP-LINK TL-SG108PE, 8 port, 10/100/1000 Mbps
257 70 RON
Adauga in cos
NOU
Switch TP-Link TL-SG3428XMP, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG3428XMP, 24 port, 10/100/1000 Mbps
2.699 71 RON
Adauga in cos
NOU
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
2.179 95 RON
Adauga in cos
NOU
"5-Port 10/100 Mbps Desktop Switch with 4-Port PoE PORT: 4× 10/100 Mbps PoE Ports, 1× 10/100 Mbps Non-PoE Port SPEC: 802.3af, 41 W PoE Power, Desktop Steel Case FEATURE: Extend Mode for 250m PoE Transmitting, PoE Auto Recovery, Plug and Play"
"5-Port 10/100 Mbps Desktop Switch with 4-Port PoE PORT: 4× 10/100 Mbps PoE Ports, 1× 10/100 Mbps Non-PoE Port SPEC: 802.3af, 41 W PoE Power, Desktop Steel Case FEATURE: Extend Mode for 250m PoE Transmitting, PoE Auto Recovery, Plug and Play"
100 92 RON
Adauga in cos
NOU
Switch Zyxel GS1008-HP, 8 Port, 10/100/1000 Mbps
Switch Zyxel GS1008-HP, 8 Port, 10/100/1000 Mbps
356 38 RON
Adauga in cos
NOU
ZY XGS2220-54 48GBE 2x10mG 4x10G SW POE
ZY XGS2220-54 48GBE 2x10mG 4x10G SW POE
7.457 71 RON
Adauga in cos
NOU
ZYXEL GS1200-5HPV3 5-Port Gigabit PoE Web-Managed Switch
ZYXEL GS1200-5HPV3 5-Port Gigabit PoE Web-Managed Switch
250 77 RON
Adauga in cos
NOU
ZYXEL GS1200-8HPV3 8P 8-Port Gigabit PoE Web-Managed Switch
ZYXEL GS1200-8HPV3 8P 8-Port Gigabit PoE Web-Managed Switch
338 07 RON
Adauga in cos
NOU
Switch Hikvision DS-3E0106HP-E, 4-port, HiPoE
Switch Hikvision DS-3E0106HP-E, 4-port, HiPoE
421 36 RON
Adauga in cos
NOU
Switch 16 porturi POE Hikvision DS-3E1318P-EI(B), L2, Smart Managed, 16 × 100 Mbps PoE RJ45 ports si 2 × porturi gigabit, Putere PoE 230W, maxim 30W per port, Extend mode - pana la 300 metri, Switching capacity 7.2 Gbps, Visualized Topology Management,
Switch 16 porturi POE Hikvision DS-3E1318P-EI(B), L2, Smart Managed, 16 × 100 Mbps PoE RJ45 ports si 2 × porturi gigabit, Putere PoE 230W, maxim 30W per port, Extend mode - pana la 300 metri, Switching capacity 7.2 Gbps, Visualized Topology Management,
2.166 78 RON
Adauga in cos
NOU
Switch Hikvision DS-3E0109P-E©, 8-port, PoE
Switch Hikvision DS-3E0109P-E©, 8-port, PoE
634 79 RON
Adauga in cos
NOU
Switch Hikvision DS-3E0505HP-E, 5-port, fara management
Switch Hikvision DS-3E0505HP-E, 5-port, fara management
523 92 RON
Adauga in cos
NOU
Switch Hikvision DS-3E0510HP-E, 8-port, PoE
Switch Hikvision DS-3E0510HP-E, 8-port, PoE
1.119 03 RON
Adauga in cos
NOU
Switch Hikvision DS-3T0510HP-E/HS, 8-Port, PoE
Switch Hikvision DS-3T0510HP-E/HS, 8-Port, PoE
1.570 73 RON
Adauga in cos
NOU
Switch Hikvision DS-3T0506HP-E/HS, 4-Port, PoE
Switch Hikvision DS-3T0506HP-E/HS, 4-Port, PoE
859 88 RON
Adauga in cos
stoc epuizat
NOU
Switch PoE Hikvision DS-3E1505P-EI, 4 × Gigabit PoE port,1 × Gigabit RJ45 port, Total PoE Power Budget 60W, Support 802.1Q VLAN, capacitate: 10 Gbps, alimentare: 54VDC, 1.2A, dimensiuni: 121.1 mm × 27.6 mm × 83.1 mm, greutate: 0.26kg.
Switch PoE Hikvision DS-3E1505P-EI, 4 × Gigabit PoE port,1 × Gigabit RJ45 port, Total PoE Power Budget 60W, Support 802.1Q VLAN, capacitate: 10 Gbps, alimentare: 54VDC, 1.2A, dimensiuni: 121.1 mm × 27.6 mm × 83.1 mm, greutate: 0.26kg.
476 32 RON
NOU
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
705 92 RON
Adauga in cos
NOU
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
1.086 78 RON
Adauga in cos
Rezultate de la 1 la 24 din 123
  • 1
  • 2
  • 3
  • 4
  • ...
  • 6

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro