• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Switch-uri
  • Full duplex: Yes
Sumar
  • Yes
  • Retelistica (1) Switch-uri
    • Access point si Range Ext.
    • Routere Wireless
    • Media convertoare
    • Switch-uri
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ALLIED TELESIS
    • CUDY
    • D-LINK
    • ENGENIUS
    • HIKVISION
    • MERCUSYS
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • Grey
    • Silver
    • White
    • Blue
    • Black, Silver
    • Black, Grey
    • Hazelnut
    • Olive
  • Wi-FI
    • No
  • Ethernet LAN
    • Yes
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 0 - 95%
    • 10 - 95%
    • 5 - 90%
    • 5 - 95%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -5 - 50 C
    • -10 - 55 C
    • -30 - 65 C
    • -5 - 40 C
    • -10 - 40 C
    • -5 - 45 C
    • 5 - 50 C
  • Package width
    • 250 mm
    • 223 mm
    • 170 mm
    • 131 mm
    • 180 mm
    • 282 mm
    • 288 mm
    • 100 mm
    • 110 mm
    • 125 mm
    • 130 mm
    • 145 mm
    • 208 mm
    • 210 mm
    • 227 mm
    • 230 mm
    • 262 mm
    • 270 mm
    • 286 mm
    • 302 mm
    • 319 mm
    • 365 mm
    • 377 mm
    • 400 mm
    • 561 mm
    • 87 mm
    • 91 mm
  • Package height
    • 80 mm
    • 68 mm
    • 85 mm
    • 70 mm
    • 78 mm
    • 92 mm
    • 108 mm
    • 121 mm
    • 72 mm
    • 100 mm
    • 102 mm
    • 57 mm
    • 62 mm
    • 64 mm
    • 82 mm
    • 91 mm
  • Package weight
    • 2.85 kg
    • 240 g
    • 1 kg
    • 1.01 kg
    • 1.08 kg
    • 1.1 kg
    • 1.33 kg
    • 1.36 kg
    • 1.45 kg
    • 1.7 kg
    • 1.71 kg
    • 1.85 kg
    • 1.91 kg
    • 1.95 kg
    • 10.5 kg
    • 11.1 kg
    • 12 kg
    • 140 g
    • 18.2 kg
    • 19 kg
    • 190 g
    • 2 kg
    • 2.02 kg
    • 2.04 kg
    • 2.08 kg
    • 2.11 kg
    • 2.13 kg
    • 2.17 kg
    • 2.21 kg
    • 2.28 kg
    • 2.43 kg
    • 3.05 kg
    • 3.68 kg
    • 300 g
    • 31 kg
    • 370 g
    • 4.93 kg
    • 450 g
    • 510 g
    • 654 g
    • 740 g
    • 750 g
    • 770 g
    • 834 g
    • 870 g
    • 900 g
    • 940 g
    • 970 g
    • 980 g
  • Package depth
    • 400 mm
    • 280 mm
    • 528 mm
    • 108 mm
    • 196 mm
    • 250 mm
    • 328 mm
    • 331 mm
    • 376 mm
    • 412 mm
    • 128 mm
    • 132 mm
    • 139 mm
    • 165 mm
    • 185 mm
    • 191 mm
    • 202 mm
    • 217 mm
    • 220 mm
    • 227 mm
    • 297 mm
    • 325 mm
    • 391 mm
    • 434 mm
    • 521 mm
    • 80 mm
  • Power consumption (typical)
    • 14.19 W
    • 5 W
    • 1.87 W
    • 10 W
    • 11.7 W
    • 11.72 W
    • 140.1 W
    • 2.1 W
    • 2.5 W
    • 206.5 W
    • 238.4 W
    • 26.7 W
    • 28 W
    • 3.79 W
    • 4.3 W
    • 4.63 W
    • 53 W
    • 9 W
    • 9.26 W
    • 90 W
  • AC input voltage
    • 100 - 240 V
    • 220 V
    • 220 - 240 V
    • 90 - 260 V
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
    • 50 Hz
  • Cables included
    • AC
    • Power
  • Certification
    • FCC, CE, RoHS
    • CE, FCC, RoHS
    • CE, FCC, IC
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • CE, RoHS
    • cUL/UL CE LVD CCC CB BSMI
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
    • FCC Class B, ICES-003 Class B, CE Class B, C-Tick Class B, VCCI Class B, cUL, CB, RoHS
    • CE A, VCCI A, FCC A, BSMI, CCC
    • CE Class A
    • CE, FCC, BSMI, EAC
    • CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
    • CE, FCC, C-Tick, RoHS
    • CE, FCC, ICES 003, RCM
    • EAC certification, EN55024, ICES Class A, VCCI Class A, FCC Class A, RCM, CE, EN55022, CISPR 55022
    • EMI: CE Class A, VCCI Class A, FCC Class A, BSMI, CCC
    • FCC Class A CE Class A ICES-003 VCCI Class A C-Tick BSMI
    • FCC, RoHS
    • RoHS, FCC, CE, C-Tick, CB, cUL
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 16 MB
  • Sustainability certificates
    • ENERGY STAR
    • UL ECOLOGO
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • BSMI, CB, CCC, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), VCCI
    • BSMI, CB, CCC, cUL
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • CE, Federal Communications Commission (FCC)
    • CE, Federal Communications Commission (FCC), Industry Canada (IC), RoHS
    • Federal Communications Commission (FCC), CE, RoHS
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 0 - 95%
    • 10 - 95%
    • 10 - 90%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -40 - 85 C
    • -10 - 70 C
    • -20 - 70 C
    • -25 - 70 C
  • Mean time between failures (MTBF)
    • 400667 h
    • 729258 h
    • 1 h
    • 1087100 h
    • 1144461 h
    • 1266805 h
    • 1274005 h
    • 1375342 h
    • 1380058 h
    • 1688338 h
    • 1730334 h
    • 1749682 h
    • 1882372 h
    • 2053751 h
    • 255003 h
    • 319267 h
    • 331669 h
    • 432.673 h
    • 533086 h
    • 564658 h
    • 710519 h
    • 863100 h
    • 992594 h
  • Form factor
    • 1U
    • Desktop
  • AC adapter included
    • Yes
  • Processor manufacturer
    • Broadcom
  • Weight
    • 28 kg
    • 3.46 kg
    • 600 g
    • 950 g
    • 1.02 kg
    • 1.27 kg
    • 1.3 kg
    • 1.5 kg
    • 1.75 kg
    • 1.77 kg
    • 1.9 kg
    • 172 g
    • 2.09 kg
    • 2.1 kg
    • 2.15 kg
    • 2.2 kg
    • 2.48 kg
    • 2.59 kg
    • 2.79 kg
    • 235 g
    • 240 g
    • 267 g
    • 268 g
    • 270 g
    • 274 g
    • 3 kg
    • 3.7 kg
    • 337 g
    • 350 g
    • 380 g
    • 4.3 kg
    • 400 g
    • 440 g
    • 58.5 g
    • 580 g
    • 590 g
    • 6.25 kg
    • 620 g
    • 650 g
    • 710 g
    • 770 g
    • 780 g
    • 980 g
  • Width
    • 280 mm
    • 294 mm
    • 158 mm
    • 440 mm
    • 171 mm
    • 442.4 mm
    • 100 mm
    • 121 mm
    • 250 mm
    • 286 mm
    • 330 mm
    • 193 mm
    • 197 mm
    • 200 mm
    • 103.5 mm
    • 134.5 mm
    • 145 mm
    • 155 mm
    • 165 mm
    • 170 mm
    • 180 mm
    • 209 mm
    • 210 mm
    • 217.6 mm
    • 231 mm
    • 240 mm
    • 82 mm
  • Height
    • 44 mm
    • 27 mm
    • 25 mm
    • 26 mm
    • 43.7 mm
    • 25.4 mm
    • 114.2 mm
    • 27.6 mm
    • 28 mm
    • 101.2 mm
    • 1085 mm
    • 21 mm
    • 22 mm
    • 22.5 mm
    • 25.5 mm
    • 252 mm
    • 256 mm
    • 31.6 mm
    • 38 mm
    • 46 mm
  • Depth
    • 180 mm
    • 98 mm
    • 126 mm
    • 101 mm
    • 104 mm
    • 111.7 mm
    • 85 mm
    • 200 mm
    • 210 mm
    • 220.8 mm
    • 330 mm
    • 42.2 mm
    • 75 mm
    • 101.2 mm
    • 105 mm
    • 108 mm
    • 110 mm
    • 118 mm
    • 121 mm
    • 125 mm
    • 131 mm
    • 140 mm
    • 158 mm
    • 229 mm
    • 230 mm
    • 248 mm
    • 250 mm
    • 278 mm
    • 285.4 mm
    • 31.6 mm
    • 399.6 mm
    • 49 mm
    • 68.5 mm
    • 7.9 mm
    • 70 mm
    • 88.1 mm
    • 90 mm
    • 93.1 mm
    • 99.1 mm
  • Housing material
    • Metal
    • Plastic
    • Copper
    • Metal, Plastic
    • Polymer
    • Steel
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 125 MHz
  • Compatible memory cards
    • MMC Mobile
  • Operating altitude
    • 0 - 2000 m
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 1000 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 100 Mbit/s
    • 5000 Mbit/s
  • Dimensions (WxDxH)
    • 280 x 180 x 44 mm
    • 294 x 180 x 44 mm
    • 100 x 98 x 28 mm
    • 162 x 102 x 28 mm
    • 324 x 231 x 44.5 mm
  • Package type
    • Box
  • Ethernet interface type
    • Gigabit Ethernet
  • Master (outer) cases per pallet layer
    • 1 pc(s)
  • Master (outer) case height
    • 278 mm
    • 314 mm
  • Master (outer) case length
    • 404 mm
    • 452 mm
  • Products per master (outer) case
    • 10 pc(s)
    • 3 pc(s)
  • Master (outer) case width
    • 322 mm
    • 357 mm
  • Master (outer) case gross weight
    • 11.5 kg
    • 9.4 kg
  • Cable management
    • Yes
  • Master (outer) case net weight
    • 10.8 kg
    • 8.55 kg
  • International Protection (IP) code
    • IP40
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, PoE, Speed, System
    • Activity, Link, Power, Speed
    • Activity, Link, PoE, Power
    • Activity, Link, Power
    • LAN, Power
    • Power
    • Activity, Fan fail, Link, Power, Speed
    • Activity, Link
    • Error
    • Link, PoE, Power
    • Link, Power
  • Power source
    • AC
    • DC
    • DC/PoE
    • AC/PoE
    • AC/DC
  • Number of fans
    • 0 fan(s)
    • 1 fan(s)
    • 3 fan(s)
    • 2 fan(s)
  • Products per shipping (inner) case
    • 5 pc(s)
    • 10 pc(s)
    • 3 pc(s)
    • 1 pc(s)
  • Data transfer rate
    • 100 Mbit/s
    • 2000 Mbit/s
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 26 dB
    • 52.9 dB
    • 55.2 dB
  • Input current
    • 0.6 A
    • 1 A
    • 1.31 A
    • 0.2 A
    • 0.81 A
    • 1.35 A
    • 2.5 A
    • 4 A
    • 0.3 A
    • 1.25 A
    • 11.54 A
    • 2 A
    • 2.2 A
    • 2.22 A
    • 2.43 A
    • 7.69 A
  • Power supply included
    • Yes
    • No
  • Memory type
    • DDR3-SDRAM
    • DRAM
  • Security algorithms
    • 802.1x RADIUS
    • HTTPS
    • SNMP
    • SNMP, SSL/TLS
    • 802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
    • 802.1x RADIUS, SSH, SSL/TLS
    • EAP, SNMP, SNMPv2, SNMPv3
    • HTTPS, SSH, SSH-2, SSL/TLS
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Windows
    • Windows 98SE, NT, 2000, XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
  • Reset button
    • Yes
  • Display type
    • LCM
  • Manual
    • Yes
  • Commodity Classification Automated Tracking System (CCATS)
    • 11
  • Number of power supply units
    • 1
  • Rack mounting
    • No
    • Yes
  • User guide
    • Yes
  • Power consumption (max)
    • 120 W
    • 65 W
    • 11.73 W
    • 13.08 W
    • 250 W
    • 34.85 W
    • 47 W
    • 1.48 W
    • 10.07 W
    • 10.1 W
    • 10.44 W
    • 11.7 W
    • 124.4 W
    • 13.3 W
    • 13.62 W
    • 130.49 W
    • 14.86 W
    • 141.4 W
    • 144.28 W
    • 144.4 W
    • 152.3 W
    • 16 W
    • 17.32 W
    • 19.5 W
    • 2 W
    • 2.2 W
    • 2.3 W
    • 2.41 W
    • 2.718 W
    • 251.5 W
    • 286.64 W
    • 3.53 W
    • 3.81 W
    • 33 W
    • 4.153 W
    • 4.22 W
    • 45 W
    • 450 W
    • 47.1 W
    • 5 W
    • 6.33 W
    • 629.1 W
    • 66 W
    • 74 W
    • 75 W
    • 75.4 W
    • 77.08 W
    • 8.89 W
    • 80.6 W
    • 81.27 W
    • 81.9 W
    • 9.19 W
    • 9.3 W
  • Shipping (inner) case length
    • 38.2 cm
    • 42 cm
    • 1 mm
    • 33.5 cm
    • 37 cm
    • 41.6 cm
    • 53.9 cm
    • 54.3 cm
    • 56.9 cm
    • 57.2 cm
  • Shipping (inner) case width
    • 34.6 cm
    • 39.2 cm
    • 1 mm
    • 19.7 cm
    • 23 cm
    • 26 cm
    • 28.4 cm
    • 29.4 cm
    • 29.5 cm
    • 34 cm
  • Shipping (inner) case height
    • 31.7 cm
    • 31.1 cm
    • 1 mm
    • 34.9 cm
    • 35.9 cm
    • 36.6 cm
    • 38.4 cm
    • 39.3 cm
    • 43.1 cm
    • 44.3 cm
  • Jumbo frames support
    • Yes
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
    • 0.1 Gbit/s
    • 2 Gbit/s
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
    • No
  • Networking standards
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.11i
    • IEEE 802.11j
    • IEEE 802.1D, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3af
    • IEEE 802.1D, IEEE 802.3, IEEE 802.3U, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3az, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Qbb
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3x
    • IEEE 802.3u, IEEE 802.3x
  • Supported network protocols
    • CSMA/CD, TCP/IP
  • Management
    • Nu
    • Da
  • Management protocols
    • SNMP v1, v2c, v3
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • SNMP v1/v2c/v3
    • SNMP, RMON
  • Firmware upgradeable
    • Yes
  • MAC address filtering
    • Yes
  • IGMP snooping
    • Yes
  • Input voltage
    • 12 V
    • 5 V
    • 9 V
    • 100-240 V
    • 48 DC
    • 48 V
    • 53.5 V
    • 54 V
  • Stackable
    • No
    • Yes
  • Layer
    • Unmanaged
    • Layer-2
    • Layer-3
  • PoE
    • Da
    • Nu
  • Montare in rack
    • Nu
    • Da
  • Viteza Transfer
    • Gigabit
    • Fast Ethernet
  • Porturi RJ 45
    • 1
    • 1 - 8
    • 16 10/100 Mbps RJ45 Ports
    • 16 × 100 Mbps PoE RJ45 ports
    • 2
    • 3
    • 5
    • 8
    • 8 - 16
    • 8-Port
    • 8× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 24
    • 5
    • 16
    • 48
  • Forwarding rate
    • 14.88 Mpps
    • 23.81 Mpps
    • 23.8 Mpps
    • 35.7 Mpps
    • 11.9 Mpps
    • 77.4 Mpps
    • 7.44 Mpps
    • 0.8928 Mpps
    • 1.1904 Mpps
    • 11.904 Mpps
    • 26.78 Mpps
    • 35.71 Mpps
    • 0.744 Mpps
    • 0.893 Mpps
    • 1.3392 Mpps
    • 13.39 Mpps
    • 130.944 Mpps
    • 148.8 Mpps
    • 29.76 Mpps
    • 38.69 Mpps
    • 39 Mpps
    • 41.7 Mpps
    • 416 Mpps
    • 5.3568 Mpps
    • 65.472 Mpps
    • 7.4 Mpps
    • 89.28 Mpps
  • Switching capacity
    • 16 Gbit/s
    • 32 Gbit/s
    • 10 Gbit/s
    • 20 Gbit/s
    • 48 Gbit/s
    • 56 Gbit/s
    • 12 Gbit/s
    • 1 Gbit/s
    • 104 Gbit/s
    • 36 Gbit/s
    • 40 Gbit/s
    • 52 Gbit/s
    • 1.8 Gbit/s
    • 176 Gbit/s
    • 200 Gbit/s
    • 22 Gbit/s
    • 5.6 Gbit/s
    • 7.2 Gbit/s
    • 8.8 Gbit/s
  • MAC address table
    • 8000 entries
    • 2000 entries
    • 4000 entries
    • 16000 entries
    • 1000 entries
    • 2048 entries
    • 2 entries
    • 32000 entries
    • 4096 entries
    • 4800 entries
  • Packet buffer memory
    • 4.1 MB
    • 0.5 MB
    • 0.192 MB
    • 2 MB
    • 0.525 MB
    • 1.5 MB
    • 0.128 MB
    • 0.512 MB
    • 12 MB
    • 0.768 MB
    • 1 MB
    • 16 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Web-based management
    • Yes
  • Switch type
    • Unmanaged
    • Managed
  • Port mirroring
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 32
    • 256
    • 4094
    • 128
    • 1000
    • 4000
    • 8
  • Installed SFP modules quantity
    • 0
    • 2
    • 4
  • Installed SFP+ modules quantity
    • 0
    • 4
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 8
    • 3
    • 12
    • 16
    • 24
    • 6
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • Fast Ethernet (10/100)
    • 2.5G Ethernet (100/1000/2500)
  • Power connector
    • DC-in jack
    • AC-in jack
    • AC/DC
  • Gigabit Ethernet (copper) ports quantity
    • 16
    • 8
    • 24
    • 5
    • 1
    • 18
    • 2
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 16
    • 24
    • 5
    • 10
    • 48
    • 6
    • 18
    • 4
    • 9
  • DC input voltage
    • 48 V
    • 53.5 V
    • 5 V
    • 44 - 57 V
    • 9 V
    • 12 V
    • 48 - 57 V
    • 54 V
    • 52 V
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 32 W
    • 64 W
    • 60 W
  • Total Power over Ethernet (PoE) budget
    • 60 W
    • 110 W
    • 115 W
    • 130 W
    • 41 W
    • 65 W
    • 67 W
    • 68 W
    • 100 W
    • 120 W
    • 123 W
    • 153 W
    • 193 W
    • 225 W
    • 230 W
    • 250 W
    • 400 W
    • 48 W
    • 500 W
    • 55 W
    • 60.2 W
    • 600 W
    • 64 W
    • 70 W
    • 78 W
    • 92 W
  • DHCP features
    • DHCP client
    • DHCP server, DHCP client
    • DHCP server
    • DHCPv6 relay
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCP server, DHCP snooping
    • DHCP relay, DHCP server, DHCP snooping
    • DHCP relay, DHCP snooping
    • DHCPv6 client
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
  • Jumbo frames
    • 10000
    • 9000
    • 9216
    • 16000
    • 15
    • 2000
    • 15000
    • 2
    • 16
    • 9126
  • Switch layer
    • L2
    • L2/L3
    • L2+
  • Virtual LAN features
    • Port-based VLAN
    • Port-based VLAN, Tagged VLAN
    • IP subnet–based VLAN
    • Port-based VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Tagged VLAN, Protocol-based VLAN
  • Power over Ethernet (PoE) type supported
    • Active PoE
    • PoE+
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
    • 2
  • Heat dissipation
    • 118.92 BTU/h
    • 31.68 BTU/h
    • 48.39 BTU/h
    • 107.5 BTU/h
    • 13 BTU/h
    • 14.348 BTU/h
    • 14.67 BTU/h
    • 15.8 BTU/h
    • 16.03 BTU/h
    • 160.27 BTU/h
    • 160.61 BTU/h
    • 21.59 BTU/h
    • 2153.45 BTU/h
    • 225.75 BTU/h
    • 248.93 BTU/h
    • 252.34 BTU/h
    • 257.11 BTU/h
    • 262.84 BTU/h
    • 279.59 BTU/h
    • 30.32 BTU/h
    • 30.717 BTU/h
    • 31.6 BTU/h
    • 34.3 BTU/h
    • 34.46 BTU/h
    • 34.52 BTU/h
    • 35.6 BTU/h
    • 373.96 BTU/h
    • 44.62 BTU/h
    • 44.63 BTU/h
    • 44.788 BTU/h
    • 444.97 BTU/h
    • 45.279 BTU/h
    • 45.35 BTU/h
    • 482.17 BTU/h
    • 490.55 BTU/h
    • 492.6 BTU/h
    • 519.51 BTU/h
    • 55 BTU/h
    • 59.09 BTU/h
    • 6.38 BTU/h
    • 6.99 BTU/h
    • 7.83 BTU/h
    • 8.22 BTU/h
    • 857.98 BTU/h
    • 9.274 BTU/h
    • 977.44 BTU/h
  • Porturi SFP
    • None
    • 2
    • 1× Combo Gigabit SFP Slot
    • 4
  • Bandwidth
    • 16 Gbit/s
    • 48 Gbit/s
    • 1.6 Gbit/s
  • Rack mount kit
    • Yes
  • SFP module slots quantity
    • 2
    • 4
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • Routing protocols
    • OSPF
    • IP
  • System event log
    • Yes
  • Fiber optic connector
    • SFP
    • LuxCis
  • Output current
    • 1.3 A
  • Output voltage
    • 55 V
  • Combo SFP ports quantity
    • 4
    • 2
    • 1
  • Input frequency
    • 50 - 60 Hz
  • Console port
    • RJ-45
    • RJ-45/micro-USB
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 16
    • 4
    • 12
    • 2
    • 40
    • 6
  • Traffic classification
    • Yes
  • Cable length detection
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 8
    • 4
    • 5
    • 9
  • Number of queues
    • 4
    • 8
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP
    • SPQ, Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
  • Transmission distance (max)
    • 0.1 km
    • 0.25 km
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • 2.5G Ethernet (copper) ports quantity
    • 24
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 1000BASE-T, 100BASE-TX, 10BASE-T
    • 10BASE-T, 10BASE-TX, 1000BASE-T
    • 10GBASE-T, 100BASE-TX
    • 1000BASE-T
    • 100BASE-T
    • 100BASE-TX, 100BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 100BASE-TX, 1000BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 100BASE-T
    • 10BASE-T, 10BASE-TX, 100BASE-FX, 100BASE-TX
    • 10GBASE-T
  • Fiber ports quantity
    • 1
    • 2
  • Half duplex
    • Yes
  • Full duplex (1) Yes
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e
    • Cat3, Cat5, Cat6
    • Cat6a
  • Head-of-line (HOL) blocking
    • Yes
  • Safety
    • CB, UL, BSMI, CCC
    • cUL, LVD
    • LVD
    • UL60950-1, 2nd Edition, CSA C22.2 No.60950-1-07, 2nd Edition, IEC60950-1(UL-EU, UL-CB)
  • Routing entries
    • 192
  • Redundant power supply (RPS) support
    • Yes
    • No
  • Number of static routes
    • 256
    • 48
    • 63
    • 96
  • IPv4 routes
    • 64
    • 48
  • IPv6 routes
    • 32
    • 48
  • IPv4 & IPv6 features
    • IPv6 portal
    • IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
    • IPv6 Telnet
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • HWTACACS
    • AAA, IEEE 802.1x, RADIUS, TACACS+
    • AAA, RADIUS, TACACS+
    • HWTACACS+, IEEE 802.1x, RADIUS
    • RADIUS, TACACS+
  • Number of IP interfaces
    • 20
    • 32
    • 4
  • Multicast features
    • Controllable multicast
    • Multicast forwarding
  • Multicast Listener Discovery (MLD) snooping
    • MLD v1, MLD v2
    • MLD v1/v2
    • v1
  • Authentication
    • Auto VLAN
    • Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
  • MIB support
    • Y
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX, 1000BASE-X
    • 40GBASE-LR4
    • 40GBASE-SR4
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 1 g
    • 10.4 kg
    • 10.8 kg
    • 11.1 kg
    • 14.8 kg
    • 15 kg
    • 5 kg
    • 7.1 kg
    • 8.53 kg
    • 8.54 kg
    • 9.11 kg
    • 9.31 kg
    • 9.5 kg
  • Products per pallet (air)
    • 180 pc(s)
    • 120 pc(s)
    • 72 pc(s)
    • 1 pc(s)
    • 150 pc(s)
    • 160 pc(s)
    • 300 pc(s)
    • 480 pc(s)
    • 750 pc(s)
  • Pallet height (air)
    • 140.3 cm
    • 137.9 cm
    • 1 mm
    • 118.2 cm
    • 121.2 cm
    • 131.4 cm
    • 185.9 cm
    • 196.7 cm
    • 2.04 m
    • 2.06 m
  • Products per pallet (sea)
    • 270 pc(s)
    • 120 pc(s)
    • 180 pc(s)
    • 11 pc(s)
    • 160 pc(s)
    • 250 pc(s)
    • 300 pc(s)
    • 480 pc(s)
    • 750 pc(s)
  • Master (outer) cases per pallet (air)
    • 24 pc(s)
    • 36 pc(s)
    • 30 pc(s)
    • 11 pc(s)
    • 32 pc(s)
    • 48 pc(s)
    • 75 pc(s)
  • Pallet height (sea)
    • 2.04 m
    • 1 mm
    • 185.9 cm
    • 188 cm
    • 193 cm
    • 196.7 cm
    • 2 m
    • 2.03 m
    • 2.06 m
    • 2.1 m
  • Master (outer) cases per pallet (sea)
    • 54 pc(s)
    • 36 pc(s)
    • 40 pc(s)
    • 1 pc(s)
    • 30 pc(s)
    • 32 pc(s)
    • 48 pc(s)
    • 50 pc(s)
    • 75 pc(s)
  • Pallet gross length
    • 110 cm
    • 120 cm
    • 1 mm
  • Pallet gross width
    • 120 cm
    • 110 cm
    • 1 mm
  • Pallet gross weight (air)
    • 1 g
    • 256.4 kg
    • 265.9 kg
    • 268.3 kg
    • 295.7 kg
    • 398.9 kg
    • 401.7 kg
    • 425.5 kg
    • 435.8 kg
    • 436.1 kg
    • 439.8 kg
    • 449.5 kg
    • 491.5 kg
  • Pallet gross weight (sea)
    • 1 g
    • 376.1 kg
    • 390.3 kg
    • 398.9 kg
    • 430.6 kg
    • 435.8 kg
    • 439.8 kg
    • 480.3 kg
    • 491.5 kg
    • 625.9 kg
    • 644.9 kg
    • 652.9 kg
    • 662 kg
  • Shipping (inner) case gross weight
    • 1 g
    • 10.1 kg
    • 10.4 kg
    • 11.1 kg
    • 11.6 kg
    • 11.8 kg
    • 13 kg
    • 15.6 kg
    • 15.7 kg
    • 5.53 kg
    • 7.79 kg
    • 9.21 kg
    • 9.97 kg
  • Rubber feet
    • Yes
  • Throughput
    • 23.8 Mpps
    • 35.7 Mpps
    • 11.9 Mpps
    • 18000 Mpps
    • 23.08 Mpps
    • 26000 Mpps
    • 28 Gbit/s
    • 44000 Mpps
    • 88000 Mpps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • ICES-003 Class A, FCC Class A, RCM Class A, BSMI Class A, CE Class A, VCCI A, CCC, KCC
    • LVD EN60950-1, BSMI CNS14336-1
  • Minimum system requirements
    • 1
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • LAN port type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • Packet forwarding rate (1 Gbps)
    • 14880 pps
    • 1488000 pps
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 1488000 pps
    • 14880 pps
  • Supported data transfer rates
    • 10/100/1000 Mbps
    • 10/100/1000Mbps
    • 10/100/100 Mbps
    • 10/100/1000 Mbit/s
  • Number of multicast groups filtered
    • 128
  • Networking features
    • Gigabit Ethernet
  • Connectivity LEDs
    • Y
  • Dimensions (W x D x H) (imperial)
    • 248.9 x 157.5 x 43.2 mm (9.8 x 6.2 x 1.7)

Switch-uri, Full duplex: Yes

Filtreaza 1
Mod afisare
NOU
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
196 93 RON
Adauga in cos
NOU
Mercusys MS108GS. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 16 Gbit/s.
Mercusys MS108GS. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 16 Gbit/s.
66 86 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
449 11 RON
Adauga in cos
NOU
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
5.361 59 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
316 40 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1016D, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016D, 16 port, 10/100/1000 Mbps
301 51 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
434 98 RON
Adauga in cos
NOU
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
722 49 RON
Adauga in cos
NOU
ZYXEL GS1200v3 8-Port GbE Web Managed Switch
ZYXEL GS1200v3 8-Port GbE Web Managed Switch
161 39 RON
Adauga in cos
NOU
ZYXEL GS1200-5HPV3 5-Port Gigabit PoE Web-Managed Switch
ZYXEL GS1200-5HPV3 5-Port Gigabit PoE Web-Managed Switch
250 80 RON
Adauga in cos
NOU
ZYXEL GS1200-8HPV3 8P 8-Port Gigabit PoE Web-Managed Switch
ZYXEL GS1200-8HPV3 8P 8-Port Gigabit PoE Web-Managed Switch
338 11 RON
Adauga in cos
NOU
ZYXEL GS1200-5V3 5PORT GB WEBMNG SWITCH
ZYXEL GS1200-5V3 5PORT GB WEBMNG SWITCH
94 13 RON
Adauga in cos
NOU
Switch Hikvision DS-3E0106HP-E, 4-port, HiPoE
Switch Hikvision DS-3E0106HP-E, 4-port, HiPoE
421 41 RON
Adauga in cos
NOU
Switch 16 porturi POE Hikvision DS-3E1318P-EI(B), L2, Smart Managed, 16 × 100 Mbps PoE RJ45 ports si 2 × porturi gigabit, Putere PoE 230W, maxim 30W per port, Extend mode - pana la 300 metri, Switching capacity 7.2 Gbps, Visualized Topology Management,
Switch 16 porturi POE Hikvision DS-3E1318P-EI(B), L2, Smart Managed, 16 × 100 Mbps PoE RJ45 ports si 2 × porturi gigabit, Putere PoE 230W, maxim 30W per port, Extend mode - pana la 300 metri, Switching capacity 7.2 Gbps, Visualized Topology Management,
2.167 02 RON
Adauga in cos
NOU
Switch Hikvision DS-3E0109P-E©, 8-port, PoE
Switch Hikvision DS-3E0109P-E©, 8-port, PoE
634 86 RON
Adauga in cos
NOU
Switch Hikvision DS-3E0505HP-E, 5-port, fara management
Switch Hikvision DS-3E0505HP-E, 5-port, fara management
523 99 RON
Adauga in cos
NOU
Switch Hikvision DS-3E0510HP-E, 8-port, PoE
Switch Hikvision DS-3E0510HP-E, 8-port, PoE
1.119 16 RON
Adauga in cos
NOU
Switch Hikvision DS-3T0510HP-E/HS, 8-Port, PoE
Switch Hikvision DS-3T0510HP-E/HS, 8-Port, PoE
1.570 91 RON
Adauga in cos
NOU
Switch Hikvision DS-3T0506HP-E/HS, 4-Port, PoE
Switch Hikvision DS-3T0506HP-E/HS, 4-Port, PoE
859 99 RON
Adauga in cos
NOU
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
1.086 91 RON
Adauga in cos
NOU
Switch D-Link DGS-1024D, 24 port, 10/100/1000 Mbps
Switch D-Link DGS-1024D, 24 port, 10/100/1000 Mbps
541 15 RON
Adauga in cos
NOU
Switch TP-Link TL-SF1008D, 8 port, 10/100 Mbps
Switch TP-Link TL-SF1008D, 8 port, 10/100 Mbps
57 27 RON
Adauga in cos
Switch D-Link DGS-1016D, 16 port, 10/100/1000 Mbps
Switch D-Link DGS-1016D, 16 port, 10/100/1000 Mbps
687 79 RON
Adauga in cos
Switch D-Link DGS-105, 5 port,10/100/1000 Mbps
Switch D-Link DGS-105, 5 port,10/100/1000 Mbps
220 26 RON
Adauga in cos
Rezultate de la 1 la 24 din 79
  • 1
  • 2
  • 3
  • 4

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro