• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Switch-uri
  • DHCP features: DHCP client
Sumar
  • DHCP client
  • Retelistica (1) Switch-uri
    • Switch-uri
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ALLIED TELESIS
    • D-LINK
    • HIKVISION
    • TP-LINK
    • ZYXEL
  • Product colour
    • Black
    • Grey
    • Black, Grey
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 10 - 95%
    • 5 - 95%
    • 0 - 95%
    • 5 - 90%
  • Operating temperature (T-T)
    • 0 - 40 C
    • -5 - 50 C
    • -5 - 40 C
    • 0 - 50 C
    • -5 - 45 C
    • -40 - 75 C
    • 0 - 45 C
  • Package width
    • 286 mm
    • 561 mm
  • Package height
    • 70 mm
    • 82 mm
  • Package weight
    • 770 g
    • 2.08 kg
    • 2.85 kg
    • 750 g
  • Package depth
    • 217 mm
    • 325 mm
  • Power consumption (typical)
    • 206.5 W
    • 90 W
  • AC input voltage
    • 100 - 240 V
  • AC input frequency
    • 50/60 Hz
    • 50 - 60 Hz
  • Cables included
    • AC
    • Power
  • Certification
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • FCC, CE, RoHS
    • CE, FCC, RoHS
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
    • CE, FCC, C-Tick, RoHS
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL
  • Built-in processor
    • Yes
  • Flash memory
    • 64 MB
    • 16 MB
    • 32 MB
    • 4 MB
  • Sustainability certificates
    • CB, CE, Electromagnetic Compatibility (EMC), REACH, RoHS, WEEE
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • CB, Electromagnetic Compatibility (EMC), Low Voltage Directive (LVD), REACH, RoHS, WEEE
    • CB, Low Voltage Directive (LVD), REACH, RoHS
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 10 - 95%
    • 5 - 95%
    • 0 - 95%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -40 - 85 C
    • -25 - 70 C
  • Mean time between failures (MTBF)
    • 1141726 h
    • 1223587 h
    • 1266805 h
    • 1375342 h
    • 1380058 h
    • 1730334 h
    • 1749682 h
    • 2131140 h
    • 224143 h
    • 255003 h
    • 263000 h
    • 310550.7 h
    • 320156 h
    • 432.673 h
    • 533086 h
    • 710519 h
    • 800259 h
  • Form factor
    • Desktop
    • 1U
    • Desktop/Wall-Mounting
    • DIN rail
  • AC adapter included
    • Yes
  • Weight
    • 270 g
    • 1.27 kg
    • 172 g
    • 2.09 kg
    • 2.2 kg
    • 2.48 kg
    • 260 g
    • 268 g
    • 274 g
    • 337 g
    • 4.05 kg
    • 520 g
    • 650 g
    • 710 g
    • 720 g
    • 980 g
  • Width
    • 158 mm
    • 209 mm
    • 440 mm
    • 155 mm
    • 250 mm
    • 280 mm
    • 294 mm
    • 100 mm
    • 121.1 mm
    • 193 mm
    • 121 mm
    • 1211 mm
    • 129 mm
    • 330 mm
    • 444 mm
  • Height
    • 44 mm
    • 26 mm
    • 25 mm
    • 25.4 mm
    • 27 mm
    • 27.6 mm
    • 60 mm
    • 43.5 mm
    • 45 mm
  • Depth
    • 126 mm
    • 180 mm
    • 100.7 mm
    • 104 mm
    • 85 mm
    • 120 mm
    • 140 mm
    • 330 mm
    • 83.1 mm
    • 98 mm
    • 101 mm
    • 131 mm
    • 230 mm
    • 322 mm
    • 75 mm
    • 831 mm
    • 95 mm
  • Housing material
    • Metal
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 125 MHz
  • Operating altitude
    • 0 - 2000 m
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
  • Dimensions (WxDxH)
    • 444 x 322 x 43.5 mm
  • Package type
    • Box
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
  • Power source
    • AC
    • DC
    • DC/PoE
    • AC/DC
    • AC/PoE
  • Number of fans
    • 2 fan(s)
  • Products per shipping (inner) case
    • 5 pc(s)
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 20.1 dB
    • 26 dB
    • 41.5 dB
    • 46.2 dB
  • Input current
    • 1.2 A
    • 1.31 A
    • 0.6 A
    • 2.43 A
    • 2.5 A
    • 4 A
  • Power supply included
    • Yes
  • Memory type
    • DRAM
    • DDR3-SDRAM
  • Security algorithms
    • 802.1x RADIUS
    • SNMP, SSL/TLS
    • 802.1x RADIUS, SSL/TLS
  • Reset button
    • Yes
  • Manual
    • Yes
  • Rack mounting
    • Yes
    • No
  • User guide
    • Yes
  • Power consumption (max)
    • 65 W
    • 10.1 W
    • 16 W
    • 182.43 W
    • 19.5 W
    • 2.718 W
    • 27 W
    • 289.7 W
    • 3.81 W
    • 4.153 W
    • 454.8 W
    • 5 W
    • 5.63 W
    • 6.33 W
    • 8.4 W
    • 81.27 W
    • 95.3 W
  • Shipping (inner) case length
    • 38.2 cm
  • Shipping (inner) case width
    • 34.6 cm
  • Shipping (inner) case height
    • 31.7 cm
  • Jumbo frames support
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Networking standards
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.1ab, IEEE 802.3i, IEEE 802.1p, IEEE 802.3x, IEEE 802.3at, IEEE 802.1Q
  • Management
    • Da
  • Management protocols
    • IGMP, SNMP, FTP
    • SNMP, RMON, ICMP, Syslog
  • Firmware upgradeable
    • Yes
  • MAC address filtering
    • Yes
  • IGMP snooping
    • Yes
  • Stackable
    • No
    • Yes
  • Layer
    • Unmanaged
    • Layer-2
  • PoE
    • Da
    • Nu
  • Montare in rack
    • Nu
  • Viteza Transfer
    • 10G+
    • Gigabit
  • Porturi RJ 45
    • 1
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • FastEthernet
    • Gigabit
  • Redundant-PSU
    • No
  • LAN-Ports
    • 8
    • 5
    • 48
  • Forwarding rate
    • 14.88 Mpps
    • 11.9 Mpps
    • 7.4 Mpps
    • 7.44 Mpps
    • 10.42 Mpps
    • 29.76 Mpps
    • 33.48 Mpps
    • 35.7 Mpps
    • 8.93 Mpps
    • 11.904 Mpps
    • 23.8 Mpps
    • 23.81 Mpps
    • 35.71 Mpps
    • 39 Mpps
    • 41.66 Mpps
    • 41.67 Mpps
    • 59.52 Mpps
  • Switching capacity
    • 10 Gbit/s
    • 16 Gbit/s
    • 20 Gbit/s
    • 12 Gbit/s
    • 48 Gbit/s
    • 14 Gbit/s
    • 32 Gbit/s
    • 40 Gbit/s
    • 45 Gbit/s
    • 56 Gbit/s
    • 1.6 Gbit/s
    • 52 Gbit/s
    • 80 Gbit/s
  • MAC address table
    • 8000 entries
    • 4000 entries
    • 16000 entries
    • 2000 entries
  • Packet buffer memory
    • 4 MB
    • 0.192 MB
    • 0.64 MB
    • 4.1 MB
    • 0.5 MB
    • 0.525 MB
    • 1 MB
    • 4000 MB
    • 6 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
  • Switch type
    • Managed
  • Port mirroring
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
  • Number of VLANs
    • 32
    • 4000
    • 128
    • 256
  • Installed SFP modules quantity
    • 0
  • Installed SFP+ modules quantity
    • 0
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 8
    • 24
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • Fast Ethernet (10/100)
  • Power connector
    • DC-in jack
    • AC-in jack
  • Gigabit Ethernet (copper) ports quantity
    • 18
    • 6
    • 16
    • 24
    • 26
    • 5
    • 8
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 5
    • 24
    • 6
    • 10
    • 16
    • 18
    • 26
    • 4
    • 48
  • DC input voltage
    • 53.5 V
    • 54 V
    • 12 - 57 V
    • 5 V
    • 53 V
    • 9 - 60 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 90 W
  • Total Power over Ethernet (PoE) budget
    • 60 W
    • 65 W
    • 120 W
    • 250 W
    • 68 W
    • 100 W
    • 123 W
    • 150 W
    • 240 W
    • 384 W
    • 63 W
    • 64 W
    • 70 W
    • 77 W
  • DHCP features (1) DHCP client
    • DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP server
    • DHCP server, DHCP client
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client, DHCP relay, DHCP server
    • DHCP server
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCP client, DHCP relay
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay
    • DHCP client, DHCP server, DHCP snooping
    • DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCPv6 relay
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
    • DHCP client, DHCP snooping
    • DHCP client, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP server, DHCP snooping
    • DHCP relay, DHCP server, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP snooping
    • DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server, DHCP snooping
    • DHCPv6 client
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 1
  • Jumbo frames
    • 15000
    • 15
    • 9000
    • 9216
    • 10
    • 10000
  • Switch layer
    • L2
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN
    • MTU VLAN, Port-based VLAN
    • Port-based VLAN, Voice VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • VLAN Identifier ( VLAN ID)
    • Voice VLAN
  • Power over Ethernet (PoE) type supported
    • PoE+
    • PoE++ (4PPoE)
    • PoE+, PoE++ (4PPoE)
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 1
    • 2
    • 4
  • Heat dissipation
    • 107.5 BTU/h
    • 13 BTU/h
    • 1546.15 BTU/h
    • 19.21 BTU/h
    • 21.59 BTU/h
    • 28.52 BTU/h
    • 34.46 BTU/h
    • 44.788 BTU/h
    • 45.279 BTU/h
    • 55 BTU/h
    • 9.09 BTU/h
    • 9.274 BTU/h
    • 984.88 BTU/h
  • Porturi SFP
    • None
  • Rack mount kit
    • Yes
    • No
  • SFP module slots quantity
    • 2
    • 1
  • System event log
    • Yes
  • Combo SFP ports quantity
    • 1
    • 2
    • 4
  • Console port
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 4
    • 8
    • 16
    • 12
    • 24
    • 3
    • 6
  • Cable length detection
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 6
  • Number of queues
    • 8
    • 4
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SPQ, Weighted Round Robin (WRR)
  • Transmission distance (max)
    • 0.25 km
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10BASE-T, 10BASE-TX, 1000BASE-T
    • 1000BASE-T, 100BASE-TX
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-X, 1000BASE-T, 1000BASE-X
  • Full duplex
    • Yes
  • Cable types supported
    • Cat5, Cat5e
  • Head-of-line (HOL) blocking
    • Yes
  • Redundant power supply (RPS) support
    • Yes
  • Authentication type
    • HWTACACS+, IEEE 802.1x, RADIUS
    • RADIUS, TACACS+
  • MIB support
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC 1213, RFC 1643, RFC 1493
    • Y
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Shipping (inner) case net weight
    • 10.4 kg
  • Products per pallet (air)
    • 180 pc(s)
  • Pallet height (air)
    • 140.3 cm
  • Products per pallet (sea)
    • 270 pc(s)
  • Master (outer) cases per pallet (air)
    • 36 pc(s)
  • Pallet height (sea)
    • 2.04 m
  • Master (outer) cases per pallet (sea)
    • 54 pc(s)
  • Pallet gross length
    • 110 cm
  • Pallet gross width
    • 120 cm
  • Pallet gross weight (air)
    • 425.5 kg
  • Pallet gross weight (sea)
    • 625.9 kg
  • Shipping (inner) case gross weight
    • 11.1 kg
  • Throughput
    • 14.88 Mpps
  • MAC address auto-learning supported
    • Yes
  • LAN port type
    • Gigabit
  • Supported data transfer rates
    • 10/100/1000 Mbps
  • Number of multicast groups filtered
    • 128

Switch-uri, DHCP features: DHCP client

Filtreaza 1
Mod afisare
NOU
Omada 5-Port Gigabit Easy Managed Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3at/af, 65 W PoE Power, Desktop Steel Case and Fanless FEATURE: Integration with Omada SDN Controller, Flow Control, Loopback
Omada 5-Port Gigabit Easy Managed Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3at/af, 65 W PoE Power, Desktop Steel Case and Fanless FEATURE: Integration with Omada SDN Controller, Flow Control, Loopback
250 74 RON
Adauga in cos
NOU
Omada 6-Port Gigabit Industrial Easy Managed Switch 4× Gigabit RJ45 Ports 1× Gigabit RJ45/SFP Combo Slot, 1× Gigabit SFP Slot Operating Temperature: -40~75°C (-40~167°F) IP40 Aluminum Casing Centralized Cloud Management
Omada 6-Port Gigabit Industrial Easy Managed Switch 4× Gigabit RJ45 Ports 1× Gigabit RJ45/SFP Combo Slot, 1× Gigabit SFP Slot Operating Temperature: -40~75°C (-40~167°F) IP40 Aluminum Casing Centralized Cloud Management
693 87 RON
Adauga in cos
NOU
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
722 40 RON
Adauga in cos
NOU
ZYXEL GS1200v3 8-Port GbE Web Managed Switch
ZYXEL GS1200v3 8-Port GbE Web Managed Switch
161 38 RON
Adauga in cos
NOU
ZYXEL GS1200-5HPV3 5-Port Gigabit PoE Web-Managed Switch
ZYXEL GS1200-5HPV3 5-Port Gigabit PoE Web-Managed Switch
250 77 RON
Adauga in cos
NOU
ZYXEL GS1200-8HPV3 8P 8-Port Gigabit PoE Web-Managed Switch
ZYXEL GS1200-8HPV3 8P 8-Port Gigabit PoE Web-Managed Switch
338 07 RON
Adauga in cos
NOU
ZYXEL GS1200-5V3 5PORT GB WEBMNG SWITCH
ZYXEL GS1200-5V3 5PORT GB WEBMNG SWITCH
94 13 RON
Adauga in cos
NOU
Switch PoE Hikvision DS-3E1505P-EI, 4 × Gigabit PoE port,1 × Gigabit RJ45 port, Total PoE Power Budget 60W, Support 802.1Q VLAN, capacitate: 10 Gbps, alimentare: 54VDC, 1.2A, dimensiuni: 121.1 mm × 27.6 mm × 83.1 mm, greutate: 0.26kg.
Switch PoE Hikvision DS-3E1505P-EI, 4 × Gigabit PoE port,1 × Gigabit RJ45 port, Total PoE Power Budget 60W, Support 802.1Q VLAN, capacitate: 10 Gbps, alimentare: 54VDC, 1.2A, dimensiuni: 121.1 mm × 27.6 mm × 83.1 mm, greutate: 0.26kg.
476 32 RON
Adauga in cos
NOU
Switch TP-Link ES228GP 28-Port Gigabit, 24-Port PoE+, 250W, Rack
Switch TP-Link ES228GP 28-Port Gigabit, 24-Port PoE+, 250W, Rack
1.211 08 RON
Adauga in cos
Switch D-Link Gigabit DGS-1100-24PV2, 24 port, 10/100/1000 Mbps
Switch D-Link Gigabit DGS-1100-24PV2, 24 port, 10/100/1000 Mbps
2.385 61 RON
Adauga in cos
Omada 8-Port 2.5GBASE-T Easy Managed Switch with 2 10GE SFP+ Slots PORT: 8× 2.5G RJ45 Ports,2× 10G SFP+ Slots SPEC: Desktop Steel Case and Fanless FEATURE: Centralized Management by Omada SDN Controller, Omada App. Flow Control, Loopback Detection, Port
Omada 8-Port 2.5GBASE-T Easy Managed Switch with 2 10GE SFP+ Slots PORT: 8× 2.5G RJ45 Ports,2× 10G SFP+ Slots SPEC: Desktop Steel Case and Fanless FEATURE: Centralized Management by Omada SDN Controller, Omada App. Flow Control, Loopback Detection, Port
575 26 RON
Adauga in cos
Zyxel 8-port GbE Smart Managed PoE Switch with GbE Uplink
Zyxel 8-port GbE Smart Managed PoE Switch with GbE Uplink
677 51 RON
Adauga in cos
Switch ALLIED TELESIS GS950, 48 port, 10/100/1000 Mbps
Switch ALLIED TELESIS GS950, 48 port, 10/100/1000 Mbps
3.866 03 RON
Adauga in cos
Omada 24-Port Gigabit Easy Managed Switch PORT: 24× Gigabit RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials, Flow Control, Loopback Detection, Port Isolation, Port Mirroring,
Omada 24-Port Gigabit Easy Managed Switch PORT: 24× Gigabit RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials, Flow Control, Loopback Detection, Port Isolation, Port Mirroring,
567 71 RON
Adauga in cos
Switch TP-Link ES208GP 8-Port Gigabit PoE+, 8xLAN, 10/100/1000 Mbps, 65W
Switch TP-Link ES208GP 8-Port Gigabit PoE+, 8xLAN, 10/100/1000 Mbps, 65W
315 02 RON
Adauga in cos
Omada 28-Port Gigabit Easy Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports, 2× Gigabit SFP Ports SPEC: 802.3at/af, 384W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller
Omada 28-Port Gigabit Easy Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports, 2× Gigabit SFP Ports SPEC: 802.3at/af, 384W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller
1.777 26 RON
Adauga in cos
Zyxel GS1900-8HP 8-port GbE Smart Managed PoE Switch
Zyxel GS1900-8HP 8-port GbE Smart Managed PoE Switch
610 93 RON
Adauga in cos
ZYXEL GS1900-8 8PORT GBE L2 SWITCH
ZYXEL GS1900-8 8PORT GBE L2 SWITCH
318 55 RON
Adauga in cos
Zy GS1900-24, 24-port GbE L2, 12 Prt POE
Zy GS1900-24, 24-port GbE L2, 12 Prt POE
1.359 75 RON
Adauga in cos
Omada 6-Port Gigabit Easy Managed Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports SPEC: 802.3at/af, 65W PoE Power, Desktop Steel Case and Fanless FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials,
Omada 6-Port Gigabit Easy Managed Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports SPEC: 802.3at/af, 65W PoE Power, Desktop Steel Case and Fanless FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials,
279 81 RON
Adauga in cos
Omada 5-Port Gigabit Easy Managed Switch PORT: 5× Gigabit RJ45 Ports SPEC: Desktop Steel Case FEATURE: Integration with Omada SDN Controller, Flow Control, Loopback Detection, Port Isolation, Port Mirroring, LAG, VLAN, IGMP Snooping, QoS, Storm Control
Omada 5-Port Gigabit Easy Managed Switch PORT: 5× Gigabit RJ45 Ports SPEC: Desktop Steel Case FEATURE: Integration with Omada SDN Controller, Flow Control, Loopback Detection, Port Isolation, Port Mirroring, LAG, VLAN, IGMP Snooping, QoS, Storm Control
140 29 RON
Adauga in cos
Omada 16-Port Gigabit Easy Managed Switch PORT: 16× Gigabit RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials, Flow Control, Loopback Detection, Port Isolation, Port Mirroring,
Omada 16-Port Gigabit Easy Managed Switch PORT: 16× Gigabit RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials, Flow Control, Loopback Detection, Port Isolation, Port Mirroring,
414 42 RON
Adauga in cos
Omada 5-Port 2.5GBASE-T and 1-Port 10GE SFP+ Easy Managed Switch with 4- Port PoE++ PORT: 4× 2.5G PoE++ Ports, 1× 2.5G Non-PoE RJ45 Port, 1× 10G SFP+ Slot SPEC: 802.3af/at/bt type3/bt type4, 120 W PoE Power, Desktop Steel Case and Fanless FEATURE:
Omada 5-Port 2.5GBASE-T and 1-Port 10GE SFP+ Easy Managed Switch with 4- Port PoE++ PORT: 4× 2.5G PoE++ Ports, 1× 2.5G Non-PoE RJ45 Port, 1× 10G SFP+ Slot SPEC: 802.3af/at/bt type3/bt type4, 120 W PoE Power, Desktop Steel Case and Fanless FEATURE:
934 80 RON
Adauga in cos
Omada 20-Port Switch ES220GP, • 16× 10/100/1000 Mbps PoE+ RJ45 Ports (support 802.3at PoE+ and 802.3af PoE)• 2× 10/100/1000 Mbps RJ45 Port• 2 × Gigabit SFP Slot, 100–240 VAC, 50/60 Hz, capacitate switch 40 Gbps
Omada 20-Port Switch ES220GP, • 16× 10/100/1000 Mbps PoE+ RJ45 Ports (support 802.3at PoE+ and 802.3af PoE)• 2× 10/100/1000 Mbps RJ45 Port• 2 × Gigabit SFP Slot, 100–240 VAC, 50/60 Hz, capacitate switch 40 Gbps
905 03 RON
Adauga in cos
Rezultate de la 1 la 24 din 35
  • 1
  • 2

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro