• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Switch-uri
  • AC input frequency: 50 - 60 Hz
Sumar
  • 50 - 60 Hz
  • Retelistica (1) Switch-uri
    • Access point si Range Ext.
    • Routere
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ALLIED TELESIS
    • D-LINK
    • ENGENIUS
    • EXTRALINK
    • QNAP
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • Silver
    • Grey
    • Black, Silver
    • White
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 10 - 95%
    • 5 - 95%
    • 0 - 95%
    • 5 - 90%
    • 10 - 80%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -20 - 50 C
    • -5 - 40 C
    • -15 - 40 C
    • -5 - 50 C
    • 0 - 45 C
  • Package width
    • 250 mm
    • 375 mm
    • 616 mm
    • 100 mm
    • 110 mm
    • 180 mm
    • 228 mm
    • 240 mm
    • 262 mm
    • 270 mm
    • 302 mm
    • 319 mm
    • 325 mm
    • 336 mm
    • 337 mm
    • 377 mm
    • 400 mm
    • 496 mm
    • 528 mm
    • 558 mm
    • 561 mm
    • 580 mm
  • Package height
    • 80 mm
    • 85 mm
    • 100 mm
    • 107 mm
    • 61 mm
    • 102 mm
    • 104 mm
    • 108 mm
    • 64 mm
    • 67 mm
    • 70 mm
    • 71 mm
    • 79 mm
    • 82 mm
    • 90 mm
    • 91 mm
    • 95 mm
  • Package weight
    • 2.28 kg
    • 2.85 kg
    • 29.1 kg
    • 1.08 kg
    • 1.1 kg
    • 1.25 kg
    • 1.7 kg
    • 1.71 kg
    • 1.85 kg
    • 1.91 kg
    • 1.95 kg
    • 1.97 kg
    • 2.02 kg
    • 2.04 kg
    • 2.07 kg
    • 2.11 kg
    • 2.13 kg
    • 2.21 kg
    • 2.43 kg
    • 2.62 kg
    • 2.7 kg
    • 2.76 kg
    • 2.77 kg
    • 2.96 kg
    • 20.5 kg
    • 23 kg
    • 240 g
    • 3.02 kg
    • 3.05 kg
    • 3.94 kg
    • 3.97 kg
    • 300 g
    • 31 kg
    • 4.83 kg
    • 5.25 kg
    • 5.77 kg
  • Package depth
    • 528 mm
    • 400 mm
    • 235 mm
    • 250 mm
    • 355 mm
    • 139 mm
    • 165 mm
    • 185 mm
    • 214 mm
    • 217 mm
    • 223 mm
    • 227 mm
    • 289 mm
    • 297 mm
    • 304 mm
    • 315 mm
    • 328 mm
    • 342 mm
    • 391 mm
    • 503 mm
  • Power consumption (typical)
    • 14.19 W
    • 11.7 W
    • 120 W
    • 140.1 W
    • 187 W
    • 206.5 W
    • 26.7 W
    • 4.3 W
    • 4.63 W
    • 40 W
    • 66 W
    • 9.26 W
    • 9.9 W
    • 90 W
  • AC input voltage
    • 100 - 240 V
    • 220 - 240 V
  • AC input frequency (1) 50 - 60 Hz
    • 50 - 60 Hz
    • 50/60 Hz
    • 50 Hz
  • Country of origin
    • China
    • Taiwan
  • Cables included
    • AC
    • LAN (RJ-45)
  • Certification
    • FCC, CE, RoHS
    • CE, FCC, RoHS
    • CE, FCC, IC
    • RoHS
    • cUL/UL CE LVD CCC CB BSMI
    • LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A
    • CE A, VCCI A, FCC A, BSMI, CCC
    • CE, FCC
    • CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
    • CE, FCC, C-Tick, RoHS
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • EAC certification, EN55024, ICES Class A, VCCI Class A, FCC Class A, RCM, CE, EN55022, CISPR 55022
    • UL 1950 FCC/EN55022 VCCI C-Tick EN60950 (TUV) EN55024 CE
    • UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL
  • Flash memory
    • 32 MB
    • 64 MB
    • 2 MB
    • 4 MB
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • RoHS, Federal Communications Commission (FCC), Low Voltage Directive (LVD), CE
    • BSMI, CB, CCC, cUL
    • CE, Federal Communications Commission (FCC)
    • Federal Communications Commission (FCC), CE, RoHS
    • RoHS
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 10 - 95%
    • 5 - 95%
    • 10 - 90%
    • 0 - 95%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -25 - 70 C
    • -10 - 70 C
    • -20 - 70 C
  • Mean time between failures (MTBF)
    • 1 h
    • 1000070 h
    • 1144461 h
    • 1213492 h
    • 1274005 h
    • 1882372 h
    • 214.388 h
    • 263000 h
    • 268.305 h
    • 298.735 h
    • 352.923 h
    • 432.673 h
    • 502509 h
    • 533086 h
    • 587477 h
    • 587922.31 h
    • 672235 h
    • 674068 h
    • 800259 h
    • 863100 h
    • 888495 h
    • 911301 h
  • Form factor
    • 1U
  • Weight
    • 1.3 kg
    • 28 kg
    • 5 kg
    • 1.02 kg
    • 1.5 kg
    • 1.53 kg
    • 1.77 kg
    • 1.8 kg
    • 1.9 kg
    • 15.7 kg
    • 2.09 kg
    • 2.1 kg
    • 2.38 kg
    • 2.48 kg
    • 27 kg
    • 3 kg
    • 3.5 kg
    • 3.58 kg
    • 3.9 kg
    • 4.05 kg
    • 4.1 kg
    • 4.3 kg
    • 4.35 kg
    • 4.85 kg
    • 500 g
    • 6.25 kg
    • 620 g
    • 650 g
    • 710 g
    • 720 g
    • 730 g
    • 780 g
  • Width
    • 440 mm
    • 294 mm
    • 441 mm
    • 442.4 mm
    • 250 mm
    • 267 mm
    • 330 mm
    • 280 mm
    • 134.5 mm
    • 180 mm
    • 192 mm
    • 207 mm
    • 209 mm
    • 210 mm
    • 240 mm
    • 352 mm
    • 444 mm
    • 99.8 mm
  • Height
    • 44 mm
    • 27 mm
    • 43.7 mm
    • 22.5 mm
    • 25 mm
    • 25.5 mm
    • 26 mm
    • 38 mm
    • 42 mm
    • 43.2 mm
    • 43.5 mm
    • 433 mm
    • 44.5 mm
  • Depth
    • 180 mm
    • 104 mm
    • 330 mm
    • 162 mm
    • 200 mm
    • 220 mm
    • 270 mm
    • 131 mm
    • 105 mm
    • 121 mm
    • 125 mm
    • 126 mm
    • 229 mm
    • 248.8 mm
    • 256 mm
    • 285 mm
    • 285.4 mm
    • 322 mm
    • 399.6 mm
    • 7.9 mm
    • 8.2 mm
    • 90 mm
    • 98 mm
  • Housing material
    • Metal
    • Plastic
    • Steel
  • Temperature sensor
    • No
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 100,1000 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
  • Dimensions (WxDxH)
    • 294 x 180 x 44 mm
    • 280 x 180 x 44 mm
    • 444 x 322 x 43.5 mm
  • Package type
    • Box
  • Warranty period
    • 2 year(s)
  • Master (outer) cases per pallet layer
    • 1 pc(s)
  • Master (outer) case height
    • 275 mm
    • 278 mm
    • 314 mm
  • Master (outer) case length
    • 404 mm
    • 452 mm
    • 558 mm
  • Products per master (outer) case
    • 10 pc(s)
    • 3 pc(s)
    • 7 pc(s)
    • 8 pc(s)
  • Master (outer) case width
    • 322 mm
    • 323 mm
    • 357 mm
  • Master (outer) case gross weight
    • 11.5 kg
    • 13.7 kg
    • 9.4 kg
  • Master (outer) case net weight
    • 10.8 kg
    • 8.55 kg
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, PoE, Speed, System
    • Activity, Link, Power, Speed
    • Activity, Link, Power
    • Activity, Link, Power, Speed, Status
    • LAN, PoE, Status
    • LAN, System
  • Power source
    • AC
    • AC/DC
    • AC/PoE
    • DC
    • DC/PoE
  • Number of fans
    • 2 fan(s)
    • 0 fan(s)
    • 1 fan(s)
  • Products per shipping (inner) case
    • 5 pc(s)
    • 1 pc(s)
    • 3 pc(s)
  • Noise level
    • 0 dB
    • 26 dB
    • 26.5 dB
    • 40.1 dB
    • 41 dB
  • Input current
    • 0.2 A
    • 0.3 A
    • 0.6 A
    • 0.8 A
    • 11.54 A
    • 2.5 A
    • 7.69 A
  • Power supply included
    • Yes
    • No
  • Memory type
    • DDR3-SDRAM
  • Security algorithms
    • 802.1x RADIUS
    • SNMP, SNMPv2, SNMPv3
    • 802.1x RADIUS, SNMP, SNMPv3
    • SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS
    • 802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
    • 802.1x RADIUS, SSH, SSL/TLS
    • 802.1x RADIUS, SSL/TLS
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • SNMP, SNMPv3, SSH, SSL/TLS
    • SNMP, SSH, SSH-2
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Windows
    • Microsoft Windows 8, 7,Vista, XP, MAC OS, NetWare, UNIX, Linux
    • Windows 98SE, NT, 2000, XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
  • Reset button
    • Yes
  • Display type
    • LCM
  • Manual
    • Yes
  • Commodity Classification Automated Tracking System (CCATS)
    • 11
  • Number of power supply units
    • 1
  • Rack mounting
    • Yes
    • No
  • User guide
    • Yes
  • Power consumption (max)
    • 11.73 W
    • 217.22 W
    • 10.07 W
    • 10.44 W
    • 1039.03 W
    • 11 W
    • 1161.6 W
    • 124.4 W
    • 13.08 W
    • 13.3 W
    • 13.62 W
    • 137.01 W
    • 14.86 W
    • 144.4 W
    • 15.61 W
    • 152.3 W
    • 155 W
    • 16 W
    • 19.22 W
    • 2.2 W
    • 2.23 W
    • 210.8 W
    • 22.5 W
    • 28.4 W
    • 281 W
    • 286.64 W
    • 3.53 W
    • 36.9 W
    • 40 W
    • 448.9 W
    • 45 W
    • 450 W
    • 47 W
    • 474.3 W
    • 477 W
    • 5 W
    • 754.11 W
    • 77.8 W
    • 864.1 W
    • 9.9 W
    • 95.3 W
  • Shipping (inner) case length
    • 1 mm
    • 41.6 cm
    • 54.3 cm
    • 57.2 cm
  • Shipping (inner) case width
    • 1 mm
    • 19.7 cm
    • 28.4 cm
    • 29.4 cm
  • Shipping (inner) case height
    • 1 mm
    • 34.9 cm
    • 35.9 cm
    • 43.1 cm
  • Jumbo frames support
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
    • No
  • Networking standards
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3u, IEEE 802.3x
  • Supported network protocols
    • CSMA/CD, TCP/IP
  • Management protocols
    • IGMP, SNMP, FTP
    • SNMP v1, v2c, v3
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • SNMP v1/v2c/v3
    • SNMP, RMON, ICMP, Syslog
    • SNMPv1/v2c/v3, SNTP
  • Firmware upgradeable
    • Yes
  • MAC address filtering
    • Yes
  • IGMP snooping
    • Yes
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
  • Montare in rack
    • No
  • Rackable
    • Yes
    • No
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 24
    • 16
    • 8
    • 48
    • 5
  • Forwarding rate
    • 23.8 Mpps
    • 35.7 Mpps
    • 11.9 Mpps
    • 125 Mpps
    • 14.88 Mpps
    • 15 Mpps
    • 161 Mpps
    • 26.78 Mpps
    • 7.4 Mpps
    • 11.904 Mpps
    • 130.944 Mpps
    • 14.9 Mpps
    • 178.5 Mpps
    • 2.38 Mpps
    • 23.81 Mpps
    • 35.71 Mpps
    • 38.69 Mpps
    • 38.7 Mpps
    • 39 Mpps
    • 41.66 Mpps
    • 41.7 Mpps
    • 42 Mpps
    • 5.36 Mpps
    • 6.54 Mpps
    • 65.472 Mpps
    • 7.14 Mpps
    • 7.44 Mpps
    • 77.376 Mpps
  • Switching capacity
    • 16 Gbit/s
    • 20 Gbit/s
    • 32 Gbit/s
    • 48 Gbit/s
    • 52 Gbit/s
    • 36 Gbit/s
    • 56 Gbit/s
    • 100 Gbit/s
    • 168 Gbit/s
    • 216 Gbit/s
    • 8.8 Gbit/s
    • 10 Gbit/s
    • 110 Gbit/s
    • 160 Gbit/s
    • 176 Gbit/s
    • 240 Gbit/s
    • 7.2 Gbit/s
    • 9.6 Gbit/s
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 32000 entries
    • 4000 entries
    • 1000 entries
    • 2000 entries
    • 4096 entries
  • Packet buffer memory
    • 4.1 MB
    • 2 MB
    • 1.5 MB
    • 0.5 MB
    • 0.525 MB
    • 0.256 MB
    • 12 MB
    • 16 MB
    • 525 MB
    • 6 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Web-based management
    • Yes
    • No
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
    • No
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 32
    • 4000
    • 1000
    • 256
    • 4094
    • 8
  • Installed SFP modules quantity
    • 0
    • 2
    • 4
    • 24
  • Installed SFP+ modules quantity
    • 0
    • 4
    • 2
  • Power over Ethernet (PoE) ports quantity
    • 8
    • 50
    • 24
    • 26
    • 28
    • 48
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • Fast Ethernet (10/100)
    • 10G Ethernet (100/1000/10000)
    • 2.5G Ethernet (100/1000/2500)
    • No
  • Power connector
    • DC-in jack
    • AC-in jack
  • Gigabit Ethernet (copper) ports quantity
    • 16
    • 8
    • 24
    • 2
    • 18
    • 26
  • Basic switching RJ-45 Ethernet ports quantity
    • 24
    • 8
    • 16
    • 48
    • 10
    • 26
    • 44
    • 18
    • 2
    • 5
  • DC input voltage
    • 44 - 57 V
    • 5 V
    • 52 V
    • 53.5 V
    • 54 V
    • 9 V
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 32 W
    • 64 W
  • Total Power over Ethernet (PoE) budget
    • 130 W
    • 250 W
    • 192 W
    • 375 W
    • 400 W
    • 600 W
    • 110 W
    • 120 W
    • 153 W
    • 180 W
    • 48 W
    • 55 W
    • 58 W
    • 60 W
    • 70 W
    • 700 W
    • 77 W
    • 92 W
    • 960 W
  • DHCP features
    • DHCP client
    • DHCP relay, DHCP server
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay
    • DHCP client, DHCP relay
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client, DHCP server, DHCP snooping
    • DHCP client, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP server, DHCP snooping
    • DHCP relay, DHCP snooping
    • DHCP server
    • DHCP server, DHCP client
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
  • Jumbo frames
    • 10000
    • 9000
    • 16000
    • 9216
    • 12000
    • 15000
    • 16
  • Switch layer
    • L2
    • L2/L3
    • L3
    • L2/L4
  • Virtual LAN features
    • Port-based VLAN, Tagged VLAN
    • Port-based VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN
    • Port-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Voice VLAN
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
  • Heat dissipation
    • 48.39 BTU/h
    • 741.15 BTU/h
    • 1002.54 BTU/h
    • 125.83 BTU/h
    • 14.67 BTU/h
    • 15.8 BTU/h
    • 1530.75 BTU/h
    • 16.03 BTU/h
    • 1617.36 BTU/h
    • 1626.57 BTU/h
    • 195.43 BTU/h
    • 225.06 BTU/h
    • 2571.52 BTU/h
    • 31.6 BTU/h
    • 33.78 BTU/h
    • 34.3 BTU/h
    • 34.52 BTU/h
    • 35.6 BTU/h
    • 37.51 BTU/h
    • 44.63 BTU/h
    • 45.35 BTU/h
    • 492.6 BTU/h
    • 519.51 BTU/h
    • 53 BTU/h
    • 55 BTU/h
    • 6.99 BTU/h
    • 65.58 BTU/h
    • 7.03 BTU/h
    • 718.828 BTU/h
    • 76.73 BTU/h
    • 864.1 BTU/h
    • 89 BTU/h
    • 977.44 BTU/h
  • Bandwidth
    • 48 Gbit/s
    • 16 Gbit/s
  • Rack mount kit
    • Yes
  • SFP module slots quantity
    • 2
    • 4
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • System event log
    • Yes
    • No
  • Fiber optic connector
    • SFP
  • Output voltage
    • 18 - 56 V
  • Combo SFP ports quantity
    • 2
    • 4
  • IGMP proxy
    • Yes
  • Input frequency
    • 50 - 60 Hz
  • Output power
    • 90 W
  • Console port
    • RJ-45
    • RJ-45/micro-USB
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
    • No
  • Multicast support
    • Yes
  • Fanless
    • Yes
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 16
    • 8
    • 24
    • 20
    • 40
  • Traffic classification
    • Yes
    • No
  • Cable length detection
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 16
    • 24
    • 48
    • 8
  • Number of queues
    • 4
    • 8
  • Queue scheduling algorithms
    • SPQ, WFQ, Weighted Round Robin (WRR)
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
    • No
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • 10G Ethernet (copper) ports quantity
    • 2
    • 4
    • 8
  • 2.5G Ethernet (copper) ports quantity
    • 6
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 10BASE-TX, 1000BASE-T
    • 1000BASE-T, 1000BASE-TX, 10BASE-T
    • 1000BASE-T, 100BASE-T, 10GBASE-T
    • 1000BASE-T, 100BASE-TX
    • 100BASE-TX, 100BASE-T, 1000BASE-T
    • 100Base-TX, 10Base-T
    • 10BASE-T, 100BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-TX, 1000BASE-T
  • Fiber ports quantity
    • 2
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat3, Cat5, Cat6
    • Cat5, Cat5e
    • Cat3, Cat5e, Cat4, Cat5
    • Cat5, Cat5e, Cat6
  • Head-of-line (HOL) blocking
    • Yes
  • Safety
    • LVD, BSMI
    • CB, UL, BSMI, CCC
    • UL60950-1, 2nd Edition, CSA C22.2 No.60950-1-07, 2nd Edition, IEC60950-1(UL-EU, UL-CB)
  • Routing entries
    • 64
    • 192
  • Redundant power supply (RPS) support
    • Yes
  • Number of static routes
    • 256
    • 48
    • 63
  • IPv4 routes
    • 48
    • 64
  • IPv6 routes
    • 48
  • IPv4 & IPv6 features
    • Dual stack IPv4/IPv6
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • IEEE 802.1x, RADIUS, TACACS+
    • AAA, RADIUS, TACACS+
    • HWTACACS+, IEEE 802.1x, RADIUS
    • RADIUS, TACACS+
  • Number of IP interfaces
    • 20
  • Multicast features
    • Multicast forwarding
  • Multicast Listener Discovery (MLD) snooping
    • MLD v1/v2
    • Y
    • v1
  • Authentication
    • Guest VLAN, Port-based authentication
    • Guest VLAN, MAC-based authentication
    • MAC-based authentication, Port-based authentication
    • Port-based authentication
  • MIB support
    • Y
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC 1213, RFC 1643, RFC 1493
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 1000BASE-X, 100BASE-FX
    • 100BASE-FX, 1000BASE-X
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 1 g
    • 8.53 kg
    • 8.54 kg
    • 9.31 kg
  • Products per pallet (air)
    • 1 pc(s)
    • 150 pc(s)
    • 160 pc(s)
    • 72 pc(s)
  • Pallet height (air)
    • 1 mm
    • 118.2 cm
    • 121.2 cm
    • 185.9 cm
  • Products per pallet (sea)
    • 11 pc(s)
    • 120 pc(s)
    • 160 pc(s)
    • 250 pc(s)
  • Master (outer) cases per pallet (air)
    • 11 pc(s)
    • 24 pc(s)
    • 30 pc(s)
    • 32 pc(s)
  • Pallet height (sea)
    • 1 mm
    • 185.9 cm
    • 188 cm
    • 193 cm
  • Master (outer) cases per pallet (sea)
    • 1 pc(s)
    • 32 pc(s)
    • 40 pc(s)
    • 50 pc(s)
  • Pallet gross length
    • 110 cm
    • 1 mm
  • Pallet gross width
    • 120 cm
    • 1 mm
  • Pallet gross weight (air)
    • 1 g
    • 268.3 kg
    • 295.7 kg
    • 435.8 kg
  • Pallet gross weight (sea)
    • 1 g
    • 430.6 kg
    • 435.8 kg
    • 480.3 kg
  • Shipping (inner) case gross weight
    • 1 g
    • 10.1 kg
    • 13 kg
    • 9.21 kg
  • Throughput
    • 14.88 Mpps
    • 23.8 Mpps
    • 35.7 Mpps
    • 11.9 Mpps
    • 18000 Mpps
    • 23.08 Mpps
    • 26000 Mpps
    • 44000 Mpps
    • 55 Gbit/s
    • 71.4 Mpps
    • 88000 Mpps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • FCC 15 A, CE A, BSMI EMC
    • ICES-003 Class A, FCC Class A, RCM Class A, BSMI Class A, CE Class A, VCCI A, CCC, KCC
    • CE, FCC, C-Tick, A; BSMI CNS13438
    • CLASS B
    • LVD EN60950-1, BSMI CNS14336-1
  • Minimum system requirements
    • 1
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • LAN port type
    • Gigabit
    • 10Gigabit
    • FastEthernet
  • Packet forwarding rate (1 Gbps)
    • 14880 pps
    • 1488000 pps
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 1488000 pps
    • 14880 pps
  • Supported data transfer rates
    • 10/100/1000 Mbps
    • 10/100/100 Mbps
  • Networking features
    • Gigabit Ethernet
  • Connectivity LEDs
    • Y
  • Dimensions (W x D x H) (imperial)
    • 248.9 x 157.5 x 43.2 mm (9.8 x 6.2 x 1.7)

Switch-uri, AC input frequency: 50 - 60 Hz

Filtreaza 1
Mod afisare
NOU
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
196 93 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
449 11 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
316 40 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1016D, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016D, 16 port, 10/100/1000 Mbps
301 51 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
434 98 RON
Adauga in cos
NOU
Switch ZYXEL GS2220-10, 10 port, 10/100/1000 Mbps
Switch ZYXEL GS2220-10, 10 port, 10/100/1000 Mbps
1.069 30 RON
Adauga in cos
NOU
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
722 49 RON
Adauga in cos
NOU
ZYXEL GS1920-24V2 24-PORT GBE SWITCH
ZYXEL GS1920-24V2 24-PORT GBE SWITCH
1.073 55 RON
Adauga in cos
NOU
ZY XGS2220-54 48GBE 2x10mG 4x10G SW POE
ZY XGS2220-54 48GBE 2x10mG 4x10G SW POE
7.458 55 RON
Adauga in cos
NOU
Switch TP-Link TL-SG2210P, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG2210P, 8 port, 10/100/1000 Mbps
647 17 RON
Adauga in cos
NOU
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
1.700 56 RON
Adauga in cos
NOU
XGS2220-30F, L3 Access Switch, 24x1G SFP, 2x10mG RJ45, 4x10G SFP+ Uplink, incl. 1 yr NebulaFlex Pro
XGS2220-30F, L3 Access Switch, 24x1G SFP, 2x10mG RJ45, 4x10G SFP+ Uplink, incl. 1 yr NebulaFlex Pro
3.221 42 RON
Adauga in cos
NOU
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
703 32 RON
Adauga in cos
NOU
Switch D-Link DGS-1024D, 24 port, 10/100/1000 Mbps
Switch D-Link DGS-1024D, 24 port, 10/100/1000 Mbps
541 15 RON
Adauga in cos
NOU
Switch TP-Link TL-SF1008D, 8 port, 10/100 Mbps
Switch TP-Link TL-SF1008D, 8 port, 10/100 Mbps
57 27 RON
Adauga in cos
NOU
"5-Port Gigabit Easy Smart Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3af/at, 120 W PoE Power, Desktop Steel Case FEATURE: PoE Auto Recovery, MTU/Port/Tag-based VLAN, QoS, IGMP Snooping, Web/Utility
"5-Port Gigabit Easy Smart Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3af/at, 120 W PoE Power, Desktop Steel Case FEATURE: PoE Auto Recovery, MTU/Port/Tag-based VLAN, QoS, IGMP Snooping, Web/Utility
331 59 RON
Adauga in cos
NOU
Switch D-Link DGS-1016D, 16 port, 10/100/1000 Mbps
Switch D-Link DGS-1016D, 16 port, 10/100/1000 Mbps
687 79 RON
Adauga in cos
Switch TP-Link TL-SF1016, 16 port, 10/100 Mbps
Switch TP-Link TL-SF1016, 16 port, 10/100 Mbps
218 24 RON
Adauga in cos
Switch TP-Link TL-SG1024DE, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024DE, 24 port, 10/100/1000 Mbps
522 03 RON
Adauga in cos
Switch TP-Link TL-SL1226P, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SL1226P, 24 port, 10/100/1000 Mbps
881 82 RON
Adauga in cos
ZYXEL GS1915-24E 24GB HYBRID NEBULA SW
ZYXEL GS1915-24E 24GB HYBRID NEBULA SW
648 05 RON
Adauga in cos
Zyxel 8-port GbE Smart Managed PoE Switch with GbE Uplink
Zyxel 8-port GbE Smart Managed PoE Switch with GbE Uplink
677 59 RON
Adauga in cos
Switch ALLIED TELESIS GS950, 48 port, 10/100/1000 Mbps
Switch ALLIED TELESIS GS950, 48 port, 10/100/1000 Mbps
3.851 85 RON
Adauga in cos
Switch Ubiquiti UniFi USW-24-POE, 24 port, 10/100/1000 Mbps
Switch Ubiquiti UniFi USW-24-POE, 24 port, 10/100/1000 Mbps
2.282 75 RON
Adauga in cos
Rezultate de la 1 la 24 din 57
  • 1
  • 2
  • 3

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro