• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Store-and-forward: Yes
Sumar
  • Yes
  • Retelistica
    • Access point si Range Ext.
    • Switch-uri
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • D-LINK
    • HIKVISION
    • MERCUSYS
    • TP-LINK
    • ZYXEL
  • Product colour
    • Black
    • Grey
    • Blue
    • White
    • Black, Silver
    • Black, Grey
    • Black, White
    • Hazelnut
    • Olive
  • Wi-FI
    • No
  • Ethernet LAN
    • Yes
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 0 - 95%
    • 5 - 95%
    • 10 - 95%
    • 5 - 90%
  • Operating temperature (T-T)
    • 0 - 40 C
    • -5 - 50 C
    • 0 - 50 C
    • -10 - 55 C
    • -5 - 40 C
    • -30 - 65 C
    • -5 - 45 C
    • 0 - 45 C
    • -40 - 75 C
    • 5 - 50 C
    • -10 - 40 C
    • -10 - 45 C
    • -10 - 50 C
  • Package width
    • 250 mm
    • 131 mm
    • 240 mm
    • 223 mm
    • 170 mm
    • 180 mm
    • 288 mm
    • 400 mm
    • 440 mm
    • 528 mm
    • 91 mm
    • 100 mm
    • 110 mm
    • 125 mm
    • 130 mm
    • 145 mm
    • 208 mm
    • 227 mm
    • 256 mm
    • 262 mm
    • 286 mm
    • 319 mm
    • 336 mm
    • 365 mm
    • 561 mm
    • 87 mm
    • 90 mm
  • Package height
    • 80 mm
    • 70 mm
    • 121 mm
    • 68 mm
    • 100 mm
    • 85 mm
    • 92 mm
    • 108 mm
    • 72 mm
    • 84 mm
    • 102 mm
    • 57 mm
    • 62 mm
    • 78 mm
    • 82 mm
    • 91 mm
  • Package weight
    • 1.95 kg
    • 2 kg
    • 2.28 kg
    • 240 g
    • 370 g
    • 770 g
    • 870 g
    • 1 kg
    • 1.01 kg
    • 1.24 kg
    • 1.26 kg
    • 1.33 kg
    • 1.35 kg
    • 1.36 kg
    • 1.41 kg
    • 1.45 kg
    • 1.7 kg
    • 1.71 kg
    • 1.85 kg
    • 1.91 kg
    • 11.1 kg
    • 12 kg
    • 140 g
    • 15.8 kg
    • 180 g
    • 19 kg
    • 190 g
    • 2.02 kg
    • 2.04 kg
    • 2.07 kg
    • 2.08 kg
    • 2.11 kg
    • 2.13 kg
    • 2.17 kg
    • 2.21 kg
    • 2.43 kg
    • 2.45 kg
    • 2.62 kg
    • 2.77 kg
    • 2.85 kg
    • 2.96 kg
    • 2.97 kg
    • 220 g
    • 29.1 kg
    • 3.02 kg
    • 3.68 kg
    • 3.94 kg
    • 300 g
    • 31 kg
    • 350 g
    • 4.93 kg
    • 450 g
    • 510 g
    • 6.08 kg
    • 6.77 kg
    • 654 g
    • 740 g
    • 750 g
    • 800 g
    • 890 g
    • 900 g
    • 940 g
    • 950 g
    • 970 g
    • 980 g
  • Package depth
    • 528 mm
    • 400 mm
    • 196 mm
    • 315 mm
    • 250 mm
    • 280 mm
    • 108 mm
    • 328 mm
    • 331 mm
    • 412 mm
    • 128 mm
    • 131 mm
    • 132 mm
    • 139 mm
    • 185 mm
    • 191 mm
    • 217 mm
    • 220 mm
    • 325 mm
    • 336 mm
    • 391 mm
    • 434 mm
    • 521 mm
    • 80 mm
    • 94 mm
  • Power consumption (typical)
    • 14.19 W
    • 5 W
    • 0.25 W
    • 1.87 W
    • 10 W
    • 11.7 W
    • 11.72 W
    • 140.1 W
    • 16.1 W
    • 187 W
    • 2.1 W
    • 2.5 W
    • 206.5 W
    • 238.4 W
    • 26.7 W
    • 28 W
    • 3.37 W
    • 3.53 W
    • 4.3 W
    • 4.63 W
    • 4.75 W
    • 53 W
    • 7.11 W
    • 8.586 W
    • 9 W
    • 9.26 W
    • 9.9 W
  • AC input voltage
    • 100 - 240 V
    • 220 V
    • 100 - 220 V
  • AC input frequency
    • 50/60 Hz
    • 50 - 60 Hz
    • 50 Hz
  • USB 2.0 ports quantity
    • 1
  • Cables included
    • AC
    • Power
    • LAN (RJ-45)
    • AC, LAN (RJ-45)
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CE, RoHS
    • CB, UL, BSMI, CE Class A, VCCI Class A, FCC Class A, IC, BSMI, RCM
    • cUL/UL CE LVD CCC CB BSMI
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
    • FCC Class B, ICES-003 Class B, CE Class B, C-Tick Class B, VCCI Class B, cUL, CB, RoHS
    • FCC, RoHS
    • LVD; CE Class A, FCC Class A
    • CB; UL; LVD; FCC; VCCI; IC; BSMI
    • CE A, VCCI A, FCC A, BSMI, CCC
    • CE Class A
    • CE, FCC
    • CE, FCC, ICES 003, RCM
    • EMI: CE Class A, VCCI Class A, FCC Class A, BSMI, CCC
    • FCC Class A CE Class A ICES-003 VCCI Class A C-Tick BSMI
    • RoHS, FCC, CE, C-Tick, CB, cUL
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 64 MB
    • 16 MB
    • 512 MB
  • Sustainability certificates
    • ENERGY STAR
    • UL ECOLOGO
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • BSMI, CE, Low Voltage Directive (LVD), RoHS
    • Electromagnetic Compatibility (EMC), REACH, RoHS, WEEE
    • Federal Communications Commission (FCC), CE, RoHS
    • BSMI, CB, CCC, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), VCCI
    • BSMI, CB, CCC, cUL
    • CB, CE, Industry Canada (IC), Low Voltage Directive (LVD), REACH, RoHS, WEEE
    • CE, RoHS
    • REACH, RoHS, WEEE
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 0 - 95%
    • 10 - 95%
    • 10 - 90%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -40 - 85 C
    • -10 - 70 C
    • -20 - 70 C
    • -40 - 75 C
  • Mean time between failures (MTBF)
    • 400667 h
    • 729258 h
    • 1 h
    • 1087100 h
    • 1141726 h
    • 1223587 h
    • 1274005 h
    • 1380058 h
    • 1402428 h
    • 140688261 h
    • 1455562 h
    • 1688338 h
    • 1882372 h
    • 2053751 h
    • 2131140 h
    • 224143 h
    • 255003 h
    • 310550.7 h
    • 319267 h
    • 320156 h
    • 331669 h
    • 432.673 h
    • 462928.28 h
    • 519.543 h
    • 564658 h
    • 646913.55 h
    • 710519 h
    • 724033.96 h
    • 800034.25 h
    • 863100 h
    • 944277.78 h
    • 992594 h
  • Form factor
    • 1U
    • Desktop/Wall-Mounting
    • DIN rail
  • AC adapter included
    • Yes
  • Processor manufacturer
    • ARM
    • Broadcom
  • Weight
    • 240 g
    • 3.46 kg
    • 950 g
    • 1.02 kg
    • 1.27 kg
    • 1.3 kg
    • 1.75 kg
    • 1.77 kg
    • 160 g
    • 170 g
    • 2.09 kg
    • 2.15 kg
    • 2.2 kg
    • 2.38 kg
    • 2.48 kg
    • 2.58 kg
    • 2.59 kg
    • 2.79 kg
    • 2.93 kg
    • 267 g
    • 270 g
    • 295.2 g
    • 3.1 kg
    • 3.18 kg
    • 3.24 kg
    • 3.42 kg
    • 3.7 kg
    • 343 g
    • 350 g
    • 380 g
    • 400 g
    • 440 g
    • 520 g
    • 550 g
    • 58.5 g
    • 580 g
    • 59 g
    • 590 g
    • 600 g
    • 610 g
    • 753 g
    • 770 g
    • 980 g
  • Width
    • 440 mm
    • 294 mm
    • 158 mm
    • 209 mm
    • 280 mm
    • 100 mm
    • 145 mm
    • 171 mm
    • 286 mm
    • 330 mm
    • 99.8 mm
    • 155 mm
    • 197 mm
    • 217.6 mm
    • 226 mm
    • 103.5 mm
    • 105 mm
    • 121 mm
    • 127 mm
    • 129 mm
    • 134.5 mm
    • 140 mm
    • 165 mm
    • 170 mm
    • 180 mm
    • 190 mm
    • 231 mm
    • 240 mm
    • 441 mm
    • 82 mm
    • 87 mm
    • 90 mm
  • Height
    • 44 mm
    • 25 mm
    • 26 mm
    • 25.4 mm
    • 27 mm
    • 27.6 mm
    • 28 mm
    • 114.2 mm
    • 23 mm
    • 256 mm
    • 35 mm
    • 60 mm
    • 101.2 mm
    • 1085 mm
    • 21 mm
    • 22 mm
    • 22.5 mm
    • 24 mm
    • 25.5 mm
    • 252 mm
    • 31.6 mm
    • 38 mm
    • 45 mm
    • 46 mm
    • 82 mm
  • Depth
    • 180 mm
    • 126 mm
    • 98 mm
    • 101 mm
    • 330 mm
    • 210 mm
    • 140 mm
    • 100.7 mm
    • 111.7 mm
    • 120 mm
    • 220 mm
    • 250 mm
    • 131 mm
    • 220.8 mm
    • 42.2 mm
    • 68.5 mm
    • 101.2 mm
    • 105 mm
    • 108 mm
    • 108.5 mm
    • 110 mm
    • 125 mm
    • 131.2 mm
    • 158 mm
    • 200 mm
    • 230 mm
    • 278 mm
    • 28 mm
    • 31.6 mm
    • 49 mm
    • 51 mm
    • 64 mm
    • 66.5 mm
    • 67 mm
    • 7.9 mm
    • 70 mm
    • 72 mm
    • 8.2 mm
    • 831 mm
    • 88.1 mm
    • 90 mm
    • 93.1 mm
    • 95 mm
    • 99.1 mm
  • Housing material
    • Metal
    • Plastic
    • Steel
    • Acrylonitrile butadiene styrene (ABS)
    • Copper
    • Polymer
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 125 MHz
    • 1200 MHz
  • Compatible memory cards
    • MMC Mobile
  • Operating altitude
    • 0 - 2000 m
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 1000 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 10,100,1000,2500,5000,10000 Mbit/s
    • 100 Mbit/s
    • 100,1000,2500,5000,10000 Mbit/s
    • 5000 Mbit/s
  • Dimensions (WxDxH)
    • 294 x 180 x 44 mm
    • 100 x 98 x 28 mm
    • 162 x 102 x 28 mm
    • 280 x 180 x 44 mm
  • Package type
    • Box
  • Ethernet interface type
    • Gigabit Ethernet
  • Master (outer) cases per pallet layer
    • 1 pc(s)
  • Master (outer) case height
    • 282 mm
  • Master (outer) case length
    • 415 mm
  • Master (outer) case width
    • 283 mm
  • Master (outer) case gross weight
    • 9 kg
  • Cable management
    • Yes
  • International Protection (IP) code
    • IP40
    • IP20, IP40
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, Power
    • Activity, Link, Power, Speed
    • Activity, Link, PoE, Power
    • Activity, Link, PoE, Power, Speed, Status
    • Link, PoE, Power
    • Link, Power
    • Activity, Fan fail, Link, Power, Speed
    • Activity, Link
    • Error
    • LAN, PoE, Status
    • LAN, Power
    • PoE, Power
    • PoE, Power, System
  • Power source
    • AC
    • DC
    • DC/PoE
    • AC/DC
    • AC/PoE
  • Number of fans
    • 0 fan(s)
    • 2 fan(s)
    • 1 fan(s)
    • 3 fan(s)
  • Products per shipping (inner) case
    • 5 pc(s)
    • 10 pc(s)
    • 3 pc(s)
    • 1 pc(s)
  • Data transfer rate
    • 2000 Mbit/s
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 20.1 dB
    • 26 dB
    • 41.5 dB
    • 46.2 dB
    • 52.9 dB
    • 55.2 dB
  • Input current
    • 0.6 A
    • 1.31 A
    • 1 A
    • 0.81 A
    • 2.43 A
    • 1.25 A
    • 2.5 A
    • 4 A
    • 0.8 A
    • 1.35 A
    • 2.22 A
    • 5.4 A
    • 0.2 A
    • 0.3 A
    • 0.5 A
    • 1.3 A
    • 1.5 A
    • 2 A
    • 4.62 A
  • Power supply included
    • Yes
    • No
  • Memory type
    • DDR3-SDRAM
    • DRAM
  • Security algorithms
    • 802.1x RADIUS
    • SNMP, SNMPv2, SNMPv3
    • HTTPS
    • SNMP
    • SNMP, SSL/TLS
    • 802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
    • EAP, SNMP, SNMPv2, SNMPv3
    • HTTPS, SSH, SSH-2, SSL/TLS
    • SNMP, SNMPv3, SSH-2
    • SSH, SSL/TLS
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Windows
    • Microsoft Windows 8, 7,Vista, XP, MAC OS, NetWare, UNIX, Linux
    • Windows 98SE, NT, 2000, XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
  • Reset button
    • Yes
  • Manual
    • Yes
  • Commodity Classification Automated Tracking System (CCATS)
    • 11
  • USB Type-C ports quantity
    • 1
  • Number of power supply units
    • 1
    • 2
  • Rack mounting
    • Yes
    • No
  • User guide
    • Yes
  • Power consumption (max)
    • 120 W
    • 65 W
    • 3 W
    • 11.73 W
    • 13.08 W
    • 217.22 W
    • 250 W
    • 34.85 W
    • 71.46 W
    • 1.48 W
    • 10.07 W
    • 10.1 W
    • 10.44 W
    • 1039.03 W
    • 11.7 W
    • 12.11 W
    • 12.3 W
    • 124.4 W
    • 13.3 W
    • 13.62 W
    • 14.86 W
    • 141.4 W
    • 144.28 W
    • 144.4 W
    • 152.3 W
    • 16 W
    • 17.32 W
    • 182.43 W
    • 19.135 W
    • 19.22 W
    • 19.5 W
    • 19.6 W
    • 2.06 W
    • 2.2 W
    • 2.23 W
    • 2.3 W
    • 2.41 W
    • 23.023 W
    • 25.19 W
    • 251.5 W
    • 261.02 W
    • 27 W
    • 28.4 W
    • 280.21 W
    • 281 W
    • 287.58 W
    • 289.7 W
    • 289.74 W
    • 3.53 W
    • 3.7 W
    • 3.9 W
    • 31.2 W
    • 33 W
    • 35.489 W
    • 35.7 W
    • 387 W
    • 4.22 W
    • 454.8 W
    • 46.45 W
    • 463.8 W
    • 47 W
    • 47.1 W
    • 47.76 W
    • 485.4 W
    • 486.2 W
    • 5.63 W
    • 6.33 W
    • 6.84 W
    • 629.1 W
    • 63.31 W
    • 635.7 W
    • 65.2 W
    • 66 W
    • 72 W
    • 74 W
    • 74.54 W
    • 75 W
    • 75.16 W
    • 75.4 W
    • 76.96 W
    • 77.08 W
    • 78.13 W
    • 8.4 W
    • 8.89 W
    • 80.6 W
    • 81.9 W
    • 9.19 W
    • 9.3 W
    • 9.9 W
  • Shipping (inner) case length
    • 38.2 cm
    • 1 mm
    • 33.5 cm
    • 37 cm
    • 41.6 cm
    • 53.9 cm
    • 54.3 cm
    • 56.9 cm
    • 57.2 cm
  • Shipping (inner) case width
    • 34.6 cm
    • 1 mm
    • 19.7 cm
    • 23 cm
    • 26 cm
    • 28.4 cm
    • 29.4 cm
    • 29.5 cm
    • 34 cm
  • Shipping (inner) case height
    • 31.7 cm
    • 1 mm
    • 34.9 cm
    • 35.9 cm
    • 36.6 cm
    • 38.4 cm
    • 39.3 cm
    • 43.1 cm
    • 44.3 cm
  • Jumbo frames support
    • Yes
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
    • 2 Gbit/s
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
    • No
  • Networking standards
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.11i
    • IEEE 802.11j
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3af
    • IEEE 802.1p
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3az, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.1Qbb
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.1ab, IEEE 802.3i, IEEE 802.1p, IEEE 802.3x, IEEE 802.3at, IEEE 802.1Q
    • IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3x
    • IEEE 802.3u, IEEE 802.3x
  • Supported network protocols
    • CSMA/CD, TCP/IP
    • TCP/IP
  • Management
    • Nu
    • Da
  • Frequency-Band
    • DualBand
  • Wireless-Speed
    • 300Mbps
  • WR-LAN-Ports
    • 0
  • USB-Port
    • Yes
  • WiFi-Standard
    • b/g/n
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1, v2c, v3
    • SNMP, RMON
    • SNMPv1/v2c/v3, LLDP/LLDP-MED
  • Firmware upgradeable
    • Yes
  • MAC address filtering
    • Yes
  • IGMP snooping
    • Yes
    • No
  • Input voltage
    • 12 V
    • 5 V
    • 53.5 V
    • 9 V
    • 48 V
    • 100-240 V
    • 48 DC
    • 54 V
  • Stackable
    • No
    • Yes
  • Layer
    • Unmanaged
    • Layer-2
    • Layer-3
  • PoE
    • Da
    • Nu
  • Montare in rack
    • Nu
    • Da
    • No
  • Viteza Transfer
    • Gigabit
    • Fast Ethernet
    • 10G+
  • Porturi RJ 45
    • 1
    • 1 - 8
    • 16 × 100 Mbps PoE RJ45 ports
    • 2
    • 24×10/100/1000Mbps RJ45 Ports
    • 3
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Port
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports
    • 5
    • 5 Ports
    • 5 × Gigabit RJ45 port
    • 5 × Gigabit RJ45 ports
    • 5× 10G RJ45 Ports
    • 8
    • 8 - 16
    • 8 × Gigabit RJ45 port
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • FastEthernet
    • Gigabit
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 24
    • 16
    • 5
    • 48
  • Forwarding rate
    • 14.88 Mpps
    • 7.44 Mpps
    • 11.9 Mpps
    • 23.8 Mpps
    • 23.81 Mpps
    • 35.7 Mpps
    • 29.76 Mpps
    • 7.4 Mpps
    • 77.4 Mpps
    • 0.8928 Mpps
    • 1.1904 Mpps
    • 11.904 Mpps
    • 41.66 Mpps
    • 89.28 Mpps
    • 95.23 Mpps
    • 0.744 Mpps
    • 33.48 Mpps
    • 35.71 Mpps
    • 41.7 Mpps
    • 59.52 Mpps
    • 7.14 Mpps
    • 8.93 Mpps
    • 89.29 Mpps
    • 0.893 Mpps
    • 1.3392 Mpps
    • 13.39 Mpps
    • 130.9 Mpps
    • 14.9 Mpps
    • 148.8 Mpps
    • 18.6 Mpps
    • 2.38 Mpps
    • 26.78 Mpps
    • 26.8 Mpps
    • 29.8 Mpps
    • 3.57 Mpps
    • 39 Mpps
    • 41.67 Mpps
    • 416 Mpps
    • 5.3568 Mpps
    • 5.36 Mpps
    • 5.6544 Mpps
    • 51 Mpps
    • 59.53 Mpps
    • 6.54 Mpps
    • 8.928 Mpps
  • Switching capacity
    • 16 Gbit/s
    • 20 Gbit/s
    • 32 Gbit/s
    • 10 Gbit/s
    • 12 Gbit/s
    • 48 Gbit/s
    • 56 Gbit/s
    • 40 Gbit/s
    • 1 Gbit/s
    • 104 Gbit/s
    • 128 Gbit/s
    • 36 Gbit/s
    • 80 Gbit/s
    • 120 Gbit/s
    • 160 Gbit/s
    • 4.8 Gbit/s
    • 45 Gbit/s
    • 7.2 Gbit/s
    • 9.6 Gbit/s
    • 1.6 Gbit/s
    • 1.8 Gbit/s
    • 100 Gbit/s
    • 129 Gbit/s
    • 176 Gbit/s
    • 200 Gbit/s
    • 22 Gbit/s
    • 25 Gbit/s
    • 33.6 Gbit/s
    • 52 Gbit/s
    • 7.6 Gbit/s
    • 8.8 Gbit/s
    • 88 Gbit/s
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 2000 entries
    • 4000 entries
    • 32000 entries
    • 1000 entries
    • 2048 entries
    • 4096 entries
    • 4800 entries
  • Packet buffer memory
    • 4.1 MB
    • 12 MB
    • 4 MB
    • 1.5 MB
    • 0.5 MB
    • 2 MB
    • 0.64 MB
    • 0.128 MB
    • 0.512 MB
    • 0.525 MB
    • 1 MB
    • 14.88 MB
    • 16 MB
    • 0.768 MB
    • 4000 MB
    • 8.1 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
  • Switch type
    • Unmanaged
    • Managed
  • Port mirroring
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 32
    • 4000
    • 4094
    • 256
    • 128
    • 4096
  • Installed SFP modules quantity
    • 0
    • 2
    • 4
  • Installed SFP+ modules quantity
    • 0
    • 4
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 8
    • 24
    • 16
    • 3
    • 12
    • 6
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • Fast Ethernet (10/100)
    • 2.5G Ethernet (100/1000/2500)
    • 10G Ethernet (100/1000/10000)
    • No
  • Power connector
    • DC-in jack
    • AC-in jack
  • Gigabit Ethernet (copper) ports quantity
    • 16
    • 24
    • 8
    • 5
    • 2
    • 18
    • 26
    • 1
    • 6
    • 9
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 5
    • 16
    • 24
    • 10
    • 6
    • 26
    • 48
    • 9
    • 18
    • 4
    • 0
  • DC input voltage
    • 53.5 V
    • 5 V
    • 12 V
    • 48 V
    • 54 V
    • 9 V
    • 12 - 57 V
    • 48 - 57 V
    • 53 V
    • 55 V
    • 9 - 60 V
  • Surge protection voltage
    • 6 kV
    • 2 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 15.4 W
    • 90 W
    • 64 W
  • Total Power over Ethernet (PoE) budget
    • 65 W
    • 110 W
    • 240 W
    • 250 W
    • 60 W
    • 384 W
    • 500 W
    • 64 W
    • 120 W
    • 123 W
    • 192 W
    • 41 W
    • 63 W
    • 67 W
    • 100 W
    • 115 W
    • 124 W
    • 130 W
    • 150 W
    • 153 W
    • 193 W
    • 225 W
    • 230 W
    • 290 W
    • 295 W
    • 370 W
    • 55 W
    • 56 W
    • 60.2 W
    • 61 W
    • 78 W
  • DHCP features
    • DHCP client
    • DHCP server, DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP server, DHCP snooping
    • DHCPv6 relay
    • DHCP client, DHCP snooping
    • DHCP relay, DHCP server
    • DHCP server
    • DHCP server, DHCP snooping
    • DHCPv6 client
  • Loop protection
    • Yes
  • Store-and-forward (1) Yes
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 1
    • 4
  • Jumbo frames
    • 10000
    • 9000
    • 15000
    • 16000
    • 9216
    • 15
    • 2000
    • 12000
    • 10
    • 12
    • 12288
    • 16
    • 2
  • Switch layer
    • L2
    • L2/L3
    • L2+
    • L2/L2+
    • L3
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN, Tagged VLAN
    • MTU VLAN, Port-based VLAN
    • IP subnet–based VLAN
    • Port-based VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Private VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Tagged VLAN, Protocol-based VLAN
  • Power over Ethernet (PoE) type supported
    • PoE+
    • Active PoE
    • PoE++ (4PPoE)
    • PoE+, PoE++ (4PPoE)
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 1
    • 8
    • 2
    • 4
  • Heat dissipation
    • 118.92 BTU/h
    • 31.68 BTU/h
    • 48.39 BTU/h
    • 62.29 BTU/h
    • 7.03 BTU/h
    • 741.15 BTU/h
    • 10.88 BTU/h
    • 1002.54 BTU/h
    • 107.5 BTU/h
    • 12.11 BTU/h
    • 12.617 BTU/h
    • 121.81 BTU/h
    • 13.299 BTU/h
    • 14.28 BTU/h
    • 14.348 BTU/h
    • 14.67 BTU/h
    • 14.7 BTU/h
    • 15.8 BTU/h
    • 1546.15 BTU/h
    • 157.93 BTU/h
    • 16.2 BTU/h
    • 160.27 BTU/h
    • 160.61 BTU/h
    • 162.38 BTU/h
    • 1637.14 BTU/h
    • 1656.19 BTU/h
    • 1658.78 BTU/h
    • 19.21 BTU/h
    • 21.59 BTU/h
    • 2153.45 BTU/h
    • 2169.2 BTU/h
    • 219.87 BTU/h
    • 225.75 BTU/h
    • 23.33 BTU/h
    • 243.68 BTU/h
    • 248.93 BTU/h
    • 252.34 BTU/h
    • 254.01 BTU/h
    • 256.19 BTU/h
    • 256.3 BTU/h
    • 257.11 BTU/h
    • 261.66 BTU/h
    • 262.84 BTU/h
    • 266.42 BTU/h
    • 279.59 BTU/h
    • 28.52 BTU/h
    • 29.3 BTU/h
    • 30.32 BTU/h
    • 30.717 BTU/h
    • 31.6 BTU/h
    • 33.78 BTU/h
    • 34.3 BTU/h
    • 34.46 BTU/h
    • 34.52 BTU/h
    • 35.6 BTU/h
    • 373.96 BTU/h
    • 41.32 BTU/h
    • 41.97 BTU/h
    • 44.62 BTU/h
    • 44.63 BTU/h
    • 45.35 BTU/h
    • 482.17 BTU/h
    • 490.55 BTU/h
    • 492.6 BTU/h
    • 519.51 BTU/h
    • 53.4 BTU/h
    • 55 BTU/h
    • 59.09 BTU/h
    • 6.38 BTU/h
    • 6.99 BTU/h
    • 65.58 BTU/h
    • 66.87 BTU/h
    • 7.83 BTU/h
    • 8.22 BTU/h
    • 85.65 BTU/h
    • 857.98 BTU/h
    • 890.6 BTU/h
    • 9.09 BTU/h
    • 956.077 BTU/h
    • 984.88 BTU/h
  • Porturi SFP
    • None
    • 2
    • 2 - 4
    • 4
    • 5× 10G RJ45 Ports
  • Bandwidth
    • 16 Gbit/s
    • 48 Gbit/s
    • 1.6 Gbit/s
    • 64 Gbit/s
  • Rack mount kit
    • Yes
    • No
  • SFP module slots quantity
    • 2
    • 4
    • 1
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • Routing protocols
    • OSPF
    • IP
  • System event log
    • Yes
  • Fiber optic connector
    • SFP
    • LuxCis
    • SFP, SFP+
  • Combo SFP ports quantity
    • 2
    • 4
    • 1
  • IGMP proxy
    • Yes
  • Input frequency
    • 50 - 60 Hz
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 4
    • 16
    • 24
    • 3
    • 48
    • 12
    • 2
    • 6
  • Traffic classification
    • Yes
  • Cable length detection
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 8
    • 16
    • 24
    • 4
    • 48
    • 5
    • 9
  • Number of queues
    • 4
    • 8
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SP
    • SPQ, Weighted Round Robin (WRR)
    • Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
  • Transmission distance (max)
    • 0.25 km
    • 0.1 km
    • 0.3 km
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • 10G Ethernet (copper) ports quantity
    • 2
    • 8
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 2
    • 24
    • 5
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 1000BASE-T, 100BASE-TX, 10BASE-T
    • 10GBASE-T, 100BASE-TX
    • 10BASE-T, 10BASE-TX, 1000BASE-T
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
    • 1000BASE-T
    • 100BASE-T
    • 100BASE-TX, 100BASE-T, 1000BASE-T
    • 100Base-TX, 10Base-T
    • 10BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-FX, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T, 2500BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 100BASE-T
    • 10BASE-T, 100BASE-X, 1000BASE-T, 1000BASE-X
    • 10GBASE-T
  • Fiber ports quantity
    • 1
    • 2
    • 20
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e
    • Cat3, Cat5, Cat6
    • Cat3, Cat5e, Cat4, Cat5
    • Cat6a
  • Head-of-line (HOL) blocking
    • Yes
  • Safety
    • CB (AMD1:2009, AMD2:2013, IEC 62368-1: 2014 (Second Edition), CE-LVD (EN 62368-1: 2014+A11: 2017)
    • CB, UL, BSMI, CCC
    • cUL, LVD
    • LVD
  • Routing entries
    • 512
  • Redundant power supply (RPS) support
    • Yes
    • No
  • Number of static routes
    • 48
    • 128
    • 256
    • 32
    • 96
  • IPv4 routes
    • 48
    • 64
  • IPv6 routes
    • 48
    • 32
  • IPv4 & IPv6 features
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv6 portal
    • IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
    • IPv6 Telnet
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • AAA, RADIUS, TACACS+
    • RADIUS
    • HWTACACS
    • AAA, IEEE 802.1x, RADIUS, TACACS+
    • HWTACACS+, IEEE 802.1x, RADIUS
    • RADIUS, TACACS+
  • Number of IP interfaces
    • 16
    • 32
    • 4
  • Multicast features
    • Controllable multicast
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1, MLD v2
    • MLD v1/v2
    • v1/v2
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Auto VLAN
    • Auto VLAN, Guest VLAN
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • MAC-based authentication
  • MIB support
    • Y
    • Yes
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX, 1000BASE-X
    • 40GBASE-LR4
    • 40GBASE-SR4
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 1 g
    • 10.4 kg
    • 10.8 kg
    • 11.1 kg
    • 14.8 kg
    • 15 kg
    • 5 kg
    • 7.1 kg
    • 8.53 kg
    • 8.54 kg
    • 9.31 kg
  • Products per pallet (air)
    • 180 pc(s)
    • 72 pc(s)
    • 1 pc(s)
    • 150 pc(s)
    • 160 pc(s)
    • 300 pc(s)
    • 480 pc(s)
    • 750 pc(s)
  • Pallet height (air)
    • 140.3 cm
    • 1 mm
    • 118.2 cm
    • 121.2 cm
    • 131.4 cm
    • 185.9 cm
    • 196.7 cm
    • 2.04 m
    • 2.06 m
  • Products per pallet (sea)
    • 270 pc(s)
    • 120 pc(s)
    • 11 pc(s)
    • 160 pc(s)
    • 250 pc(s)
    • 300 pc(s)
    • 480 pc(s)
    • 750 pc(s)
  • Master (outer) cases per pallet (air)
    • 36 pc(s)
    • 24 pc(s)
    • 30 pc(s)
    • 11 pc(s)
    • 32 pc(s)
    • 48 pc(s)
    • 75 pc(s)
  • Pallet height (sea)
    • 2.04 m
    • 1 mm
    • 185.9 cm
    • 188 cm
    • 193 cm
    • 196.7 cm
    • 2.06 m
    • 2.1 m
  • Master (outer) cases per pallet (sea)
    • 54 pc(s)
    • 40 pc(s)
    • 1 pc(s)
    • 30 pc(s)
    • 32 pc(s)
    • 48 pc(s)
    • 50 pc(s)
    • 75 pc(s)
  • Pallet gross length
    • 110 cm
    • 1 mm
    • 120 cm
  • Pallet gross width
    • 120 cm
    • 1 mm
    • 110 cm
  • Pallet gross weight (air)
    • 1 g
    • 268.3 kg
    • 295.7 kg
    • 398.9 kg
    • 401.7 kg
    • 425.5 kg
    • 435.8 kg
    • 436.1 kg
    • 439.8 kg
    • 449.5 kg
    • 491.5 kg
  • Pallet gross weight (sea)
    • 1 g
    • 398.9 kg
    • 430.6 kg
    • 435.8 kg
    • 439.8 kg
    • 480.3 kg
    • 491.5 kg
    • 625.9 kg
    • 644.9 kg
    • 652.9 kg
    • 662 kg
  • Shipping (inner) case gross weight
    • 1 g
    • 10.1 kg
    • 11.1 kg
    • 11.6 kg
    • 11.8 kg
    • 13 kg
    • 15.6 kg
    • 15.7 kg
    • 5.53 kg
    • 7.79 kg
    • 9.21 kg
  • Rubber feet
    • Yes
  • Throughput
    • 23.8 Mpps
    • 35.7 Mpps
    • 2.38 Mpps
    • 23.08 Mpps
    • 3.57 Mpps
    • 71.4 Mpps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • ICES-003 Class A, FCC Class A, RCM Class A, BSMI Class A, CE Class A, VCCI A, CCC, KCC
  • Minimum system requirements
    • 1
    • Microsoft Windows 8, 7,Vistaâ„¢, XP or MAC OS, NetWare, UNIX or Linux.
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • LAN port type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • Packet forwarding rate (1 Gbps)
    • 14880 pps
    • 11900000 pps
    • 1488000 pps
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 1488000 pps
    • 14880 pps
  • Supported data transfer rates
    • 10/100/1000 Mbps
    • 10/100/1000Mbps
    • 10/100/100 Mbps
    • 10/100/1000 Mbit/s
  • Networking features
    • Gigabit Ethernet
  • Connectivity LEDs
    • Y
  • Dimensions (W x D x H) (imperial)
    • 248.9 x 157.5 x 43.2 mm (9.8 x 6.2 x 1.7)

Retelistica, Store-and-forward: Yes

Filtreaza 1
Mod afisare
Switch TP-Link TL-SG1024DE, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024DE, 24 port, 10/100/1000 Mbps
522 03 RON
Adauga in cos
Switch TP-LINK LS1005G, 5 port, 10/100/1000 Mbps
Switch TP-LINK LS1005G, 5 port, 10/100/1000 Mbps
58 67 RON
Adauga in cos
Switch TP-Link TL-SL1226P, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SL1226P, 24 port, 10/100/1000 Mbps
881 82 RON
Adauga in cos
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.153 87 RON
Adauga in cos
Omada 8-Port 2.5GBASE-T Easy Managed Switch with 2 10GE SFP+ Slots PORT: 8× 2.5G RJ45 Ports,2× 10G SFP+ Slots SPEC: Desktop Steel Case and Fanless FEATURE: Centralized Management by Omada SDN Controller, Omada App. Flow Control, Loopback Detection, Port
Omada 8-Port 2.5GBASE-T Easy Managed Switch with 2 10GE SFP+ Slots PORT: 8× 2.5G RJ45 Ports,2× 10G SFP+ Slots SPEC: Desktop Steel Case and Fanless FEATURE: Centralized Management by Omada SDN Controller, Omada App. Flow Control, Loopback Detection, Port
575 26 RON
Adauga in cos
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN
2.321 24 RON
Adauga in cos
Switch TP-Link TL-SF1016DS, 16 port, 10/100Mbps
Switch TP-Link TL-SF1016DS, 16 port, 10/100Mbps
200 59 RON
Adauga in cos
Switch TP-Link TL-SG3210, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG3210, 8 port, 10/100/1000 Mbps
571 11 RON
Adauga in cos
Switch TP-Link TL-SF1009P, 9 port, 10/100 Mbps
Switch TP-Link TL-SF1009P, 9 port, 10/100 Mbps
192 76 RON
Adauga in cos
Switch TP-Link TL-SG1210P, 10 port, 10/100/1000Mbps
Switch TP-Link TL-SG1210P, 10 port, 10/100/1000Mbps
359 29 RON
Adauga in cos
Omada 24-Port Gigabit Easy Managed Switch PORT: 24× Gigabit RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials, Flow Control, Loopback Detection, Port Isolation, Port Mirroring,
Omada 24-Port Gigabit Easy Managed Switch PORT: 24× Gigabit RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials, Flow Control, Loopback Detection, Port Isolation, Port Mirroring,
567 71 RON
Adauga in cos
Switch 8 porturi PoE Hikvision DS-3T1310P-SI/HS prezinta 8 × 10/100 Mbps PoE port,1 × 1 Gbps RJ45 port,1 × 1 Gbps fiber optical port, RJ45 ort,full duplex,MDIMDI-X adaptive, IEEE 802.3,IEEE 802.3ab,IEEE 802.3u,IEEE 802.3z,IEEE 802.3x,MAC Address Table 16
Switch 8 porturi PoE Hikvision DS-3T1310P-SI/HS prezinta 8 × 10/100 Mbps PoE port,1 × 1 Gbps RJ45 port,1 × 1 Gbps fiber optical port, RJ45 ort,full duplex,MDIMDI-X adaptive, IEEE 802.3,IEEE 802.3ab,IEEE 802.3u,IEEE 802.3z,IEEE 802.3x,MAC Address Table 16
1.433 61 RON
Adauga in cos
Switch TP-Link 24 porturi, 24x RJ452x 10G, SFP+ (uplink), viteza LAN 10/100/1000 Mbps, buget POE 500 W, Layer 2+, 16 Porturi PoE+, 8 Porturi PoE++
Switch TP-Link 24 porturi, 24x RJ452x 10G, SFP+ (uplink), viteza LAN 10/100/1000 Mbps, buget POE 500 W, Layer 2+, 16 Porturi PoE+, 8 Porturi PoE++
3.529 82 RON
Adauga in cos
Switch TP-Link TL-SG3428, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG3428, 24 port, 10/100/1000 Mbps
1.103 86 RON
Adauga in cos
Switch TP-Link TL-SG1005D, 5 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1005D, 5 port, 10/100/1000 Mbps
69 39 RON
Adauga in cos
Switch TP-Link ES208GP 8-Port Gigabit PoE+, 8xLAN, 10/100/1000 Mbps, 65W
Switch TP-Link ES208GP 8-Port Gigabit PoE+, 8xLAN, 10/100/1000 Mbps, 65W
315 02 RON
Adauga in cos
"JetStream™ 16-Port Gigabit Smart Switch with 2 Gigabit SFP Slots PORT: 16× Gigabit RJ45 Ports, 2× Gigabit SFP Slots SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, 802.1Q VLAN,
"JetStream™ 16-Port Gigabit Smart Switch with 2 Gigabit SFP Slots PORT: 16× Gigabit RJ45 Ports, 2× Gigabit SFP Slots SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, 802.1Q VLAN,
836 41 RON
Adauga in cos
"5-Port Gigabit Easy Smart Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3at/af, 65 W PoE Power, Desktop Steel Case FEATURE: PoE Auto Recovery, MTU/Port/Tag-based VLAN, QoS, IGMP Snooping, Web/Utility Management,
"5-Port Gigabit Easy Smart Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3at/af, 65 W PoE Power, Desktop Steel Case FEATURE: PoE Auto Recovery, MTU/Port/Tag-based VLAN, QoS, IGMP Snooping, Web/Utility Management,
202 85 RON
Adauga in cos
"6-Port Gigabit Desktop Switch with 3-Port PoE+ and 1-Port PoE++ PORT: 1× Gigabit PoE++ Port, 3× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports SPEC: 802.3af/at/bt type3, 64 W PoE Power, Desktop Steel Case FEATURE: Extend Mode for 250m PoE Transmitting
"6-Port Gigabit Desktop Switch with 3-Port PoE+ and 1-Port PoE++ PORT: 1× Gigabit PoE++ Port, 3× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports SPEC: 802.3af/at/bt type3, 64 W PoE Power, Desktop Steel Case FEATURE: Extend Mode for 250m PoE Transmitting
262 90 RON
Adauga in cos
Omada 28-Port Gigabit Easy Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports, 2× Gigabit SFP Ports SPEC: 802.3at/af, 384W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller
Omada 28-Port Gigabit Easy Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports, 2× Gigabit SFP Ports SPEC: 802.3at/af, 384W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller
1.777 26 RON
Adauga in cos
Switch TP-Link TL-SG116, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG116, 16 port, 10/100/1000 Mbps
304 03 RON
Adauga in cos
Zy GS1900-24, 24-port GbE L2, 12 Prt POE
Zy GS1900-24, 24-port GbE L2, 12 Prt POE
1.359 90 RON
Adauga in cos
Switch Mercusys MS105, 5 Port, 10/100 Mbps
Switch Mercusys MS105, 5 Port, 10/100 Mbps
23 09 RON
Adauga in cos
Switch TP-Link TL-SF1006P, 6 port, 10/100 Mbps
Switch TP-Link TL-SF1006P, 6 port, 10/100 Mbps
169 81 RON
Adauga in cos
Rezultate de la 49 la 72 din 132
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro