• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Storage relative humidity (H-H): 5 - 90%
Sumar
  • 5 - 90%
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • Switch-uri
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ASUS
    • D-LINK
    • EXTRALINK
    • MERCUSYS
    • TP-LINK
    • ZYXEL
  • Product colour
    • Black
    • White
    • Grey
    • Black, Grey
    • Blue
    • Silver
    • Black, White
    • Grey, White
    • Hazelnut
    • Olive
  • Display diagonal
    • 3.66 cm (1.44)
  • Wi-FI
    • Yes
    • No
  • Ethernet LAN
    • Yes
    • No
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 5 - 90%
    • 5 - 95%
    • 10 - 80%
    • 10 - 920%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -5 - 50 C
    • 0 - 45 C
    • -5 - 40 C
    • -30 - 70 C
    • -5 - 45 C
    • -40 - 70 C
    • -30 - 60 C
    • 0 - 30 C
    • 0 - 35 C
    • 0 - 70 C
    • -10 - 45 C
    • -30 - 65 C
    • -40 - 158 F
    • -40 - 60 C
    • 14 - 104 F
    • 14 - 113 F
  • Bluetooth
    • Yes
  • RJ-45 input ports
    • 1
  • Package width
    • 250 mm
    • 240 mm
    • 156.5 mm
    • 202 mm
    • 223 mm
    • 528 mm
    • 131 mm
    • 165 mm
    • 170 mm
    • 117 mm
    • 125 mm
    • 130 mm
    • 190 mm
    • 228 mm
    • 307 mm
    • 400 mm
    • 440 mm
    • 110 mm
    • 118 mm
    • 124 mm
    • 127 mm
    • 135 mm
    • 136 mm
    • 140 mm
    • 145 mm
    • 149 mm
    • 153 mm
    • 168 mm
    • 171 mm
    • 204 mm
    • 210 mm
    • 215 mm
    • 225 mm
    • 226 mm
    • 227 mm
    • 230 mm
    • 241 mm
    • 246 mm
    • 265 mm
    • 282.5 mm
    • 286 mm
    • 330 mm
    • 336 mm
    • 350 mm
    • 353 mm
    • 357 mm
    • 365 mm
    • 369 mm
    • 65 mm
    • 815 mm
    • 87 mm
    • 90 mm
    • 91 mm
  • Package height
    • 80 mm
    • 70 mm
    • 100 mm
    • 65 mm
    • 68 mm
    • 89 mm
    • 92 mm
    • 121 mm
    • 84 mm
    • 86 mm
    • 160 mm
    • 47 mm
    • 60 mm
    • 85 mm
    • 97 mm
    • 105 mm
    • 12.5 mm
    • 169 mm
    • 241 mm
    • 33 mm
    • 38 mm
    • 385 mm
    • 41.5 mm
    • 50 mm
    • 55 mm
    • 56 mm
    • 57 mm
    • 62 mm
    • 67 mm
    • 69 mm
    • 72 mm
    • 73 mm
    • 79 mm
    • 82 mm
    • 90 mm
  • Package weight
    • 190 g
    • 2 kg
    • 290 g
    • 420 g
    • 870 g
    • 1.95 kg
    • 2.28 kg
    • 2.84 kg
    • 220 g
    • 250 g
    • 3.02 kg
    • 300 g
    • 350 g
    • 370 g
    • 430 g
    • 600 g
    • 670 g
    • 800 g
    • 900 g
    • 1 kg
    • 1.12 kg
    • 1.24 kg
    • 1.26 kg
    • 1.29 kg
    • 1.33 kg
    • 1.36 kg
    • 1.41 kg
    • 1.51 kg
    • 1.7 kg
    • 1.91 kg
    • 11.8 kg
    • 13.2 kg
    • 140 g
    • 150 g
    • 180 g
    • 19 kg
    • 19.1 kg
    • 2.02 kg
    • 2.04 kg
    • 2.07 kg
    • 2.08 kg
    • 2.11 kg
    • 2.13 kg
    • 2.18 kg
    • 2.45 kg
    • 2.48 kg
    • 2.62 kg
    • 2.76 kg
    • 2.96 kg
    • 2.97 kg
    • 21.2 kg
    • 240 g
    • 29.1 kg
    • 3.05 kg
    • 3.94 kg
    • 360 g
    • 37 kg
    • 380 g
    • 400 g
    • 439 g
    • 440 g
    • 450 g
    • 470 g
    • 510 g
    • 6.08 kg
    • 6.77 kg
    • 60 g
    • 620 g
    • 650 g
    • 678 g
    • 720 g
    • 740 g
    • 750 g
    • 910 g
    • 919.6 g
    • 950 g
    • 970 g
    • 980 g
  • Package depth
    • 528 mm
    • 400 mm
    • 101.5 mm
    • 125 mm
    • 204 mm
    • 250 mm
    • 280 mm
    • 315 mm
    • 196 mm
    • 223 mm
    • 128 mm
    • 184 mm
    • 191 mm
    • 240 mm
    • 325 mm
    • 336 mm
    • 340 mm
    • 412 mm
    • 101 mm
    • 105 mm
    • 106 mm
    • 108 mm
    • 122.5 mm
    • 130 mm
    • 131 mm
    • 133 mm
    • 134.5 mm
    • 136 mm
    • 139 mm
    • 142 mm
    • 165 mm
    • 180 mm
    • 185 mm
    • 190 mm
    • 200 mm
    • 213 mm
    • 220 mm
    • 235 mm
    • 241 mm
    • 254 mm
    • 268 mm
    • 270 mm
    • 272 mm
    • 276.5 mm
    • 288 mm
    • 310 mm
    • 434 mm
    • 80 mm
    • 85 mm
    • 94 mm
    • 95 mm
  • USB ports quantity
    • 1
    • 0
    • 2
  • Power consumption (typical)
    • 14.19 W
    • 15 W
    • 28 W
    • 10 W
    • 10.15 W
    • 11.72 W
    • 12 W
    • 123 W
    • 140.1 W
    • 187 W
    • 19.12 W
    • 2.1 W
    • 24.4 W
    • 3 W
    • 3.37 W
    • 3.53 W
    • 3.6 W
    • 3.83 W
    • 4.3 W
    • 4.5 W
    • 4.63 W
    • 4.75 W
    • 5.32 W
    • 53 W
    • 7.11 W
    • 7.216 W
    • 7.94 W
    • 71.5 W
    • 8.586 W
    • 9 W
    • 9.26 W
    • 9.9 W
  • Power consumption (standby)
    • 1.36 W
    • 4.61 W
  • AC input voltage
    • 100 - 240 V
    • 220 V
    • 100-240 V
    • 100 - 220 V
    • 12 V
    • 120 - 240 V
    • 220 - 240 V
  • AC input frequency
    • 50/60 Hz
    • 50 - 60 Hz
    • 50 Hz
  • Country of origin
    • China
    • Malaysia
  • Bluetooth version
    • 5.2
    • 5.3
    • 5.4
  • USB 2.0 ports quantity
    • 0
    • 1
  • Cables included
    • AC
    • LAN (RJ-45)
    • Power
    • AC, LAN (RJ-45)
    • Micro-USB
    • USB
  • Parental control
    • Yes
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
  • Ethernet LAN (RJ-45) ports
    • 1
    • 2
    • 3
    • 4
    • 5
    • 0
    • 7
    • 8
  • Wi-Fi standards
    • 802.11b, 802.11g, Wi-Fi 4 (802.11n)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac), Wi-Fi 6 (802.11ax)
    • 802.11a, Wi-Fi 5 (802.11ac), 802.11b, 802.11g, Wi-Fi 4 (802.11n)
    • Wi-Fi 6 (802.11ax)
    • Wi-Fi 7 (802.11be)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 5 (802.11ac)
    • 802.11a, Wi-Fi 5 (802.11ac), 802.11b, Wi-Fi 6 (802.11ax), 802.11g, Wi-Fi 4 (802.11n)
    • Wi-Fi 4 (802.11n), 802.11b, 802.11a, 802.11g, Wi-Fi 5 (802.11ac)
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CE, RoHS
    • FCC, CE
    • CE, FCC
    • FCC, IC, NCC, BSMI, IDA, RCM, JPA, JRF, VCCI, KC
    • FCC, RoHS
    • CE
    • CE, FCC, RoHS, IC
    • CE FCC VCCI C-Tick IC
    • CE, EAC, FCC, BSMI Class B
    • CE, FCC, RoHS, NCC, BSMI, JRF, JPA, VCCI
    • CE, ROHS, KC, NTRA
    • FCC
    • FCC Class B, ICES-003 Class B, CE Class B, C-Tick Class B, VCCI Class B, cUL, CB, RoHS
  • Built-in processor
    • Yes
  • Mounting type
    • Pole
    • Wall mounting
  • Flash memory
    • 128 MB
    • 64 MB
    • 256 MB
    • 32 MB
    • 132 MB
    • 16 MB
    • 2 MB
    • 4000 MB
    • 512 MB
  • Sustainability certificates
    • ENERGY STAR
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • RoHS
    • CE, RoHS
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • RoHS, Federal Communications Commission (FCC), CE
    • Federal Communications Commission (FCC), CE, RoHS
    • RoHS, CE
    • BSMI, CE, Low Voltage Directive (LVD), RoHS
    • BSMI, CE, Federal Communications Commission (FCC), Industry Canada (IC), JRF, NCC, RoHS, VCCI
    • CE, Federal Communications Commission (FCC)
    • CE, Federal Communications Commission (FCC), Industry Canada (IC), RoHS
    • CE, Federal Communications Commission (FCC), RoHS, UKCA
  • Harmonized System (HS) code
    • 85176990
    • 85171800
    • 85044095
    • 85369010
  • Storage relative humidity (H-H) (1) 5 - 90%
    • 5 - 90%
    • 5 - 95%
    • 0 - 95%
    • 10 - 90%
    • 10 - 95%
    • 0 - 90%
    • 0 - 80%
    • 5 - 85%
    • 0 - 65%
    • 20 - 90%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -40 - 60 C
    • -10 - 70 C
    • -20 - 60 C
    • -20 - 70 C
    • -25 - 65 C
    • -25 - 70 C
    • -40 - 80 C
    • -40 - 85 C
  • Mean time between failures (MTBF)
    • 1 h
    • 1141726 h
    • 1223587 h
    • 1380058 h
    • 1688338 h
    • 2131140 h
    • 224143 h
    • 310550.7 h
    • 320156 h
    • 519.543 h
    • 724033.96 h
    • 944277.78 h
  • USB version
    • 3.2 Gen 1 (3.1 Gen 1)
    • 2.0
  • Tehnologie
    • WIFI 5
    • WIFI 7
  • Battery capacity
    • 2000 mAh
    • 3000 mAh
  • Product type
    • Tabletop router
    • Mesh system
    • Desktop/pole router
    • Mesh router
    • Portable router
    • Network bridge
  • Form factor
    • 1U
    • Desktop/Wall-Mounting
    • Desktop
    • DIN rail
  • Internal memory type
    • DDR4
    • DDR3
    • DRAM
    • DDR2
  • Top Wi-Fi standard
    • Wi-Fi 5 (802.11ac)
    • Wi-Fi 6 (802.11ax)
    • Wi-Fi 4 (802.11n)
    • Wi-Fi 7 (802.11be)
  • Antenna type
    • Internal
    • External
    • 2x2
    • Internal & external
    • 3x3
  • Mobile network connection
    • Yes
  • AC adapter included
    • Yes
    • No
  • Processor model
    • ARM Cortex-A72
    • Qualcomm Atheros
  • Processor family
    • ARM Cortex
  • Processor manufacturer
    • ARM
    • Broadcom
  • Processor cores
    • 2
    • 1
    • 3
  • Weight
    • 1.33 kg
    • 230 g
    • 1.1 kg
    • 100 g
    • 144 g
    • 267 g
    • 278 g
    • 295.2 g
    • 330.9 g
    • 343 g
    • 360 g
    • 420 g
    • 460 g
    • 500 g
    • 520 g
    • 65 g
    • 730 g
    • 980 g
  • Width
    • 440 mm
    • 294 mm
    • 158 mm
    • 209 mm
    • 100 mm
    • 226 mm
    • 95 mm
    • 160 mm
    • 94.5 mm
    • 110 mm
    • 150 mm
    • 171 mm
    • 220 mm
    • 286 mm
    • 99.8 mm
    • 145 mm
    • 174 mm
    • 272.5 mm
    • 90.7 mm
    • 94 mm
    • 140 mm
    • 143 mm
    • 154 mm
    • 202 mm
    • 215 mm
    • 224 mm
    • 230 mm
    • 280.4 mm
    • 86 mm
    • 90 mm
    • 100.4 mm
    • 104 mm
    • 112 mm
    • 113.2 mm
    • 115 mm
    • 121 mm
    • 124 mm
    • 127 mm
    • 128 mm
    • 159.7 mm
    • 162.3 mm
    • 163 mm
    • 165 mm
    • 170 mm
    • 172.3 mm
    • 175.6 mm
    • 180 mm
    • 182 mm
    • 192 mm
    • 193 mm
    • 205.4 mm
    • 205.5 mm
    • 208 mm
    • 216 mm
    • 219 mm
    • 226.3 mm
    • 240 mm
    • 243 mm
    • 26.9 mm
    • 260.2 mm
    • 261.1 mm
    • 268.6 mm
    • 280 mm
    • 366 mm
    • 55.8 mm
    • 57 mm
    • 62.2 mm
    • 71 mm
    • 74 mm
    • 76.4 mm
    • 78 mm
    • 80 mm
    • 82 mm
    • 86.8 mm
    • 88 mm
    • 97 mm
  • Height
    • 44 mm
    • 25 mm
    • 27 mm
    • 26 mm
    • 35 mm
    • 25.4 mm
    • 33.6 mm
    • 28 mm
    • 190 mm
    • 32 mm
    • 325 mm
    • 49.2 mm
    • 6.2 mm
    • 60 mm
    • 114 mm
    • 150.5 mm
    • 166 mm
    • 23 mm
    • 385 mm
    • 42.6 mm
    • 75.2 mm
    • 12 mm
    • 122 mm
    • 124.8 mm
    • 131 mm
    • 14.3 mm
    • 149 mm
    • 158 mm
    • 16 mm
    • 163 mm
    • 174.8 mm
    • 19.7 mm
    • 20 mm
    • 201.1 mm
    • 207 mm
    • 21 mm
    • 215 mm
    • 24.5 mm
    • 243 mm
    • 25.5 mm
    • 295 mm
    • 30 mm
    • 31.5 mm
    • 32.5 mm
    • 33 mm
    • 335 mm
    • 36 mm
    • 37.1 mm
    • 37.4 mm
    • 371 mm
    • 38.7 mm
    • 40 mm
    • 41 mm
    • 41.6 mm
    • 45 mm
    • 47.6 mm
    • 52 mm
    • 55 mm
    • 56.8 mm
    • 56.9 mm
    • 6.65 mm
    • 62 mm
    • 64 mm
    • 68.6 mm
    • 69.7 mm
    • 7.6 mm
    • 77.3 mm
    • 82 mm
    • 83.7 mm
    • 86.8 mm
    • 88 mm
    • 90.7 mm
  • Depth
    • 180 mm
    • 98 mm
    • 126 mm
    • 73 mm
    • 220 mm
    • 101 mm
    • 330 mm
    • 131 mm
    • 160 mm
    • 111.7 mm
    • 140 mm
    • 150 mm
    • 90.7 mm
    • 100.7 mm
    • 110 mm
    • 147.2 mm
    • 46 mm
    • 86 mm
    • 106.5 mm
    • 11.7 mm
    • 141 mm
    • 40 mm
    • 61 mm
    • 65 mm
    • 65.8 mm
    • 66.5 mm
    • 7.9 mm
    • 8.2 mm
    • 90 mm
    • 99 mm
    • 100 mm
    • 100.4 mm
    • 100.5 mm
    • 106.7 mm
    • 108 mm
    • 109.8 mm
    • 114 mm
    • 120.8 mm
    • 124.5 mm
    • 125.9 mm
    • 128 mm
    • 130 mm
    • 131.2 mm
    • 134.5 mm
    • 135 mm
    • 14 mm
    • 14.4 mm
    • 153 mm
    • 154 mm
    • 157.2 mm
    • 16.1 mm
    • 16.8 mm
    • 181.5 mm
    • 181.6 mm
    • 189.4 mm
    • 207.5 mm
    • 243 mm
    • 28 mm
    • 280 mm
    • 302 mm
    • 36 mm
    • 38.7 mm
    • 42 mm
    • 45.5 mm
    • 49 mm
    • 54 mm
    • 56.6 mm
    • 6.9 mm
    • 61.3 mm
    • 72 mm
    • 75 mm
    • 76.4 mm
    • 80 mm
    • 81.3 mm
    • 84.1 mm
    • 88 mm
    • 92 mm
  • Housing material
    • Metal
    • Plastic
    • Steel
    • Polymer
  • Market positioning
    • Portable
  • Temperature sensor
    • No
  • AC adapter frequency
    • 50/60 Hz
  • AC adapter input voltage
    • 100 - 240 V
  • Cable lock slot type
    • Kensington
  • Password protection
    • Yes
  • Cable lock slot
    • Yes
    • No
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 1000 MHz
    • 1200 MHz
    • 1 GHz
    • 1.2 GHz
    • 1500 MHz
    • 2.2 MHz
  • Card reader integrated
    • Yes
  • Compatible memory cards
    • MicroSD (TransFlash)
    • MMC Mobile
  • 4G
    • No
    • Yes
  • Wi-Fi band
    • Dual-band (2.4 GHz / 5 GHz)
    • Single-band (2.4 GHz)
    • Single-band (5 GHz)
  • MIMO
    • Yes
  • MIMO type
    • Multi User MIMO
  • Packaging content
    • 1 x TP-Link Archer AX5400 Dual-Band Gigabit Wi-Fi 6 Router, Black
  • AC adapter output current
    • 1.2 A
    • 1.5 A
  • AC adapter output voltage
    • 12 V
  • DC-in jack
    • Yes
  • Wi-Fi data rate (max)
    • 1200 Mbit/s
    • 1300 Mbit/s
    • 1750 Mbit/s
    • 300 Mbit/s
    • 433 Mbit/s
    • 867 Mbit/s
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 100,1000,2500 Mbit/s
    • 1000 Mbit/s
    • 2500 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 10,100,1000,2500,5000 Mbit/s
    • 10,100,1000,2500,5000,10000 Mbit/s
    • 100 Mbit/s
    • 100,1000,2500,5000,10000 Mbit/s
    • 25000 Mbit/s
  • Dimensions (WxDxH)
    • 294 x 180 x 44 mm
    • 100 x 98 x 28 mm
    • 94.5 x 73 x 27 mm
  • Number of processors installed
    • 1
  • Cabling technology
    • 10/100/1000Base-T(X)
    • 10/100Base-T(X)
    • 10/100/1000
    • 10/100/1000/2500Base-T
    • UTP 5e, 5
  • 5G
    • No
  • Antenna design
    • External
    • Internal
  • Package type
    • Box
  • Ethernet interface type
    • Gigabit Ethernet
    • 2.5 Gigabit Ethernet
    • 2.5 Gigabit Ethernet, Gigabit Ethernet
    • 5 Gigabit Ethernet
  • 4G standard
    • LTE-TDD & LTE-FDD
    • LTE
    • LTE-FDD
    • TD-LTE & FDD-LTE
  • Mobile network generation
    • 4G
    • Not supported
  • Master (outer) cases per pallet layer
    • 1 pc(s)
  • Device type
    • Cellular network router
  • International Protection (IP) code
    • IP65
    • IP67
    • IP20, IP40
    • IP65, IP66
    • IP66
  • SIM card type
    • NanoSIM
    • MicroSIM
  • Maximum memory card size
    • 32 GB
  • Power source type
    • DC
    • AC
    • Battery
    • DC, PoE
    • PoE
    • USB
  • 3G bands supported
    • 850,900,2100 MHz
    • 900,2100 MHz
    • 1900,2100 MHz
    • 850,900,1800,2100 MHz
  • 3G standards
    • HSPA+, UMTS
    • HSPA, HSPA+, UMTS
    • DC-HSDPA, HSDPA, HSPA+, HSUPA, WCDMA
    • DC-HSDPA, HSPA, HSPA+, UMTS
    • DC-HSPA+, HSDPA, HSPA, UMTS
    • DC-HSPA+, HSPA, HSPA+, UMTS
    • HSDPA, HSUPA, WCDMA
  • Windows operating systems supported
    • Yes
    • Windows 10, Windows 11, Windows 7, Windows 8.1
    • Windows 10, Windows 11
    • Windows 10, Windows 2000, Windows 7, Windows 8, Windows 8.1, Windows Vista, Windows XP
    • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows 98SE, Windows NT, Windows Vista, Windows XP
    • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows 98SE, Windows NT, Windows XP
    • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows Vista, Windows XP
    • Windows 10, Windows 7, Windows 8, Windows Vista, Windows XP
  • Mac compatibility
    • Yes
  • Mac operating systems supported
    • Yes
    • MacOS
  • Dual SIM support
    • No
    • Yes
  • 4G bands supported
    • 800,850,900,1800,2100,2300,2500,2600 MHz
    • 700,800,850,900,1800,2100,2300,2500,2600 MHz
    • 800,900,1800,2100,2600 MHz
    • 700,800,850,900,1700,1800,2100,2600 MHz
    • 700,800,850,900,1800,2100,2300,2600 MHz
    • 700,800,850,900,1800,2100,2600 MHz
    • 700,800,900,1800,2100,2300,2500,2600 MHz
    • 800,850,900,1500,1700,1800,1900,2000,2300,2400,2500,2600,3400,3500,3600,3700 MHz
    • 800,900,1800,1900,2100,2600 MHz
  • Connectivity technology
    • Wired
    • Wired & Wireless
    • Wireless
  • LED indicators
    • Yes
    • Activity, Link, Power
    • Power, WLAN
    • Activity, Link, PoE, Power
    • Power
    • Status
    • Power, Status
    • Activity, LAN, Power
    • LAN, Power, WLAN
    • Activity, LAN, System, USB, WAN
    • Activity, LAN, WLAN
    • Activity, Link, Power, System, WAN
    • Error
    • LAN, LTE, Status, System, WAN
    • LAN, PoE, Status
    • LAN, Power
    • LAN, Power, Status
    • LAN, Power, Status, WAN, WLAN
    • LAN, Power, WAN, WLAN
    • Link, PoE, Power
    • Link, Power
    • LTE, Power, Status, System, WLAN
    • PoE, Power, System
    • Power, Link
    • Power, PoE, Link
  • Mobile operating systems supported
    • Android 4.4, iOS 9.0
    • Android, Windows Phone, iOS
  • Quantity per pack
    • 1 pc(s)
    • 2 pc(s)
  • 3G
    • No
    • Yes
  • Power source
    • AC
    • DC
    • DC/PoE
    • AC/PoE
    • AC/DC
  • Type
    • Network transmitter & receiver
    • Network repeater
    • Network transmitter
  • Mounting kit
    • Yes
  • Number of fans
    • 2 fan(s)
    • 0 fan(s)
    • 1 fan(s)
    • 3 fan(s)
  • Products per shipping (inner) case
    • 10 pc(s)
    • 1 pc(s)
    • 5 pc(s)
  • Data transfer rate
    • 1201 Mbit/s
    • 1300 Mbit/s
    • 1750 Mbit/s
    • 2000 Mbit/s
    • 2882 Mbit/s
    • 300 Mbit/s
    • 433 Mbit/s
    • 867 Mbit/s
  • Interface type
    • SFP
  • Component for
    • Laptop
    • PC
    • PC/Laptop
  • Antenna included
    • Yes
  • On/off switch
    • Yes
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 20.1 dB
    • 41.5 dB
    • 46.2 dB
  • Input current
    • 0.6 A
    • 1.31 A
    • 1 A
    • 0.81 A
    • 2.43 A
    • 0.8 A
    • 1.25 A
    • 2.5 A
    • 0.3 A
    • 0.36 A
    • 0.5 A
    • 1.5 A
    • 2 A
    • 4 A
  • Minimum operating temperature
    • 0 C
  • Built-in display
    • Yes
  • Power supply included
    • Yes
    • No
  • Memory type
    • DRAM
    • DDR3-SDRAM
  • Interface
    • Bluetooth
    • WLAN
    • WLAN / Bluetooth
  • Security algorithms
    • 64-bit WEP, 128-bit WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • WPA-PSK, WPA2-PSK
    • HTTPS, SSH, SSH-2, SSL/TLS
    • SNMP, SNMPv2, SNMPv3
    • WPA, WPA2, WPA3
    • WPA-Personal, WPA2-Personal, WPA3-Personal
    • 802.1x RADIUS
    • WPA, WPA-Enterprise, WPA2, WPA2-Enterprise, WPA3
    • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, DES, SHA-1, SHA-256, SHA-384, SHA-512
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, WPA-PSK, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, WPA-PSK, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, WPA-PSK, WPA2-PSK, WPS
    • HTTPS, SNMP, SNMPv2, SNMPv3, SSH, WPA, WPA2, WPA3
    • SNMP, SSH
    • WEP, WPA, WPA-Enterprise, WPA2, WPA2-Enterprise
    • WEP, WPA, WPA2, WPA2-PSK
    • WEP, WPA, WPA2, WPA3
    • WPA-Enterprise, WPA-Personal, WPA2-Enterprise, WPA2-Personal, WPA3-Enterprise, WPA3-Personal
    • WPA-PSK, WPA2-PSK, WPA3-SAE
    • 128-bit AES
    • 128-bit AES, 192-bit AES, 256-bit AES, DES, MD5, SHA-1, SHA-2, SHA-384, SHA-512
    • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, DES, IPSEC, MD5, SHA-1, SNMP, SNMPv2, SNMPv3
    • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, DES, MD5, SHA-1
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, HTTPS, SNMP, SSH, WPA, WPA-PSK, WPA2-Enterprise, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, SSID, WPA, WPA-PSK, WPA2, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • 802.1x RADIUS, HTTPS, WPA, WPA-PSK, WPA2, WPA2-PSK
    • EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
    • HTTPS
    • HTTPS, SNMP, SNMPv2, SNMPv3, SSH
    • HTTPS, SNMP, SNMPv2, SNMPv3, SSH, WPA-Enterprise, WPA2-Enterprise, WPA3-Enterprise
    • IPSec, SNMP, SNMPv2, SNMPv3, WPA, WPA2, WPA3-Personal
    • SNMP, SNMPv2, SNMPv3, SSH
    • SNMP, SNMPv2, SNMPv3, SSH, WEP, WPA-Enterprise, WPA-PSK, WPA2-Enterprise, WPA2-PSK, WPA3, WPA3-PSK
    • SNMP, SNMPv2, SNMPv3, WPA-Enterprise, WPA-Personal, WPA2-Enterprise, WPA2-Personal, WPA3-Enterprise
    • SNMP, SSH, WPA-Enterprise, WPA2-Enterprise
    • SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • SSH, SSL/TLS
    • SSID, WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • SSID, WPA-PSK, WPA2-PSK
    • SSID, WPA2, WPA3
    • WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • WPA, WPA-Enterprise, WPA2, WPA2-Enterprise, WPA3, WPA3-Enterprise
    • WPA, WPA-PSK, WPA2, WPA2-PSK
    • WPA, WPA2
    • WPA, WPA2, WPA3-Personal
    • WPA, WPA2-PSK, WPA3
    • WPA-Enterprise, WPA-PSK, WPA2-Enterprise, WPA2-PSK
    • WPA-Enterprise, WPA-PSK, WPA2-Enterprise, WPA2-PSK, WPA3-Enterprise, WPA3-PSK
    • WPA-Enterprise, WPA2-Enterprise, WPA2-PSK, WPA3-Personal
    • WPA-PSK, WPA2-PSK, WPA3-PSK
    • WPA2-PSK, WPA3, WPA-PSK
  • Maximum operating temperature
    • 70 C
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, Windows10
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, Windows10, Windows 11, Linux
    • Windows
    • Microsoft Windows 8, 7,Vista, XP, MAC OS, NetWare, UNIX, Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, Windows10, Linux
    • Microsoft Windows XP, Windows Vista, Windows 7, Windows 8, Windows 10
    • Windows 98SE, NT, 2000, XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
    • Windows XP, Windows Vista, Windows 7, Windows 8, Windows 10
  • Reset button
    • Yes
  • Display type
    • TFT
  • Manual
    • Yes
  • Commodity Classification Automated Tracking System (CCATS)
    • 11
    • 85183095
  • USB Type-C ports quantity
    • 1
  • Hot-swap
    • Yes
  • Number of power supply units
    • 1
    • 2
  • Rack mounting
    • Yes
    • No
  • Rack capacity
    • 1U
  • Quick installation guide
    • Yes
  • User guide
    • Yes
  • Power consumption (max)
    • 10 W
    • 1.66 W
    • 141.4 W
    • 17 W
    • 2.41 W
    • 217.22 W
    • 3.7 W
    • 31.2 W
    • 486.2 W
    • 71.46 W
    • 1.48 W
    • 10.44 W
    • 1039.03 W
    • 11.73 W
    • 12.11 W
    • 12.3 W
    • 124.4 W
    • 13.08 W
    • 13.62 W
    • 14.86 W
    • 144.28 W
    • 144.4 W
    • 146.5 W
    • 15.46 W
    • 15.8 W
    • 173.9 W
    • 18 W
    • 18.4 W
    • 180.1 W
    • 181.4 W
    • 182.43 W
    • 184.7 W
    • 185 W
    • 19.2 W
    • 19.6 W
    • 2.06 W
    • 2.23 W
    • 2.3 W
    • 2.776 W
    • 24 W
    • 24.9 W
    • 25.19 W
    • 26.36 W
    • 27 W
    • 28.4 W
    • 281 W
    • 286.64 W
    • 289.7 W
    • 291.6 W
    • 292 W
    • 3.53 W
    • 3.9 W
    • 32.74 W
    • 33 W
    • 35.7 W
    • 4.8 W
    • 454.8 W
    • 46.45 W
    • 463.8 W
    • 47 W
    • 47.1 W
    • 47.76 W
    • 485.4 W
    • 5.63 W
    • 6.33 W
    • 6.84 W
    • 629.1 W
    • 63.31 W
    • 635.7 W
    • 65 W
    • 66 W
    • 66.53 W
    • 7.3 W
    • 7.5 W
    • 71.61 W
    • 74 W
    • 74.54 W
    • 75 W
    • 75.4 W
    • 76.96 W
    • 77.08 W
    • 77.3 W
    • 78.13 W
    • 8.4 W
    • 9 W
    • 9.19 W
    • 9.3 W
    • 9.34 W
    • 9.9 W
  • Shipping (inner) case length
    • 1 mm
    • 32.6 cm
    • 33.5 cm
    • 38.2 cm
  • Shipping (inner) case width
    • 1 mm
    • 23 cm
    • 23.3 cm
    • 34.6 cm
  • Shipping (inner) case height
    • 1 mm
    • 31.7 cm
    • 36 cm
    • 36.6 cm
  • Linux operating systems supported
    • Yes
  • External power adapter
    • Yes
  • Jumbo frames support
    • Yes
  • Concurrent connections
    • 150000
    • 2300000
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1000 Mbit/s
    • 300 Mbit/s
    • 1 Gbit/s
    • 100 Mbit/s
    • 2976 Mbit/s
    • 1200 Mbit/s
    • 1800 Mbit/s
    • 2 Gbit/s
    • 2402 Mbit/s
    • 3000 Mbit/s
    • 867 Mbit/s
    • 9300 Mbit/s
    • 1 Mbit/s
    • 10000 Mbit/s
    • 10312 Mbit/s
    • 1167 Mbit/s
    • 1201 Mbit/s
    • 1300 Mbit/s
    • 1350 Mbit/s
    • 3500 Mbit/s
    • 5000 Mbit/s
    • 5012 Mbit/s
    • 5400 Mbit/s
    • 6000 Mbit/s
  • DHCP server
    • Yes
  • Access Control List (ACL)
    • Yes
  • Built-in FTP server
    • Yes
  • Internal
    • No
    • Yes
  • Host interface
    • USB
    • PCI Express
  • Ethernet LAN interface type
    • Gigabit Ethernet
    • Fast Ethernet
    • Ethernet
    • 2.5 Gigabit Ethernet
    • Not available
  • Data network
    • LTE
    • 3G, 4G, LTE
    • Edge, GPRS, GSM, HSPA, LTE, UMTS
  • Tip Antena
    • Externa
    • Interna
  • Suport SIM
    • Da
    • Nu
  • Additional-Slot
    • Slot-LAN/WAN
  • Antennas quantity
    • 2
    • 4
    • 3
    • 5
    • 6
    • 8
  • Firewall security
    • SPI
    • SPI Firewall
    • DoS, SPI Firewall, IP and MAC Address Binding
    • SPI Firewall, IP, MAC Address Binding
    • DoS, SPI Firewall, IP & MAC Address Binding
    • DoS, SPI Firewall, IP Address Filter/Domain Filter, IP and MAC Address Binding
    • IPv4 SPI Firewall
    • SPI Firewall, IP and MAC Address Binding
  • Quality of Service (QoS) support
    • Yes
    • No
  • Intelligent Mesh technology
    • Yes
  • Port triggering
    • Yes
  • Support Samba (storage)
    • Yes
  • Dynamic DNS (DDNS)
    • Yes
  • Number of guest networks (2.4 GHz)
    • 1
  • Number of guest networks (5 GHz)
    • 1
  • Port forwarding
    • Yes
  • VPN server
    • PPTP VPN, IPSec VPN , OpenVPN
    • OpenVPN
    • OpenVPN, PPTP
    • OpenVPN, PPTP VPN
    • OpenVPN, PPTP, L2TP
  • VPN support
    • PPTP, L2TP, IPSec
    • IPsec VPN PPTP VPN L2TP VPN OpenVPN WireGuard VPN
    • IPSec VPN, PPTP VPN, L2TP VPN, OpenVPN
    • OpenVPN, PPTP
    • OpenVPN, PPTP, L2TP
    • PPTP VPN, OpenVPN
    • PPTP, OpenVPN, IPSec
    • VPN (IPSec/L2TP/PPTP/OpenVPN)
  • Networking standards
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11be, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3, IEEE 802.3u
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3at
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11h
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3af
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3, IEEE 802.3af, IEEE 802.3u
    • IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3
    • IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.11d, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.11j
    • IEEE 802.11n, IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g
    • IEEE 802.11n, IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1p
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3x
    • IEEE 802.1Q
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.1Qbb
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3u
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3ab, IEEE 802.1ab, IEEE 802.3i, IEEE 802.1p, IEEE 802.3x, IEEE 802.3at, IEEE 802.1Q
    • IEEE 802.3ab, IEEE 802.3at, IEEE 802.3bz, IEEE 802.3u
    • IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3bt, IEEE 802.3bz, IEEE 802.3u
    • IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3az
    • IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3ae
    • IEEE 802.3af
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3x
    • IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.3at, IEEE 802.3bt, IEEE 802.3af
  • DHCP client
    • Yes
  • Supported network protocols
    • IPv4, IPv6
    • CSMA/CD, TCP/IP
    • TCP/IP, DHCP, ICMP, NAT, PPPoE, SNTP, HTTP, DNS, IPsec, PPTP, L2TP
    • ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
    • PPPoE/L2TP/PPTP
    • TCP/IP
  • Universal Plug and Play (UPnP)
    • Yes
  • DMZ support
    • Yes
  • Stateful Packet Inspection (SPI)
    • Yes
  • Network address translation (NAT)
    • Yes
  • Guest access
    • Yes
  • Firewall
    • Yes
  • Filtering
    • Yes
  • DDoS protection
    • Yes
  • DSL WAN
    • No
    • Yes
  • SIM card slot
    • No
    • Yes
  • 3G/4G USB modem compatibility
    • No
    • Yes
  • Ethernet WAN
    • Yes
  • WAN connection type
    • RJ-45
  • WLAN data transfer rate (max)
    • 300 Mbit/s
    • 1167 Mbit/s
    • 867 Mbit/s
    • 1500 Mbit/s
    • 2402 Mbit/s
    • 2882 Mbit/s
    • 433 Mbit/s
    • 5400 Mbit/s
    • 1200 Mbit/s
    • 1350 Mbit/s
    • 1501 Mbit/s
    • 2880 Mbit/s
    • 3000 Mbit/s
    • 3568 Mbit/s
    • 3570 Mbit/s
    • 4804 Mbit/s
  • WLAN data transfer rate (third band)
    • 300 Mbit/s
  • WLAN data transfer rate (first band)
    • 300 Mbit/s
    • 574 Mbit/s
    • 2882 Mbit/s
    • 4804 Mbit/s
    • 450 Mbit/s
    • 688 Mbit/s
    • 11 Mbit/s
    • 1201 Mbit/s
    • 2402 Mbit/s
    • 2880 Mbit/s
    • 600 Mbit/s
  • WLAN data transfer rate (second band)
    • 867 Mbit/s
    • 2402 Mbit/s
    • 574 Mbit/s
    • 688 Mbit/s
    • 1201 Mbit/s
    • 433 Mbit/s
    • 1300 Mbit/s
    • 2880 Mbit/s
    • 300 Mbit/s
    • 3882 Mbit/s
    • 54 Mbit/s
  • Antena
    • Externa
  • Management
    • Nu
    • Da
  • Frequency-Band
    • DualBand
    • SingleBand
    • TriBand
  • Wireless-Speed
    • 300Mbps
    • 1200Mbps
    • 5300/5400MBPS
    • 750Mbps
    • 1300/1350MBPS
    • 1750Mbps
    • 1900Mbps
    • 2400Mbps
    • 2900MBPS
    • 150Mbps
    • 600Mbps
    • 72Mbps
  • WR-LAN-Ports
    • 1
    • 4
    • 0
    • 3
    • 2
  • USB-Port
    • No
    • Yes
  • WiFi-Standard
    • b/g/n
    • ax
    • ac
    • be
    • a/b/g
  • WAN connection
    • Ethernet (RJ-45)
    • Ethernet (RJ-45), Wi-Fi
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • HTTP/HTTPS
    • HTTP/HTTPS, SNMP, Telnet
    • SNMP v1, v2c, v3
    • SNMP v1/v2c
    • SNMP v1/v2c/v3, RMON, SNTP, TFTP
    • SNMP, Telnet
    • SNMPv1/v2c/v3
    • SNMPv1/v2c/v3, LLDP/LLDP-MED
    • Telnet
  • Firmware upgradeable
    • Yes
  • MU-MIMO technology
    • Yes
  • Wi-Fi Multimedia (WMM)/(WME)
    • Yes
  • WPS push button
    • Yes
  • Automatic channel selection
    • Yes
  • USB sharing
    • Yes
  • VPN Passthrough
    • Yes
  • Number of products included
    • 1 pc(s)
    • 2 pc(s)
    • 3 pc(s)
  • MAC address filtering
    • Yes
  • DoS attack prevention
    • Yes
  • IGMP snooping
    • Yes
  • Modulation
    • OFDM
    • OFDMA
    • 1024-QAM, OFDM
    • OFDM, 1024-QAM
  • Input voltage
    • 9 V
    • 5 V
    • 12 V
    • 53.5 V
    • 100-240 V
    • 3.3 V
  • Stackable
    • No
    • Yes
  • Layer
    • Unmanaged
    • Layer-2
  • PoE
    • Nu
    • Da
  • Montare in rack
    • Nu
    • Da
    • No
  • Viteza Transfer
    • Gigabit
    • Fast Ethernet
    • 10G+
  • Porturi RJ 45
    • 16×10/100/1000Mbps RJ45 Ports
    • 48× Gigabit Ports (32×PoE+ and 16× Non-PoE)
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Port
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports
    • 5 Ports
    • 5× 10G RJ45 Ports
    • 6
    • 8× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • FastEthernet
    • Gigabit
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 24
    • 5
    • 16
    • 3
    • 4
    • 48
  • Forwarding rate
    • 11.9 Mpps
    • 14.88 Mpps
    • 7.4 Mpps
    • 23.8 Mpps
    • 59.52 Mpps
    • 23.81 Mpps
    • 35.7 Mpps
    • 95.23 Mpps
    • 0.8928 Mpps
    • 1.1904 Mpps
    • 11.904 Mpps
    • 18.6 Mpps
    • 29.76 Mpps
    • 41.66 Mpps
    • 7.44 Mpps
    • 0.744 Mpps
    • 14.9 Mpps
    • 26.78 Mpps
    • 33.48 Mpps
    • 0.893 Mpps
    • 1.3392 Mpps
    • 119.04 Mpps
    • 130.9 Mpps
    • 1419519 Mpps
    • 1453489 Mpps
    • 148.8 Mpps
    • 2.38 Mpps
    • 23.808 Mpps
    • 26.8 Mpps
    • 3.57 Mpps
    • 41.67 Mpps
    • 41.7 Mpps
    • 5.36 Mpps
    • 5.6544 Mpps
    • 6.54 Mpps
    • 7.14 Mpps
    • 77.37 Mpps
    • 77.4 Mpps
    • 8.928 Mpps
    • 89.28 Mpps
  • Switching capacity
    • 16 Gbit/s
    • 32 Gbit/s
    • 10 Gbit/s
    • 20 Gbit/s
    • 12 Gbit/s
    • 128 Gbit/s
    • 56 Gbit/s
    • 48 Gbit/s
    • 80 Gbit/s
    • 160 Gbit/s
    • 36 Gbit/s
    • 40 Gbit/s
    • 1 Gbit/s
    • 104 Gbit/s
    • 25 Gbit/s
    • 45 Gbit/s
    • 1.2 Gbit/s
    • 1.6 Gbit/s
    • 100 Gbit/s
    • 176 Gbit/s
    • 200 Gbit/s
    • 26.78 Gbit/s
    • 320 Gbit/s
    • 4.8 Gbit/s
    • 7.2 Gbit/s
    • 7.6 Gbit/s
    • 8.8 Gbit/s
    • 88 Gbit/s
    • 9.6 Gbit/s
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 2000 entries
    • 4000 entries
    • 32000 entries
    • 4096 entries
    • 2048 entries
    • 4800 entries
  • Packet buffer memory
    • 4.1 MB
    • 12 MB
    • 4 MB
    • 1.5 MB
    • 2 MB
    • 0.5 MB
    • 0.64 MB
    • 16 MB
    • 1 MB
    • 14.88 MB
    • 8 MB
    • 0.002048 MB
    • 0.128 MB
    • 0.768 MB
    • 24 MB
    • 8.1 MB
    • 9 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
    • No
  • Switch type
    • Unmanaged
    • Managed
  • Port mirroring
    • Yes
    • No
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 32
    • 256
    • 4094
    • 512
  • Installed SFP modules quantity
    • 0
  • Installed SFP+ modules quantity
    • 0
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 1
    • 24
    • 8
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • Fast Ethernet (10/100)
    • 2.5G Ethernet (100/1000/2500)
    • 10G Ethernet (100/1000/10000)
    • No
  • Power connector
    • DC-in jack
    • AC-in jack
    • AC/DC
  • Gigabit Ethernet (copper) ports quantity
    • 16
    • 8
    • 24
    • 5
    • 18
    • 2
    • 26
    • 4
    • 6
    • 9
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 5
    • 16
    • 24
    • 6
    • 26
    • 10
    • 48
    • 9
    • 0
    • 18
    • 4
  • DC input voltage
    • 53.5 V
    • 12 V
    • 5 V
    • 48 V
    • 9 V
    • 53 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 15.4 W
    • 64 W
    • 90 W
  • Total Power over Ethernet (PoE) budget
    • 250 W
    • 65 W
    • 150 W
    • 384 W
    • 123 W
    • 500 W
    • 64 W
    • 120 W
    • 192 W
    • 41 W
    • 60 W
    • 63 W
    • 67 W
    • 110 W
    • 124 W
    • 153 W
    • 160 W
    • 230 W
    • 240 W
    • 295 W
    • 30 W
    • 56 W
    • 60.2 W
    • 61 W
    • 62 W
  • DHCP features
    • DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP server
    • DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCPv6 relay
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
    • DHCP client, DHCP server, DHCP snooping
    • DHCP relay, DHCP server, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCPv6 client
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
    • 1
    • 16
    • 8
  • Jumbo frames
    • 9000
    • 10000
    • 16000
    • 15000
    • 15
    • 2000
    • 10
    • 12
    • 16
    • 9
    • 2
  • Switch layer
    • L2
    • L2/L2+
    • L2+
    • L2/L3
    • L2+/L3
    • L3
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN, Tagged VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MTU VLAN, Port-based VLAN
    • VLAN mapping
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, VLAN mapping
    • Protocol-based VLAN, Tagged VLAN
    • IP subnet–based VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • MAC address-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Management VLAN
    • Multicast VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • SSID-based VLAN assignment
    • Tagged VLAN, Protocol-based VLAN
    • Tagged VLAN, VLAN mapping
    • Voice VLAN
  • Power over Ethernet (PoE) type supported
    • PoE+
    • Passive PoE
    • Active PoE, Passive PoE
    • Active PoE
    • PoE++ (4PPoE)
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
    • 1
    • 4
  • Heat dissipation
    • 12.617 BTU/h
    • 1658.78 BTU/h
    • 31.68 BTU/h
    • 48.39 BTU/h
    • 482.17 BTU/h
    • 7.03 BTU/h
    • 741.15 BTU/h
    • 10.88 BTU/h
    • 1002.54 BTU/h
    • 1035.4 BTU/h
    • 111.71 BTU/h
    • 121.81 BTU/h
    • 13.299 BTU/h
    • 14.28 BTU/h
    • 14.67 BTU/h
    • 15.8 BTU/h
    • 1546.15 BTU/h
    • 157.93 BTU/h
    • 16.2 BTU/h
    • 160.27 BTU/h
    • 160.61 BTU/h
    • 162.38 BTU/h
    • 1637.14 BTU/h
    • 1656.19 BTU/h
    • 19.21 BTU/h
    • 21.59 BTU/h
    • 2153.45 BTU/h
    • 2169.2 BTU/h
    • 219.87 BTU/h
    • 225.75 BTU/h
    • 226.19 BTU/h
    • 23.33 BTU/h
    • 243.47 BTU/h
    • 243.68 BTU/h
    • 243.99 BTU/h
    • 248.93 BTU/h
    • 252.34 BTU/h
    • 254.01 BTU/h
    • 257.11 BTU/h
    • 261.66 BTU/h
    • 262.84 BTU/h
    • 263.6 BTU/h
    • 266.42 BTU/h
    • 28.52 BTU/h
    • 29.3 BTU/h
    • 33.78 BTU/h
    • 34.52 BTU/h
    • 35.6 BTU/h
    • 41.32 BTU/h
    • 41.97 BTU/h
    • 44.63 BTU/h
    • 490.55 BTU/h
    • 492.6 BTU/h
    • 499.98 BTU/h
    • 51.18 BTU/h
    • 52.75 BTU/h
    • 594.46 BTU/h
    • 614.58 BTU/h
    • 619.06 BTU/h
    • 628 BTU/h
    • 66.87 BTU/h
    • 7.83 BTU/h
    • 8.22 BTU/h
    • 85.65 BTU/h
    • 9.09 BTU/h
    • 9.466 BTU/h
    • 977.44 BTU/h
    • 984.88 BTU/h
    • 995.09 BTU/h
    • 996.35 BTU/h
  • Band
    • Dual Band
    • Dual - band
  • Numar porturi
    • -
  • Porturi SFP
    • 1× Combo Gigabit SFP Slot
    • 4× Gigabit SFP Slots
    • 5× 10G RJ45 Ports
  • Transmitting power (FCC)
    • 22 dBm
    • 21 dBm
    • 24 dBm
    • 30 dBm
    • 21 - 21 dBm
    • 23 dBm
    • <22dBm (5 GHz band1/4)
    • <25 dBm (2.4 GHz) <25 dBm (5 GHz)
  • Bandwidth
    • 16 Gbit/s
    • 48 Gbit/s
    • 0.32 GHz
    • 1.6 Gbit/s
    • 64 Gbit/s
  • Browser supported
    • Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0
    • Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other Java-enabled browser
  • 2.4 GHz
    • Yes
    • No
  • 5 GHz
    • Yes
    • No
  • 6 GHz
    • No
    • Yes
  • Fit AP mode features
    • Mesh networking
  • Maximum data transfer rate (2.4 GHz)
    • 574 Mbit/s
    • 300 Mbit/s
    • 1148 Mbit/s
    • 450 Mbit/s
    • 688 Mbit/s
    • 573 Mbit/s
  • Maximum data transfer rate (5 GHz)
    • 2402 Mbit/s
    • 1201 Mbit/s
    • 867 Mbit/s
    • 2880 Mbit/s
    • 4804 Mbit/s
    • 1300 Mbit/s
    • 2882 Mbit/s
    • 4324 Mbit/s
  • Frequency band
    • 2.4 - 5 GHz
    • 2.4 GHz
    • 2.4 - 2.4835 GHz
    • 2.4 - 6 GHz
    • 2.4/5 GHz
    • 5 GHz
  • Schedule access
    • Yes
  • Rack mount kit
    • Yes
    • No
  • SFP module slots quantity
    • 2
    • 4
    • 1
    • 16
    • 8
  • Antenna direction type
    • Omni-directional
    • Directional
  • Placement
    • Ceiling, Wall
    • Pole, Wall
    • Wall
    • Pole
    • Ceiling
  • Static route
    • Yes
  • VPN tunnels quantity
    • 10
    • 100
    • 20
    • 50
    • 500
    • 80
  • Policy-based routing
    • Yes
  • Routing protocols
    • IP
    • OSPF
    • OSPF, RIP
    • RIP, OSPF
    • RIP-1, RIP-2
  • System event log
    • Yes
    • No
  • URL filtering
    • Yes
  • IP address filtering
    • Yes
  • ARP attack prevention
    • Yes
  • SFP WAN
    • Yes
  • ADSL
    • No
  • WAN-Ports
    • 1
    • 3
    • 2
    • SIM card only
  • WAN-Port-Type
    • Gigabit
  • Fiber optic connector
    • SC
    • SC/UPC
    • LC (UPC)
    • SFP
    • LuxCis
    • SFP+
    • SFP, SFP+
  • Output current
    • 0.6 A
    • 1 A
    • 1.5 A
    • 2 A
    • 0.85 A
    • 0.4 A
    • 2.5 A
  • Output voltage
    • 12 V
    • 9 V
    • 5 V
    • 18 - 56 V
    • 24 V
  • Combo SFP ports quantity
    • 1
    • 2
    • 4
  • Maximum coverage
    • 190 m
    • 420 m
    • 520 m
    • 550 m
    • 650 m
  • Works with Amazon Alexa
    • Yes
  • Ethernet cable
    • Yes
  • Number of units included
    • 2 pc(s)
    • 3 pc(s)
    • 1 pc(s)
  • Dynamic IP
    • Yes
  • Point-to-point protocol over Ethernet (PPPoE)
    • Yes
  • Static IP
    • Yes
  • Tagged VLAN
    • Yes
  • IGMP proxy
    • Yes
  • Port-Type
    • Gigabit
    • FastEthernet
    • not applicable
  • Input frequency
    • 50/60 Hz
    • 50 - 60 Hz
  • Output power
    • 30 W
    • 90 W
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
    • No
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 16
    • 24
    • 4
    • 48
    • 3
    • 32
  • Portabil
    • Nu
    • Da
  • Port USB
    • Da
    • Nu
  • Maximum operating distance
    • 300 m
    • 100 m
  • Number of users
    • 250 user(s)
    • 100 user(s)
    • 380 user(s)
    • 1020 user(s)
    • 510 user(s)
  • Bandwidth control
    • Yes
  • Control display unit
    • No
  • Maximum transfer distance
    • 20000 m
    • 10000 m
    • 15000 m
    • 2000 m
    • 1000 m
    • 300 m
    • 550 m
  • Antenna gain level (max)
    • 5 dBi
    • 4 dBi
    • 11 dBi
    • 13.2 dBi
    • 18 dBi
    • 3 dBi
    • 4.5 dBi
    • 6 dBi
    • 7 dBi
  • Traffic classification
    • Yes
    • No
  • Cable length detection
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 16
    • 24
    • 8
    • 48
    • 9
  • Numar porturi RJ-45
    • 4
    • 2
    • 3
  • Compatibil Mesh
    • Da
    • Nu
  • Number of queues
    • 4
    • 8
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
    • SP
  • Transmission distance (max)
    • 0.25 km
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
    • No
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
  • 10G Ethernet (copper) ports quantity
    • 4
    • 8
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 2
    • 24
    • 5
  • Media server
    • Yes
  • BeamForming
    • Yes
  • Transmit power
    • 23 dBmW
    • 0 dBmW
    • 20 dBmW
    • CE: <20 dBm (2.4 GHz) <23 dBm (5 GHz) FCC: <30 dBm (2.4 GHz) <30 dBm (5 GHz)
    • CE: <20dBm(2.4GHz), <23dBm(5GHz)
  • AC adapter input current
    • 0.6 A
    • 0.4 A
  • MC-Standard
    • Gigabit
    • FastEthernet
  • MC-Type
    • Single mode
    • Multi mode
    • SFP
  • Wireless isolation
    • Yes
  • Band steering
    • Yes
  • Bluetooth Low Energy (BLE)
    • Yes
  • Syslog
    • Yes
  • Number of SSID supported
    • 16
    • 8
    • 24
  • Service Set Identifier (SSID) features
    • Multiple SSIDs
    • Hidden SSID
    • Multiple SSIDs, SSID broadcast on/off
  • WLAN data transfer rates supported
    • 11,54,300 Mbit/s
    • 300 Mbit/s
    • 11,54,300,867 Mbit/s
    • 300,433 Mbit/s
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 10GBASE-T, 100BASE-TX
    • 100BASE-TX, 1000BASE-T, 2500BASE-T
    • 10BASE-T, 100BASE-TX, 100BASE-T
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
    • 1000BASE-LX, 1000BASE-T
    • 1000BASE-T, 100BASE-TX, 10BASE-T
    • 100BASE-T
    • 100BASE-TX, 100BASE-T, 1000BASE-T
    • 100Base-TX, 10Base-T
    • 10BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T, 2500BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 100BASE-X, 1000BASE-T, 1000BASE-X
    • 10BASE-TX, 100BASE-FX, 100BASE-TX
  • Fiber ports quantity
    • 1
    • 2
    • 20
  • Fiber mode structure
    • Single-mode
    • Multi-mode
    • Multi-mode, Single-mode
  • Fiber cable diameters supported (core/cladding)
    • 50/125,62.5/125 m
    • 9/125 m
  • Switch-CM-Type
    • SFP
  • Detachable antenna(s)
    • Yes
    • No
  • Number of devices supported
    • 150
    • 100
  • Wireless Distribution System (WDS) bridge
    • Yes
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Memory card slot(s)
    • No
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e
    • Cat3, Cat5, Cat6
    • Cat3, Cat5e, Cat4, Cat5
    • Cat5, Cat5e, Cat6
    • Cat5e
    • Cat3, Cat4, Cat5
    • Cat6a
  • Head-of-line (HOL) blocking
    • Yes
  • Fast roaming
    • Yes
  • DC voltage range
    • 12 V
    • 42.5 - 57 V
  • Remote Authentication Dial-In User Service (RADIUS)
    • Yes
  • Indication light
    • Yes
  • Maximum data transfer rate (6 GHz)
    • 5760 Mbit/s
  • Routing entries
    • 512
  • SFP transceiver type
    • Fiber optic
  • Wavelength
    • 1310 nm
    • 1550 nm
    • 850 nm
  • Multi-mode fiber (MMF) supported
    • Yes
  • Redundant power supply (RPS) support
    • Yes
  • Airtime Fairness (ATF)
    • Yes
  • Number of static routes
    • 48
    • 32
  • IPv4 routes
    • 48
    • 32
  • IPv6 routes
    • 48
    • 32
  • IPv4 & IPv6 features
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv6 portal
    • Dual stack IPv4/IPv6
    • Dual stack IPv4/IPv6, IPv4/IPv6 access-control list (ACL), IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
    • IPv6 Telnet
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • AAA, TACACS+
    • RADIUS
    • AAA, IEEE 802.1x, RADIUS, TACACS+
    • AAA, RADIUS, TACACS+
    • HWTACACS
  • Number of IP interfaces
    • 16
    • 32
  • Multicast features
    • Multicast forwarding
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1, MLD v2
    • MLD v1/v2
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Auto VLAN, Guest VLAN
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
    • Auto VLAN
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
    • MAC-based authentication, Web-based authentication
  • Antenna features
    • Integrated antenna
    • Detachable antenna
  • Spread spectrum method
    • OFDMA
  • Duplex system
    • Full, Half
    • Full
  • Wavelength-division multiplexing (WDM)
    • Yes
  • GSM bands supported
    • 850,900,1800,1900 MHz
    • 850,900,1800,2100 MHz
  • 2G standards
    • Edge, GPRS, GSM
    • Edge, GPRS
  • MIB support
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • Y
    • Yes
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX
    • 100BASE-FX, 1000BASE-X
    • 40GBASE-LR4
    • 40GBASE-SR4
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 1 g
    • 10.4 kg
    • 4.26 kg
    • 5 kg
  • Products per pallet (air)
    • 1 pc(s)
    • 180 pc(s)
    • 600 pc(s)
    • 750 pc(s)
  • Pallet height (air)
    • 1 mm
    • 140.3 cm
    • 194 cm
    • 2.04 m
  • Products per pallet (sea)
    • 11 pc(s)
    • 270 pc(s)
    • 600 pc(s)
    • 750 pc(s)
  • Master (outer) cases per pallet (air)
    • 11 pc(s)
    • 36 pc(s)
    • 60 pc(s)
    • 75 pc(s)
  • Pallet height (sea)
    • 2.04 m
    • 1 mm
    • 194 cm
  • Master (outer) cases per pallet (sea)
    • 1 pc(s)
    • 54 pc(s)
    • 60 pc(s)
    • 75 pc(s)
  • Pallet gross length
    • 120 cm
    • 1 mm
    • 110 cm
  • Pallet gross width
    • 110 cm
    • 1 mm
    • 120 cm
  • Pallet gross weight (air)
    • 1 g
    • 316.4 kg
    • 425.5 kg
    • 439.8 kg
  • Pallet gross weight (sea)
    • 1 g
    • 316.4 kg
    • 439.8 kg
    • 625.9 kg
  • Shipping (inner) case gross weight
    • 1 g
    • 11.1 kg
    • 4.94 kg
    • 5.53 kg
  • Transmitting power (CE)
    • 20 - 23 dBm
    • 20 dBm
    • 27 dBm
    • 15 dBm
    • 17 dBm
    • 19 dBm
    • 2.4 GHz ≤15dBm, 5 GHz ≤21dBm
    • 2.4 GHz ≤20dBm, 5 GHz ≤23dBm
    • 2.4 GHz ≤20dBm, 5 GHz ≤30dBm
    • 20 - 23 - 26 dBm
    • 20/23 dBm
    • 23 dBm
    • <20 dBm(2.4 GHz, EIRP); <23 dBm(5 GHz, band1 & band2, EIRP); <30 dBm(5 GHz, band3, EIRP)
    • <23dBm (5 GHz, band 1/2, EIRP); <30dBm (5 GHz band3, EIRP)
  • Management platform
    • Omada
  • Rubber feet
    • Yes
  • Throughput
    • 23.8 Mpps
    • 35.7 Mpps
    • 2.38 Mpps
    • 3.57 Mpps
    • 71.4 Mpps
    • 9.5 Mpps
  • MAC address auto-learning supported
    • Yes
  • Minimum system requirements
    • 1
    • Microsoft Windows 10/8/7/Vista/XP
    • Microsoft Windows 8, 7,Vistaâ„¢, XP or MAC OS, NetWare, UNIX or Linux.
  • Automatic channel scanning
    • Yes
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • USB port type
    • Micro-USB
  • UMTS bands supported
    • 850,900,2100 MHz
    • 900,2100 MHz
  • Maximum cable length
    • 100 m
  • PoE adapter included
    • Yes
  • LAN port type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • Power cord included
    • Yes
  • Packet forwarding rate (1 Gbps)
    • 14880 pps
    • 7440 pps
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 1488000 pps
  • Supported data transfer rates
    • 10/100/1000 Mbps
    • 10/100/1000Mbps
    • 10/100/100 Mbps
    • 10/100/1000 Mbit/s

Retelistica, Storage relative humidity (H-H): 5 - 90%

Filtreaza 1
Mod afisare
NOU
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
301 51 RON
Adauga in cos
NOU
Access Point TP-LINK EAP110-Outdoor, N300, 300 Mbps
Access Point TP-LINK EAP110-Outdoor, N300, 300 Mbps
368 37 RON
Adauga in cos
NOU
"10Gbase-SR SFP+ LC Transceiver SPEC: 850nm Multi-mode, LC Duplex Connector, Up to 300m Distance"
"10Gbase-SR SFP+ LC Transceiver SPEC: 850nm Multi-mode, LC Duplex Connector, Up to 300m Distance"
179 15 RON
Adauga in cos
NOU
Omada 5-Port Gigabit Easy Managed Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3at/af, 65 W PoE Power, Desktop Steel Case and Fanless FEATURE: Integration with Omada SDN Controller, Flow Control, Loopback
Omada 5-Port Gigabit Easy Managed Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3at/af, 65 W PoE Power, Desktop Steel Case and Fanless FEATURE: Integration with Omada SDN Controller, Flow Control, Loopback
386 04 RON
Adauga in cos
NOU
Omada 5-Port Gigabit Smart Switch with 1-Port PoE++ in and 4-Port PoE+ out PORT: 1× Gigabit PoE++ input Ports, 4× Gigabit PoE+ output Ports SPEC: 802.3at/af, max 64 W PoE Power (90W PoE++ input), plastic case, pole-mounting/wall-mounting FEATURE:
Omada 5-Port Gigabit Smart Switch with 1-Port PoE++ in and 4-Port PoE+ out PORT: 1× Gigabit PoE++ input Ports, 4× Gigabit PoE+ output Ports SPEC: 802.3at/af, max 64 W PoE Power (90W PoE++ input), plastic case, pole-mounting/wall-mounting FEATURE:
750 62 RON
Adauga in cos
NOU
Access point TP-Link EAP603-Outdoor, Gigabit, PoE, Dual-band
Access point TP-Link EAP603-Outdoor, Gigabit, PoE, Dual-band
912 10 RON
Adauga in cos
NOU
Switch TP-Link TL-SF1024D, 24 port, 10/100Mbps
Switch TP-Link TL-SF1024D, 24 port, 10/100Mbps
362 07 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
659 79 RON
Adauga in cos
NOU
Range Extender TP-Link RE200, AC750, OneMeshâ„¢, Dual-Band, Smart Roaming
Range Extender TP-Link RE200, AC750, OneMeshâ„¢, Dual-Band, Smart Roaming
161 48 RON
Adauga in cos
NOU
Router Wireless MERCUSYS MR30G, AC1200, Wi-Fi 5, Dual-Band, Gigabit
Router Wireless MERCUSYS MR30G, AC1200, Wi-Fi 5, Dual-Band, Gigabit
143 82 RON
Adauga in cos
NOU
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
6.112 19 RON
Adauga in cos
NOU
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
7.506 20 RON
Adauga in cos
NOU
Router wireless MERCUSYS Halo H60X, WIFI 6, Mesh, Dual Band
Router wireless MERCUSYS Halo H60X, WIFI 6, Mesh, Dual Band
589 15 RON
Adauga in cos
NOU
PCIe Adapter TP-LINK AC1200 Wi-Fi Bluetooth PCIe Adapter, Dual-band, WI-FI
PCIe Adapter TP-LINK AC1200 Wi-Fi Bluetooth PCIe Adapter, Dual-band, WI-FI
108 50 RON
Adauga in cos
NOU
Router wireless MERCUSYS BE3600 Whole Home Mesh Wi-Fi 7 System, WIFI 7, Mesh, Dual Band
Router wireless MERCUSYS BE3600 Whole Home Mesh Wi-Fi 7 System, WIFI 7, Mesh, Dual Band
1.139 18 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
481 92 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
664 84 RON
Adauga in cos
NOU
Switch TP-Link TL-SG3428XMP, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG3428XMP, 24 port, 10/100/1000 Mbps
4.021 81 RON
Adauga in cos
NOU
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.271 19 RON
Adauga in cos
NOU
Access point TP-Link EAP650, Gigabit, PoE, Dual-band, WiFi 6 - AX
Access point TP-Link EAP650, Gigabit, PoE, Dual-band, WiFi 6 - AX
803 60 RON
Adauga in cos
NOU
Router wireless TP-LINK Deco X50-POE, WIFI 6, Mesh, Dual Band
Router wireless TP-LINK Deco X50-POE, WIFI 6, Mesh, Dual Band
1.749 77 RON
Adauga in cos
NOU
"5-Port 10/100 Mbps Desktop Switch with 4-Port PoE PORT: 4× 10/100 Mbps PoE Ports, 1× 10/100 Mbps Non-PoE Port SPEC: 802.3af, 41 W PoE Power, Desktop Steel Case FEATURE: Extend Mode for 250m PoE Transmitting, PoE Auto Recovery, Plug and Play"
"5-Port 10/100 Mbps Desktop Switch with 4-Port PoE PORT: 4× 10/100 Mbps PoE Ports, 1× 10/100 Mbps Non-PoE Port SPEC: 802.3af, 41 W PoE Power, Desktop Steel Case FEATURE: Extend Mode for 250m PoE Transmitting, PoE Auto Recovery, Plug and Play"
156 43 RON
Adauga in cos
NOU
Accesoriu Retea ZyXEL POE12-60W, Single-Por, PoE
Accesoriu Retea ZyXEL POE12-60W, Single-Por, PoE
304 82 RON
Adauga in cos
NOU
Port D-Link, Poe Injecor, DPE-101GI, 0.4 A at 48 V, 10/100/100BASE-Tport
Port D-Link, Poe Injecor, DPE-101GI, 0.4 A at 48 V, 10/100/100BASE-Tport
273 21 RON
Adauga in cos
Rezultate de la 1 la 24 din 209
  • 1
  • 2
  • 3
  • 4
  • ...
  • 9

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro