• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Rackable: No
Sumar
  • No
  • Retelistica
    • Routere
    • Switch-uri
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ASUS
    • CUDY
    • D-LINK
    • ENGENIUS
    • MERCUSYS
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • White
    • Grey
    • Blue
    • Orange
  • Ethernet LAN
    • Yes
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 5 - 95%
    • 10 - 95%
    • 5 - 90%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -5 - 40 C
    • -5 - 45 C
    • -10 - 40 C
    • -5 - 50 C
    • -15 - 40 C
    • -20 - 45 C
    • -40 - 75 C
    • 0 - 45 C
    • -30 - 60 C
    • 5 - 50 C
  • Package width
    • 250 mm
    • 125 mm
    • 131 mm
    • 145 mm
    • 170 mm
    • 230 mm
    • 240 mm
    • 270 mm
    • 377 mm
    • 528 mm
    • 87 mm
  • Package height
    • 80 mm
    • 70 mm
    • 85 mm
    • 100 mm
    • 121 mm
    • 57 mm
    • 78 mm
    • 92 mm
  • Package weight
    • 1.08 kg
    • 1.33 kg
    • 1.85 kg
    • 1.91 kg
    • 1.95 kg
    • 10.5 kg
    • 140 g
    • 2.07 kg
    • 2.45 kg
    • 2.76 kg
    • 2.84 kg
    • 2.85 kg
    • 21.2 kg
    • 240 g
    • 29.1 kg
    • 290 g
    • 870 g
    • 890 g
  • Package depth
    • 400 mm
    • 528 mm
    • 108 mm
    • 128 mm
    • 165 mm
    • 196 mm
    • 202 mm
    • 250 mm
    • 297 mm
    • 315 mm
    • 412 mm
    • 80 mm
  • USB ports quantity
    • 1
    • 2
  • Power consumption (typical)
    • 19.12 W
    • 3.79 W
    • 4.5 W
    • 60 W
  • AC input voltage
    • 100 - 240 V
    • 220 V
    • 100-240 V
    • 220 - 240 V
    • 90 - 260 V
  • AC input frequency
    • 50/60 Hz
    • 50 - 60 Hz
    • 50 Hz
  • USB 2.0 ports quantity
    • 0
    • 1
  • Cables included
    • AC
    • LAN (RJ-45)
    • Power
    • AC, LAN (RJ-45)
    • USB Type-C
  • Ethernet LAN (RJ-45) ports
    • 5
    • 1
    • 2
    • 4
    • 7
    • 8
  • Wi-Fi standards
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
  • Greutate
    • 214.5 g
    • 250 g
    • 530 g
  • Dimensiuni
    • 121 x 75 x 26 mm
    • 138 x 78 x 25 mm
  • Procesor
    • 1.8GHz Dual-core ARMv8
  • Memorie
    • 512 MB RAM
  • Alimentare
    • 110V - 240V
      50 - 60Hz
    • 110V~240V (50~60Hz)
    • DC 5V 0.55A
  • Caracteristici
    • Dual WAN
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CE, FCC, IC
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • CE, RoHS
    • CE, ROHS, KC, NTRA
    • LVD; CE Class A, FCC Class A
  • Built-in processor
    • Yes
  • Flash memory
    • 64 MB
    • 128 MB
    • 32 MB
    • 16 MB
    • 16384 MB
    • 256 MB
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • CE, Federal Communications Commission (FCC)
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • CE, Federal Communications Commission (FCC), Industry Canada (IC)
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 10 - 95%
    • 5 - 95%
    • 0 - 95%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -40 - 85 C
    • -20 - 70 C
  • Mean time between failures (MTBF)
    • 1141726 h
    • 1223587 h
    • 1266805 h
    • 1375342 h
    • 1730334 h
    • 2131140 h
    • 224143 h
    • 310550.7 h
    • 320156 h
    • 800034.25 h
  • USB version
    • 3.2 Gen 1 (3.1 Gen 1)
  • Product type
    • Tabletop router
    • Portable router
  • Form factor
    • 1U
    • Desktop
    • Desktop/Wall-Mounting
    • DIN rail
  • Internal memory type
    • DDR4
    • DDR2
    • DDR3L
  • Top Wi-Fi standard
    • Wi-Fi 5 (802.11ac)
    • Wi-Fi 6 (802.11ax)
  • Antenna type
    • Internal
  • AC adapter included
    • Yes
  • Processor model
    • Cortex-A53
    • ARM Cortex-A72
  • Processor family
    • ARM Cortex
  • Processor manufacturer
    • ARM
  • Weight
    • 320 g
    • 520 g
    • 1.2 kg
    • 1.5 kg
    • 1.9 kg
    • 150 g
    • 172 g
    • 2.1 kg
    • 2.93 kg
    • 206 g
    • 268 g
    • 274 g
    • 280 g
    • 450 g
    • 567 g
    • 600 g
  • Width
    • 294 mm
    • 158 mm
    • 440 mm
    • 209 mm
    • 226 mm
    • 99.8 mm
    • 129 mm
    • 155 mm
    • 200 mm
    • 286 mm
    • 100 mm
    • 107.2 mm
    • 117.1 mm
    • 121 mm
    • 132 mm
    • 141.8 mm
    • 160 mm
    • 163.7 mm
    • 165 mm
    • 171 mm
    • 191.7 mm
    • 193 mm
    • 203 mm
    • 212.9 mm
    • 215 mm
    • 240 mm
    • 330 mm
    • 82 mm
    • 98 mm
  • Height
    • 44 mm
    • 26 mm
    • 25 mm
    • 25.4 mm
    • 35 mm
    • 27 mm
    • 21.2 mm
    • 30 mm
    • 45 mm
    • 21 mm
    • 28 mm
    • 317 mm
    • 32 mm
    • 33 mm
    • 33.5 mm
    • 33.6 mm
    • 43.7 mm
    • 60 mm
  • Depth
    • 180 mm
    • 126 mm
    • 98 mm
    • 100.7 mm
    • 140 mm
    • 101 mm
    • 131 mm
    • 111.7 mm
    • 85 mm
    • 90 mm
    • 95 mm
    • 105 mm
    • 108 mm
    • 11.7 mm
    • 118 mm
    • 120 mm
    • 127.6 mm
    • 131.2 mm
    • 160 mm
    • 185 mm
    • 220 mm
    • 229 mm
    • 248 mm
    • 250 mm
    • 330 mm
    • 49 mm
    • 70.2 mm
    • 75 mm
    • 76 mm
    • 99 mm
    • 99.4 mm
    • 99.6 mm
  • Housing material
    • Metal
    • Polycarbonate (PC)
    • Metal, Plastic
    • Steel
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 1000 MHz
    • 1500 MHz
    • 2.2 MHz
  • Wi-Fi band
    • Dual-band (2.4 GHz / 5 GHz)
  • MIMO
    • Yes
  • MIMO type
    • Multi User MIMO
  • DC-in jack
    • Yes
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100 Mbit/s
    • 10,100,1000,2500,5000,10000 Mbit/s
    • 100,1000,2500 Mbit/s
    • 1000 Mbit/s
  • Dimensions (WxDxH)
    • 294 x 180 x 44 mm
  • Number of processors installed
    • 1
  • Cabling technology
    • 10/100/1000Base-T(X)
    • 10/100Base-T(X)
  • Antenna design
    • External
  • Package type
    • Box
  • Ethernet interface type
    • Gigabit Ethernet
    • 2.5 Gigabit Ethernet, Gigabit Ethernet
  • 4G standard
    • LTE-TDD & LTE-FDD
  • Mobile network generation
    • 4G
  • Master (outer) case height
    • 278 mm
    • 314 mm
  • Master (outer) case length
    • 404 mm
    • 452 mm
  • Products per master (outer) case
    • 10 pc(s)
    • 3 pc(s)
  • Master (outer) case width
    • 322 mm
    • 357 mm
  • Master (outer) case gross weight
    • 11.5 kg
    • 9.4 kg
  • Master (outer) case net weight
    • 10.8 kg
    • 8.55 kg
  • SIM card type
    • NanoSIM
  • Power source type
    • DC
    • AC
  • 3G bands supported
    • 850,900,1800,2100 MHz
  • 3G standards
    • DC-HSDPA, HSDPA, HSPA+, HSUPA, WCDMA
  • Mac operating systems supported
    • Yes
  • 4G bands supported
    • 700,800,900,1800,2100,2300,2500,2600 MHz
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, Power
    • LAN, Power
    • Power, WLAN
    • Activity, LAN, Power
    • Activity, Link, PoE, Power, Speed, Status
    • Activity, Link, PoE, Power, Status
    • Activity, Link, PoE, Speed, System
    • Activity, Link, PoE, Status
    • Activity, Link, Speed, Status
    • Activity, Power, Progress
    • LAN
    • Link, Power
    • Network, PoE, System
    • PoE, Power, System
    • Power, PoE, Link
    • Power, Speed, Link, ACT
  • Quantity per pack
    • 1 pc(s)
  • Power source
    • AC
    • DC
    • DC/PoE
    • AC/DC
    • AC/DC/PoE
    • AC/PoE
  • Mounting kit
    • Yes
  • Number of fans
    • 2 fan(s)
    • 1 fan(s)
    • 0 fan(s)
  • Power protection features
    • Surge protection
  • Noise level
    • 20.1 dB
    • 41.5 dB
    • 46.2 dB
  • Input current
    • 0.6 A
    • 1.31 A
    • 1 A
    • 2 A
    • 0.8 A
    • 1.1 A
    • 1.25 A
    • 2.2 A
    • 2.43 A
    • 2.5 A
    • 3 A
    • 3.9 A
    • 4 A
    • 5.4 A
  • Power supply included
    • Yes
    • No
  • Security algorithms
    • SNMP, SNMPv2, SNMPv3
    • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, DES, SHA-1, SHA-256, SHA-384, SHA-512
    • 128-bit AES, 192-bit AES, 256-bit AES, DES, MD5, SHA-1, SHA-2, SHA-384, SHA-512
    • 802.1x RADIUS, SSH, SSL/TLS
    • EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
    • HTTPS, SNMP, SNMPv2, SNMPv3, SSH, WPA, WPA2, WPA3
    • HTTPS, SSH, SSH-2, SSL/TLS
    • IPSec
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Windows
  • Reset button
    • Yes
  • Manual
    • Yes
  • USB Type-C ports quantity
    • 1
  • Number of power supply units
    • 1
  • Rack mounting
    • Yes
    • No
  • Quick installation guide
    • Yes
  • User guide
    • Yes
  • Power consumption (max)
    • 11.73 W
    • 12.11 W
    • 12.3 W
    • 13.08 W
    • 130.49 W
    • 137.01 W
    • 146.5 W
    • 15 W
    • 17 W
    • 173.9 W
    • 180.1 W
    • 182.43 W
    • 185 W
    • 19.135 W
    • 2 W
    • 2.41 W
    • 2.5 W
    • 2.718 W
    • 2.776 W
    • 217.22 W
    • 25.19 W
    • 26.36 W
    • 27 W
    • 28.4 W
    • 289.7 W
    • 292 W
    • 3.81 W
    • 3.83 W
    • 4.153 W
    • 454.8 W
    • 5 W
    • 5.63 W
    • 62 W
    • 65.2 W
    • 66.53 W
    • 7.5 W
    • 71.46 W
    • 71.61 W
    • 73.7 W
    • 76.96 W
    • 8.4 W
    • 9 W
    • 9.3 W
  • Linux operating systems supported
    • Yes
  • Jumbo frames support
    • Yes
  • Concurrent connections
    • 150000
    • 2300000
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
    • 2976 Mbit/s
  • DHCP server
    • Yes
  • Access Control List (ACL)
    • Yes
  • Ethernet LAN interface type
    • Ethernet
    • Fast Ethernet
    • Gigabit Ethernet
  • Tip Antena
    • Interna
  • Porturi WAN
    • 1
    • 1x WAN
  • Porturi LAN/WAN
    • 10/100/1000 Mbps
  • Porturi LAN
    • 4x LAN
    • 8x LAN
  • Utilizare
    • Home
    • Small business
  • Butoane
    • Button
    • Reset
  • Continut pachet
    • Switch
      Alimentator
      Ghid instalare
  • Additional-Slot
    • Slot-LAN/WAN
    • No
  • Antennas quantity
    • 4
  • Firewall security
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Dynamic DNS (DDNS)
    • Yes
  • Number of guest networks (2.4 GHz)
    • 1
  • Number of guest networks (5 GHz)
    • 1
  • Port forwarding
    • Yes
  • VPN support
    • Zerotier/Wireguard/OpenVPN/IPSec/L2TP/PPTP
  • Networking standards
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11h
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1p
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3ab, IEEE 802.1ab, IEEE 802.3i, IEEE 802.1p, IEEE 802.3x, IEEE 802.3at, IEEE 802.1Q
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3at
  • DHCP client
    • Yes
  • Supported network protocols
    • CSMA/CD, TCP/IP
    • ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
  • Universal Plug and Play (UPnP)
    • Yes
  • DMZ support
    • Yes
  • Network address translation (NAT)
    • Yes
  • Guest access
    • Yes
  • Firewall
    • Maximum Firewall Keyword Filter: 64
      Maximum Firewall Network Service Filter: 32
      Maximum Firewall URL Filter: 64
  • Filtering
    • Yes
  • DSL WAN
    • No
  • SIM card slot
    • No
    • Yes
  • 3G/4G USB modem compatibility
    • No
    • Yes
  • Ethernet WAN
    • Yes
  • WAN connection type
    • RJ-45
  • WLAN data transfer rate (max)
    • 1350 Mbit/s
    • 3000 Mbit/s
  • WLAN data transfer rate (first band)
    • 450 Mbit/s
    • 574 Mbit/s
  • WLAN data transfer rate (second band)
    • 2402 Mbit/s
    • 867 Mbit/s
  • Functii LED
    • 1x Power
      1x USB
    • Power x1
      USB x1
  • Antena
    • 1
    • Antena Bluetooth
  • Management
    • Nu
    • Da
    • Multiple Site Management
  • Securitate
    • AiProtection
      VPN
      Let's Encrypt
      DNS-over-TLS
      SSH
  • Standarde
    • Bluetooth 3.0
      Bluetooth 3.2
      IEEE 802.1p
      IEEE 802.1q
      IEEE 802.3
      IEEE 802.3ab
      IEEE 802.3i
      IEEE 802.3u
      IEEE 802.3x
      IPv4
      IPv6
    • IEEE 802.1d, IEEE 802.1p, IEEE 802.1q, IEEE 802.1ab, IEEE 802.3x, IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3az
    • IEEE 802.1p
      IEEE 802.1q
      IEEE 802.3
      IEEE 802.3ab
      IEEE 802.3i
      IEEE 802.3u
      IEEE 802.3x
      IPv4
      IPv6
  • Viteza transfer LAN
    • 1 Gbps
  • Frequency-Band
    • DualBand
  • WR-LAN-Ports
    • ≥5
  • USB-Port
    • Yes
  • WiFi-Standard
    • b/g/n
  • WAN connection
    • Ethernet (RJ-45)
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1/v2c/v3
  • Firmware upgradeable
    • Yes
  • MU-MIMO technology
    • Yes
  • Automatic channel selection
    • Yes
  • USB sharing
    • Yes
  • Number of products included
    • 1 pc(s)
  • MAC address filtering
    • Yes
  • DoS attack prevention
    • Yes
  • IGMP snooping
    • Yes
  • Modulation
    • OFDMA
  • Input voltage
    • 5 V
    • 12 V
    • 100-240 V
    • 48 V
    • 53.5 V
    • 9 V
  • Stackable
    • No
    • Yes
  • Layer
    • Unmanaged
    • Layer-2
    • Layer 2
    • Layer-3
  • PoE
    • Nu
    • Da
  • Montare in rack
    • Nu
    • Da
  • Viteza Transfer
    • Gigabit
    • Fast Ethernet
    • 10G+
  • Porturi RJ 45
    • 16 10/100 Mbps RJ45 Ports
    • 16×10/100/1000Mbps RJ45 Ports
    • 24×10/100/1000Mbps RJ45 Ports
    • 48× Gigabit Ports (32×PoE+ and 16× Non-PoE)
    • 5 Ports
    • 5× 10G RJ45 Ports
    • 5× Gigabit RJ45 ports
    • 6
    • 8
    • 8 10/100/1000M RJ45 Ports
    • 8-Port
  • Rackable (1) No
    • No
    • Yes
  • LAN-Port-Type
    • FastEthernet
    • Gigabit
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 5
    • 16
    • 3
    • 1
    • 24
    • 4
    • 48
  • Forwarding rate
    • 11.9 Mpps
    • 23.8 Mpps
    • 7.44 Mpps
    • 59.52 Mpps
    • 7.4 Mpps
    • 14.88 Mpps
    • 11.904 Mpps
    • 18.6 Mpps
    • 23.81 Mpps
    • 29.76 Mpps
    • 33.48 Mpps
    • 35.7 Mpps
    • 8.93 Mpps
    • 0.893 Mpps
    • 14.9 Mpps
    • 26.8 Mpps
    • 41.66 Mpps
    • 41.67 Mpps
    • 44.64 Mpps
    • 77.37 Mpps
    • 89.28 Mpps
  • Switching capacity
    • 10 Gbit/s
    • 16 Gbit/s
    • 32 Gbit/s
    • 12 Gbit/s
    • 20 Gbit/s
    • 80 Gbit/s
    • 56 Gbit/s
    • 25 Gbit/s
    • 36 Gbit/s
    • 40 Gbit/s
    • 45 Gbit/s
    • 48 Gbit/s
    • 1.2 Gbit/s
    • 1.6 Gbit/s
    • 100 Gbit/s
    • 104 Gbit/s
    • 160 Gbit/s
    • 4.8 Gbit/s
    • 5.6 Gbit/s
    • 60 Gbit/s
    • 8 Gbit/s
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 4000 entries
    • 2000 entries
    • 2 entries
    • 32000 entries
  • Packet buffer memory
    • 4 MB
    • 4.1 MB
    • 0.5 MB
    • 0.192 MB
    • 0.64 MB
    • 1.5 MB
    • 12 MB
    • 0.002048 MB
    • 0.768 MB
    • 1 MB
    • 16 MB
    • 9 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
    • No
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 32
    • 4000
  • Installed SFP modules quantity
    • 0
    • 1
  • Installed SFP+ modules quantity
    • 0
    • 1
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 8
    • 1
    • 24
    • 7
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • Fast Ethernet (10/100)
    • 10G Ethernet (100/1000/10000)
  • Power connector
    • DC-in jack
    • AC-in jack
    • AC/DC
    • USB
  • Gigabit Ethernet (copper) ports quantity
    • 16
    • 8
    • 5
    • 18
    • 24
    • 26
    • 6
  • Basic switching RJ-45 Ethernet ports quantity
    • 5
    • 8
    • 16
    • 10
    • 6
    • 24
    • 18
    • 26
    • 4
    • 48
    • 9
  • DC input voltage
    • 53.5 V
    • 5 V
    • 54 V
    • 12 V
    • 53 V
    • 12 - 57 V
    • 44 - 57 V
    • 9 - 60 V
    • 9 V
    • 9.6 - 60 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 15.4 W
    • 64 W
    • 60 W
    • 90 W
  • Total Power over Ethernet (PoE) budget
    • 120 W
    • 65 W
    • 150 W
    • 250 W
    • 55 W
    • 63 W
    • 115 W
    • 123 W
    • 130 W
    • 160 W
    • 192 W
    • 196 W
    • 230 W
    • 240 W
    • 384 W
    • 42 W
    • 61 W
    • 62 W
    • 64 W
    • 68 W
  • DHCP features
    • DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP server
    • DHCP relay, DHCP server, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP snooping
    • DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 1
    • 4
  • Jumbo frames
    • 15000
    • 9000
    • 15
    • 10000
    • 16000
    • 10
    • 2
    • 12
    • 12288
    • 16
    • 2000
    • 9
  • Switch layer
    • L2
    • L2/L2+
    • L2/L3
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN
    • MTU VLAN, Port-based VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Multicast VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Tagged VLAN
    • Protocol-based VLAN, Tagged VLAN
    • Protocol-based VLAN, Tagged VLAN, Voice VLAN
  • Power over Ethernet (PoE) type supported
    • PoE+
    • PoE++ (4PPoE)
    • PoE+, PoE++ (4PPoE)
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 1
    • 2
    • 4
  • Heat dissipation
    • 1035.4 BTU/h
    • 13 BTU/h
    • 1546.15 BTU/h
    • 19.21 BTU/h
    • 226.19 BTU/h
    • 243.47 BTU/h
    • 243.68 BTU/h
    • 256.19 BTU/h
    • 261.66 BTU/h
    • 28.52 BTU/h
    • 31.6 BTU/h
    • 31.68 BTU/h
    • 34.52 BTU/h
    • 41.32 BTU/h
    • 41.97 BTU/h
    • 44.63 BTU/h
    • 44.788 BTU/h
    • 444.97 BTU/h
    • 499.98 BTU/h
    • 594.46 BTU/h
    • 614.58 BTU/h
    • 62.29 BTU/h
    • 741.15 BTU/h
    • 8.22 BTU/h
    • 85.65 BTU/h
    • 9.09 BTU/h
    • 9.274 BTU/h
    • 9.466 BTU/h
    • 984.88 BTU/h
    • 996.35 BTU/h
  • Numar porturi
    • 8x RJ45
  • Tip Switch
    • Retea RJ45
  • Memorie Buffer
    • 4 Mbit
  • Putere consumata (W)
    • Max: 2.75 W
      Idle: 2.2 W
  • Switch capacity
    • 16 Gbps
  • Tabela de adrese MAC
    • 8 K
  • Porturi SFP
    • 1× Gigabit SFP slot
    • 4× Gigabit SFP Slots
    • 5× 10G RJ45 Ports
  • Transmitting power (FCC)
    • 22 dBm
  • Bandwidth
    • 48 Gbit/s
  • 2.4 GHz
    • Yes
  • 5 GHz
    • Yes
  • 6 GHz
    • No
  • Fit AP mode features
    • Mesh networking
  • Maximum data transfer rate (2.4 GHz)
    • 574 Mbit/s
  • Maximum data transfer rate (5 GHz)
    • 2402 Mbit/s
  • Frequency band
    • 2.4 - 5 GHz
  • Rack mount kit
    • Yes
    • No
  • SFP module slots quantity
    • 2
    • 1
  • Tehnologie de cablare
    • RJ45 Base-T
  • Placement
    • Ceiling, Wall
  • Static route
    • Yes
  • VPN tunnels quantity
    • 100
    • 500
    • 80
  • Policy-based routing
    • Yes
  • Routing protocols
    • OSPF, RIP
    • RIP, OSPF
  • System event log
    • Yes
  • URL filtering
    • Yes
  • IP address filtering
    • Yes
  • ARP attack prevention
    • Yes
  • SFP WAN
    • Yes
  • ADSL
    • No
  • WAN-Ports
    • 1
    • 3
  • WAN-Port-Type
    • Gigabit
    • FastEthernet
  • Fiber optic connector
    • SFP
  • Output current
    • 1 A
    • 2 A
    • 3 A
  • Output voltage
    • 12 V
    • 5 V
  • Combo SFP ports quantity
    • 1
    • 2
  • Console port
    • RJ-45/micro-USB
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
    • No
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 4
    • 16
    • 3
    • 24
    • 32
    • 6
  • Portabil
    • Nu
  • Port USB
    • 1x USB 3.0
    • 1x USB 3.2 Gen 1
  • Number of users
    • 250 user(s)
  • Control display unit
    • No
    • Yes
  • Traffic classification
    • Yes
  • Cable length detection
    • Yes
  • VPN
    • VPN Client L2PT
      VPN Client Open VPN
      VPN Client PPTP
      VPN Client WireGuard
      VPN Server IPSec
      VPN Server Open VPN
      VPN Server PPTP
      VPN Server WireGuard
      VPN Fusion
      Support Surfshark
  • Number of queues
    • 4
    • 8
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
  • Transmission distance (max)
    • 0.25 km
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
  • 10G Ethernet (copper) ports quantity
    • 1
    • 8
  • 2.5G Ethernet (copper) ports quantity
    • 5
    • 8
  • BeamForming
    • Yes
  • Band steering
    • Yes
  • Syslog
    • Yes
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 100BASE-TX, 100BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 10BASE-T, 100BASE-TX, 1000BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-X, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 10BASE-TX, 100BASE-FX, 100BASE-TX
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
    • 2.5GBASE-T
  • Detachable antenna(s)
    • No
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat3, Cat5, Cat6
  • Head-of-line (HOL) blocking
    • Yes
  • DC voltage range
    • 12 V
  • Routing entries
    • 192
    • 230
  • Redundant power supply (RPS) support
    • Yes
  • Airtime Fairness (ATF)
    • Yes
  • Number of static routes
    • 32
    • 48
    • 63
  • IPv4 & IPv6 features
    • Dual stack IPv4/IPv6
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • RADIUS
    • AAA, TACACS+
  • Number of IP interfaces
    • 16
    • 20
  • Multicast features
    • Multicast forwarding
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1, MLD v2
    • v1
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
  • Spread spectrum method
    • OFDMA
  • MIB support
    • Y
    • RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • Yes
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX, 1000BASE-X
  • BPDU filtering/protection
    • Yes
  • Transmitting power (CE)
    • 27 dBm
  • Rubber feet
    • Yes
  • Throughput
    • 12.5 Gbit/s
    • 23.08 Mpps
    • 23.8 Mpps
    • 28 Gbit/s
    • 30 Gbit/s
    • 5 Gbit/s
    • 8 Gbit/s
  • MAC address auto-learning supported
    • Yes
  • Minimum system requirements
    • UniFi Network Version 8.4.62 and later
  • Automatic channel scanning
    • Yes
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • LAN port type
    • Gigabit
    • 10Gigabit
  • Packet forwarding rate (1 Gbps)
    • 11900000 pps
  • Supported data transfer rates
    • 10/100/100 Mbps
    • 10/100/1000 Mbit/s
  • Number of multicast groups filtered
    • 128

Retelistica, Rackable: No

Filtreaza 1
Mod afisare
NOU
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
449 11 RON
Adauga in cos
stoc epuizat
NOU
Switch TP-Link TL-SG1016D, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016D, 16 port, 10/100/1000 Mbps
301 51 RON
NOU
Switch TP-LINK TL-SG108PE, 8 port, 10/100/1000 Mbps
Switch TP-LINK TL-SG108PE, 8 port, 10/100/1000 Mbps
257 70 RON
Adauga in cos
NOU
Omada 6-Port Gigabit Industrial Easy Managed Switch 4× Gigabit RJ45 Ports 1× Gigabit RJ45/SFP Combo Slot, 1× Gigabit SFP Slot Operating Temperature: -40~75°C (-40~167°F) IP40 Aluminum Casing Centralized Cloud Management
Omada 6-Port Gigabit Industrial Easy Managed Switch 4× Gigabit RJ45 Ports 1× Gigabit RJ45/SFP Combo Slot, 1× Gigabit SFP Slot Operating Temperature: -40~75°C (-40~167°F) IP40 Aluminum Casing Centralized Cloud Management
693 87 RON
Adauga in cos
NOU
Switch TP Link 8-Port 10/100Mbps+2-Port Gigabit Desktop Switch with 8- Port PoE+, 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m), 100BASE- TX: UTP category 5 or above cable (maximum 100m), 1000BASE-T: UTP category 5e or above cable (maximum 100m),
Switch TP Link 8-Port 10/100Mbps+2-Port Gigabit Desktop Switch with 8- Port PoE+, 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m), 100BASE- TX: UTP category 5 or above cable (maximum 100m), 1000BASE-T: UTP category 5e or above cable (maximum 100m),
180 40 RON
Adauga in cos
NOU
ZYXEL GS1200v3 8-Port GbE Web Managed Switch
ZYXEL GS1200v3 8-Port GbE Web Managed Switch
161 38 RON
Adauga in cos
NOU
ZYXEL GS1200-5HPV3 5-Port Gigabit PoE Web-Managed Switch
ZYXEL GS1200-5HPV3 5-Port Gigabit PoE Web-Managed Switch
250 77 RON
Adauga in cos
NOU
ZYXEL GS1200-5V3 5PORT GB WEBMNG SWITCH
ZYXEL GS1200-5V3 5PORT GB WEBMNG SWITCH
94 13 RON
Adauga in cos
NOU
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
1.700 56 RON
Adauga in cos
NOU
Omada AC1350 Wi-Fi Gigabit VPN Router PORT: 1× Gigabit RJ45 WAN Port, 2× Gigabit WAN/LAN RJ45 Ports, 2× Gigabit LAN RJ45 Ports SPEED: 450 Mbps at 2.4 GHz + 867 Mbps at 5 GHz FEATURE: Integration with Omada SDN Controller, Support OpenVPN and IPsec/ PPTP/
Omada AC1350 Wi-Fi Gigabit VPN Router PORT: 1× Gigabit RJ45 WAN Port, 2× Gigabit WAN/LAN RJ45 Ports, 2× Gigabit LAN RJ45 Ports SPEED: 450 Mbps at 2.4 GHz + 867 Mbps at 5 GHz FEATURE: Integration with Omada SDN Controller, Support OpenVPN and IPsec/ PPTP/
315 41 RON
Adauga in cos
NOU
"5-Port Gigabit Easy Smart Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3af/at, 120 W PoE Power, Desktop Steel Case FEATURE: PoE Auto Recovery, MTU/Port/Tag-based VLAN, QoS, IGMP Snooping, Web/Utility
"5-Port Gigabit Easy Smart Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3af/at, 120 W PoE Power, Desktop Steel Case FEATURE: PoE Auto Recovery, MTU/Port/Tag-based VLAN, QoS, IGMP Snooping, Web/Utility
331 59 RON
Adauga in cos
NOU
Switch Omada Access 6-Port Gigabit, 5× Gigabit RJ45 ports (4× PoE+) and 1× Gigabit SFP slot, 63W total PoE budget pana la 30W pentru fiecare port* PoE+, putere maxima 53.5 VDC / 1.31 A, capacitate switch 12 Gbps
Switch Omada Access 6-Port Gigabit, 5× Gigabit RJ45 ports (4× PoE+) and 1× Gigabit SFP slot, 63W total PoE budget pana la 30W pentru fiecare port* PoE+, putere maxima 53.5 VDC / 1.31 A, capacitate switch 12 Gbps
547 53 RON
Adauga in cos
NOU
Switch TP-Link ES228GP 28-Port Gigabit, 24-Port PoE+, 250W, Rack
Switch TP-Link ES228GP 28-Port Gigabit, 24-Port PoE+, 250W, Rack
1.211 08 RON
Adauga in cos
"5-Port 2.5G Multi-Gigabit Desktop Switch PORT: 5× 2.5G RJ45 Ports SPEC: Desktop Steel Case FEATURE: Plug and Play"
"5-Port 2.5G Multi-Gigabit Desktop Switch PORT: 5× 2.5G RJ45 Ports SPEC: Desktop Steel Case FEATURE: Plug and Play"
247 51 RON
Adauga in cos
Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots SPEC: 802.3at/af, 160 W PoE Power, Desktop & Fanless Steel Case FEATURE: Integration with Omada SDN Controller, Static Routing, 802.1Q
Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots SPEC: 802.3at/af, 160 W PoE Power, Desktop & Fanless Steel Case FEATURE: Integration with Omada SDN Controller, Static Routing, 802.1Q
1.527 74 RON
Adauga in cos
Omada 8-Port 2.5GBASE-T Easy Managed Switch with 2 10GE SFP+ Slots PORT: 8× 2.5G RJ45 Ports,2× 10G SFP+ Slots SPEC: Desktop Steel Case and Fanless FEATURE: Centralized Management by Omada SDN Controller, Omada App. Flow Control, Loopback Detection, Port
Omada 8-Port 2.5GBASE-T Easy Managed Switch with 2 10GE SFP+ Slots PORT: 8× 2.5G RJ45 Ports,2× 10G SFP+ Slots SPEC: Desktop Steel Case and Fanless FEATURE: Centralized Management by Omada SDN Controller, Omada App. Flow Control, Loopback Detection, Port
575 26 RON
Adauga in cos
TP LINK Omada 5-Port 2.5G Multi-Gigabit Router, Standarde si Protocoale: IEEE 802.3, IEEE802.3u, IEEE802.3ab, IEEE802.3z, IEEE 802.3x, IEEE802.1q, Interfata: 2x 2.5G RJ45 2x Gigabit SFP 8x Gigabit RJ45 1x RJ45 Console Port 1x USB3.0 Port
TP LINK Omada 5-Port 2.5G Multi-Gigabit Router, Standarde si Protocoale: IEEE 802.3, IEEE802.3u, IEEE802.3ab, IEEE802.3z, IEEE 802.3x, IEEE802.1q, Interfata: 2x 2.5G RJ45 2x Gigabit SFP 8x Gigabit RJ45 1x RJ45 Console Port 1x USB3.0 Port
1.211 08 RON
Adauga in cos
Switch desktop Mercusys 8-Port 10/100 Mbps + 2-Port Gigabit Desktop Switch with 8-Port PoE+, IEEE 802.3x Flow Control, 5.6 Gbps, dimensiuni 6.7 × 3.9 × 1.1 in (171 × 98 × 27 mm)
Switch desktop Mercusys 8-Port 10/100 Mbps + 2-Port Gigabit Desktop Switch with 8-Port PoE+, IEEE 802.3x Flow Control, 5.6 Gbps, dimensiuni 6.7 × 3.9 × 1.1 in (171 × 98 × 27 mm)
176 62 RON
Adauga in cos
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
2.359 11 RON
Adauga in cos
TP-LINK 5-PORT GIGABIT SWITCH LS108GP, interfata 8× 10/100/1000Mbps RJ45 Ports (Ports 1–8 supports 802.3af/at PoE+), AUTO Negotiation, AUTO MDI/MDIX, porturi Standard: 802.3 af/at compliant, PoE Ports: Ports 1–8, pana la 30 W PoE output per port, PoE
TP-LINK 5-PORT GIGABIT SWITCH LS108GP, interfata 8× 10/100/1000Mbps RJ45 Ports (Ports 1–8 supports 802.3af/at PoE+), AUTO Negotiation, AUTO MDI/MDIX, porturi Standard: 802.3 af/at compliant, PoE Ports: Ports 1–8, pana la 30 W PoE output per port, PoE
190 50 RON
Adauga in cos
Omada 24-Port Gigabit Easy Managed Switch PORT: 24× Gigabit RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials, Flow Control, Loopback Detection, Port Isolation, Port Mirroring,
Omada 24-Port Gigabit Easy Managed Switch PORT: 24× Gigabit RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials, Flow Control, Loopback Detection, Port Isolation, Port Mirroring,
567 71 RON
Adauga in cos
TP-LINK SWITCH LS106P, 6-Port 10/100Mbps Desktop Switch with 4-Port PoE+, 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m), 100BASE-TX: UTP category 5 or above cable (maximum 100m), power input 220~240V, 50/60Hz (NV)
TP-LINK SWITCH LS106P, 6-Port 10/100Mbps Desktop Switch with 4-Port PoE+, 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m), 100BASE-TX: UTP category 5 or above cable (maximum 100m), power input 220~240V, 50/60Hz (NV)
119 60 RON
Adauga in cos
ZY GS105 Bv5 UNMANAGED 5 PORT SWITCH
ZY GS105 Bv5 UNMANAGED 5 PORT SWITCH
70 02 RON
Adauga in cos
Switch TP-Link TL-SG1005D, 5 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1005D, 5 port, 10/100/1000 Mbps
69 39 RON
Adauga in cos
Rezultate de la 1 la 24 din 73
  • 1
  • 2
  • 3
  • 4

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro