• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Rack mounting: Yes
Sumar
  • Yes
  • Retelistica
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ALLIED TELESIS
    • ATEN
    • D-LINK
    • ENGENIUS
    • HIKVISION
    • LANBERG
    • MERCUSYS
    • QNAP
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • Grey
    • Silver
    • Black, Silver
    • White
    • Black, Grey
  • HD type
    • QXGA
    • 4K Ultra HD
  • Display diagonal
    • 48.3 cm (19)
  • Ethernet LAN
    • Yes
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 0 - 95%
    • 10 - 95%
    • 0 - 80%
    • 5 - 95%
    • 5 - 90%
    • 0 - 85%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -5 - 50 C
    • -20 - 50 C
    • 0 - 45 C
    • -5 - 40 C
    • -5 - 45 C
    • -10 - 40 C
    • -10 - 45 C
    • -10 - 50 C
    • -15 - 40 C
    • -40 - 75 C
    • 5 - 50 C
  • Package width
    • 250 mm
    • 116 mm
    • 528 mm
    • 375 mm
    • 400 mm
    • 440 mm
    • 506 mm
    • 131 mm
    • 180 mm
    • 190 mm
    • 240 mm
    • 262 mm
    • 278 mm
    • 286 mm
    • 288 mm
    • 307 mm
    • 325 mm
    • 336 mm
    • 337 mm
    • 365 mm
    • 377 mm
    • 395 mm
    • 496 mm
    • 508 mm
    • 519 mm
    • 558 mm
    • 561 mm
    • 580 mm
    • 616 mm
    • 668 mm
  • Package height
    • 80 mm
    • 100 mm
    • 233 mm
    • 70 mm
    • 102 mm
    • 130 mm
    • 61 mm
    • 90 mm
    • 104 mm
    • 107 mm
    • 108 mm
    • 135 mm
    • 189 mm
    • 392 mm
    • 60 mm
    • 71 mm
    • 72 mm
    • 79 mm
    • 82 mm
    • 92 mm
    • 95 mm
  • Package weight
    • 1.95 kg
    • 2.21 kg
    • 2.28 kg
    • 2.84 kg
    • 2.85 kg
    • 29.1 kg
    • 3.02 kg
    • 1.26 kg
    • 1.7 kg
    • 1.71 kg
    • 1.91 kg
    • 18.9 kg
    • 19 kg
    • 19.1 kg
    • 2 kg
    • 2.02 kg
    • 2.04 kg
    • 2.07 kg
    • 2.08 kg
    • 2.11 kg
    • 2.13 kg
    • 2.43 kg
    • 2.45 kg
    • 2.62 kg
    • 2.7 kg
    • 2.75 kg
    • 2.76 kg
    • 2.87 kg
    • 2.96 kg
    • 2.97 kg
    • 20.5 kg
    • 21.2 kg
    • 23 kg
    • 3.05 kg
    • 3.83 kg
    • 3.85 kg
    • 3.94 kg
    • 3.97 kg
    • 3.98 kg
    • 37 kg
    • 4 kg
    • 4.26 kg
    • 4.58 kg
    • 4.8 kg
    • 4.83 kg
    • 4.93 kg
    • 5.77 kg
    • 6.08 kg
    • 6.62 kg
    • 6.77 kg
    • 600 g
    • 650 g
    • 7.04 kg
  • Package depth
    • 528 mm
    • 400 mm
    • 540 mm
    • 250 mm
    • 223 mm
    • 235 mm
    • 336 mm
    • 575 mm
    • 163 mm
    • 214 mm
    • 217 mm
    • 254 mm
    • 289 mm
    • 297 mm
    • 310 mm
    • 315 mm
    • 325 mm
    • 328 mm
    • 331 mm
    • 342 mm
    • 355 mm
    • 391 mm
    • 394 mm
    • 503 mm
    • 521 mm
    • 833 mm
    • 99 mm
  • HDMI ports quantity
    • 6
  • USB ports quantity
    • 1
    • 0
  • Power consumption (typical)
    • 14.19 W
    • 11 W
    • 11.7 W
    • 115 W
    • 120 W
    • 140.1 W
    • 15 W
    • 16 W
    • 187 W
    • 206.5 W
    • 238.4 W
    • 26.7 W
    • 27.5 W
    • 3.53 W
    • 34.9 W
    • 4.3 W
    • 4.75 W
    • 40 W
    • 5 W
    • 56.6 W
    • 6.5 W
    • 6.6 W
    • 65 W
    • 66 W
    • 7.94 W
    • 9.26 W
    • 9.5 W
    • 9.9 W
  • AC input voltage
    • 100 - 240 V
    • 100-240 V
    • 120 - 240 V
    • 220 V
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
  • Country of origin
    • Taiwan
    • China
  • USB 2.0 ports quantity
    • 1
  • Cables included
    • AC
    • LAN (RJ-45)
    • KVM
    • Power
    • AC, LAN (RJ-45)
    • DC, KVM
    • HDMI, USB
  • Parental control
    • Yes
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
    • 2
  • HDCP
    • Yes
  • Headphone outputs
    • 6
  • Ethernet LAN (RJ-45) ports
    • 1
    • 12
    • 2
    • 4
    • 5
    • 7
    • 8
  • Wi-Fi standards
    • 802.11b, 802.11g, Wi-Fi 4 (802.11n)
  • HDCP version
    • 1.3
    • 1.4
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CE, FCC, IC
    • CE, RoHS
    • CB, UL, BSMI, CE Class A, VCCI Class A, FCC Class A, IC, BSMI, RCM
    • cUL/UL CE LVD CCC CB BSMI
    • LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A
    • RoHS
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
    • EMI: CE Class A, VCCI Class A, FCC Class A, BSMI, CCC
    • FCC Class A CE Class A ICES-003 VCCI Class A C-Tick BSMI
    • FCC, RoHS
    • LVD, BSMI, FCC, CE EMC, C-Tick
    • UL 1950 FCC/EN55022 VCCI C-Tick EN60950 (TUV) EN55024 CE
    • UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 64 MB
    • 128 MB
    • 16 MB
    • 16000 MB
    • 2 MB
    • 32000 MB
    • 4 MB
    • 512 MB
  • HDMI input ports quantity
    • 4
    • 8
  • Sustainability certificates
    • UL ECOLOGO
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • RoHS
    • CE, Federal Communications Commission (FCC)
    • RoHS, Federal Communications Commission (FCC), Low Voltage Directive (LVD), CE
    • BSMI, CB, CCC, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), VCCI
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • CE, Federal Communications Commission (FCC), Industry Canada (IC)
    • CE, RoHS
    • Federal Communications Commission (FCC), CE, RoHS
  • Audio (L/R) out
    • 1
  • Harmonized System (HS) code
    • 85176990
    • 85176200
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 0 - 95%
    • 5 - 95%
    • 10 - 90%
    • 10 - 95%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 60 C
    • -20 - 70 C
    • -10 - 70 C
    • -25 - 70 C
    • -30 - 70 C
    • -10 - 60 C
    • -40 - 75 C
    • -40 - 85 C
  • Mean time between failures (MTBF)
    • 400667 h
    • 1 h
    • 1087100 h
    • 1213492 h
    • 1380058 h
    • 1882372 h
    • 2131140 h
    • 214.388 h
    • 224143 h
    • 255003 h
    • 263000 h
    • 268.305 h
    • 298.735 h
    • 310550.7 h
    • 320156 h
    • 331669 h
    • 352.923 h
    • 394.499 h
    • 432.673 h
    • 519.543 h
    • 550382.5753 h
    • 587477 h
    • 587922.31 h
    • 672235 h
    • 674068 h
    • 729258 h
    • 863100 h
    • 888495 h
    • 911301 h
    • 947736 h
    • 954.032 h
    • 992594 h
  • Product type
    • AV matrix switcher
    • Tabletop router
  • Form factor
    • 1U
    • DIN rail
    • Desktop/Wall-Mounting
  • Keyboard layout
    • QWERTY
  • Keyboard language
    • US English
  • Internal memory type
    • DDR4
    • DRAM
  • Top Wi-Fi standard
    • Wi-Fi 4 (802.11n)
  • Mobile network connection
    • Yes
  • AC adapter included
    • Yes
  • Processor model
    • ARM Cortex-A57
  • Processor manufacturer
    • ARM
  • Weight
    • 1.3 kg
    • 2.38 kg
    • 28 kg
    • 3.1 kg
    • 3.46 kg
    • 3.9 kg
    • 5 kg
    • 1.02 kg
    • 1.05 kg
    • 1.53 kg
    • 1.75 kg
    • 1.8 kg
    • 1.9 kg
    • 15.6 kg
    • 15.7 kg
    • 2.09 kg
    • 2.1 kg
    • 2.15 kg
    • 2.2 kg
    • 2.48 kg
    • 2.5 kg
    • 2.58 kg
    • 2.6 kg
    • 27 kg
    • 3 kg
    • 3.24 kg
    • 3.3 kg
    • 3.41 kg
    • 3.42 kg
    • 3.5 kg
    • 3.58 kg
    • 3.59 kg
    • 3.61 kg
    • 3.7 kg
    • 3.86 kg
    • 4.05 kg
    • 4.3 kg
    • 4.35 kg
    • 4.7 kg
    • 4.85 kg
    • 5.12 kg
    • 5.54 kg
    • 620 g
    • 650 g
    • 730 g
    • 780 g
    • 950 g
    • 980 g
  • Width
    • 440 mm
    • 294 mm
    • 441 mm
    • 442.4 mm
    • 280 mm
    • 437.2 mm
    • 158 mm
    • 330 mm
    • 209 mm
    • 267 mm
    • 155 mm
    • 250 mm
    • 378.2 mm
    • 105 mm
    • 200 mm
    • 202 mm
    • 207 mm
    • 216 mm
    • 226 mm
    • 286 mm
    • 352 mm
    • 430 mm
    • 444 mm
    • 480 mm
  • Height
    • 44 mm
    • 43.7 mm
    • 25.4 mm
    • 26 mm
    • 27 mm
    • 25 mm
    • 433 mm
    • 44.5 mm
    • 60 mm
    • 33 mm
    • 33.6 mm
    • 35 mm
    • 42 mm
    • 43.2 mm
    • 43.5 mm
  • Depth
    • 180 mm
    • 330 mm
    • 220 mm
    • 126 mm
    • 140 mm
    • 210 mm
    • 200 mm
    • 131 mm
    • 162 mm
    • 270 mm
    • 100.7 mm
    • 101 mm
    • 104 mm
    • 120 mm
    • 159.6 mm
    • 159.9 mm
    • 230 mm
    • 250 mm
    • 285.6 mm
    • 432.4 mm
    • 111.7 mm
    • 118 mm
    • 125 mm
    • 14.3 mm
    • 141 mm
    • 161.3 mm
    • 164 mm
    • 229 mm
    • 240 mm
    • 248.8 mm
    • 256 mm
    • 285 mm
    • 285.4 mm
    • 322 mm
    • 701.2 mm
  • Housing material
    • Metal
    • Aluminium, Galvanized steel
    • Steel
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 1200 MHz
    • 125 MHz
    • 1700 MHz
    • 2000 MHz
  • 4G
    • Yes
  • Wi-Fi band
    • Single-band (2.4 GHz)
  • Operating altitude
    • 0 - 2000 m
  • DC-in jack
    • Yes
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 1000 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 100,1000 Mbit/s
    • 100,1000,2500,5000,10000 Mbit/s
  • Display
    • LCD
  • Dimensions (WxDxH)
    • 294 x 180 x 44 mm
    • 280 x 180 x 44 mm
    • 444 x 322 x 43.5 mm
  • Cabling technology
    • 10/100/1000Base-T(X)
    • 10/100Base-T(X)
  • Antenna design
    • External
  • VGA (D-Sub) ports quantity
    • 1
    • 16
    • 17
  • Package type
    • Box
  • Ethernet interface type
    • 2.5 Gigabit Ethernet, Gigabit Ethernet
    • Gigabit Ethernet
  • Warranty period
    • 2 year(s)
  • 4G standard
    • LTE
  • Mobile network generation
    • 4G
  • Master (outer) cases per pallet layer
    • 1 pc(s)
  • Master (outer) case height
    • 258 mm
    • 130 mm
    • 135 mm
    • 271 mm
    • 314 mm
  • Master (outer) case length
    • 565 mm
    • 575 mm
    • 404 mm
    • 452 mm
    • 555 mm
    • 833 mm
  • Products per master (outer) case
    • 3 pc(s)
    • 1 pc(s)
    • 10 pc(s)
    • 7 pc(s)
  • Master (outer) case width
    • 375 mm
    • 506 mm
    • 322 mm
    • 357 mm
    • 420 mm
    • 668 mm
  • Master (outer) case gross weight
    • 12.6 kg
    • 12.1 kg
    • 12.2 kg
    • 13.8 kg
    • 19.2 kg
    • 6.62 kg
    • 7.04 kg
    • 8.93 kg
    • 9.27 kg
    • 9.4 kg
  • Serial ports quantity
    • 1
  • USB connector type
    • USB Type-A
    • USB Type-A, USB Type-B
  • Master (outer) case net weight
    • 10.8 kg
    • 10.2 kg
    • 10.3 kg
    • 11.6 kg
    • 15.6 kg
    • 27.4 kg
    • 5.45 kg
    • 5.87 kg
    • 7.5 kg
    • 8.55 kg
  • International Protection (IP) code
    • IP20
  • Power source type
    • AC
    • DC
  • 3G bands supported
    • 1900,2100 MHz
  • 3G standards
    • HSPA+, UMTS
  • Windows operating systems supported
    • Yes
  • Mac compatibility
    • Yes
  • Mac operating systems supported
    • Yes
    • MacOS
  • 4G bands supported
    • 800,900,1800,1900,2100,2600 MHz
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, PoE, Speed, System
    • Activity, Link, Power
    • Activity, Link, Power, Speed
    • PoE, Power, System
    • Activity, Error, Link, Ready
    • Activity, Fan fail, Link, Power, Speed
    • Activity, LAN, System, USB, WAN
    • Activity, Link, Power, Speed, Status
    • Fault, LAN, PoE, Power
    • LAN, PoE, Status
    • LAN, Power, WLAN
    • LAN, System
    • Link, PoE, Power
    • Link, Power
  • 3G
    • Yes
  • Power source
    • AC
    • DC
    • AC/PoE
    • DC/PoE
    • AC/DC
  • Number of fans
    • 2 fan(s)
    • 1 fan(s)
    • 3 fan(s)
    • 0 fan(s)
    • 4 fan(s)
  • Products per shipping (inner) case
    • 5 pc(s)
    • 1 pc(s)
    • 3 pc(s)
  • Data transfer rate
    • 6.75 Gbit/s
  • Maximum resolution
    • 2048 x 1536 pixels
    • 1920 x 1080 pixels
    • 1920 x 1200 pixels
    • 4096 x 2160 pixels
  • On/off switch
    • Yes
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 26 dB
    • 20.1 dB
    • 25.3 dB
    • 40.1 dB
    • 41 dB
    • 41.5 dB
    • 46.2 dB
    • 52.9 dB
    • 55.2 dB
  • Input current
    • 1 A
    • 1.31 A
    • 0.3 A
    • 0.8 A
    • 2.5 A
    • 0.2 A
    • 2 A
    • 4 A
    • 7.69 A
  • Built-in display
    • No
  • Power supply included
    • Yes
  • Memory type
    • DDR3-SDRAM
    • DRAM
    • DDR4-SDRAM
    • RAM / Flash
    • SDRAM
  • Security algorithms
    • SNMP, SNMPv2, SNMPv3
    • 802.1x RADIUS
    • HTTPS, SSH, SSH-2, SSL/TLS
    • 802.1x RADIUS, SNMP, SNMPv3
    • SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS
    • 128-bit AES, 192-bit AES, 256-bit AES, DES, MD5, SHA-1, SHA-2, SHA-384, SHA-512
    • 128-bit RC4, RSA, SSL/TLS
    • 128-bit RC4, SSL/TLS
    • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, DES, MD5, SHA-1
    • 64-bit WEP, 128-bit WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • EAP, SNMP, SNMPv2, SNMPv3
    • EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
    • HTTPS, IPSec, SSL/TLS
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • SNMP, SNMPv3, SSH, SSL/TLS
    • SNMP, SNMPv3, SSH-2
    • SNMP, SSL/TLS
    • SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • SSH, SSL/TLS
  • Compatible operating systems
    • Windows
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Microsoft Windows 8, 7,Vista, XP, MAC OS, NetWare, UNIX, Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
    • Windows 98SE, NT, 2000, XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
  • Reset button
    • Yes
  • Display type
    • LCM
  • Manual
    • Yes
  • Commodity Classification Automated Tracking System (CCATS)
    • 11
  • USB Type-C ports quantity
    • 1
  • Hot-Plug support
    • Yes
  • Number of power supply units
    • 1
    • 2
  • Rack mounting (1) Yes
    • Yes
    • No
  • Rack capacity
    • 1U
  • Quick installation guide
    • Yes
  • User guide
    • Yes
  • Power consumption (max)
    • 13.08 W
    • 217.22 W
    • 34.85 W
    • 35.7 W
    • 486.2 W
    • 10.07 W
    • 10.44 W
    • 1039.03 W
    • 11 W
    • 11.73 W
    • 1161.6 W
    • 12.3 W
    • 124.4 W
    • 13.3 W
    • 13.62 W
    • 14.86 W
    • 144.4 W
    • 146.5 W
    • 15.46 W
    • 150 W
    • 155 W
    • 16 W
    • 17.32 W
    • 173.9 W
    • 180.1 W
    • 181.4 W
    • 182.43 W
    • 184.7 W
    • 185 W
    • 19.5 W
    • 19.6 W
    • 2.06 W
    • 2.23 W
    • 210.8 W
    • 22.5 W
    • 23.023 W
    • 23.2 W
    • 230.81 W
    • 251.5 W
    • 28.4 W
    • 281 W
    • 286.64 W
    • 287.58 W
    • 289.7 W
    • 289.74 W
    • 291.6 W
    • 292 W
    • 31.2 W
    • 32.74 W
    • 33 W
    • 36.9 W
    • 387 W
    • 40 W
    • 448.9 W
    • 450 W
    • 454.8 W
    • 46 W
    • 463.8 W
    • 477 W
    • 485.4 W
    • 5 W
    • 51.2 W
    • 58.1 W
    • 6.33 W
    • 6.84 W
    • 60 W
    • 629.1 W
    • 635.7 W
    • 71.46 W
    • 73.7 W
    • 754.11 W
    • 77.3 W
    • 8.4 W
    • 80.6 W
    • 864.1 W
    • 9.9 W
  • Shipping (inner) case length
    • 38.2 cm
    • 1 mm
    • 53.9 cm
    • 54.3 cm
    • 57.2 cm
  • Shipping (inner) case width
    • 34.6 cm
    • 1 mm
    • 19.7 cm
    • 28.4 cm
    • 29.5 cm
  • Shipping (inner) case height
    • 31.7 cm
    • 1 mm
    • 35.9 cm
    • 39.3 cm
    • 43.1 cm
  • Linux operating systems supported
    • Yes
  • Jumbo frames support
    • Yes
  • Concurrent connections
    • 1000
    • 150000
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
  • DHCP server
    • Yes
  • Access Control List (ACL)
    • Yes
  • Ethernet LAN interface type
    • Fast Ethernet
  • Antennas quantity
    • 2
  • Firewall security
    • DoS, SPI Firewall, IP and MAC Address Binding
  • Quality of Service (QoS) support
    • Yes
  • Port triggering
    • Yes
  • Dynamic DNS (DDNS)
    • Yes
  • Number of guest networks (2.4 GHz)
    • 1
  • Port forwarding
    • Yes
  • VPN server
    • PPTP VPN, IPSec VPN , OpenVPN
  • VPN support
    • IKEv2, IPSec, SSL
    • PPTP, L2TP, IPSec
  • Networking standards
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3
    • IEEE 802.11d, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1p
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
  • DHCP client
    • Yes
  • Supported network protocols
    • CSMA/CD, TCP/IP
    • ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
    • IPv4, IPv6
    • TCP/IP
    • TCP/IP, DHCP, ICMP, NAT, PPPoE, SNTP, HTTP, DNS, IPsec, PPTP, L2TP
  • Universal Plug and Play (UPnP)
    • Yes
  • DMZ support
    • Yes
  • Stateful Packet Inspection (SPI)
    • Yes
  • Network address translation (NAT)
    • Yes
  • Guest access
    • Yes
  • Firewall
    • Yes
  • Filtering
    • Yes
  • DDoS protection
    • Yes
  • DSL WAN
    • No
  • SIM card slot
    • No
    • Yes
  • 3G/4G USB modem compatibility
    • No
    • Yes
  • Ethernet WAN
    • Yes
  • WAN connection type
    • RJ-45
  • WLAN data transfer rate (max)
    • 300 Mbit/s
  • Management
    • Da
    • Nu
  • Frequency-Band
    • DualBand
    • SingleBand
  • Wireless-Speed
    • 150Mbps
    • 300Mbps
  • WR-LAN-Ports
    • 0
    • 3
  • USB-Port
    • Yes
  • WiFi-Standard
    • ac
    • b/g/n
    • ax
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1, v2c, v3
    • IGMP, SNMP, FTP
    • SNMP v1/v2c/v3, RMON, SNTP, TFTP
    • SNMPv1/v2c/v3
    • SNMPv1/v2c/v3, LLDP/LLDP-MED
    • Telnet
  • FW-Ports
    • 4
  • Firmware upgradeable
    • Yes
  • Wi-Fi Multimedia (WMM)/(WME)
    • Yes
  • WPS push button
    • Yes
  • VPN Passthrough
    • Yes
  • MAC address filtering
    • Yes
  • DoS attack prevention
    • Yes
  • IGMP snooping
    • Yes
  • Input voltage
    • 5.3 V
    • 100-240 V
    • 110 - 220 V
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
    • Layer-3
  • PoE
    • Da
    • Nu
  • Montare in rack
    • Da
    • Nu
    • No
  • Viteza Transfer
    • Gigabit
  • Porturi RJ 45
    • 16×10/100/1000Mbps RJ45 Ports
    • 24×10/100/1000Mbps RJ45 Ports
    • 48× Gigabit Ports (32×PoE+ and 16× Non-PoE)
    • 5× Gigabit RJ45 ports
    • 8 - 16
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 24
    • 16
    • 48
    • 5
  • Forwarding rate
    • 35.7 Mpps
    • 23.8 Mpps
    • 77.4 Mpps
    • 14.88 Mpps
    • 59.52 Mpps
    • 95.23 Mpps
    • 26.78 Mpps
    • 41.66 Mpps
    • 11.9 Mpps
    • 11.904 Mpps
    • 125 Mpps
    • 14.9 Mpps
    • 15 Mpps
    • 161 Mpps
    • 23.81 Mpps
    • 29.76 Mpps
    • 35.71 Mpps
    • 41.7 Mpps
    • 89.29 Mpps
    • 1.1904 Mpps
    • 119.04 Mpps
    • 130.9 Mpps
    • 148.8 Mpps
    • 178.5 Mpps
    • 2.38 Mpps
    • 23.808 Mpps
    • 26.8 Mpps
    • 3.57 Mpps
    • 38.69 Mpps
    • 38.7 Mpps
    • 39 Mpps
    • 41.67 Mpps
    • 42 Mpps
    • 5.36 Mpps
    • 51 Mpps
    • 59.5 Mpps
    • 59.53 Mpps
    • 6.54 Mpps
    • 65.472 Mpps
    • 7.14 Mpps
    • 7.4 Mpps
    • 77.37 Mpps
    • 77.376 Mpps
    • 8.928 Mpps
    • 8.93 Mpps
    • 89.2 Mpps
    • 95.2 Mpps
  • Switching capacity
    • 20 Gbit/s
    • 32 Gbit/s
    • 48 Gbit/s
    • 56 Gbit/s
    • 128 Gbit/s
    • 80 Gbit/s
    • 104 Gbit/s
    • 16 Gbit/s
    • 36 Gbit/s
    • 52 Gbit/s
    • 12 Gbit/s
    • 160 Gbit/s
    • 40 Gbit/s
    • 120 Gbit/s
    • 168 Gbit/s
    • 216 Gbit/s
    • 4.8 Gbit/s
    • 8.8 Gbit/s
    • 1.2 Gbit/s
    • 1.6 Gbit/s
    • 100 Gbit/s
    • 110 Gbit/s
    • 129 Gbit/s
    • 176 Gbit/s
    • 200 Gbit/s
    • 240 Gbit/s
    • 26.78 Gbit/s
    • 320 Gbit/s
    • 33.6 Gbit/s
    • 7.2 Gbit/s
    • 88 Gbit/s
    • 9.6 Gbit/s
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 32000 entries
    • 4000 entries
    • 1000 entries
  • Packet buffer memory
    • 4.1 MB
    • 12 MB
    • 1.5 MB
    • 2 MB
    • 0.5 MB
    • 4 MB
    • 0.525 MB
    • 16 MB
    • 0.4 MB
    • 0.512 MB
    • 0.64 MB
    • 24 MB
    • 4000 MB
    • 525 MB
    • 6 MB
    • 9 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 32
    • 256
    • 4094
    • 128
    • 1000
    • 16
    • 4096
    • 512
  • Installed SFP modules quantity
    • 0
    • 4
    • 2
    • 1
    • 24
  • Installed SFP+ modules quantity
    • 0
    • 4
    • 2
    • 1
  • Power over Ethernet (PoE) ports quantity
    • 8
    • 24
    • 4
    • 50
    • 26
    • 28
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • Fast Ethernet (10/100)
    • 10G Ethernet (100/1000/10000)
    • No
  • Power connector
    • AC-in jack
    • DC-in jack
    • AC/DC
  • Gigabit Ethernet (copper) ports quantity
    • 24
    • 16
    • 18
    • 8
    • 2
    • 26
    • 1
    • 4
    • 5
  • Basic switching RJ-45 Ethernet ports quantity
    • 24
    • 8
    • 16
    • 48
    • 10
    • 26
    • 0
    • 18
    • 6
    • 9
    • 2
    • 4
    • 44
    • 5
  • DC input voltage
    • 53.5 V
    • 12 - 57 V
    • 12 V
    • 44 - 57 V
    • 53 V
    • 19 V
    • 52 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 32 W
    • 64 W
  • Total Power over Ethernet (PoE) budget
    • 250 W
    • 150 W
    • 240 W
    • 384 W
    • 500 W
    • 120 W
    • 130 W
    • 180 W
    • 192 W
    • 400 W
    • 63 W
    • 64 W
    • 100 W
    • 110 W
    • 153 W
    • 160 W
    • 193 W
    • 230 W
    • 295 W
    • 370 W
    • 375 W
    • 48 W
    • 55 W
    • 600 W
    • 700 W
    • 78 W
    • 92 W
    • 960 W
  • DHCP features
    • DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP server
    • DHCP server, DHCP client
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP relay
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay
    • DHCP client, DHCP server, DHCP snooping
    • DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
    • DHCP client, DHCP snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP server, DHCP snooping
    • DHCP relay, DHCP server, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP snooping
    • DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server, DHCP snooping
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
    • 1
    • 16
    • 8
  • Jumbo frames
    • 9000
    • 10000
    • 15000
    • 12000
    • 16000
    • 9
    • 12
    • 9216
  • Switch layer
    • L2
    • L2/L2+
    • L2/L3
    • L3
    • L2+
    • L2+/L3
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN, Tagged VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • Port-based VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • IP subnet–based VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • MAC address-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MTU VLAN, Port-based VLAN
    • Multicast VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Port-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Voice VLAN
    • Private VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN, Voice VLAN
  • Power over Ethernet (PoE) type supported
    • PoE+
    • PoE+, PoE++ (4PPoE)
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
    • 1
    • 2
  • Heat dissipation
    • 118.92 BTU/h
    • 1658.78 BTU/h
    • 48.39 BTU/h
    • 7.03 BTU/h
    • 741.15 BTU/h
    • 10.88 BTU/h
    • 1002.54 BTU/h
    • 1035.4 BTU/h
    • 107.5 BTU/h
    • 111.71 BTU/h
    • 120.1 BTU/h
    • 121.81 BTU/h
    • 125.83 BTU/h
    • 14.67 BTU/h
    • 1530.75 BTU/h
    • 1546.15 BTU/h
    • 16.2 BTU/h
    • 1626.57 BTU/h
    • 1637.14 BTU/h
    • 164 BTU/h
    • 1656.19 BTU/h
    • 195.43 BTU/h
    • 21.59 BTU/h
    • 2153.45 BTU/h
    • 2169.2 BTU/h
    • 225.06 BTU/h
    • 23.33 BTU/h
    • 2571.52 BTU/h
    • 263.6 BTU/h
    • 265 BTU/h
    • 28.52 BTU/h
    • 33.78 BTU/h
    • 34.3 BTU/h
    • 34.52 BTU/h
    • 35.6 BTU/h
    • 37.51 BTU/h
    • 373.96 BTU/h
    • 41.97 BTU/h
    • 44.62 BTU/h
    • 44.63 BTU/h
    • 45.35 BTU/h
    • 492.6 BTU/h
    • 499.98 BTU/h
    • 51.18 BTU/h
    • 52.75 BTU/h
    • 53 BTU/h
    • 55 BTU/h
    • 59.09 BTU/h
    • 594.46 BTU/h
    • 614.58 BTU/h
    • 619.06 BTU/h
    • 628 BTU/h
    • 66.87 BTU/h
    • 718.828 BTU/h
    • 76.73 BTU/h
    • 857.98 BTU/h
    • 864.1 BTU/h
    • 977.44 BTU/h
    • 984.88 BTU/h
    • 995.09 BTU/h
    • 996.35 BTU/h
  • Porturi SFP
    • 1× Gigabit SFP slot
    • 2 - 4
    • 4
    • 4× Gigabit SFP Slots
  • Bandwidth
    • 48 Gbit/s
    • 16 Gbit/s
    • 64 Gbit/s
  • Frequency band
    • 2.4 GHz
  • Rack mount kit
    • Yes
    • No
  • SFP module slots quantity
    • 2
    • 4
    • 1
    • 16
    • 8
  • Static route
    • Yes
  • VPN tunnels quantity
    • 20
    • 50
    • 80
  • Policy-based routing
    • Yes
  • Routing protocols
    • RIP-1, RIP-2
  • System event log
    • Yes
  • URL filtering
    • Yes
  • IP address filtering
    • Yes
  • ARP attack prevention
    • Yes
  • SFP WAN
    • Yes
  • ADSL
    • No
  • WAN-Ports
    • 1
  • Fiber optic connector
    • SFP
    • SFP, SFP+
  • Output current
    • 0.85 A
  • Output voltage
    • 9 V
  • Combo SFP ports quantity
    • 2
    • 4
    • 1
  • Housing colour
    • Black
  • RS-232 ports
    • 1
  • KVM-Type
    • Analog
  • IGMP proxy
    • Yes
  • Port-Type
    • FastEthernet
  • Input frequency
    • 50 - 60 Hz
  • Hot keys
    • Yes
  • Push button
    • Yes
  • On Screen Display (OSD)
    • Yes
  • Scan interval
    • 1,255 s
    • 5,10,15,30,60,90 s
  • Daisy chain
    • Yes
  • USB hub
    • Yes
  • Number of computers controlled
    • 256
    • 128
    • 4
    • 512
    • 8
  • Keyboard port type
    • USB, PS/2
    • USB
  • Mouse port type
    • USB, PS/2
    • USB
  • Video port type
    • VGA
    • HDMI
  • Console ports
    • USB A, VGA (D-Sub)
    • VGA (D-Sub)
    • 3.5mm headphone, HDMI, RJ–45, USB A
  • Console USB ports quantity
    • 1
    • 2
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 16
    • 8
    • 24
    • 4
    • 48
    • 12
    • 2
    • 20
    • 3
    • 32
    • 6
  • DDC2B support
    • Yes
  • Number of users
    • 32 user(s)
  • Traffic classification
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 16
    • 24
    • 48
    • 6
    • 8
  • Number of queues
    • 8
    • 4
  • Queue scheduling algorithms
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • Weighted Round Robin (WRR)
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
    • SPQ, Weighted Round Robin (WRR)
    • Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
  • Transmission distance (max)
    • 0.25 km
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • 10G Ethernet (copper) ports quantity
    • 2
    • 4
    • 8
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 1
    • 24
    • 6
  • WLAN data transfer rates supported
    • 11,54,300 Mbit/s
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 100BASE-TX, 1000BASE-T
    • 10BASE-TX, 1000BASE-T
    • 1000BASE-T, 100BASE-T, 10GBASE-T
    • 1000BASE-T, 100BASE-TX
    • 100BASE-T, 100BASE-TX
    • 100BASE-TX, 100BASE-T, 1000BASE-T
    • 100Base-TX, 10Base-T
    • 10BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-T
    • 10BASE-T, 100BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 10BASE-T, 100BASE-X, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 10BASE-TX, 1000BASE-T
    • 10GBASE-T, 100BASE-TX
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
  • Fiber ports quantity
    • 20
  • Detachable antenna(s)
    • Yes
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Memory card slot(s)
    • No
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e
    • Cat3, Cat5, Cat6
    • Cat3, Cat5e, Cat4, Cat5
  • Head-of-line (HOL) blocking
    • Yes
  • Safety
    • LVD, BSMI
  • Indication light
    • Yes
  • Routing entries
    • 64
    • 192
    • 230
    • 512
  • Redundant power supply (RPS) support
    • Yes
  • Number of static routes
    • 48
    • 128
    • 192
    • 32
    • 96
  • IPv4 routes
    • 48
    • 64
    • 59
  • IPv6 routes
    • 48
    • 32
    • 5
  • IPv4 & IPv6 features
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • Dual stack IPv4/IPv6
    • IPv4/IPv6 access-control list (ACL), IPv6 ping
    • IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • RADIUS
    • IEEE 802.1x, RADIUS
    • AAA, TACACS+
    • IEEE 802.1x, RADIUS, TACACS+
    • AAA, RADIUS, TACACS+
    • AAA, IEEE 802.1x, RADIUS, TACACS+
    • HWTACACS+, IEEE 802.1x, RADIUS
    • RADIUS, TACACS+
  • Number of IP interfaces
    • 16
    • 32
    • 4
  • Multicast features
    • Multicast forwarding
    • Controllable multicast
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1/v2
    • MLD v1, MLD v2
    • v1/v2
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Auto VLAN, Guest VLAN
    • Guest VLAN, MAC-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
    • Guest VLAN, Port-based authentication
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
    • MAC-based authentication
    • MAC-based authentication, Web-based authentication
  • GSM bands supported
    • 850,900,1800,1900 MHz
  • 2G standards
    • Edge, GPRS, GSM
  • MIB support
    • Y
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • Yes
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC 1213, RFC 1643, RFC 1493
    • RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX, 1000BASE-X
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 1 g
    • 10.4 kg
    • 11.1 kg
    • 14.8 kg
    • 8.53 kg
    • 8.54 kg
  • Products per pallet (air)
    • 180 pc(s)
    • 1 pc(s)
    • 150 pc(s)
    • 160 pc(s)
    • 72 pc(s)
  • Pallet height (air)
    • 140.3 cm
    • 1 mm
    • 121.2 cm
    • 131.4 cm
    • 185.9 cm
  • Products per pallet (sea)
    • 270 pc(s)
    • 11 pc(s)
    • 120 pc(s)
    • 160 pc(s)
    • 250 pc(s)
  • Master (outer) cases per pallet (air)
    • 36 pc(s)
    • 11 pc(s)
    • 24 pc(s)
    • 30 pc(s)
    • 32 pc(s)
  • Pallet height (sea)
    • 2.04 m
    • 1 mm
    • 185.9 cm
    • 193 cm
    • 2.1 m
  • Master (outer) cases per pallet (sea)
    • 54 pc(s)
    • 1 pc(s)
    • 32 pc(s)
    • 40 pc(s)
    • 50 pc(s)
  • Pallet gross length
    • 110 cm
    • 1 mm
  • Pallet gross width
    • 120 cm
    • 1 mm
  • Pallet gross weight (air)
    • 1 g
    • 295.7 kg
    • 401.7 kg
    • 425.5 kg
    • 435.8 kg
    • 449.5 kg
  • Pallet gross weight (sea)
    • 1 g
    • 435.8 kg
    • 480.3 kg
    • 625.9 kg
    • 652.9 kg
    • 662 kg
  • Shipping (inner) case gross weight
    • 1 g
    • 11.1 kg
    • 11.8 kg
    • 13 kg
    • 15.7 kg
    • 9.21 kg
  • Rubber feet
    • Yes
  • Throughput
    • 14.88 Mpps
    • 23.8 Mpps
    • 35.7 Mpps
    • 18000 Mpps
    • 2.38 Mpps
    • 26000 Mpps
    • 2Gbps
    • 3.5 Gbit/s
    • 3.57 Mpps
    • 44000 Mpps
    • 5 Gbit/s
    • 55 Gbit/s
    • 71.4 Mpps
    • 9.5 Mpps
    • ≤1Gbps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • FCC 15 A, CE A, BSMI EMC
    • ICES-003 Class A, FCC Class A, RCM Class A, BSMI Class A, CE Class A, VCCI A, CCC, KCC
    • CE, FCC, C-Tick, A; BSMI CNS13438
    • CLASS B
  • Minimum system requirements
    • 1
    • Microsoft Windows 8, 7,Vistaâ„¢, XP or MAC OS, NetWare, UNIX or Linux.
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • UMTS bands supported
    • 900,2100 MHz
  • Maximum cable length
    • 100 m
  • LAN port type
    • Gigabit
    • 10Gigabit
    • FastEthernet
  • Packet forwarding rate (1 Gbps)
    • 14880 pps
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 1488000 pps
  • Supported data transfer rates
    • 10/100/1000 Mbps
    • 10/100/100 Mbps

Retelistica, Rack mounting: Yes

Filtreaza 1
Mod afisare
NOU
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
196 93 RON
Adauga in cos
NOU
Switch TP-Link TL-SF1024D, 24 port, 10/100Mbps
Switch TP-Link TL-SF1024D, 24 port, 10/100Mbps
226 45 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
449 11 RON
Adauga in cos
NOU
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
4.339 72 RON
Adauga in cos
NOU
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
5.361 59 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
316 40 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
434 98 RON
Adauga in cos
NOU
Switch TP-Link TL-SG3428XMP, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG3428XMP, 24 port, 10/100/1000 Mbps
2.699 71 RON
Adauga in cos
NOU
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
2.179 95 RON
Adauga in cos
NOU
Switch ZYXEL GS2220-10, 10 port, 10/100/1000 Mbps
Switch ZYXEL GS2220-10, 10 port, 10/100/1000 Mbps
1.069 17 RON
Adauga in cos
NOU
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
722 40 RON
Adauga in cos
NOU
ZYXEL GS1920-24V2 24-PORT GBE SWITCH
ZYXEL GS1920-24V2 24-PORT GBE SWITCH
1.073 44 RON
Adauga in cos
NOU
ZY XGS2220-54 48GBE 2x10mG 4x10G SW POE
ZY XGS2220-54 48GBE 2x10mG 4x10G SW POE
7.457 71 RON
Adauga in cos
NOU
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
1.700 56 RON
Adauga in cos
NOU
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
3.242 19 RON
Adauga in cos
NOU
XGS2220-30F, L3 Access Switch, 24x1G SFP, 2x10mG RJ45, 4x10G SFP+ Uplink, incl. 1 yr NebulaFlex Pro
XGS2220-30F, L3 Access Switch, 24x1G SFP, 2x10mG RJ45, 4x10G SFP+ Uplink, incl. 1 yr NebulaFlex Pro
3.221 05 RON
Adauga in cos
NOU
Access point Ubiquiti Dream Machine Pro Max
Access point Ubiquiti Dream Machine Pro Max
5.552 09 RON
Adauga in cos
NOU
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
1.086 78 RON
Adauga in cos
NOU
Switch D-Link DGS-1024D, 24 port, 10/100/1000 Mbps
Switch D-Link DGS-1024D, 24 port, 10/100/1000 Mbps
541 09 RON
Adauga in cos
NOU
"JetStream™ 8-Port 10GE SFP+ L2+ Managed Switch PORT: 8× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
"JetStream™ 8-Port 10GE SFP+ L2+ Managed Switch PORT: 8× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
1.476 03 RON
Adauga in cos
NOU
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.380 94 RON
Adauga in cos
NOU
Switch Omada Access 6-Port Gigabit, 5× Gigabit RJ45 ports (4× PoE+) and 1× Gigabit SFP slot, 63W total PoE budget pana la 30W pentru fiecare port* PoE+, putere maxima 53.5 VDC / 1.31 A, capacitate switch 12 Gbps
Switch Omada Access 6-Port Gigabit, 5× Gigabit RJ45 ports (4× PoE+) and 1× Gigabit SFP slot, 63W total PoE budget pana la 30W pentru fiecare port* PoE+, putere maxima 53.5 VDC / 1.31 A, capacitate switch 12 Gbps
547 53 RON
Adauga in cos
NOU
Switch TP-Link ES228GP 28-Port Gigabit, 24-Port PoE+, 250W, Rack
Switch TP-Link ES228GP 28-Port Gigabit, 24-Port PoE+, 250W, Rack
1.211 08 RON
Adauga in cos
Switch D-Link DGS-1016D, 16 port, 10/100/1000 Mbps
Switch D-Link DGS-1016D, 16 port, 10/100/1000 Mbps
687 70 RON
Adauga in cos
Rezultate de la 1 la 24 din 115
  • 1
  • 2
  • 3
  • 4
  • 5

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro