• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Power over Ethernet (PoE) power per port: 30 W
Sumar
  • 30 W
  • Retelistica
    • Switch-uri
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ASUS
    • D-LINK
    • EXTRALINK
    • HIKVISION
    • LANBERG
    • MERCUSYS
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • Grey
    • White
    • Blue
    • Silver
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 5 - 95%
    • 0 - 95%
    • 10 - 95%
    • 0 - 85%
    • 10 - 80%
    • 5 - 90%
  • Operating temperature (T-T)
    • 0 - 40 C
    • -10 - 55 C
    • -5 - 50 C
    • 0 - 50 C
    • 0 - 45 C
    • -15 - 40 C
    • -30 - 65 C
    • -5 - 40 C
    • -5 - 45 C
    • -10 - 40 C
    • -10 - 50 C
    • -40 - 75 C
  • Package width
    • 250 mm
    • 240 mm
    • 440 mm
    • 131 mm
    • 210 mm
    • 223 mm
    • 231 mm
    • 336 mm
    • 528 mm
  • Package height
    • 80 mm
    • 100 mm
    • 70 mm
    • 121 mm
    • 68 mm
    • 78 mm
    • 97 mm
  • Package weight
    • 770 g
    • 1 kg
    • 1.01 kg
    • 1.1 kg
    • 1.41 kg
    • 12 kg
    • 15.8 kg
    • 2.28 kg
    • 2.84 kg
    • 2.96 kg
    • 3.02 kg
    • 3.05 kg
    • 3.68 kg
    • 3.94 kg
    • 6.08 kg
    • 6.77 kg
    • 750 g
    • 834 g
    • 890 g
    • 950 g
    • 980 g
  • Package depth
    • 528 mm
    • 315 mm
    • 132 mm
    • 196 mm
    • 211 mm
    • 250 mm
    • 280 mm
    • 400 mm
  • Power consumption (typical)
    • 5 W
    • 10 W
    • 187 W
    • 3.79 W
    • 60 W
    • 65 W
  • AC input voltage
    • 100 - 240 V
    • 220 V
  • AC input frequency
    • 50/60 Hz
    • 50 - 60 Hz
    • 50 Hz
  • Cables included
    • AC
    • Power
    • LAN (RJ-45)
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CB, UL, BSMI, CE Class A, VCCI Class A, FCC Class A, IC, BSMI, RCM
    • CE, FCC
    • CE, FCC, BSMI, EAC
    • CE, FCC, IC
    • CE, RoHS
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
  • Built-in processor
    • Yes
  • Flash memory
    • 64 MB
    • 16 MB
    • 32 MB
  • Sustainability certificates
    • CB, CE, Electromagnetic Compatibility (EMC), REACH, RoHS, WEEE
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • CB, Electromagnetic Compatibility (EMC), Low Voltage Directive (LVD), REACH, RoHS, WEEE
    • CB, Low Voltage Directive (LVD), REACH, RoHS
    • CE, Federal Communications Commission (FCC), Industry Canada (IC), RoHS
    • Federal Communications Commission (FCC), CE, RoHS
    • REACH, RoHS, WEEE
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 0 - 95%
    • 10 - 90%
    • 10 - 95%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -40 - 85 C
    • -20 - 70 C
    • -10 - 70 C
    • -40 - 75 C
    • 5 - 95 C
  • Mean time between failures (MTBF)
    • 224143 h
    • 255003 h
    • 310550.7 h
    • 320156 h
    • 462928.28 h
  • Form factor
    • 1U
  • AC adapter included
    • Yes
  • Weight
    • 270 g
    • 350 g
    • 1.2 kg
    • 2.2 kg
    • 2.38 kg
    • 2.59 kg
    • 235 g
    • 240 g
    • 248 g
    • 260 g
    • 3.1 kg
    • 3.18 kg
    • 3.24 kg
    • 400 g
    • 450 g
    • 500 g
    • 550 g
    • 600 g
    • 730 g
  • Width
    • 440 mm
    • 158 mm
    • 209 mm
    • 100 mm
    • 121 mm
    • 121.1 mm
    • 170 mm
    • 171 mm
    • 294 mm
    • 99.8 mm
    • 1211 mm
    • 145 mm
    • 155 mm
    • 163.7 mm
    • 191.7 mm
    • 192 mm
    • 197 mm
    • 200 mm
    • 217.6 mm
    • 280 mm
    • 330 mm
    • 441 mm
  • Height
    • 44 mm
    • 25 mm
    • 26 mm
    • 27.6 mm
    • 27 mm
    • 101.2 mm
    • 114.2 mm
    • 25.4 mm
    • 256 mm
    • 317 mm
    • 43.7 mm
    • 44.5 mm
    • 60 mm
  • Depth
    • 180 mm
    • 98 mm
    • 126 mm
    • 330 mm
    • 210 mm
    • 101 mm
    • 220 mm
    • 75 mm
    • 83.1 mm
    • 93.1 mm
    • 100.7 mm
    • 108.5 mm
    • 118 mm
    • 120 mm
    • 185 mm
    • 200 mm
    • 220.8 mm
    • 230 mm
    • 31.6 mm
    • 42.2 mm
    • 68.5 mm
    • 8.2 mm
    • 831 mm
    • 99 mm
    • 99.6 mm
  • Housing material
    • Metal
    • Steel
  • Temperature sensor
    • No
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 125 MHz
  • Operating altitude
    • 0 - 2000 m
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 100,1000,2500 Mbit/s
  • Package type
    • Box
  • Ethernet interface type
    • 100 Gigabit Ethernet
  • International Protection (IP) code
    • IP40
    • IP20
  • LED indicators
    • Yes
    • Activity, Link, PoE, Power
    • Activity, Link, PoE, Power, Speed
    • Activity, Link, PoE, Power, Speed, Status
    • Activity, Link, Power
    • LAN, PoE, Status
    • Link, PoE, Power
    • Network, PoE, System
    • PoE, Power, System
  • Power source
    • AC
    • DC
    • DC/PoE
    • AC/DC
    • AC/PoE
  • Number of fans
    • 2 fan(s)
    • 3 fan(s)
    • 0 fan(s)
    • 1 fan(s)
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 20.1 dB
    • 41.5 dB
    • 46.2 dB
  • Input current
    • 1.31 A
    • 2.43 A
    • 1.2 A
    • 2.5 A
    • 1.35 A
    • 4 A
    • 1.25 A
    • 2.2 A
    • 2.22 A
  • Power supply included
    • Yes
    • No
  • Memory type
    • DRAM
  • Security algorithms
    • SNMP
    • SNMP, SNMPv2, SNMPv3
    • HTTPS, SSH, SSH-2, SSL/TLS
    • SNMP, SNMPv3, SSH-2
    • SNMP, SSL/TLS
    • SSH, SSL/TLS
    • SSL/TLS
  • Compatible operating systems
    • Windows
  • Reset button
    • Yes
  • Manual
    • Yes
  • Number of power supply units
    • 1
  • Rack mounting
    • Yes
    • No
  • User guide
    • Yes
  • Power consumption (max)
    • 65 W
    • 120 W
    • 141.4 W
    • 1039.03 W
    • 124.4 W
    • 130.49 W
    • 15 W
    • 182.43 W
    • 184.7 W
    • 19.5 W
    • 217.22 W
    • 250 W
    • 280.21 W
    • 281 W
    • 286.64 W
    • 287.58 W
    • 289.7 W
    • 289.74 W
    • 292 W
    • 387 W
    • 454.8 W
    • 463.8 W
    • 485.4 W
    • 486.2 W
    • 635.7 W
    • 71.61 W
    • 73.7 W
    • 74.54 W
    • 75.16 W
    • 75.4 W
    • 76.96 W
    • 77.08 W
  • Jumbo frames support
    • Yes
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
    • No
  • Networking standards
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.1af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3af
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.3at
    • IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
  • Supported network protocols
    • IPv4
  • Management
    • Nu
    • Da
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMPv1/v2c/v3, LLDP/LLDP-MED
  • Firmware upgradeable
    • Yes
  • MAC address filtering
    • Yes
  • IGMP snooping
    • Yes
  • Input voltage
    • 53.5 V
    • 48 DC
    • 48 V
    • 54 V
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Layer-3
    • Unmanaged
  • PoE
    • Da
    • Nu
  • Montare in rack
    • Nu
    • Da
  • Viteza Transfer
    • Fast Ethernet
    • Gigabit
    • 10G+
  • Porturi RJ 45
    • 1
    • 1 - 8
    • 16 × 100 Mbps PoE RJ45 ports
    • 48× Gigabit Ports (32×PoE+ and 16× Non-PoE)
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Port
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports
    • 5
    • 5× Gigabit RJ45 ports
    • 8
    • 8-Port
    • 8x 100M PoE port
    • 8× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • FastEthernet
    • Gigabit
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 24
    • 48
    • 5
    • 16
  • Forwarding rate
    • 14.88 Mpps
    • 41.66 Mpps
    • 7.4 Mpps
    • 7.44 Mpps
    • 10.42 Mpps
    • 13.39 Mpps
    • 26.78 Mpps
    • 29.76 Mpps
    • 0.8928 Mpps
    • 0.893 Mpps
    • 1.3392 Mpps
    • 11.9 Mpps
    • 130.9 Mpps
    • 23.8 Mpps
    • 35.7 Mpps
    • 35.71 Mpps
    • 41.67 Mpps
    • 41.7 Mpps
    • 416 Mpps
    • 5.3568 Mpps
    • 5.36 Mpps
    • 51 Mpps
    • 59.52 Mpps
    • 59.53 Mpps
    • 6.54 Mpps
    • 7.14 Mpps
    • 77.37 Mpps
    • 77.4 Mpps
    • 8.93 Mpps
    • 89.29 Mpps
    • 95.23 Mpps
  • Switching capacity
    • 10 Gbit/s
    • 56 Gbit/s
    • 12 Gbit/s
    • 20 Gbit/s
    • 16 Gbit/s
    • 1.8 Gbit/s
    • 104 Gbit/s
    • 14 Gbit/s
    • 36 Gbit/s
    • 40 Gbit/s
    • 48 Gbit/s
    • 7.2 Gbit/s
    • 80 Gbit/s
    • 1.2 Gbit/s
    • 128 Gbit/s
    • 129 Gbit/s
    • 176 Gbit/s
    • 32 Gbit/s
    • 33.6 Gbit/s
    • 5.6 Gbit/s
    • 8 Gbit/s
    • 8.8 Gbit/s
    • 9.6 Gbit/s
  • MAC address table
    • 8000 entries
    • 2000 entries
    • 16000 entries
    • 4000 entries
    • 1000 entries
    • 2048 entries
    • 4096 entries
  • Packet buffer memory
    • 4 MB
    • 4.1 MB
    • 12 MB
    • 1 MB
    • 0.4 MB
    • 14.88 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
    • No
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
    • No
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 32
    • 4000
    • 4094
    • 128
  • Installed SFP modules quantity
    • 0
    • 1
  • Installed SFP+ modules quantity
    • 0
    • 1
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 8
    • 16
    • 24
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • Fast Ethernet (10/100)
    • 2.5G Ethernet (100/1000/2500)
  • Power connector
    • AC-in jack
    • DC-in jack
    • AC/DC
  • Gigabit Ethernet (copper) ports quantity
    • 2
    • 18
    • 5
    • 24
    • 26
    • 6
    • 1
    • 16
  • Basic switching RJ-45 Ethernet ports quantity
    • 5
    • 10
    • 6
    • 8
    • 16
    • 24
    • 9
    • 26
    • 18
    • 48
    • 4
  • DC input voltage
    • 53.5 V
    • 54 V
    • 48 V
    • 12 - 57 V
    • 5 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port (1) 30 W
    • 30 W
    • 64 W
    • 15.4 W
    • 32 W
    • 90 W
    • 22 W
    • 40 W
    • 60 W
  • Total Power over Ethernet (PoE) budget
    • 60 W
    • 65 W
    • 250 W
    • 240 W
    • 110 W
    • 123 W
    • 384 W
    • 115 W
    • 150 W
    • 230 W
    • 500 W
    • 100 W
    • 120 W
    • 192 W
    • 370 W
    • 61 W
    • 62 W
    • 63 W
    • 67 W
  • DHCP features
    • DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP server, DHCP snooping
    • DHCP client, DHCP snooping
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 4
    • 2
    • 1
  • Jumbo frames
    • 9000
    • 10000
    • 15
    • 15000
    • 16000
    • 12000
    • 16
    • 2
    • 9216
    • 9
    • 9126
  • Switch layer
    • L2
    • L2+
    • L2/L2+
    • L2/L3
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN, Tagged VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Voice VLAN
    • Private VLAN
    • VLAN Identifier ( VLAN ID)
  • Power over Ethernet (PoE) type supported
    • PoE+
    • PoE+, PoE++ (4PPoE)
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 1
    • 8
  • Heat dissipation
    • 482.17 BTU/h
    • 1002.54 BTU/h
    • 1035.4 BTU/h
    • 107.5 BTU/h
    • 1546.15 BTU/h
    • 1637.14 BTU/h
    • 1656.19 BTU/h
    • 1658.78 BTU/h
    • 2169.2 BTU/h
    • 243.47 BTU/h
    • 254.01 BTU/h
    • 256.3 BTU/h
    • 257.11 BTU/h
    • 261.66 BTU/h
    • 262.84 BTU/h
    • 444.97 BTU/h
    • 628 BTU/h
    • 741.15 BTU/h
    • 956.077 BTU/h
    • 977.44 BTU/h
    • 984.88 BTU/h
    • 996.35 BTU/h
  • Porturi SFP
    • None
    • 1× Combo Gigabit SFP Slot
    • 1× Gigabit SFP slot
    • 2 - 4
    • 4× Gigabit SFP Slots
  • Rack mount kit
    • Yes
  • SFP module slots quantity
    • 2
    • 4
    • 1
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • System event log
    • Yes
    • No
  • Fiber optic connector
    • SFP
  • Output current
    • 1.3 A
  • Output voltage
    • 18 - 56 V
    • 55 V
  • Combo SFP ports quantity
    • 2
    • 1
    • 4
  • Output power
    • 90 W
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
    • No
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 4
    • 8
    • 16
    • 24
    • 48
    • 12
    • 3
    • 32
  • Traffic classification
    • Yes
    • No
  • Cable length detection
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 6
    • 8
    • 16
    • 24
    • 4
    • 9
  • Number of queues
    • 4
    • 8
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SPQ, Weighted Round Robin (WRR)
  • Transmission distance (max)
    • 0.25 km
    • 0.3 km
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
    • No
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
  • 10G Ethernet (copper) ports quantity
    • 2
  • 2.5G Ethernet (copper) ports quantity
    • 8
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 100BASE-T, 100BASE-TX
    • 10BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-FX, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 100BASE-X, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 10BASE-TX, 1000BASE-T
  • Fiber ports quantity
    • 1
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e, Cat6
  • Head-of-line (HOL) blocking
    • Yes
  • Routing entries
    • 230
  • Redundant power supply (RPS) support
    • Yes
  • Number of static routes
    • 48
    • 128
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • RADIUS
    • AAA, TACACS+
  • Number of IP interfaces
    • 16
  • Multicast Listener Discovery (MLD) snooping
    • v1/v2
    • Y
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Auto VLAN, Guest VLAN
    • MAC-based authentication
  • MIB support
    • Y
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • Yes
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
  • BPDU filtering/protection
    • Yes
  • Rubber feet
    • Yes
  • Throughput
    • 23.8 Mpps
  • MAC address auto-learning supported
    • Yes
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • LAN port type
    • Gigabit
    • FastEthernet

Retelistica, Power over Ethernet (PoE) power per port: 30 W

Filtreaza 1
Mod afisare
NOU
Omada 5-Port Gigabit Easy Managed Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3at/af, 65 W PoE Power, Desktop Steel Case and Fanless FEATURE: Integration with Omada SDN Controller, Flow Control, Loopback
Omada 5-Port Gigabit Easy Managed Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3at/af, 65 W PoE Power, Desktop Steel Case and Fanless FEATURE: Integration with Omada SDN Controller, Flow Control, Loopback
250 74 RON
Adauga in cos
NOU
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
4.339 72 RON
Adauga in cos
NOU
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
2.179 95 RON
Adauga in cos
NOU
Switch Hikvision DS-3E0106HP-E, 4-port, HiPoE
Switch Hikvision DS-3E0106HP-E, 4-port, HiPoE
421 36 RON
Adauga in cos
NOU
Switch 16 porturi POE Hikvision DS-3E1318P-EI(B), L2, Smart Managed, 16 × 100 Mbps PoE RJ45 ports si 2 × porturi gigabit, Putere PoE 230W, maxim 30W per port, Extend mode - pana la 300 metri, Switching capacity 7.2 Gbps, Visualized Topology Management,
Switch 16 porturi POE Hikvision DS-3E1318P-EI(B), L2, Smart Managed, 16 × 100 Mbps PoE RJ45 ports si 2 × porturi gigabit, Putere PoE 230W, maxim 30W per port, Extend mode - pana la 300 metri, Switching capacity 7.2 Gbps, Visualized Topology Management,
2.166 78 RON
Adauga in cos
NOU
Switch Hikvision DS-3E0109P-E©, 8-port, PoE
Switch Hikvision DS-3E0109P-E©, 8-port, PoE
634 79 RON
Adauga in cos
NOU
Switch PoE Hikvision DS-3E1505P-EI, 4 × Gigabit PoE port,1 × Gigabit RJ45 port, Total PoE Power Budget 60W, Support 802.1Q VLAN, capacitate: 10 Gbps, alimentare: 54VDC, 1.2A, dimensiuni: 121.1 mm × 27.6 mm × 83.1 mm, greutate: 0.26kg.
Switch PoE Hikvision DS-3E1505P-EI, 4 × Gigabit PoE port,1 × Gigabit RJ45 port, Total PoE Power Budget 60W, Support 802.1Q VLAN, capacitate: 10 Gbps, alimentare: 54VDC, 1.2A, dimensiuni: 121.1 mm × 27.6 mm × 83.1 mm, greutate: 0.26kg.
476 32 RON
Adauga in cos
NOU
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
705 92 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1210MPE, 9 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1210MPE, 9 port, 10/100/1000 Mbps
536 15 RON
Adauga in cos
NOU
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.380 94 RON
Adauga in cos
NOU
Switch Omada Access 6-Port Gigabit, 5× Gigabit RJ45 ports (4× PoE+) and 1× Gigabit SFP slot, 63W total PoE budget pana la 30W pentru fiecare port* PoE+, putere maxima 53.5 VDC / 1.31 A, capacitate switch 12 Gbps
Switch Omada Access 6-Port Gigabit, 5× Gigabit RJ45 ports (4× PoE+) and 1× Gigabit SFP slot, 63W total PoE budget pana la 30W pentru fiecare port* PoE+, putere maxima 53.5 VDC / 1.31 A, capacitate switch 12 Gbps
547 53 RON
Adauga in cos
NOU
Switch TP-Link ES228GP 28-Port Gigabit, 24-Port PoE+, 250W, Rack
Switch TP-Link ES228GP 28-Port Gigabit, 24-Port PoE+, 250W, Rack
1.211 08 RON
Adauga in cos
Switch D-Link Gigabit DGS-1100-24PV2, 24 port, 10/100/1000 Mbps
Switch D-Link Gigabit DGS-1100-24PV2, 24 port, 10/100/1000 Mbps
2.385 61 RON
Adauga in cos
Omada 10-Port Gigabit Desktop Switch with 8-Port PoE+ PORT: 8× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports, 1× Combo Gigabit SFP Slot SPEC: 802.3at/af, 123 W PoE Power, Desktop Steel Case FEATURE: Extend Mode for 250m PoE Transmitting, Priority Mode
Omada 10-Port Gigabit Desktop Switch with 8-Port PoE+ PORT: 8× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports, 1× Combo Gigabit SFP Slot SPEC: 802.3at/af, 123 W PoE Power, Desktop Steel Case FEATURE: Extend Mode for 250m PoE Transmitting, Priority Mode
334 31 RON
Adauga in cos
Switch TP-Link TL-SL1226P, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SL1226P, 24 port, 10/100/1000 Mbps
881 82 RON
Adauga in cos
Switch desktop Mercusys 8-Port 10/100 Mbps + 2-Port Gigabit Desktop Switch with 8-Port PoE+, IEEE 802.3x Flow Control, 5.6 Gbps, dimensiuni 6.7 × 3.9 × 1.1 in (171 × 98 × 27 mm)
Switch desktop Mercusys 8-Port 10/100 Mbps + 2-Port Gigabit Desktop Switch with 8-Port PoE+, IEEE 802.3x Flow Control, 5.6 Gbps, dimensiuni 6.7 × 3.9 × 1.1 in (171 × 98 × 27 mm)
176 62 RON
Adauga in cos
Switch TP-Link TL-SF1009P, 9 port, 10/100 Mbps
Switch TP-Link TL-SF1009P, 9 port, 10/100 Mbps
192 76 RON
Adauga in cos
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
2.359 11 RON
Adauga in cos
TP-LINK 5-PORT GIGABIT SWITCH LS108GP, interfata 8× 10/100/1000Mbps RJ45 Ports (Ports 1–8 supports 802.3af/at PoE+), AUTO Negotiation, AUTO MDI/MDIX, porturi Standard: 802.3 af/at compliant, PoE Ports: Ports 1–8, pana la 30 W PoE output per port, PoE
TP-LINK 5-PORT GIGABIT SWITCH LS108GP, interfata 8× 10/100/1000Mbps RJ45 Ports (Ports 1–8 supports 802.3af/at PoE+), AUTO Negotiation, AUTO MDI/MDIX, porturi Standard: 802.3 af/at compliant, PoE Ports: Ports 1–8, pana la 30 W PoE output per port, PoE
190 50 RON
Adauga in cos
Switch 8 porturi PoE Hikvision DS-3T1310P-SI/HS prezinta 8 × 10/100 Mbps PoE port,1 × 1 Gbps RJ45 port,1 × 1 Gbps fiber optical port, RJ45 ort,full duplex,MDIMDI-X adaptive, IEEE 802.3,IEEE 802.3ab,IEEE 802.3u,IEEE 802.3z,IEEE 802.3x,MAC Address Table 16
Switch 8 porturi PoE Hikvision DS-3T1310P-SI/HS prezinta 8 × 10/100 Mbps PoE port,1 × 1 Gbps RJ45 port,1 × 1 Gbps fiber optical port, RJ45 ort,full duplex,MDIMDI-X adaptive, IEEE 802.3,IEEE 802.3ab,IEEE 802.3u,IEEE 802.3z,IEEE 802.3x,MAC Address Table 16
1.433 44 RON
Adauga in cos
Switch TP-Link 24 porturi, 24x RJ452x 10G, SFP+ (uplink), viteza LAN 10/100/1000 Mbps, buget POE 500 W, Layer 2+, 16 Porturi PoE+, 8 Porturi PoE++
Switch TP-Link 24 porturi, 24x RJ452x 10G, SFP+ (uplink), viteza LAN 10/100/1000 Mbps, buget POE 500 W, Layer 2+, 16 Porturi PoE+, 8 Porturi PoE++
3.529 82 RON
Adauga in cos
Asus EBP15 Switch 5 Porturi GBE, Smart managed, POE, Standarde retea: IEEE 802.1p, IEEE 802.1q, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IPv4, Interfata 5 x 10/100/1000Mbps, Buget POE: 60w, Securitate: SSL/TLS.
Asus EBP15 Switch 5 Porturi GBE, Smart managed, POE, Standarde retea: IEEE 802.1p, IEEE 802.1q, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IPv4, Interfata 5 x 10/100/1000Mbps, Buget POE: 60w, Securitate: SSL/TLS.
351 67 RON
Adauga in cos
Omada 28-Port Gigabit Smart Switch with 16-Port PoE+ PORT: 24× Gigabit Ports (16×PoE+ and 8× Non-PoE), 4× Gigabit SFP Slots SPEC: 16× 802.3at/af, 150 W PoE Power, 1U 19-inch Rack-mountable Steel Case, Fanless FEATURE: Integration with Omada SDN
Omada 28-Port Gigabit Smart Switch with 16-Port PoE+ PORT: 24× Gigabit Ports (16×PoE+ and 8× Non-PoE), 4× Gigabit SFP Slots SPEC: 16× 802.3at/af, 150 W PoE Power, 1U 19-inch Rack-mountable Steel Case, Fanless FEATURE: Integration with Omada SDN
1.488 62 RON
Adauga in cos
Switch Ubiquiti UniFi USW-LITE-16-POE, 16 port, 10/100/1000 Mbps
Switch Ubiquiti UniFi USW-LITE-16-POE, 16 port, 10/100/1000 Mbps
1.206 21 RON
Adauga in cos
Rezultate de la 1 la 24 din 53
  • 1
  • 2
  • 3

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro