• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Power connector: DC-in jack
Sumar
  • DC-in jack
  • Retelistica
    • Access point si Range Ext.
    • Switch-uri
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ALLIED TELESIS
    • ASUS
    • D-LINK
    • EXTRALINK
    • HIKVISION
    • MERCUSYS
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • Grey
    • White
    • Blue
    • Hazelnut
    • Olive
  • Wi-FI
    • No
  • Ethernet LAN
    • Yes
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 5 - 95%
    • 10 - 95%
    • 5 - 90%
    • 0 - 95%
    • 10 - 80%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • 0 - 45 C
    • -5 - 50 C
    • -10 - 40 C
    • -10 - 55 C
    • -15 - 40 C
    • -20 - 45 C
    • -30 - 60 C
    • -5 - 45 C
    • 5 - 50 C
  • Package width
    • 223 mm
    • 250 mm
    • 125 mm
    • 130 mm
    • 240 mm
    • 100 mm
    • 110 mm
    • 145 mm
    • 170 mm
    • 180 mm
    • 208 mm
    • 228 mm
    • 231 mm
    • 256 mm
    • 288 mm
    • 528 mm
    • 87 mm
    • 90 mm
    • 91 mm
  • Package height
    • 68 mm
    • 85 mm
    • 92 mm
    • 70 mm
    • 80 mm
    • 100 mm
    • 108 mm
    • 57 mm
    • 62 mm
    • 67 mm
    • 72 mm
    • 78 mm
    • 84 mm
    • 97 mm
  • Package weight
    • 240 g
    • 370 g
    • 750 g
    • 770 g
    • 1.1 kg
    • 1.25 kg
    • 1.26 kg
    • 1.45 kg
    • 1.85 kg
    • 1.95 kg
    • 1.97 kg
    • 140 g
    • 15.8 kg
    • 190 g
    • 2.21 kg
    • 2.28 kg
    • 2.62 kg
    • 220 g
    • 290 g
    • 300 g
    • 350 g
    • 37 kg
    • 450 g
    • 470 g
    • 510 g
    • 654 g
    • 890 g
    • 900 g
    • 950 g
    • 970 g
    • 980 g
  • Package depth
    • 280 mm
    • 108 mm
    • 128 mm
    • 191 mm
    • 315 mm
    • 400 mm
    • 528 mm
    • 131 mm
    • 132 mm
    • 139 mm
    • 185 mm
    • 211 mm
    • 220 mm
    • 250 mm
    • 304 mm
    • 328 mm
    • 331 mm
    • 336 mm
    • 80 mm
  • Power consumption (typical)
    • 0.25 W
    • 1.87 W
    • 10 W
    • 16.1 W
    • 2.1 W
    • 28 W
    • 4.63 W
    • 5 W
    • 53 W
    • 60 W
    • 9 W
    • 9.9 W
    • 90 W
  • AC input voltage
    • 100 - 240 V
    • 220 V
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
    • 50 Hz
  • Country of origin
    • China
  • Cables included
    • AC
    • Power
    • LAN (RJ-45)
    • USB Type-C
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • CE, RoHS
    • CE, FCC, IC
    • FCC Class B, ICES-003 Class B, CE Class B, C-Tick Class B, VCCI Class B, cUL, CB, RoHS
    • LVD; CE Class A, FCC Class A
    • CB; UL; LVD; FCC; VCCI; IC; BSMI
    • CE, FCC
    • CE, FCC, C-Tick, RoHS
    • EMI: CE Class A, VCCI Class A, FCC Class A, BSMI, CCC
    • FCC, RoHS
    • RoHS, FCC, CE, C-Tick, CB, cUL
    • UL 1950 FCC/EN55022 VCCI C-Tick EN60950 (TUV) EN55024 CE
    • UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL
  • Built-in processor
    • Yes
  • Flash memory
    • 2 MB
    • 32000 MB
    • 4 MB
  • Sustainability certificates
    • CB, CE, Electromagnetic Compatibility (EMC), REACH, RoHS, WEEE
    • ENERGY STAR
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • CE, Federal Communications Commission (FCC), Industry Canada (IC)
    • Electromagnetic Compatibility (EMC), REACH, RoHS, WEEE
    • Federal Communications Commission (FCC), CE, RoHS
    • CB, Electromagnetic Compatibility (EMC), Low Voltage Directive (LVD), REACH, RoHS, WEEE
    • CB, Low Voltage Directive (LVD), REACH, RoHS
    • REACH, RoHS, WEEE
    • RoHS
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 10 - 95%
    • 0 - 95%
    • 10 - 90%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -10 - 70 C
    • -40 - 85 C
    • -20 - 70 C
    • -25 - 70 C
    • 5 - 95 C
  • Mean time between failures (MTBF)
    • 1000070 h
    • 1266805 h
    • 1375342 h
    • 1402428 h
    • 140688261 h
    • 1455562 h
    • 1688338 h
    • 1730334 h
    • 1749682 h
    • 2053751 h
    • 263000 h
    • 319267 h
    • 533086 h
    • 646913.55 h
    • 729258 h
    • 800034.25 h
  • Form factor
    • 1U
    • Desktop
    • Desktop/Wall-Mounting
  • AC adapter included
    • Yes
  • Processor model
    • ARM Cortex-A57
  • Processor manufacturer
    • Broadcom
  • Weight
    • 240 g
    • 270 g
    • 150 g
    • 160 g
    • 170 g
    • 172 g
    • 2.38 kg
    • 2.93 kg
    • 248 g
    • 260 g
    • 267 g
    • 268 g
    • 274 g
    • 3.42 kg
    • 320 g
    • 337 g
    • 350 g
    • 4.05 kg
    • 4.7 kg
    • 440 g
    • 450 g
    • 500 g
    • 550 g
    • 567 g
    • 580 g
    • 610 g
    • 650 g
    • 710 g
    • 730 g
    • 753 g
    • 950 g
  • Width
    • 158 mm
    • 440 mm
    • 171 mm
    • 100 mm
    • 209 mm
    • 250 mm
    • 294 mm
    • 121 mm
    • 121.1 mm
    • 193 mm
    • 99.8 mm
    • 103.5 mm
    • 105 mm
    • 107.2 mm
    • 1211 mm
    • 127 mm
    • 134.5 mm
    • 140 mm
    • 145 mm
    • 155 mm
    • 163.7 mm
    • 165 mm
    • 170 mm
    • 180 mm
    • 190 mm
    • 192 mm
    • 203 mm
    • 212.9 mm
    • 217.6 mm
    • 226 mm
    • 231 mm
    • 240 mm
    • 280 mm
    • 286 mm
    • 352 mm
    • 442.4 mm
    • 444 mm
    • 82 mm
  • Height
    • 26 mm
    • 44 mm
    • 25 mm
    • 27 mm
    • 27.6 mm
    • 28 mm
    • 21 mm
    • 21.2 mm
    • 22 mm
    • 22.5 mm
    • 23 mm
    • 24 mm
    • 25.4 mm
    • 25.5 mm
    • 252 mm
    • 256 mm
    • 317 mm
    • 33 mm
    • 33.5 mm
    • 35 mm
    • 38 mm
    • 43.2 mm
    • 43.5 mm
    • 43.7 mm
    • 46 mm
  • Depth
    • 98 mm
    • 126 mm
    • 180 mm
    • 101 mm
    • 104 mm
    • 85 mm
    • 220 mm
    • 250 mm
    • 75 mm
    • 83.1 mm
    • 831 mm
    • 99 mm
    • 105 mm
    • 108 mm
    • 108.5 mm
    • 111.7 mm
    • 120 mm
    • 131.2 mm
    • 140 mm
    • 158 mm
    • 256 mm
    • 285.6 mm
    • 322 mm
    • 49 mm
    • 64 mm
    • 66.5 mm
    • 67 mm
    • 68.5 mm
    • 7.9 mm
    • 70 mm
    • 70.2 mm
    • 76 mm
    • 8.2 mm
    • 90 mm
    • 93.1 mm
    • 99.1 mm
    • 99.4 mm
    • 99.6 mm
  • Housing material
    • Metal
    • Plastic
    • Steel
    • Polycarbonate (PC)
    • Aluminium, Galvanized steel
    • Copper
    • Polymer
  • Temperature sensor
    • No
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 2000 MHz
  • Compatible memory cards
    • MMC Mobile
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100 Mbit/s
    • 1000 Mbit/s
    • 10,100,1000,2500,5000,10000 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 100 Mbit/s
    • 100,1000 Mbit/s
    • 5000 Mbit/s
  • Dimensions (WxDxH)
    • 100 x 98 x 28 mm
    • 162 x 102 x 28 mm
    • 294 x 180 x 44 mm
    • 444 x 322 x 43.5 mm
  • Package type
    • Box
  • Ethernet interface type
    • 100 Gigabit Ethernet
    • Gigabit Ethernet
  • Master (outer) case height
    • 275 mm
    • 282 mm
  • Master (outer) case length
    • 415 mm
    • 558 mm
  • Products per master (outer) case
    • 8 pc(s)
  • Master (outer) case width
    • 283 mm
    • 323 mm
  • Master (outer) case gross weight
    • 13.7 kg
    • 9 kg
  • International Protection (IP) code
    • IP40
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, PoE, Power
    • Activity, Link, Power
    • Activity, LAN, Power
    • Link, Power
    • Activity, Error, Link, Ready
    • Activity, Link
    • Activity, Link, PoE, Power, Speed
    • Activity, Link, PoE, Power, Status
    • Activity, Link, PoE, Status
    • Activity, Link, Speed, Status
    • Error
    • LAN, Power
    • PoE, Power
    • PoE, Power, System
  • Power source
    • DC
    • AC
    • DC/PoE
    • AC/DC
    • AC/PoE
    • AC/DC/PoE
  • Number of fans
    • 0 fan(s)
  • Products per shipping (inner) case
    • 10 pc(s)
    • 5 pc(s)
  • Data transfer rate
    • 2000 Mbit/s
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
  • Input current
    • 0.6 A
    • 1 A
    • 1.31 A
    • 1.2 A
    • 1.25 A
    • 2 A
    • 2.43 A
    • 5.4 A
    • 0.3 A
    • 0.81 A
    • 1.1 A
    • 1.3 A
    • 1.35 A
    • 2.22 A
    • 2.5 A
    • 3.9 A
    • 4.62 A
  • Power supply included
    • Yes
    • No
  • Memory type
    • DDR4-SDRAM
    • DRAM
  • Security algorithms
    • 802.1x RADIUS
    • HTTPS
    • HTTPS, SSH, SSH-2, SSL/TLS
    • EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
    • SNMP, SSH, SSH-2
    • SSL/TLS
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Microsoft Windows 8, 7,Vista, XP, MAC OS, NetWare, UNIX, Linux
  • Reset button
    • Yes
  • Display type
    • LCM
  • Manual
    • Yes
  • Number of power supply units
    • 1
  • Rack mounting
    • No
    • Yes
  • User guide
    • Yes
  • Power consumption (max)
    • 65 W
    • 3 W
    • 1.48 W
    • 11.7 W
    • 11.73 W
    • 120 W
    • 13.08 W
    • 146.5 W
    • 15.46 W
    • 15.61 W
    • 17 W
    • 19.135 W
    • 2.2 W
    • 2.23 W
    • 2.3 W
    • 2.41 W
    • 2.5 W
    • 2.718 W
    • 2.776 W
    • 25.19 W
    • 261.02 W
    • 3.53 W
    • 3.7 W
    • 3.81 W
    • 3.9 W
    • 32.74 W
    • 33 W
    • 35.489 W
    • 4.153 W
    • 4.22 W
    • 47.1 W
    • 5 W
    • 60 W
    • 66 W
    • 71.46 W
    • 71.61 W
    • 72 W
    • 74.54 W
    • 75 W
    • 75.4 W
    • 77.08 W
    • 77.8 W
    • 80.6 W
    • 81.27 W
    • 9 W
    • 9.9 W
  • Shipping (inner) case length
    • 33.5 cm
    • 37 cm
    • 38.2 cm
    • 56.9 cm
  • Shipping (inner) case width
    • 23 cm
    • 26 cm
    • 34 cm
    • 34.6 cm
  • Shipping (inner) case height
    • 31.7 cm
    • 36.6 cm
    • 38.4 cm
    • 44.3 cm
  • Jumbo frames support
    • Yes
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
    • 2 Gbit/s
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
    • No
  • Networking standards
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.11i
    • IEEE 802.11j
    • IEEE 802.1af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Qbb
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3x
    • IEEE 802.3at
    • IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3u, IEEE 802.3x
  • Supported network protocols
    • CSMA/CD, TCP/IP
    • ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
    • IPv4
  • Management
    • Nu
    • Da
  • WiFi-Standard
    • ac
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • IGMP, SNMP, FTP
  • Firmware upgradeable
    • Yes
  • MAC address filtering
    • Yes
  • IGMP snooping
    • Yes
    • No
  • Input voltage
    • 5 V
    • 9 V
    • 12 V
    • 53.5 V
    • 54 V
  • Stackable
    • No
    • Yes
  • Layer
    • Unmanaged
    • Layer-2
  • PoE
    • Nu
    • Da
  • Montare in rack
    • Nu
    • Da
    • No
  • Viteza Transfer
    • Gigabit
    • 10G+
    • Fast Ethernet
  • Porturi RJ 45
    • 1
    • 24×10/100/1000Mbps RJ45 Ports
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Port
    • 5 Ports
    • 5 × Gigabit RJ45 ports
    • 5× 10G RJ45 Ports
    • 8 × Gigabit RJ45 port
    • 8x 100M PoE port
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 5
    • 8
    • 16
    • 48
    • 24
  • Forwarding rate
    • 11.9 Mpps
    • 7.44 Mpps
    • 14.88 Mpps
    • 1.1904 Mpps
    • 10.42 Mpps
    • 23.81 Mpps
    • 7.14 Mpps
    • 7.4 Mpps
    • 89.28 Mpps
    • 0.8928 Mpps
    • 1.3392 Mpps
    • 11.904 Mpps
    • 119.04 Mpps
    • 13.39 Mpps
    • 14.9 Mpps
    • 2.38 Mpps
    • 23.8 Mpps
    • 23.808 Mpps
    • 29.76 Mpps
    • 35.7 Mpps
    • 44.64 Mpps
    • 5.6544 Mpps
    • 59.52 Mpps
  • Switching capacity
    • 16 Gbit/s
    • 10 Gbit/s
    • 20 Gbit/s
    • 32 Gbit/s
    • 12 Gbit/s
    • 14 Gbit/s
    • 9.6 Gbit/s
    • 1 Gbit/s
    • 1.8 Gbit/s
    • 100 Gbit/s
    • 120 Gbit/s
    • 160 Gbit/s
    • 320 Gbit/s
    • 4.8 Gbit/s
    • 40 Gbit/s
    • 48 Gbit/s
    • 60 Gbit/s
    • 7.6 Gbit/s
    • 8 Gbit/s
    • 80 Gbit/s
  • MAC address table
    • 8000 entries
    • 2000 entries
    • 4000 entries
    • 32000 entries
    • 1000 entries
    • 16000 entries
    • 4096 entries
    • 2048 entries
    • 4800 entries
  • Packet buffer memory
    • 0.192 MB
    • 1 MB
    • 2 MB
    • 0.5 MB
    • 1.5 MB
    • 0.128 MB
    • 4 MB
    • 4.1 MB
    • 0.256 MB
    • 0.512 MB
    • 0.768 MB
    • 12 MB
    • 16 MB
    • 24 MB
    • 6 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
    • No
  • Switch type
    • Unmanaged
    • Managed
  • Port mirroring
    • Yes
    • No
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • No
    • Yes
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 32
    • 4000
    • 4094
  • Installed SFP modules quantity
    • 0
  • Installed SFP+ modules quantity
    • 0
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 8
    • 1
    • 7
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • Fast Ethernet (10/100)
    • 2.5G Ethernet (100/1000/2500)
    • No
    • 10G Ethernet (100/1000/10000)
  • Power connector (1) DC-in jack
    • DC-in jack
    • AC-in jack
    • AC/DC
    • USB
  • Gigabit Ethernet (copper) ports quantity
    • 8
    • 5
    • 16
    • 1
    • 2
    • 24
    • 6
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 5
    • 16
    • 6
    • 9
    • 24
    • 0
    • 10
    • 48
  • DC input voltage
    • 54 V
    • 5 V
    • 53.5 V
    • 12 V
    • 48 V
    • 44 - 57 V
    • 55 V
    • 9 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 15.4 W
    • 64 W
    • 90 W
  • Total Power over Ethernet (PoE) budget
    • 60 W
    • 65 W
    • 68 W
    • 110 W
    • 120 W
    • 124 W
    • 130 W
    • 196 W
    • 290 W
    • 41 W
    • 42 W
    • 58 W
    • 60.2 W
    • 62 W
    • 64 W
    • 67 W
    • 70 W
    • 78 W
  • DHCP features
    • DHCP client
    • DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCPv6 relay
    • DHCP client, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP server
    • DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server
    • DHCPv6 client
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 1
    • 16
    • 8
  • Jumbo frames
    • 16000
    • 9000
    • 15
    • 15000
    • 10000
    • 12288
    • 2000
    • 9216
    • 12
    • 16
    • 2
  • Switch layer
    • L2
    • L2+/L3
    • L2/L2+
    • L2/L3
    • L2/L4
  • Virtual LAN features
    • Port-based VLAN
    • IP subnet–based VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Voice VLAN
    • Multicast VLAN, Tagged VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Voice VLAN
    • VLAN Identifier ( VLAN ID)
  • Power over Ethernet (PoE) type supported
    • Active PoE
    • PoE+
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 1
  • Heat dissipation
    • 62.29 BTU/h
    • 111.71 BTU/h
    • 12.11 BTU/h
    • 12.617 BTU/h
    • 13 BTU/h
    • 13.299 BTU/h
    • 14.348 BTU/h
    • 14.7 BTU/h
    • 15.8 BTU/h
    • 160.61 BTU/h
    • 225.75 BTU/h
    • 243.47 BTU/h
    • 243.68 BTU/h
    • 248.93 BTU/h
    • 254.01 BTU/h
    • 257.11 BTU/h
    • 262.84 BTU/h
    • 30.717 BTU/h
    • 31.6 BTU/h
    • 33.78 BTU/h
    • 373.96 BTU/h
    • 44.63 BTU/h
    • 44.788 BTU/h
    • 45.279 BTU/h
    • 499.98 BTU/h
    • 52.75 BTU/h
    • 6.38 BTU/h
    • 6.99 BTU/h
    • 7.03 BTU/h
    • 7.83 BTU/h
    • 8.22 BTU/h
    • 85.65 BTU/h
    • 89 BTU/h
    • 890.6 BTU/h
    • 9.274 BTU/h
    • 9.466 BTU/h
  • Porturi SFP
    • None
    • 5× 10G RJ45 Ports
  • Bandwidth
    • 1.6 Gbit/s
    • 16 Gbit/s
    • 48 Gbit/s
  • Rack mount kit
    • Yes
  • SFP module slots quantity
    • 2
    • 1
    • 16
    • 8
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • Routing protocols
    • OSPF
    • IP
  • System event log
    • Yes
    • No
  • Fiber optic connector
    • SFP
    • LuxCis
  • Output voltage
    • 18 - 56 V
  • Combo SFP ports quantity
    • 2
    • 4
  • IGMP proxy
    • Yes
  • Output power
    • 90 W
  • Console port
    • RJ-45
    • RJ-45/micro-USB
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
    • No
  • Multicast support
    • Yes
  • Fanless
    • Yes
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 4
    • 2
    • 3
  • Traffic classification
    • Yes
    • No
  • Cable length detection
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 8
    • 16
    • 48
    • 5
    • 6
    • 9
  • Number of queues
    • 8
    • 4
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
  • Transmission distance (max)
    • 0.1 km
    • 0.3 km
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
    • No
  • Spanning tree protocol
    • Yes
  • 10G Ethernet (copper) ports quantity
    • 1
  • 2.5G Ethernet (copper) ports quantity
    • 1
    • 8
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 1000BASE-T, 100BASE-TX, 10BASE-T
    • 10GBASE-T, 100BASE-TX
    • 1000BASE-T, 1000BASE-TX, 10BASE-T
    • 1000BASE-T, 100BASE-T, 10GBASE-T
    • 1000BASE-T, 100BASE-TX
    • 100BASE-T
    • 100Base-TX, 10Base-T
    • 10BASE-T, 100BASE-TX, 1000BASE-TX, 1000BASE-T
    • 10GBASE-T
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
  • Fiber ports quantity
    • 1
    • 2
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat5e, Cat4, Cat5
    • Cat5, Cat5e
    • Cat5, Cat5e, Cat6
    • Cat6a
  • Head-of-line (HOL) blocking
    • Yes
  • Safety
    • CB (AMD1:2009, AMD2:2013, IEC 62368-1: 2014 (Second Edition), CE-LVD (EN 62368-1: 2014+A11: 2017)
  • Redundant power supply (RPS) support
    • No
    • Yes
  • IPv4 & IPv6 features
    • Dual stack IPv4/IPv6
    • IPv6 portal
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv6 Telnet
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • AAA, TACACS+
    • HWTACACS
  • Multicast features
    • Controllable multicast
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1, MLD v2
  • Authentication
    • Auto VLAN
    • Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • MAC-based authentication, Port-based authentication
  • MIB support
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • RFC 1213, RFC 1643, RFC 1493
    • RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
    • Y
  • Fiber ethernet cabling technology
    • 1000BASE-X, 100BASE-FX
    • 40GBASE-LR4
    • 40GBASE-SR4
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 11.1 kg
    • 15 kg
    • 5 kg
    • 7.1 kg
  • Products per pallet (air)
    • 180 pc(s)
    • 300 pc(s)
    • 480 pc(s)
    • 750 pc(s)
  • Pallet height (air)
    • 140.3 cm
    • 196.7 cm
    • 2.04 m
    • 2.06 m
  • Products per pallet (sea)
    • 270 pc(s)
    • 300 pc(s)
    • 480 pc(s)
    • 750 pc(s)
  • Master (outer) cases per pallet (air)
    • 30 pc(s)
    • 36 pc(s)
    • 48 pc(s)
    • 75 pc(s)
  • Pallet height (sea)
    • 2.04 m
    • 196.7 cm
    • 2.06 m
  • Master (outer) cases per pallet (sea)
    • 30 pc(s)
    • 48 pc(s)
    • 54 pc(s)
    • 75 pc(s)
  • Pallet gross length
    • 110 cm
    • 120 cm
  • Pallet gross width
    • 120 cm
    • 110 cm
  • Pallet gross weight (air)
    • 398.9 kg
    • 439.8 kg
    • 449.5 kg
    • 491.5 kg
  • Pallet gross weight (sea)
    • 398.9 kg
    • 439.8 kg
    • 491.5 kg
    • 662 kg
  • Shipping (inner) case gross weight
    • 11.8 kg
    • 15.6 kg
    • 5.53 kg
    • 7.79 kg
  • Rubber feet
    • Yes
  • Throughput
    • 14.88 Mpps
    • 5 Gbit/s
    • 23.08 Mpps
    • 30 Gbit/s
    • 71.4 Mpps
    • 8 Gbit/s
  • MAC address auto-learning supported
    • Yes
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • LAN port type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • Packet forwarding rate (1 Gbps)
    • 14880 pps
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 1488000 pps
  • Supported data transfer rates
    • 10/100/1000 Mbps
    • 10/100/1000Mbps
    • 10/100/100 Mbps
    • 10/100/1000 Mbit/s
  • Number of multicast groups filtered
    • 128

Retelistica, Power connector: DC-in jack

Filtreaza 1
Mod afisare
NOU
Mercusys MS108GS. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 16 Gbit/s.
Mercusys MS108GS. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 16 Gbit/s.
66 86 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
449 11 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1016D, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016D, 16 port, 10/100/1000 Mbps
301 51 RON
Adauga in cos
NOU
Switch Zyxel GS1008-HP, 8 Port, 10/100/1000 Mbps
Switch Zyxel GS1008-HP, 8 Port, 10/100/1000 Mbps
356 42 RON
Adauga in cos
NOU
D-Link Switch DGS-105GL, 5 porturi Gigabit, Capacity 10Gbps, desktop, faramanagement, metal, negru, fara ventilator, D-Link Green.
D-Link Switch DGS-105GL, 5 porturi Gigabit, Capacity 10Gbps, desktop, faramanagement, metal, negru, fara ventilator, D-Link Green.
82 09 RON
Adauga in cos
NOU
ZYXEL GS1200v3 8-Port GbE Web Managed Switch
ZYXEL GS1200v3 8-Port GbE Web Managed Switch
161 39 RON
Adauga in cos
NOU
ZYXEL GS1200-5HPV3 5-Port Gigabit PoE Web-Managed Switch
ZYXEL GS1200-5HPV3 5-Port Gigabit PoE Web-Managed Switch
250 80 RON
Adauga in cos
NOU
ZYXEL GS1200-8HPV3 8P 8-Port Gigabit PoE Web-Managed Switch
ZYXEL GS1200-8HPV3 8P 8-Port Gigabit PoE Web-Managed Switch
338 11 RON
Adauga in cos
NOU
ZYXEL GS1200-5V3 5PORT GB WEBMNG SWITCH
ZYXEL GS1200-5V3 5PORT GB WEBMNG SWITCH
94 13 RON
Adauga in cos
NOU
Switch Hikvision DS-3E0505-O: 5 × Gigabit RJ45 ports, 10 Gbps, 1000M network access, alimentare: 5VDC, 0.6A, dimensiuni: 105.00 mm × 27.60 mm × 83.10 mm, greutate: 0.17kg, montare pe birou sau pe perete.
Switch Hikvision DS-3E0505-O: 5 × Gigabit RJ45 ports, 10 Gbps, 1000M network access, alimentare: 5VDC, 0.6A, dimensiuni: 105.00 mm × 27.60 mm × 83.10 mm, greutate: 0.17kg, montare pe birou sau pe perete.
177 32 RON
Adauga in cos
NOU
Switch Hikvision DS-3E0508-O: 8 × Gigabit RJ45 port maxim 3W, tensiune alimentare: 5VDC, 0.6A, dimensiuni: 145.00 mm × 25.60 mm × 68.45 mm, greutate: 0.24kg, montare pe birou sau pe perete.
Switch Hikvision DS-3E0508-O: 8 × Gigabit RJ45 port maxim 3W, tensiune alimentare: 5VDC, 0.6A, dimensiuni: 145.00 mm × 25.60 mm × 68.45 mm, greutate: 0.24kg, montare pe birou sau pe perete.
247 58 RON
Adauga in cos
NOU
Switch TP-Link TL-SG2210P, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG2210P, 8 port, 10/100/1000 Mbps
647 17 RON
Adauga in cos
NOU
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
3.242 19 RON
Adauga in cos
NOU
Access point Ubiquiti Dream Machine Pro Max
Access point Ubiquiti Dream Machine Pro Max
5.531 73 RON
Adauga in cos
NOU
Switch PoE Hikvision DS-3E1505P-EI, 4 × Gigabit PoE port,1 × Gigabit RJ45 port, Total PoE Power Budget 60W, Support 802.1Q VLAN, capacitate: 10 Gbps, alimentare: 54VDC, 1.2A, dimensiuni: 121.1 mm × 27.6 mm × 83.1 mm, greutate: 0.26kg.
Switch PoE Hikvision DS-3E1505P-EI, 4 × Gigabit PoE port,1 × Gigabit RJ45 port, Total PoE Power Budget 60W, Support 802.1Q VLAN, capacitate: 10 Gbps, alimentare: 54VDC, 1.2A, dimensiuni: 121.1 mm × 27.6 mm × 83.1 mm, greutate: 0.26kg.
476 37 RON
Adauga in cos
NOU
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
703 32 RON
Adauga in cos
NOU
Switch TP-Link TL-SF1008D, 8 port, 10/100 Mbps
Switch TP-Link TL-SF1008D, 8 port, 10/100 Mbps
57 27 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1210MPE, 9 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1210MPE, 9 port, 10/100/1000 Mbps
536 15 RON
Adauga in cos
NOU
"JetStream™ 8-Port 10GE SFP+ L2+ Managed Switch PORT: 8× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
"JetStream™ 8-Port 10GE SFP+ L2+ Managed Switch PORT: 8× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
1.476 03 RON
Adauga in cos
NOU
Switch D-Link DGS-105, 5 port,10/100/1000 Mbps
Switch D-Link DGS-105, 5 port,10/100/1000 Mbps
220 26 RON
Adauga in cos
NOU
Switch D-Link DGS-1210-10P, 8 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-10P, 8 port, 10/100/1000 Mbps
829 91 RON
Adauga in cos
Switch TP-Link TL-SF1016, 16 port, 10/100 Mbps
Switch TP-Link TL-SF1016, 16 port, 10/100 Mbps
218 24 RON
Adauga in cos
Switch TP-Link TL-SF1005D, 5 port, 10/100 Mbps
Switch TP-Link TL-SF1005D, 5 port, 10/100 Mbps
41 75 RON
Adauga in cos
Switch ALLIED TELESIS GS950, 48 port, 10/100/1000 Mbps
Switch ALLIED TELESIS GS950, 48 port, 10/100/1000 Mbps
3.851 85 RON
Adauga in cos
Rezultate de la 1 la 24 din 64
  • 1
  • 2
  • 3

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro