• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Operating temperature (T-T): 0 - 40 C
Sumar
  • 0 - 40 C
  • Retelistica
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ALLIED TELESIS
    • ASUS
    • ATEN
    • CUDY
    • D-LINK
    • ENGENIUS
    • EXTRALINK
    • HIKVISION
    • LEGRAND
    • LINKSYS
    • MERCUSYS
    • QNAP
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Operating system installed
    • QNAP QTS
    • QNAP Turbo System
    • QuTS hero
  • Placement supported
    • Indoor
  • Product colour
    • Black
    • White
    • Grey
    • Black, White
    • Black, Silver
    • Blue
    • Black, Gold
    • Grey, White
    • Hazelnut
    • Olive
    • Silver
    • White, Blue
  • HD type
    • 4K Ultra HD
    • WUXGA
  • Display diagonal
    • 48.3 cm (19)
  • Wi-FI
    • Yes
    • No
  • Ethernet LAN
    • Yes
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 5 - 95%
    • 0 - 80%
    • 5 - 90%
    • 0 - 95%
    • 10 - 95%
    • 0 - 90%
    • -20 - 60%
    • 10 - 80%
    • 10 - 920%
    • 20 - 95%
    • 50 - 90%
  • Operating temperature (T-T) (1) 0 - 40 C
    • 0 - 40 C
    • 0 - 50 C
    • -5 - 50 C
    • -10 - 60 C
    • 0 - 45 C
    • -5 - 40 C
    • -20 - 50 C
    • -30 - 60 C
    • -30 - 70 C
    • 0 - 70 C
    • -10 - 40 C
    • -5 - 45 C
    • -10 - 55 C
    • -30 - 65 C
    • -40 - 70 C
    • -10 - 70 C
    • -15 - 40 C
    • -20 - 40 C
    • -20 - 45 C
    • 0 - 35 C
    • -40 - 60 C
    • -40 - 75 C
    • 0 - 30 C
    • 5 - 50 C
    • -10 - 45 C
    • -10 - 50 C
    • -20 - 70 C
    • -25 - 60 C
    • -25 - 75 C
    • -30 - 40 C
    • -30 - 50 C
    • -40 - 105 C
    • -40 - 158 F
    • -40 - 45 C
    • -40 - 65 C
    • -40 - 85 C
    • 14 - 104 F
    • 14 - 113 F
  • Bluetooth
    • Yes
    • No
  • Package width
    • 250 mm
    • 131 mm
    • 240 mm
    • 156.5 mm
    • 223 mm
    • 307 mm
    • 165 mm
    • 400 mm
    • 117 mm
    • 125 mm
    • 130 mm
    • 170 mm
    • 180 mm
    • 190 mm
    • 210 mm
    • 228 mm
    • 230 mm
    • 247 mm
    • 275 mm
    • 295 mm
    • 330 mm
    • 365 mm
    • 395 mm
    • 506 mm
    • 91 mm
    • 100 mm
    • 110 mm
    • 118 mm
    • 124 mm
    • 127 mm
    • 136 mm
    • 145 mm
    • 171 mm
    • 171.5 mm
    • 175 mm
    • 202 mm
    • 204 mm
    • 215 mm
    • 225 mm
    • 226 mm
    • 227 mm
    • 231 mm
    • 246 mm
    • 256 mm
    • 262 mm
    • 265 mm
    • 269 mm
    • 270 mm
    • 278 mm
    • 279 mm
    • 282 mm
    • 282.5 mm
    • 285 mm
    • 293 mm
    • 302 mm
    • 313 mm
    • 325 mm
    • 337 mm
    • 350 mm
    • 353 mm
    • 357 mm
    • 369 mm
    • 440 mm
    • 453 mm
    • 500 mm
    • 519 mm
    • 65 mm
    • 668 mm
    • 87 mm
    • 90 mm
  • Package height
    • 80 mm
    • 70 mm
    • 65 mm
    • 121 mm
    • 68 mm
    • 85 mm
    • 78 mm
    • 89 mm
    • 92 mm
    • 100 mm
    • 102 mm
    • 130 mm
    • 84 mm
    • 104 mm
    • 108 mm
    • 160 mm
    • 233 mm
    • 240 mm
    • 340 mm
    • 417 mm
    • 57 mm
    • 60 mm
    • 69 mm
    • 73 mm
    • 87 mm
    • 97 mm
    • 105 mm
    • 12.5 mm
    • 135 mm
    • 169 mm
    • 189 mm
    • 205 mm
    • 241 mm
    • 297 mm
    • 320 mm
    • 33 mm
    • 38 mm
    • 392 mm
    • 395 mm
    • 41.5 mm
    • 47 mm
    • 55 mm
    • 56 mm
    • 64 mm
    • 71 mm
    • 72 mm
    • 79 mm
    • 82 mm
    • 82.5 mm
    • 86 mm
    • 90 mm
  • Package weight
    • 870 g
    • 190 g
    • 2 kg
    • 290 g
    • 1.1 kg
    • 1.26 kg
    • 1.36 kg
    • 1.95 kg
    • 19 kg
    • 2.28 kg
    • 2.75 kg
    • 20.5 kg
    • 220 g
    • 240 g
    • 300 g
    • 370 g
    • 420 g
    • 430 g
    • 600 g
    • 670 g
    • 770 g
    • 800 g
    • 900 g
    • 950 g
    • 1 kg
    • 1.05 kg
    • 1.06 kg
    • 1.08 kg
    • 1.15 kg
    • 1.33 kg
    • 1.41 kg
    • 1.45 kg
    • 1.51 kg
    • 1.7 kg
    • 1.71 kg
    • 1.91 kg
    • 1.93 kg
    • 10.5 kg
    • 11.8 kg
    • 13.2 kg
    • 140 g
    • 15.8 kg
    • 18.9 kg
    • 180 g
    • 19.1 kg
    • 2.02 kg
    • 2.04 kg
    • 2.11 kg
    • 2.13 kg
    • 2.18 kg
    • 2.43 kg
    • 2.45 kg
    • 2.48 kg
    • 2.62 kg
    • 2.68 kg
    • 2.76 kg
    • 2.92 kg
    • 2.96 kg
    • 23 kg
    • 250 g
    • 3.02 kg
    • 3.18 kg
    • 3.58 kg
    • 350 g
    • 360 g
    • 380 g
    • 4.26 kg
    • 4.8 kg
    • 400 g
    • 439 g
    • 440 g
    • 470 g
    • 510 g
    • 557 g
    • 6.25 kg
    • 6.62 kg
    • 6.77 kg
    • 640.9 g
    • 650 g
    • 678 g
    • 7.04 kg
    • 7.89 kg
    • 720 g
    • 730 g
    • 740 g
    • 750 g
    • 783 g
    • 790 g
    • 8.41 kg
    • 834 g
    • 860 g
    • 890 g
    • 910 g
    • 919.6 g
    • 940 g
    • 970 g
    • 980 g
  • Package depth
    • 528 mm
    • 400 mm
    • 196 mm
    • 223 mm
    • 101.5 mm
    • 204 mm
    • 240 mm
    • 280 mm
    • 315 mm
    • 310 mm
    • 575 mm
    • 108 mm
    • 128 mm
    • 132 mm
    • 139 mm
    • 165 mm
    • 184 mm
    • 191 mm
    • 205 mm
    • 247 mm
    • 250 mm
    • 328 mm
    • 340 mm
    • 390 mm
    • 412 mm
    • 540 mm
    • 104 mm
    • 105 mm
    • 106 mm
    • 118 mm
    • 125 mm
    • 130 mm
    • 131 mm
    • 133 mm
    • 134.5 mm
    • 136 mm
    • 163 mm
    • 180 mm
    • 185 mm
    • 186 mm
    • 190 mm
    • 193 mm
    • 200 mm
    • 202 mm
    • 211 mm
    • 227 mm
    • 234 mm
    • 235 mm
    • 241 mm
    • 254 mm
    • 255 mm
    • 268 mm
    • 272 mm
    • 276.5 mm
    • 278 mm
    • 288 mm
    • 342 mm
    • 350 mm
    • 376 mm
    • 391 mm
    • 434 mm
    • 520 mm
    • 73 mm
    • 80 mm
    • 833 mm
    • 85 mm
    • 94 mm
    • 99 mm
  • HDMI version
    • 1.4b
    • 2.0
  • HDMI ports quantity
    • 1
    • 6
  • USB ports quantity
    • 1
    • 2
    • 0
  • Power consumption (typical)
    • 10 W
    • 12 W
    • 14.19 W
    • 187 W
    • 28 W
    • 3 W
    • 0.25 W
    • 1.87 W
    • 10.15 W
    • 11.7 W
    • 11.72 W
    • 12.448 W
    • 123 W
    • 13.907 W
    • 140.1 W
    • 15 W
    • 16 W
    • 16.1 W
    • 18 W
    • 19.12 W
    • 24.4 W
    • 26.7 W
    • 27.5 W
    • 3.37 W
    • 3.53 W
    • 3.6 W
    • 3.83 W
    • 34.9 W
    • 4.3 W
    • 4.5 W
    • 4.63 W
    • 4.75 W
    • 40 W
    • 5.32 W
    • 53 W
    • 54.067 W
    • 56.6 W
    • 7.2 W
    • 7.216 W
    • 7.94 W
    • 79.363 W
    • 8.586 W
    • 8.7 W
    • 9 W
    • 9.26 W
    • 9.9 W
  • Power consumption (standby)
    • 1.36 W
    • 4.61 W
  • AC input voltage
    • 100 - 240 V
    • 220 V
    • 100-240 V
    • 12 V
    • 220 - 240 V
    • 100 - 220 V
    • 110 - 240 V
    • 120 - 240 V
    • 90 - 260 V
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
    • 50 Hz
    • 50 / 60 Hz
  • Operating system version
    • 5.0.0
    • 5.0.1
    • h5.0.0
  • Country of origin
    • Taiwan
    • China
    • Malaysia
  • Bluetooth version
    • 5.2
    • 5.3
    • 5.4
  • USB 2.0 ports quantity
    • 0
    • 1
    • 2
    • 3
  • Cables included
    • AC
    • LAN (RJ-45)
    • Power
    • AC, LAN (RJ-45)
    • Input power cable
    • USB
    • AC, USB Type-A to USB Type-C
    • AC, USB Type-C
    • HDMI, USB
    • LAN (RJ-45), Phone (RJ-11)
  • Parental control
    • Yes
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
    • 2
  • HDCP
    • Yes
  • Headphone outputs
    • 1
    • 6
  • Ethernet LAN (RJ-45) ports
    • 1
    • 2
    • 4
    • 3
    • 5
    • 8
    • 12
    • 6
    • 7
  • Wi-Fi standards
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac), Wi-Fi 6 (802.11ax)
    • 802.11b, 802.11g, Wi-Fi 4 (802.11n)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
    • 802.11a, Wi-Fi 5 (802.11ac), 802.11b, 802.11g, Wi-Fi 4 (802.11n)
    • Wi-Fi 7 (802.11be)
    • Wi-Fi 6 (802.11ax)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 5 (802.11ac)
    • 802.11a, Wi-Fi 5 (802.11ac), 802.11b, Wi-Fi 6 (802.11ax), 802.11g, Wi-Fi 4 (802.11n)
    • Wi-Fi 4 (802.11n), 802.11b, 802.11a, 802.11g, Wi-Fi 5 (802.11ac)
    • Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
    • Wi-Fi 5 (802.11ac)
  • HDCP version
    • 1.3
    • 1.4
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CE, RoHS
    • FCC, CE
    • CE, FCC
    • FCC, RoHS
    • FCC, IC, NCC, BSMI, IDA, RCM, JPA, JRF, VCCI, KC
    • CE
    • CE, FCC, RoHS, IC
    • cUL/UL CE LVD CCC CB BSMI
    • FCC
    • CE, EAC, FCC, BSMI Class B
    • CE, FCC, BSMI, EAC
    • CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
    • CE, FCC, IC
    • CE, FCC, IC, NCC
    • CE, FCC, IC, NCC, RCM
    • CE, FCC, ICES 003, RCM
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • CE, FCC, RoHS, NCC, BSMI, JRF, JPA, VCCI
    • CE, NCC, BSMI, NTRA, KC, RCM, ONVIF
    • CE, ROHS, KC, NTRA
    • FCC Part 15 (Class B) IC CE EMC CB UL
    • LVD, BSMI, FCC, CE EMC, C-Tick
    • NCC, RoHS
    • RoHS
    • RoHS, FCC, CE, C-Tick, CB, cUL
    • UL 1950 FCC/EN55022 VCCI C-Tick EN60950 (TUV) EN55024 CE
    • UL 1950 FCC/EN55022 Class A VCCI Class A C-Tick EN60950 (TUV) EN55024 CE
    • UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL
  • Built-in processor
    • Yes
  • Mounting type
    • Ceiling/Desk
  • Flash memory
    • 128 MB
    • 32 MB
    • 4000 MB
    • 2 MB
    • 256 MB
    • 5000 MB
    • 1000 MB
    • 132 MB
    • 16 MB
    • 4 MB
    • 8 MB
    • 8000 MB
  • HDMI input ports quantity
    • 4
    • 8
  • Power consumption (sleep)
    • 18.288 W
    • 25.668 W
    • 39.911 W
    • 4.973 W
  • Sustainability certificates
    • ENERGY STAR
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • RoHS
    • CE, RoHS
    • RoHS, Federal Communications Commission (FCC), CE
    • CE
    • Federal Communications Commission (FCC), CE, RoHS
    • RoHS, CE
    • BSMI, CE, Low Voltage Directive (LVD), RoHS
    • CE, Federal Communications Commission (FCC)
    • CE, Federal Communications Commission (FCC), Industry Canada (IC), UKCA
    • Electromagnetic Compatibility (EMC), REACH, RoHS, WEEE
    • CB, CE, Industry Canada (IC), Low Voltage Directive (LVD), REACH, RoHS, WEEE
    • CB, Electromagnetic Compatibility (EMC), Low Voltage Directive (LVD), REACH, RoHS, WEEE
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • CE, Federal Communications Commission (FCC), Industry Canada (IC), RoHS
    • CE, Federal Communications Commission (FCC), RoHS, UKCA
    • CE, RoHS, UKCA
    • Federal Communications Commission (FCC), RoHS
    • REACH, RoHS, WEEE
  • Audio (L/R) out
    • 1
  • Built-in speaker(s)
    • Yes
  • Audio formats supported
    • RTSP
  • Harmonized System (HS) code
    • 85176990
    • 85171800
    • 84733080
    • 85176200
    • 84714100
    • 8517.62
    • 8517620000
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 10 - 90%
    • 0 - 95%
    • 10 - 95%
    • 0 - 90%
    • 0 - 80%
    • 20 - 90%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -40 - 60 C
    • -10 - 70 C
    • -20 - 70 C
    • -20 - 60 C
    • -40 - 85 C
    • -20 - 65 C
    • -30 - 70 C
    • -25 - 70 C
    • -20 - 50 C
    • -40 - 80 C
    • -10 - 60 C
    • 0 - 60 C
    • 0 - 70 C
    • 0 - 80 C
    • 5 - 90 C
  • Mean time between failures (MTBF)
    • 1 h
    • 1144461 h
    • 1402428 h
    • 1455562 h
    • 1882372 h
    • 263000 h
    • 30000 h
    • 319267 h
    • 394.499 h
    • 550382.5753 h
    • 564658 h
    • 674068 h
    • 724033.96 h
    • 800259 h
    • 863100 h
    • 944277.78 h
    • 947736 h
    • 954.032 h
  • USB version
    • 3.2 Gen 1 (3.1 Gen 1)
    • 2.0
    • 2.0/3.2 Gen 1 (3.1 Gen 1)
    • 3.2 Gen 2 (3.1 Gen 2)
  • Tehnologie
    • WIFI 7
    • WIFI 5
  • Built-in microphone
    • Yes
  • Battery technology
    • Lead-Acid
  • Battery capacity
    • 108 Wh
    • 9 Ah
  • Product type
    • Tabletop router
    • Mesh system
    • Desktop/pole router
    • Mesh router
    • Portable router
    • AV matrix switcher
    • HDD/SSD enclosure
  • Form factor
    • 1U
    • Desktop
    • DIN rail
    • Bulb
    • Desktop/Wall-Mounting
    • Rackmount
  • On-board graphics card model
    • ARM Mali-G52
    • Intel UHD Graphics
    • Intel UHD Graphics 730
  • Keyboard layout
    • QWERTY
  • Keyboard language
    • US English
  • Internal memory type
    • DDR4
    • DRAM
    • DDR2
    • DDR3
  • Top Wi-Fi standard
    • Wi-Fi 6 (802.11ax)
    • Wi-Fi 5 (802.11ac)
    • Wi-Fi 4 (802.11n)
    • Wi-Fi 7 (802.11be)
  • Antenna type
    • Internal
    • External
    • 2x2
    • 3x3
  • Mobile network connection
    • Yes
  • AC adapter included
    • Yes
    • No
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-C ports quantity
    • 1
  • Processor generation
    • 12th gen Intel Coreâ„¢ i5
    • AMD Ryzen Embedded V1000 Series
  • Processor model
    • ARM Cortex-A53
    • ARM Cortex-A72
    • Cortex-A55
    • i5-12400
    • N5095
    • Qualcomm Atheros
    • V1500B
  • Processor boost frequency
    • 2.9 GHz
    • 4.4 GHz
  • Processor threads
    • 12
    • 4
    • 8
  • Processor family
    • Cortex-A
    • Intel Celeron
    • Intel Coreâ„¢ i5
    • Ryzen Embedded
  • Processor manufacturer
    • ARM
    • Intel
    • AMD
    • Broadcom
  • Processor cache
    • 18 MB
    • 4 MB
  • Processor cores
    • 2
    • 4
    • 1
    • 3
    • 6
  • Weight
    • 620 g
    • 13.7 kg
    • 240 g
    • 3.18 kg
    • 500 g
    • 1.02 kg
    • 1.05 kg
    • 1.3 kg
    • 1.33 kg
    • 1.45 kg
    • 1.5 kg
    • 1.53 kg
    • 1.55 kg
    • 100 g
    • 15.6 kg
    • 15.7 kg
    • 160 g
    • 170 g
    • 2.3 kg
    • 2.38 kg
    • 2.6 kg
    • 230 g
    • 235 g
    • 248 g
    • 270 g
    • 28 kg
    • 288 g
    • 290 g
    • 295 g
    • 295.2 g
    • 3.3 kg
    • 3.86 kg
    • 300 g
    • 307.3 g
    • 339.8 g
    • 340 g
    • 343 g
    • 360 g
    • 4.05 kg
    • 400 g
    • 420 g
    • 460 g
    • 470 g
    • 477.4 g
    • 5.12 kg
    • 5.26 kg
    • 5.54 kg
    • 506 g
    • 550 g
    • 570 g
    • 580 g
    • 584 g
    • 59 g
    • 6.55 kg
    • 6.76 kg
    • 600 g
    • 610 g
    • 612.4 g
    • 650 g
    • 69 g
    • 720 g
    • 730 g
    • 770 g
    • 780 g
    • 8.17 kg
  • Width
    • 294 mm
    • 158 mm
    • 209 mm
    • 440 mm
    • 100 mm
    • 226 mm
    • 95 mm
    • 160 mm
    • 99.8 mm
    • 105 mm
    • 110 mm
    • 145 mm
    • 150 mm
    • 171 mm
    • 220 mm
    • 286 mm
    • 121 mm
    • 202 mm
    • 250 mm
    • 272.5 mm
    • 280 mm
    • 90.7 mm
    • 102 mm
    • 104 mm
    • 143 mm
    • 154 mm
    • 165 mm
    • 174 mm
    • 205 mm
    • 210 mm
    • 215 mm
    • 240 mm
    • 260.2 mm
    • 261.1 mm
    • 330 mm
    • 378.2 mm
    • 437.2 mm
    • 84.7 mm
    • 86 mm
    • 90 mm
    • 94 mm
    • 97 mm
    • 103.5 mm
    • 112 mm
    • 113.2 mm
    • 115 mm
    • 120 mm
    • 121.1 mm
    • 124 mm
    • 127 mm
    • 128 mm
    • 129.5 mm
    • 132 mm
    • 134.5 mm
    • 140 mm
    • 153.1 mm
    • 155 mm
    • 159.7 mm
    • 162.3 mm
    • 170 mm
    • 172.3 mm
    • 175.6 mm
    • 180 mm
    • 181.5 mm
    • 182 mm
    • 190 mm
    • 192 mm
    • 193 mm
    • 200 mm
    • 205.4 mm
    • 205.5 mm
    • 207 mm
    • 208 mm
    • 216 mm
    • 217.6 mm
    • 219 mm
    • 22.5 mm
    • 226.3 mm
    • 226.7 mm
    • 230 mm
    • 231 mm
    • 238 mm
    • 243 mm
    • 26.9 mm
    • 264.3 mm
    • 267 mm
    • 268.6 mm
    • 281.7 mm
    • 292 mm
    • 30.5 mm
    • 329.3 mm
    • 352 mm
    • 430 mm
    • 442.4 mm
    • 444 mm
    • 480 mm
    • 55.8 mm
    • 68 mm
    • 71 mm
    • 74 mm
    • 78.4 mm
    • 80 mm
    • 82 mm
    • 86.8 mm
    • 87 mm
    • 88 mm
    • 99 mm
  • Height
    • 44 mm
    • 25 mm
    • 27 mm
    • 26 mm
    • 35 mm
    • 33.6 mm
    • 25.4 mm
    • 33 mm
    • 28 mm
    • 168.5 mm
    • 190 mm
    • 27.6 mm
    • 32 mm
    • 325 mm
    • 49.2 mm
    • 6.2 mm
    • 112 mm
    • 114 mm
    • 150.5 mm
    • 166 mm
    • 188.2 mm
    • 23 mm
    • 41 mm
    • 41.6 mm
    • 42.6 mm
    • 75.2 mm
    • 82 mm
    • 105.6 mm
    • 111.7 mm
    • 124.8 mm
    • 131 mm
    • 14.3 mm
    • 14.5 mm
    • 15.8 mm
    • 158 mm
    • 168 mm
    • 20 mm
    • 201.1 mm
    • 21 mm
    • 215 mm
    • 22 mm
    • 22.5 mm
    • 220.4 mm
    • 224 mm
    • 235 mm
    • 237 mm
    • 24 mm
    • 243 mm
    • 25.5 mm
    • 252 mm
    • 256 mm
    • 268.6 mm
    • 28.3 mm
    • 280.5 mm
    • 295 mm
    • 30 mm
    • 32.5 mm
    • 335 mm
    • 36 mm
    • 37 mm
    • 37.1 mm
    • 37.4 mm
    • 371 mm
    • 38 mm
    • 39 mm
    • 40 mm
    • 42 mm
    • 42.8 mm
    • 43 mm
    • 43.2 mm
    • 43.5 mm
    • 433 mm
    • 45 mm
    • 46 mm
    • 47.6 mm
    • 52 mm
    • 59 mm
    • 60 mm
    • 62 mm
    • 64 mm
    • 66 mm
    • 68.6 mm
    • 7.6 mm
    • 77.3 mm
    • 79.6 mm
    • 83.7 mm
    • 86.8 mm
    • 87.4 mm
    • 88 mm
    • 90.7 mm
  • Depth
    • 180 mm
    • 98 mm
    • 126 mm
    • 220 mm
    • 101 mm
    • 131 mm
    • 73 mm
    • 110 mm
    • 111.7 mm
    • 140 mm
    • 150 mm
    • 160 mm
    • 330 mm
    • 90.7 mm
    • 104 mm
    • 141 mm
    • 147.2 mm
    • 170 mm
    • 46 mm
    • 75 mm
    • 86 mm
    • 105 mm
    • 11.7 mm
    • 134.5 mm
    • 135 mm
    • 190 mm
    • 193 mm
    • 20.5 mm
    • 225 mm
    • 240 mm
    • 28 mm
    • 40 mm
    • 432.4 mm
    • 61 mm
    • 65.8 mm
    • 8.2 mm
    • 90 mm
    • 99 mm
    • 100.5 mm
    • 100.7 mm
    • 106.7 mm
    • 108 mm
    • 108.5 mm
    • 114 mm
    • 115 mm
    • 118 mm
    • 120.8 mm
    • 121.8 mm
    • 124.5 mm
    • 125 mm
    • 125.9 mm
    • 128 mm
    • 129.2 mm
    • 13.3 mm
    • 130 mm
    • 131.2 mm
    • 14.3 mm
    • 14.4 mm
    • 14.8 mm
    • 145.5 mm
    • 153 mm
    • 154 mm
    • 157.2 mm
    • 158 mm
    • 16.1 mm
    • 16.8 mm
    • 162 mm
    • 163.6 mm
    • 163.8 mm
    • 164 mm
    • 179.5 mm
    • 181.5 mm
    • 181.6 mm
    • 189.4 mm
    • 200 mm
    • 204.1 mm
    • 207 mm
    • 219 mm
    • 226 mm
    • 230 mm
    • 243 mm
    • 248.8 mm
    • 250 mm
    • 256 mm
    • 279.6 mm
    • 280.8 mm
    • 288 mm
    • 300 mm
    • 302 mm
    • 322 mm
    • 39 mm
    • 42 mm
    • 48 mm
    • 49 mm
    • 51 mm
    • 54 mm
    • 58.6 mm
    • 6.9 mm
    • 64 mm
    • 66.5 mm
    • 67 mm
    • 68.5 mm
    • 7.9 mm
    • 70 mm
    • 701.2 mm
    • 72 mm
    • 76.3 mm
    • 78.4 mm
    • 81.3 mm
    • 83.1 mm
    • 831 mm
    • 84.1 mm
    • 84.7 mm
    • 88 mm
    • 92 mm
    • 99.1 mm
  • Housing material
    • Metal
    • Plastic
    • Acrylonitrile butadiene styrene (ABS)
    • Acrylonitrile butadiene styrene (ABS), Polycarbonate (PC)
    • Copper
    • Polymer
    • Steel
    • Steel, Galvanized steel
  • Memory form factor
    • SO-DIMM
  • Memory slots
    • 2
  • Temperature sensor
    • No
  • USB 3.2 Gen 2 (3.1 Gen 2) Type-C ports quantity
    • 1
  • USB 3.2 Gen 2 (3.1 Gen 2) Type-A ports quantity
    • 2
    • 3
  • AC adapter input voltage
    • 100 - 240 V
  • Cable lock slot type
    • Kensington
  • Password protection
    • Yes
  • Cable lock slot
    • Yes
    • No
  • Sustainability compliance
    • Yes
  • L2 cache
    • 7.5 MB
  • Processor frequency
    • 2000 MHz
    • 1000 MHz
    • 1500 MHz
    • 2 GHz
    • 1 GHz
    • 1.2 GHz
    • 1200 MHz
    • 180 MHz
    • 2.1 MHz
    • 2.2 GHz
    • 2.2 MHz
    • 2.5 GHz
  • Card reader integrated
    • Yes
  • Compatible memory cards
    • MicroSD (TransFlash)
    • MMC Mobile
  • 4G
    • Yes
    • No
  • Battery recharge time
    • 8 h
  • Battery voltage
    • 12 V
  • Wi-Fi band
    • Dual-band (2.4 GHz / 5 GHz)
    • Single-band (2.4 GHz)
    • Tri-band (2.4 GHz / 5 GHz / 6 GHz)
  • MIMO
    • Yes
  • MIMO type
    • Multi User MIMO
  • Operating altitude
    • 0 - 3000 m
    • 0 - 2000 m
    • 5 - 90 m
  • Packaging content
    • 1 x TP-Link Archer AX5400 Dual-Band Gigabit Wi-Fi 6 Router, Black
  • AC adapter output current
    • 1.2 A
    • 1.5 A
    • 1 A
    • 2.5 A
  • AC adapter output voltage
    • 12 V
  • DC-in jack
    • Yes
  • Wi-Fi data rate (max)
    • 1200 Mbit/s
    • 1900 Mbit/s
    • 300 Mbit/s
    • 433 Mbit/s
    • 72.2 Mbit/s
    • 750 Mbit/s
    • 867 Mbit/s
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 1000 Mbit/s
    • 2500 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 1000,2500 Mbit/s
    • 10,100,1000,1200,10000 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 10,100,1000,2500,5000,10000 Mbit/s
    • 100 Mbit/s
    • 100,1000 Mbit/s
    • 100,1000,2500 Mbit/s
    • 25000 Mbit/s
    • 5000 Mbit/s
  • Number of storage drives installed
    • 0
    • 2
  • Display
    • LCD
  • Dimensions (WxDxH)
    • 280 x 180 x 44 mm
    • 294 x 180 x 44 mm
    • 329.8 x 437.2 x 44 mm
    • 440 x 257 x 43.2 mm
    • 444 x 322 x 43.5 mm
    • 94.5 x 73 x 27 mm
  • Chassis type
    • Tower
  • Number of 3.5 bays
    • 2
    • 4
  • Number of processors installed
    • 1
  • PCI Express x4 (Gen 3.x) slots
    • 2
  • PCI Express x16 (Gen 4.x) slots
    • 1
  • Cabling technology
    • 10/100/1000Base-T(X)
    • 10/100Base-T(X)
    • UTP 5e, 5
  • 5G
    • No
  • Antenna design
    • External
    • Internal
    • Internal & external
  • VGA (D-Sub) ports quantity
    • 1
  • Supported storage drive types
    • HDD & SSD
  • Package type
    • Box
  • Ethernet interface type
    • Gigabit Ethernet
    • 2.5 Gigabit Ethernet
  • Warranty period
    • 2 year(s)
    • 3 year(s)
  • Number of storage drives supported
    • 2
    • 4
    • 6
    • 8
  • 4G standard
    • LTE-TDD & LTE-FDD
    • LTE
    • LTE-A
    • LTE-FDD
    • TD-LTE & FDD-LTE
  • Mobile network generation
    • 4G
    • Not supported
  • Master (outer) cases per pallet layer
    • 1 pc(s)
  • Master (outer) case height
    • 130 mm
    • 258 mm
    • 270 mm
    • 135 mm
    • 271 mm
    • 278 mm
    • 282 mm
    • 283 mm
    • 298 mm
    • 315 mm
  • Master (outer) case length
    • 452 mm
    • 520 mm
    • 575 mm
    • 415 mm
    • 430 mm
    • 500 mm
    • 555 mm
    • 565 mm
    • 833 mm
  • Products per master (outer) case
    • 10 pc(s)
    • 3 pc(s)
    • 1 pc(s)
    • 4 pc(s)
    • 5 pc(s)
    • 7 pc(s)
  • Master (outer) case width
    • 357 mm
    • 420 mm
    • 460 mm
    • 506 mm
    • 232 mm
    • 283 mm
    • 290 mm
    • 351 mm
    • 668 mm
  • Master (outer) case gross weight
    • 8.93 kg
    • 10.1 kg
    • 11.4 kg
    • 11.5 kg
    • 13 kg
    • 13.8 kg
    • 19.2 kg
    • 6.37 kg
    • 6.62 kg
    • 7.04 kg
    • 7.7 kg
    • 9 kg
  • Serial ports quantity
    • 1
    • 8
  • USB connector type
    • USB Type-C
    • USB Type-A, USB Type-B
  • Master (outer) case net weight
    • 27.4 kg
    • 10.8 kg
    • 11.6 kg
    • 15.6 kg
    • 5.45 kg
    • 5.87 kg
    • 9.54 kg
  • International Protection (IP) code
    • IP20
    • IP20, IP40
    • IP40
  • SIM card type
    • NanoSIM
    • MicroSIM
  • Maximum memory card size
    • 512 GB
  • Power source type
    • DC
    • AC
    • USB
    • AC, DC
    • DC, PoE
  • Digital zoom
    • 10.8x
  • 3G bands supported
    • 850,900,2100 MHz
    • 900,2100 MHz
    • 1900,2100 MHz
    • 850,900,1800,2100 MHz
    • 900,1800,2100 MHz
  • 3G standards
    • HSPA+, UMTS
    • DC-HSPA+, HSPA, HSPA+, UMTS
    • DC-HSDPA, HSDPA, HSPA+, HSUPA, WCDMA
    • DC-HSPA+, HSDPA, HSPA, UMTS
    • DC-HSPA+, HSPA, UMTS
    • HSDPA, HSUPA, WCDMA
    • HSPA+, HSUPA, WCDMA
    • HSPA, HSPA+, UMTS
    • UMTS
  • Windows operating systems supported
    • Yes
    • Windows 10, Windows 11
    • Windows 10, Windows 11, Windows 7, Windows 8.1
    • Windows 10, Windows 7, Windows 8, Windows 8.1
    • Windows 10, Windows 2000, Windows 7, Windows 8, Windows 8.1, Windows Vista, Windows XP
    • Windows 10, Windows 7, Windows 8
    • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows 98SE, Windows NT, Windows Vista, Windows XP
    • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows 98SE, Windows NT, Windows XP
  • Mac compatibility
    • Yes
  • Mac operating systems supported
    • Yes
    • MacOS
    • Mac OS X 10.10 Yosemite
  • Dual SIM support
    • No
    • Yes
  • 4G bands supported
    • 700,800,850,900,1800,2100,2300,2500,2600 MHz
    • 800,850,900,1800,2100,2300,2500,2600 MHz
    • 800,900,1800,2100,2600 MHz
    • 700,800,850,900,1700,1800,2100,2600 MHz
    • 700,800,850,900,1800,2100,2300,2600 MHz
    • 700,800,850,900,1800,2100,2600 MHz
    • 700,800,900,1800,2100,2300,2500,2600 MHz
    • 800,850,900,1500,1700,1800,1900,2000,2300,2400,2500,2600,3400,3500,3600,3700 MHz
    • 800,900,1800,1900,2100,2600 MHz
  • Connectivity technology
    • Wired
    • Wired & Wireless
    • Wireless
  • LED indicators
    • Yes
    • Activity, Link, Power
    • Power
    • Power, Status
    • Power, WLAN
    • Activity, Link, Power, Speed
    • LAN, Power
    • LAN, Power, WLAN
    • Status
    • Activity, LAN, Power
    • Activity, Link, PoE, Power
    • Activity, Link, PoE, Power, Speed, Status
    • Error
    • HDD, SSD, Status, USB
    • Link, Power
    • PoE, Power
    • Activity, LAN, System, USB, WAN
    • Activity, LAN, WLAN
    • Activity, Link
    • Activity, Link, PoE, Power, Speed
    • Activity, Link, Power, Speed, Status
    • Activity, Link, Power, System, WAN
    • DSL, LAN, Power, WPS
    • Fault, LAN, PoE, Power
    • HDD, LAN, M.2, Status, USB
    • HDD, LAN, Power, Status, USB
    • HDD, LAN, Status, USB
    • HDD, Power, SSD, Status, USB
    • LAN, LTE, Status, System, WAN
    • LAN, LTE, USB, WLAN
    • LAN, PoE, Status
    • LAN, Power, Status
    • LAN, Power, Status, WAN, WLAN
    • LAN, Power, WAN, WLAN
    • LAN, Power, WLAN, WPS
    • LAN, System, WAN, WLAN
    • LTE, Power, Status, System, WLAN
    • PoE, Power, System
    • Power, LAN, WAN
    • Power, Link
    • Power, PoE, Link
    • Power, Status, WAN, WLAN
  • Mobile operating systems supported
    • Android 4.4, iOS 9.0
    • Android, iOS
  • Quantity per pack
    • 1 pc(s)
    • 2 pc(s)
  • 3G
    • Yes
    • No
  • Power source
    • AC
    • DC
    • DC/PoE
    • AC/PoE
    • AC/DC
  • Type
    • Network repeater
    • NAS
    • Network transmitter & receiver
  • Mounting kit
    • Yes
  • Number of fans
    • 0 fan(s)
    • 1 fan(s)
    • 3 fan(s)
    • 2 fan(s)
    • 4 fan(s)
  • Fan diameter
    • 7 cm
    • 12 cm
    • 9.2 cm
  • Cooling type
    • Active
  • Products per shipping (inner) case
    • 5 pc(s)
    • 1 pc(s)
    • 10 pc(s)
  • Data transfer rate
    • 6.75 Gbit/s
    • 100 Mbit/s
    • 1000 Mbit/s
    • 1201 Mbit/s
    • 1900 Mbit/s
    • 2882 Mbit/s
    • 3 Gbit/s
    • 300 Mbit/s
    • 433 Mbit/s
    • 6 Gbit/s
    • 867 Mbit/s
  • Maximum resolution
    • 1920 x 1080 pixels
    • 1920 x 1200 pixels
    • 4096 x 2160 pixels
  • Component for
    • Laptop
    • PC/Laptop
    • PC
    • Uninterruptible power supply (UPS)
  • PS/2 ports quantity
    • 2
  • RAID levels
    • 0, 1, JBOD
    • 0, 1, 5, 10, JBOD
    • 0, 1, 5, 6, 10, 50, 60, JBOD
    • 0, 1, 5, 6, 10, 50, JBOD
  • Supported storage drive interfaces
    • M.2, Serial ATA II, Serial ATA III
    • Serial ATA II, Serial ATA III
    • Serial ATA
    • Serial ATA III
  • RAID support
    • Yes
  • Antenna included
    • Yes
  • Screws included
    • Yes
  • Fan voltage
    • 12 V
  • On/off switch
    • Yes
  • Power protection features
    • Over voltage, Overload, Short circuit
    • Surge protection
  • Noise level
    • 0 dB
    • 23 dB
    • 25.3 dB
  • Input current
    • 0.6 A
    • 1 A
    • 1.31 A
    • 0.3 A
    • 2.43 A
    • 0.81 A
    • 1.25 A
    • 2 A
    • 2.5 A
    • 1.2 A
    • 0.2 A
    • 0.5 A
    • 1.3 A
    • 1.5 A
    • 2.22 A
  • Built-in display
    • No
    • Yes
  • Power supply included
    • Yes
    • No
  • Memory type
    • DRAM
    • SDRAM
  • Interface
    • Bluetooth
    • WLAN
    • Ethernet
    • HDMI + VGA (D-Sub)
    • WLAN / Bluetooth
  • Security algorithms
    • 64-bit WEP, 128-bit WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • WPA-PSK, WPA2-PSK
    • WPA, WPA-Enterprise, WPA2, WPA2-Enterprise, WPA3
    • WPA, WPA2, WPA3
    • WPA-Personal, WPA2-Personal, WPA3-Personal
    • SNMP, SNMPv2, SNMPv3
    • WPA-PSK, WPA2-PSK, WPA3-SAE
    • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, DES, SHA-1, SHA-256, SHA-384, SHA-512
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, WPA-PSK, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, WPA-PSK, WPA2-PSK
    • 802.1x RADIUS
    • HTTPS
    • HTTPS, SNMP, SNMPv2, SNMPv3, SSH, WPA, WPA2, WPA3
    • WEP, WPA, WPA-Enterprise, WPA2, WPA2-Enterprise
    • WEP, WPA, WPA2, WPA2-PSK
    • WPA, WPA2, WPA3-Personal
    • WPA, WPA2, WPA3-PSK
    • 128-bit AES
    • 128-bit AES, SSL/TLS
    • 256-bit AES, FIPS 140-2
    • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, DES, IPSEC, MD5, SHA-1, SNMP, SNMPv2, SNMPv3
    • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, DES, MD5, SHA-1
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, HTTPS, SNMP, SSH, WPA, WPA-PSK, WPA2-Enterprise, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, SSID, WPA, WPA-PSK, WPA2, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, SSID, SSL/TLS, WPA, WPA2, WPA3
    • 64-bit WEP, 128-bit WEP, WMM, WPA, WPA-PSK, WPA2, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, WPA, WPA-Enterprise, WPA2, WPA2-Enterprise
    • 64-bit WEP, 128-bit WEP, WPA, WPA2
    • 802.1x RADIUS, HTTPS, WPA, WPA-PSK, WPA2, WPA2-PSK
    • 802.1x RADIUS, SSH, SSL/TLS
    • 802.1x RADIUS, SSL/TLS
    • 802.1x RADIUS, WPA2-AES, WPA3
    • EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
    • FIPS 140-2, HTTPS, SNMPv2, SNMPv3, SSH
    • HTTPS, IPSec, SNMP, SNMPv2, WPA2-PSK, WPA3-SAE
    • HTTPS, IPSec, SSL/TLS
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • HTTPS, SNMP, SNMPv2, SNMPv3, SSH
    • HTTPS, SNMP, SNMPv2, SNMPv3, SSH, WPA-Enterprise, WPA2-Enterprise, WPA3-Enterprise
    • HTTPS, SSH, SSH-2, SSL/TLS
    • HTTPS, WPA, WPA2, WPA2-PSK, WPA3, WPS
    • IPSec
    • IPSec, SNMP, SNMPv2, SNMPv3, WPA, WPA2, WPA3-Personal
    • SNMP, SNMPv2, SNMPv3, SSH, WEP, WPA-Enterprise, WPA-PSK, WPA2-Enterprise, WPA2-PSK, WPA3, WPA3-PSK
    • SNMP, SNMPv2, SNMPv3, WEP, WPA, WPA2, WPA3
    • SNMP, SNMPv2, SNMPv3, WPA-Enterprise, WPA-Personal, WPA2-Enterprise, WPA2-Personal, WPA3-Enterprise
    • SNMP, SSH, WPA-Enterprise, WPA2-Enterprise
    • SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • SSID, WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • SSL/TLS
    • WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • WEP, WPA, WPA2, WPA2-PSK, WPA3
    • WPA, WPA-PSK, WPA2, WPA2-PSK
    • WPA, WPA2
    • WPA, WPA2, WPA2-Enterprise, WPA3
    • WPA, WPA2, WPA3, WPS
    • WPA, WPA2-PSK, WPA3
    • WPA-Enterprise, WPA-Personal, WPA2-Enterprise, WPA2-Personal, WPA3-Enterprise, WPA3-Personal
    • WPA-Enterprise, WPA-PSK, WPA2-Enterprise, WPA2-PSK, WPA3-Enterprise, WPA3-PSK
    • WPA-Enterprise, WPA2-Enterprise, WPA2-PSK, WPA3-Personal
    • WPA-Personal, WPA2-Personal, WPA3, WPA3-Personal
    • WPA-PSK, WPA2-PSK, WPA3-PSK
    • WPA2
    • WPA2-PSK, WEP, WPA, WPA2
    • WPA2-PSK, WPA3, WPA-PSK
    • WPA2-PSK, WPA3-PSK
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, Windows10, Windows 11, Linux
    • Windows
    • Microsoft Windows 8, 7,Vista, XP, MAC OS, NetWare, UNIX, Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, Windows10
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, Windows10, Linux
    • Microsoft Windows XP, Windows Vista, Windows 7, Windows 8, Windows 10
    • Windows 98SE, NT, 2000, XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
    • Windows XP, Windows Vista, Windows 7, Windows 8, Windows 10
  • Reset button
    • Yes
  • Power supply location
    • Built-in
    • External
  • Display type
    • LCD
  • Manual
    • Yes
  • CPU configuration (max)
    • 1
  • Execute Disable Bit
    • Yes
  • Embedded options available
    • No
  • Export Control Classification Number (ECCN)
    • 5A992
  • Commodity Classification Automated Tracking System (CCATS)
    • 11
    • 85183095
  • Idle States
    • Yes
  • Intel Virtualization Technology for Directed I/O (VT-d)
    • Yes
  • Intel Virtualization Technology (VT-x)
    • Yes
  • Intel VT-x with Extended Page Tables (EPT)
    • Yes
  • Enhanced Intel SpeedStep Technology
    • Yes
  • Intel 64
    • Yes
  • Hot-swap
    • Yes
  • Hot-Plug support
    • Yes
  • Number of power supply units
    • 1
  • Rack mounting
    • Yes
    • No
  • Rack capacity
    • 1U
    • 2U
  • S.M.A.R.T. support
    • Yes
  • Number of screws
    • 12
    • 42
  • Quick installation guide
    • Yes
  • User guide
    • Yes
  • Power consumption (max)
    • 17 W
    • 3 W
    • 141.4 W
    • 2.41 W
    • 3.7 W
    • 47 W
    • 65 W
    • 1.48 W
    • 1.66 W
    • 10.07 W
    • 10.44 W
    • 11.7 W
    • 11.73 W
    • 12.11 W
    • 12.3 W
    • 120 W
    • 124.4 W
    • 13.08 W
    • 13.3 W
    • 13.62 W
    • 137.01 W
    • 14.86 W
    • 144.28 W
    • 144.4 W
    • 146.5 W
    • 15 W
    • 150 W
    • 155 W
    • 16.7 W
    • 18 W
    • 180.1 W
    • 184.7 W
    • 19.44 W
    • 2 W
    • 2.06 W
    • 2.2 W
    • 2.23 W
    • 2.3 W
    • 2.776 W
    • 20.7 W
    • 217.22 W
    • 230.81 W
    • 24 W
    • 24.9 W
    • 25.19 W
    • 26.36 W
    • 291.6 W
    • 3.53 W
    • 3.9 W
    • 33 W
    • 35.7 W
    • 4.22 W
    • 4.94 W
    • 44.8 W
    • 46 W
    • 46.45 W
    • 47.1 W
    • 47.76 W
    • 485.4 W
    • 486.2 W
    • 51.2 W
    • 58.1 W
    • 6.84 W
    • 629.1 W
    • 63.31 W
    • 635.7 W
    • 65.2 W
    • 66 W
    • 66.53 W
    • 7.3 W
    • 7.5 W
    • 71.46 W
    • 71.61 W
    • 72 W
    • 74 W
    • 75 W
    • 75.16 W
    • 76.96 W
    • 77.08 W
    • 77.3 W
    • 8.89 W
    • 9.19 W
    • 9.3 W
    • 9.34 W
    • 9.9 W
    • 95.3 W
  • Shipping (inner) case length
    • 1 mm
    • 42 cm
    • 54.3 cm
    • 56.9 cm
    • 57.2 cm
  • Shipping (inner) case width
    • 1 mm
    • 19.7 cm
    • 28.4 cm
    • 34 cm
    • 39.2 cm
  • Shipping (inner) case height
    • 1 mm
    • 31.1 cm
    • 35.9 cm
    • 38.4 cm
    • 43.1 cm
  • Wake-on-LAN ready
    • Yes
  • Linux operating systems supported
    • Yes
    • Ubuntu 14.04, CentOS 7.0, openSUSE 12.1, openSUSE 12.2
  • Server operating systems supported
    • Windows Server 2019, Windows Server 2012 R2, Windows Server 2008 R2, Windows Server 2012
  • External power adapter
    • Yes
  • Supported file systems
    • FAT32, HFS+, NTFS, exFAT, ext3, ext4
    • FAT32, HFS+, NTFS, ZFS, exFAT, ext3, ext4
    • HFS+, NTFS, exFAT, ext3, ext4
    • NTFS, ext3, HFS+, exFAT, ext4
  • Other operating systems supported
    • Solaris 10, IBM AIX 7.1
    • Solaris 10, Solaris 10 SPARC, Solaris 11, Solaris 11 SPARC, IBM AIX 7.1, IBM AIX 7.2
  • Jumbo frames support
    • Yes
  • Concurrent connections
    • 150000
    • 1000
    • 1500
    • 200
    • 2000
    • 2300000
    • 25000
  • Processor architecture
    • ARM Cortex A7
    • ARM Cortex-A55
    • ARM9
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
    • 1000 Mbit/s
    • 300 Mbit/s
    • 100 Mbit/s
    • 2976 Mbit/s
    • 3000 Mbit/s
    • 1200 Mbit/s
    • 2 Gbit/s
    • 2402 Mbit/s
    • 5012 Mbit/s
    • 9300 Mbit/s
    • 0.1 Gbit/s
    • 1 Mbit/s
    • 1167 Mbit/s
    • 1201 Mbit/s
    • 1300 Mbit/s
    • 1350 Mbit/s
    • 1800 Mbit/s
    • 5400 Mbit/s
    • 6000 Mbit/s
    • 867 Mbit/s
    • 8700 Mbit/s
  • DHCP server
    • Yes
  • Access Control List (ACL)
    • Yes
  • Built-in FTP server
    • Yes
  • Supported HDDs
    • 2
    • 4
    • 8
  • Internal
    • No
    • Yes
  • Host interface
    • USB
    • 1 x USB 3.2 Gen 1 Type-C
    • PCI Express
  • Ethernet LAN interface type
    • Gigabit Ethernet
    • Fast Ethernet
    • 2.5 Gigabit Ethernet
    • Ethernet
    • 10 Gigabit Ethernet
  • Tip Antena
    • Externa
    • Interna
  • Suport SIM
    • Nu
    • Da
  • Additional-Slot
    • Slot-LAN/WAN
  • Antennas quantity
    • 2
    • 4
    • 5
    • 6
    • 3
    • 8
  • Firewall security
    • SPI
    • SPI Firewall
    • DoS, SPI Firewall, IP and MAC Address Binding
    • SPI Firewall, IP, MAC Address Binding
    • DoS, SPI Firewall, IP & MAC Address Binding
    • DoS, SPI Firewall, IP Address Filter/Domain Filter, IP and MAC Address Binding
    • DoS, Stateful Packet Inspection, Anti-spoofing checking, IP/MAC address filtering, 1 x DMZ
    • IPv4 SPI Firewall
    • SPI Firewall, IP and MAC Address Binding
  • Quality of Service (QoS) support
    • Yes
    • No
  • Intelligent Mesh technology
    • Yes
  • Port triggering
    • Yes
  • Support Samba (storage)
    • Yes
  • Dynamic DNS (DDNS)
    • Yes
  • Number of guest networks (2.4 GHz)
    • 1
  • Number of guest networks (5 GHz)
    • 1
  • Port forwarding
    • Yes
  • VPN server
    • OpenVPN, PPTP
    • PPTP VPN, IPSec VPN , OpenVPN
    • OpenVPN
    • OpenVPN Server, PPTP VPN Server, L2TP VPN Server, WireGuard VPN Server
    • OpenVPN, PPTP VPN
    • OpenVPN, PPTP, L2TP
    • PPTP VPN, OpenVPN
    • Y
    • • OpenVPN Server • PPTP VPN Server • L2TP VPN Server • WireGuard VPN Server
  • VPN support
    • PPTP, L2TP, IPSec
    • IKEv2, IPSec, SSL
    • IPsec VPN PPTP VPN L2TP VPN OpenVPN WireGuard VPN
    • IPSec VPN, PPTP VPN, L2TP VPN, OpenVPN
    • L2TP, PPTP, IPSec
    • Open VPN Client PPTP VPN Client L2TP VPN Client WireGuard VPN Client
    • OpenVPN, PPTP
    • OpenVPN, PPTP, L2TP
    • PPTP VPN, OpenVPN
    • PPTP, OpenVPN, IPSec
  • Networking standards
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11be, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3at
    • IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3, IEEE 802.3u
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.3af, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11h
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11be, IEEE 802.11n, IEEE 802.1x
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3af
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3, IEEE 802.3af, IEEE 802.3u
    • IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11ac, IEEE 802.11n
    • IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3
    • IEEE 802.11i
    • IEEE 802.11j
    • IEEE 802.11k, IEEE 802.11v, IEEE 802.3u
    • IEEE 802.11n, IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g
    • IEEE 802.11n, IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.3, IEEE 802.3U, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3az, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Qbb
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3az
    • IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3af
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3x
    • IEEE 802.3at
    • IEEE 802.3u, IEEE 802.3x
  • DHCP client
    • Yes
  • Supported network protocols
    • IPv4, IPv6
    • CSMA/CD, TCP/IP
    • TCP/IP, DHCP, ICMP, NAT, PPPoE, SNTP, HTTP, DNS, IPsec, PPTP, L2TP
    • ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
    • IPv4
    • IPv4, IPv6, DHCP, DNS, HTTP, HTTPS, SSH, NTP, SMTP, SNMP, MODBUS TCP, Wake on LAN, UPnP, RADIUS
    • PPPoE/L2TP/PPTP
    • TCP, UDP,
    • TCP/IP
  • Universal Plug and Play (UPnP)
    • Yes
  • DMZ support
    • Yes
  • Stateful Packet Inspection (SPI)
    • Yes
  • Network address translation (NAT)
    • Yes
  • Guest access
    • Yes
  • Firewall
    • Yes
  • Filtering
    • Yes
  • DDoS protection
    • Yes
  • DSL WAN
    • No
    • Yes
  • SIM card slot
    • No
    • Yes
  • 3G/4G USB modem compatibility
    • No
    • Yes
  • Ethernet WAN
    • Yes
  • WAN connection type
    • RJ-45
  • WLAN data transfer rate (max)
    • 300 Mbit/s
    • 1167 Mbit/s
    • 2882 Mbit/s
    • 867 Mbit/s
    • 1500 Mbit/s
    • 2402 Mbit/s
    • 3000 Mbit/s
    • 1200 Mbit/s
    • 433 Mbit/s
    • 4804 Mbit/s
    • 5400 Mbit/s
    • 11520 Mbit/s
    • 1350 Mbit/s
    • 1501 Mbit/s
    • 1800 Mbit/s
    • 2400 Mbit/s
    • 2880 Mbit/s
    • 2976 Mbit/s
    • 3568 Mbit/s
    • 3570 Mbit/s
    • 5000 Mbit/s
    • 5764 Mbit/s
    • 5765 Mbit/s
  • WLAN data transfer rate (third band)
    • 11520 Mbit/s
    • 300 Mbit/s
    • 5764 Mbit/s
  • WLAN data transfer rate (first band)
    • 300 Mbit/s
    • 574 Mbit/s
    • 688 Mbit/s
    • 2882 Mbit/s
    • 4804 Mbit/s
    • 2402 Mbit/s
    • 450 Mbit/s
    • 600 Mbit/s
    • 11 Mbit/s
    • 1148 Mbit/s
    • 1201 Mbit/s
    • 1376 Mbit/s
    • 2880 Mbit/s
    • 5765 Mbit/s
    • 866 Mbit/s
  • WLAN data transfer rate (second band)
    • 867 Mbit/s
    • 2402 Mbit/s
    • 574 Mbit/s
    • 688 Mbit/s
    • 1201 Mbit/s
    • 433 Mbit/s
    • 2882 Mbit/s
    • 300 Mbit/s
    • 1300 Mbit/s
    • 2400 Mbit/s
    • 2403 Mbit/s
    • 2880 Mbit/s
    • 3882 Mbit/s
    • 4320 Mbit/s
    • 4804 Mbit/s
    • 54 Mbit/s
    • 5760 Mbit/s
  • Antena
    • Externa
    • Interna
  • Management
    • Nu
    • Da
  • Frequency-Band
    • DualBand
    • SingleBand
    • TriBand
  • Wireless-Speed
    • 300Mbps
    • 1200Mbps
    • 750Mbps
    • 1300/1350MBPS
    • 2400Mbps
    • 2900MBPS
    • 5300/5400MBPS
    • 1750Mbps
    • 1900Mbps
    • 72Mbps
    • 150Mbps
    • 3100/3150MBPS
  • WR-LAN-Ports
    • 4
    • 1
    • 3
    • 0
    • 2
    • ≥5
  • USB-Port
    • No
    • Yes
  • WiFi-Standard
    • ax
    • b/g/n
    • ac
    • be
  • WAN connection
    • Ethernet (RJ-45)
    • Ethernet (RJ-45), Wi-Fi
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1, v2c, v3
    • HPP, HC
    • HTTP/HTTPS
    • IGMP, SNMP, FTP
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • SNMP v1/v2c/v3
    • SNMP v1/v2c/v3, RMON, SNTP, TFTP
    • SNMP V2/V3
    • SNMP, RMON, ICMP, Syslog
    • SNMP, Telnet
    • SNMPv1/v2c/v3
    • SNTP
    • Telnet
  • FW-Ports
    • 4
  • Firmware upgradeable
    • Yes
  • MU-MIMO technology
    • Yes
  • Wi-Fi Multimedia (WMM)/(WME)
    • Yes
  • WPS push button
    • Yes
  • Automatic channel selection
    • Yes
  • USB sharing
    • Yes
  • VPN Passthrough
    • Yes
  • Number of products included
    • 1 pc(s)
    • 2 pc(s)
    • 3 pc(s)
  • MAC address filtering
    • Yes
  • DoS attack prevention
    • Yes
  • IGMP snooping
    • Yes
    • No
  • Modulation
    • OFDMA
    • OFDM
    • 1024-QAM, OFDM
    • 4096-QAM
    • 4096-QAM, OFDMA
    • DTMF, OFDMA
    • OFDM, 1024-QAM
  • Input voltage
    • 5 V
    • 12 V
    • 53.5 V
    • 9 V
    • 100 - 240 V
    • 110 - 220 V
    • 48 V
    • 54 V
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
  • PoE
    • Nu
    • Da
  • Montare in rack
    • Nu
    • Da
    • No
  • Viteza Transfer
    • Gigabit
    • 10G+
    • Fast Ethernet
  • Porturi RJ 45
    • 16 10/100 Mbps RJ45 Ports
    • 16×10/100/1000Mbps RJ45 Ports
    • 24×10/100/1000Mbps RJ45 Ports
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports
    • 5 × Gigabit RJ45 port
    • 5 × Gigabit RJ45 ports
    • 5× 10G RJ45 Ports
    • 6
    • 8 × Gigabit RJ45 port
    • 8× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 5
    • 24
    • 16
    • 3
    • 48
    • 4
  • Forwarding rate
    • 11.9 Mpps
    • 14.88 Mpps
    • 23.81 Mpps
    • 7.44 Mpps
    • 7.4 Mpps
    • 23.8 Mpps
    • 35.7 Mpps
    • 11.904 Mpps
    • 18.6 Mpps
    • 0.744 Mpps
    • 0.8928 Mpps
    • 1.1904 Mpps
    • 59.52 Mpps
    • 7.14 Mpps
    • 0.893 Mpps
    • 1.3392 Mpps
    • 10.42 Mpps
    • 130.9 Mpps
    • 14.9 Mpps
    • 148.8 Mpps
    • 2.38 Mpps
    • 26.8 Mpps
    • 29.76 Mpps
    • 3.57 Mpps
    • 35.71 Mpps
    • 41.66 Mpps
    • 5.36 Mpps
    • 5.6544 Mpps
    • 59.5 Mpps
    • 77.4 Mpps
    • 8.928 Mpps
    • 89.2 Mpps
    • 95.23 Mpps
  • Switching capacity
    • 16 Gbit/s
    • 32 Gbit/s
    • 10 Gbit/s
    • 20 Gbit/s
    • 48 Gbit/s
    • 1 Gbit/s
    • 12 Gbit/s
    • 128 Gbit/s
    • 25 Gbit/s
    • 4.8 Gbit/s
    • 80 Gbit/s
    • 9.6 Gbit/s
    • 1.2 Gbit/s
    • 1.6 Gbit/s
    • 100 Gbit/s
    • 104 Gbit/s
    • 110 Gbit/s
    • 120 Gbit/s
    • 14 Gbit/s
    • 176 Gbit/s
    • 200 Gbit/s
    • 36 Gbit/s
    • 40 Gbit/s
    • 56 Gbit/s
    • 7.2 Gbit/s
    • 7.6 Gbit/s
  • MAC address table
    • 8000 entries
    • 2000 entries
    • 4000 entries
    • 16000 entries
    • 1000 entries
    • 2048 entries
    • 4096 entries
    • 2 entries
    • 32000 entries
    • 4800 entries
  • Packet buffer memory
    • 4.1 MB
    • 1.5 MB
    • 0.5 MB
    • 2 MB
    • 12 MB
    • 4 MB
    • 1 MB
    • 8 MB
    • 0.002048 MB
    • 0.512 MB
    • 0.525 MB
    • 0.768 MB
    • 14.88 MB
    • 16 MB
    • 525 MB
    • 6 MB
    • 8.1 MB
    • 9 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
    • No
  • Switch type
    • Unmanaged
    • Managed
  • Port mirroring
    • Yes
    • No
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 32
    • 4094
    • 128
    • 16
    • 512
    • 8
  • Installed SFP modules quantity
    • 0
    • 2
  • Installed SFP+ modules quantity
    • 0
    • 2
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 8
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • Fast Ethernet (10/100)
    • 2.5G Ethernet (100/1000/2500)
    • 10G Ethernet (100/1000/10000)
  • Power connector
    • DC-in jack
    • AC-in jack
    • AC/DC
  • Gigabit Ethernet (copper) ports quantity
    • 8
    • 5
    • 16
    • 24
    • 2
    • 4
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 5
    • 16
    • 24
    • 6
    • 10
    • 48
    • 9
    • 2
  • DC input voltage
    • 53.5 V
    • 5 V
    • 12 V
    • 54 V
    • 48 V
    • 9 V
    • 53 V
    • 19 V
    • 55 V
  • Surge protection voltage
    • 6 kV
    • 2 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 15.4 W
    • 40 W
  • Total Power over Ethernet (PoE) budget
    • 65 W
    • 60 W
    • 110 W
    • 123 W
    • 500 W
    • 55 W
    • 64 W
    • 120 W
    • 41 W
    • 124 W
    • 130 W
    • 150 W
    • 153 W
    • 160 W
    • 180 W
    • 192 W
    • 250 W
    • 384 W
    • 56 W
    • 60.2 W
    • 61 W
    • 62 W
    • 63 W
    • 67 W
    • 77 W
  • DHCP features
    • DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP relay, DHCP snooping
    • DHCPv6 relay
    • DHCP client, DHCP relay
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
    • DHCP client, DHCP server, DHCP snooping
    • DHCP relay, DHCP server
    • DHCP relay, DHCP server, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server
    • DHCP snooping, DHCP relay
    • DHCPv6 client
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
    • 1
  • Jumbo frames
    • 9000
    • 16000
    • 10000
    • 15000
    • 2000
    • 15
    • 9216
    • 12000
    • 16
    • 12
    • 2
    • 9126
  • Switch layer
    • L2
    • L2/L2+
    • L2+
    • L2/L3
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN, Tagged VLAN
    • VLAN mapping
    • IP subnet–based VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • Port-based VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, VLAN mapping
    • Protocol-based VLAN, Tagged VLAN
    • MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Multicast VLAN
    • Multicast VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Tagged VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • SSID-based VLAN assignment
    • Tagged VLAN
    • Tagged VLAN, Protocol-based VLAN
    • Voice VLAN
  • Power over Ethernet (PoE) type supported
    • Active PoE, Passive PoE
    • Passive PoE
    • Active PoE
    • PoE+
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
  • Heat dissipation
    • 12.617 BTU/h
    • 31.68 BTU/h
    • 48.39 BTU/h
    • 482.17 BTU/h
    • 7.03 BTU/h
    • 10.88 BTU/h
    • 12.11 BTU/h
    • 120.1 BTU/h
    • 13.299 BTU/h
    • 14.28 BTU/h
    • 14.348 BTU/h
    • 14.67 BTU/h
    • 14.7 BTU/h
    • 15.8 BTU/h
    • 152.32 BTU/h
    • 157.93 BTU/h
    • 16.03 BTU/h
    • 16.2 BTU/h
    • 160.27 BTU/h
    • 160.61 BTU/h
    • 162.38 BTU/h
    • 164 BTU/h
    • 1656.19 BTU/h
    • 1658.78 BTU/h
    • 2153.45 BTU/h
    • 2169.2 BTU/h
    • 219.87 BTU/h
    • 225.75 BTU/h
    • 226.19 BTU/h
    • 23.33 BTU/h
    • 243.47 BTU/h
    • 248.93 BTU/h
    • 252.34 BTU/h
    • 256.19 BTU/h
    • 256.3 BTU/h
    • 261.66 BTU/h
    • 262.84 BTU/h
    • 263.6 BTU/h
    • 265 BTU/h
    • 29.3 BTU/h
    • 30.32 BTU/h
    • 30.717 BTU/h
    • 33.78 BTU/h
    • 34.3 BTU/h
    • 34.52 BTU/h
    • 35.6 BTU/h
    • 41.32 BTU/h
    • 41.97 BTU/h
    • 44.63 BTU/h
    • 45.35 BTU/h
    • 490.55 BTU/h
    • 492.6 BTU/h
    • 499.98 BTU/h
    • 53 BTU/h
    • 6.38 BTU/h
    • 6.99 BTU/h
    • 614.58 BTU/h
    • 628 BTU/h
    • 7.83 BTU/h
    • 741.15 BTU/h
    • 8.22 BTU/h
    • 85.65 BTU/h
    • 9.466 BTU/h
    • 995.09 BTU/h
  • Tehnologie WI-FI
    • WI-FI
  • Band
    • Dual Band
    • Dual - band
  • Numar porturi
    • -
    • 1
  • Porturi SFP
    • None
    • 1× Combo Gigabit SFP Slot
    • 5× 10G RJ45 Ports
  • Transmitting power (FCC)
    • 30 dBm
    • 21 dBm
    • 22 dBm
    • 24 dBm
    • 21 - 21 dBm
    • 23 dBm
    • <25 dBm (2.4 GHz) <25 dBm (5 GHz)
  • Bandwidth
    • 16 Gbit/s
    • 48 Gbit/s
    • 0.32 GHz
    • 1.6 Gbit/s
  • Browser supported
    • Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0
    • Apple Safar, Google Chrome, Microsoft Edge, Mozilla Firefox
    • Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other Java-enabled browser
  • 2.4 GHz
    • Yes
  • 5 GHz
    • Yes
    • No
  • 6 GHz
    • No
    • Yes
  • Fit AP mode features
    • Mesh networking
  • Maximum data transfer rate (2.4 GHz)
    • 574 Mbit/s
    • 300 Mbit/s
    • 688 Mbit/s
    • 1148 Mbit/s
    • 450 Mbit/s
    • 1200 Mbit/s
    • 575 Mbit/s
    • 700 Mbit/s
  • Channel bandwidth
    • 160 MHz
  • Maximum data transfer rate (5 GHz)
    • 2402 Mbit/s
    • 867 Mbit/s
    • 2880 Mbit/s
    • 2882 Mbit/s
    • 4804 Mbit/s
    • 1200 Mbit/s
    • 1201 Mbit/s
    • 1300 Mbit/s
    • 2400 Mbit/s
    • 4300 Mbit/s
    • 4324 Mbit/s
  • Frequency band
    • 2.4 - 5 GHz
    • 2.4 - 2.4835 GHz
    • 2.4/5 GHz
    • 2.4 - 5.85 GHz
    • 2.4 - 6 GHz
    • 2.4 - 7.125 GHz
    • 2.4 GHz
    • 5 GHz
  • Schedule access
    • Yes
  • Rack mount kit
    • Yes
  • SFP module slots quantity
    • 2
    • 4
    • 1
  • Antenna direction type
    • Omni-directional
    • Directional
  • Placement
    • Ceiling, Wall
    • Wall
    • Ceiling
    • Ceiling, Desk, Wall
    • Ceiling, Table, Wall
    • Desk
    • Table
  • Sensor type
    • CMOS
  • Zoom capability
    • Yes
  • Live view
    • Yes
  • Night vision
    • Yes
  • LED type
    • IR
  • Infra-red wavelength
    • 850 nm
  • Night vision distance
    • 12 m
  • Mounting brackets included
    • Yes
  • Number of cameras
    • 1
  • Video motion detection
    • Yes
  • Video compression formats
    • H.264
  • Frame rate
    • 30 fps
  • Static route
    • Yes
  • VPN tunnels quantity
    • 100
    • 50
    • 10
    • 20
    • 500
  • Policy-based routing
    • Yes
  • Routing protocols
    • IP
    • OSPF
    • OSPF, RIP
    • RIP, OSPF
    • RIP-1, RIP-2
  • System event log
    • Yes
    • No
  • URL filtering
    • Yes
  • IP address filtering
    • Yes
  • ARP attack prevention
    • Yes
  • SFP WAN
    • Yes
    • No
  • ADSL
    • No
    • Yes
  • WAN-Ports
    • 1
    • 3
  • WAN-Port-Type
    • Gigabit
  • Fiber optic connector
    • SC
    • SFP
    • LuxCis
    • SFP+
  • Output current
    • 1 A
    • 1.5 A
    • 0.6 A
    • 2 A
    • 0.85 A
    • 2.5 A
    • 1.3 A
    • 2.7 A
  • Output voltage
    • 12 V
    • 9 V
    • 5 V
    • 18 - 56 V
    • 5.5 - 40 V
    • 54 V
    • 55 V
  • Combo SFP ports quantity
    • 1
    • 2
    • 4
  • Housing colour
    • Black
  • RS-232 ports
    • 1
  • KVM-Type
    • Analog
  • Maximum coverage
    • 190 m
    • 260 m
    • 280 m
    • 420 m
    • 520 m
    • 550 m
    • 650 m
  • Works with Amazon Alexa
    • Yes
  • Ethernet cable
    • Yes
  • Number of units included
    • 2 pc(s)
    • 3 pc(s)
    • 1 pc(s)
  • Dynamic IP
    • Yes
  • Point-to-point protocol over Ethernet (PPPoE)
    • Yes
  • Static IP
    • Yes
  • Tagged VLAN
    • Yes
  • IGMP proxy
    • Yes
  • Port-Type
    • Gigabit
    • FastEthernet
    • not applicable
  • Number of batteries included
    • 1 pc(s)
    • 2 pc(s)
  • Typical backup time at full load
    • 2 min
    • 2.3 min
  • Typical backup time at half load
    • 7 min
    • 8 min
  • Control type
    • Buttons
  • Input frequency
    • 50/60 Hz
    • 50 - 60 Hz
  • UPS topology
    • Line-Interactive
  • Output power capacity
    • 1 kVA
    • 1.5 kVA
  • Input operation voltage (min)
    • 170 V
    • 89 V
  • Input operation voltage (max)
    • 145 V
    • 280 V
  • Output frequency
    • 50/60 Hz
  • Waveform
    • Sine
  • Output operation voltage (min)
    • 220 V
  • Output operation voltage (max)
    • 240 V
  • Output voltage regulation
    • 10%
  • Output power
    • 1000 W
    • 600 W
    • 90 W
  • Power plug
    • NEMA 5-15P
  • AC outlets quantity
    • 10 AC outlet(s)
    • 8 AC outlet(s)
  • AC outlet types
    • C13 coupler, C14 coupler
  • Hot keys
    • Yes
  • Push button
    • Yes
  • On Screen Display (OSD)
    • Yes
  • Scan interval
    • 1,255 s
    • 5,10,15,30,60,90 s
  • Daisy chain
    • Yes
  • USB hub
    • Yes
  • Number of computers controlled
    • 8
    • 4
  • Keyboard port type
    • USB, PS/2
    • USB
  • Mouse port type
    • USB, PS/2
    • USB
  • Video port type
    • VGA
    • HDMI
  • Console ports
    • 3.5mm headphone, HDMI, RJ–45, USB A
    • PS/2, USB A, VGA (D-Sub)
  • Console USB ports quantity
    • 2
  • Console port
    • RJ-45
    • RJ-45/micro-USB
    • RJ-45/Mini-USB
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
    • No
  • Multicast support
    • Yes
  • Fanless
    • Yes
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 4
    • 16
    • 48
    • 2
    • 24
  • Portabil
    • Nu
    • Da
  • Port USB
    • Da
    • Nu
  • Maximum operating distance
    • 300 m
    • 30 m
  • Number of users
    • 250 user(s)
    • 100 user(s)
    • 128 user(s)
    • 380 user(s)
    • 1020 user(s)
    • 16000 user(s)
    • 4096 user(s)
    • 50 user(s)
    • 510 user(s)
  • Bandwidth control
    • Yes
  • Warranty card
    • Yes
  • Control display unit
    • No
  • Maximum transfer distance
    • 20000 m
    • 10000 m
    • 15000 m
    • 2000 m
    • 550 m
  • Antenna gain level (max)
    • 5 dBi
    • 4 dBi
    • 3 dBi
    • 18 dBi
    • 4.3 dBi
    • 4.5 dBi
    • 6.8 dBi
  • Traffic classification
    • No
    • Yes
  • Works with the Google Assistant
    • Yes
  • Cable length detection
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 8
    • 16
    • 24
    • 48
    • 5
    • 6
    • 9
  • Numar porturi RJ-45
    • 4
    • 2
    • 3
  • Compatibil Mesh
    • Da
    • Nu
  • Number of queues
    • 4
    • 8
  • Queue scheduling algorithms
    • SP
    • SP, Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
  • Transmission distance (max)
    • 0.25 km
    • 0.1 km
    • 0.3 km
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
    • No
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
  • 2.5G Ethernet (copper) ports quantity
    • 2
    • 24
    • 5
    • 6
    • 8
  • Media server
    • Yes
  • BeamForming
    • Yes
  • Transmit power
    • 23 dBmW
    • 0 dBmW
    • 20 dBmW
    • CE: <20 dBm (2.4 GHz) <23 dBm (5 GHz) FCC: <30 dBm (2.4 GHz) <30 dBm (5 GHz)
    • CE: <20dBm(2.4GHz), <23dBm(5GHz)
  • AC adapter input current
    • 0.6 A
    • 0.4 A
  • Audio input channels
    • 2.0 channels
  • Signal-to-Noise Ratio (SNR)
    • 89 dB
  • Field of view (FOV) angle
    • 87
  • Maximum aperture number
    • 2
  • Focal length range
    • 4 mm
  • DC output voltage
    • 9
  • DC output current
    • 0.6 A
  • MC-Standard
    • Gigabit
    • FastEthernet
  • MC-Type
    • Single mode
    • Multi mode
    • SFP
  • Wireless isolation
    • Yes
  • Band steering
    • Yes
  • Syslog
    • Yes
  • Number of SSID supported
    • 16
    • 8
    • 24
  • Service Set Identifier (SSID) features
    • Multiple SSIDs
    • Hidden SSID
  • WLAN data transfer rates supported
    • 11,54,300 Mbit/s
    • 11,54,300,574,1733,2402 Mbit/s
    • 11,54,300,867 Mbit/s
    • 300,433 Mbit/s
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10GBASE-T, 100BASE-TX
    • 1000BASE-T
    • 100BASE-TX, 1000BASE-T, 2500BASE-T
    • 1000BASE-LX, 1000BASE-T
    • 1000BASE-T, 100BASE-T, 10GBASE-T
    • 1000BASE-T, 100BASE-TX
    • 1000BASE-T, 100BASE-TX, 10BASE-T
    • 100BASE-T
    • 100BASE-TX, 100BASE-T, 1000BASE-T
    • 100Base-TX, 10Base-T
    • 10BASE-T, 100BASE-FX, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T, 2500BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 100BASE-TX, 100BASE-T
    • 10BASE-TX, 100BASE-FX, 100BASE-TX
    • 10GBASE-T
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
  • Nominal input voltage
    • 120 V
  • Fiber ports quantity
    • 1
    • 2
  • Fiber mode structure
    • Single-mode
    • Multi-mode
    • Multi-mode, Single-mode
  • Fiber cable diameters supported (core/cladding)
    • 50/125,62.5/125 m
  • Detachable antenna(s)
    • Yes
    • No
  • Number of devices supported
    • 150
    • 100
  • Wireless Distribution System (WDS) bridge
    • Yes
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Memory card slot(s)
    • No
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e
    • Cat3, Cat5, Cat6
    • Cat3, Cat5e, Cat4, Cat5
    • Cat5, Cat5e, Cat6
    • Cat5e
    • Cat3, Cat4, Cat5
    • Cat6a
  • Head-of-line (HOL) blocking
    • Yes
  • Maximum Tx power (2.4 GHz)
    • 20 dBmW
    • 23 dBmW
  • Spatial streams
    • 4 x 4
  • Fast roaming
    • Yes
  • DC voltage range
    • 12 V
  • Remote Authentication Dial-In User Service (RADIUS)
    • Yes
  • Safety
    • CB (AMD1:2009, AMD2:2013, IEC 62368-1: 2014 (Second Edition), CE-LVD (EN 62368-1: 2014+A11: 2017)
    • LVD
  • Indication light
    • Yes
  • Auto Wireless Distribution System (WDS)
    • Yes
  • Maximum data transfer rate (6 GHz)
    • 5760 Mbit/s
    • 8700 Mbit/s
  • Wavelength
    • 1310 nm
    • 1550 nm
    • 850 nm
  • Redundant power supply (RPS) support
    • No
    • Yes
  • Airtime Fairness (ATF)
    • Yes
  • Number of static routes
    • 48
    • 192
    • 32
    • 63
  • IPv4 routes
    • 48
    • 59
  • IPv6 routes
    • 48
    • 5
  • IPv4 & IPv6 features
    • Dual stack IPv4/IPv6
    • IPv6 portal
    • IPv4/IPv6 access-control list (ACL), IPv6 ping
    • IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv6 Telnet
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • RADIUS
    • HWTACACS
    • AAA, IEEE 802.1x, RADIUS, TACACS+
    • IEEE 802.1x, RADIUS
  • Number of IP interfaces
    • 16
    • 20
    • 32
  • Multicast features
    • Multicast forwarding
    • Controllable multicast
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1, MLD v2
    • MLD v1/v2
    • v1
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Auto VLAN
    • Auto VLAN, Guest VLAN
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • MAC-based authentication, Web-based authentication
    • Port-based authentication
  • Antenna features
    • Integrated antenna
  • Spread spectrum method
    • OFDMA
    • OFDM, OFDMA
  • Duplex system
    • Full, Half
    • Full
  • Wavelength-division multiplexing (WDM)
    • Yes
  • GSM bands supported
    • 850,900,1800,1900 MHz
    • 850,900,2100 MHz
    • 900,1800 MHz
    • 900,1800,2100 MHz
  • 2G standards
    • Edge, GPRS, GSM
    • GPRS, GSM
  • MIB support
    • Yes
    • Y
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC 1213, RFC 1643, RFC 1493
    • RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
  • Fiber ethernet cabling technology
    • 100BASE-FX
    • 40GBASE-LR4
    • 40GBASE-SR4
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 1 g
    • 15 kg
    • 8.53 kg
    • 8.54 kg
    • 9.5 kg
  • Products per pallet (air)
    • 1 pc(s)
    • 120 pc(s)
    • 150 pc(s)
    • 160 pc(s)
    • 300 pc(s)
  • Pallet height (air)
    • 1 mm
    • 121.2 cm
    • 137.9 cm
    • 185.9 cm
    • 2.06 m
  • Products per pallet (sea)
    • 11 pc(s)
    • 160 pc(s)
    • 180 pc(s)
    • 250 pc(s)
    • 300 pc(s)
  • Master (outer) cases per pallet (air)
    • 30 pc(s)
    • 11 pc(s)
    • 24 pc(s)
    • 32 pc(s)
  • Pallet height (sea)
    • 1 mm
    • 185.9 cm
    • 193 cm
    • 2 m
    • 2.06 m
  • Master (outer) cases per pallet (sea)
    • 1 pc(s)
    • 30 pc(s)
    • 32 pc(s)
    • 36 pc(s)
    • 50 pc(s)
  • Pallet gross length
    • 110 cm
    • 1 mm
    • 120 cm
  • Pallet gross width
    • 120 cm
    • 1 mm
    • 110 cm
  • Pallet gross weight (air)
    • 1 g
    • 265.9 kg
    • 295.7 kg
    • 435.8 kg
    • 491.5 kg
  • Pallet gross weight (sea)
    • 1 g
    • 390.3 kg
    • 435.8 kg
    • 480.3 kg
    • 491.5 kg
  • Shipping (inner) case gross weight
    • 1 g
    • 10.4 kg
    • 13 kg
    • 15.6 kg
    • 9.21 kg
  • Transmitting power (CE)
    • 20 - 23 dBm
    • 20 dBm
    • 27 dBm
    • 15 dBm
    • 17 dBm
    • 19 dBm
    • 2.4 GHz ≤15dBm, 5 GHz ≤21dBm
    • 20 - 23 - 26 dBm
    • 20/23 dBm
    • 23 dBm
    • <20 dBm(2.4 GHz, EIRP); <23 dBm(5 GHz, band1 & band2, EIRP); <30 dBm(5 GHz, band3, EIRP)
  • Rubber feet
    • Yes
  • Throughput
    • 14.88 Mpps
    • 23.8 Mpps
    • 35.7 Mpps
    • 2.38 Mpps
    • 2Gbps
    • 3.57 Mpps
    • 55 Gbit/s
    • 71.4 Mpps
    • 9.5 Mpps
    • ≤1Gbps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • ICES-003 Class A, FCC Class A, RCM Class A, BSMI Class A, CE Class A, VCCI A, CCC, KCC
    • CLASS B
    • LVD EN60950-1, BSMI CNS14336-1
  • Minimum system requirements
    • 1
    • Microsoft Windows 10/8/7/Vista/XP
    • Microsoft Windows 8, 7,Vistaâ„¢, XP or MAC OS, NetWare, UNIX or Linux.
  • Automatic channel scanning
    • Yes
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • UMTS bands supported
    • 900,2100 MHz
    • 850,900,2100 MHz
  • Maximum cable length
    • 100 m
  • Cable standard
    • Cat6
  • PoE adapter included
    • Yes
  • LAN port type
    • Gigabit
    • FastEthernet
  • Packet forwarding rate (1 Gbps)
    • 14880 pps
    • 11900000 pps
    • 1488000 pps
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 1488000 pps
    • 14880 pps
  • Supported data transfer rates
    • 10/100/1000 Mbps
    • 10/100/1000Mbps
    • 10/100/100 Mbps
    • 10/100/1000 Mbit/s
  • Non-operating relative humidity (non-condensing)
    • 5 - 95%
  • Remotely operated
    • Yes

Retelistica, Operating temperature (T-T): 0 - 40 C

Filtreaza 1
Mod afisare
NOU
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
196 93 RON
Adauga in cos
NOU
Router wireless TP-LINK Archer AX23, WIFI 6, Dual Band
Router wireless TP-LINK Archer AX23, WIFI 6, Dual Band
254 85 RON
Adauga in cos
NOU
Range Extender Mercusys AC1900 ME50G, Dual-band, WI-FI
Range Extender Mercusys AC1900 ME50G, Dual-band, WI-FI
126 91 RON
Adauga in cos
NOU
Mercusys Desktop Switch MS106LP 6 porturi 10/100Mbps, Standarde si protocoale IEEE 802.3x Flow Control, 4 porturi POE, buget POE 40W, dimensiuni: 99.8*98*25mm.
Mercusys Desktop Switch MS106LP 6 porturi 10/100Mbps, Standarde si protocoale IEEE 802.3x Flow Control, 4 porturi POE, buget POE 40W, dimensiuni: 99.8*98*25mm.
83 28 RON
Adauga in cos
NOU
Omada 5-Port Gigabit Easy Managed Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3at/af, 65 W PoE Power, Desktop Steel Case and Fanless FEATURE: Integration with Omada SDN Controller, Flow Control, Loopback
Omada 5-Port Gigabit Easy Managed Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3at/af, 65 W PoE Power, Desktop Steel Case and Fanless FEATURE: Integration with Omada SDN Controller, Flow Control, Loopback
250 74 RON
Adauga in cos
NOU
Mercusys MS108GS. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 16 Gbit/s.
Mercusys MS108GS. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 16 Gbit/s.
66 86 RON
Adauga in cos
NOU
Switch TP-Link TL-SF1024D, 24 port, 10/100Mbps
Switch TP-Link TL-SF1024D, 24 port, 10/100Mbps
226 45 RON
Adauga in cos
NOU
Switch Hikvision DS-3E0505D-O: 5 x 10/100/1000 Mbps ethernet port, 5 × Gigabit RJ45 port, tensiune alimentare: 5 VDC, 0.6 A, dimensiuni: 87.00 mm × 25.00 mm × 51.00 mm, greutate: 0.059kg, montare pe birou.
Switch Hikvision DS-3E0505D-O: 5 x 10/100/1000 Mbps ethernet port, 5 × Gigabit RJ45 port, tensiune alimentare: 5 VDC, 0.6 A, dimensiuni: 87.00 mm × 25.00 mm × 51.00 mm, greutate: 0.059kg, montare pe birou.
119 31 RON
Adauga in cos
NOU
Router wireless HIKVISION DS-3WR30X, WIFI 6, Dual Band
Router wireless HIKVISION DS-3WR30X, WIFI 6, Dual Band
581 85 RON
Adauga in cos
NOU
NAS QNAP H674 6-Bay, CPU Intel Core i5-12400 6-core 12-thread Processor, up to 4.4GHz, RAM 32GB (2x 16GB) DDR4 SODIMM (Max. 128GB), 6 x 2.5"/3.5" SATA 6Gbps + 2 x M.2 2280 NVMe HDD (neincluse), LAN: 2 x 2.5GbE (2.5G/1G/100M/10M), USB3.2 Gen1: 3 (2 x
NAS QNAP H674 6-Bay, CPU Intel Core i5-12400 6-core 12-thread Processor, up to 4.4GHz, RAM 32GB (2x 16GB) DDR4 SODIMM (Max. 128GB), 6 x 2.5"/3.5" SATA 6Gbps + 2 x M.2 2280 NVMe HDD (neincluse), LAN: 2 x 2.5GbE (2.5G/1G/100M/10M), USB3.2 Gen1: 3 (2 x
12.021 27 RON
Adauga in cos
NOU
NAS QNAP 264 2-Bay, CPU Intel Celeron N5105/N5095 4-core/4-thread Processor, RAM 8 GB DDR4 (onboard, not expandable), HDD 2 x 2.5"/3.5" SATA 6Gbps + 2 x M.2 2280 PCIe Gen 3 x1 SSD slots (neincluse), LAN: 2 x 2.5GbE (optional 10GbE expansion via a PCIe
NAS QNAP 264 2-Bay, CPU Intel Celeron N5105/N5095 4-core/4-thread Processor, RAM 8 GB DDR4 (onboard, not expandable), HDD 2 x 2.5"/3.5" SATA 6Gbps + 2 x M.2 2280 PCIe Gen 3 x1 SSD slots (neincluse), LAN: 2 x 2.5GbE (optional 10GbE expansion via a PCIe
2.716 73 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
449 11 RON
Adauga in cos
NOU
Range Extender TP-Link RE200, AC750, OneMeshâ„¢, Dual-Band, Smart Roaming
Range Extender TP-Link RE200, AC750, OneMeshâ„¢, Dual-Band, Smart Roaming
116 06 RON
Adauga in cos
NOU
Router Wireless MERCUSYS MR30G, AC1200, Wi-Fi 5, Dual-Band, Gigabit
Router Wireless MERCUSYS MR30G, AC1200, Wi-Fi 5, Dual-Band, Gigabit
109 76 RON
Adauga in cos
NOU
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
4.339 72 RON
Adauga in cos
NOU
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
5.361 59 RON
Adauga in cos
NOU
Router wireless MERCUSYS Halo H60X, WIFI 6, Mesh, Dual Band
Router wireless MERCUSYS Halo H60X, WIFI 6, Mesh, Dual Band
402 44 RON
Adauga in cos
NOU
PCIe Adapter TP-LINK AC1200 Wi-Fi Bluetooth PCIe Adapter, Dual-band, WI-FI
PCIe Adapter TP-LINK AC1200 Wi-Fi Bluetooth PCIe Adapter, Dual-band, WI-FI
76 95 RON
Adauga in cos
NOU
Router wireless MERCUSYS BE3600 Whole Home Mesh Wi-Fi 7 System, WIFI 7, Mesh, Dual Band
Router wireless MERCUSYS BE3600 Whole Home Mesh Wi-Fi 7 System, WIFI 7, Mesh, Dual Band
833 88 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
316 40 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
434 98 RON
Adauga in cos
NOU
Switch TP-LINK TL-SG108PE, 8 port, 10/100/1000 Mbps
Switch TP-LINK TL-SG108PE, 8 port, 10/100/1000 Mbps
257 70 RON
Adauga in cos
NOU
Access point TP-Link EAP650, Gigabit, PoE, Dual-band, WiFi 6 - AX
Access point TP-Link EAP650, Gigabit, PoE, Dual-band, WiFi 6 - AX
553 44 RON
Adauga in cos
NOU
Range Extender MERCUSYS ME20, Fast Ethernet, Dual-band, WI-FI
Range Extender MERCUSYS ME20, Fast Ethernet, Dual-band, WI-FI
73 55 RON
Adauga in cos
Rezultate de la 1 la 24 din 230
  • 1
  • 2
  • 3
  • 4
  • ...
  • 10

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro