• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Depth: 180 mm
Sumar
  • 180 mm
  • Retelistica
    • Access point si Range Ext.
    • Routere Wireless
    • Switch-uri
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ASUS
    • D-LINK
    • MERCUSYS
    • TP-LINK
  • Product colour
    • Black
    • Grey
    • Black, Silver
  • Ethernet LAN
    • Yes
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 0 - 95%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • 0 - 45 C
    • -5 - 45 C
    • -5 - 50 C
    • -10 - 45 C
    • -5 - 40 C
    • 5 - 50 C
  • Package width
    • 250 mm
    • 400 mm
    • 528 mm
    • 262 mm
    • 319 mm
    • 442 mm
  • Package height
    • 80 mm
    • 102 mm
    • 82 mm
    • 91 mm
  • Package weight
    • 1.95 kg
    • 2.28 kg
    • 2.84 kg
    • 3.02 kg
    • 1.45 kg
    • 1.7 kg
    • 1.91 kg
    • 19 kg
    • 19.1 kg
    • 2 kg
    • 2.02 kg
    • 2.04 kg
    • 2.07 kg
    • 2.11 kg
    • 2.13 kg
    • 2.43 kg
    • 2.45 kg
    • 2.76 kg
    • 2.96 kg
    • 21.2 kg
    • 29.1 kg
    • 3.05 kg
    • 31 kg
  • Package depth
    • 400 mm
    • 528 mm
    • 250 mm
    • 236 mm
    • 391 mm
  • USB ports quantity
    • 1
  • Power consumption (typical)
    • 14.19 W
    • 140.1 W
    • 15 W
    • 187 W
    • 26.7 W
    • 3.53 W
    • 4.3 W
    • 9 W
    • 9.26 W
  • AC input voltage
    • 100 - 240 V
    • 110 - 240 V
    • 220 V
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
  • USB 2.0 ports quantity
    • 1
  • Cables included
    • AC
    • LAN (RJ-45)
    • AC, LAN (RJ-45)
    • Power
  • Parental control
    • Yes
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
  • Ethernet LAN (RJ-45) ports
    • 2
    • 4
    • 7
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CE A, VCCI A, FCC A, BSMI, CCC
    • cUL/UL CE LVD CCC CB BSMI
    • FCC, RoHS
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 128 MB
    • 2 MB
    • 256 MB
    • 512 MB
    • 64 MB
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • BSMI, CB, CCC, cUL
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • CE, Federal Communications Commission (FCC)
    • CE, RoHS
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 0 - 95%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
    • -10 - 70 C
  • Mean time between failures (MTBF)
    • 1 h
    • 1087100 h
    • 1274005 h
    • 310550.7 h
    • 320156 h
    • 519.543 h
    • 863100 h
  • Product type
    • Tabletop router
  • Form factor
    • 1U
  • Internal memory type
    • DDR4
  • Top Wi-Fi standard
    • Wi-Fi 7 (802.11be)
  • AC adapter included
    • Yes
  • Processor family
    • ARM Cortex
  • Processor manufacturer
    • ARM
  • Processor cores
    • 4
  • Weight
    • 1.3 kg
    • 1.75 kg
    • 1.77 kg
    • 761 g
  • Width
    • 294 mm
    • 440 mm
    • 280 mm
    • 320 mm
    • 330 mm
  • Height
    • 44 mm
    • 191 mm
  • Depth (1) 180 mm
    • 180 mm
    • 98 mm
    • 126 mm
    • 220 mm
    • 330 mm
    • 73 mm
    • 101 mm
    • 131 mm
    • 140 mm
    • 150 mm
    • 104 mm
    • 160 mm
    • 210 mm
    • 110 mm
    • 200 mm
    • 75 mm
    • 90 mm
    • 100.7 mm
    • 105 mm
    • 111.7 mm
    • 170 mm
    • 190 mm
    • 250 mm
    • 270 mm
    • 46 mm
    • 7.9 mm
    • 90.7 mm
    • 11.7 mm
    • 114 mm
    • 118 mm
    • 120 mm
    • 141 mm
    • 147.2 mm
    • 162 mm
    • 240 mm
    • 432.4 mm
    • 85 mm
    • 86 mm
    • 100 mm
    • 106.5 mm
    • 134 mm
    • 134.5 mm
    • 135 mm
    • 147 mm
    • 159.6 mm
    • 159.9 mm
    • 16.8 mm
    • 193 mm
    • 20.5 mm
    • 220.8 mm
    • 225 mm
    • 230 mm
    • 243 mm
    • 28 mm
    • 280 mm
    • 285.6 mm
    • 36 mm
    • 39 mm
    • 40 mm
    • 42.2 mm
    • 58.4 mm
    • 61 mm
    • 65 mm
    • 65.8 mm
    • 66.5 mm
    • 67 mm
    • 68.5 mm
    • 70 mm
    • 8.2 mm
    • 80 mm
    • 83.1 mm
    • 831 mm
    • 95 mm
    • 99 mm
    • 100.4 mm
    • 100.5 mm
    • 101.2 mm
    • 101.6 mm
    • 106.7 mm
    • 108 mm
    • 108.5 mm
    • 109.8 mm
    • 115 mm
    • 117.5 mm
    • 120.8 mm
    • 121 mm
    • 121.8 mm
    • 124.5 mm
    • 125 mm
    • 125.9 mm
    • 127.6 mm
    • 128 mm
    • 129.2 mm
    • 13.3 mm
    • 130 mm
    • 131.2 mm
    • 14 mm
    • 14.3 mm
    • 14.4 mm
    • 14.8 mm
    • 144.8 mm
    • 145.5 mm
    • 153 mm
    • 154 mm
    • 155 mm
    • 157.2 mm
    • 158 mm
    • 16.1 mm
    • 161 mm
    • 161.3 mm
    • 163.6 mm
    • 163.8 mm
    • 164 mm
    • 174.2 mm
    • 175.7 mm
    • 178 mm
    • 179.5 mm
    • 18.4 mm
    • 18.8 mm
    • 181.5 mm
    • 181.6 mm
    • 185 mm
    • 189.4 mm
    • 19 mm
    • 19.7 mm
    • 196.7 mm
    • 204.1 mm
    • 206 mm
    • 207 mm
    • 207.5 mm
    • 21.5 mm
    • 219 mm
    • 226 mm
    • 229 mm
    • 24.2 mm
    • 247 mm
    • 248 mm
    • 248.8 mm
    • 256 mm
    • 260 mm
    • 278 mm
    • 279.6 mm
    • 280.8 mm
    • 285 mm
    • 285.4 mm
    • 288 mm
    • 300 mm
    • 302 mm
    • 31.6 mm
    • 322 mm
    • 33 mm
    • 33.7 mm
    • 34 mm
    • 350.4 mm
    • 37.5 mm
    • 38.7 mm
    • 41 mm
    • 42 mm
    • 45.5 mm
    • 48 mm
    • 49 mm
    • 5.8 mm
    • 51 mm
    • 53.3 mm
    • 54 mm
    • 54.5 mm
    • 55.9 mm
    • 56.6 mm
    • 57 mm
    • 58.6 mm
    • 592 mm
    • 6.8 mm
    • 6.9 mm
    • 60 mm
    • 61.3 mm
    • 64 mm
    • 66.9 mm
    • 70.2 mm
    • 701.2 mm
    • 72 mm
    • 76.3 mm
    • 76.4 mm
    • 78.4 mm
    • 81.3 mm
    • 84 mm
    • 84.1 mm
    • 84.7 mm
    • 88 mm
    • 88.1 mm
    • 92 mm
    • 93.1 mm
    • 93.2 mm
    • 99.1 mm
    • 99.4 mm
    • 99.6 mm
  • Housing material
    • Metal
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 1200 MHz
    • 1500 MHz
  • Wi-Fi band
    • Tri-band (2.4 GHz / 5 GHz / 6 GHz)
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 100,1000,2500,5000,10000 Mbit/s
    • 2500 Mbit/s
  • Dimensions (WxDxH)
    • 294 x 180 x 44 mm
    • 280 x 180 x 44 mm
  • Number of processors installed
    • 1
  • Antenna design
    • External
  • Package type
    • Box
  • Ethernet interface type
    • 2.5 Gigabit Ethernet, Gigabit Ethernet
  • Master (outer) cases per pallet layer
    • 1 pc(s)
  • Power source type
    • AC
  • Mac operating systems supported
    • Yes
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, Power
    • Activity, Link, Power, Speed
    • LAN, PoE, Status
    • Link, PoE, Power
    • Power, LAN, WAN
  • Power source
    • AC
    • AC/PoE
    • DC/PoE
  • Number of fans
    • 2 fan(s)
    • 1 fan(s)
    • 0 fan(s)
  • Products per shipping (inner) case
    • 1 pc(s)
    • 3 pc(s)
    • 5 pc(s)
  • On/off switch
    • Yes
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 20.1 dB
    • 41.5 dB
  • Input current
    • 0.8 A
    • 0.3 A
    • 2.5 A
    • 4 A
  • Power supply included
    • Yes
  • Memory type
    • DDR3-SDRAM
    • DRAM
  • Security algorithms
    • HTTPS, SSH, SSH-2, SSL/TLS
    • SNMP, SNMPv2, SNMPv3
    • 128-bit AES, 192-bit AES, 256-bit AES, DES, MD5, SHA-1, SHA-2, SHA-384, SHA-512
    • 802.1x RADIUS
    • 802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
    • EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • SNMP, SSH
    • SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
  • Compatible operating systems
    • Windows
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
    • Windows 98SE, NT, 2000, XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
  • Reset button
    • Yes
  • Manual
    • Yes
  • Commodity Classification Automated Tracking System (CCATS)
    • 11
  • USB Type-C ports quantity
    • 1
  • Number of power supply units
    • 1
  • Rack mounting
    • Yes
  • Rack capacity
    • 1U
  • Quick installation guide
    • Yes
  • User guide
    • Yes
  • Power consumption (max)
    • 13.08 W
    • 217.22 W
    • 1.48 W
    • 10.44 W
    • 11.73 W
    • 12.3 W
    • 124.4 W
    • 13.3 W
    • 13.62 W
    • 14.86 W
    • 144.4 W
    • 15.46 W
    • 152.3 W
    • 173.9 W
    • 181.4 W
    • 182.43 W
    • 185 W
    • 19.6 W
    • 2.06 W
    • 2.23 W
    • 28.4 W
    • 281 W
    • 286.64 W
    • 289.7 W
    • 291.6 W
    • 292 W
    • 31.2 W
    • 6.84 W
  • Shipping (inner) case length
    • 1 mm
    • 41.6 cm
    • 54.3 cm
  • Shipping (inner) case width
    • 1 mm
    • 28.4 cm
    • 29.4 cm
  • Shipping (inner) case height
    • 1 mm
    • 34.9 cm
    • 43.1 cm
  • Wake-on-LAN ready
    • Yes
  • Linux operating systems supported
    • Yes
  • Jumbo frames support
    • Yes
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
  • DHCP server
    • Yes
  • Access Control List (ACL)
    • Yes
  • Built-in FTP server
    • Yes
  • Ethernet LAN interface type
    • 2.5 Gigabit Ethernet
  • Antennas quantity
    • 6
  • Quality of Service (QoS) support
    • Yes
  • Port triggering
    • Yes
  • Support Samba (storage)
    • Yes
  • Dynamic DNS (DDNS)
    • Yes
  • Port forwarding
    • Yes
  • VPN support
    • VPN (IPSec/L2TP/PPTP/OpenVPN)
  • Networking standards
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
  • Supported network protocols
    • CSMA/CD, TCP/IP
    • TCP/IP
  • Universal Plug and Play (UPnP)
    • Yes
  • DMZ support
    • Yes
  • Network address translation (NAT)
    • Yes
  • Firewall
    • Yes
  • DSL WAN
    • No
  • SIM card slot
    • No
  • 3G/4G USB modem compatibility
    • Yes
  • Ethernet WAN
    • Yes
  • WAN connection type
    • RJ-45
  • WLAN data transfer rate (max)
    • 9400 Mbit/s
  • WLAN data transfer rate (third band)
    • 5764 Mbit/s
  • WLAN data transfer rate (first band)
    • 688 Mbit/s
  • WLAN data transfer rate (second band)
    • 2882 Mbit/s
  • Management
    • Da
  • Frequency-Band
    • DualBand
  • Wireless-Speed
    • 300Mbps
  • WR-LAN-Ports
    • 0
  • USB-Port
    • Yes
  • WiFi-Standard
    • b/g/n
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1/v2c/v3, RMON, SNTP, TFTP
  • Firmware upgradeable
    • Yes
  • MU-MIMO technology
    • Yes
  • WPS push button
    • Yes
  • MAC address filtering
    • Yes
  • DoS attack prevention
    • Yes
  • IGMP snooping
    • Yes
  • Modulation
    • 4096-QAM, OFDMA
  • Input voltage
    • 100-240 V
  • Stackable
    • No
    • Yes
  • Layer
    • Unmanaged
    • Layer-2
  • PoE
    • Nu
  • Montare in rack
    • Da
    • No
  • Viteza Transfer
    • Gigabit
  • Porturi RJ 45
    • 8 - 16
  • Rackable
    • No
  • LAN-Port-Type
    • FastEthernet
    • Gigabit
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 16
    • 24
  • Forwarding rate
    • 23.8 Mpps
    • 35.7 Mpps
    • 14.9 Mpps
    • 26.78 Mpps
    • 29.76 Mpps
    • 59.52 Mpps
    • 1.1904 Mpps
    • 11.9 Mpps
    • 11.904 Mpps
    • 119.04 Mpps
    • 14.88 Mpps
    • 2.38 Mpps
    • 26.8 Mpps
    • 3.57 Mpps
    • 35.71 Mpps
    • 41.67 Mpps
    • 5.36 Mpps
    • 6.54 Mpps
    • 77.4 Mpps
    • 95.23 Mpps
  • Switching capacity
    • 32 Gbit/s
    • 48 Gbit/s
    • 160 Gbit/s
    • 20 Gbit/s
    • 36 Gbit/s
    • 40 Gbit/s
    • 128 Gbit/s
    • 16 Gbit/s
    • 80 Gbit/s
    • 26.78 Gbit/s
    • 4.8 Gbit/s
    • 56 Gbit/s
    • 7.2 Gbit/s
    • 8.8 Gbit/s
    • 88 Gbit/s
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 32000 entries
    • 4000 entries
  • Packet buffer memory
    • 4.1 MB
    • 12 MB
    • 2 MB
    • 4 MB
    • 0.5 MB
    • 16 MB
    • 1.5 MB
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • No
    • Yes
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 32
    • 256
    • 4094
    • 512
  • Installed SFP modules quantity
    • 0
    • 2
  • Installed SFP+ modules quantity
    • 0
  • Power over Ethernet (PoE) ports quantity
    • 24
    • 8
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • Fast Ethernet (10/100)
    • 10G Ethernet (100/1000/10000)
    • 2.5G Ethernet (100/1000/2500)
    • No
  • Power connector
    • AC-in jack
    • DC-in jack
  • Gigabit Ethernet (copper) ports quantity
    • 16
    • 24
    • 18
    • 2
    • 8
    • 4
  • Basic switching RJ-45 Ethernet ports quantity
    • 16
    • 8
    • 24
    • 18
    • 26
    • 0
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
  • Total Power over Ethernet (PoE) budget
    • 250 W
    • 150 W
    • 192 W
    • 110 W
    • 130 W
    • 153 W
    • 240 W
    • 295 W
  • DHCP features
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client
    • DHCP server, DHCP client
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client, DHCP server, DHCP snooping
    • DHCP relay, DHCP server
    • DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 8
  • Jumbo frames
    • 10000
    • 9000
    • 15000
    • 16000
    • 12
    • 9
  • Switch layer
    • L2
    • L2/L2+
    • L2/L3
    • L2+/L3
    • L3
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN, Tagged VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Port-based VLAN
    • Private VLAN, Protocol-based VLAN, Voice VLAN
  • Power over Ethernet (PoE) type supported
    • PoE+
  • Heat dissipation
    • 48.39 BTU/h
    • 7.03 BTU/h
    • 741.15 BTU/h
    • 10.88 BTU/h
    • 1002.54 BTU/h
    • 14.67 BTU/h
    • 23.33 BTU/h
    • 34.52 BTU/h
    • 35.6 BTU/h
    • 41.97 BTU/h
    • 44.62 BTU/h
    • 44.63 BTU/h
    • 45.35 BTU/h
    • 492.6 BTU/h
    • 51.18 BTU/h
    • 519.51 BTU/h
    • 52.75 BTU/h
    • 594.46 BTU/h
    • 619.06 BTU/h
    • 66.87 BTU/h
    • 977.44 BTU/h
    • 984.88 BTU/h
    • 995.09 BTU/h
    • 996.35 BTU/h
  • Porturi SFP
    • 4
  • Bandwidth
    • 48 Gbit/s
    • 16 Gbit/s
    • 64 Gbit/s
  • Rack mount kit
    • Yes
  • SFP module slots quantity
    • 2
    • 4
    • 8
  • Static route
    • Yes
  • VPN tunnels quantity
    • 80
  • Policy-based routing
    • Yes
  • System event log
    • Yes
  • URL filtering
    • Yes
  • ARP attack prevention
    • Yes
  • SFP WAN
    • Yes
  • Fiber optic connector
    • SFP
  • Output current
    • 2.5 A
  • Output voltage
    • 12 V
  • Combo SFP ports quantity
    • 2
    • 4
  • Input frequency
    • 50 - 60 Hz
    • 50/60 Hz
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
  • Multicast support
    • Yes
  • Fanless
    • Yes
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 16
    • 8
    • 24
  • Bandwidth control
    • Yes
  • Warranty card
    • Yes
  • Control display unit
    • No
  • Traffic classification
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 16
    • 24
  • Number of queues
    • 4
    • 8
  • Queue scheduling algorithms
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
  • 10G Ethernet (copper) ports quantity
    • 8
  • 2.5G Ethernet (copper) ports quantity
    • 8
  • Media server
    • Yes
  • Syslog
    • Yes
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 100BASE-TX, 100BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 10GBASE-T, 100BASE-TX
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat3, Cat5, Cat6
    • Cat5, Cat5e
    • Cat3, Cat5e, Cat4, Cat5
  • Head-of-line (HOL) blocking
    • Yes
  • Safety
    • CB, UL, BSMI, CCC
  • Number of static routes
    • 48
    • 256
    • 32
  • IPv4 routes
    • 48
  • IPv6 routes
    • 48
  • IPv4 & IPv6 features
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • AAA, TACACS+
    • RADIUS
  • Number of IP interfaces
    • 16
  • Multicast features
    • Multicast forwarding
  • Multicast Listener Discovery (MLD) snooping
    • Y
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
  • MIB support
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • Yes
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
    • Y
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 100BASE-FX, 1000BASE-X
    • 1000BASE-X
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 1 g
    • 8.53 kg
    • 9.31 kg
  • Products per pallet (air)
    • 1 pc(s)
    • 160 pc(s)
    • 72 pc(s)
  • Pallet height (air)
    • 1 mm
    • 118.2 cm
    • 185.9 cm
  • Products per pallet (sea)
    • 11 pc(s)
    • 120 pc(s)
    • 160 pc(s)
  • Master (outer) cases per pallet (air)
    • 11 pc(s)
    • 24 pc(s)
    • 32 pc(s)
  • Pallet height (sea)
    • 1 mm
    • 185.9 cm
    • 188 cm
  • Master (outer) cases per pallet (sea)
    • 1 pc(s)
    • 32 pc(s)
    • 40 pc(s)
  • Pallet gross length
    • 110 cm
    • 1 mm
  • Pallet gross width
    • 120 cm
    • 1 mm
  • Pallet gross weight (air)
    • 1 g
    • 268.3 kg
    • 435.8 kg
  • Pallet gross weight (sea)
    • 1 g
    • 430.6 kg
    • 435.8 kg
  • Shipping (inner) case gross weight
    • 1 g
    • 10.1 kg
    • 13 kg
  • Rubber feet
    • Yes
  • Throughput
    • 23.8 Mpps
    • 35.7 Mpps
    • 2.38 Mpps
    • 3.57 Mpps
    • 9.5 Mpps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • ICES-003 Class A, FCC Class A, RCM Class A, BSMI Class A, CE Class A, VCCI A, CCC, KCC
  • Minimum system requirements
    • 1
    • Microsoft Windows 8, 7,Vista™, XP or MAC OS, NetWare, UNIX or Linux.
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • LAN port type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • Packet forwarding rate (1 Gbps)
    • 14880 pps
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 1488000 pps
  • Supported data transfer rates
    • 10/100/1000 Mbps
    • 10/100/100 Mbps

Retelistica, Depth: 180 mm

Filtreaza 1
Mod afisare
NOU
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
196 93 RON
Adauga in cos
NOU
Switch TP-Link TL-SF1024D, 24 port, 10/100Mbps
Switch TP-Link TL-SF1024D, 24 port, 10/100Mbps
226 45 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
449 11 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
316 40 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
434 98 RON
Adauga in cos
NOU
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
1.700 56 RON
Adauga in cos
NOU
Switch D-Link DGS-1024D, 24 port, 10/100/1000 Mbps
Switch D-Link DGS-1024D, 24 port, 10/100/1000 Mbps
541 09 RON
Adauga in cos
NOU
"JetStream™ 8-Port 10GE SFP+ L2+ Managed Switch PORT: 8× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
"JetStream™ 8-Port 10GE SFP+ L2+ Managed Switch PORT: 8× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
1.476 03 RON
Adauga in cos
NOU
Switch TP-Link ES228GP 28-Port Gigabit, 24-Port PoE+, 250W, Rack
Switch TP-Link ES228GP 28-Port Gigabit, 24-Port PoE+, 250W, Rack
1.211 08 RON
Adauga in cos
Switch D-Link DGS-1210-20, 16 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-20, 16 port, 10/100/1000 Mbps
1.313 61 RON
Adauga in cos
Switch TP-Link TL-SF1016, 16 port, 10/100 Mbps
Switch TP-Link TL-SF1016, 16 port, 10/100 Mbps
218 24 RON
Adauga in cos
Switch TP-Link TL-SG1024DE, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024DE, 24 port, 10/100/1000 Mbps
522 03 RON
Adauga in cos
Switch TP-Link TL-SL2428P, 24 port, 10/100Mbps
Switch TP-Link TL-SL2428P, 24 port, 10/100Mbps
1.368 91 RON
Adauga in cos
Switch TP-Link TL-SL1226P, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SL1226P, 24 port, 10/100/1000 Mbps
881 82 RON
Adauga in cos
TP LINK Omada 5-Port 2.5G Multi-Gigabit Router, Standarde si Protocoale: IEEE 802.3, IEEE802.3u, IEEE802.3ab, IEEE802.3z, IEEE 802.3x, IEEE802.1q, Interfata: 2x 2.5G RJ45 2x Gigabit SFP 8x Gigabit RJ45 1x RJ45 Console Port 1x USB3.0 Port
TP LINK Omada 5-Port 2.5G Multi-Gigabit Router, Standarde si Protocoale: IEEE 802.3, IEEE802.3u, IEEE802.3ab, IEEE802.3z, IEEE 802.3x, IEEE802.1q, Interfata: 2x 2.5G RJ45 2x Gigabit SFP 8x Gigabit RJ45 1x RJ45 Console Port 1x USB3.0 Port
1.211 08 RON
Adauga in cos
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN
2.321 24 RON
Adauga in cos
Switch TP-Link TL-SF1016DS, 16 port, 10/100Mbps
Switch TP-Link TL-SF1016DS, 16 port, 10/100Mbps
200 59 RON
Adauga in cos
Switch TP-Link TL-SG3210, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG3210, 8 port, 10/100/1000 Mbps
571 11 RON
Adauga in cos
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
2.359 11 RON
Adauga in cos
Router wireless ASUS RT-BE90U, WIFI 7, Mesh, Tri-Band
Router wireless ASUS RT-BE90U, WIFI 7, Mesh, Tri-Band
774 28 RON
Adauga in cos
"JetStream™ 18-Port Gigabit Smart Switch with 16-Port PoE+ PORT: 16× Gigabit RJ45 Ports, 2× Gigabit SFP Slots SPEC: 802.3at/af, 150 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing,
"JetStream™ 18-Port Gigabit Smart Switch with 16-Port PoE+ PORT: 16× Gigabit RJ45 Ports, 2× Gigabit SFP Slots SPEC: 802.3at/af, 150 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing,
1.366 26 RON
Adauga in cos
Switch TP-Link SW 8P-GB, 8 port, 10/100/1000 Mbps
Switch TP-Link SW 8P-GB, 8 port, 10/100/1000 Mbps
946 18 RON
Adauga in cos
"JetStream™ 16-Port Gigabit Smart Switch with 2 Gigabit SFP Slots PORT: 16× Gigabit RJ45 Ports, 2× Gigabit SFP Slots SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, 802.1Q VLAN,
"JetStream™ 16-Port Gigabit Smart Switch with 2 Gigabit SFP Slots PORT: 16× Gigabit RJ45 Ports, 2× Gigabit SFP Slots SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, 802.1Q VLAN,
836 41 RON
Adauga in cos
Switch TP-Link TL-SL1218MP, 16 port, 10/100/1000Mbps
Switch TP-Link TL-SL1218MP, 16 port, 10/100/1000Mbps
782 16 RON
Adauga in cos
Rezultate de la 1 la 24 din 36
  • 1
  • 2

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro