• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Switch-uri
  • VLAN support: Yes
Sumar
  • Yes
  • Retelistica (1) Switch-uri
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Switch-uri
    • Echipament firewall
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ALLIED TELESIS
    • D-LINK
    • ENGENIUS
    • HIKVISION
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • Grey
    • Silver
    • White
    • Black, Grey
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 10 - 95%
    • 0 - 95%
    • 5 - 95%
    • 5 - 90%
  • Operating temperature (T-T)
    • 0 - 40 C
    • -5 - 50 C
    • 0 - 50 C
    • 0 - 45 C
    • -5 - 40 C
    • -5 - 45 C
    • -20 - 50 C
    • -30 - 65 C
    • -10 - 50 C
    • -10 - 55 C
    • -40 - 60 C
    • 5 - 50 C
  • Package width
    • 250 mm
    • 528 mm
    • 131 mm
    • 170 mm
    • 240 mm
    • 375 mm
    • 440 mm
    • 227 mm
    • 270 mm
    • 286 mm
    • 288 mm
    • 302 mm
    • 319 mm
    • 325 mm
    • 336 mm
    • 365 mm
    • 400 mm
    • 496 mm
    • 508 mm
    • 558 mm
    • 561 mm
    • 616 mm
  • Package height
    • 80 mm
    • 70 mm
    • 100 mm
    • 121 mm
    • 61 mm
    • 90 mm
    • 107 mm
    • 64 mm
    • 71 mm
    • 72 mm
    • 79 mm
    • 82 mm
    • 85 mm
    • 91 mm
    • 92 mm
  • Package weight
    • 770 g
    • 2.84 kg
    • 29.1 kg
    • 1 kg
    • 1.08 kg
    • 1.1 kg
    • 1.25 kg
    • 1.26 kg
    • 1.33 kg
    • 1.36 kg
    • 1.85 kg
    • 1.91 kg
    • 12 kg
    • 19 kg
    • 2 kg
    • 2.02 kg
    • 2.04 kg
    • 2.08 kg
    • 2.17 kg
    • 2.21 kg
    • 2.28 kg
    • 2.45 kg
    • 2.7 kg
    • 2.76 kg
    • 2.77 kg
    • 2.85 kg
    • 2.97 kg
    • 20.5 kg
    • 21.2 kg
    • 3.02 kg
    • 3.68 kg
    • 3.94 kg
    • 3.97 kg
    • 31 kg
    • 37 kg
    • 4.58 kg
    • 4.93 kg
    • 5.25 kg
    • 6.08 kg
    • 6.77 kg
    • 750 g
    • 800 g
    • 890 g
    • 950 g
  • Package depth
    • 528 mm
    • 400 mm
    • 250 mm
    • 196 mm
    • 235 mm
    • 315 mm
    • 336 mm
    • 412 mm
    • 165 mm
    • 214 mm
    • 217 mm
    • 223 mm
    • 227 mm
    • 289 mm
    • 325 mm
    • 331 mm
    • 355 mm
    • 394 mm
    • 434 mm
    • 521 mm
  • USB ports quantity
    • 1
  • Power consumption (typical)
    • 5 W
    • 10 W
    • 11.72 W
    • 115 W
    • 14.19 W
    • 15 W
    • 2.5 W
    • 206.5 W
    • 238.4 W
    • 71.5 W
    • 9.26 W
    • 90 W
  • AC input voltage
    • 100 - 240 V
    • 220 V
    • 100 - 220 V
    • 220 - 240 V
  • AC input frequency
    • 50/60 Hz
    • 50 - 60 Hz
    • 50 Hz
  • Country of origin
    • China
  • USB 2.0 ports quantity
    • 0
    • 1
  • Cables included
    • AC
    • LAN (RJ-45)
    • AC, LAN (RJ-45)
    • Power
  • Ethernet LAN (RJ-45) ports
    • 1
    • 7
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CE, FCC, IC
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • RoHS
    • CB, UL, BSMI, CE Class A, VCCI Class A, FCC Class A, IC, BSMI, RCM
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
    • LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A
    • CE A, VCCI A, FCC A, BSMI, CCC
    • CE Class A
    • CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
    • CE, FCC, C-Tick, RoHS
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • FCC Class A CE Class A ICES-003 VCCI Class A C-Tick BSMI
    • UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 64 MB
    • 16 MB
    • 128 MB
    • 4 MB
    • 512 MB
  • Sustainability certificates
    • CB, CE, Electromagnetic Compatibility (EMC), REACH, RoHS, WEEE
    • UL ECOLOGO
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • CE, Federal Communications Commission (FCC)
    • BSMI, CB, CCC, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), VCCI
    • BSMI, CB, CCC, cUL
    • CB, Electromagnetic Compatibility (EMC), Low Voltage Directive (LVD), REACH, RoHS, WEEE
    • CB, Low Voltage Directive (LVD), REACH, RoHS
    • CE, RoHS
    • REACH, RoHS, WEEE
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 0 - 95%
    • 10 - 95%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
    • -40 - 85 C
    • -25 - 70 C
    • -40 - 75 C
  • Mean time between failures (MTBF)
    • 400667 h
    • 1087100 h
    • 1141726 h
    • 1144461 h
    • 1213492 h
    • 1223587 h
    • 1266805 h
    • 1274005 h
    • 1375342 h
    • 1380058 h
    • 1730334 h
    • 1749682 h
    • 2021885.87 h
    • 2131140 h
    • 224143 h
    • 255003 h
    • 263000 h
    • 310550.7 h
    • 320156 h
    • 331669 h
    • 394.499 h
    • 432.673 h
    • 502509 h
    • 519.543 h
    • 533086 h
    • 587477 h
    • 587922.31 h
    • 672235 h
    • 674068 h
    • 710519 h
    • 729258 h
    • 800259 h
    • 888495 h
    • 911301 h
    • 954.032 h
    • 992594 h
  • Form factor
    • 1U
    • Desktop
    • Desktop/Wall-Mounting
    • DIN rail
  • Internal memory type
    • DDR4
  • Antenna type
    • Internal
  • AC adapter included
    • Yes
  • Processor manufacturer
    • ARM
  • Weight
    • 2.1 kg
    • 270 g
    • 28 kg
    • 3.1 kg
    • 3.46 kg
    • 1.27 kg
    • 1.3 kg
    • 1.5 kg
    • 1.75 kg
    • 1.77 kg
    • 1.8 kg
    • 15.7 kg
    • 172 g
    • 2.09 kg
    • 2.15 kg
    • 2.2 kg
    • 2.38 kg
    • 2.48 kg
    • 2.58 kg
    • 2.59 kg
    • 2.6 kg
    • 260 g
    • 268 g
    • 274 g
    • 3 kg
    • 3.24 kg
    • 3.58 kg
    • 3.7 kg
    • 337 g
    • 4.05 kg
    • 4.1 kg
    • 4.3 kg
    • 4.85 kg
    • 400 g
    • 410 g
    • 520 g
    • 550 g
    • 6.25 kg
    • 600 g
    • 620 g
    • 650 g
    • 710 g
    • 720 g
    • 780 g
    • 950 g
    • 980 g
  • Width
    • 440 mm
    • 294 mm
    • 158 mm
    • 209 mm
    • 250 mm
    • 280 mm
    • 286 mm
    • 330 mm
    • 441 mm
    • 442.4 mm
    • 193 mm
    • 267 mm
    • 100 mm
    • 121.1 mm
    • 155 mm
    • 99.8 mm
    • 121 mm
    • 1211 mm
    • 160 mm
    • 170 mm
    • 197 mm
    • 200 mm
    • 217.6 mm
    • 226 mm
    • 240 mm
    • 444 mm
  • Height
    • 44 mm
    • 26 mm
    • 25.4 mm
    • 25 mm
    • 27 mm
    • 27.6 mm
    • 43.7 mm
    • 101.2 mm
    • 114.2 mm
    • 33.6 mm
    • 35 mm
    • 385 mm
    • 42 mm
    • 43.5 mm
    • 433 mm
    • 44.5 mm
    • 60 mm
  • Depth
    • 180 mm
    • 330 mm
    • 126 mm
    • 104 mm
    • 210 mm
    • 220 mm
    • 100.7 mm
    • 111.7 mm
    • 98 mm
    • 131 mm
    • 140 mm
    • 162 mm
    • 200 mm
    • 270 mm
    • 85 mm
    • 101 mm
    • 230 mm
    • 83.1 mm
    • 100 mm
    • 105 mm
    • 108.5 mm
    • 120 mm
    • 160 mm
    • 220.8 mm
    • 248 mm
    • 250 mm
    • 285.4 mm
    • 31.6 mm
    • 322 mm
    • 399.6 mm
    • 42.2 mm
    • 75 mm
    • 831 mm
    • 84 mm
  • Housing material
    • Metal
    • Metal, Plastic
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 125 MHz
    • 1200 MHz
  • MIMO
    • Yes
  • MIMO type
    • Multi User MIMO
  • Operating altitude
    • 0 - 2000 m
  • DC-in jack
    • Yes
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 100,1000 Mbit/s
    • 1000 Mbit/s
  • Dimensions (WxDxH)
    • 444 x 322 x 43.5 mm
  • Cabling technology
    • 10/100/1000Base-T(X)
  • Package type
    • Box
  • Ethernet interface type
    • 2.5 Gigabit Ethernet, Gigabit Ethernet
  • Master (outer) case height
    • 278 mm
  • Master (outer) case length
    • 452 mm
  • Products per master (outer) case
    • 10 pc(s)
  • Master (outer) case width
    • 357 mm
  • Master (outer) case gross weight
    • 11.5 kg
  • Cable management
    • Yes
  • Master (outer) case net weight
    • 10.8 kg
  • International Protection (IP) code
    • IP40
  • Mac operating systems supported
    • Yes
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, PoE, Speed, System
    • Activity, Link, PoE, Power, Speed, Status
    • PoE, Power, System
    • Activity, Fan fail, Link, Power, Speed
    • Activity, Link, Power
    • Activity, Link, Power, Speed
  • Quantity per pack
    • 1 pc(s)
  • Power source
    • AC
    • DC
    • AC/PoE
    • DC/PoE
    • AC/DC
  • Mounting kit
    • Yes
  • Number of fans
    • 2 fan(s)
    • 3 fan(s)
    • 1 fan(s)
    • 0 fan(s)
  • Products per shipping (inner) case
    • 3 pc(s)
    • 5 pc(s)
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 26 dB
    • 20.1 dB
    • 26.5 dB
    • 40.1 dB
    • 41 dB
    • 41.5 dB
    • 46.2 dB
    • 52.9 dB
    • 55.2 dB
  • Input current
    • 1.31 A
    • 0.6 A
    • 1.2 A
    • 1.25 A
    • 4 A
    • 1 A
    • 11.54 A
    • 2 A
    • 2.22 A
    • 2.43 A
    • 2.5 A
    • 7.69 A
  • Power supply included
    • Yes
    • No
  • Memory type
    • DDR3-SDRAM
    • DRAM
    • RAM / Flash
  • Security algorithms
    • 802.1x RADIUS
    • SNMP, SNMPv2, SNMPv3
    • HTTPS, SSH, SSH-2, SSL/TLS
    • 802.1x RADIUS, SNMP, SNMPv3
    • SNMP
    • SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS
    • SNMP, SNMPv3, SSH, SSL/TLS
    • SNMP, SSL/TLS
    • 128-bit AES, 192-bit AES, 256-bit AES, DES, MD5, SHA-1, SHA-2, SHA-384, SHA-512
    • 802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
    • 802.1x RADIUS, SSH, SSL/TLS
    • 802.1x RADIUS, SSL/TLS
    • EAP, SNMP, SNMPv2, SNMPv3
    • EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • HTTPS, SNMP, SNMPv2, SNMPv3, SSH, WPA, WPA2, WPA3
    • SNMP, SNMPv3, SSH-2
    • SNMP, SSH, SSH-2
    • SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • SSH, SSL/TLS
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Windows
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
    • Windows 98SE, NT, 2000, XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
  • Reset button
    • Yes
  • Display type
    • LCM
  • Manual
    • Yes
  • USB Type-C ports quantity
    • 1
  • Number of power supply units
    • 1
    • 2
  • Rack mounting
    • Yes
    • No
  • User guide
    • Yes
  • Power consumption (max)
    • 65 W
    • 11.73 W
    • 120 W
    • 34.85 W
    • 486.2 W
    • 10.1 W
    • 10.44 W
    • 1039.03 W
    • 11 W
    • 12.3 W
    • 124.4 W
    • 13.08 W
    • 14.86 W
    • 144.28 W
    • 146.5 W
    • 15.46 W
    • 150 W
    • 152.3 W
    • 155 W
    • 16 W
    • 17.32 W
    • 173.9 W
    • 180.1 W
    • 181.4 W
    • 182.43 W
    • 184.7 W
    • 185 W
    • 19.22 W
    • 19.5 W
    • 19.6 W
    • 2.718 W
    • 210.8 W
    • 217.22 W
    • 22.5 W
    • 23.023 W
    • 23.2 W
    • 230.81 W
    • 250 W
    • 251.5 W
    • 27 W
    • 287.58 W
    • 289.7 W
    • 289.74 W
    • 291.6 W
    • 292 W
    • 3.81 W
    • 32.74 W
    • 35.7 W
    • 36.9 W
    • 387 W
    • 4.153 W
    • 448.9 W
    • 450 W
    • 454.8 W
    • 463.8 W
    • 47 W
    • 474.3 W
    • 485.4 W
    • 5 W
    • 5.63 W
    • 6.33 W
    • 6.84 W
    • 629.1 W
    • 63.31 W
    • 635.7 W
    • 65.2 W
    • 72 W
    • 73.7 W
    • 75.16 W
    • 77.3 W
    • 77.8 W
    • 8.4 W
    • 81.27 W
    • 81.9 W
    • 864.1 W
    • 9.19 W
    • 9.3 W
    • 95.3 W
  • Shipping (inner) case length
    • 38.2 cm
    • 41.6 cm
    • 53.9 cm
  • Shipping (inner) case width
    • 34.6 cm
    • 29.4 cm
    • 29.5 cm
  • Shipping (inner) case height
    • 31.7 cm
    • 34.9 cm
    • 39.3 cm
  • Linux operating systems supported
    • Yes
  • Jumbo frames support
    • Yes
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
    • 2976 Mbit/s
  • DHCP server
    • Yes
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Networking standards
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11h
    • IEEE 802.11d, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3af
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.1ab, IEEE 802.3i, IEEE 802.1p, IEEE 802.3x, IEEE 802.3at, IEEE 802.1Q
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
  • Supported network protocols
    • CSMA/CD, TCP/IP
    • ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
  • Universal Plug and Play (UPnP)
    • Yes
  • DMZ support
    • Yes
  • Network address translation (NAT)
    • Yes
  • DSL WAN
    • No
  • SIM card slot
    • No
  • 3G/4G USB modem compatibility
    • Yes
  • Ethernet WAN
    • Yes
  • Management
    • Da
    • Nu
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1, v2c, v3
    • IGMP, SNMP, FTP
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • SNMP v1/v2c/v3
    • SNMP v1/v2c/v3, RMON, SNTP, TFTP
    • SNMP, RMON
    • SNMP, RMON, ICMP, Syslog
    • SNMPv1/v2c/v3
    • SNMPv1/v2c/v3, LLDP/LLDP-MED
  • Firmware upgradeable
    • Yes
  • Automatic channel selection
    • Yes
  • MAC address filtering
    • Yes
  • DoS attack prevention
    • Yes
  • IGMP snooping
    • Yes
  • Input voltage
    • 12 V
    • 48 V
    • 100-240 V
    • 48 DC
    • 53.5 V
    • 54 V
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
    • Layer-3
  • PoE
    • Da
    • Nu
  • Montare in rack
    • Nu
    • Da
    • No
  • Viteza Transfer
    • Gigabit
    • Fast Ethernet
    • 10G+
  • Porturi RJ 45
    • 1
    • 1 - 8
    • 16 × 100 Mbps PoE RJ45 ports
    • 48× Gigabit Ports (32×PoE+ and 16× Non-PoE)
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports
    • 5× Gigabit RJ45 ports
    • 8 - 16
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 24
    • 16
    • 48
    • 5
  • Forwarding rate
    • 11.9 Mpps
    • 14.88 Mpps
    • 23.8 Mpps
    • 23.81 Mpps
    • 35.7 Mpps
    • 7.4 Mpps
    • 7.44 Mpps
    • 77.4 Mpps
    • 41.66 Mpps
    • 95.23 Mpps
    • 14.9 Mpps
    • 59.52 Mpps
    • 10.42 Mpps
    • 15 Mpps
    • 26.78 Mpps
    • 29.76 Mpps
    • 33.48 Mpps
    • 41.7 Mpps
    • 89.29 Mpps
    • 11.904 Mpps
    • 119.04 Mpps
    • 130.9 Mpps
    • 130.944 Mpps
    • 148.8 Mpps
    • 178.5 Mpps
    • 23.808 Mpps
    • 26.8 Mpps
    • 35.71 Mpps
    • 38.69 Mpps
    • 38.7 Mpps
    • 39 Mpps
    • 41.67 Mpps
    • 416 Mpps
    • 42 Mpps
    • 5.3568 Mpps
    • 51 Mpps
    • 59.5 Mpps
    • 59.53 Mpps
    • 65.472 Mpps
    • 7.14 Mpps
    • 77.37 Mpps
    • 8.9 Mpps
    • 89.2 Mpps
    • 95.2 Mpps
  • Switching capacity
    • 20 Gbit/s
    • 56 Gbit/s
    • 32 Gbit/s
    • 16 Gbit/s
    • 10 Gbit/s
    • 128 Gbit/s
    • 48 Gbit/s
    • 80 Gbit/s
    • 104 Gbit/s
    • 12 Gbit/s
    • 36 Gbit/s
    • 40 Gbit/s
    • 52 Gbit/s
    • 100 Gbit/s
    • 120 Gbit/s
    • 14 Gbit/s
    • 176 Gbit/s
    • 45 Gbit/s
    • 1.6 Gbit/s
    • 129 Gbit/s
    • 160 Gbit/s
    • 200 Gbit/s
    • 240 Gbit/s
    • 26.78 Gbit/s
    • 320 Gbit/s
    • 33.6 Gbit/s
    • 7.2 Gbit/s
    • 8.8 Gbit/s
    • 9.6 Gbit/s
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 2000 entries
    • 4000 entries
    • 32000 entries
  • Packet buffer memory
    • 4.1 MB
    • 12 MB
    • 4 MB
    • 1.5 MB
    • 0.5 MB
    • 0.525 MB
    • 0.192 MB
    • 1 MB
    • 0.64 MB
    • 16 MB
    • 2 MB
    • 24 MB
    • 4000 MB
    • 525 MB
    • 6 MB
    • 9 MB
  • Wall mountable
    • Yes
  • VLAN support (1) Yes
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 32
    • 4094
    • 256
    • 128
    • 1000
    • 4096
    • 512
    • 8
  • Installed SFP modules quantity
    • 0
    • 2
    • 1
    • 4
  • Installed SFP+ modules quantity
    • 0
    • 1
    • 2
    • 4
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 8
    • 24
    • 16
    • 28
    • 48
    • 5
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • Fast Ethernet (10/100)
    • No
    • 10G Ethernet (100/1000/10000)
  • Power connector
    • AC-in jack
    • DC-in jack
    • AC/DC
  • Gigabit Ethernet (copper) ports quantity
    • 16
    • 24
    • 8
    • 5
    • 18
    • 2
    • 26
    • 6
    • 1
    • 4
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 24
    • 16
    • 5
    • 10
    • 48
    • 0
    • 26
    • 6
    • 18
    • 44
    • 4
  • DC input voltage
    • 53.5 V
    • 54 V
    • 44 - 57 V
    • 5 V
    • 53 V
    • 9 V
    • 12 - 57 V
    • 48 V
    • 52 - 57 V
    • 52 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 64 W
    • 32 W
    • 15.4 W
    • 60 W
    • 90 W
  • Total Power over Ethernet (PoE) budget
    • 60 W
    • 65 W
    • 150 W
    • 240 W
    • 250 W
    • 384 W
    • 110 W
    • 120 W
    • 500 W
    • 130 W
    • 180 W
    • 230 W
    • 375 W
    • 55 W
    • 63 W
    • 68 W
    • 100 W
    • 123 W
    • 160 W
    • 192 W
    • 193 W
    • 370 W
    • 400 W
    • 48 W
    • 56 W
    • 58 W
    • 600 W
    • 64 W
    • 70 W
    • 700 W
    • 77 W
    • 92 W
  • DHCP features
    • DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server, DHCP client
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP server
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCP client, DHCP relay
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay
    • DHCP client, DHCP server, DHCP snooping
    • DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
    • DHCP client, DHCP snooping
    • DHCP client, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP server, DHCP snooping
    • DHCP relay, DHCP server, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP snooping
    • DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server, DHCP snooping
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
    • 1
    • 16
    • 8
  • Jumbo frames
    • 9000
    • 10000
    • 15000
    • 15
    • 12000
    • 9
    • 9216
    • 10
    • 16000
  • Switch layer
    • L2
    • L2/L3
    • L2/L2+
    • L2+
    • L3
    • L2+/L3
    • L2/L4
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN
    • Port-based VLAN, Tagged VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MTU VLAN, Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Port-based VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • Voice VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • MAC address-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Multicast VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Port-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Private VLAN
    • Private VLAN, Protocol-based VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Tagged VLAN, Protocol-based VLAN
    • VLAN Identifier ( VLAN ID)
  • Power over Ethernet (PoE) type supported
    • PoE+
    • PoE++ (4PPoE)
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
    • 2
    • 4
  • Heat dissipation
    • 118.92 BTU/h
    • 1658.78 BTU/h
    • 31.68 BTU/h
    • 1035.4 BTU/h
    • 107.5 BTU/h
    • 111.71 BTU/h
    • 121.81 BTU/h
    • 125.83 BTU/h
    • 13 BTU/h
    • 1530.75 BTU/h
    • 1546.15 BTU/h
    • 16.03 BTU/h
    • 1617.36 BTU/h
    • 1637.14 BTU/h
    • 1656.19 BTU/h
    • 19.21 BTU/h
    • 21.59 BTU/h
    • 2153.45 BTU/h
    • 2169.2 BTU/h
    • 219.87 BTU/h
    • 23.33 BTU/h
    • 243.99 BTU/h
    • 245.52 BTU/h
    • 256.19 BTU/h
    • 256.3 BTU/h
    • 263.6 BTU/h
    • 279.59 BTU/h
    • 28.52 BTU/h
    • 31.6 BTU/h
    • 34.46 BTU/h
    • 34.52 BTU/h
    • 35.6 BTU/h
    • 37.51 BTU/h
    • 41.97 BTU/h
    • 44.62 BTU/h
    • 44.788 BTU/h
    • 45.279 BTU/h
    • 48.39 BTU/h
    • 490.55 BTU/h
    • 499.98 BTU/h
    • 51.18 BTU/h
    • 519.51 BTU/h
    • 52.75 BTU/h
    • 53 BTU/h
    • 55 BTU/h
    • 59.09 BTU/h
    • 594.46 BTU/h
    • 614.58 BTU/h
    • 619.06 BTU/h
    • 628 BTU/h
    • 65.58 BTU/h
    • 66.87 BTU/h
    • 718.828 BTU/h
    • 741.15 BTU/h
    • 76.73 BTU/h
    • 857.98 BTU/h
    • 864.1 BTU/h
    • 9.09 BTU/h
    • 9.274 BTU/h
    • 984.88 BTU/h
    • 995.09 BTU/h
    • 996.35 BTU/h
  • Porturi SFP
    • None
    • 1× Gigabit SFP slot
    • 2 - 4
    • 4
    • 4× Gigabit SFP Slots
  • Transmitting power (FCC)
    • 22 dBm
  • Bandwidth
    • 64 Gbit/s
  • 2.4 GHz
    • Yes
  • 5 GHz
    • Yes
  • 6 GHz
    • No
  • Fit AP mode features
    • Mesh networking
  • Maximum data transfer rate (2.4 GHz)
    • 574 Mbit/s
  • Maximum data transfer rate (5 GHz)
    • 2402 Mbit/s
  • Frequency band
    • 2.4 - 5 GHz
  • Rack mount kit
    • Yes
    • No
  • SFP module slots quantity
    • 2
    • 4
    • 1
    • 16
    • 8
  • Placement
    • Ceiling, Wall
  • Static route
    • Yes
  • VPN tunnels quantity
    • 80
  • Policy-based routing
    • Yes
  • System event log
    • Yes
  • URL filtering
    • Yes
  • ARP attack prevention
    • Yes
  • SFP WAN
    • Yes
  • Fiber optic connector
    • SFP
    • SFP, SFP+
  • Combo SFP ports quantity
    • 4
    • 2
    • 1
  • IGMP proxy
    • Yes
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 16
    • 4
    • 24
    • 48
    • 6
    • 12
    • 20
    • 32
    • 40
  • Number of users
    • 250 user(s)
  • Traffic classification
    • Yes
  • Cable length detection
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 8
    • 24
    • 4
    • 6
  • Number of queues
    • 4
    • 8
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
    • SPQ, Weighted Round Robin (WRR)
    • Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
  • Transmission distance (max)
    • 0.25 km
    • 0.3 km
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • 10G Ethernet (copper) ports quantity
    • 2
    • 4
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 24
  • BeamForming
    • Yes
  • Band steering
    • Yes
  • Syslog
    • Yes
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 100BASE-TX, 1000BASE-T
    • 10BASE-T, 10BASE-TX, 1000BASE-T
    • 10BASE-TX, 1000BASE-T
    • 1000BASE-T, 1000BASE-TX, 10BASE-T
    • 1000BASE-T, 100BASE-TX
    • 100BASE-TX, 100BASE-T, 1000BASE-T
    • 10BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-FX, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 100BASE-T
    • 10BASE-T, 100BASE-X, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 10BASE-TX, 100BASE-FX, 100BASE-TX
  • Fiber ports quantity
    • 1
    • 2
    • 20
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat5, Cat6
  • Head-of-line (HOL) blocking
    • Yes
  • DC voltage range
    • 12 V
  • Safety
    • LVD, BSMI
    • CB, UL, BSMI, CCC
    • cUL, LVD
  • Routing entries
    • 230
    • 512
  • Redundant power supply (RPS) support
    • Yes
  • Airtime Fairness (ATF)
    • Yes
  • Number of static routes
    • 48
    • 128
    • 256
    • 32
    • 63
    • 96
  • IPv4 routes
    • 48
    • 64
    • 32
  • IPv6 routes
    • 48
    • 32
  • IPv4 & IPv6 features
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
    • Dual stack IPv4/IPv6
    • Dual stack IPv4/IPv6, IPv4/IPv6 access-control list (ACL), IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • RADIUS
    • AAA, TACACS+
    • AAA, RADIUS, TACACS+
    • AAA, IEEE 802.1x, RADIUS, TACACS+
    • HWTACACS+, IEEE 802.1x, RADIUS
    • RADIUS, TACACS+
  • Number of IP interfaces
    • 16
    • 20
    • 32
    • 4
  • Multicast features
    • Multicast forwarding
    • Controllable multicast
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1, MLD v2
    • MLD v1/v2
    • v1
    • v1/v2
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Guest VLAN, Port-based authentication
    • Auto VLAN, Guest VLAN
    • Guest VLAN, MAC-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
    • Port-based authentication
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
    • MAC-based authentication
    • MAC-based authentication, Web-based authentication
  • Spread spectrum method
    • OFDMA
  • MIB support
    • Y
    • Yes
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC 1213, RFC 1643, RFC 1493
    • RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX, 1000BASE-X
    • 1000BASE-X, 100BASE-FX
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 10.4 kg
    • 10.8 kg
    • 14.8 kg
    • 9.31 kg
  • Products per pallet (air)
    • 180 pc(s)
    • 72 pc(s)
  • Pallet height (air)
    • 140.3 cm
    • 118.2 cm
    • 131.4 cm
  • Products per pallet (sea)
    • 120 pc(s)
    • 270 pc(s)
  • Master (outer) cases per pallet (air)
    • 24 pc(s)
    • 36 pc(s)
  • Pallet height (sea)
    • 2.04 m
    • 188 cm
    • 2.1 m
  • Master (outer) cases per pallet (sea)
    • 40 pc(s)
    • 54 pc(s)
  • Pallet gross length
    • 110 cm
  • Pallet gross width
    • 120 cm
  • Pallet gross weight (air)
    • 268.3 kg
    • 401.7 kg
    • 425.5 kg
    • 436.1 kg
  • Pallet gross weight (sea)
    • 430.6 kg
    • 625.9 kg
    • 644.9 kg
    • 652.9 kg
  • Shipping (inner) case gross weight
    • 10.1 kg
    • 11.1 kg
    • 11.6 kg
    • 15.7 kg
  • Transmitting power (CE)
    • 27 dBm
  • Rubber feet
    • Yes
  • Throughput
    • 14.88 Mpps
    • 23.8 Mpps
    • 18000 Mpps
    • 23.08 Mpps
    • 26000 Mpps
    • 28 Gbit/s
    • 35.7 Mpps
    • 44000 Mpps
    • 88000 Mpps
    • 9.5 Mpps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • FCC 15 A, CE A, BSMI EMC
    • CE, FCC, C-Tick, A; BSMI CNS13438
    • LVD EN60950-1, BSMI CNS14336-1
  • Minimum system requirements
    • Microsoft Windows 8, 7,Vistaâ„¢, XP or MAC OS, NetWare, UNIX or Linux.
  • Automatic channel scanning
    • Yes
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • LAN port type
    • Gigabit
    • 10Gigabit
  • Packet forwarding rate (1 Gbps)
    • 11900000 pps
    • 7440 pps
  • Supported data transfer rates
    • 10/100/1000 Mbps
  • Number of multicast groups filtered
    • 128
  • IPv4 multicast entries
    • 511
  • IPv6 multicast entries
    • 511
  • Multicast MAC address table
    • 8000 entries
  • Access Control List (ACL) IPv4 entries
    • 32

Switch-uri, VLAN support: Yes

Filtreaza 1
Mod afisare
Switch TP-Link TL-SG1016DE, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016DE, 16 port, 10/100/1000 Mbps
364 58 RON
Adauga in cos
Omada 20-Port Switch ES220GP, • 16× 10/100/1000 Mbps PoE+ RJ45 Ports (support 802.3at PoE+ and 802.3af PoE)• 2× 10/100/1000 Mbps RJ45 Port• 2 × Gigabit SFP Slot, 100–240 VAC, 50/60 Hz, capacitate switch 40 Gbps
Omada 20-Port Switch ES220GP, • 16× 10/100/1000 Mbps PoE+ RJ45 Ports (support 802.3at PoE+ and 802.3af PoE)• 2× 10/100/1000 Mbps RJ45 Port• 2 × Gigabit SFP Slot, 100–240 VAC, 50/60 Hz, capacitate switch 40 Gbps
905 03 RON
Adauga in cos
Omada 8-Port Gigabit Easy Managed Switch PORT: 8× Gigabit RJ45 Ports SPEC: Desktop Steel Case and Fanless FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials, Flow Control, Loopback Detection, Port Isolation, Port Mirroring, LAG,
Omada 8-Port Gigabit Easy Managed Switch PORT: 8× Gigabit RJ45 Ports SPEC: Desktop Steel Case and Fanless FEATURE: Integration with Omada SDN Controller and Omada Cloud Essentials, Flow Control, Loopback Detection, Port Isolation, Port Mirroring, LAG,
175 11 RON
Adauga in cos
SWITCH POE 4PORTURI 60W
SWITCH POE 4PORTURI 60W
566 31 RON
Adauga in cos
Omada 5-Port 2.5GBASE-T Easy Managed Switch with 1 10GE SFP+ Slot PORT: 5× 2.5G RJ45 Ports,1× 10G SFP+ Slot SPEC: Desktop Steel Case and Fanless FEATURE: Centralized Management by Omada SDN Controller, Omada App. Flow Control, Loopback Detection, Port
Omada 5-Port 2.5GBASE-T Easy Managed Switch with 1 10GE SFP+ Slot PORT: 5× 2.5G RJ45 Ports,1× 10G SFP+ Slot SPEC: Desktop Steel Case and Fanless FEATURE: Centralized Management by Omada SDN Controller, Omada App. Flow Control, Loopback Detection, Port
396 14 RON
Adauga in cos
Switch TP-Link TL-SG1016PE, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016PE, 16 port, 10/100/1000 Mbps
661 30 RON
Adauga in cos
"28-Port Gigabit Easy Smart Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 2× Gigabit Non-PoE Ports, 2× Gigabit SFP Slots SPEC: 802.3at/af, 250 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: PoE Auto Recovery, MTU/Port/Tag-based
"28-Port Gigabit Easy Smart Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 2× Gigabit Non-PoE Ports, 2× Gigabit SFP Slots SPEC: 802.3at/af, 250 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: PoE Auto Recovery, MTU/Port/Tag-based
1.246 41 RON
Adauga in cos
Omada AX3000 Ceiling Mount Dual-Band Wi-Fi 6 Access Point PORT: 1×2.5G RJ45 Port SPEED:1148Mbps at 2.4 GHz + 4804 Mbps at 5 GHz FEATURE: 802.3at POE+ and 12V DC (Power Adapter is not included), 4 ×Internal Antennas, MU-MIMO, 160MHz Supported, Seamless
Omada AX3000 Ceiling Mount Dual-Band Wi-Fi 6 Access Point PORT: 1×2.5G RJ45 Port SPEED:1148Mbps at 2.4 GHz + 4804 Mbps at 5 GHz FEATURE: 802.3at POE+ and 12V DC (Power Adapter is not included), 4 ×Internal Antennas, MU-MIMO, 160MHz Supported, Seamless
664 59 RON
Adauga in cos
Switch TP-Link TL-SG1218MPE, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1218MPE, 16 port, 10/100/1000 Mbps
1.026 26 RON
Adauga in cos
Omada 10-Port Gigabit Industrial Easy Managed Switch with 6-Port PoE+ and 2-Port PoE++ PORT: 2× Gigabit PoE++ Port, 6× Gigabit PoE+ Ports, 2× Combo Gigabit RJ45/SFP Ports SPEC: 802.3af/at/bt type3, Up to 240 W PoE Power(Depends on power input
Omada 10-Port Gigabit Industrial Easy Managed Switch with 6-Port PoE+ and 2-Port PoE++ PORT: 2× Gigabit PoE++ Port, 6× Gigabit PoE+ Ports, 2× Combo Gigabit RJ45/SFP Ports SPEC: 802.3af/at/bt type3, Up to 240 W PoE Power(Depends on power input
1.260 29 RON
Adauga in cos
Omada 20-Port Gigabit Easy Managed Switch with 16-Port PoE+ PORT: 16× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports, 2× Gigabit SFP Ports SPEC: 802.3at/af, 250 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN
Omada 20-Port Gigabit Easy Managed Switch with 16-Port PoE+ PORT: 16× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports, 2× Gigabit SFP Ports SPEC: 802.3at/af, 250 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN
589 15 RON
Adauga in cos
ZYXEL GS1920-48HPV2 48PORT GBEPOE SWITCH
ZYXEL GS1920-48HPV2 48PORT GBEPOE SWITCH
3.548 68 RON
Adauga in cos
Switch TP-Link TL-SG2008P, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG2008P, 8 port, 10/100/1000 Mbps
548 78 RON
Adauga in cos
Switch TP-Link TL-SG116E, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG116E, 16 port, 10/100/1000 Mbps
350 73 RON
Adauga in cos
Omada 20-Port Gigabit Easy Managed Switch with 16-Port PoE+ PORT: 16× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports, 2× Gigabit SFP Ports SPEC: 802.3at/af, 250 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN
Omada 20-Port Gigabit Easy Managed Switch with 16-Port PoE+ PORT: 16× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports, 2× Gigabit SFP Ports SPEC: 802.3at/af, 250 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with Omada SDN
1.044 56 RON
Adauga in cos
Switch D-Link DMS-1250-10SP , 8 porturi Gigabit, 2 porturi SFP+, Protocol 802.1D STP 802.1s MSTP 802.1w RSTP, rackabil
Switch D-Link DMS-1250-10SP , 8 porturi Gigabit, 2 porturi SFP+, Protocol 802.1D STP 802.1s MSTP 802.1w RSTP, rackabil
1.523 77 RON
Adauga in cos
Switch D-Link DMS-1250-12TP , 8 porturi Gigabit, 2 porturi SFP+, Protocol 802.1D STP 802.1s MSTP 802.1w RSTP, rackabil
Switch D-Link DMS-1250-12TP , 8 porturi Gigabit, 2 porturi SFP+, Protocol 802.1D STP 802.1s MSTP 802.1w RSTP, rackabil
1.898 64 RON
Adauga in cos
ZYXEL GS2220-10HP 10-PORT GBE SWITCH
ZYXEL GS2220-10HP 10-PORT GBE SWITCH
1.855 80 RON
Adauga in cos
ZYXEL XGS1935-28 24PORT GBE SWITCH
ZYXEL XGS1935-28 24PORT GBE SWITCH
1.192 77 RON
Adauga in cos
Switch D-Link 2.5Gigabit DMS-1250-10S, 8x RJ-45, 2x SFP+, 1x Console, 100/1000/2500 Mbps, compatibilitate 802.3u, 802.3ab, 802.3bz, 802.3ae, 802.3z, 802.3az, 802.3x, 802.1Q, 802.1
Switch D-Link 2.5Gigabit DMS-1250-10S, 8x RJ-45, 2x SFP+, 1x Console, 100/1000/2500 Mbps, compatibilitate 802.3u, 802.3ab, 802.3bz, 802.3ae, 802.3z, 802.3az, 802.3x, 802.1Q, 802.1
1.417 47 RON
Adauga in cos
ZYXEL XMG1915-10EP 8PORT GBE 2 SPF+ Hybr
ZYXEL XMG1915-10EP 8PORT GBE 2 SPF+ Hybr
1.557 09 RON
Adauga in cos
Switch PoE Hikvision DS-3E1106P-EI: 4 × 10/100 Mbps PoE port,2 × 10/100 Mbps RJ45 port, 4 porturi PoE maxim 30W, buget PoE 60W, tensiune alimentare 65 W, dimensiuni: 121.1 mm × 27.6 mm × 83.1 mm, greutate: 0.270kg, montare pe birou sau pe perete.
Switch PoE Hikvision DS-3E1106P-EI: 4 × 10/100 Mbps PoE port,2 × 10/100 Mbps RJ45 port, 4 porturi PoE maxim 30W, buget PoE 60W, tensiune alimentare 65 W, dimensiuni: 121.1 mm × 27.6 mm × 83.1 mm, greutate: 0.270kg, montare pe birou sau pe perete.
446 79 RON
Adauga in cos
Switch D-Link DGS-1210-10, 8 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-10, 8 port, 10/100/1000 Mbps
380 75 RON
Adauga in cos
stoc epuizat Switch D-Link DGS-1100-16, 16 port, 10/100/1000 Mbps
Switch D-Link DGS-1100-16, 16 port, 10/100/1000 Mbps
376 76 RON
Rezultate de la 73 la 96 din 107
  • 1
  • 2
  • 3
  • 4
  • 5

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro