• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Switch-uri
  • Power source: AC
Sumar
  • AC
  • Retelistica (1) Switch-uri
    • Access point si Range Ext.
    • Switch-uri
    • Switch-uri KVM
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • CUDY
    • D-LINK
    • EXTRALINK
    • HIKVISION
    • LANBERG
    • MERCUSYS
    • QNAP
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • Grey
    • Silver
    • Black, Grey
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 10 - 95%
    • 0 - 95%
    • 5 - 95%
    • 0 - 85%
    • 0 - 90%
    • 10 - 80%
  • Operating temperature (T-T)
    • 0 - 40 C
    • -5 - 50 C
    • 0 - 50 C
    • -20 - 50 C
    • 0 - 45 C
    • -5 - 40 C
    • -5 - 45 C
    • -10 - 50 C
    • -10 - 55 C
    • 5 - 50 C
  • Package width
    • 250 mm
    • 528 mm
    • 400 mm
    • 440 mm
    • 215 mm
    • 230 mm
    • 286 mm
    • 302 mm
    • 319 mm
    • 325 mm
    • 336 mm
    • 337 mm
    • 365 mm
    • 508 mm
    • 561 mm
    • 580 mm
    • 616 mm
  • Package height
    • 80 mm
    • 100 mm
    • 104 mm
    • 107 mm
    • 64 mm
    • 70 mm
    • 71 mm
    • 78 mm
    • 79 mm
    • 82 mm
    • 90 mm
    • 91 mm
    • 92 mm
    • 95 mm
  • Package weight
    • 1.95 kg
    • 2.84 kg
    • 3.02 kg
    • 1.1 kg
    • 1.7 kg
    • 1.91 kg
    • 10.5 kg
    • 19 kg
    • 2 kg
    • 2.02 kg
    • 2.04 kg
    • 2.07 kg
    • 2.08 kg
    • 2.13 kg
    • 2.28 kg
    • 2.45 kg
    • 2.62 kg
    • 2.85 kg
    • 2.96 kg
    • 2.97 kg
    • 20.5 kg
    • 21.2 kg
    • 23 kg
    • 29.1 kg
    • 3.05 kg
    • 3.68 kg
    • 3.94 kg
    • 31 kg
    • 37 kg
    • 4.58 kg
    • 4.83 kg
    • 4.93 kg
    • 5.77 kg
    • 6.08 kg
    • 6.77 kg
    • 919.6 g
  • Package depth
    • 528 mm
    • 400 mm
    • 250 mm
    • 336 mm
    • 133 mm
    • 202 mm
    • 217 mm
    • 223 mm
    • 227 mm
    • 325 mm
    • 342 mm
    • 355 mm
    • 394 mm
    • 503 mm
    • 521 mm
  • Power consumption (typical)
    • 14.19 W
    • 115 W
    • 120 W
    • 15 W
    • 187 W
    • 238.4 W
    • 3.53 W
    • 3.83 W
    • 4.3 W
    • 40 W
    • 65 W
    • 66 W
    • 9.26 W
    • 9.9 W
  • AC input voltage
    • 100 - 240 V
    • 100-240 V
    • 220 - 240 V
    • 220 V
    • 90 - 260 V
  • AC input frequency
    • 50/60 Hz
    • 50 - 60 Hz
  • Country of origin
    • China
    • Taiwan
  • USB 2.0 ports quantity
    • 1
  • Cables included
    • AC
    • LAN (RJ-45)
    • Power
    • AC, LAN (RJ-45)
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CB, UL, BSMI, CE Class A, VCCI Class A, FCC Class A, IC, BSMI, RCM
    • CE, FCC, IC
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • CE A, VCCI A, FCC A, BSMI, CCC
    • CE, EAC, FCC, BSMI Class B
    • CE, FCC
    • CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • CE, RoHS
    • FCC Class A CE Class A ICES-003 VCCI Class A C-Tick BSMI
    • FCC, RoHS
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 64 MB
    • 512 MB
  • Sustainability certificates
    • UL ECOLOGO
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • RoHS, Federal Communications Commission (FCC), Low Voltage Directive (LVD), CE
    • BSMI, CB, CCC, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), VCCI
    • BSMI, CB, CCC, cUL
    • CE, Federal Communications Commission (FCC)
    • Federal Communications Commission (FCC), CE, RoHS
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 0 - 95%
    • 10 - 95%
    • 5 - 95%
    • 10 - 90%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
    • -10 - 70 C
    • -40 - 75 C
    • -40 - 85 C
  • Mean time between failures (MTBF)
    • 400667 h
    • 1087100 h
    • 1144461 h
    • 1223587 h
    • 1266805 h
    • 1274005 h
    • 1375342 h
    • 1380058 h
    • 2131140 h
    • 214.388 h
    • 224143 h
    • 268.305 h
    • 298.735 h
    • 310550.7 h
    • 320156 h
    • 331669 h
    • 352.923 h
    • 432.673 h
    • 462928.28 h
    • 519.543 h
    • 587922.31 h
    • 674068 h
    • 800259 h
    • 992594 h
  • Form factor
    • 1U
    • Desktop
    • Desktop/Wall-Mounting
  • Processor manufacturer
    • ARM
  • Weight
    • 3.1 kg
    • 3.46 kg
    • 5 kg
    • 1.53 kg
    • 1.75 kg
    • 1.77 kg
    • 15.7 kg
    • 172 g
    • 2.09 kg
    • 2.15 kg
    • 2.38 kg
    • 2.58 kg
    • 2.59 kg
    • 268 g
    • 27 kg
    • 280 g
    • 3.18 kg
    • 3.24 kg
    • 3.5 kg
    • 3.7 kg
    • 340 g
    • 4.3 kg
    • 4.35 kg
    • 4.85 kg
    • 460 g
    • 500 g
    • 520 g
    • 600 g
    • 620 g
    • 650 g
    • 720 g
    • 730 g
    • 980 g
  • Width
    • 440 mm
    • 294 mm
    • 441 mm
    • 250 mm
    • 200 mm
    • 226 mm
    • 280 mm
    • 330 mm
    • 442.4 mm
    • 121 mm
    • 132 mm
    • 145 mm
    • 158 mm
    • 160 mm
    • 192 mm
    • 193 mm
    • 207 mm
    • 267 mm
  • Height
    • 44 mm
    • 27 mm
    • 26 mm
    • 35 mm
    • 43.7 mm
    • 433 mm
    • 25.4 mm
    • 42 mm
    • 44.5 mm
    • 82 mm
  • Depth
    • 180 mm
    • 330 mm
    • 210 mm
    • 140 mm
    • 220 mm
    • 104 mm
    • 118 mm
    • 131 mm
    • 200 mm
    • 270 mm
    • 100.7 mm
    • 110 mm
    • 126 mm
    • 131.2 mm
    • 162 mm
    • 220.8 mm
    • 248.8 mm
    • 250 mm
    • 28 mm
    • 285.4 mm
    • 75 mm
    • 8.2 mm
    • 85 mm
    • 90 mm
  • Housing material
    • Metal
  • Temperature sensor
    • No
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 1200 MHz
  • Operating altitude
    • 0 - 2000 m
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 10,100,1000,2500,5000,10000 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 100,1000 Mbit/s
    • 100,1000,2500,5000,10000 Mbit/s
    • 1000 Mbit/s
  • Dimensions (WxDxH)
    • 294 x 180 x 44 mm
  • Package type
    • Box
  • Warranty period
    • 2 year(s)
  • Products per master (outer) case
    • 7 pc(s)
  • International Protection (IP) code
    • IP20
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, Power
    • Activity, Fan fail, Link, Power, Speed
    • Activity, Link, PoE, Speed, System
    • Activity, Link, Power, Speed
    • Activity, Link, Power, Speed, Status
    • LAN, PoE, Status
    • LAN, Power
    • PoE, Power, System
  • Power source (1) AC
    • AC
    • DC
    • DC/PoE
    • AC/DC
    • AC/PoE
    • AC/DC/PoE
  • Number of fans
    • 2 fan(s)
    • 1 fan(s)
    • 3 fan(s)
    • 0 fan(s)
  • Products per shipping (inner) case
    • 3 pc(s)
    • 5 pc(s)
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 20.1 dB
    • 41.5 dB
    • 46.2 dB
    • 52.9 dB
    • 55.2 dB
  • Input current
    • 0.8 A
    • 1 A
    • 2.5 A
    • 4 A
    • 2 A
    • 7.69 A
  • Power supply included
    • Yes
  • Memory type
    • DDR3-SDRAM
    • DRAM
    • RAM / Flash
  • Security algorithms
    • SNMP, SNMPv2, SNMPv3
    • HTTPS, SSH, SSH-2, SSL/TLS
    • 802.1x RADIUS
    • 802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
    • 802.1x RADIUS, SSL/TLS
    • EAP, SNMP, SNMPv2, SNMPv3
    • EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • SNMP, SNMPv3, SSH-2
    • SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • SSH, SSL/TLS
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Microsoft Windows 8, 7,Vista, XP, MAC OS, NetWare, UNIX, Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
    • Windows
    • Windows 98SE, NT, 2000, XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
  • Reset button
    • Yes
  • Display type
    • LCM
  • Manual
    • Yes
  • USB Type-C ports quantity
    • 1
  • Number of power supply units
    • 1
    • 2
  • Rack mounting
    • Yes
    • No
  • User guide
    • Yes
  • Power consumption (max)
    • 13.08 W
    • 217.22 W
    • 34.85 W
    • 486.2 W
    • 10.44 W
    • 1039.03 W
    • 11.73 W
    • 1161.6 W
    • 12.3 W
    • 13.62 W
    • 14.86 W
    • 15.46 W
    • 152.3 W
    • 155 W
    • 16 W
    • 17.32 W
    • 173.9 W
    • 180.1 W
    • 182.43 W
    • 19.6 W
    • 2 W
    • 2.06 W
    • 2.23 W
    • 2.718 W
    • 23.023 W
    • 23.2 W
    • 25.19 W
    • 250 W
    • 251.5 W
    • 28.4 W
    • 280.21 W
    • 281 W
    • 286.64 W
    • 287.58 W
    • 289.7 W
    • 289.74 W
    • 291.6 W
    • 292 W
    • 3.81 W
    • 31.2 W
    • 32.74 W
    • 35.7 W
    • 387 W
    • 4.94 W
    • 450 W
    • 454.8 W
    • 463.8 W
    • 47 W
    • 477 W
    • 485.4 W
    • 5 W
    • 5.63 W
    • 6.33 W
    • 6.84 W
    • 635.7 W
    • 754.11 W
    • 8.4 W
    • 864.1 W
    • 9.34 W
    • 9.9 W
    • 95.3 W
  • Shipping (inner) case length
    • 38.2 cm
    • 41.6 cm
    • 53.9 cm
  • Shipping (inner) case width
    • 29.4 cm
    • 29.5 cm
    • 34.6 cm
  • Shipping (inner) case height
    • 31.7 cm
    • 34.9 cm
    • 39.3 cm
  • Jumbo frames support
    • Yes
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
    • No
  • Networking standards
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.11d, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
  • Supported network protocols
    • CSMA/CD, TCP/IP
    • TCP/IP
  • Management
    • Da
    • Nu
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1, v2c, v3
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • SNMP v1/v2c/v3, RMON, SNTP, TFTP
    • SNMP, RMON, ICMP, Syslog
    • SNMPv1/v2c/v3, LLDP/LLDP-MED
  • Firmware upgradeable
    • Yes
  • MAC address filtering
    • Yes
  • IGMP snooping
    • Yes
  • Input voltage
    • 100-240 V
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
    • Layer-3
  • PoE
    • Da
    • Nu
  • Montare in rack
    • Da
    • Nu
    • No
  • Viteza Transfer
    • Gigabit
    • Fast Ethernet
    • 10G+
  • Porturi RJ 45
    • 16 10/100 Mbps RJ45 Ports
    • 16 × 100 Mbps PoE RJ45 ports
    • 16×10/100/1000Mbps RJ45 Ports
    • 5× 10G RJ45 Ports
    • 8 - 16
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 24
    • 5
    • 16
    • 48
  • Forwarding rate
    • 23.8 Mpps
    • 35.7 Mpps
    • 77.4 Mpps
    • 11.9 Mpps
    • 95.23 Mpps
    • 59.52 Mpps
    • 125 Mpps
    • 14.88 Mpps
    • 14.9 Mpps
    • 161 Mpps
    • 26.78 Mpps
    • 29.76 Mpps
    • 41.66 Mpps
    • 41.7 Mpps
    • 7.44 Mpps
    • 89.29 Mpps
    • 1.1904 Mpps
    • 119.04 Mpps
    • 130.9 Mpps
    • 178.5 Mpps
    • 18.6 Mpps
    • 2.38 Mpps
    • 23.808 Mpps
    • 26.8 Mpps
    • 3.57 Mpps
    • 33.48 Mpps
    • 39 Mpps
    • 41.67 Mpps
    • 5.3568 Mpps
    • 5.36 Mpps
    • 51 Mpps
    • 59.53 Mpps
    • 6.54 Mpps
    • 65.472 Mpps
    • 7.14 Mpps
    • 7.4 Mpps
    • 95.2 Mpps
  • Switching capacity
    • 32 Gbit/s
    • 128 Gbit/s
    • 16 Gbit/s
    • 56 Gbit/s
    • 20 Gbit/s
    • 48 Gbit/s
    • 36 Gbit/s
    • 80 Gbit/s
    • 104 Gbit/s
    • 160 Gbit/s
    • 40 Gbit/s
    • 10 Gbit/s
    • 168 Gbit/s
    • 216 Gbit/s
    • 7.2 Gbit/s
    • 8.8 Gbit/s
    • 1.2 Gbit/s
    • 100 Gbit/s
    • 110 Gbit/s
    • 120 Gbit/s
    • 129 Gbit/s
    • 176 Gbit/s
    • 240 Gbit/s
    • 25 Gbit/s
    • 320 Gbit/s
    • 33.6 Gbit/s
    • 4.8 Gbit/s
    • 45 Gbit/s
    • 52 Gbit/s
    • 9.6 Gbit/s
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 32000 entries
    • 4000 entries
    • 1000 entries
    • 2 entries
    • 2000 entries
    • 4096 entries
  • Packet buffer memory
    • 4.1 MB
    • 12 MB
    • 2 MB
    • 4 MB
    • 1.5 MB
    • 0.192 MB
    • 0.525 MB
    • 16 MB
    • 0.4 MB
    • 0.5 MB
    • 0.64 MB
    • 24 MB
    • 525 MB
    • 9 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
    • No
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
    • No
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • No
    • Yes
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 32
    • 256
    • 4094
    • 1000
    • 4096
    • 512
    • 8
  • Installed SFP modules quantity
    • 0
    • 4
    • 2
    • 24
  • Installed SFP+ modules quantity
    • 0
    • 4
    • 2
  • Power over Ethernet (PoE) ports quantity
    • 8
    • 24
    • 16
    • 50
    • 26
    • 28
    • 4
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • Fast Ethernet (10/100)
    • 2.5G Ethernet (100/1000/2500)
    • 10G Ethernet (100/1000/10000)
    • No
  • Power connector
    • AC-in jack
    • DC-in jack
    • AC/DC
  • Gigabit Ethernet (copper) ports quantity
    • 24
    • 16
    • 18
    • 2
    • 26
    • 8
    • 4
  • Basic switching RJ-45 Ethernet ports quantity
    • 24
    • 8
    • 16
    • 48
    • 5
    • 26
    • 0
    • 18
    • 10
    • 2
    • 6
  • DC input voltage
    • 5 V
    • 12 V
    • 52 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 64 W
  • Total Power over Ethernet (PoE) budget
    • 250 W
    • 240 W
    • 384 W
    • 150 W
    • 192 W
    • 400 W
    • 500 W
    • 130 W
    • 160 W
    • 193 W
    • 230 W
    • 370 W
    • 60 W
    • 600 W
    • 700 W
    • 77 W
    • 960 W
  • DHCP features
    • DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server, DHCP client
    • DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP relay
    • DHCP client, DHCP server, DHCP snooping
    • DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCP snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP server, DHCP snooping
    • DHCP relay, DHCP server, DHCPv6 client, DHCPv6 snooping
    • DHCP server, DHCP snooping
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
    • 1
    • 16
    • 8
  • Jumbo frames
    • 9000
    • 10000
    • 15000
    • 12000
    • 12
    • 15
    • 9216
    • 10
    • 16000
    • 2
  • Switch layer
    • L2
    • L2/L3
    • L3
    • L2+
    • L2/L2+
    • L2+/L3
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Tagged VLAN
    • MTU VLAN, Port-based VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Private VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • Voice VLAN
  • Power over Ethernet (PoE) type supported
    • PoE+
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
  • Heat dissipation
    • 118.92 BTU/h
    • 1658.78 BTU/h
    • 48.39 BTU/h
    • 7.03 BTU/h
    • 741.15 BTU/h
    • 10.88 BTU/h
    • 1002.54 BTU/h
    • 111.71 BTU/h
    • 121.81 BTU/h
    • 13 BTU/h
    • 14.67 BTU/h
    • 1546.15 BTU/h
    • 16.03 BTU/h
    • 1626.57 BTU/h
    • 1637.14 BTU/h
    • 1656.19 BTU/h
    • 19.21 BTU/h
    • 195.43 BTU/h
    • 21.59 BTU/h
    • 2169.2 BTU/h
    • 225.06 BTU/h
    • 23.33 BTU/h
    • 2571.52 BTU/h
    • 28.52 BTU/h
    • 33.78 BTU/h
    • 34.52 BTU/h
    • 35.6 BTU/h
    • 41.97 BTU/h
    • 44.62 BTU/h
    • 44.63 BTU/h
    • 51.18 BTU/h
    • 519.51 BTU/h
    • 52.75 BTU/h
    • 53 BTU/h
    • 55 BTU/h
    • 59.09 BTU/h
    • 594.46 BTU/h
    • 614.58 BTU/h
    • 66.87 BTU/h
    • 85.65 BTU/h
    • 857.98 BTU/h
    • 864.1 BTU/h
    • 9.274 BTU/h
    • 956.077 BTU/h
    • 977.44 BTU/h
    • 984.88 BTU/h
    • 995.09 BTU/h
    • 996.35 BTU/h
  • Porturi SFP
    • 2 - 4
    • 4
    • 5× 10G RJ45 Ports
    • None
  • Bandwidth
    • 48 Gbit/s
    • 16 Gbit/s
    • 64 Gbit/s
  • Rack mount kit
    • Yes
    • No
  • SFP module slots quantity
    • 2
    • 4
    • 16
    • 8
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • System event log
    • Yes
    • No
  • Fiber optic connector
    • SFP
    • SFP, SFP+
  • Output voltage
    • 18 - 56 V
  • Combo SFP ports quantity
    • 2
    • 4
  • IGMP proxy
    • Yes
  • Input frequency
    • 50 - 60 Hz
  • Output power
    • 90 W
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
    • No
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 16
    • 24
    • 8
    • 48
    • 20
    • 4
  • Traffic classification
    • Yes
    • No
  • Fast Ethernet (copper) ports quantity
    • 16
    • 24
    • 48
    • 6
  • Number of queues
    • 8
    • 4
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
    • Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
    • No
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
  • 10G Ethernet (copper) ports quantity
    • 2
    • 4
    • 8
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 6
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
    • 1000BASE-T
    • 100BASE-T, 100BASE-TX
    • 100BASE-TX, 100BASE-T, 1000BASE-T
    • 100Base-TX, 10Base-T
    • 10BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-T
    • 10BASE-T, 100BASE-X, 1000BASE-T, 1000BASE-X
    • 10GBASE-T, 100BASE-TX
  • Fiber ports quantity
    • 20
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e
    • Cat3, Cat5, Cat6
    • Cat3, Cat5e, Cat4, Cat5
    • Cat5, Cat5e, Cat6
  • Head-of-line (HOL) blocking
    • Yes
  • Safety
    • CB, UL, BSMI, CCC
  • Routing entries
    • 64
    • 512
  • Redundant power supply (RPS) support
    • Yes
  • Number of static routes
    • 48
    • 128
    • 256
    • 32
    • 96
  • IPv4 routes
    • 48
    • 64
  • IPv6 routes
    • 48
    • 32
  • IPv4 & IPv6 features
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • AAA, TACACS+
    • IEEE 802.1x, RADIUS, TACACS+
    • RADIUS
    • AAA, RADIUS, TACACS+
    • IEEE 802.1x, RADIUS
    • RADIUS, TACACS+
  • Number of IP interfaces
    • 16
    • 4
  • Multicast features
    • Controllable multicast
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1/v2
    • MLD v1, MLD v2
    • v1/v2
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Auto VLAN, Guest VLAN
    • Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
    • MAC-based authentication
  • MIB support
    • Y
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • Yes
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX, 1000BASE-X
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 10.4 kg
    • 14.8 kg
    • 9.31 kg
  • Products per pallet (air)
    • 72 pc(s)
    • 180 pc(s)
  • Pallet height (air)
    • 118.2 cm
    • 131.4 cm
    • 140.3 cm
  • Products per pallet (sea)
    • 120 pc(s)
    • 270 pc(s)
  • Master (outer) cases per pallet (air)
    • 24 pc(s)
    • 36 pc(s)
  • Pallet height (sea)
    • 188 cm
    • 2.04 m
    • 2.1 m
  • Master (outer) cases per pallet (sea)
    • 40 pc(s)
    • 54 pc(s)
  • Pallet gross length
    • 110 cm
  • Pallet gross width
    • 120 cm
  • Pallet gross weight (air)
    • 268.3 kg
    • 401.7 kg
    • 425.5 kg
  • Pallet gross weight (sea)
    • 430.6 kg
    • 625.9 kg
    • 652.9 kg
  • Shipping (inner) case gross weight
    • 10.1 kg
    • 11.1 kg
    • 15.7 kg
  • Rubber feet
    • Yes
  • Throughput
    • 35.7 Mpps
    • 14.88 Mpps
    • 2.38 Mpps
    • 23.8 Mpps
    • 3.57 Mpps
    • 44000 Mpps
    • 55 Gbit/s
    • 71.4 Mpps
    • 9.5 Mpps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • CLASS B
    • LVD EN60950-1, BSMI CNS14336-1
  • Minimum system requirements
    • Microsoft Windows 8, 7,Vista™, XP or MAC OS, NetWare, UNIX or Linux.
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • LAN port type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • Supported data transfer rates
    • 10/100/1000 Mbps
    • 10/100/100 Mbps

Switch-uri, Power source: AC

Filtreaza 1
Mod afisare
NOU
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
196 93 RON
Adauga in cos
NOU
Switch TP-Link TL-SF1024D, 24 port, 10/100Mbps
Switch TP-Link TL-SF1024D, 24 port, 10/100Mbps
226 45 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
449 11 RON
Adauga in cos
NOU
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
"JetStream™ 48-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 500 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE:
4.339 72 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
316 40 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
434 98 RON
Adauga in cos
NOU
Switch TP-Link TL-SG3428XMP, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG3428XMP, 24 port, 10/100/1000 Mbps
2.699 71 RON
Adauga in cos
NOU
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
2.179 95 RON
Adauga in cos
NOU
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
722 40 RON
Adauga in cos
NOU
ZY XGS2220-54 48GBE 2x10mG 4x10G SW POE
ZY XGS2220-54 48GBE 2x10mG 4x10G SW POE
7.457 71 RON
Adauga in cos
NOU
ZYXEL GS1200v3 8-Port GbE Web Managed Switch
ZYXEL GS1200v3 8-Port GbE Web Managed Switch
161 38 RON
Adauga in cos
NOU
ZYXEL GS1200-5V3 5PORT GB WEBMNG SWITCH
ZYXEL GS1200-5V3 5PORT GB WEBMNG SWITCH
94 13 RON
Adauga in cos
NOU
Switch 16 porturi POE Hikvision DS-3E1318P-EI(B), L2, Smart Managed, 16 × 100 Mbps PoE RJ45 ports si 2 × porturi gigabit, Putere PoE 230W, maxim 30W per port, Extend mode - pana la 300 metri, Switching capacity 7.2 Gbps, Visualized Topology Management,
Switch 16 porturi POE Hikvision DS-3E1318P-EI(B), L2, Smart Managed, 16 × 100 Mbps PoE RJ45 ports si 2 × porturi gigabit, Putere PoE 230W, maxim 30W per port, Extend mode - pana la 300 metri, Switching capacity 7.2 Gbps, Visualized Topology Management,
2.166 78 RON
Adauga in cos
NOU
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
1.700 56 RON
Adauga in cos
NOU
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
3.242 19 RON
Adauga in cos
NOU
XGS2220-30F, L3 Access Switch, 24x1G SFP, 2x10mG RJ45, 4x10G SFP+ Uplink, incl. 1 yr NebulaFlex Pro
XGS2220-30F, L3 Access Switch, 24x1G SFP, 2x10mG RJ45, 4x10G SFP+ Uplink, incl. 1 yr NebulaFlex Pro
3.221 05 RON
Adauga in cos
NOU
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
705 92 RON
Adauga in cos
NOU
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
1.086 78 RON
Adauga in cos
NOU
"JetStream™ 8-Port 10GE SFP+ L2+ Managed Switch PORT: 8× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
"JetStream™ 8-Port 10GE SFP+ L2+ Managed Switch PORT: 8× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
1.476 03 RON
Adauga in cos
NOU
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.380 94 RON
Adauga in cos
NOU
Switch TP-Link ES228GP 28-Port Gigabit, 24-Port PoE+, 250W, Rack
Switch TP-Link ES228GP 28-Port Gigabit, 24-Port PoE+, 250W, Rack
1.211 08 RON
Adauga in cos
Switch D-Link DGS-1210-20, 16 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-20, 16 port, 10/100/1000 Mbps
1.313 61 RON
Adauga in cos
Switch D-Link DGS-1210-28, 24 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-28, 24 port, 10/100/1000 Mbps
1.646 53 RON
Adauga in cos
Switch D-Link DGS-1210-48, 44 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-48, 44 port, 10/100/1000 Mbps
3.364 41 RON
Adauga in cos
Rezultate de la 1 la 24 din 77
  • 1
  • 2
  • 3
  • 4

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro