• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • MAC address table: 8000 entries
Sumar
  • 8000 entries
  • Retelistica
    • Access point si Range Ext.
    • Switch-uri
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ALLIED TELESIS
    • ASUS
    • D-LINK
    • ENGENIUS
    • HIKVISION
    • MERCUSYS
    • TP-LINK
    • ZYXEL
  • Product colour
    • Black
    • Grey
    • White
    • Black, Silver
    • Black, Grey
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 5 - 95%
    • 0 - 95%
    • 5 - 90%
    • 10 - 95%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -5 - 50 C
    • -5 - 45 C
    • -20 - 50 C
    • -40 - 75 C
    • -5 - 40 C
    • -10 - 50 C
    • -10 - 55 C
    • -40 - 60 C
    • 5 - 50 C
  • Package width
    • 250 mm
    • 170 mm
    • 180 mm
    • 240 mm
    • 282 mm
    • 288 mm
    • 395 mm
    • 110 mm
    • 145 mm
    • 208 mm
    • 227 mm
    • 228 mm
    • 231 mm
    • 262 mm
    • 270 mm
    • 286 mm
    • 302 mm
    • 319 mm
    • 325 mm
    • 336 mm
    • 377 mm
    • 400 mm
    • 537 mm
    • 561 mm
  • Package height
    • 80 mm
    • 70 mm
    • 102 mm
    • 85 mm
    • 100 mm
    • 108 mm
    • 72 mm
    • 78 mm
    • 105 mm
    • 64 mm
    • 67 mm
    • 68 mm
    • 71 mm
    • 82 mm
    • 91 mm
    • 97 mm
  • Package weight
    • 1.1 kg
    • 1.95 kg
    • 19 kg
    • 2 kg
    • 2.28 kg
    • 2.75 kg
    • 2.85 kg
    • 3.02 kg
    • 1.08 kg
    • 1.25 kg
    • 1.26 kg
    • 1.33 kg
    • 1.36 kg
    • 1.45 kg
    • 1.71 kg
    • 1.85 kg
    • 1.91 kg
    • 1.97 kg
    • 18.2 kg
    • 2.02 kg
    • 2.04 kg
    • 2.08 kg
    • 2.13 kg
    • 2.17 kg
    • 2.21 kg
    • 2.43 kg
    • 2.45 kg
    • 2.62 kg
    • 2.76 kg
    • 2.96 kg
    • 20.5 kg
    • 21.2 kg
    • 240 g
    • 29.1 kg
    • 3.05 kg
    • 3.94 kg
    • 300 g
    • 31 kg
    • 370 g
    • 4.21 kg
    • 654 g
  • Package depth
    • 528 mm
    • 400 mm
    • 250 mm
    • 310 mm
    • 315 mm
    • 328 mm
    • 331 mm
    • 376 mm
    • 412 mm
    • 108 mm
    • 165 mm
    • 185 mm
    • 211 mm
    • 217 mm
    • 223 mm
    • 227 mm
    • 297 mm
    • 304 mm
    • 325 mm
    • 391 mm
    • 409 mm
    • 434 mm
  • Power consumption (typical)
    • 14.19 W
    • 10 W
    • 11.7 W
    • 11.72 W
    • 16.1 W
    • 187 W
    • 2.5 W
    • 206.5 W
    • 26.7 W
    • 28 W
    • 3.53 W
    • 4.63 W
    • 71.5 W
    • 9 W
    • 9.26 W
    • 9.9 W
    • 90 W
  • AC input voltage
    • 100 - 240 V
    • 220 V
    • 100-240 V
    • 220 - 240 V
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
    • 50 Hz
  • Country of origin
    • China
  • Cables included
    • AC
    • LAN (RJ-45)
    • Power
    • AC, LAN (RJ-45)
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CE, RoHS
    • cUL/UL CE LVD CCC CB BSMI
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
    • CE A, VCCI A, FCC A, BSMI, CCC
    • CE Class A
    • CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
    • CE, FCC, C-Tick, RoHS
    • CE, FCC, IC
    • CE, FCC, ICES 003, RCM
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • EMI: CE Class A, VCCI Class A, FCC Class A, BSMI, CCC
    • FCC Class B, ICES-003 Class B, CE Class B, C-Tick Class B, VCCI Class B, cUL, CB, RoHS
    • FCC, RoHS
    • RoHS, FCC, CE, C-Tick, CB, cUL
    • UL 1950 FCC/EN55022 VCCI C-Tick EN60950 (TUV) EN55024 CE
    • UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 64 MB
    • 16 MB
    • 2 MB
    • 4 MB
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • BSMI, CB, CCC, cUL
    • CE, RoHS
    • Electromagnetic Compatibility (EMC), REACH, RoHS, WEEE
    • Federal Communications Commission (FCC), CE, RoHS
    • RoHS
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 0 - 95%
    • 10 - 95%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -10 - 70 C
    • -20 - 70 C
    • -40 - 85 C
    • -25 - 70 C
    • -40 - 75 C
  • Mean time between failures (MTBF)
    • 729258 h
    • 1000070 h
    • 1087100 h
    • 1141726 h
    • 1144461 h
    • 1274005 h
    • 1380058 h
    • 1882372 h
    • 2021885.87 h
    • 2053751 h
    • 2131140 h
    • 224143 h
    • 255003 h
    • 263000 h
    • 310550.7 h
    • 319267 h
    • 320156 h
    • 432.673 h
    • 533086 h
    • 564658 h
    • 674068 h
    • 710519 h
    • 800259 h
    • 863100 h
    • 888495 h
    • 992594 h
  • Form factor
    • 1U
    • DIN rail
    • Desktop
  • AC adapter included
    • Yes
  • Weight
    • 620 g
    • 950 g
    • 1.02 kg
    • 1.27 kg
    • 1.3 kg
    • 1.5 kg
    • 1.75 kg
    • 1.77 kg
    • 1.9 kg
    • 15.7 kg
    • 2.09 kg
    • 2.15 kg
    • 2.2 kg
    • 2.38 kg
    • 2.48 kg
    • 2.79 kg
    • 240 g
    • 248 g
    • 28 kg
    • 3.1 kg
    • 3.58 kg
    • 4.05 kg
    • 410 g
    • 440 g
    • 580 g
    • 650 g
    • 710 g
    • 720 g
    • 730 g
    • 770 g
    • 980 g
  • Width
    • 440 mm
    • 294 mm
    • 280 mm
    • 158 mm
    • 250 mm
    • 209 mm
    • 286 mm
    • 330 mm
    • 100 mm
    • 105 mm
    • 129 mm
    • 155 mm
    • 121 mm
    • 145 mm
    • 165 mm
    • 170 mm
    • 180 mm
    • 193 mm
    • 231 mm
    • 240 mm
    • 267 mm
    • 352 mm
    • 441 mm
    • 444 mm
  • Height
    • 44 mm
    • 27 mm
    • 25.4 mm
    • 26 mm
    • 25 mm
    • 45 mm
    • 60 mm
    • 25.5 mm
    • 252 mm
    • 256 mm
    • 28 mm
    • 385 mm
    • 42 mm
    • 43.2 mm
    • 43.5 mm
    • 46 mm
  • Depth
    • 180 mm
    • 126 mm
    • 104 mm
    • 140 mm
    • 111.7 mm
    • 100.7 mm
    • 220 mm
    • 120 mm
    • 240 mm
    • 330 mm
    • 95 mm
    • 98 mm
    • 100 mm
    • 101 mm
    • 105 mm
    • 108 mm
    • 110 mm
    • 125 mm
    • 131 mm
    • 158 mm
    • 162 mm
    • 210 mm
    • 220.8 mm
    • 229 mm
    • 230 mm
    • 256 mm
    • 260 mm
    • 270 mm
    • 322 mm
    • 68.5 mm
    • 75 mm
    • 84 mm
    • 90 mm
    • 99.1 mm
  • Housing material
    • Metal
    • Plastic
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 125 MHz
  • Operating altitude
    • 0 - 2000 m
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 100,1000 Mbit/s
    • 1000 Mbit/s
  • Dimensions (WxDxH)
    • 280 x 180 x 44 mm
    • 162 x 102 x 28 mm
    • 294 x 180 x 44 mm
    • 324 x 231 x 44.5 mm
    • 444 x 322 x 43.5 mm
  • Package type
    • Box
  • Master (outer) case height
    • 271 mm
    • 275 mm
    • 278 mm
    • 298 mm
    • 314 mm
    • 370 mm
  • Master (outer) case length
    • 452 mm
    • 404 mm
    • 558 mm
    • 570 mm
  • Products per master (outer) case
    • 10 pc(s)
    • 3 pc(s)
    • 8 pc(s)
  • Master (outer) case width
    • 357 mm
    • 322 mm
    • 323 mm
    • 340 mm
    • 351 mm
  • Master (outer) case gross weight
    • 8.93 kg
    • 11.5 kg
    • 13.6 kg
    • 13.7 kg
    • 9.4 kg
  • Cable management
    • Yes
  • Master (outer) case net weight
    • 27.4 kg
    • 10.8 kg
    • 12.6 kg
    • 8.55 kg
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, Power, Speed
    • Activity, Link, Power
    • Link, Power
    • PoE, Power, System
    • Power
    • Activity, Link
    • Activity, Link, PoE, Power, Speed
    • Fault, LAN, PoE, Power
    • LAN, PoE, Status
  • Power source
    • AC
    • DC
    • AC/DC
    • DC/PoE
    • AC/PoE
    • PoE
  • Number of fans
    • 2 fan(s)
    • 0 fan(s)
    • 1 fan(s)
  • Products per shipping (inner) case
    • 5 pc(s)
    • 10 pc(s)
    • 3 pc(s)
  • Data transfer rate
    • 100 Mbit/s
    • 2000 Mbit/s
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 20.1 dB
    • 26 dB
    • 40.1 dB
    • 41.5 dB
    • 46.2 dB
    • 55.2 dB
  • Input current
    • 0.6 A
    • 1 A
    • 1.31 A
    • 0.3 A
    • 4 A
    • 0.2 A
    • 1.25 A
    • 2.43 A
    • 2.5 A
  • Power supply included
    • Yes
    • No
  • Memory type
    • DDR3-SDRAM
    • DRAM
    • SDRAM
  • Security algorithms
    • 802.1x RADIUS
    • SNMP, SNMPv2, SNMPv3
    • SNMP, SNMPv3, SSH, SSL/TLS
    • SNMP, SSL/TLS
    • 802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
    • 802.1x RADIUS, SSH, SSL/TLS
    • 802.1x RADIUS, SSL/TLS
    • EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • SNMP, SNMPv3, SSH-2
    • SNMP, SSH, SSH-2
    • SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • SSL/TLS
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Windows
    • Microsoft Windows 8, 7,Vista, XP, MAC OS, NetWare, UNIX, Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
    • Windows 98SE, NT, 2000, XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
  • Reset button
    • Yes
  • Manual
    • Yes
  • Number of power supply units
    • 1
  • Rack mounting
    • Yes
    • No
  • User guide
    • Yes
  • Power consumption (max)
    • 11.73 W
    • 13.08 W
    • 217.22 W
    • 10.07 W
    • 10.1 W
    • 10.44 W
    • 1039.03 W
    • 11.7 W
    • 12.3 W
    • 124.4 W
    • 13.3 W
    • 13.62 W
    • 14.86 W
    • 144.28 W
    • 146.5 W
    • 15.61 W
    • 152.3 W
    • 155 W
    • 16 W
    • 17.32 W
    • 173.9 W
    • 181.4 W
    • 182.43 W
    • 184.7 W
    • 19.5 W
    • 2.06 W
    • 2.23 W
    • 2.41 W
    • 250 W
    • 27 W
    • 281 W
    • 286.64 W
    • 289.7 W
    • 291.6 W
    • 3 W
    • 3.53 W
    • 387 W
    • 4.22 W
    • 448.9 W
    • 454.8 W
    • 47 W
    • 5 W
    • 6.33 W
    • 6.84 W
    • 72 W
    • 73.7 W
    • 77.3 W
    • 77.8 W
    • 8.4 W
    • 8.89 W
    • 80.6 W
    • 81.9 W
    • 9.19 W
    • 9.3 W
    • 9.9 W
    • 95.3 W
  • Shipping (inner) case length
    • 38.2 cm
    • 42 cm
    • 37 cm
    • 41.6 cm
    • 54.3 cm
    • 56.9 cm
    • 57.2 cm
  • Shipping (inner) case width
    • 34.6 cm
    • 39.2 cm
    • 19.7 cm
    • 26 cm
    • 28.4 cm
    • 29.4 cm
    • 34 cm
  • Shipping (inner) case height
    • 31.7 cm
    • 31.1 cm
    • 34.9 cm
    • 35.9 cm
    • 38.4 cm
    • 43.1 cm
    • 44.3 cm
  • Jumbo frames support
    • Yes
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
    • 0.1 Gbit/s
  • Access Control List (ACL)
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Networking standards
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3af
    • IEEE 802.1D, IEEE 802.3, IEEE 802.3U, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3az, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.1ab, IEEE 802.3i, IEEE 802.1p, IEEE 802.3x, IEEE 802.3at, IEEE 802.1Q
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
  • Supported network protocols
    • CSMA/CD, TCP/IP
    • ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
    • IPv4
    • TCP/IP
  • Management
    • Nu
    • Da
  • WiFi-Standard
    • ax
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNTP
    • IGMP, SNMP, FTP
    • SNMP v1, v2c, v3
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • SNMP v1/v2c/v3
    • SNMP v1/v2c/v3, RMON, SNTP, TFTP
    • SNMP, RMON
    • SNMP, RMON, ICMP, Syslog
    • SNMPv1/v2c/v3
  • Firmware upgradeable
    • Yes
  • MAC address filtering
    • Yes
  • IGMP snooping
    • Yes
  • Input voltage
    • 12 V
    • 54 V
    • 5 V
    • 9 V
  • Stackable
    • No
    • Yes
  • Layer
    • Unmanaged
    • Layer-2
  • PoE
    • Nu
    • Da
  • Montare in rack
    • Nu
    • Da
    • No
  • Viteza Transfer
    • Gigabit
  • Porturi RJ 45
    • 16×10/100/1000Mbps RJ45 Ports
    • 2
    • 24×10/100/1000Mbps RJ45 Ports
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports
    • 5× Gigabit RJ45 ports
    • 8 - 16
    • 8 × Gigabit RJ45 port
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • FastEthernet
    • Gigabit
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 16
    • 5
    • 24
    • 48
  • Forwarding rate
    • 14.88 Mpps
    • 23.81 Mpps
    • 23.8 Mpps
    • 35.7 Mpps
    • 11.9 Mpps
    • 14.9 Mpps
    • 29.76 Mpps
    • 7.4 Mpps
    • 26.78 Mpps
    • 35.71 Mpps
    • 41.66 Mpps
    • 77.4 Mpps
    • 8.93 Mpps
    • 11.904 Mpps
    • 2.38 Mpps
    • 26.8 Mpps
    • 3.57 Mpps
    • 38.7 Mpps
    • 39 Mpps
    • 41.67 Mpps
    • 41.7 Mpps
    • 5.36 Mpps
    • 51 Mpps
    • 6.54 Mpps
    • 7.14 Mpps
    • 8.9 Mpps
  • Switching capacity
    • 32 Gbit/s
    • 20 Gbit/s
    • 16 Gbit/s
    • 48 Gbit/s
    • 12 Gbit/s
    • 56 Gbit/s
    • 10 Gbit/s
    • 40 Gbit/s
    • 36 Gbit/s
    • 4.8 Gbit/s
    • 52 Gbit/s
    • 1.6 Gbit/s
    • 128 Gbit/s
    • 26.78 Gbit/s
    • 33.6 Gbit/s
    • 7.2 Gbit/s
    • 8.8 Gbit/s
    • 9.6 Gbit/s
  • MAC address table (1) 8000 entries
    • 8000 entries
    • 16000 entries
    • 2000 entries
    • 4000 entries
    • 32000 entries
    • 64 entries
    • 1000 entries
    • 2048 entries
    • 4096 entries
    • 2 entries
    • 4800 entries
  • Packet buffer memory
    • 4.1 MB
    • 4 MB
    • 0.5 MB
    • 0.525 MB
    • 2 MB
    • 0.512 MB
    • 0.128 MB
    • 0.256 MB
    • 4000 MB
    • 525 MB
    • 6 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 32
    • 4000
    • 256
    • 128
    • 4094
    • 512
    • 8
  • Installed SFP modules quantity
    • 0
    • 2
    • 1
  • Installed SFP+ modules quantity
    • 0
    • 1
  • Power over Ethernet (PoE) ports quantity
    • 8
    • 4
    • 24
    • 12
    • 5
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • Fast Ethernet (10/100)
    • 10G Ethernet (100/1000/10000)
  • Power connector
    • DC-in jack
    • AC-in jack
  • Gigabit Ethernet (copper) ports quantity
    • 16
    • 8
    • 24
    • 18
    • 2
    • 26
    • 5
    • 4
    • 6
  • Basic switching RJ-45 Ethernet ports quantity
    • 16
    • 8
    • 24
    • 5
    • 18
    • 26
    • 10
    • 4
    • 48
    • 6
  • DC input voltage
    • 53.5 V
    • 5 V
    • 9 V
    • 12 - 57 V
    • 12 V
    • 53 V
    • 54 V
    • 52 - 57 V
    • 9 - 60 V
    • 9.6 - 60 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 64 W
  • Total Power over Ethernet (PoE) budget
    • 250 W
    • 150 W
    • 65 W
    • 130 W
    • 110 W
    • 120 W
    • 192 W
    • 55 W
    • 60 W
    • 63 W
    • 100 W
    • 123 W
    • 225 W
    • 240 W
    • 370 W
    • 375 W
    • 384 W
    • 410 W
    • 58 W
    • 64 W
    • 70 W
    • 77 W
    • 78 W
  • DHCP features
    • DHCP client
    • DHCP server, DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP relay, DHCP server
    • DHCP relay, DHCP snooping
    • DHCP snooping, DHCP relay
    • DHCP client, DHCP relay
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
    • DHCP client, DHCP server, DHCP snooping
    • DHCP client, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 1
    • 4
  • Jumbo frames
    • 9000
    • 10000
    • 15000
    • 9216
    • 15
    • 9
  • Switch layer
    • L2
    • L2/L2+
    • L2/L3
    • L2/L4
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN, Tagged VLAN
    • MAC address-based VLAN, Port-based VLAN
    • Port-based VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • Voice VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Voice VLAN
    • MAC address-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MTU VLAN, Port-based VLAN
    • Multicast VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Tagged VLAN, Voice VLAN
    • Private VLAN
    • Tagged VLAN, Protocol-based VLAN
  • Power over Ethernet (PoE) type supported
    • PoE+
    • PoE+, PoE++ (4PPoE)
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 1
    • 2
  • Heat dissipation
    • 31.68 BTU/h
    • 48.39 BTU/h
    • 7.03 BTU/h
    • 741.15 BTU/h
    • 10.88 BTU/h
    • 1002.54 BTU/h
    • 107.5 BTU/h
    • 14.348 BTU/h
    • 15.8 BTU/h
    • 1530.75 BTU/h
    • 1546.15 BTU/h
    • 16.03 BTU/h
    • 21.59 BTU/h
    • 23.33 BTU/h
    • 243.99 BTU/h
    • 245.52 BTU/h
    • 263.6 BTU/h
    • 279.59 BTU/h
    • 28.52 BTU/h
    • 30.32 BTU/h
    • 30.717 BTU/h
    • 31.6 BTU/h
    • 33.78 BTU/h
    • 34.3 BTU/h
    • 34.46 BTU/h
    • 34.52 BTU/h
    • 35.6 BTU/h
    • 373.96 BTU/h
    • 41.97 BTU/h
    • 44.62 BTU/h
    • 44.63 BTU/h
    • 45.35 BTU/h
    • 490.55 BTU/h
    • 499.98 BTU/h
    • 519.51 BTU/h
    • 53 BTU/h
    • 55 BTU/h
    • 59.09 BTU/h
    • 594.46 BTU/h
    • 619.06 BTU/h
    • 628 BTU/h
    • 8.22 BTU/h
    • 89 BTU/h
    • 9.09 BTU/h
    • 977.44 BTU/h
    • 984.88 BTU/h
    • 995.09 BTU/h
  • Porturi SFP
    • None
    • 1× Gigabit SFP slot
    • 2 - 4
    • 4
  • Bandwidth
    • 48 Gbit/s
  • Rack mount kit
    • Yes
    • No
  • SFP module slots quantity
    • 2
    • 1
    • 4
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • System event log
    • Yes
  • Fiber optic connector
    • SFP
  • Combo SFP ports quantity
    • 2
    • 1
    • 4
  • IGMP proxy
    • Yes
  • Console port
    • RJ-45
    • RJ-45/micro-USB
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 16
    • 4
    • 24
    • 12
    • 2
    • 3
    • 6
  • Traffic classification
    • Yes
  • Cable length detection
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 16
    • 24
    • 48
    • 8
  • Number of queues
    • 4
    • 8
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
    • SPQ, Weighted Round Robin (WRR)
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
  • Transmission distance (max)
    • 0.25 km
    • 0.1 km
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • 10G Ethernet (copper) ports quantity
    • 4
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 1000BASE-T, 100BASE-TX, 10BASE-T
    • 10BASE-T, 10BASE-TX, 1000BASE-T
    • 1000BASE-T
    • 1000BASE-T, 1000BASE-TX, 10BASE-T
    • 1000BASE-T, 100BASE-T, 10GBASE-T
    • 1000BASE-T, 100BASE-TX
    • 100BASE-TX, 100BASE-T, 1000BASE-T
    • 100Base-TX, 10Base-T
    • 10BASE-T, 100BASE-T
    • 10BASE-T, 100BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 10BASE-T, 100BASE-TX, 1000BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 100BASE-T
    • 10BASE-T, 100BASE-X, 1000BASE-T, 1000BASE-X
    • 10GBASE-T, 100BASE-TX
  • Fiber ports quantity
    • 2
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e
    • Cat3, Cat5, Cat6
    • Cat3, Cat5e, Cat4, Cat5
  • Head-of-line (HOL) blocking
    • Yes
  • Safety
    • CB (AMD1:2009, AMD2:2013, IEC 62368-1: 2014 (Second Edition), CE-LVD (EN 62368-1: 2014+A11: 2017)
    • CB, UL, BSMI, CCC
    • cUL, LVD
    • LVD
  • Routing entries
    • 192
    • 230
  • Redundant power supply (RPS) support
    • Yes
    • No
  • Number of static routes
    • 192
    • 256
    • 32
    • 63
  • IPv4 routes
    • 32
    • 48
    • 59
  • IPv6 routes
    • 32
    • 48
    • 5
  • IPv4 & IPv6 features
    • Dual stack IPv4/IPv6
    • Dual stack IPv4/IPv6, IPv4/IPv6 access-control list (ACL), IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 ping
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • RADIUS
    • HWTACACS+, IEEE 802.1x, RADIUS
    • IEEE 802.1x, RADIUS
    • RADIUS, TACACS+
  • Number of IP interfaces
    • 16
    • 20
  • Multicast features
    • Multicast forwarding
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1, MLD v2
    • v1
    • v1/v2
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • MAC-based authentication
    • MAC-based authentication, Web-based authentication
    • Port-based authentication
  • MIB support
    • Y
    • Yes
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC 1213, RFC 1643, RFC 1493
    • RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX, 1000BASE-X
    • 1000BASE-X, 100BASE-FX
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 10.4 kg
    • 10.8 kg
    • 11.1 kg
    • 15 kg
    • 7.1 kg
    • 8.53 kg
    • 8.54 kg
    • 9.11 kg
    • 9.31 kg
    • 9.5 kg
  • Products per pallet (air)
    • 180 pc(s)
    • 120 pc(s)
    • 150 pc(s)
    • 160 pc(s)
    • 300 pc(s)
    • 480 pc(s)
    • 72 pc(s)
  • Pallet height (air)
    • 140.3 cm
    • 137.9 cm
    • 118.2 cm
    • 121.2 cm
    • 185.9 cm
    • 196.7 cm
    • 2.06 m
  • Products per pallet (sea)
    • 270 pc(s)
    • 180 pc(s)
    • 120 pc(s)
    • 160 pc(s)
    • 250 pc(s)
    • 300 pc(s)
    • 480 pc(s)
  • Master (outer) cases per pallet (air)
    • 24 pc(s)
    • 36 pc(s)
    • 30 pc(s)
    • 32 pc(s)
    • 48 pc(s)
  • Pallet height (sea)
    • 2.04 m
    • 185.9 cm
    • 188 cm
    • 193 cm
    • 196.7 cm
    • 2 m
    • 2.03 m
    • 2.06 m
  • Master (outer) cases per pallet (sea)
    • 54 pc(s)
    • 36 pc(s)
    • 30 pc(s)
    • 32 pc(s)
    • 40 pc(s)
    • 48 pc(s)
    • 50 pc(s)
  • Pallet gross length
    • 110 cm
    • 120 cm
  • Pallet gross width
    • 120 cm
    • 110 cm
  • Pallet gross weight (air)
    • 256.4 kg
    • 265.9 kg
    • 268.3 kg
    • 295.7 kg
    • 398.9 kg
    • 425.5 kg
    • 435.8 kg
    • 436.1 kg
    • 449.5 kg
    • 491.5 kg
  • Pallet gross weight (sea)
    • 376.1 kg
    • 390.3 kg
    • 398.9 kg
    • 430.6 kg
    • 435.8 kg
    • 480.3 kg
    • 491.5 kg
    • 625.9 kg
    • 644.9 kg
    • 662 kg
  • Shipping (inner) case gross weight
    • 10.1 kg
    • 10.4 kg
    • 11.1 kg
    • 11.6 kg
    • 11.8 kg
    • 13 kg
    • 15.6 kg
    • 7.79 kg
    • 9.21 kg
    • 9.97 kg
  • Rubber feet
    • Yes
  • Throughput
    • 14.88 Mpps
    • 23.8 Mpps
    • 35.7 Mpps
    • 2.38 Mpps
    • 23.08 Mpps
    • 3.57 Mpps
    • 71.4 Mpps
    • 9.5 Mpps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • ICES-003 Class A, FCC Class A, RCM Class A, BSMI Class A, CE Class A, VCCI A, CCC, KCC
    • CE, FCC, C-Tick, A; BSMI CNS13438
    • LVD EN60950-1, BSMI CNS14336-1
  • Minimum system requirements
    • Microsoft Windows 8, 7,Vista™, XP or MAC OS, NetWare, UNIX or Linux.
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • Maximum cable length
    • 100 m
  • LAN port type
    • Gigabit
    • FastEthernet
  • Packet forwarding rate (1 Gbps)
    • 14880 pps
    • 1488000 pps
    • 7440 pps
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 1488000 pps
    • 14880 pps
  • Supported data transfer rates
    • 10/100/1000 Mbps
    • 10/100/100 Mbps
    • 10/100/1000 Mbit/s
  • IPv4 multicast entries
    • 511
  • IPv6 multicast entries
    • 511
  • Multicast MAC address table
    • 8000 entries
  • Access Control List (ACL) IPv4 entries
    • 32

Retelistica, MAC address table: 8000 entries

Filtreaza 1
Mod afisare
Switch Hikvision DS-3E0520HP-E, 16-port, PoE
Switch Hikvision DS-3E0520HP-E, 16-port, PoE
2.618 63 RON
Adauga in cos
stoc epuizat Switch D-Link DGS-108, 8 port, 10/100/1000 Mbps
Switch D-Link DGS-108, 8 port, 10/100/1000 Mbps
97 06 RON
Switch D-Link GO-SW-16G, 16 port, 10/100/1000 Mbps
Switch D-Link GO-SW-16G, 16 port, 10/100/1000 Mbps
309 40 RON
Adauga in cos
Switch D-Link DGS-1210-10, 8 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-10, 8 port, 10/100/1000 Mbps
380 80 RON
Adauga in cos
stoc epuizat Switch D-Link DGS-1100-16, 16 port, 10/100/1000 Mbps
Switch D-Link DGS-1100-16, 16 port, 10/100/1000 Mbps
376 80 RON
D-Link Switch 10 porturi POE smart maaged DGS-1210-10MP, Interfata: 8 x 10/100/1000Mbps, 2 x100/1000 SFP, Capacitate switch: 20 Gbps, Memorie: 128Mb DDR3, Flash 32Mb, Auto MDI/MDIX, Buget POE: 130W, Dimensiuni: 330 x 180 x 44 mm, Greutate: 1.77kg.
D-Link Switch 10 porturi POE smart maaged DGS-1210-10MP, Interfata: 8 x 10/100/1000Mbps, 2 x100/1000 SFP, Capacitate switch: 20 Gbps, Memorie: 128Mb DDR3, Flash 32Mb, Auto MDI/MDIX, Buget POE: 130W, Dimensiuni: 330 x 180 x 44 mm, Greutate: 1.77kg.
1.217 46 RON
Adauga in cos
ZYXEL GS1350-26HP 24-PORT GBE POE SWITCH
ZYXEL GS1350-26HP 24-PORT GBE POE SWITCH
2.246 07 RON
Adauga in cos
Switch Industrial Easy Managed, 6 porturi:4× Gigabit RJ45 Ports (1× PoE++, 3× PoE+), 1× Gigabit Combo RJ45/SFP Slot, 1× Gigabit SFP Slot, capacitate switch 12 Gbps
Switch Industrial Easy Managed, 6 porturi:4× Gigabit RJ45 Ports (1× PoE++, 3× PoE+), 1× Gigabit Combo RJ45/SFP Slot, 1× Gigabit SFP Slot, capacitate switch 12 Gbps
1.140 44 RON
Adauga in cos
Tp Link Omada ES210GP 10-Port Gigabit Easy Managed Switch cu 8-Port PoE+, 8× 10/100/1000 Mbps PoE+ RJ45 Ports (support 802.3af PoE and 802.3at PoE+), 1× 10/100/1000 Mbps RJ45 Port, 1× Gigabit SFP/RJ45 Combo Port, capacitate switch 20 Gbps, negru
Tp Link Omada ES210GP 10-Port Gigabit Easy Managed Switch cu 8-Port PoE+, 8× 10/100/1000 Mbps PoE+ RJ45 Ports (support 802.3af PoE and 802.3at PoE+), 1× 10/100/1000 Mbps RJ45 Port, 1× Gigabit SFP/RJ45 Combo Port, capacitate switch 20 Gbps, negru
526 06 RON
Adauga in cos
Switch 24 porturi POE Gigabit, Hikvision DS-3E2528P(B)(O-STD), Full Managed, 24 x Gigabit Poe electrical ports si 4 x Gigabit combo ports, SwitchingCapacity 336 Gbps, Packet Forwarding Rate 51 Mpps,putere POE 370 W, maxim 30W per port, Software
Switch 24 porturi POE Gigabit, Hikvision DS-3E2528P(B)(O-STD), Full Managed, 24 x Gigabit Poe electrical ports si 4 x Gigabit combo ports, SwitchingCapacity 336 Gbps, Packet Forwarding Rate 51 Mpps,putere POE 370 W, maxim 30W per port, Software
5.326 54 RON
Adauga in cos
EnGenius Managed / stand-alone Desktop 8-port 55W GbE Switch (PoE) 8-port GbE PoE.af 55W L2+ DT Cloud Management Switch
EnGenius Managed / stand-alone Desktop 8-port 55W GbE Switch (PoE) 8-port GbE PoE.af 55W L2+ DT Cloud Management Switch
413 06 RON
Adauga in cos
EnGenius Managed / stand-alone 13i 10xGbE + 2xSFP L2+, 130W Cloud Switch (PoE+) with 2x SFP, 8-port GbE PoE.af/at(+) 130W. 4 Uplink (2xGbE 2xSFP) L2+ 13i switch with Cloud Management
EnGenius Managed / stand-alone 13i 10xGbE + 2xSFP L2+, 130W Cloud Switch (PoE+) with 2x SFP, 8-port GbE PoE.af/at(+) 130W. 4 Uplink (2xGbE 2xSFP) L2+ 13i switch with Cloud Management
732 70 RON
Adauga in cos
EnGenius Managed / stand-alone Desktop 8-port GbE 55W Switch (PoE+) with 2x SFP 8-port GbE PoE switch.af/at(+) 55W, 2xSFP Desktop/Wall Mount
EnGenius Managed / stand-alone Desktop 8-port GbE 55W Switch (PoE+) with 2x SFP 8-port GbE PoE switch.af/at(+) 55W, 2xSFP Desktop/Wall Mount
366 76 RON
Adauga in cos
Switch EnGenius Managed / stand-alone Desktop 8-port GbE 130W cu 2 antene SFP
Switch EnGenius Managed / stand-alone Desktop 8-port GbE 130W cu 2 antene SFP
413 37 RON
Adauga in cos
Switch EnGenius Fit Managed / stand-alone 19i 24-port 410W, 24xGbE + 4xSFP L2 185W
Switch EnGenius Fit Managed / stand-alone 19i 24-port 410W, 24xGbE + 4xSFP L2 185W
1.199 15 RON
Adauga in cos
Switch Zyxel GS1350-6HP-EU0101F, 5 port, 100/1000 Mbps
Switch Zyxel GS1350-6HP-EU0101F, 5 port, 100/1000 Mbps
812 06 RON
Adauga in cos
Rezultate de la 73 la 88 din 88
  • 1
  • 2
  • 3
  • 4

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro