• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Aparate foto DSLR
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Aparate foto DSLR
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • MAC address filtering: Yes
Sumar
  • Yes
  • Retelistica
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Switch-uri
    • Echipament firewall
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ALLIED TELESIS
    • ASUS
    • D-LINK
    • HIKVISION
    • MERCUSYS
    • TP-LINK
    • ZYXEL
  • Product colour
    • Black
    • White
    • Grey
    • Black, Grey
    • Black, White
    • Grey, White
  • Display diagonal
    • 3.66 cm (1.44)
  • Wi-FI
    • Yes
  • Ethernet LAN
    • Yes
    • No
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 10 - 95%
    • 0 - 95%
    • 5 - 95%
    • 0 - 75%
    • 10 - 920%
    • 5 - 90%
    • 50 - 90%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -30 - 70 C
    • -5 - 50 C
    • 0 - 45 C
    • -20 - 50 C
    • -40 - 70 C
    • -10 - 50 C
    • -30 - 60 C
    • -30 - 65 C
    • -40 - 60 C
    • -5 - 45 C
    • 0 - 35 C
    • 5 - 50 C
  • Bluetooth
    • Yes
  • Package width
    • 528 mm
    • 250 mm
    • 117 mm
    • 132 mm
    • 228 mm
    • 240 mm
    • 244 mm
    • 288 mm
    • 307 mm
    • 375 mm
    • 118 mm
    • 124 mm
    • 127 mm
    • 140 mm
    • 170 mm
    • 171.5 mm
    • 231 mm
    • 241 mm
    • 246 mm
    • 265 mm
    • 285 mm
    • 286 mm
    • 302 mm
    • 350 mm
    • 357 mm
    • 365 mm
    • 374 mm
    • 377 mm
    • 384 mm
    • 400 mm
    • 440 mm
    • 442 mm
    • 496 mm
    • 558 mm
    • 561 mm
    • 616 mm
  • Package height
    • 80 mm
    • 100 mm
    • 70 mm
    • 106 mm
    • 60 mm
    • 82 mm
    • 61 mm
    • 65 mm
    • 104 mm
    • 105 mm
    • 107 mm
    • 111 mm
    • 254 mm
    • 33 mm
    • 38 mm
    • 47 mm
    • 55 mm
    • 56 mm
    • 62 mm
    • 64 mm
    • 67 mm
    • 68 mm
    • 69 mm
    • 72 mm
    • 79 mm
    • 82.5 mm
    • 86 mm
    • 90 mm
    • 92 mm
    • 93 mm
  • Package weight
    • 2.21 kg
    • 2.84 kg
    • 600 g
    • 670 g
    • 785 g
    • 1.06 kg
    • 1.1 kg
    • 1.16 kg
    • 1.26 kg
    • 1.29 kg
    • 1.45 kg
    • 11.3 kg
    • 11.8 kg
    • 19 kg
    • 19.1 kg
    • 190 g
    • 2.04 kg
    • 2.08 kg
    • 2.1 kg
    • 2.7 kg
    • 2.76 kg
    • 2.85 kg
    • 2.96 kg
    • 2.97 kg
    • 29.1 kg
    • 290 g
    • 3.97 kg
    • 300 g
    • 37 kg
    • 4.93 kg
    • 400 g
    • 430 g
    • 450 g
    • 48.5 kg
    • 5.25 kg
    • 557 g
    • 6.08 kg
    • 620 g
    • 668 g
    • 720 g
    • 760 g
    • 800 g
    • 870 g
    • 910 g
  • Package depth
    • 223 mm
    • 250 mm
    • 270 mm
    • 528 mm
    • 168 mm
    • 184 mm
    • 235 mm
    • 325 mm
    • 336 mm
    • 340 mm
    • 130 mm
    • 139 mm
    • 155 mm
    • 176 mm
    • 180 mm
    • 186 mm
    • 193 mm
    • 195 mm
    • 214 mm
    • 217 mm
    • 219 mm
    • 220 mm
    • 227 mm
    • 231 mm
    • 236 mm
    • 240 mm
    • 268 mm
    • 289 mm
    • 310 mm
    • 315 mm
    • 331 mm
    • 355 mm
    • 383 mm
    • 400 mm
    • 521 mm
  • USB ports quantity
    • 0
    • 1
  • Power consumption (typical)
    • 28 W
    • 10.15 W
    • 12 W
    • 123 W
    • 13 W
    • 15 W
    • 187 W
    • 2.1 W
    • 206.5 W
    • 238.4 W
    • 24.4 W
    • 71.5 W
    • 9 W
    • 90 W
  • AC input voltage
    • 100 - 240 V
    • 110 - 240 V
    • 100-240 V
    • 12 V
    • 220 - 240 V
    • 220 V
    • 48 V
  • AC input frequency
    • 50/60 Hz
    • 50 - 60 Hz
  • Country of origin
    • Malaysia
  • Bluetooth version
    • 5.2
  • USB 2.0 ports quantity
    • 0
    • 1
  • Cables included
    • AC
    • LAN (RJ-45)
    • DC, LAN (RJ-45)
    • LAN (RJ-45), Phone (RJ-11)
    • LAN (RJ-45), RJ-9
    • USB Type-C
  • Parental control
    • Yes
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
  • Ethernet LAN (RJ-45) ports
    • 1
    • 4
    • 2
    • 3
    • 5
    • 6
    • 7
    • 9
  • Wi-Fi standards
    • 802.11b, 802.11g, Wi-Fi 4 (802.11n)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac), Wi-Fi 6 (802.11ax)
    • 802.11a, Wi-Fi 5 (802.11ac), 802.11b, 802.11g, Wi-Fi 4 (802.11n)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
    • 802.11a, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
    • 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac), Wi-Fi 6 (802.11ax)
    • Wi-Fi 4 (802.11n), 802.11b, 802.11a, 802.11g, Wi-Fi 5 (802.11ac)
    • Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
  • Certification
    • CE, FCC, RoHS
    • CE, FCC, RoHS, IC
    • CE, RoHS
    • RoHS
    • FCC, RoHS
    • LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A
    • - CE/FCC/UL/IC/GS/PSB/C-tick/SAA/S-Mark/KC-mark - RoHS, IPX5
    • - FCC/UL/IC/GS/PSB/C-tick/SAA/S-Mark/KC-mark - RoHS, IPX5
    • CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
    • CE, FCC, C-Tick, RoHS
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • EMI: CE Class A, VCCI Class A, FCC Class A, BSMI, CCC
    • FCC Class A CE Class A ICES-003 VCCI Class A C-Tick BSMI
    • FCC Class B, ICES-003 Class B, CE Class B, C-Tick Class B, VCCI Class B, cUL, CB, RoHS
    • FCC/UL/IC/GS/PSB/C-tick/SAA/S-Mark/KC-mark RoHS
    • UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL
  • Built-in processor
    • Yes
  • Mounting type
    • Wall mounting
  • Flash memory
    • 32 MB
    • 256 MB
    • 8 MB
    • 12 MB
    • 128 MB
    • 16 MB
    • 2 MB
    • 4 MB
    • 4000 MB
    • 512 MB
  • Sustainability certificates
    • UL ECOLOGO
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • CE, RoHS
    • RoHS, Federal Communications Commission (FCC), CE
    • BSMI, CB, CCC, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), VCCI
    • BSMI, CE, Federal Communications Commission (FCC), Industry Canada (IC), JRF, NCC, RoHS, VCCI
    • CE
    • CE, RoHS, UKCA
    • Federal Communications Commission (FCC), CE, RoHS
    • RoHS
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 0 - 95%
    • 10 - 95%
    • 10 - 90%
    • 0 - 65%
    • 20 - 90%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
    • -10 - 70 C
    • -10 - 40 C
    • -20 - 65 C
    • -25 - 70 C
    • -30 - 70 C
    • -40 - 75 C
    • 0 - 70 C
  • Mean time between failures (MTBF)
    • 400667 h
    • 1087100 h
    • 1144461 h
    • 1213492 h
    • 1380058 h
    • 1688338 h
    • 2021885.87 h
    • 263000 h
    • 331669 h
    • 394.499 h
    • 432.673 h
    • 502509 h
    • 519.543 h
    • 533086 h
    • 587477 h
    • 587922.31 h
    • 672235 h
    • 729258 h
    • 800259 h
    • 911301 h
    • 954.032 h
    • 992594 h
  • USB version
    • 2.0/3.2 Gen 1 (3.1 Gen 1)
  • Battery life (max)
    • 10 h
  • Battery capacity
    • 2400 mAh
  • Product type
    • Tabletop router
    • Portable router
    • Desktop/pole router
  • Form factor
    • 1U
    • Desktop
  • Internal memory type
    • DDR4
    • DDR3
  • Top Wi-Fi standard
    • Wi-Fi 7 (802.11be)
    • Wi-Fi 4 (802.11n)
    • Wi-Fi 5 (802.11ac)
    • Wi-Fi 6 (802.11ax)
  • Antenna type
    • Internal
    • External
    • Internal & external
    • 2x2
    • Directional antenna
  • Mobile network connection
    • Yes
  • AC adapter included
    • Yes
    • No
  • Processor model
    • Qualcomm Atheros
  • Processor family
    • ARM Cortex
  • Processor manufacturer
    • ARM
  • Processor cores
    • 4
    • 1
    • 2
    • 3
  • Weight
    • 3.46 kg
    • 412 g
    • 1.06 kg
    • 1.3 kg
    • 1.33 kg
    • 1.75 kg
    • 1.8 kg
    • 1.97 kg
    • 14.1 kg
    • 2.09 kg
    • 2.1 kg
    • 2.15 kg
    • 2.48 kg
    • 2.58 kg
    • 2.6 kg
    • 267 g
    • 28 kg
    • 288 g
    • 290 g
    • 3.1 kg
    • 3.7 kg
    • 300 g
    • 330.9 g
    • 352 g
    • 4.05 kg
    • 4.1 kg
    • 4.85 kg
    • 410 g
    • 476 g
    • 502 g
    • 506 g
    • 612.4 g
    • 620 g
    • 650 g
    • 710 g
    • 720 g
    • 761 g
    • 780 g
    • 790 g
    • 854 g
    • 950 g
    • 980 g
  • Width
    • 440 mm
    • 250 mm
    • 160 mm
    • 220 mm
    • 224 mm
    • 280 mm
    • 294 mm
    • 441 mm
    • 100 mm
    • 143 mm
    • 150 mm
    • 202 mm
    • 208 mm
    • 230 mm
    • 238 mm
    • 267 mm
    • 272.5 mm
    • 280.4 mm
    • 330 mm
    • 86 mm
    • 110 mm
    • 111.1 mm
    • 120 mm
    • 131 mm
    • 132 mm
    • 140 mm
    • 154 mm
    • 165 mm
    • 170 mm
    • 172.3 mm
    • 174 mm
    • 182 mm
    • 190 mm
    • 193 mm
    • 205.4 mm
    • 205.5 mm
    • 207.5 mm
    • 209 mm
    • 215 mm
    • 216 mm
    • 235 mm
    • 243 mm
    • 247.2 mm
    • 286 mm
    • 300 mm
    • 310 mm
    • 320 mm
    • 350.4 mm
    • 366 mm
    • 444 mm
    • 86.8 mm
  • Height
    • 44 mm
    • 27 mm
    • 33.6 mm
    • 35 mm
    • 325 mm
    • 60 mm
    • 26 mm
    • 42.6 mm
    • 49.2 mm
    • 14.3 mm
    • 191 mm
    • 20 mm
    • 200 mm
    • 207 mm
    • 220.6 mm
    • 230 mm
    • 235 mm
    • 25 mm
    • 25.4 mm
    • 28 mm
    • 287.5 mm
    • 295 mm
    • 30 mm
    • 316 mm
    • 32 mm
    • 32.5 mm
    • 33 mm
    • 335 mm
    • 36 mm
    • 37.4 mm
    • 37.5 mm
    • 371 mm
    • 38 mm
    • 38.7 mm
    • 385 mm
    • 42.8 mm
    • 43.5 mm
    • 44.5 mm
    • 55 mm
    • 56 mm
    • 56.8 mm
    • 56.9 mm
    • 59 mm
    • 60.5 mm
    • 64 mm
    • 69.7 mm
    • 71.6 mm
    • 86.8 mm
    • 97 mm
  • Depth
    • 180 mm
    • 220 mm
    • 104 mm
    • 160 mm
    • 330 mm
    • 126 mm
    • 210 mm
    • 86 mm
    • 106.5 mm
    • 131 mm
    • 140 mm
    • 141 mm
    • 147.2 mm
    • 150 mm
    • 162 mm
    • 190 mm
    • 7.9 mm
    • 98 mm
    • 100 mm
    • 100.4 mm
    • 101.6 mm
    • 11.7 mm
    • 111.7 mm
    • 114 mm
    • 121.8 mm
    • 128 mm
    • 14.4 mm
    • 147 mm
    • 170 mm
    • 178 mm
    • 18.8 mm
    • 181.5 mm
    • 181.6 mm
    • 189.4 mm
    • 193 mm
    • 207.5 mm
    • 230 mm
    • 24.2 mm
    • 243 mm
    • 250 mm
    • 270 mm
    • 280 mm
    • 302 mm
    • 322 mm
    • 350.4 mm
    • 37.5 mm
    • 40 mm
    • 46 mm
    • 5.8 mm
    • 57 mm
    • 75 mm
    • 84 mm
    • 90 mm
  • Housing material
    • Plastic
    • Metal
  • Market positioning
    • Portable
  • Cable lock slot type
    • Kensington
  • Password protection
    • Yes
  • Cable lock slot
    • Yes
    • No
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 2000 MHz
    • 1200 MHz
    • 1500 MHz
    • 2600 MHz
    • 560 MHz
    • 1000 MHz
    • 2 MHz
    • 2.6 MHz
    • 750 MHz
  • 4G
    • Yes
    • No
  • Wi-Fi band
    • Dual-band (2.4 GHz / 5 GHz)
    • Single-band (2.4 GHz)
    • Tri-band (2.4 GHz / 5 GHz / 6 GHz)
    • Quad-band (2.4 GHz / 5 GHz-1 / 5 GHz-2 / 6 GHz)
  • MIMO
    • Yes
  • MIMO type
    • Multi User MIMO
  • Packaging content
    • 1 x TP-Link Archer AX5400 Dual-Band Gigabit Wi-Fi 6 Router, Black
    • PRT-BE5000 RJ-45 cable Power adapter Quick Start Guide Warranty card
    • RT-BE86U WiFi router RJ-45 cable Power adapter Quick Start Guide Warranty card
  • DC-in jack
    • Yes
  • Wi-Fi data rate (max)
    • 300 Mbit/s
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 1000,2500 Mbit/s
    • 2500 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100,1000,2500,5000,10000 Mbit/s
    • 1000 Mbit/s
    • 1000,2500,10000 Mbit/s
    • 25000 Mbit/s
  • Dimensions (WxDxH)
    • 100 x 98 x 28 mm
    • 444 x 322 x 43.5 mm
  • Number of processors installed
    • 1
  • Cabling technology
    • 10/100/1000Base-T(X)
    • 10/100Base-T(X)
    • 10/100/1000/2500Base-T
  • Antenna design
    • External
    • Internal
    • Internal & external
  • Package type
    • Box
  • Ethernet interface type
    • 2.5 Gigabit Ethernet
  • Warranty period
    • 2 year(s)
  • 4G standard
    • LTE
    • LTE-TDD & LTE-FDD
  • Mobile network generation
    • 4G
  • Device type
    • Cellular network router
  • International Protection (IP) code
    • IP65
    • IP67
    • IPX5
    • IP5X
    • IP65, IP66
    • IP66
  • SIM card type
    • NanoSIM
    • MicroSIM
  • Power source type
    • DC
    • AC
    • Battery
    • PoE
  • 3G bands supported
    • 900,2100 MHz
    • 1900,2100 MHz
    • 850,900,2100 MHz
  • 3G standards
    • DC-HSPA+, HSPA, HSPA+, UMTS
    • HSPA+, UMTS
    • UMTS
  • Windows operating systems supported
    • Windows 10, Windows 11, Windows 7, Windows 8
    • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows 98SE, Windows NT, Windows Vista, Windows XP
    • Yes
  • Mac compatibility
    • Yes
  • Mac operating systems supported
    • Yes
    • MacOS
  • 4G bands supported
    • 800,900,1800,2100,2600 MHz
    • 700,800,850,900,1800,2100,2600 MHz
    • 800,900,1800,1900,2100,2600 MHz
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Power
    • LAN, Power, WAN
    • LAN, Power, WLAN
    • PoE, Power, System
    • Power, LAN, WAN
    • Status
    • Activity, Fan fail, Link, Power, Speed
    • Activity, LAN, WLAN
    • DSL, LAN, Power, WPS
    • LAN
    • LAN, PoE, Status
    • LAN, Power, Status, WAN, WLAN
    • LAN, Power, USB, WAN
    • LAN, Power, WAN, WLAN
    • LAN, Power, WLAN, WPS
    • Power, WAN, LAN, WLAN
    • Power, WLAN
  • Mobile operating systems supported
    • Android, iOS
  • Built-in battery
    • Yes
  • Quantity per pack
    • 1 pc(s)
  • 3G
    • Yes
    • No
  • Power source
    • AC
    • AC/PoE
    • DC/PoE
    • AC/DC
  • Mounting kit
    • Yes
  • Number of fans
    • 2 fan(s)
    • 3 fan(s)
    • 1 fan(s)
  • Products per shipping (inner) case
    • 5 pc(s)
    • 10 pc(s)
    • 3 pc(s)
  • Data transfer rate
    • 2000 Mbit/s
  • Antenna included
    • Yes
  • On/off switch
    • Yes
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 26 dB
    • 26.5 dB
    • 41 dB
    • 52.9 dB
    • 55.2 dB
  • Input current
    • 0.3 A
    • 0.8 A
    • 0.36 A
    • 1 A
    • 1.5 A
    • 3 A
  • Built-in display
    • Yes
  • Power supply included
    • Yes
  • Memory type
    • DDR3-SDRAM
    • DRAM
  • Security algorithms
    • 802.1x RADIUS
    • SNMP, SNMPv2, SNMPv3
    • HTTPS, SSH, SSH-2, SSL/TLS
    • 64-bit WEP, 128-bit WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • 802.1x RADIUS, SNMP, SNMPv3
    • WPA, WPA2, WPA3
    • HTTPS, SNMP, SNMPv2, SNMPv3, SSH, WPA, WPA2, WPA3
    • SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS
    • WEP, WPA, WPA-Enterprise, WPA2, WPA2-Enterprise
    • WPA, WPA-Enterprise, WPA2, WPA2-Enterprise, WPA3
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, HTTPS, SNMP, SSH, WPA, WPA-PSK, WPA2-Enterprise, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, SSID, TKIP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, SSID, WPA, WPA-PSK, WPA2, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, TKIP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, WPA, WPA2
    • 802.1x RADIUS, HTTPS, WPA, WPA-PSK, WPA2, WPA2-PSK
    • 802.1x RADIUS, SSL/TLS
    • EAP, SNMP, SNMPv2, SNMPv3
    • EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
    • HTTPS, IPSec, SNMP, SNMPv2, WPA2-PSK, WPA3-SAE
    • HTTPS, SNMP, SNMPv2, SNMPv3, SSH
    • HTTPS, SNMP, SNMPv2, SNMPv3, SSH, WPA-Enterprise, WPA2-Enterprise, WPA3-Enterprise
    • HTTPS, SNMP, SSH, WPA, WPA2, WPA2-AES, WPA2-PSK, WPA2-TKIP
    • IPSec
    • SNMP, SNMPv2, SNMPv3, SSH
    • SNMP, SNMPv2, SNMPv3, SSH, WEP, WPA-Enterprise, WPA-PSK, WPA2-Enterprise, WPA2-PSK, WPA3, WPA3-PSK
    • SNMP, SNMPv2, SNMPv3, WEP, WPA, WPA2, WPA3
    • SNMP, SNMPv2, SNMPv3, WPA-Enterprise, WPA-Personal, WPA2-Enterprise, WPA2-Personal, WPA3-Enterprise
    • SNMP, SNMPv3, SSH, SSL/TLS
    • SNMP, SNMPv3, SSH-2
    • SNMP, SSH
    • SNMP, SSH, WPA-Enterprise, WPA2-Enterprise
    • SSH, SSID, WPA, WPA2, WPA2-Enterprise, WPA3-Personal, WPS
    • SSH, SSL/TLS
    • SSH, WPA-Enterprise, WPA-PSK, WPA2-Enterprise, WPA2-PSK, WPA3-Enterprise, WPA3-PSK, WPS
    • SSID, WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • SSID, WPA2, WPA3
    • WEP, WPA, WPA2, WPA2-PSK
    • WEP, WPA, WPA2, WPA3
    • WEP, WPA, WPA2-PSK, WPA3
    • WPA, WPA-Enterprise, WPA2, WPA2-Enterprise, WPA3, WPA3-Enterprise
    • WPA, WPA2, WPA3, WPS
    • WPA, WPA2, WPA3-Personal
    • WPA, WPA2, WPA3-Personal, WPA2-Enterprise, WPS, SSH
    • WPA-Enterprise, WPA-Personal, WPA2-Enterprise, WPA2-Personal, WPA3-Enterprise, WPA3-Personal
    • WPA-Enterprise, WPA-PSK, WPA2-Enterprise, WPA2-PSK
    • WPA-Enterprise, WPA-PSK, WPA2-Enterprise, WPA2-PSK, WPA3-Enterprise, WPA3-PSK
    • WPA-Personal, WPA2-Enterprise, WPA2-Personal, WPA3-Enterprise, WPA3-Personal, WPS
    • WPA-PSK, WPA2-PSK
  • Compatible operating systems
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, Windows10
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, Windows10, Windows 11, Linux
    • Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 8, Windows 7, MAC OS, NetWare, UNIX or Linux.
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, Windows10, Linux
    • Microsoft Windows XP, Windows Vista, Windows 7, Windows 8, Windows 10
    • Windows XP, Windows Vista, Windows 7, Windows 8, Windows 10
  • Reset button
    • Yes
  • Display type
    • TFT
  • Manual
    • Yes
  • Export Control Classification Number (ECCN)
    • EAR99
  • USB Type-C ports quantity
    • 1
  • Number of power supply units
    • 2
  • Rack mounting
    • Yes
    • No
  • Rack capacity
    • 1U
  • Quick installation guide
    • Yes
  • User guide
    • Yes
  • Power consumption (max)
    • 34.85 W
    • 1.48 W
    • 1.66 W
    • 10.5 W
    • 10.8 W
    • 11 W
    • 13.08 W
    • 146.5 W
    • 15.46 W
    • 150 W
    • 16 W
    • 16.7 W
    • 17 W
    • 17.32 W
    • 18.4 W
    • 181.4 W
    • 184.7 W
    • 19.6 W
    • 210.8 W
    • 217.22 W
    • 22.5 W
    • 23.023 W
    • 230.81 W
    • 251.5 W
    • 292 W
    • 31.2 W
    • 32.74 W
    • 35.7 W
    • 36.9 W
    • 387 W
    • 4.8 W
    • 463.8 W
    • 47 W
    • 474.3 W
    • 486.2 W
    • 5 W
    • 6.33 W
    • 6.84 W
    • 635.7 W
    • 72 W
    • 77.3 W
    • 80.6 W
    • 864.1 W
    • 95.3 W
  • Shipping (inner) case length
    • 38.2 cm
    • 33.5 cm
    • 53.9 cm
  • Shipping (inner) case width
    • 34.6 cm
    • 23 cm
    • 29.5 cm
  • Shipping (inner) case height
    • 31.7 cm
    • 36.6 cm
    • 39.3 cm
  • Wake-on-LAN ready
    • Yes
  • Linux operating systems supported
    • Yes
  • External power adapter
    • Yes
  • Jumbo frames support
    • Yes
  • Processor architecture
    • MIPS 74Kc
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 300 Mbit/s
    • 3000 Mbit/s
    • 1 Gbit/s
    • 2976 Mbit/s
    • 9300 Mbit/s
    • 1800 Mbit/s
    • 2402 Mbit/s
    • 867 Mbit/s
    • 1 Mbit/s
    • 11530 Mbit/s
    • 1167 Mbit/s
    • 1201 Mbit/s
    • 1300 Mbit/s
    • 1350 Mbit/s
    • 2400 Mbit/s
    • 4324 Mbit/s
    • 5000 Mbit/s
    • 5012 Mbit/s
    • 5764 Mbit/s
    • 6000 Mbit/s
  • DHCP server
    • Yes
  • Access Control List (ACL)
    • Yes
  • Built-in FTP server
    • Yes
  • Internal
    • No
  • Ethernet LAN interface type
    • Fast Ethernet
    • 10 Gigabit Ethernet
    • 2.5 Gigabit Ethernet
    • Gigabit Ethernet
  • Data network
    • 3G, 4G
    • LTE
  • Additional-Slot
    • Slot-LAN/WAN
  • Antennas quantity
    • 2
    • 4
    • 5
    • 6
    • 1
    • 8
    • 3
  • Firewall security
    • DoS, SPI Firewall, IP and MAC Address Binding
    • SPI
  • Quality of Service (QoS) support
    • Yes
  • Intelligent Mesh technology
    • Yes
  • Port triggering
    • Yes
  • Support Samba (storage)
    • Yes
  • Dynamic DNS (DDNS)
    • Yes
  • Number of guest networks (2.4 GHz)
    • 1
    • 3
    • 5
  • Number of guest networks (5 GHz)
    • 1
    • 3
    • 5
  • Port forwarding
    • Yes
  • VPN server
    • PPTP VPN, IPSec VPN , OpenVPN
    • VPN Server IPSec, VPN Server Open VPN, VPN Server PPTP, VPN Server WireGuard
    • Y
  • VPN support
    • PPTP, L2TP, IPSec
    • VPN (IPSec/L2TP/PPTP/OpenVPN)
  • Networking standards
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11be, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3at
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11h
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11n, IEEE 802.11g, IEEE 802.11be
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3af
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3, IEEE 802.3af, IEEE 802.3u
    • IEEE 802.11a, IEEE 802.11n
    • IEEE 802.11ac, IEEE 802.11n
    • IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3
    • IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3, IEEE 802.3u
    • IEEE 802.11k, IEEE 802.11v, IEEE 802.3u
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.3at
    • IEEE 802.3at, IEEE 802.3bt
  • DHCP client
    • Yes
  • Supported network protocols
    • IPv4, IPv6
    • ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
    • PPPoE, PPTP, L2TP, Automatic IP, Static IP
  • Universal Plug and Play (UPnP)
    • Yes
  • DMZ support
    • Yes
  • Stateful Packet Inspection (SPI)
    • Yes
  • Network address translation (NAT)
    • Yes
  • Guest access
    • Yes
  • Firewall
    • Yes
  • Filtering
    • Yes
  • DSL WAN
    • No
    • Yes
  • SIM card slot
    • No
    • Yes
  • 3G/4G USB modem compatibility
    • No
    • Yes
  • Ethernet WAN
    • Yes
  • WAN connection type
    • RJ-45
  • WLAN data transfer rate (max)
    • 300 Mbit/s
    • 5764 Mbit/s
    • 433 Mbit/s
    • 5400 Mbit/s
    • 11529 Mbit/s
    • 1200 Mbit/s
    • 2400 Mbit/s
    • 4320 Mbit/s
    • 5000 Mbit/s
    • 6500 Mbit/s
    • 867 Mbit/s
    • 9400 Mbit/s
  • WLAN data transfer rate (third band)
    • 5764 Mbit/s
    • 300 Mbit/s
  • WLAN data transfer rate (first band)
    • 688 Mbit/s
    • 1032 Mbit/s
    • 1376 Mbit/s
    • 300 Mbit/s
    • 4804 Mbit/s
    • 11 Mbit/s
    • 450 Mbit/s
    • 600 Mbit/s
    • 866 Mbit/s
  • WLAN data transfer rate (second band)
    • 5764 Mbit/s
    • 2882 Mbit/s
    • 4320 Mbit/s
    • 433 Mbit/s
    • 574 Mbit/s
    • 2400 Mbit/s
    • 300 Mbit/s
    • 54 Mbit/s
    • 867 Mbit/s
  • Management
    • Da
  • Frequency-Band
    • DualBand
    • SingleBand
    • TriBand
  • Wireless-Speed
    • 300Mbps
    • 1200Mbps
    • 150Mbps
    • 5300/5400MBPS
    • 750Mbps
    • Up to 4804Mbps
  • WR-LAN-Ports
    • 1
    • 4
    • 2
    • 3
    • 0
  • USB-Port
    • No
    • Yes
  • WiFi-Standard
    • ax
    • b/g/n
    • be
    • ac
    • a/b/g
  • WAN connection
    • Ethernet (RJ-45)
    • Ethernet (RJ-45), Wi-Fi
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • TDMA
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • HTTP/HTTPS
    • HTTP/HTTPS, SNMP, Telnet
    • IGMP, SNMP, FTP
    • SNMP
    • SNMP v1/v2c
    • SNMP, RMON, ICMP, Syslog
    • SNMP, Telnet
    • SNMPv1/v2c/v3
    • SNMPv1/v2c/v3, LLDP/LLDP-MED
  • FW-Ports
    • 4
  • Firmware upgradeable
    • Yes
  • MU-MIMO technology
    • Yes
  • Wi-Fi Multimedia (WMM)/(WME)
    • Yes
  • WPS push button
    • Yes
  • Automatic channel selection
    • Yes
  • USB sharing
    • Yes
  • VPN Passthrough
    • Yes
  • Number of products included
    • 1 pc(s)
  • MAC address filtering (1) Yes
    • Yes
  • DoS attack prevention
    • Yes
  • IGMP snooping
    • Yes
  • Modulation
    • 4096-QAM, OFDMA
    • 4096-QAM
    • 1024-QAM, OFDM
    • DTMF, OFDMA
    • OFDM, 1024-QAM
  • Input voltage
    • 100-240 V
    • 24 V
    • 5 V
  • Stackable
    • No
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
  • PoE
    • Da
    • Nu
  • Montare in rack
    • Da
    • No
    • Nu
  • Viteza Transfer
    • Gigabit
  • Porturi RJ 45
    • 48× Gigabit Ports (32×PoE+ and 16× Non-PoE)
    • 8 - 16
  • Rackable
    • Yes
    • No
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 24
    • 8
    • 48
    • 16
    • 4
  • Forwarding rate
    • 77.4 Mpps
    • 95.23 Mpps
    • 11.9 Mpps
    • 14.88 Mpps
    • 15 Mpps
    • 41.66 Mpps
    • 59.52 Mpps
    • 7.4 Mpps
    • 119.04 Mpps
    • 130.9 Mpps
    • 14.9 Mpps
    • 1453489 Mpps
    • 178.5 Mpps
    • 23.808 Mpps
    • 23.81 Mpps
    • 26.78 Mpps
    • 35.7 Mpps
    • 39 Mpps
    • 41.7 Mpps
    • 42 Mpps
    • 5.36 Mpps
    • 51 Mpps
    • 59.5 Mpps
    • 77.37 Mpps
    • 8.9 Mpps
    • 89.2 Mpps
    • 89.29 Mpps
  • Switching capacity
    • 20 Gbit/s
    • 56 Gbit/s
    • 16 Gbit/s
    • 104 Gbit/s
    • 128 Gbit/s
    • 80 Gbit/s
    • 10 Gbit/s
    • 100 Gbit/s
    • 120 Gbit/s
    • 12 Gbit/s
    • 160 Gbit/s
    • 176 Gbit/s
    • 240 Gbit/s
    • 26.78 Gbit/s
    • 32 Gbit/s
    • 320 Gbit/s
    • 33.6 Gbit/s
    • 40 Gbit/s
    • 48 Gbit/s
    • 52 Gbit/s
    • 7.2 Gbit/s
  • MAC address table
    • 16000 entries
    • 8000 entries
    • 64 entries
    • 32000 entries
    • 2000 entries
  • Packet buffer memory
    • 12 MB
    • 4.1 MB
    • 1.5 MB
    • 0.525 MB
    • 0.128 MB
    • 0.5 MB
    • 0.512 MB
    • 16 MB
    • 24 MB
    • 6 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 256
    • 4094
    • 4096
    • 8
  • Installed SFP modules quantity
    • 0
    • 2
    • 4
  • Installed SFP+ modules quantity
    • 0
    • 2
    • 4
  • Power over Ethernet (PoE) ports quantity
    • 8
    • 24
    • 28
    • 48
    • 5
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • No
    • 10G Ethernet (100/1000/10000)
    • Fast Ethernet (10/100)
  • Power connector
    • AC-in jack
    • DC-in jack
  • Gigabit Ethernet (copper) ports quantity
    • 24
    • 8
    • 2
  • Basic switching RJ-45 Ethernet ports quantity
    • 24
    • 8
    • 16
    • 48
    • 0
    • 10
    • 44
    • 5
    • 4
  • DC input voltage
    • 52 - 57 V
    • 53.5 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 64 W
  • Total Power over Ethernet (PoE) budget
    • 150 W
    • 180 W
    • 500 W
    • 120 W
    • 130 W
    • 192 W
    • 193 W
    • 230 W
    • 240 W
    • 370 W
    • 375 W
    • 384 W
    • 60 W
    • 70 W
    • 700 W
    • 77 W
    • 78 W
  • DHCP features
    • DHCP client
    • DHCP server, DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP server
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay
    • DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server, DHCP snooping
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
    • 1
    • 16
    • 8
  • Jumbo frames
    • 9000
    • 10000
    • 12000
    • 9
    • 9216
  • Switch layer
    • L2
    • L2/L2+
    • L2+
    • L2/L3
    • L3
    • L2+/L3
  • Virtual LAN features
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Port-based VLAN, VLAN mapping
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • VLAN mapping
    • Voice VLAN
    • MAC address-based VLAN, Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • MAC address-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Management VLAN
    • Multicast VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Private VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Voice VLAN
    • SSID-based VLAN assignment
    • Tagged VLAN
    • Tagged VLAN, VLAN mapping
  • Power over Ethernet (PoE) type supported
    • Passive PoE
    • Active PoE, Passive PoE
    • PoE+
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
  • Heat dissipation
    • 118.92 BTU/h
    • 1035.4 BTU/h
    • 111.71 BTU/h
    • 121.81 BTU/h
    • 125.83 BTU/h
    • 16.03 BTU/h
    • 1617.36 BTU/h
    • 1637.14 BTU/h
    • 1658.78 BTU/h
    • 21.59 BTU/h
    • 2169.2 BTU/h
    • 23.33 BTU/h
    • 243.99 BTU/h
    • 245.52 BTU/h
    • 263.6 BTU/h
    • 37.51 BTU/h
    • 373.96 BTU/h
    • 44.62 BTU/h
    • 499.98 BTU/h
    • 51.18 BTU/h
    • 52.75 BTU/h
    • 55 BTU/h
    • 59.09 BTU/h
    • 619.06 BTU/h
    • 628 BTU/h
    • 66.87 BTU/h
    • 718.828 BTU/h
    • 741.15 BTU/h
    • 76.73 BTU/h
    • 857.98 BTU/h
    • 864.1 BTU/h
    • 996.35 BTU/h
  • Porturi SFP
    • 2 - 4
    • 4
    • 4× Gigabit SFP Slots
  • Transmitting power (FCC)
    • 22 dBm
    • 21 dBm
    • 24 dBm
    • 21 - 21 dBm
    • 23 dBm
    • <22dBm (5 GHz band1/4)
    • <25 dBm (2.4 GHz) <25 dBm (5 GHz)
  • Bandwidth
    • 2.4 GHz
    • 5 GHz
    • 64 Gbit/s
  • Browser supported
    • Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0
  • 2.4 GHz
    • Yes
    • No
  • 5 GHz
    • Yes
    • No
  • 6 GHz
    • No
    • Yes
  • Fit AP mode features
    • Mesh networking
  • Maximum data transfer rate (2.4 GHz)
    • 574 Mbit/s
    • 300 Mbit/s
    • 688 Mbit/s
    • 1148 Mbit/s
    • 450 Mbit/s
    • 1376 Mbit/s
    • 573 Mbit/s
    • 575 Mbit/s
  • Channel bandwidth
    • 40 MHz
    • 80 MHz
  • Maximum data transfer rate (5 GHz)
    • 2402 Mbit/s
    • 1201 Mbit/s
    • 2880 Mbit/s
    • 867 Mbit/s
    • 4324 Mbit/s
    • 1300 Mbit/s
    • 2400 Mbit/s
    • 2882 Mbit/s
    • 300 Mbit/s
    • 4804 Mbit/s
    • 8646 Mbit/s
  • Frequency band
    • 2.4 - 5 GHz
    • 2.4 - 2.483 GHz
    • 2.4 - 2.4835 GHz
    • 2.4 - 6 GHz
    • 2.4 GHz
    • 5.15 - 5.85 GHz
    • 2.4/5 GHz
  • Schedule access
    • Yes
  • Rack mount kit
    • Yes
  • SFP module slots quantity
    • 2
    • 4
    • 1
    • 16
    • 8
  • Antenna direction type
    • Omni-directional
    • Directional
  • Placement
    • Ceiling, Wall
    • Pole, Wall
    • Wall
    • Ceiling
    • Pole
    • Ceiling, Desk, Wall
  • Static route
    • Yes
  • VPN tunnels quantity
    • 10
  • Policy-based routing
    • Yes
  • Routing protocols
    • IP
  • System event log
    • Yes
  • URL filtering
    • Yes
  • IP address filtering
    • Yes
  • SFP WAN
    • No
  • ADSL
    • No
  • WAN-Ports
    • 1
    • 2
    • 3
  • WAN-Port-Type
    • Gigabit
  • Fiber optic connector
    • SFP
    • SFP+
    • SFP, SFP+
  • Output current
    • 0.6 A
    • 1 A
    • 1.5 A
    • 2 A
    • 2.5 A
    • 3 A
    • 0.85 A
    • 2.37 A
    • 2.7 A
    • 3.33 A
    • 5 A
  • Output voltage
    • 12 V
    • 24 V
    • 9 V
    • 5 V
    • 19 V
    • 19.5 V
    • 54 V
  • Combo SFP ports quantity
    • 4
    • 2
  • Works with Amazon Alexa
    • Yes
  • IGMP proxy
    • Yes
  • Port-Type
    • Gigabit
    • FastEthernet
    • not applicable
  • Input frequency
    • 50/60 Hz
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 16
    • 8
    • 2
    • 20
    • 24
    • 32
    • 4
    • 48
  • Number of users
    • 250 user(s)
    • 100 user(s)
    • 380 user(s)
    • 1020 user(s)
    • 128 user(s)
    • 510 user(s)
  • Bandwidth control
    • Yes
  • Warranty card
    • Yes
  • Control display unit
    • No
  • Antenna gain level (max)
    • 5 dBi
    • 4 dBi
    • 3 dBi
    • 11 dBi
    • 12 dBi
    • 13 dBi
    • 13.2 dBi
    • 18 dBi
    • 23 dBi
    • 9 dBi
  • Traffic classification
    • Yes
  • Works with the Google Assistant
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 16
    • 8
  • Number of queues
    • 8
  • Queue scheduling algorithms
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
    • Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • 10G Ethernet (copper) ports quantity
    • 4
    • 2
  • 2.5G Ethernet (copper) ports quantity
    • 8
  • Media server
    • Yes
  • BeamForming
    • Yes
  • Transmit power
    • 0 dBmW
    • 23 dBmW
    • CE: <20dBm(2.4GHz), <23dBm(5GHz)
  • Wireless isolation
    • Yes
  • Band steering
    • Yes
  • Bluetooth Low Energy (BLE)
    • Yes
  • Syslog
    • Yes
  • Number of SSID supported
    • 16
    • 8
    • 24
    • 1
  • Service Set Identifier (SSID) features
    • Multiple SSIDs
    • SSID broadcast, SSID broadcast on/off
    • Hidden SSID
    • Multiple SSIDs, SSID broadcast on/off
    • Multiple SSIDs, SSID broadcast, SSID broadcast on/off
    • SSID broadcast on/off
  • WLAN data transfer rates supported
    • 11,54,300 Mbit/s
    • 300,433 Mbit/s
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10BASE-TX, 1000BASE-T
    • 1000BASE-T, 100BASE-TX
    • 1000BASE-T, 100BASE-TX, 10BASE-T
    • 10BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 100BASE-T
  • Fiber ports quantity
    • 20
  • Detachable antenna(s)
    • Yes
  • Wireless Distribution System (WDS) bridge
    • Yes
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Memory card slot(s)
    • No
  • Cable types supported
    • Cat5, Cat5e
  • Head-of-line (HOL) blocking
    • Yes
  • Fast roaming
    • Yes
  • DC voltage range
    • 12 V
    • 15 V
    • 16 - 27 V
    • 42.5 - 57 V
  • Remote Authentication Dial-In User Service (RADIUS)
    • Yes
  • Safety
    • LVD, BSMI
    • Y
  • Indication light
    • Yes
  • Auto Wireless Distribution System (WDS)
    • Yes
  • Maximum data transfer rate (6 GHz)
    • 5760 Mbit/s
    • 11530 Mbit/s
    • 5764 Mbit/s
  • Routing entries
    • 512
  • Redundant power supply (RPS) support
    • Yes
  • Airtime Fairness (ATF)
    • Yes
  • Number of static routes
    • 48
    • 96
  • IPv4 routes
    • 48
    • 32
    • 64
  • IPv6 routes
    • 32
    • 48
  • IPv4 & IPv6 features
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • Dual stack IPv4/IPv6
    • Dual stack IPv4/IPv6, IPv4/IPv6 access-control list (ACL), IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • RADIUS
    • AAA, TACACS+
    • AAA, RADIUS, TACACS+
    • HWTACACS+, IEEE 802.1x, RADIUS
    • RADIUS, TACACS+
  • Number of IP interfaces
    • 16
    • 4
  • Multicast features
    • Multicast forwarding
    • Controllable multicast
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1, MLD v2
    • v1/v2
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Guest VLAN, Port-based authentication
    • Auto VLAN, Guest VLAN
    • Guest VLAN, MAC-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • MAC-based authentication
    • MAC-based authentication, Web-based authentication
  • Antenna features
    • Integrated antenna
    • Detachable antenna
  • Spread spectrum method
    • OFDMA
  • GSM bands supported
    • 850,900,1800,1900 MHz
    • 850,900,1800,2100 MHz
    • 900,1800 MHz
  • 2G standards
    • Edge, GPRS, GSM
    • GPRS, GSM
  • MIB support
    • Y
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC 1213, RFC 1643, RFC 1493
    • RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 10.4 kg
    • 11.1 kg
    • 14.8 kg
    • 5 kg
  • Products per pallet (air)
    • 180 pc(s)
    • 72 pc(s)
    • 750 pc(s)
  • Pallet height (air)
    • 140.3 cm
    • 131.4 cm
    • 2.04 m
  • Products per pallet (sea)
    • 270 pc(s)
    • 120 pc(s)
    • 750 pc(s)
  • Master (outer) cases per pallet (air)
    • 36 pc(s)
    • 24 pc(s)
    • 75 pc(s)
  • Pallet height (sea)
    • 2.04 m
    • 2.1 m
  • Master (outer) cases per pallet (sea)
    • 54 pc(s)
    • 40 pc(s)
    • 75 pc(s)
  • Pallet gross length
    • 110 cm
    • 120 cm
  • Pallet gross width
    • 120 cm
    • 110 cm
  • Pallet gross weight (air)
    • 401.7 kg
    • 425.5 kg
    • 439.8 kg
    • 449.5 kg
  • Pallet gross weight (sea)
    • 439.8 kg
    • 625.9 kg
    • 652.9 kg
    • 662 kg
  • Shipping (inner) case gross weight
    • 11.1 kg
    • 11.8 kg
    • 15.7 kg
    • 5.53 kg
  • Transmitting power (CE)
    • 20 - 23 dBm
    • 20 dBm
    • 27 dBm
    • 19 dBm
    • 20 - 23 - 26 dBm
    • 20/23 dBm
    • 23 dBm
    • <20 dBm(2.4 GHz, EIRP); <23 dBm(5 GHz, band1 & band2, EIRP); <30 dBm(5 GHz, band3, EIRP)
    • <23dBm (5 GHz, band 1/2, EIRP); <30dBm (5 GHz band3, EIRP)
  • Management platform
    • Pharos Control
    • Omada
  • Throughput
    • 14.88 Mpps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • FCC 15 A, CE A, BSMI EMC
    • LVD EN60950-1, BSMI CNS14336-1
  • Minimum system requirements
    • Microsoft Windows 10/8/7/Vista/XP
    • Microsoft Windows 8, 7,Vistaâ„¢, XP or MAC OS, NetWare, UNIX or Linux.
  • Throughput data rate
    • 300 Mbit/s
  • Automatic channel scanning
    • Yes
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • USB port type
    • USB Type-C
  • UMTS bands supported
    • 900,2100 MHz
  • PoE adapter included
    • Yes
  • LAN port type
    • Gigabit
    • 10Gigabit
  • Packet forwarding rate (1 Gbps)
    • 7440 pps
  • Supported data transfer rates
    • 10/100/1000 Mbps

Retelistica, MAC address filtering: Yes

Filtreaza 1
Mod afisare
"AX3000 Ceiling Mount Dual-Band Wi-Fi 6 Access Point PORT:1× Gigabit RJ45 Port SPEED:574Mbps at 2.4 GHz + 2402 Mbps at 5 GHz FEATURE: 802.3at POE and 12V DC (Power Adapter is not included), 2×Internal Antennas, 160MHz Supported, MU-MIMO, Seamless
"AX3000 Ceiling Mount Dual-Band Wi-Fi 6 Access Point PORT:1× Gigabit RJ45 Port SPEED:574Mbps at 2.4 GHz + 2402 Mbps at 5 GHz FEATURE: 802.3at POE and 12V DC (Power Adapter is not included), 2×Internal Antennas, 160MHz Supported, MU-MIMO, Seamless
750 62 RON
Adauga in cos
Router Wireless TP-Link TL-WR840N, Wi-Fi 4, Single-Band
Router Wireless TP-Link TL-WR840N, Wi-Fi 4, Single-Band
72 41 RON
Adauga in cos
"AC1350 Ceiling Mount Dual-Band Wi-Fi Access Point PORT: 1× Gigabit RJ45 Port SPEED: 450 Mbps at 2.4 GHz + 867 Mbps at 5 GHz FEATURE: 802.3af PoE and Passive PoE, 3× Internal Antennas, Mesh, Seamless Roaming, MU-MIMO, Band Steering, Beamforming, Load
"AC1350 Ceiling Mount Dual-Band Wi-Fi Access Point PORT: 1× Gigabit RJ45 Port SPEED: 450 Mbps at 2.4 GHz + 867 Mbps at 5 GHz FEATURE: 802.3af PoE and Passive PoE, 3× Internal Antennas, Mesh, Seamless Roaming, MU-MIMO, Band Steering, Beamforming, Load
395 88 RON
Adauga in cos
Access Point TP-Link EAP660 HD, AX3600, Dual Band, Gigabit
Access Point TP-Link EAP660 HD, AX3600, Dual Band, Gigabit
1.291 19 RON
Adauga in cos
Router Wireless TP-LINK Controller OC300, Wi-fi, Single-Band, Gigabite
Router Wireless TP-LINK Controller OC300, Wi-fi, Single-Band, Gigabite
1.829 26 RON
Adauga in cos
ZYXEL GS1920-48HPV2 48PORT GBEPOE SWITCH
ZYXEL GS1920-48HPV2 48PORT GBEPOE SWITCH
3.549 00 RON
Adauga in cos
DLINK PoE Unified Services Router PoE Unified Services Router 8 x 2.5GE PoE LAN & 1 x 2.5GE
DLINK PoE Unified Services Router PoE Unified Services Router 8 x 2.5GE PoE LAN & 1 x 2.5GE
846 65 RON
Adauga in cos
Switch TP-Link TL-SG2008P, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG2008P, 8 port, 10/100/1000 Mbps
548 78 RON
Adauga in cos
Omada 4G+Cat6 AX3000 Outdoor/Indoor Gateway PORT: 3× Gigabit WAN/LAN Port, 1 Nano SIM slot(4G+ Cat6) SPEC: 802.3bt/at/af,1 Ports PoE IN(support 802.3bt), 2 Ports with 45W PoE Power SPEED: 574Mbps at 2.4 GHz + 2402 Mbps at 5 GHz (HE160) Wi-Fi Speed, 300
Omada 4G+Cat6 AX3000 Outdoor/Indoor Gateway PORT: 3× Gigabit WAN/LAN Port, 1 Nano SIM slot(4G+ Cat6) SPEC: 802.3bt/at/af,1 Ports PoE IN(support 802.3bt), 2 Ports with 45W PoE Power SPEED: 574Mbps at 2.4 GHz + 2402 Mbps at 5 GHz (HE160) Wi-Fi Speed, 300
1.047 10 RON
Adauga in cos
ZY NWA50AXPRO WIRELESS AP POE 2.5 GB
ZY NWA50AXPRO WIRELESS AP POE 2.5 GB
431 72 RON
Adauga in cos
Router wireless TP-LINK Gigabit Archer AX72, AX5400, WiFi 6, Dual-Band
Router wireless TP-LINK Gigabit Archer AX72, AX5400, WiFi 6, Dual-Band
529 85 RON
Adauga in cos
D-Link G403 EAGLE PRO AI N300 4G SMART Wi-Fi Router, Single Band, Wireless Speed: 300Mbps 2.4GHz, 1x Fast Ethernet WAN 4x Fast Ethernet LAN, 4 fixed omni-directional antennas, AI Assistant, AI Parental Control, AI Wi-Fi Optimiser
D-Link G403 EAGLE PRO AI N300 4G SMART Wi-Fi Router, Single Band, Wireless Speed: 300Mbps 2.4GHz, 1x Fast Ethernet WAN 4x Fast Ethernet LAN, 4 fixed omni-directional antennas, AI Assistant, AI Parental Control, AI Wi-Fi Optimiser
254 00 RON
Adauga in cos
Access Point TP-Link EAP235-WALL, PoE OUT, wireless
Access Point TP-Link EAP235-WALL, PoE OUT, wireless
369 00 RON
Adauga in cos
ZYXEL GS2220-10HP 10-PORT GBE SWITCH
ZYXEL GS2220-10HP 10-PORT GBE SWITCH
1.855 98 RON
Adauga in cos
Zyxel WBE660S-EU0101F wireless acces POE
Zyxel WBE660S-EU0101F wireless acces POE
3.428 32 RON
Adauga in cos
Switch D-Link 2.5Gigabit DMS-1250-10S, 8x RJ-45, 2x SFP+, 1x Console, 100/1000/2500 Mbps, compatibilitate 802.3u, 802.3ab, 802.3bz, 802.3ae, 802.3z, 802.3az, 802.3x, 802.1Q, 802.1
Switch D-Link 2.5Gigabit DMS-1250-10S, 8x RJ-45, 2x SFP+, 1x Console, 100/1000/2500 Mbps, compatibilitate 802.3u, 802.3ab, 802.3bz, 802.3ae, 802.3z, 802.3az, 802.3x, 802.1Q, 802.1
1.420 29 RON
Adauga in cos
ZYXEL XMG1915-10EP 8PORT GBE 2 SPF+ Hybr
ZYXEL XMG1915-10EP 8PORT GBE 2 SPF+ Hybr
1.557 23 RON
Adauga in cos
Switch D-Link DGS-1210-10, 8 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-10, 8 port, 10/100/1000 Mbps
381 47 RON
Adauga in cos
D-Link Router Wireless DWR-960 4G cat.7, AC1200, LTE + Wi-Fi SOC chipset, 2 x prturi gigabit LAN, 1 x WAN , 2 x antene externe, 2 x 2 MU- MIMO, 300 Mbps download, 100 Mbps Upload, Wireless AC1200 (866 Mbps on 5 GHz + 300 Mbps on 2.4 GHz).
D-Link Router Wireless DWR-960 4G cat.7, AC1200, LTE + Wi-Fi SOC chipset, 2 x prturi gigabit LAN, 1 x WAN , 2 x antene externe, 2 x 2 MU- MIMO, 300 Mbps download, 100 Mbps Upload, Wireless AC1200 (866 Mbps on 5 GHz + 300 Mbps on 2.4 GHz).
420 77 RON
Adauga in cos
AX3000 Indoor/Outdoor Dual-Band Wi-Fi 6 Access Point PORT: 1× Gigabit RJ45 Port SPEED: 574Mbps at 2.4 GHz + 2402 Mbps at 5 GHz FEATURE: 802.3at PoE and Passive PoE, IP68 Weatherproof, Built-in 30° directional antenna, Mesh, Seamless Roaming, MU-MIMO,
AX3000 Indoor/Outdoor Dual-Band Wi-Fi 6 Access Point PORT: 1× Gigabit RJ45 Port SPEED: 574Mbps at 2.4 GHz + 2402 Mbps at 5 GHz FEATURE: 802.3at PoE and Passive PoE, IP68 Weatherproof, Built-in 30° directional antenna, Mesh, Seamless Roaming, MU-MIMO,
845 25 RON
Adauga in cos
ZYXEL GS1920-48V2 48PORT GBE SWITCH
ZYXEL GS1920-48V2 48PORT GBE SWITCH
1.935 15 RON
Adauga in cos
ZYXEL XMG1915-18EP 16PORT GBE 2 SPF+ SW
ZYXEL XMG1915-18EP 16PORT GBE 2 SPF+ SW
2.472 73 RON
Adauga in cos
Zyxel XMG1930-30HP, 24-port 2.5GbE Smart Managed Layer 2 PoE 700W 22xPoE+/8xPoE++ Switch with 4 10GbE and 2 SFP+ Uplink
Zyxel XMG1930-30HP, 24-port 2.5GbE Smart Managed Layer 2 PoE 700W 22xPoE+/8xPoE++ Switch with 4 10GbE and 2 SFP+ Uplink
6.738 12 RON
Adauga in cos
Switch 24 porturi POE Gigabit, Hikvision DS-3E2528P(B)(O-STD), Full Managed, 24 x Gigabit Poe electrical ports si 4 x Gigabit combo ports, SwitchingCapacity 336 Gbps, Packet Forwarding Rate 51 Mpps,putere POE 370 W, maxim 30W per port, Software
Switch 24 porturi POE Gigabit, Hikvision DS-3E2528P(B)(O-STD), Full Managed, 24 x Gigabit Poe electrical ports si 4 x Gigabit combo ports, SwitchingCapacity 336 Gbps, Packet Forwarding Rate 51 Mpps,putere POE 370 W, maxim 30W per port, Software
5.326 44 RON
Adauga in cos
Rezultate de la 73 la 96 din 101
  • 1
  • 2
  • 3
  • 4
  • 5

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro