• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • Height: 44 mm
Sumar
  • 44 mm
  • Retelistica
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ALLIED TELESIS
    • APC
    • ATEN
    • CUDY
    • D-LINK
    • ENGENIUS
    • MERCUSYS
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Product colour
    • Black
    • Grey
    • Black, Silver
    • Black, Grey
    • Multicolour
    • White
  • HD type
    • QXGA
    • 4K Ultra HD
    • WUXGA
  • Display diagonal
    • 48.3 cm (19)
  • Ethernet LAN
    • Yes
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 0 - 95%
    • 0 - 80%
    • 10 - 95%
    • 5 - 95%
    • 5 - 90%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -5 - 50 C
    • -20 - 50 C
    • 0 - 45 C
    • -5 - 45 C
    • 5 - 50 C
    • -10 - 45 C
    • -5 - 40 C
  • RJ-45 input ports
    • 1
  • Package width
    • 250 mm
    • 116 mm
    • 528 mm
    • 131 mm
    • 288 mm
    • 375 mm
    • 400 mm
    • 440 mm
    • 506 mm
    • 616 mm
    • 180 mm
    • 230 mm
    • 262 mm
    • 286 mm
    • 319 mm
    • 336 mm
    • 365 mm
    • 377 mm
    • 519 mm
    • 537 mm
    • 558 mm
    • 559 mm
    • 561 mm
    • 580 mm
    • 668 mm
  • Package height
    • 80 mm
    • 233 mm
    • 100 mm
    • 130 mm
    • 107 mm
    • 61 mm
    • 72 mm
    • 102 mm
    • 105 mm
    • 108 mm
    • 135 mm
    • 392 mm
    • 70 mm
    • 78 mm
    • 79 mm
    • 82 mm
    • 91 mm
    • 92 mm
    • 95 mm
  • Package weight
    • 1.95 kg
    • 2.21 kg
    • 2.28 kg
    • 2.84 kg
    • 2.85 kg
    • 29.1 kg
    • 3.02 kg
    • 1.7 kg
    • 1.71 kg
    • 1.85 kg
    • 1.91 kg
    • 10.5 kg
    • 18.9 kg
    • 19 kg
    • 19.1 kg
    • 2.02 kg
    • 2.04 kg
    • 2.07 kg
    • 2.08 kg
    • 2.11 kg
    • 2.13 kg
    • 2.17 kg
    • 2.43 kg
    • 2.45 kg
    • 2.62 kg
    • 2.7 kg
    • 2.76 kg
    • 2.77 kg
    • 2.87 kg
    • 2.96 kg
    • 2.97 kg
    • 21.2 kg
    • 3.58 kg
    • 3.83 kg
    • 3.85 kg
    • 3.94 kg
    • 3.98 kg
    • 31 kg
    • 37 kg
    • 4 kg
    • 4.21 kg
    • 4.26 kg
    • 4.8 kg
    • 4.83 kg
    • 4.93 kg
    • 5.25 kg
    • 5.77 kg
    • 6.08 kg
    • 6.62 kg
    • 6.77 kg
    • 7.04 kg
    • 8.64 kg
  • Package depth
    • 528 mm
    • 400 mm
    • 540 mm
    • 250 mm
    • 575 mm
    • 235 mm
    • 331 mm
    • 336 mm
    • 355 mm
    • 163 mm
    • 202 mm
    • 214 mm
    • 217 mm
    • 297 mm
    • 325 mm
    • 328 mm
    • 391 mm
    • 409 mm
    • 503 mm
    • 521 mm
    • 833 mm
  • HDMI version
    • 2.0
  • HDMI ports quantity
    • 6
  • USB ports quantity
    • 1
    • 2
  • Power consumption (typical)
    • 14.19 W
    • 11 W
    • 11.7 W
    • 140.1 W
    • 15 W
    • 16 W
    • 187 W
    • 19.12 W
    • 2.5 W
    • 206.5 W
    • 238.4 W
    • 26.7 W
    • 27.5 W
    • 34.9 W
    • 4.3 W
    • 5 W
    • 56.6 W
    • 6.5 W
    • 6.6 W
    • 66 W
    • 8.7 W
    • 9 W
    • 9.26 W
    • 9.5 W
    • 9.9 W
  • AC input voltage
    • 100 - 240 V
    • 100-240 V
    • 90 - 260 V
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
  • Country of origin
    • Taiwan
  • USB 2.0 ports quantity
    • 1
  • Cables included
    • AC
    • LAN (RJ-45)
    • KVM
    • AC, LAN (RJ-45)
    • DC, KVM
    • HDMI, USB
    • Power
    • USB
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
    • 2
  • HDCP
    • Yes
  • Headphone outputs
    • 6
  • Ethernet LAN (RJ-45) ports
    • 1
    • 2
    • 8
    • 12
    • 5
    • 7
  • Wi-Fi standards
    • Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
  • HDCP version
    • 1.3
    • 1.4
    • 2.2
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CB, UL, BSMI, CE Class A, VCCI Class A, FCC Class A, IC, BSMI, RCM
    • cUL/UL CE LVD CCC CB BSMI
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
    • LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A
    • LVD; CE Class A, FCC Class A
    • RoHS
    • CE A, VCCI A, FCC A, BSMI, CCC
    • CE Class A
    • CE, FCC, IC
    • CE, RoHS
    • EMI: CE Class A, VCCI Class A, FCC Class A, BSMI, CCC
    • FCC Class A CE Class A ICES-003 VCCI Class A C-Tick BSMI
    • FCC Class A ICES-003 VCCI class A AS/NZS
    • FCC, RoHS
    • LVD, BSMI, FCC, CE EMC, C-Tick
    • UL 1950 FCC/EN55022 Class A VCCI Class A C-Tick EN60950 (TUV) EN55024 CE
  • Built-in processor
    • Yes
  • Flash memory
    • 32 MB
    • 64 MB
    • 128 MB
    • 16 MB
    • 2 MB
    • 256 MB
    • 512 MB
  • HDMI input ports quantity
    • 8
    • 4
  • Sustainability certificates
    • UL ECOLOGO
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • RoHS
    • CE, Federal Communications Commission (FCC)
    • CE, RoHS
    • RoHS, Federal Communications Commission (FCC), Low Voltage Directive (LVD), CE
    • BSMI, CB, CCC, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), VCCI
    • BSMI, CB, CCC, cUL
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • Federal Communications Commission (FCC), CE, RoHS
    • Federal Communications Commission (FCC), ICES, REACH, RoHS
  • Audio (L/R) out
    • 1
  • Harmonized System (HS) code
    • 85176990
    • 85176200
    • 85299097
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 0 - 95%
    • 5 - 95%
    • 10 - 95%
    • 10 - 90%
    • 0 - 80%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
    • -20 - 60 C
    • -10 - 70 C
    • -10 - 60 C
    • -15 - 65 C
    • -25 - 70 C
    • -30 - 70 C
  • Mean time between failures (MTBF)
    • 400667 h
    • 729258 h
    • 1 h
    • 1087100 h
    • 1213492 h
    • 1274005 h
    • 1380058 h
    • 1882372 h
    • 2131140 h
    • 214.388 h
    • 224143 h
    • 255003 h
    • 268.305 h
    • 298.735 h
    • 310550.7 h
    • 320156 h
    • 331669 h
    • 352.923 h
    • 432.673 h
    • 462928.28 h
    • 502509 h
    • 519.543 h
    • 587477 h
    • 587922.31 h
    • 646913.55 h
    • 710519 h
    • 800034.25 h
    • 863100 h
    • 888495 h
    • 911301 h
    • 947736 h
    • 954.032 h
    • 992594 h
  • USB version
    • 3.2 Gen 1 (3.1 Gen 1)
  • Product type
    • AV matrix switcher
    • Network management card
    • Portable router
    • Scaling matrix switcher
  • Form factor
    • 1U
  • Keyboard layout
    • QWERTY
  • Keyboard language
    • US English
  • Internal memory type
    • DDR4
  • Top Wi-Fi standard
    • Wi-Fi 5 (802.11ac)
  • AC adapter included
    • Yes
  • Processor model
    • ARM Cortex-A72
  • Processor family
    • ARM Cortex
  • Processor manufacturer
    • ARM
  • Weight
    • 1.3 kg
    • 2.1 kg
    • 3.18 kg
    • 3.42 kg
    • 3.46 kg
    • 5 kg
    • 950 g
    • 1.02 kg
    • 1.27 kg
    • 1.75 kg
    • 1.77 kg
    • 1.8 kg
    • 1.9 kg
    • 15.6 kg
    • 2.09 kg
    • 2.15 kg
    • 2.2 kg
    • 2.3 kg
    • 2.38 kg
    • 2.48 kg
    • 2.5 kg
    • 2.58 kg
    • 2.6 kg
    • 2.93 kg
    • 3.24 kg
    • 3.3 kg
    • 3.41 kg
    • 3.5 kg
    • 3.58 kg
    • 3.59 kg
    • 3.61 kg
    • 3.7 kg
    • 3.86 kg
    • 300 g
    • 4.1 kg
    • 4.35 kg
    • 4.85 kg
    • 5.12 kg
    • 5.54 kg
    • 50 g
    • 600 g
    • 7.35 kg
    • 980 g
  • Width
    • 440 mm
    • 294 mm
    • 441 mm
    • 280 mm
    • 437.2 mm
    • 330 mm
    • 200 mm
    • 267 mm
    • 378.2 mm
    • 132 mm
    • 430 mm
    • 450.3 mm
    • 480 mm
    • 52 mm
  • Height (1) 44 mm
    • 44 mm
    • 27 mm
    • 25 mm
    • 26 mm
    • 35 mm
    • 43.7 mm
    • 25.4 mm
    • 27.6 mm
    • 60 mm
    • 33 mm
    • 33.6 mm
    • 28 mm
    • 32 mm
    • 38 mm
    • 114 mm
    • 30 mm
    • 325 mm
    • 168.5 mm
    • 190 mm
    • 207 mm
    • 40 mm
    • 43 mm
    • 45 mm
    • 49.2 mm
    • 6.2 mm
    • 64 mm
    • 11 mm
    • 112 mm
    • 114.2 mm
    • 126 mm
    • 149 mm
    • 150.5 mm
    • 166 mm
    • 188.2 mm
    • 20 mm
    • 21.2 mm
    • 23 mm
    • 256 mm
    • 335 mm
    • 36 mm
    • 37 mm
    • 385 mm
    • 41 mm
    • 41.6 mm
    • 42 mm
    • 42.6 mm
    • 433 mm
    • 44.5 mm
    • 46 mm
    • 55 mm
    • 56 mm
    • 7.6 mm
    • 75.2 mm
    • 82 mm
    • 101.2 mm
    • 105.6 mm
    • 1085 mm
    • 111.7 mm
    • 12 mm
    • 122 mm
    • 124 mm
    • 124.8 mm
    • 13.7 mm
    • 13.8 mm
    • 131 mm
    • 14 mm
    • 14.3 mm
    • 14.5 mm
    • 15.8 mm
    • 156 mm
    • 158 mm
    • 16 mm
    • 161 mm
    • 163 mm
    • 168 mm
    • 170 mm
    • 171.5 mm
    • 173.4 mm
    • 174.8 mm
    • 19.7 mm
    • 191 mm
    • 200 mm
    • 200.5 mm
    • 201.1 mm
    • 208 mm
    • 21 mm
    • 210.4 mm
    • 211 mm
    • 214 mm
    • 215 mm
    • 22 mm
    • 22.5 mm
    • 220 mm
    • 220.4 mm
    • 220.6 mm
    • 224 mm
    • 225 mm
    • 229 mm
    • 230 mm
    • 235 mm
    • 237 mm
    • 238 mm
    • 24 mm
    • 24.4 mm
    • 24.5 mm
    • 243 mm
    • 25.5 mm
    • 252 mm
    • 265 mm
    • 268.6 mm
    • 28.3 mm
    • 280.5 mm
    • 287.5 mm
    • 295 mm
    • 31.5 mm
    • 31.6 mm
    • 316 mm
    • 317 mm
    • 32.5 mm
    • 33.5 mm
    • 36.7 mm
    • 37.1 mm
    • 37.4 mm
    • 37.5 mm
    • 371 mm
    • 38.7 mm
    • 39 mm
    • 41.5 mm
    • 417 mm
    • 42.8 mm
    • 43.2 mm
    • 43.5 mm
    • 47.6 mm
    • 52 mm
    • 56.5 mm
    • 56.8 mm
    • 56.9 mm
    • 59 mm
    • 6.65 mm
    • 60.5 mm
    • 62 mm
    • 66 mm
    • 68.6 mm
    • 69.7 mm
    • 71.6 mm
    • 71.7 mm
    • 73 mm
    • 74 mm
    • 76.5 mm
    • 77.3 mm
    • 78.4 mm
    • 79.6 mm
    • 83.7 mm
    • 86.8 mm
    • 87.4 mm
    • 88 mm
    • 90.7 mm
    • 97 mm
    • 98 mm
  • Depth
    • 180 mm
    • 330 mm
    • 140 mm
    • 210 mm
    • 220 mm
    • 126 mm
    • 250 mm
    • 270 mm
    • 432.4 mm
    • 131 mm
    • 159.6 mm
    • 159.9 mm
    • 162 mm
    • 200 mm
    • 230 mm
    • 118 mm
    • 125 mm
    • 161.3 mm
    • 163.6 mm
    • 164 mm
    • 229 mm
    • 248 mm
    • 260 mm
    • 701.2 mm
    • 80 mm
  • Housing material
    • Metal
    • Metal, Plastic
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 125 MHz
    • 1200 MHz
    • 2.2 MHz
  • 4G
    • Yes
  • Total carbon footprint (kg of CO2e)
    • 69.41
  • Wi-Fi band
    • Dual-band (2.4 GHz / 5 GHz)
  • Operating altitude
    • 0 - 2000 m
    • 0 - 3048 m
  • Non-operating altitude
    • 0 - 95 m
  • DC-in jack
    • Yes
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 10,100,480,800,1000 Mbit/s
    • 100,1000,2500,5000,10000 Mbit/s
    • 1000 Mbit/s
  • Display
    • LCD
  • Dimensions (WxDxH)
    • 294 x 180 x 44 mm
    • 280 x 180 x 44 mm
    • 440 x 257 x 43.2 mm
  • Number of processors installed
    • 1
  • Cabling technology
    • 10/100/1000Base-T(X)
  • Antenna design
    • External
  • VGA (D-Sub) ports quantity
    • 1
    • 16
    • 17
  • Package type
    • Box
  • Ethernet interface type
    • Gigabit Ethernet
    • 2.5 Gigabit Ethernet, Gigabit Ethernet
  • Warranty period
    • 2 year(s)
  • 4G standard
    • LTE-TDD & LTE-FDD
  • Mobile network generation
    • 4G
  • Master (outer) cases per pallet layer
    • 1 pc(s)
  • Master (outer) case height
    • 258 mm
    • 130 mm
    • 135 mm
    • 314 mm
    • 370 mm
  • Master (outer) case length
    • 565 mm
    • 575 mm
    • 404 mm
    • 555 mm
    • 570 mm
    • 833 mm
  • Products per master (outer) case
    • 3 pc(s)
    • 1 pc(s)
  • Master (outer) case width
    • 375 mm
    • 420 mm
    • 506 mm
    • 322 mm
    • 340 mm
    • 559 mm
    • 668 mm
  • Master (outer) case gross weight
    • 12.6 kg
    • 11.4 kg
    • 12.1 kg
    • 12.2 kg
    • 13.6 kg
    • 13.8 kg
    • 19.2 kg
    • 6.62 kg
    • 7.04 kg
    • 8.64 kg
    • 9.27 kg
    • 9.4 kg
  • Serial ports quantity
    • 1
  • USB connector type
    • USB Type-A
    • USB Type-A, USB Type-B
  • Cable management
    • Yes
  • Master (outer) case net weight
    • 10.8 kg
    • 10.2 kg
    • 10.3 kg
    • 11.6 kg
    • 12.6 kg
    • 15.6 kg
    • 5.45 kg
    • 5.87 kg
    • 7.35 kg
    • 7.5 kg
    • 8.55 kg
    • 9.54 kg
  • Power source type
    • DC
  • 3G bands supported
    • 900,2100 MHz
  • 3G standards
    • UMTS
  • Windows operating systems supported
    • Yes
  • Mac operating systems supported
    • Yes
  • 4G bands supported
    • 800,900,1800,2100,2600 MHz
  • Connectivity technology
    • Wired
  • LED indicators
    • Yes
    • Activity, Link, Power
    • Activity, Link, Power, Speed
    • Activity, Fan fail, Link, Power, Speed
    • Activity, Link, PoE, Speed, System
    • LAN, PoE, Status
    • LAN, Power
    • LAN, Power, WLAN
    • Link, PoE, Power
    • Link, Power
  • 3G
    • Yes
  • Power source
    • AC
    • DC
    • AC/PoE
    • AC/DC
    • DC/PoE
    • PoE
  • Number of fans
    • 2 fan(s)
    • 1 fan(s)
    • 0 fan(s)
    • 3 fan(s)
    • 4 fan(s)
  • Products per shipping (inner) case
    • 5 pc(s)
    • 3 pc(s)
    • 1 pc(s)
  • Data transfer rate
    • 6.75 Gbit/s
    • 10.2 Gbit/s
  • Maximum resolution
    • 2048 x 1536 pixels
    • 1920 x 1080 pixels
    • 1920 x 1200 pixels
    • 4096 x 2160 pixels
  • PS/2 ports quantity
    • 2
  • Antenna included
    • Yes
  • On/off switch
    • Yes
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 20.1 dB
    • 25.3 dB
    • 26 dB
    • 26.5 dB
    • 40.1 dB
    • 41 dB
    • 41.5 dB
    • 46.2 dB
    • 52.9 dB
    • 55.2 dB
  • Input current
    • 1 A
    • 0.8 A
    • 2.5 A
    • 5.4 A
    • 0.2 A
    • 0.3 A
    • 2 A
    • 4 A
  • Built-in display
    • No
    • Yes
  • Power supply included
    • Yes
    • No
  • Memory type
    • DDR3-SDRAM
    • DRAM
  • Security algorithms
    • SNMP, SNMPv2, SNMPv3
    • 802.1x RADIUS
    • HTTPS, SSH, SSH-2, SSL/TLS
    • 128-bit AES, 192-bit AES, 256-bit AES, DES, MD5, SHA-1, SHA-2, SHA-384, SHA-512
    • 802.1x RADIUS, SNMP, SNMPv3
    • SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS
    • SNMP, SSL/TLS
    • 128-bit RC4, RSA, SSL/TLS
    • 128-bit RC4, SSL/TLS
    • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, DES, SHA-1, SHA-256, SHA-384, SHA-512
    • 64-bit WEP, 128-bit WEP, WPA, WPA2
    • 802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
    • EAP, SNMP, SNMPv2, SNMPv3
    • EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • HTTPS, IPSec, SSL/TLS
    • SNMP, SNMPv3, SSH, SSL/TLS
    • SNMP, SSH
    • SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • SSH, SSL/TLS
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Windows
    • Microsoft Windows 8, 7,Vista, XP, MAC OS, NetWare, UNIX, Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
    • Windows 98SE, NT, 2000, XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
  • Reset button
    • Yes
  • Manual
    • Yes
  • Commodity Classification Automated Tracking System (CCATS)
    • 11
  • USB Type-C ports quantity
    • 1
  • Hot-Plug support
    • Yes
  • Number of power supply units
    • 1
    • 2
  • Rack mounting
    • Yes
    • No
  • Rack capacity
    • 1U
  • Quick installation guide
    • Yes
  • User guide
    • Yes
  • Power consumption (max)
    • 11.73 W
    • 13.08 W
    • 217.22 W
    • 34.85 W
    • 35.7 W
    • 1.48 W
    • 10.07 W
    • 10.1 W
    • 10.44 W
    • 1039.03 W
    • 11 W
    • 1161.6 W
    • 12.3 W
    • 124.4 W
    • 13.3 W
    • 13.62 W
    • 14.86 W
    • 144.4 W
    • 152.3 W
    • 16 W
    • 17.32 W
    • 173.9 W
    • 181.4 W
    • 182.43 W
    • 185 W
    • 19.135 W
    • 19.22 W
    • 19.5 W
    • 19.6 W
    • 2 W
    • 2.06 W
    • 2.23 W
    • 210.8 W
    • 22.5 W
    • 23.023 W
    • 230.81 W
    • 251.5 W
    • 26.36 W
    • 28.4 W
    • 280.21 W
    • 281 W
    • 287.58 W
    • 289.7 W
    • 289.74 W
    • 291.6 W
    • 292 W
    • 31.2 W
    • 32.74 W
    • 35.489 W
    • 448.9 W
    • 454.8 W
    • 46 W
    • 463.8 W
    • 474.3 W
    • 477 W
    • 485.4 W
    • 58.1 W
    • 6.33 W
    • 6.84 W
    • 7.5 W
    • 754.11 W
    • 79.5 W
    • 8.4 W
    • 80.6 W
    • 81.9 W
    • 864.1 W
    • 9.9 W
  • Shipping (inner) case length
    • 38.2 cm
    • 1 mm
    • 41.6 cm
    • 53.9 cm
    • 54.3 cm
    • 57.2 cm
  • Shipping (inner) case width
    • 34.6 cm
    • 1 mm
    • 19.7 cm
    • 28.4 cm
    • 29.4 cm
    • 29.5 cm
  • Shipping (inner) case height
    • 31.7 cm
    • 1 mm
    • 34.9 cm
    • 35.9 cm
    • 39.3 cm
    • 43.1 cm
  • Linux operating systems supported
    • Yes
  • External power adapter
    • Yes
  • Jumbo frames support
    • Yes
  • Concurrent connections
    • 1000
    • 2300000
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 1 Gbit/s
  • DHCP server
    • Yes
  • Access Control List (ACL)
    • Yes
  • Ethernet LAN interface type
    • Gigabit Ethernet
  • Additional-Slot
    • Slot-LAN/WAN
  • Quality of Service (QoS) support
    • Yes
  • Port forwarding
    • Yes
  • VPN support
    • VPN (IPSec/L2TP/PPTP/OpenVPN)
  • Networking standards
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.11ac, IEEE 802.11n
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3af
    • IEEE 802.1D, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
  • DHCP client
    • Yes
  • Supported network protocols
    • CSMA/CD, TCP/IP
    • TCP/IP
  • Universal Plug and Play (UPnP)
    • Yes
  • DMZ support
    • Yes
  • Stateful Packet Inspection (SPI)
    • Yes
  • Network address translation (NAT)
    • Yes
  • Guest access
    • Yes
  • DSL WAN
    • No
  • SIM card slot
    • No
    • Yes
  • 3G/4G USB modem compatibility
    • Yes
    • No
  • Ethernet WAN
    • Yes
  • WAN connection type
    • RJ-45
  • WLAN data transfer rate (max)
    • 1200 Mbit/s
  • WLAN data transfer rate (first band)
    • 866 Mbit/s
  • WLAN data transfer rate (second band)
    • 300 Mbit/s
  • Management
    • Nu
    • Da
  • Frequency-Band
    • DualBand
  • Wireless-Speed
    • 1200Mbps
    • 300Mbps
  • WR-LAN-Ports
    • 0
    • 2
  • USB-Port
    • No
    • Yes
  • WiFi-Standard
    • b/g/n
    • ax
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1/v2c/v3, RMON, SNTP, TFTP
    • SNMP, RMON
    • SNMPv1/v2c/v3, LLDP/LLDP-MED
    • SNTP
  • FW-Ports
    • 4
  • Firmware upgradeable
    • Yes
  • WPS push button
    • Yes
  • MAC address filtering
    • Yes
  • DoS attack prevention
    • Yes
  • IGMP snooping
    • Yes
  • Input voltage
    • 5.3 V
    • 100-240 V
    • 100 - 240 V
    • 110 - 220 V
    • 54 V
  • Stackable
    • No
    • Yes
  • Layer
    • Unmanaged
    • Layer-2
    • Layer-3
  • PoE
    • Nu
    • Da
  • Montare in rack
    • Da
    • No
  • Viteza Transfer
    • Gigabit
    • Fast Ethernet
  • Porturi RJ 45
    • 16 10/100 Mbps RJ45 Ports
    • 16×10/100/1000Mbps RJ45 Ports
    • 24×10/100/1000Mbps RJ45 Ports
    • 8 - 16
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 24
    • 16
    • 3
    • 4
    • 5
  • Forwarding rate
    • 23.8 Mpps
    • 35.7 Mpps
    • 77.4 Mpps
    • 14.88 Mpps
    • 41.66 Mpps
    • 59.52 Mpps
    • 125 Mpps
    • 14.9 Mpps
    • 15 Mpps
    • 161 Mpps
    • 23.81 Mpps
    • 26.78 Mpps
    • 29.76 Mpps
    • 35.71 Mpps
    • 41.7 Mpps
    • 89.29 Mpps
    • 95.23 Mpps
    • 1.1904 Mpps
    • 11.9 Mpps
    • 11.904 Mpps
    • 178.5 Mpps
    • 2.38 Mpps
    • 23.808 Mpps
    • 26.8 Mpps
    • 38.7 Mpps
    • 39 Mpps
    • 41.67 Mpps
    • 42 Mpps
    • 5.36 Mpps
    • 59.53 Mpps
    • 6.54 Mpps
    • 7.14 Mpps
    • 7.4 Mpps
    • 89.2 Mpps
    • 89.28 Mpps
  • Switching capacity
    • 32 Gbit/s
    • 56 Gbit/s
    • 20 Gbit/s
    • 48 Gbit/s
    • 80 Gbit/s
    • 104 Gbit/s
    • 120 Gbit/s
    • 128 Gbit/s
    • 36 Gbit/s
    • 40 Gbit/s
    • 16 Gbit/s
    • 160 Gbit/s
    • 168 Gbit/s
    • 216 Gbit/s
    • 52 Gbit/s
    • 100 Gbit/s
    • 129 Gbit/s
    • 240 Gbit/s
    • 26.78 Gbit/s
    • 320 Gbit/s
    • 4.8 Gbit/s
    • 7.2 Gbit/s
    • 8.8 Gbit/s
    • 88 Gbit/s
    • 9.6 Gbit/s
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 32000 entries
    • 4000 entries
    • 2 entries
  • Packet buffer memory
    • 4.1 MB
    • 12 MB
    • 1.5 MB
    • 2 MB
    • 4 MB
    • 0.5 MB
    • 0.525 MB
    • 0.512 MB
    • 16 MB
    • 24 MB
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 32
    • 256
    • 4094
    • 128
    • 4096
    • 512
  • Installed SFP modules quantity
    • 0
    • 4
    • 2
    • 1
    • 24
  • Installed SFP+ modules quantity
    • 0
    • 4
    • 1
    • 2
  • Power over Ethernet (PoE) ports quantity
    • 8
    • 24
    • 50
    • 16
    • 26
    • 28
    • 48
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • Fast Ethernet (10/100)
    • 10G Ethernet (100/1000/10000)
    • No
  • Power connector
    • AC-in jack
    • DC-in jack
  • Gigabit Ethernet (copper) ports quantity
    • 24
    • 16
    • 8
    • 18
    • 2
    • 26
    • 4
  • Basic switching RJ-45 Ethernet ports quantity
    • 24
    • 16
    • 8
    • 48
    • 10
    • 26
    • 0
    • 18
    • 44
  • DC input voltage
    • 12 V
    • 5 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 60 W
  • Total Power over Ethernet (PoE) budget
    • 250 W
    • 240 W
    • 150 W
    • 384 W
    • 130 W
    • 180 W
    • 192 W
    • 375 W
    • 100 W
    • 110 W
    • 120 W
    • 153 W
    • 193 W
    • 295 W
    • 400 W
    • 410 W
    • 600 W
    • 65 W
    • 700 W
    • 78 W
    • 960 W
  • DHCP features
    • DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server, DHCP client
    • DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay
    • DHCP client, DHCP server, DHCP snooping
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server
    • DHCP server, DHCP snooping
    • DHCP snooping, DHCP relay
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
    • 16
  • Jumbo frames
    • 9000
    • 10000
    • 12000
    • 15000
    • 9216
    • 12288
    • 16000
    • 12
    • 2
    • 9
  • Switch layer
    • L2
    • L2/L3
    • L3
    • L2/L2+
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN, Tagged VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Port-based VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • MTU VLAN, Port-based VLAN
    • Port-based VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
  • Power over Ethernet (PoE) type supported
    • PoE+
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 2
  • Heat dissipation
    • 118.92 BTU/h
    • 48.39 BTU/h
    • 62.29 BTU/h
    • 7.03 BTU/h
    • 741.15 BTU/h
    • 1002.54 BTU/h
    • 107.5 BTU/h
    • 111.71 BTU/h
    • 120.1 BTU/h
    • 121.81 BTU/h
    • 14.67 BTU/h
    • 1530.75 BTU/h
    • 1546.15 BTU/h
    • 1617.36 BTU/h
    • 1626.57 BTU/h
    • 1637.14 BTU/h
    • 164 BTU/h
    • 1656.19 BTU/h
    • 195.43 BTU/h
    • 21.59 BTU/h
    • 225.06 BTU/h
    • 23.33 BTU/h
    • 2571.52 BTU/h
    • 265 BTU/h
    • 279.59 BTU/h
    • 28.52 BTU/h
    • 31.6 BTU/h
    • 33.78 BTU/h
    • 34.3 BTU/h
    • 34.46 BTU/h
    • 34.52 BTU/h
    • 35.6 BTU/h
    • 37.51 BTU/h
    • 373.96 BTU/h
    • 41.97 BTU/h
    • 44.62 BTU/h
    • 44.63 BTU/h
    • 45.35 BTU/h
    • 492.6 BTU/h
    • 51.18 BTU/h
    • 519.51 BTU/h
    • 55 BTU/h
    • 59.09 BTU/h
    • 594.46 BTU/h
    • 619.06 BTU/h
    • 65.58 BTU/h
    • 66.87 BTU/h
    • 718.828 BTU/h
    • 76.73 BTU/h
    • 857.98 BTU/h
    • 864.1 BTU/h
    • 956.077 BTU/h
    • 984.88 BTU/h
    • 995.09 BTU/h
    • 996.35 BTU/h
  • Porturi SFP
    • 4
  • Bandwidth
    • 48 Gbit/s
    • 16 Gbit/s
    • 64 Gbit/s
  • Rack mount kit
    • Yes
    • No
  • SFP module slots quantity
    • 2
    • 4
    • 1
    • 16
  • Static route
    • Yes
  • VPN tunnels quantity
    • 50
    • 500
    • 80
  • Policy-based routing
    • Yes
  • Routing protocols
    • RIP, OSPF
  • System event log
    • Yes
  • URL filtering
    • Yes
  • IP address filtering
    • Yes
  • ARP attack prevention
    • Yes
  • SFP WAN
    • Yes
  • ADSL
    • No
  • WAN-Ports
    • 1
    • 3
  • WAN-Port-Type
    • Gigabit
  • Fiber optic connector
    • SFP
    • SFP, SFP+
  • Combo SFP ports quantity
    • 4
    • 2
  • Housing colour
    • Black
  • RS-232 ports
    • 1
  • KVM-Type
    • Analog
  • IGMP proxy
    • Yes
  • Port-Type
    • Gigabit
  • Input frequency
    • 50 - 60 Hz
    • 50/60 Hz
  • Hot keys
    • Yes
  • Push button
    • Yes
  • On Screen Display (OSD)
    • Yes
  • Scan interval
    • 1,255 s
    • 5,10,15,30,60,90 s
  • Daisy chain
    • Yes
  • USB hub
    • Yes
  • Number of computers controlled
    • 256
    • 8
    • 128
    • 4
    • 512
  • Keyboard port type
    • USB, PS/2
    • USB
  • Mouse port type
    • USB, PS/2
    • USB
  • Video port type
    • VGA
    • HDMI
  • Console ports
    • USB A, VGA (D-Sub)
    • VGA (D-Sub)
    • 3.5mm headphone, HDMI, RJ–45, USB A
    • PS/2, USB A, VGA (D-Sub)
  • Console USB ports quantity
    • 1
    • 2
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 24
    • 16
    • 12
    • 2
    • 20
    • 48
    • 6
  • DDC2B support
    • Yes
  • Number of users
    • 32 user(s)
  • Control display unit
    • No
  • Traffic classification
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 16
    • 24
    • 48
  • Number of queues
    • 4
    • 8
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • SPQ, Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
    • Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • 10G Ethernet (copper) ports quantity
    • 2
    • 4
    • 8
  • 2.5G Ethernet (copper) ports quantity
    • 8
  • Syslog
    • Yes
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 10BASE-T, 10BASE-TX, 1000BASE-T
    • 10BASE-TX, 1000BASE-T
    • 100BASE-TX, 100BASE-T, 1000BASE-T
    • 100Base-TX, 10Base-T
    • 10BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-T
    • 10BASE-T, 100BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-X, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 10BASE-TX, 100BASE-FX, 100BASE-TX
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
  • Fiber ports quantity
    • 20
  • Detachable antenna(s)
    • Yes
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat3, Cat5, Cat6
    • Cat3, Cat5e, Cat4, Cat5
  • Head-of-line (HOL) blocking
    • Yes
  • Safety
    • LVD, BSMI
    • CB, UL, BSMI, CCC
    • cUL, LVD
  • Routing entries
    • 64
    • 192
    • 512
  • Redundant power supply (RPS) support
    • Yes
  • Number of static routes
    • 48
    • 128
    • 256
    • 32
    • 96
  • IPv4 routes
    • 48
    • 64
  • IPv6 routes
    • 48
    • 32
  • IPv4 & IPv6 features
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • IEEE 802.1x, RADIUS, TACACS+
    • RADIUS
    • AAA, RADIUS, TACACS+
    • AAA, TACACS+
    • HWTACACS+, IEEE 802.1x, RADIUS
    • RADIUS, TACACS+
  • Number of IP interfaces
    • 16
    • 4
  • Multicast features
    • Multicast forwarding
    • Controllable multicast
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1/v2
    • MLD v1, MLD v2
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication
    • Guest VLAN, Port-based authentication
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
    • Port-based authentication
  • GSM bands supported
    • 850,900,1800,1900 MHz
  • 2G standards
    • GPRS, GSM
  • MIB support
    • Y
    • Yes
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX, 1000BASE-X
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 1 g
    • 10.4 kg
    • 10.8 kg
    • 11.1 kg
    • 14.8 kg
    • 8.53 kg
    • 8.54 kg
    • 9.31 kg
  • Products per pallet (air)
    • 180 pc(s)
    • 72 pc(s)
    • 1 pc(s)
    • 150 pc(s)
    • 160 pc(s)
  • Pallet height (air)
    • 140.3 cm
    • 1 mm
    • 118.2 cm
    • 121.2 cm
    • 131.4 cm
    • 185.9 cm
  • Products per pallet (sea)
    • 270 pc(s)
    • 120 pc(s)
    • 11 pc(s)
    • 160 pc(s)
    • 250 pc(s)
  • Master (outer) cases per pallet (air)
    • 36 pc(s)
    • 24 pc(s)
    • 11 pc(s)
    • 30 pc(s)
    • 32 pc(s)
  • Pallet height (sea)
    • 2.04 m
    • 1 mm
    • 185.9 cm
    • 188 cm
    • 193 cm
    • 2.1 m
  • Master (outer) cases per pallet (sea)
    • 54 pc(s)
    • 40 pc(s)
    • 1 pc(s)
    • 32 pc(s)
    • 50 pc(s)
  • Pallet gross length
    • 110 cm
    • 1 mm
  • Pallet gross width
    • 120 cm
    • 1 mm
  • Pallet gross weight (air)
    • 1 g
    • 268.3 kg
    • 295.7 kg
    • 401.7 kg
    • 425.5 kg
    • 435.8 kg
    • 436.1 kg
    • 449.5 kg
  • Pallet gross weight (sea)
    • 1 g
    • 430.6 kg
    • 435.8 kg
    • 480.3 kg
    • 625.9 kg
    • 644.9 kg
    • 652.9 kg
    • 662 kg
  • Shipping (inner) case gross weight
    • 1 g
    • 10.1 kg
    • 11.1 kg
    • 11.6 kg
    • 11.8 kg
    • 13 kg
    • 15.7 kg
    • 9.21 kg
  • Rubber feet
    • Yes
  • Throughput
    • 23.8 Mpps
    • 35.7 Mpps
    • 2.38 Mpps
    • 23.08 Mpps
    • 28 Gbit/s
    • 2Gbps
    • 71.4 Mpps
    • 9.5 Mpps
  • MAC address auto-learning supported
    • Yes
  • Electromagnetic compatibility
    • FCC 15 A, CE A, BSMI EMC
    • ICES-003 Class A, FCC Class A, RCM Class A, BSMI Class A, CE Class A, VCCI A, CCC, KCC
    • CE, FCC, C-Tick, A; BSMI CNS13438
  • Minimum system requirements
    • 1
    • Microsoft Windows 8, 7,Vista™, XP or MAC OS, NetWare, UNIX or Linux.
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • UMTS bands supported
    • 900,2100 MHz
  • Maximum cable length
    • 100 m
  • LAN port type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • Packet forwarding rate (1 Gbps)
    • 14880 pps
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 1488000 pps
  • Supported data transfer rates
    • 10/100/1000 Mbps
    • 10/100/100 Mbps
  • Non-operating relative humidity (non-condensing)
    • 5 - 95%
  • Easy to use
    • Yes
  • Networking features
    • Gigabit Ethernet
  • Connectivity LEDs
    • Y
  • Dimensions (W x D x H) (imperial)
    • 248.9 x 157.5 x 43.2 mm (9.8 x 6.2 x 1.7)

Retelistica, Height: 44 mm

Filtreaza 1
Mod afisare
NOU
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1008, 8 port, 10/100/1000 Mbps
196 93 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024D, 24 port, 10/100/1000 Mbps
449 11 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016, 16 port, 10/100/1000 Mbps
316 40 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1016D, 16 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1016D, 16 port, 10/100/1000 Mbps
301 51 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
434 98 RON
Adauga in cos
NOU
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
2.179 95 RON
Adauga in cos
NOU
Switch ZYXEL GS2220-10, 10 port, 10/100/1000 Mbps
Switch ZYXEL GS2220-10, 10 port, 10/100/1000 Mbps
1.069 30 RON
Adauga in cos
NOU
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
722 49 RON
Adauga in cos
NOU
ZYXEL GS1920-24V2 24-PORT GBE SWITCH
ZYXEL GS1920-24V2 24-PORT GBE SWITCH
1.073 55 RON
Adauga in cos
NOU
ZY XGS2220-54 48GBE 2x10mG 4x10G SW POE
ZY XGS2220-54 48GBE 2x10mG 4x10G SW POE
7.458 55 RON
Adauga in cos
NOU
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
"8-Port 10G Multi-Gigabit Switch PORT: 8× 10G RJ45 Ports SPEC: 1U 13-inch Rack-mountable Steel Case FEATURE: Plug and Play"
1.700 56 RON
Adauga in cos
NOU
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
3.242 19 RON
Adauga in cos
NOU
XGS2220-30F, L3 Access Switch, 24x1G SFP, 2x10mG RJ45, 4x10G SFP+ Uplink, incl. 1 yr NebulaFlex Pro
XGS2220-30F, L3 Access Switch, 24x1G SFP, 2x10mG RJ45, 4x10G SFP+ Uplink, incl. 1 yr NebulaFlex Pro
3.221 42 RON
Adauga in cos
NOU
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
1.086 91 RON
Adauga in cos
NOU
Switch D-Link DGS-1024D, 24 port, 10/100/1000 Mbps
Switch D-Link DGS-1024D, 24 port, 10/100/1000 Mbps
541 15 RON
Adauga in cos
NOU
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.380 94 RON
Adauga in cos
NOU
Switch TP-Link ES228GP 28-Port Gigabit, 24-Port PoE+, 250W, Rack
Switch TP-Link ES228GP 28-Port Gigabit, 24-Port PoE+, 250W, Rack
1.211 08 RON
Adauga in cos
NOU
Switch D-Link DGS-1016D, 16 port, 10/100/1000 Mbps
Switch D-Link DGS-1016D, 16 port, 10/100/1000 Mbps
687 79 RON
Adauga in cos
stoc epuizat
NOU
Switch D-Link DGS-1210-08P, 8 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-08P, 8 port, 10/100/1000 Mbps
1.426 96 RON
NOU
Switch D-Link DGS-1210-10P, 8 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-10P, 8 port, 10/100/1000 Mbps
829 91 RON
Adauga in cos
NOU
Switch D-Link DGS-1210-20, 16 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-20, 16 port, 10/100/1000 Mbps
1.313 74 RON
Adauga in cos
NOU
Switch D-Link DGS-1210-28, 24 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-28, 24 port, 10/100/1000 Mbps
1.646 70 RON
Adauga in cos
NOU
Switch D-Link DGS-1210-48, 44 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-48, 44 port, 10/100/1000 Mbps
3.364 79 RON
Adauga in cos
NOU
Switch D-Link DGS-1210-52, 48 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-52, 48 port, 10/100/1000 Mbps
3.593 10 RON
Adauga in cos
Rezultate de la 1 la 24 din 95
  • 1
  • 2
  • 3
  • 4

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro