• Laptopuri, Tablete si accesorii
    • Laptopuri si accesorii
      • Laptopuri
      • Genti laptop
      • Memorii RAM laptop
    • Tablete si accesorii
      • Tablete
      • Accesorii tablete
      • Huse tablete
      • Tastaturi tablete
      • Suporturi tablete
  • PC, Periferice si Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri NAS
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase
      • Surse PC
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tastaturi
      • Mouse
      • Memorii USB
      • Unitati optice externe
      • Kit mouse tastatura
      • Hub-uri USB
      • Microfoane
    • Desktop PC si Monitoare
      • Desktop PC
      • Monitoare LED
      • All in one PC
    • Software
      • Antivirus
    • Servere si componente server
      • Sisteme server
      • Hard Disk-uri server
      • Procesoare server
      • Memorii RAM Server
      • Accesorii server
    • UPS si accesorii
      • UPS
      • Accesorii UPS
      • Stabilizatoare de tensiune
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Access point si Range Ext.
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Switch-uri KVM
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
  • TV, Electronice
    • Televizoare si accesorii
      • Televizoare
      • Suporturi TV / Monitor
    • Aparate foto si accesorii
      • Aparate foto compacte
      • Obiective foto
      • Aparate foto Mirrorless
      • Carduri memorie
    • Videoproiectoare si accesorii
      • Videoproiectoare
      • Accesorii videoproiectoare
  • Imprimante, Scanere si Consumabile
    • Imprimante
      • Imprimante laser
      • Imprimante Inkjet
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante matriciale
    • Multifunctionale
      • Multifunctionale laser
      • Multifunctionale inkjet
    • Imprimante 3D
    • Accesorii imprimante 3D
    • Scannere
    • Cartuse, Tonere si alte consumabile
      • Tonere
      • Drum
      • Cartuse cerneala
      • Ribbon
      • Hartie foto
      • Accesorii printing
  • Securitate
    • Control acces
      • Centrale control acces
      • Cititoare
      • Butoane
      • Incuietori
      • Accesorii control acces
      • Seifuri
    • Protectie la efractie
      • Centrale si tastaturi protectie la efractie
      • Detectori protectie la efractie
      • Sirene protectie la efractie
      • Accesorii protectie la efractie
    • Detectie incendiu
      • Centrale si tastaturi detectie incediu
      • Detectori detectie incendiu
      • Sirene detectie incendiu
      • Accesorii detectie incendiu
    • Supraveghere video analog
      • Camere supraveghere
      • DVR
      • Accesorii supraveghere video analog
    • Supraveghere video IP
      • Camere supraveghere IP
      • NVR
      • Accesorii supraveghere video IP
  • Produse noi
Iasiit.ro
  • Laptopuri, Tablete si accesorii
  • PC, Periferice si Software
  • TV, Electronice
  • Imprimante, Scanere si Consumabile
  • Securitate
  • Produse noi
  • Laptopuri si accesorii
    • Laptopuri
    • Genti laptop
    • Memorii RAM laptop
  • Tablete si accesorii
    • Tablete
    • Accesorii tablete
    • Huse tablete
    • Tastaturi tablete
    • Suporturi tablete
  • Componente PC
    • Placi video
    • Placi de baza
    • SSD-uri Interne
    • Hard Disk-uri Desktop
    • Hard Disk-uri NAS
    • Hard Disk-uri SurveiIlance
    • Memorii RAM Desktop
    • Procesoare
    • Coolere Procesor
    • Carcase
    • Surse PC
    • Ventilatoare carcasa
  • Periferice PC
    • Hard Disk-uri externe
    • SSD-uri externe
    • Casti audio
    • Camere Web
    • Tastaturi
    • Mouse
    • Memorii USB
    • Unitati optice externe
    • Kit mouse tastatura
    • Hub-uri USB
    • Microfoane
  • Desktop PC si Monitoare
    • Desktop PC
    • Monitoare LED
    • All in one PC
  • Software
    • Antivirus
  • Servere si componente server
    • Sisteme server
    • Hard Disk-uri server
    • Procesoare server
    • Memorii RAM Server
    • Accesorii server
  • UPS si accesorii
    • UPS
    • Accesorii UPS
    • Stabilizatoare de tensiune
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Switch-uri KVM
    • Echipament firewall
    • Cabluri alimentare
    • Cabluri retea
  • Televizoare si accesorii
    • Televizoare
    • Suporturi TV / Monitor
  • Aparate foto si accesorii
    • Aparate foto compacte
    • Obiective foto
    • Aparate foto Mirrorless
    • Carduri memorie
  • Videoproiectoare si accesorii
    • Videoproiectoare
    • Accesorii videoproiectoare
  • Imprimante
    • Imprimante laser
    • Imprimante Inkjet
    • Imprimante foto
    • Imprimante de format mare
    • Imprimante matriciale
  • Multifunctionale
    • Multifunctionale laser
    • Multifunctionale inkjet
  • Imprimante 3D
  • Accesorii imprimante 3D
  • Scannere
  • Cartuse, Tonere si alte consumabile
    • Tonere
    • Drum
    • Cartuse cerneala
    • Ribbon
    • Hartie foto
    • Accesorii printing
  • Control acces
    • Centrale control acces
    • Cititoare
    • Butoane
    • Incuietori
    • Accesorii control acces
    • Seifuri
  • Protectie la efractie
    • Centrale si tastaturi protectie la efractie
    • Detectori protectie la efractie
    • Sirene protectie la efractie
    • Accesorii protectie la efractie
  • Detectie incendiu
    • Centrale si tastaturi detectie incediu
    • Detectori detectie incendiu
    • Sirene detectie incendiu
    • Accesorii detectie incendiu
  • Supraveghere video analog
    • Camere supraveghere
    • DVR
    • Accesorii supraveghere video analog
  • Supraveghere video IP
    • Camere supraveghere IP
    • NVR
    • Accesorii supraveghere video IP
  • PC, Periferice si Software
  • Retelistica
  • AC input frequency: 50/60 Hz
Sumar
  • 50/60 Hz
  • Retelistica
    • Access point si Range Ext.
    • Routere Wireless
    • Routere
    • Media convertoare
    • Switch-uri
  • Disponibilitate
    • Disponibil in stoc
  • Pret
    -
  • Branduri
    • ASUS
    • CUDY
    • D-LINK
    • ENGENIUS
    • LINKSYS
    • MERCUSYS
    • TP-LINK
    • UBIQUITI
    • ZYXEL
  • Placement supported
    • Indoor
  • Product colour
    • Black
    • White
    • Grey
    • Silver
    • Black, Grey
    • Black, White
    • White, Black
  • Wi-FI
    • Yes
  • Ethernet LAN
    • Yes
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 10 - 95%
    • 0 - 95%
    • 5 - 95%
    • 0 - 90%
    • 5 - 90%
    • 50 - 90%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -5 - 50 C
    • 0 - 45 C
    • -20 - 40 C
    • -5 - 45 C
    • -10 - 40 C
    • -20 - 50 C
    • -5 - 40 C
    • 0 - 30 C
    • 5 - 50 C
  • Package width
    • 250 mm
    • 202 mm
    • 244 mm
    • 528 mm
    • 156.5 mm
    • 231 mm
    • 395 mm
    • 440 mm
    • 175 mm
    • 215 mm
    • 230 mm
    • 240 mm
    • 273 mm
    • 285 mm
    • 286 mm
    • 288 mm
    • 306 mm
    • 365 mm
    • 374 mm
    • 384 mm
    • 400 mm
    • 442 mm
    • 473 mm
    • 508 mm
  • Package height
    • 80 mm
    • 60 mm
    • 100 mm
    • 97 mm
    • 102 mm
    • 82 mm
    • 89 mm
    • 104 mm
    • 105 mm
    • 106 mm
    • 111 mm
    • 236 mm
    • 254 mm
    • 70 mm
    • 78 mm
    • 79 mm
    • 86 mm
    • 90 mm
    • 92 mm
    • 95 mm
  • Package weight
    • 785 g
    • 2.75 kg
    • 2.84 kg
    • 1.06 kg
    • 1.1 kg
    • 1.16 kg
    • 1.39 kg
    • 1.45 kg
    • 1.6 kg
    • 1.61 kg
    • 1.95 kg
    • 10.5 kg
    • 11.3 kg
    • 19 kg
    • 190 g
    • 2.08 kg
    • 2.1 kg
    • 2.45 kg
    • 2.76 kg
    • 21.2 kg
    • 290 g
    • 3.02 kg
    • 350 g
    • 37 kg
    • 370 g
    • 4.58 kg
    • 4.93 kg
    • 420 g
    • 48.5 kg
    • 6.08 kg
    • 6.77 kg
    • 640.9 g
    • 668 g
    • 919.6 g
  • Package depth
    • 528 mm
    • 125 mm
    • 168 mm
    • 250 mm
    • 101.5 mm
    • 310 mm
    • 400 mm
    • 102 mm
    • 133 mm
    • 155 mm
    • 176 mm
    • 193 mm
    • 195 mm
    • 202 mm
    • 211 mm
    • 219 mm
    • 236 mm
    • 240 mm
    • 241 mm
    • 281 mm
    • 325 mm
    • 336 mm
    • 383 mm
    • 394 mm
    • 521 mm
  • USB ports quantity
    • 1
    • 2
  • Power consumption (typical)
    • 15 W
    • 10 W
    • 115 W
    • 19.12 W
    • 238.4 W
    • 3.83 W
  • AC input voltage
    • 100 - 240 V
    • 110 - 240 V
    • 100-240 V
    • 220 - 240 V
    • 220 V
    • 90 - 260 V
  • AC input frequency (1) 50/60 Hz
    • 50/60 Hz
    • 50 - 60 Hz
    • 50 Hz
    • 50 / 60 Hz
  • Country of origin
    • China
  • USB 2.0 ports quantity
    • 0
    • 1
  • Cables included
    • AC
    • LAN (RJ-45)
    • Power
    • AC, LAN (RJ-45)
    • DC
    • DC, LAN (RJ-45)
  • Parental control
    • Yes
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
  • Ethernet LAN (RJ-45) ports
    • 1
    • 4
    • 5
    • 7
    • 2
    • 3
    • 6
    • 8
  • Wi-Fi standards
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac), Wi-Fi 6 (802.11ax)
    • 802.11b, 802.11g, Wi-Fi 4 (802.11n)
  • Certification
    • CE, FCC, RoHS
    • CE, EAC, FCC, BSMI Class B
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • CB, UL, BSMI, CE Class A, VCCI Class A, FCC Class A, IC, BSMI, RCM
    • CE, RoHS
    • CE, FCC, IC
    • CE, NCC, BSMI, NTRA, KC, RCM, ONVIF
    • CE, ROHS, KC, NTRA
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
    • FCC Class A CE Class A ICES-003 VCCI Class A C-Tick BSMI
    • FCC, CE, RoHS
    • FCC, RoHS
  • Built-in processor
    • Yes
  • Mounting type
    • Ceiling/Desk
  • Flash memory
    • 32 MB
    • 256 MB
    • 128 MB
    • 64 MB
    • 12 MB
    • 16 MB
    • 32000 MB
  • Sustainability certificates
    • UL ECOLOGO
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • CE, Federal Communications Commission (FCC)
    • CE, RoHS
    • BSMI, CB, CCC, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), VCCI
    • CE, Federal Communications Commission (FCC), Industry Canada (IC)
    • CE, Federal Communications Commission (FCC), RoHS, UKCA
    • Federal Communications Commission (FCC), RoHS
    • RoHS, Federal Communications Commission (FCC), CE
  • Built-in speaker(s)
    • Yes
  • Audio formats supported
    • RTSP
  • Harmonized System (HS) code
    • 85176990
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 0 - 95%
    • 10 - 90%
    • 10 - 95%
    • 0 - 90%
    • 20 - 90%
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
    • -40 - 60 C
    • -10 - 70 C
    • 0 - 70 C
  • Mean time between failures (MTBF)
    • 400667 h
    • 1087100 h
    • 1255904 h
    • 1266805 h
    • 1375342 h
    • 1380058 h
    • 1647776 h
    • 1730334 h
    • 1749682 h
    • 2131140 h
    • 224143 h
    • 310550.7 h
    • 320156 h
    • 331669 h
    • 394.499 h
    • 462928.28 h
    • 710519 h
    • 858634 h
    • 954.032 h
    • 992594 h
  • USB version
    • 3.2 Gen 1 (3.1 Gen 1)
  • Tehnologie
    • WIFI 7
  • Built-in microphone
    • Yes
  • Product type
    • Tabletop router
    • Mesh system
  • Form factor
    • 1U
    • Desktop
    • Bulb
  • Internal memory type
    • DDR4
  • Top Wi-Fi standard
    • Wi-Fi 7 (802.11be)
  • Antenna type
    • Internal
    • External
    • 4x4
  • AC adapter included
    • Yes
  • Processor model
    • ARM Cortex-A57
    • ARM Cortex-A72
  • Processor manufacturer
    • ARM
  • Processor cores
    • 4
  • Weight
    • 412 g
    • 3.46 kg
    • 620 g
    • 1.27 kg
    • 1.75 kg
    • 1.97 kg
    • 100 g
    • 172 g
    • 2.15 kg
    • 2.38 kg
    • 2.58 kg
    • 2.6 kg
    • 248 g
    • 268 g
    • 274 g
    • 3.1 kg
    • 3.18 kg
    • 3.24 kg
    • 3.7 kg
    • 307.3 g
    • 337 g
    • 339.8 g
    • 340 g
    • 352 g
    • 4.7 kg
    • 460 g
    • 476 g
    • 492 g
    • 502 g
    • 506 g
    • 600 g
    • 662 g
    • 715 g
    • 750 g
    • 761 g
    • 772 g
    • 780 g
    • 790 g
    • 854 g
    • 927.5 g
    • 980 g
  • Width
    • 440 mm
    • 294 mm
    • 150 mm
    • 280 mm
    • 105 mm
    • 121 mm
    • 155 mm
    • 158 mm
    • 160 mm
    • 193 mm
    • 238 mm
    • 240 mm
    • 330 mm
    • 97 mm
    • 99.8 mm
    • 110 mm
    • 124 mm
    • 131 mm
    • 140 mm
    • 145 mm
    • 163 mm
    • 182.3 mm
    • 200 mm
    • 209 mm
    • 226 mm
    • 235 mm
    • 247.2 mm
    • 250 mm
    • 304 mm
    • 320 mm
    • 350.4 mm
    • 441 mm
    • 442.4 mm
    • 74 mm
    • 78 mm
    • 78.4 mm
    • 90 mm
  • Height
    • 44 mm
    • 26 mm
    • 27 mm
    • 35 mm
    • 25 mm
    • 105.6 mm
    • 124.8 mm
    • 149 mm
    • 15.8 mm
    • 158 mm
    • 191 mm
    • 200 mm
    • 207 mm
    • 214 mm
    • 220.4 mm
    • 220.6 mm
    • 225 mm
    • 252 mm
    • 287.5 mm
    • 316 mm
    • 37.5 mm
    • 43.7 mm
    • 433 mm
    • 52 mm
    • 59 mm
    • 6.65 mm
    • 62 mm
    • 75.2 mm
    • 82 mm
    • 97 mm
  • Depth
    • 180 mm
    • 140 mm
    • 210 mm
    • 150 mm
    • 330 mm
    • 46 mm
    • 85 mm
    • 105 mm
    • 110 mm
    • 220 mm
    • 240 mm
    • 75 mm
    • 98 mm
    • 101 mm
    • 101.6 mm
    • 104 mm
    • 118 mm
    • 126 mm
    • 131.2 mm
    • 147 mm
    • 174 mm
    • 193 mm
    • 200 mm
    • 225 mm
    • 230 mm
    • 250 mm
    • 270 mm
    • 28 mm
    • 285.6 mm
    • 350.4 mm
    • 36 mm
    • 37.5 mm
    • 48 mm
    • 6.9 mm
    • 65.8 mm
    • 76.4 mm
    • 78.4 mm
    • 80 mm
    • 90 mm
    • 99.1 mm
  • Housing material
    • Metal
    • Steel
    • Aluminium, Galvanized steel
  • Password protection
    • Yes
  • Sustainability compliance
    • Yes
  • Processor frequency
    • 2000 MHz
    • 1500 MHz
    • 125 MHz
    • 2 MHz
    • 2.2 MHz
    • 2.6 MHz
    • 2600 MHz
  • Card reader integrated
    • Yes
  • Compatible memory cards
    • MicroSD (TransFlash)
  • Wi-Fi band
    • Dual-band (2.4 GHz / 5 GHz)
    • Tri-band (2.4 GHz / 5 GHz / 6 GHz)
    • Quad-band (2.4 GHz / 5 GHz-1 / 5 GHz-2 / 6 GHz)
  • MIMO
    • Yes
  • MIMO type
    • Multi User MIMO
  • Operating altitude
    • 0 - 2000 m
    • 5 - 90 m
  • Packaging content
    • PRT-BE5000 RJ-45 cable Power adapter Quick Start Guide Warranty card
    • RT-BE86U WiFi router RJ-45 cable Power adapter Quick Start Guide Warranty card
  • AC adapter output voltage
    • 12 V
  • DC-in jack
    • Yes
  • Wi-Fi data rate (max)
    • 1200 Mbit/s
    • 1300 Mbit/s
    • 433 Mbit/s
    • 72.2 Mbit/s
    • 867 Mbit/s
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 1000,2500 Mbit/s
    • 100,1000,2500 Mbit/s
    • 2500 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 10,100 Mbit/s
    • 10,100,1000,2500,5000,10000 Mbit/s
    • 100,1000,2500,5000,10000 Mbit/s
    • 1000 Mbit/s
  • Cabling technology
    • 10/100/1000Base-T(X)
    • 10/100Base-T(X)
  • Antenna design
    • External
    • Internal
    • Internal & external
  • Package type
    • Box
  • Ethernet interface type
    • Gigabit Ethernet
    • 2.5 Gigabit Ethernet, Gigabit Ethernet
  • Mobile network generation
    • Not supported
  • Master (outer) case height
    • 271 mm
    • 298 mm
  • Master (outer) case length
    • 452 mm
  • Products per master (outer) case
    • 10 pc(s)
  • Master (outer) case width
    • 351 mm
    • 357 mm
  • Master (outer) case gross weight
    • 8.93 kg
  • Master (outer) case net weight
    • 27.4 kg
  • Maximum memory card size
    • 512 GB
  • Power source type
    • DC
    • AC
    • AC, DC
  • Digital zoom
    • 10.8x
  • Windows operating systems supported
    • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows 98SE, Windows NT, Windows XP
    • Yes
  • Mac compatibility
    • Yes
  • Mac operating systems supported
    • Yes
    • MacOS
  • LED indicators
    • Yes
    • Activity, Link, Power
    • LAN, Power, WAN
    • Link, Power
    • PoE, Power, Link
    • Power, LAN, WAN
    • Activity, Error, Link, Ready
    • Activity, Fan fail, Link, Power, Speed
    • Activity, Link, PoE, Power
    • Activity, Link, PoE, Power, Speed
    • Fault, LAN, PoE, Power
    • LAN
    • LAN, Power
    • LAN, Power, WAN, WLAN
    • LAN, System, WAN, WLAN
    • Power, PoE, Link
    • Power, WAN, LAN, WLAN
    • WAN, WLAN, System
  • Mobile operating systems supported
    • Android, iOS
  • Quantity per pack
    • 1 pc(s)
  • Power source
    • AC
    • DC
    • AC/PoE
    • AC/DC
    • DC/PoE
  • Type
    • Network repeater
    • Network transmitter & receiver
  • Mounting kit
    • Yes
  • Number of fans
    • 2 fan(s)
    • 1 fan(s)
    • 0 fan(s)
    • 3 fan(s)
  • Products per shipping (inner) case
    • 3 pc(s)
    • 5 pc(s)
  • Data transfer rate
    • 1201 Mbit/s
    • 1300 Mbit/s
    • 2882 Mbit/s
    • 433 Mbit/s
    • 867 Mbit/s
  • Maximum resolution
    • 1920 x 1080 pixels
  • Antenna included
    • Yes
  • Screws included
    • Yes
  • On/off switch
    • Yes
  • Power protection features
    • Surge protection
  • Noise level
    • 0 dB
    • 20.1 dB
    • 41.5 dB
    • 46.2 dB
    • 52.9 dB
    • 55.2 dB
  • Input current
    • 0.3 A
    • 1 A
    • 2 A
    • 0.6 A
    • 0.8 A
    • 1.25 A
    • 1.31 A
    • 2.5 A
    • 4 A
  • Power supply included
    • Yes
    • No
  • Memory type
    • DDR3-SDRAM
    • DRAM
    • DDR4-SDRAM
    • RAM / Flash
    • SDRAM
  • Security algorithms
    • WPA, WPA2, WPA3
    • HTTPS, SSH, SSH-2, SSL/TLS
    • SNMP, SNMPv2, SNMPv3
    • 128-bit AES, 192-bit AES, 256-bit AES, DES, MD5, SHA-1, SHA-2, SHA-384, SHA-512
    • 64-bit WEP, 128-bit WEP, WPA-PSK, WPA2-PSK
    • WEP, WPA, WPA2, WPA3
    • WPA, WPA2, WPA3-Personal
    • 128-bit AES, SSL/TLS
    • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, DES, SHA-1, SHA-256, SHA-384, SHA-512
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, WPA-PSK, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, WPA-PSK, WPA2-PSK, WPS
    • EAP, SNMP, SNMPv2, SNMPv3
    • EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • HTTPS, WPA, WPA2, WPA2-PSK, WPA3, WPS
    • OWE, SSH, SSID, WPA, WPA2, WPA3-Enterprise, WPA3-Personal, WPS
    • SNMP, SSL/TLS
    • SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • SSH, SSID, WPA, WPA2, WPA2-Enterprise, WPA3-Personal, WPS
    • SSH, SSL/TLS
    • SSH, WPA-Enterprise, WPA-PSK, WPA2-Enterprise, WPA2-PSK, WPA3-Enterprise, WPA3-PSK, WPS
    • SSL/TLS
    • WPA, WPA2, WPA3-Personal, WPA2-Enterprise, WPS, SSH
    • WPA, WPA2, WPA3-Personal, WPA3-Enterprise, WPS, SSH
    • WPA, WPA2-PSK, WPA3
    • WPA-Enterprise, WPA-PSK2, WPA2-Enterprise, WPA2-Personal, WPA3-Enterprise, WPA3-Personal, WPS
    • WPA-Personal, WPA2-Enterprise, WPA2-Personal, WPA3-Enterprise, WPA3-Personal, WPS
    • WPA-Personal, WPA2-Personal, WPA3-Personal
  • Compatible operating systems
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
  • Reset button
    • Yes
  • Display type
    • LCM
  • Manual
    • Yes
  • Commodity Classification Automated Tracking System (CCATS)
    • 85183095
  • Number of power supply units
    • 1
  • Rack mounting
    • Yes
    • No
  • Quick installation guide
    • Yes
  • User guide
    • Yes
  • Power consumption (max)
    • 10 W
    • 34.85 W
    • 10.1 W
    • 12.3 W
    • 120 W
    • 13.08 W
    • 15 W
    • 150 W
    • 17.32 W
    • 173.9 W
    • 181.4 W
    • 182.43 W
    • 185 W
    • 2 W
    • 2.06 W
    • 2.718 W
    • 23.023 W
    • 23.2 W
    • 230.81 W
    • 25.19 W
    • 251.5 W
    • 26.36 W
    • 280.21 W
    • 287.58 W
    • 289.7 W
    • 289.74 W
    • 291.6 W
    • 292 W
    • 3.81 W
    • 31.2 W
    • 32.74 W
    • 4.153 W
    • 4.22 W
    • 4.94 W
    • 454.8 W
    • 463.8 W
    • 485.4 W
    • 6.33 W
    • 6.84 W
    • 60 W
    • 65 W
    • 66.53 W
    • 7.3 W
    • 7.5 W
    • 71.46 W
    • 74.54 W
    • 8.4 W
    • 81.27 W
    • 9.12 W
    • 9.34 W
    • 90 W
  • Shipping (inner) case length
    • 38.2 cm
    • 53.9 cm
  • Shipping (inner) case width
    • 29.5 cm
    • 34.6 cm
  • Shipping (inner) case height
    • 31.7 cm
    • 39.3 cm
  • Wake-on-LAN ready
    • Yes
  • Linux operating systems supported
    • Yes
  • Jumbo frames support
    • Yes
  • Concurrent connections
    • 2300000
  • Processor architecture
    • ARM Cortex A7
  • Plug and Play
    • Yes
  • Quick start guide
    • Yes
  • Maximum data transfer rate
    • 4324 Mbit/s
    • 1 Gbit/s
    • 1000 Mbit/s
    • 2400 Mbit/s
    • 5012 Mbit/s
    • 5764 Mbit/s
  • DHCP server
    • Yes
  • Access Control List (ACL)
    • Yes
  • Built-in FTP server
    • Yes
  • Ethernet LAN interface type
    • 2.5 Gigabit Ethernet
    • 10 Gigabit Ethernet
    • Gigabit Ethernet
  • Tip Antena
    • Externa
    • Interna
  • Suport SIM
    • Nu
  • Additional-Slot
    • Slot-LAN/WAN
  • Antennas quantity
    • 2
    • 4
    • 6
    • 3
    • 5
    • 8
  • Quality of Service (QoS) support
    • Yes
  • Intelligent Mesh technology
    • Yes
  • Port triggering
    • Yes
  • Support Samba (storage)
    • Yes
  • Dynamic DNS (DDNS)
    • Yes
  • Number of guest networks (2.4 GHz)
    • 3
    • 5
  • Number of guest networks (5 GHz)
    • 3
    • 5
  • Port forwarding
    • Yes
  • VPN server
    • Y
    • VPN Server IPSec, VPN Server Open VPN, VPN Server PPTP, VPN Server WireGuard
  • Networking standards
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11be, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11n, IEEE 802.11g, IEEE 802.11be
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.11ax, IEEE 802.11be
    • IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
  • DHCP client
    • Yes
  • Supported network protocols
    • IPv4
    • PPPoE, PPTP, L2TP, Automatic IP, Static IP
    • TCP, UDP,
    • TCP/IP
  • Universal Plug and Play (UPnP)
    • Yes
  • DMZ support
    • Yes
  • Network address translation (NAT)
    • Yes
  • Guest access
    • Yes
  • Firewall
    • Yes
  • Filtering
    • Yes
  • DSL WAN
    • No
  • SIM card slot
    • No
  • 3G/4G USB modem compatibility
    • No
    • Yes
  • Ethernet WAN
    • Yes
  • WAN connection type
    • RJ-45
  • WLAN data transfer rate (max)
    • 11529 Mbit/s
    • 5764 Mbit/s
    • 6500 Mbit/s
    • 2882 Mbit/s
    • 3570 Mbit/s
    • 4320 Mbit/s
    • 5000 Mbit/s
    • 7200 Mbit/s
    • 9400 Mbit/s
  • WLAN data transfer rate (third band)
    • 5764 Mbit/s
    • 11529 Mbit/s
  • WLAN data transfer rate (first band)
    • 688 Mbit/s
    • 1032 Mbit/s
    • 1376 Mbit/s
  • WLAN data transfer rate (second band)
    • 5764 Mbit/s
    • 2882 Mbit/s
    • 4320 Mbit/s
    • 3882 Mbit/s
  • Management
    • Nu
    • Da
  • Frequency-Band
    • DualBand
    • TriBand
  • Wireless-Speed
    • 1200Mbps
    • 72Mbps
    • 1750Mbps
    • 1900Mbps
    • 750Mbps
    • Up to 4804Mbps
  • WR-LAN-Ports
    • 1
    • 0
    • 4
    • ≥5
  • USB-Port
    • No
    • Yes
  • WiFi-Standard
    • ax
    • b/g/n
    • be
    • ac
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP
    • SNMP v1/v2c/v3, RMON, SNTP, TFTP
    • SNMPv1/v2c/v3, LLDP/LLDP-MED
    • SNTP
  • Firmware upgradeable
    • Yes
  • MU-MIMO technology
    • Yes
  • Wi-Fi Multimedia (WMM)/(WME)
    • Yes
  • WPS push button
    • Yes
  • Number of products included
    • 1 pc(s)
    • 2 pc(s)
  • MAC address filtering
    • Yes
  • DoS attack prevention
    • Yes
  • IGMP snooping
    • Yes
  • Modulation
    • 4096-QAM, OFDMA
    • 4096-QAM
  • Input voltage
    • 100-240 V
    • 53.5 V
    • 54 V
  • Stackable
    • No
    • Yes
  • Layer
    • Unmanaged
    • Layer-2
    • Layer-3
  • PoE
    • Nu
    • Da
  • Montare in rack
    • Da
    • Nu
    • No
  • Viteza Transfer
    • Gigabit
    • Fast Ethernet
    • 10G+
  • Porturi RJ 45
    • 16 10/100 Mbps RJ45 Ports
    • 16×10/100/1000Mbps RJ45 Ports
    • 24×10/100/1000Mbps RJ45 Ports
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Port
    • 5 Ports
    • 5× 10G RJ45 Ports
    • 6
    • 8 - 16
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 5
    • 24
    • 16
    • 3
    • 4
    • 48
  • Forwarding rate
    • 77.4 Mpps
    • 7.44 Mpps
    • 11.9 Mpps
    • 14.9 Mpps
    • 23.8 Mpps
    • 26.78 Mpps
    • 29.76 Mpps
    • 41.66 Mpps
    • 44.6 Mpps
    • 59.52 Mpps
    • 89.29 Mpps
    • 0.893 Mpps
    • 1.1904 Mpps
    • 14.88 Mpps
    • 18.6 Mpps
    • 23.808 Mpps
    • 23.81 Mpps
    • 26.8 Mpps
    • 33.5 Mpps
    • 35.7 Mpps
    • 41.67 Mpps
    • 41.7 Mpps
    • 59.5 Mpps
    • 59.53 Mpps
    • 89.2 Mpps
    • 89.28 Mpps
    • 95.2 Mpps
  • Switching capacity
    • 20 Gbit/s
    • 32 Gbit/s
    • 56 Gbit/s
    • 16 Gbit/s
    • 80 Gbit/s
    • 10 Gbit/s
    • 104 Gbit/s
    • 40 Gbit/s
    • 120 Gbit/s
    • 128 Gbit/s
    • 36 Gbit/s
    • 60 Gbit/s
    • 1.2 Gbit/s
    • 100 Gbit/s
    • 12 Gbit/s
    • 129 Gbit/s
    • 160 Gbit/s
    • 25 Gbit/s
    • 26.78 Gbit/s
    • 320 Gbit/s
    • 4.8 Gbit/s
    • 45 Gbit/s
    • 48 Gbit/s
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 4000 entries
    • 64 entries
    • 2000 entries
    • 2 entries
    • 32000 entries
  • Packet buffer memory
    • 12 MB
    • 4.1 MB
    • 4 MB
    • 1.5 MB
    • 0.192 MB
    • 1 MB
    • 0.002048 MB
    • 0.5 MB
    • 2 MB
    • 24 MB
  • Wall mountable
    • Yes
  • VLAN support
    • Yes
  • Surge protection
    • Yes
  • Web-based management
    • Yes
  • Switch type
    • Managed
    • Unmanaged
  • Port mirroring
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • 10G support
    • No
    • Yes
  • Number of VLANs
    • 4000
    • 256
    • 32
    • 4094
    • 128
    • 4096
    • 512
  • Installed SFP modules quantity
    • 0
    • 1
    • 2
    • 4
  • Installed SFP+ modules quantity
    • 0
    • 1
    • 4
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 8
    • 24
    • 16
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • Fast Ethernet (10/100)
    • 10G Ethernet (100/1000/10000)
    • No
  • Power connector
    • AC-in jack
    • DC-in jack
  • Gigabit Ethernet (copper) ports quantity
    • 24
    • 16
    • 18
    • 1
    • 26
    • 4
    • 8
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 16
    • 24
    • 5
    • 48
    • 10
    • 18
    • 26
    • 6
    • 0
    • 9
  • DC input voltage
    • 5 V
    • 12 V
    • 53.5 V
    • 54 V
  • Surge protection voltage
    • 6 kV
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 64 W
  • Total Power over Ethernet (PoE) budget
    • 240 W
    • 150 W
    • 250 W
    • 384 W
    • 65 W
    • 68 W
    • 100 W
    • 110 W
    • 130 W
    • 180 W
    • 193 W
    • 55 W
    • 60 W
    • 70 W
  • DHCP features
    • DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server, DHCP client
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client, DHCP relay
    • DHCP client, DHCP server, DHCP snooping
    • DHCP client, DHCP snooping
    • DHCP relay, DHCP server
    • DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP snooping
    • DHCP server, DHCP snooping
    • DHCP snooping, DHCP relay
  • Loop protection
    • Yes
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Auto MDI/MDI-X
    • Yes
  • Broadcast storm control
    • Yes
  • SFP+ module slots quantity
    • 2
    • 1
    • 4
    • 16
  • Jumbo frames
    • 9000
    • 12000
    • 15000
    • 10000
    • 15
    • 9216
    • 12
    • 16
    • 2
    • 9
  • Switch layer
    • L2
    • L2/L3
    • L2/L2+
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • IP subnet–based VLAN
    • MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MTU VLAN, Port-based VLAN
    • Port-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Voice VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
  • Power over Ethernet (PoE) type supported
    • PoE+
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 1
    • 4
    • 8
  • Heat dissipation
    • 118.92 BTU/h
    • 111.71 BTU/h
    • 13 BTU/h
    • 14.348 BTU/h
    • 1546.15 BTU/h
    • 1637.14 BTU/h
    • 1656.19 BTU/h
    • 21.59 BTU/h
    • 226.19 BTU/h
    • 23.33 BTU/h
    • 243.68 BTU/h
    • 254.01 BTU/h
    • 28.52 BTU/h
    • 33.61 BTU/h
    • 34.46 BTU/h
    • 41.97 BTU/h
    • 44.62 BTU/h
    • 44.788 BTU/h
    • 45.279 BTU/h
    • 5.627 BTU/h
    • 51.18 BTU/h
    • 59.09 BTU/h
    • 594.46 BTU/h
    • 619.06 BTU/h
    • 7.03 BTU/h
    • 85.65 BTU/h
    • 857.98 BTU/h
    • 9.274 BTU/h
    • 91.1 BTU/h
    • 956.077 BTU/h
    • 984.88 BTU/h
    • 995.09 BTU/h
    • 996.35 BTU/h
  • Band
    • Dual Band
  • Porturi SFP
    • 4
    • 5× 10G RJ45 Ports
  • Transmitting power (FCC)
    • 30 dBm
  • Bandwidth
    • 0.32 GHz
  • Browser supported
    • Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0
    • Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other Java-enabled browser
  • 2.4 GHz
    • Yes
  • 5 GHz
    • Yes
  • 6 GHz
    • No
    • Yes
  • Fit AP mode features
    • Mesh networking
  • Maximum data transfer rate (2.4 GHz)
    • 688 Mbit/s
    • 575 Mbit/s
  • Channel bandwidth
    • 160 MHz
  • Maximum data transfer rate (5 GHz)
    • 4324 Mbit/s
    • 2400 Mbit/s
    • 2882 Mbit/s
  • Frequency band
    • 5 GHz
  • Schedule access
    • Yes
  • Rack mount kit
    • Yes
    • No
  • SFP module slots quantity
    • 2
    • 1
    • 4
    • 16
  • Placement
    • Ceiling
    • Desk
  • Sensor type
    • CMOS
  • Zoom capability
    • Yes
  • Live view
    • Yes
  • Night vision
    • Yes
  • LED type
    • IR
  • Infra-red wavelength
    • 850 nm
  • Night vision distance
    • 12 m
  • Number of cameras
    • 1
  • Video motion detection
    • Yes
  • Video compression formats
    • H.264
  • Frame rate
    • 30 fps
  • Static route
    • Yes
  • VPN tunnels quantity
    • 50
    • 500
    • 80
  • Policy-based routing
    • Yes
  • Routing protocols
    • RIP, OSPF
  • System event log
    • Yes
  • URL filtering
    • Yes
  • IP address filtering
    • Yes
  • ARP attack prevention
    • Yes
  • SFP WAN
    • Yes
  • ADSL
    • No
  • WAN-Ports
    • 1
    • 3
  • WAN-Port-Type
    • Gigabit
  • Fiber optic connector
    • SFP
  • Output current
    • 1.5 A
    • 2 A
    • 2.5 A
    • 3 A
    • 5 A
    • 1 A
    • 3.33 A
  • Output voltage
    • 12 V
    • 19.5 V
  • Combo SFP ports quantity
    • 4
    • 2
  • Works with Amazon Alexa
    • Yes
  • Ethernet cable
    • Yes
  • Number of units included
    • 2 pc(s)
  • Dynamic IP
    • Yes
  • Point-to-point protocol over Ethernet (PPPoE)
    • Yes
  • Static IP
    • Yes
  • Tagged VLAN
    • Yes
  • IGMP proxy
    • Yes
  • Port-Type
    • Gigabit
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • ARP inspection
    • Yes
  • Cloud-managed
    • Yes
  • Multicast support
    • Yes
  • Fanless
    • Yes
    • No
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Auto-negotiation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 24
    • 16
    • 8
    • 3
    • 48
  • Portabil
    • Nu
  • Port USB
    • Da
  • Bandwidth control
    • Yes
  • Warranty card
    • Yes
  • Antenna gain level (max)
    • 3 dBi
    • 4 dBi
    • 6.8 dBi
  • Traffic classification
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 16
    • 24
  • Numar porturi RJ-45
    • 2
    • 4
  • Compatibil Mesh
    • Da
    • Nu
  • Number of queues
    • 8
    • 4
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
    • SPQ, Weighted Round Robin (WRR)
    • Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
  • Transmission distance (max)
    • 0.1 km
  • Rate limiting
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
  • 10G Ethernet (copper) ports quantity
    • 2
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 1
  • Media server
    • Yes
  • AC adapter input current
    • 0.6 A
  • Audio input channels
    • 2.0 channels
  • Signal-to-Noise Ratio (SNR)
    • 89 dB
  • Field of view (FOV) angle
    • 87
  • Maximum aperture number
    • 2
  • Focal length range
    • 4 mm
  • DC output voltage
    • 9
  • DC output current
    • 0.6 A
  • MC-Standard
    • Gigabit
  • MC-Type
    • Single mode
  • Band steering
    • Yes
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
    • 1000BASE-T
    • 10BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-T
    • 10BASE-T, 100BASE-TX
    • 10BASE-T, 100BASE-X, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 10BASE-TX, 1000BASE-T
  • Number of devices supported
    • 150
  • Wireless Distribution System (WDS) bridge
    • Yes
  • Half duplex
    • Yes
  • Full duplex
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat5, Cat5e
  • Head-of-line (HOL) blocking
    • Yes
  • Fast roaming
    • Yes
  • DC voltage range
    • 12 V
  • Remote Authentication Dial-In User Service (RADIUS)
    • Yes
  • Safety
    • Y
  • Indication light
    • Yes
  • Auto Wireless Distribution System (WDS)
    • Yes
  • Maximum data transfer rate (6 GHz)
    • 5764 Mbit/s
  • Redundant power supply (RPS) support
    • Yes
  • Number of static routes
    • 48
    • 128
    • 192
    • 32
    • 96
  • IPv4 routes
    • 48
    • 59
    • 64
  • IPv6 routes
    • 32
    • 48
    • 5
  • IPv4 & IPv6 features
    • IPv4/IPv6 access-control list (ACL), IPv6 ping
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • Authentication type
    • RADIUS
    • AAA, TACACS+
    • AAA, RADIUS, TACACS+
  • Number of IP interfaces
    • 16
    • 4
  • Multicast features
    • Multicast forwarding
    • Controllable multicast
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1, MLD v2
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
  • Antenna features
    • Integrated antenna
  • MIB support
    • Y
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • Yes
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
  • Unified static configuration
    • Yes
  • Fast leave
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX, 1000BASE-X
  • BPDU filtering/protection
    • Yes
  • Shipping (inner) case net weight
    • 10.4 kg
    • 14.8 kg
  • Products per pallet (air)
    • 180 pc(s)
    • 72 pc(s)
  • Pallet height (air)
    • 131.4 cm
    • 140.3 cm
  • Products per pallet (sea)
    • 120 pc(s)
    • 270 pc(s)
  • Master (outer) cases per pallet (air)
    • 24 pc(s)
    • 36 pc(s)
  • Pallet height (sea)
    • 2.04 m
    • 2.1 m
  • Master (outer) cases per pallet (sea)
    • 40 pc(s)
    • 54 pc(s)
  • Pallet gross length
    • 110 cm
  • Pallet gross width
    • 120 cm
  • Pallet gross weight (air)
    • 401.7 kg
    • 425.5 kg
  • Pallet gross weight (sea)
    • 625.9 kg
    • 652.9 kg
  • Shipping (inner) case gross weight
    • 11.1 kg
    • 15.7 kg
  • Transmitting power (CE)
    • 17 dBm
    • 2.4 GHz ≤15dBm, 5 GHz ≤21dBm
    • 2.4 GHz ≤20dBm, 5 GHz ≤23dBm
    • 2.4 GHz ≤20dBm, 5 GHz ≤30dBm
    • 20 dBm
  • Rubber feet
    • Yes
  • Throughput
    • 2.38 Mpps
    • 5 Gbit/s
    • 9.5 Mpps
  • MAC address auto-learning supported
    • Yes
  • Minimum system requirements
    • Microsoft Windows 8, 7,Vistaâ„¢, XP or MAC OS, NetWare, UNIX or Linux.
  • MAC address auto-aging supported
    • Yes
  • IP routing
    • Yes
  • LAN port type
    • Gigabit
    • 10Gigabit
    • FastEthernet
  • Number of multicast groups filtered
    • 128

Retelistica, AC input frequency: 50/60 Hz

Filtreaza 1
Mod afisare
NOU
Mercusys MS108GS. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 16 Gbit/s.
Mercusys MS108GS. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 16 Gbit/s.
66 86 RON
Adauga in cos
stoc epuizat
NOU
Router wireless ASUS TUF Gaming BE6500, WIFI 7, Mesh, Dual Band
Router wireless ASUS TUF Gaming BE6500, WIFI 7, Mesh, Dual Band
587 91 RON
NOU
Range Extender TP-Link RE200, AC750, OneMeshâ„¢, Dual-Band, Smart Roaming
Range Extender TP-Link RE200, AC750, OneMeshâ„¢, Dual-Band, Smart Roaming
116 06 RON
Adauga in cos
NOU
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 28-Port Gigabit L2+ Managed Switch with 24-Port PoE+ PORT: 24× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
2.179 95 RON
Adauga in cos
NOU
ZYXEL GS1200v3 8-Port GbE Web Managed Switch
ZYXEL GS1200v3 8-Port GbE Web Managed Switch
161 39 RON
Adauga in cos
NOU
ZYXEL GS1200-5HPV3 5-Port Gigabit PoE Web-Managed Switch
ZYXEL GS1200-5HPV3 5-Port Gigabit PoE Web-Managed Switch
250 80 RON
Adauga in cos
NOU
ZYXEL GS1200-8HPV3 8P 8-Port Gigabit PoE Web-Managed Switch
ZYXEL GS1200-8HPV3 8P 8-Port Gigabit PoE Web-Managed Switch
338 11 RON
Adauga in cos
NOU
Access point ZYXEL NWA30BE, Gigabit, PoE, Dual-band, WI-FI
Access point ZYXEL NWA30BE, Gigabit, PoE, Dual-band, WI-FI
431 73 RON
Adauga in cos
NOU
ZYXEL GS1200-5V3 5PORT GB WEBMNG SWITCH
ZYXEL GS1200-5V3 5PORT GB WEBMNG SWITCH
94 13 RON
Adauga in cos
NOU
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
3.242 19 RON
Adauga in cos
NOU
Access point Ubiquiti Dream Machine Pro Max
Access point Ubiquiti Dream Machine Pro Max
5.531 73 RON
Adauga in cos
NOU
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
1.086 91 RON
Adauga in cos
NOU
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
3.380 94 RON
Adauga in cos
NOU
Switch TP-Link ES228GP 28-Port Gigabit, 24-Port PoE+, 250W, Rack
Switch TP-Link ES228GP 28-Port Gigabit, 24-Port PoE+, 250W, Rack
1.211 08 RON
Adauga in cos
NOU
Switch D-Link DGS-1210-20, 16 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-20, 16 port, 10/100/1000 Mbps
1.313 74 RON
Adauga in cos
NOU
Switch D-Link DGS-1210-28, 24 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-28, 24 port, 10/100/1000 Mbps
1.646 70 RON
Adauga in cos
NOU
Switch D-Link DGS-1210-48, 44 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-48, 44 port, 10/100/1000 Mbps
3.364 79 RON
Adauga in cos
NOU
Switch D-Link DGS-1210-52, 48 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-52, 48 port, 10/100/1000 Mbps
3.593 10 RON
Adauga in cos
NOU
Switch D-Link DGS-1100-08V2, 8 port, 10/100/1000 Mbps
Switch D-Link DGS-1100-08V2, 8 port, 10/100/1000 Mbps
360 09 RON
Adauga in cos
Switch TP-Link TL-SL2428P, 24 port, 10/100Mbps
Switch TP-Link TL-SL2428P, 24 port, 10/100Mbps
1.368 91 RON
Adauga in cos
stoc epuizat "Omada Gigabit Rackmount/Desktop VPN Router PORT: 1× Gigabit SFP WAN/LAN Port, 1× Gigabit RJ45 WAN Port, 4× Gigabit WAN/LAN RJ45 Ports FEATURE: Integration with Omada SDN Controller, Support 100 IPsec VPN Tunnels, 50 PPTP/L2TP VPN Tunnels, 50 OpenVPN
"Omada Gigabit Rackmount/Desktop VPN Router PORT: 1× Gigabit SFP WAN/LAN Port, 1× Gigabit RJ45 WAN Port, 4× Gigabit WAN/LAN RJ45 Ports FEATURE: Integration with Omada SDN Controller, Support 100 IPsec VPN Tunnels, 50 PPTP/L2TP VPN Tunnels, 50 OpenVPN
593 94 RON
TP LINK Omada 5-Port 2.5G Multi-Gigabit Router, Standarde si Protocoale: IEEE 802.3, IEEE802.3u, IEEE802.3ab, IEEE802.3z, IEEE 802.3x, IEEE802.1q, Interfata: 2x 2.5G RJ45 2x Gigabit SFP 8x Gigabit RJ45 1x RJ45 Console Port 1x USB3.0 Port
TP LINK Omada 5-Port 2.5G Multi-Gigabit Router, Standarde si Protocoale: IEEE 802.3, IEEE802.3u, IEEE802.3ab, IEEE802.3z, IEEE 802.3x, IEEE802.1q, Interfata: 2x 2.5G RJ45 2x Gigabit SFP 8x Gigabit RJ45 1x RJ45 Console Port 1x USB3.0 Port
1.211 08 RON
Adauga in cos
Router wireless ASUS RT-BE82U BE6500, WIFI 7, Dual Band
Router wireless ASUS RT-BE82U BE6500, WIFI 7, Dual Band
954 16 RON
Adauga in cos
Switch TP-Link TL-SF1016DS, 16 port, 10/100Mbps
Switch TP-Link TL-SF1016DS, 16 port, 10/100Mbps
200 59 RON
Adauga in cos
Rezultate de la 1 la 24 din 81
  • 1
  • 2
  • 3
  • 4

Branduri

  • STATIC CONTROL
  • RETECH
  • LENOVO
  • ASUS
  • APPLE
  • HP
  • DELL
  • INTEL
  • ACER
  • AOC
  • XEROX
  • EPSON
  • APC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© Iasiit.ro 2026 Magazin online creat cu MerchantPro